





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="90462286" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=df724e693baa7525fc14df568becab59" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=df724e693baa7525fc14df568becab59" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=df724e693baa7525fc14df568becab59" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=df724e693baa7525fc14df568becab59" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/mule-4-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: News &amp; Politics Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=846996" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Feature" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=863470" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on Archive Dive" href="https://www.chicagoreader.com/chicago/Rss.xml?id=comments&amp;oid=90462286" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=e6abfbcf5e659b44638370590efe854f"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=e6abfbcf5e659b44638370590efe854f"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" />

<!-- Preload other fonts -->
<link rel="preload" as="font" type="font/woff2" href="/styles/fonts/playfairdisplay-regular-webfont.woff2" crossorigin>
<link rel="preload" as="font" type="font/woff2" href="/styles/fonts/playfairdisplay-bold-webfont.woff2" crossorigin>









  

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_edit-1'] = googletag.defineSlot('/207304889/chicagoreader.com/edit', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicagoreader_com_edit-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_edit-2'] = googletag.defineSlot('/207304889/chicagoreader.com/edit', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-chicagoreader_com_edit-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_edit-3'] = googletag.defineSlot('/207304889/chicagoreader.com/edit', [160, 600], 'div-gpt-ad-chicagoreader_com_edit-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_edit-4'] = googletag.defineSlot('/207304889/chicagoreader.com/edit', [[970, 250], [975, 36]], 'div-gpt-ad-chicagoreader_com_edit-4').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_lead2-11'] = googletag.defineSlot('/207304889/chicagoreader.com/lead2', [[468, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-chicagoreader_com_lead2-11').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect2-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect2', [300, 250], 'div-gpt-ad-chicagoreader_com_rect2-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect3-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect3', [300, 250], 'div-gpt-ad-chicagoreader_com_rect3-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect4-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect4', [300, 250], 'div-gpt-ad-chicagoreader_com_rect4-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect5-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect5', [300, 250], 'div-gpt-ad-chicagoreader_com_rect5-5').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["newscommentary"]);
                  googletag.pubads().setTargeting('category', ["feature"]);
                  googletag.pubads().setTargeting('oid', ["90462286"]);
                  googletag.pubads().setTargeting('tags', ["Chicago Reader","1971","Chicago Reader's 50th anniversary"]);
                  googletag.pubads().setTargeting('pg', ["KirkWilliamson"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<script src="https://cdn.yieldpass.com/uh9f6a.js"></script>


<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />





































<!-- Facebook Pixel Code 20191216 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2967168196628692');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2967168196628692&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->









<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>






<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


 




<!-- Memberful 20190701 -->
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://chicagoreader.memberful.com"};
  (function() {
    var s   = document.createElement('script');
    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
    setup = function() { window.MemberfulEmbedded.setup(); }
    s.addEventListener("load", setup, false);
    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>








  <link rel="canonical" href="https://www.chicagoreader.com/chicago/reader-50th-anniversary-year-by-year-archives/Content?oid=90462286" />




  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Archive Dive | Feature | Chicago Reader" />
  <meta name="description" content="A daily dip into the stacks, leading up to our 50th anniversary" />
  <meta name="keywords" content="Chicago Reader, 1971, Chicago Reader&#39;s 50th anniversary, Chicago Reader, chicagoreader.com, alternative newsmedia, alternative media, alternative newspapers, journalism, Chicago" />
  <title>Archive Dive | Feature | Chicago Reader</title>

  
  
    <meta name="date" content="2021-07-26 12:00:00" />
  

  
  
  
    <meta name="author" content="Kirk Williamson">
  

  
  
  <meta name="news_keywords" content="chicago reader, 1971, chicago readers 50th anniversary, chicago reader, chicagoreadercom, alternative newsmedia, alternative media, alternative newspapers, journalism, chicago" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/chicago/imager/u/slideshow/90531093/archivedive_teaser.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/chicago/imager/u/slideshow/90531093/archivedive_teaser.jpg" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/reader-50th-anniversary-year-by-year-archives/Content?oid=90462286" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/reader-50th-anniversary-year-by-year-archives/Content?oid=90462286" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.chicagoreader.com/chicago/reader-50th-anniversary-year-by-year-archives/Content?oid=90462286&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/reader-50th-anniversary-year-by-year-archives/Content?oid=90462286" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="Archive Dive" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/90531093/archivedive_teaser.jpg" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="323" />
    
  

  
  
    <meta property="og:description" content="A daily dip into the stacks, leading up to our 50th anniversary" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/90531093/archivedive_teaser.jpg">

    
    

    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="Archive Dive">
    <meta name="twitter:description" content="A daily dip into the stacks, leading up to our 50th anniversary">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">90462286</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210726142840</Attribute>
        <Attribute name="creationdate">20210723174507</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210726120000</Attribute>
            <Attribute name="releasedate">20210726</Attribute>
            <Attribute name="releaseepoch">1627318800</Attribute>
            <Attribute name="title">Archive Dive</Attribute>
            <Attribute name="author">88115274</Attribute>
            <Attribute name="authorname">Kirk Williamson</Attribute>
            <Attribute name="authorsortname">Williamson, Kirk</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/reader-50th-anniversary-year-by-year-archives\/Content?oid=90462286"
          },
          "headline": "Archive Dive",
          
            "description": "1971-2021",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/chicago\/imager\/u\/original\/90531093\/archivedive_teaser.jpg",
              "width": 1200,
              "height": 630,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-07-26T12:00:00",
          "dateModified": "2021-07-26T14:28:40",
          
            "author": {
              "name": "Kirk Williamson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/7799\/chicago-reader-R.jpg",
                "width": 874,
                "height": 450,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault feature Mule4Zone newscommentary">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/reader-50th-anniversary-year-by-year-archives/Content?oid=90462286" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentDefault ">
  <ul class="componentBody">

<li>
<ul>
<li>
<a href="/chicago/IssueArchives?issue=today">Latest issue</a>
</li>
</ul>
</li>

    
    
        <li>
          <span></span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/newsletters">Get our free newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/edit -->
          <div id="div-gpt-ad-chicagoreader_com_edit-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/edit" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_edit-1');
                });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentDefault ">
    
    <form class="prepTextForm" id="searchbox_" action="https://posting.chicagoreader.com/chicago/Search">
      
      <input class="clearFocus" type="text" name="keywords" size="25" value="Search chicagoreader.com" />
      <input type="submit" class="submit" name="" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentDefault ">
    
      <a id="secondaryLogo-90462286" class="secondaryLogo logo-90462286 logo-story logo-feature logo-newscommentary logo-Content" href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentDefault ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  class="subnav_link" id="SNAVL_CityLife">City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  class="subnav_link" id="SNAVL_ColumnsOpinion">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="https://www.chicagoreader.com/chicago/EventSearch"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.chicagoreader.com/ads"  class="subnav_link" id="SNAVL_Advertise">Ads</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=863470,64715845&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=13902267&section=846996&sortType=release"  title="">Maya Dukmasova</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?tag=cannabis&section=846996&sortType=release"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/queer-and-now-podcast-series/Content?oid=87125203"  title="">Chicago: Queer &amp; Now podcast</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=79234621"  title="">Chicagoans of Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=81088216"  title="">The Listener</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/the-secret-history-of-chicago-music/Content?category=936007"  title="">Secret History of Chicago Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494&sortType=release"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="highlight">
            <a href="https://www.chicagoreader.com/chicago/music-best-albums-2010s-decade-ranked-records/Content?oid=77394291"  title="">Best Chicago albums of the 2010s</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/bullhorn"  title="">Bull Horn (paid sponsored content)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941"  title="">Concert Previews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Online&eventSection=807941&sortType=date&v=d"  title="">Online events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148659&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863466&sortType=release"  title="">Movie reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of older long reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9426888"  title="">Small screen</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film archive: short reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New%20Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New+Reviews"  title="">Movies of note: new reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/locationsearch?locationSection=857646&feature=Featured&sortType=name"  title="">Featured movie theaters</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69667660,1154182,9791815,1173373,1141558&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?section=939136&contentFeature=1127401"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227"  title="">Theater reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529"  title="">Art reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=81179258"  title="">Ghost Light (news &amp; notes)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Online&eventSection=84642%2C84640%2C84643&sortType=date&v=d"  title="">Online events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=1780102&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/author/mike-sula"  title="">Mike Sula</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?contentFeature=1127401&section=846971&sortType=release"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=24660718,866750&sortType=release"  title="">Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?tag=cannabis&section=846971&sortType=release"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/sommelierseries"  title="">Sommelier Series (paid sponsored content)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Life</h3>
            <ul class="subnav_content" id="SNAV_CityLife" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69667660&sortType=release"  title="">Community</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/mentalhealth"  title="">The Mental Health Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=66569809&sortType=release"  title="">Public Service Announcement</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/sex"  title="">The Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1247380&sortType=release"  title="">Shop Local</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=66709330"  title="">Sightseeing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=70361400"  title="">Street View</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_ColumnsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-transportation/Content?category=20511690"  title="">John Greenfield: On Transportation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-culture/Content?category=3691072"  title="">Deanna Isaacs: On Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-politics/Content?category=3691073"  title="">Ben Joravsky: On Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/queer-and-now-podcast-series/Content?oid=87125203"  title="">Chicago: Queer &amp; Now podcast</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/savage-love/Content?category=866366"  title="">Dan Savage: Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69839663"  title="">Opinion</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Ads</h3>
            <ul class="subnav_content" id="SNAV_Advertise" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/classifieds/Content?category=61309067&redirString="  title="">Classifieds</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/reader-matches/Content?category=77722984&redirString="  title="">Matches</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page"  title="">How to advertise</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#display"  title="">Display advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">Classified advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#matches"  title="">Submit a free Matches ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/streaming"  title="">Online events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch"  title="">Full event listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699"  title="">Reader events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Recommended&narrowByDate=Today&sortType=title"  title="">Recommended today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=This Weekend&feature=Recommended&sortType=date"  title="">Recommended this weekend</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings (Music)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941"  title="">Concert previews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84640&sortType=date"  title="">Lit &amp; Lectures listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Food &amp; Drink events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=77941463&sortType=date"  title="">Cannabis events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=6264109&sortType=date"  title="">Parties</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=494417&sortType=date"  title="">Other stuff</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/book-club-books-monthly-discussion-author-events/Content?oid=82449926"  title="">Chicago Reader Book Club</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://tickets.chicagoreader.com/"  title="">TixReader: Buy tickets</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentDefault ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/chicago/reader-fiftieth-anniversary-buttons-up-design-contest/Content?oid=89233588#/gallery/" class="highlight">Button design contest</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/best-2020-winners-runnersup-finalists-essays/BestOf?oid=87075586" class="highlight">Best of Chicago</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=13902267&section=846996&sortType=release" >Maya Dukmasova</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?tag=cannabis&section=846996&sortType=release" >Cannabis</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?category=68558573" >Podcasts</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?section=846996&category=3691073,3691074,20511690&sortType=recent" >Articles</a></li></li>
        
      
        
        <li class=""><li class=""><a href="https://store.chicagoreader.com/" class="highlight">Store</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/bookclub" class="highlight">Book Club</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="https://secure.actblue.com/donate/chicago-reader?refcode=20201102_WEB_SecondaryNav" class="highlight">Donate</a></li></li>
        
      
          </ul>
        

    
    
  </div>

  </div><!-- end gridHeader -->

  <div id="gridMain">
  
    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  news___politics feature">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=90244383">July 26, 2021</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996">News & Politics</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863470">Feature</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   home_slideshow_home_follow_section_follow_1_section_follow_2_section_follow_3">
      <div class="storyHead">
        
        <h1 class="headline headline-90462286">Archive Dive&nbsp;</h1>        
        
          <h2 class="subheadline">A daily dip into the stacks, leading up to our 50th anniversary</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/kirk-williamson" rel="author">Kirk Williamson</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  



    









  
  
  
  
  
    
  




  
  






<div id="StoryLayout" class="MainColumn ContentDefault  home_slideshow home_follow section_follow_1 section_follow_2 section_follow_3">

  

    

    









































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 home_slideshow home_follow section_follow_1 section_follow_2 section_follow_3">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom imageHasURL">click image</span>                <a href="/chicago/IssueArchives?issue=3004337" target="_self" title="1971. Download the first issue of the Chicago Reader as a free PDF.">                  <img src="https://media1.fdncms.com/chicago/imager/u/blog/90462827/archivedive_web_1971_20210726.jpg?cb=1627327718" width="600" height="600" alt="1971. Download the first issue of the Chicago Reader as a free PDF." srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      <a href="/chicago/IssueArchives?year=1971">1971</a>. <a href="/pdf/19711001/ReaderIssue1.pdf">Download the first issue of the <em>Chicago Reader</em> as a free PDF</a>.                    </li>                                                                                                                                                                                      </ul>                                                       </div>



            
          
            <p>Browse the <a href="/chicago/articlearchives?sortType=access">archives of <em>Reader</em> articles</a> and <a href="/chicago/IssueArchives">issues</a> back to <a href="/chicago/IssueArchives?year=1971">1971</a>.
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





























































<div id="DoPublicGoodbutton" class="MainColumn ContentDefault ">

<!-- public good script -->
<script async type="text/JavaScript" src="https://assets.publicgood.com/pgm/v1/dpg.js"></script>
<!-- public good placement -->
<div class="pgs-dpg-flex"></div>

</div>










  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=0b20965cb267ebd61195659ca4113ca5" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=0b20965cb267ebd61195659ca4113ca5"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=0b20965cb267ebd61195659ca4113ca5"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>







  















 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=863470" rel="tag">Feature</a>, <a href="/chicago/ArticleArchives?tag=Chicago%20Reader" rel="tag">Chicago Reader</a>, <a href="/chicago/ArticleArchives?tag=1971" rel="tag">1971</a>, <a href="/chicago/ArticleArchives?tag=Chicago%20Reader%27s%2050th%20anniversary" rel="tag">Chicago Reader's 50th anniversary</a></p>          
  </div> <!-- end StoryTags -->








  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863470">More Feature &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







<!-- Support the Reader: 90462286 -->











  <div id="SupporttheReader" class="MainColumn ContentDefault " style="border-top:1px solid silver; border-bottom:1px solid silver; padding-top:1em; padding-bottom:1em;">

    <h3 style="font-family: sans-serif; font-size: 20px; font-weight: bold; margin: 0 0 4px 0; "><h3 style="font-family: sans-serif; font-weight: bold; font-variant: italic; font-size: 16px; 
margin-left: 16px; margin-right: 16px; 
">Support Independent Chicago Journalism: Join the Reader Revolution</h3></h3>

    <p style="font-family: sans-serif; font-size: 13px; margin-left: 16px; margin-right: 16px; ">
We speak Chicago to Chicagoans, but we couldn’t do it without your help. 
Every dollar you give helps us continue to explore and report on the diverse happenings of our city. 
Our reporters scour Chicago in search of what’s new, what’s now, and what’s next. 
Stay connected to our city’s pulse by joining the <em>Reader Revolution.</em>
</p>

    <p style="font-family: sans-serif; size: 14px;  margin: 0 0 5px 0; ">
      <p style="font-family: sans-serif; font-size: 13px; margin-bottom: 5px; margin-left: 13px; ">Are you in?</p>
    </p>


    
    
      <!-- Reader Revolutionary ($35) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Revolutionary+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Revolutionary+Membership&cart[items][1][product_id]=Reader_Revolutionary_Membership&cart[items][1][amount]=35&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Reader Revolutionary $35/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Reader Rabble-Rouser ($25) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Rabble-Rouser+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Rabble-Rouser+Membership&cart[items][1][product_id]=Reader_Rabble-Rouser_Membership&cart[items][1][amount]=25&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Rabble Rouser $25/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Reader Radical ($15) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Radical+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Radical+Membership&cart[items][1][product_id]=Reader_Radical_Membership&cart[items][1][amount]=15&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Reader Radical $15/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Reader Rebel ($5) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a 
  href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Rebel+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Rebel+Membership&cart[items][1][product_id]=Reader_Rebel_Membership&cart[items][1][amount]=5&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/" 
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Reader Rebel&nbsp; $5/month&nbsp;&nbsp;→&nbsp;</a></div>

<p style="font-family: sans-serif; font-size: 13px; margin-bottom: 5px; margin-left: 16px; ">Not ready to commit? Send us what you can!</p>

  <!-- One time -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://secure.actblue.com/donate/chicago-reader?refcode=20200325_WEB_02" target="_blank"
  style="background-color: #DD0000; border-width: 1px 1px 4px; border-style: solid; border-color: #DD0000 #DD0000 #990000; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;One-time donation&nbsp;&nbsp;→&nbsp;</a></div>
    
  </div>





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:33%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/reader-50th-anniversary-year/Content?oid=90462286" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:33%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/reader-50th-anniversary-year/Content%3Foid%3D90462286&text=Archive%20Dive" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0 last" style="width:33%; height: 20px; float:right;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/reader-50th-anniversary-year-by-year-archives/Content%3Foid%3D90462286&cf2_field_18=07/26/2021" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















    
    
    
    



























  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/folk-old-town-school-bonnie-koloc-prine-1971/Content?oid=85497499">
        <img src="https://media2.fdncms.com/chicago/imager/u/bigsquare2x/85497062/bonnie_ots_teaser_1.jpg"
             alt="In 1971 the &lt;i&gt;Reader&lt;/i&gt;&rsquo;s free classifieds hosted a future folk star"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/folk-old-town-school-bonnie-koloc-prine-1971/Content?oid=85497499">In 1971 the <i>Reader</i>’s free classifieds hosted a future folk star</a>
    </h4>
    <div class="date">By Salem Collo-Julin | Jan  6, 2021 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/advertisements-ads-archives-anniversary-fiftieth-50th-50/Content?oid=83195814">
        <img src="https://media1.fdncms.com/chicago/imager/u/bigsquare2x/83195663/teaser.jpg"
             alt="Spelunking in the &lt;i&gt;Reader&lt;/i&gt; of 1971"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/advertisements-ads-archives-anniversary-fiftieth-50th-50/Content?oid=83195814">Spelunking in the <i>Reader</i> of 1971</a>
    </h4>
    <div class="date">By Leor Galil | Oct  2, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/publisher-tracy-baim-on-nonprofit-transition-future/Content?oid=83201518">
        <img src="https://media1.fdncms.com/chicago/imager/u/bigsquare2x/83201786/reader-1971-covers-october-1-and-december-10.jpg"
             alt="The Future of the &lt;em&gt;Reader&lt;/em&gt;"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/publisher-tracy-baim-on-nonprofit-transition-future/Content?oid=83201518">The Future of the <em>Reader</em></a>
    </h4>
    <div class="date">By Tracy Baim | Oct  1, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/Bleader/archives/2011/02/21/ads-from-the-past-october-1-1971">
        <img src="https://media2.fdncms.com/chicago/imager/water-bed-sale-undercurrents-chicago-reader-ad-1971/u/bigsquare2x/3286155/1298179644-71_10_1_2.jpg"
             alt="Ads From the Past: October 1, 1971"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/Bleader/archives/2011/02/21/ads-from-the-past-october-1-1971">Ads From the Past: October 1, 1971</a>
    </h4>
    <div class="date">by Vera Videnovich | Feb 21, 2011 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/Bleader/archives/2011/02/20/ads-from-the-past-october-1-1971">
        <img src="https://media2.fdncms.com/chicago/imager/chicago-reader-forty-ads-from-the-past-mondo-mia-resaurant-hyde-park/u/bigsquare2x/3280905/1298096504-71_10_1.jpg"
             alt="Ads From the Past: October 1, 1971"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/Bleader/archives/2011/02/20/ads-from-the-past-october-1-1971">Ads From the Past: October 1, 1971</a>
    </h4>
    <div class="date">by Vera Videnovich | Feb 20, 2011 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/readers-fortieth-year-look-back-issues-stories-history-1971/Content?oid=3016649">
        <img src="https://media1.fdncms.com/chicago/imager/1971/u/bigsquare2x/3017838/1971-four-issues.jpg"
             alt="1971"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/readers-fortieth-year-look-back-issues-stories-history-1971/Content?oid=3016649">1971</a>
    </h4>
    <div class="date">by Michael Miner | Jan  6, 2011 </div>
  </li> 

    
  
        </ul>
      </div>
    




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.chicagoreader.com/chicago/yca-free-write-abuse-allegations/Content?oid=90390185">
      <p class="fdn-teaser-headline">
        A silence louder than words
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.chicagoreader.com/chicago/groundhog-day-in-federal-court-for-the-obama-center/Content?oid=90388096">
      <p class="fdn-teaser-headline">
        <i>Groundhog Day</i> in federal court for the Obama Center
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053">
      <p class="fdn-teaser-headline">
        Listen to <em>The Ben Joravsky Show</em>
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=5e570e45&key=1713bdf344552b23c9421d14c1a3d607&req=js" async></script>
    
  </div>

</div>


  
    </div>
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Kirk Williamson</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/rogers-park-tornado-2020/Content?oid=88114999">
        <img src="https://media2.fdncms.com/chicago/imager/u/bigsquare2x/88115023/blownaway_1.jpg"
             alt="Blown away"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/rogers-park-tornado-2020/Content?oid=88114999">Blown away</a>
    </h4>
    <div class="date"> Apr 19, 2021 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=88115274" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  










    </div><!-- end gridMainColumn -->

    <!-- ZoneB -->
    <div id="gridAdSidebar">
      <div id="HalfPageRectangle" class="AdSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/edit -->
          <div id="div-gpt-ad-chicagoreader_com_edit-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/edit" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_edit-2');
                });
              </script>
          </div>
</div>















    











  <!-- AgendaTeaser:  Last updated 2021-07-26 14:00:00 -->

  

  

  

  

  
  
  

  

  
  

  


  


  

  


  

  
    
    
    
        <div id="AgendaTeaser" class="AdSidebar ContentDefault ">
          <h2 class="componentHeader"><a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">Agenda Teaser</a></h2>
          <div class="componentBody">
            <div class="date">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">07.26.21</a>
            </div>
            <div class="cols">
      
      
      <div class="col first">
        <div class="teaserImage">
        <img src="/images/spacer.gif" width="160" height="100" class="storyImg" />
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/chicago-hip-hop-heritage-month-exhibition/Event?oid=90214982"><span class="title">Chicago Hip-Hop Heritage Month Exhibition</span></a> <span class="location">4505 S. Indiana</span>
    </div>
    <div class="date">July 13</div>
      </div>
      
    
      
      <div class="col last">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/still-here/Event?oid=79610792">
          <img src="https://media1.fdncms.com/chicago/imager/u/storycrop/80895156/still_here_teaser.jpg" alt="&lt;i&gt;Still/Here&lt;/i&gt;" title="&lt;i&gt;Still/Here&lt;/i&gt;" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Performing Arts</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/still-here/Event?oid=79610792"><span class="title"><i>Still/Here</i></span></a></span>
    </div>
    <div class="date">April 30</div>
      </div>
      
    
            </div>
          </div>
          <div class="componentFooter">
            <div class="more">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">More Agenda Teaser &raquo;</a>
            </div>
          </div>
        </div>
      
  

<!--  rectangle second rev 2019-09-06 -->
<div id="RectangleSecond" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                });
              </script>
          </div>
<!-- /rectangle second -->
</div>


<!-- Popular Stories: Content -->


    


    













<div id="PopularStories" class="AdSidebar ContentDefault tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863470">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/yca-free-write-abuse-allegations/Content?oid=90390185">A silence louder than words</a>
    
  </h3>

  
    <div class="description">
      How allegations of sexual abuse exposed cracks in the foundation of Young Chicago Authors, Free Write Arts & Literacy, and the city’s spoken word community
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Taylor Moore</span>
      |
    
    <span class="dateline">07.21.21</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=3684362">Mudville</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258401" class="FeaturesIcons_slideshow" title="Slideshow"><span>Slideshow</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/surfing-hurricane-sandy-on-lake-michigan/Content?oid=7934268">Surfing Sandy</a>
    
  </h3>

  
    <div class="description">
      Lake Michigan's turbulent waters offer die-hard surfers a prime opportunity to shred some waves
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Kevin Warwick</span>
      |
    
    <span class="dateline">11.14.12</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=3691072">On Culture</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/groundhog-day-in-federal-court-for-the-obama-center/Content?oid=90388096"><i>Groundhog Day</i> in federal court for the Obama Center</a>
    
  </h3>

  
    <div class="description">
      Protect Our Parks wants to put the brakes on groundbreaking.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Deanna Isaacs</span>
      |
    
    <span class="dateline">07.21.21</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863470">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/reader-50th-anniversary-year-by-year-archives/Content?oid=90462286">Archive Dive</a>
    
  </h3>

  
    <div class="description">
      A daily dip into the stacks, leading up to our 50th anniversary
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Kirk Williamson</span>
      |
    
    <span class="dateline">07.26.21</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="RectangleThird" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect3 -->
          <div id="div-gpt-ad-chicagoreader_com_rect3-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect3-5');
                });
              </script>
          </div>
</div><div id="RectangleFourth" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect4 -->
          <div id="div-gpt-ad-chicagoreader_com_rect4-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect4-5');
                });
              </script>
          </div>
</div><div id="RectangleFifth" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect5 -->
          <div id="div-gpt-ad-chicagoreader_com_rect5-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect5-5');
                });
              </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->

    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentDefault Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /207304889/chicagoreader.com/lead2 -->
          <div id="div-gpt-ad-chicagoreader_com_lead2-11" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/lead2" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_lead2-11');
                });
              </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <ul><li class="first"><a href="/chicago/Content?category=86663128" target="_self">The Chicago FoodCultura Clarion (PDF)</a></li><li class=""><a href="/cannabisconversations" target="_self">Cannabis Conversations (PDF)</a></li><li class=""><a href="/windycitytimes" target="_self">Windy City Times (PDF)</a></li><li class=""><a href="/chicago/best-2020-winners-runnersup-finalists-essays/BestOf?oid=87075586" target="_self">Best of Chicago</a></li><li class=""><a href="/chicago/ReaderAbout/Page" target="_self">About the <i>Chicago Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self"><i>Reader</i> Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Advertising information</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self"><i>Reader</i> Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/chicago/ArticleArchives?category=68558573" target="_self">Podcasts</a></li><li class=""><a href="/chicago/book-club-books-monthly-discussion-author-events/Content?oid=82449926" target="_self">Chicago Reader Book Club</a></li><li class=""><a href="/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699" target="_self">Upcoming <i>Reader</i> events</a></li><li class=""><a href="https://tickets.chicagoreader.com/" target="_self">TixReader: Buy event tickets</a></li><li class=""><a href="https://store.chicagoreader.com/" target="_self">Store</a></li><li class=""><a href="/membership" target="_self">Support the <i>Reader</i>: Become a member</a></li><li class=""><a href="https://secure.actblue.com/donate/chicago-reader?refcode=20201102_WEB_FooterLink" target="_self">Make a donation</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentDefault ">
      Copyright &copy; 2021 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="https://www.publishwithfoundation.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'edit');
ga('Reader.set', 'dimension2', 'News & Politics');
ga('Reader.set', 'dimension3', 'Feature');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'Kirk Williamson');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content Default');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2021-07-26');

ga('Reader.set', 'dimension10', '90462286');

 ga('Reader.set', 'dimension11', '2021-07-26 12:00');

 ga('Reader.set', 'dimension12', '12');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

// Auto link Memberful links
    ga('Reader.require', 'linker');
    ga('Reader.linker:autoLink', ['memberful.com'], true);


  // Insert analytics hit into PDF clicks.
  jQuery("div.pdf.connection a, .digitalIssue a").click(function(event) {

    event.preventDefault();

    console.log('Link clicked:  ' + event.target.href);

    var navigationContinued = false;

    function continueNavigation() {
      if (!navigationContinued) {
        navigationContinued = true;
        document.location.href=event.target.href;
      }
    }

    setTimeout(continueNavigation, 1000);

    ga('Reader.send', {
      hitType: 'event', 
      eventCategory: 'PDF',
      eventAction: 'download',
      eventLabel: event.target.href,
      hitCallback: continueNavigation
    });

  });

</script>
<!--/Google Analytics -->









<!-- AddThis: oid:846996 -->


<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>


<!-- Adcellerant 2019115 -->
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("3pl4qp7", ["elixkl4"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>











    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


