

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Full Width" />
  
    <meta name="oid" content="75725330" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ac80ce6662e4dd365845d1274ad778bc" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ac80ce6662e4dd365845d1274ad778bc" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ac80ce6662e4dd365845d1274ad778bc" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ac80ce6662e4dd365845d1274ad778bc" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/kanji-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Music Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=846991" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Music Feature" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=1148641" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on Life was just a party: Prince’s 1999 and Chicago house music" href="https://www.chicagoreader.com/chicago/Rss.xml?id=comments&amp;oid=75725330" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=5eac4afae03b5d4e5479840de7eeab9a"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=5eac4afae03b5d4e5479840de7eeab9a"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />







  
  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>




<script src="https://cdn.yieldpass.com/uh9f6a.js"></script>


<meta name="google-site-verification" content="-xkNjESCZ0-zwytP8C_ljhF90ktkdhoIIc9fveL56Pg" />
<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />






































<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '952200471527745');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=952200471527745&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->








<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>




<!-- Pardot 201904 -->
<script type="text/javascript">
piAId = '712593';
piCId = '3504';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>


<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


 




<!-- Memberful 20190701 -->
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://chicagoreader.memberful.com"};
  (function() {
    var s   = document.createElement('script');
    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
    setup = function() { window.MemberfulEmbedded.setup(); }
    s.addEventListener("load", setup, false);
    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>








  <link rel="canonical" href="https://www.chicagoreader.com/chicago/prince-1999-house-saunders-traxx-linn-influence-reissue/Content?oid=75725330" />


<script type="text/javascript">
    var parameters = {};

    function getValueWithDefault(key, input, defaultValue)
    {
        if(input != null && array_key_exists(key, input))
            return input[key];
        return defaultValue;
    }

    function array_key_exists(key, search) {
       return (typeof search[key] != "undefined");
    }
    
    function initIBuster() {
        try {
            var queryString = unescape(document.location.search.substr(1));
            var queryParameters = queryString.split('&');

            for(var i = 0; i < queryParameters.length; i++) {
                var keyValue = queryParameters[i].split('=');
                parameters[keyValue[0]] = keyValue[1]; 
            }

            var iBusterResourceURL = getValueWithDefault("iBusterResourceURL", parameters, "");
            iBusterResourceURL = iBusterResourceURL.split(".");

			var filePath = getValueWithDefault("filePath", parameters, "");
            
            document.write(unescape('%3Cscript src="' + iBusterResourceURL[0] + '.jivox.com/player/'+ getValueWithDefault("iBusterVersion", parameters, "") +'/iBuster.js"  type="text/javascript" %3E%3C/script%3E'));
        }
        catch(e) {
        }
    }

    initIBuster();
</script>

  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Life was just a party: Prince&rsquo;s 1999 and Chicago house music | Music Feature | Chicago Reader" />
  <meta name="description" content="The Purple One could hardly have avoided influencing a genre whose earliest, most ardent fans were queer Black and Brown kids." />
  <meta name="keywords" content="Prince, 1999, house music, house, reissue, influence, Warner Brothers, Felix da Housecat, We All Wanna Be Prince, the Revolution, Purple Rain, For You, WDAI, disco, Herb Kent, Punk Out, WXFM, Jesse Saunders, On and On, Soft and Wet, Sexy Dancer, Vince Lawrence, I Wanna Be Your Lover, Jack Your Body, Dirty Mind, Steve &ldquo;Silk&rdquo; Hurley, Farley &ldquo;Jackmaster&rdquo; Funk, Melvin Oliphant III, Traxx, Do Me, Baby, Let&rsquo;s Pretend We&rsquo;re Married, Head, Harold &ldquo;Big Ed&rdquo; Matthews, Paisley Park, Jamie Principle, Your Love, Frankie Knuckles, Adrienne Jett, Byron Walford, Jamie Starr, Warehouse, Muzic Box, Jermaine Stewart, The Word Is Out, queer, Controversy, Linn LM-1 Drum Computer, LinnDrum, Mattel Synsonics, Funk You Up, Love Can&rsquo;t Turn Around, Real Love, It&rsquo;s About House (Off Beat Acid Mix), Trax Records, J.R.&rsquo;s House Co., Let&rsquo;s Go Crazy, Cat Glover, The Black Album, Jimmy Jam, Terry Lewis, Oberheim OB-8, Dance Music Sex Romance, Per Nilsen, Lovesexy, J.M. Silk, Music Is the Key, Cindy C., Gett Off, Z Factor, Uptown Theatre, Park West, My Name Is Prince, The Future, Do Your Dance, Chicago Reader" />
  <title>Life was just a party: Prince’s 1999 and Chicago house music | Music Feature | Chicago Reader</title>

  
  
    <meta name="date" content="2019-11-20 17:30:00" />
  

  
  
  
    <meta name="author" content="Jack Riedy">
  

  
  
  <meta name="news_keywords" content="prince, 1999, house music, house, reissue, influence, warner brothers, felix da housecat, we all wanna be prince, the revolution" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/chicago/imager/u/slideshow/75726043/teaser.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/chicago/imager/u/slideshow/75726043/teaser.jpg" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/prince-1999-house-saunders-traxx-linn-influence-reissue/Content?oid=75725330" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/prince-1999-house-saunders-traxx-linn-influence-reissue/Content?oid=75725330" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/prince-1999-house-saunders-traxx-linn-influence-reissue/Content?oid=75725330" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="Life was just a party: Prince&rsquo;s 1999 and Chicago house music" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/75726043/teaser.jpg" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="336" />
    
  

  
  
    <meta property="og:description" content="The Purple One could hardly have avoided influencing a genre whose earliest, most ardent fans were queer Black and Brown kids." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/75726043/teaser.jpg">

    
    

    
      <meta name="twitter:creator" content="@jackriedy">
    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="Life was just a party: Prince&rsquo;s 1999 and Chicago house music">
    <meta name="twitter:description" content="The Purple One could hardly have avoided influencing a genre whose earliest, most ardent fans were queer Black and Brown kids.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">75725330</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20191120173204</Attribute>
        <Attribute name="creationdate">20191120164141</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20191120173000</Attribute>
            <Attribute name="releasedate">20191120</Attribute>
            <Attribute name="releaseepoch">1574292600</Attribute>
            <Attribute name="title">Life was just a party: Prince&#x2019;s 1999 and Chicago house music</Attribute>
            <Attribute name="author">63968993</Attribute>
            <Attribute name="authorname">Jack Riedy</Attribute>
            <Attribute name="authorsortname">Riedy, Jack</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/prince-1999-house-saunders-traxx-linn-influence-reissue\/Content?oid=75725330"
          },
          "headline": "Life was just a party: Prince’s 1999 and Chicago house music",
          
            "description": "Prince could hardly have avoided influencing Chicago house, whose earliest, most ardent fans were queer Black and Brown kids.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/chicago\/imager\/u\/original\/75726043\/teaser.jpg",
              "width": 900,
              "height": 491,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-11-20T17:30:00",
          "dateModified": "2019-11-20T17:32:04",
          
            "author": {
              "name": "Jack Riedy",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentFullWidth Kanji10Zone music MusicFeature">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentFullWidth " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/prince-1999-house-saunders-traxx-linn-influence-reissue/Content?oid=75725330" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentFullWidth ">
  <ul class="componentBody">
    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">Newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentFullWidth Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-1');
                });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentFullWidth ">
    
    <form class="prepTextForm" id="searchbox_" action="https://www.chicagoreader.com/chicago/Search">
      
      <input class="clearFocus" type="text" name="keywords" size="25" value="Search chicagoreader.com" />
      <input type="submit" class="submit" name="" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentFullWidth ">
    
      <a id="secondaryLogo-75725330" class="secondaryLogo logo-75725330 logo-story logo-MusicFeature logo-music logo-Content" href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentFullWidth ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentFullWidth  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  >City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  class="subnav_link" id="SNAVL_ColumnsOpinion">Columns &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="https://www.chicagoreader.com/classifieds"  >Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=13902267&section=846996&sortType=release"  title="">Maya Dukmasova</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/block-beat-by-the-triibe/Content?category=41079191"  title="">The Block Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-in-rotation/Content?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941"  title="">Concert Previews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings: Concerts on horizon</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863466&sortType=release"  title="">Movie reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of older long reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film archive: short reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?&feature=New Reviews"  title="">Movies of note: new reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?sortType=relevance&submit=Search&feature=Revivals"  title="">Movies of note: revivals</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/locationsearch?locationSection=857646&feature=Featured&sortType=name"  title="">Featured movie theaters</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?section=939136&contentFeature=1127401"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227"  title="">Theater reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529"  title="">Art reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=928219&sortType=date"  title="">Holiday shows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/author/mike-sula"  title="">Mike Sula</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?contentFeature=1127401&section=846971&sortType=release"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=24660718,866750&sortType=release"  title="">Reviews</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_ColumnsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=847327&category=3691072&sortType=recent"  title="">Deanna Isaacs: On Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=847359&sortType=recent&category=3691073"  title="">Ben Joravsky: On Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=847366&category=866366&sortType=recent"  title="">Dan Savage: Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69839663"  title="">Opinion</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentFullWidth ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/chicago/EarlyWarnings" >Early Warnings</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941" >Concert Previews</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/block-beat-by-the-triibe/Content?category=41079191" >The Block Beat</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/music-gossip-wolf/Content?category=1515274" >Gossip Wolf</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/FreeStuff" class="highlight">Giveaways</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="/membership" class="highlight">Donate</a></li></li>
        
      
          </ul>
        

    
    
  </div>
































<div id="TopPencilBar" class="GlobalHeader ContentFullWidth Pencil Ad">
  <!--  pencil bar rev 20100311 -->
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-4" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="975" data-height="36">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-4');
                });
              </script>
          </div>
  <!-- /pencil bar -->
</div>


  </div><!-- end gridHeader -->

  <div id="gridMain">
    <!-- ZoneA -->
    <div id="gridTopRow">
      



  
    <div id="StoryBreadcrumb" class="HomeTopRow ContentFullWidth  music music_feature">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=75604064">November 20, 2019</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991">Music</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/life-was-just-a-party-princes-1999-and-chicago-house-music/Content?oid=75725330" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/life-was-just-a-party-princes-1999-and-chicago-house-music/Content%3Foid%3D75725330&text=Life%20was%20just%20a%20party%3A%20Prince%E2%80%99s%201999%20and%20Chicago%20house%20music" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/prince-1999-house-saunders-traxx-linn-influence-reissue/Content%3Foid%3D75725330&cf2_field_18=11/20/2019" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/life-was-just-a-party-princes-1999-and-chicago-house-music/Content?oid=75725330" addthis:title="Life was just a party: Prince’s 1999 and Chicago house music" addthis:description="Prince could hardly have avoided influencing Chicago house, whose earliest, most ardent fans were queer Black and Brown kids." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="HomeTopRow ContentFullWidth   section_feature">
      <div class="storyHead">
        
        <h1 class="headline headline-75725330">Life was just a party: Prince’s <i>1999</i> and Chicago house music&nbsp;</h1>        
        
          <h2 class="subheadline">The Purple One could hardly have avoided influencing a genre whose earliest, most ardent fans were queer Black and Brown kids.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/jack-riedy" rel="author">Jack Riedy</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/jackriedy" title="jackriedy" target="_blank">@jackriedy</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="NewsletterSignupCTAInline" class="HomeTopRow ContentFullWidth ">
  <p>Sign up for our newsletters <a class="signupButton" href="/newsletters" target="_blank">Subscribe</a></p>
</div>
    









  
  
  
  
  
    
  






<div id="StoryLayout" class="HomeTopRow ContentFullWidth  section_feature">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 section_feature">
        
      
        

        
        
          <style>
      body.overlayActive {
        overflow:hidden;
      }
      .slideOverlay {
        z-index:10;
        position:fixed;
        top:0;
        left:0;
        right:0;
        bottom:0;
        background-color: #222;
      }
      .slideContainer {height:100%;}
      .slideClose {
        position:absolute;
        top:2px;
        right:2px;
        font-size:18px;
        color: #999;
        font-family:arial;
        padding:8px;
      }
      .slideClose:hover {
        cursor:pointer;
        color: #fff;
      }
      #ShareNew > a {margin-right:4px;}
      #ShareNew a.toolTextLink {display:none;}
      @-webkit-keyframes progressPulse {
        from {opacity: 0.60;}
        50% {opacity: 1.0;}
        to {opacity: 0.60;}
      }
      @-moz-keyframes progressPulse {
        from {opacity: 0.60;}
        50% {opacity: 1.0;}
        to {opacity: 0.60;}
      }
      @keyframes progressPulse {
        from {opacity: 0.60;}
        50% {opacity: 1.0;}
        to {opacity: 0.60;}
      }
      .StoryLayoutToggleSlideshow.pulse,
      .toggleSlideshow.pulse { 
        opacity: 0.60; 
        -webkit-animation-name: progressPulse; 
        -webkit-animation-duration: 0.6s; 
        -webkit-animation-iteration-count: infinite;

        -moz-animation-name: progressPulse; 
        -moz-animation-duration: 0.6s; 
        -moz-animation-iteration-count: infinite;

        animation-name: progressPulse; 
        animation-duration: 0.6s; 
        animation-iteration-count: infinite; 
      }
    </style>
    <script>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</script>








        
          
          
        
        <div style="height: 30px; "></div>

<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/chicago/imager/u/blog/75726042/princecollage.jpg?cb=1574292721" width="822" height="1113" alt="Prince in 1982, surrounded by rare releases and ephemera from the extensive Prince collection of Chicago house producer Melvin Oliphant&nbsp;III, aka Traxx - ALLEN BEAULIEU/RHINO; RYAN EDMUND FOR CHICAGO READER" srcset="" />                                                                                                           <ul style="width:822px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Prince in 1982, surrounded by rare releases and ephemera from the extensive Prince collection of Chicago house producer Melvin Oliphant III, aka Traxx                    </li>                                                                                                                            <li class="imageCredit">                                              Allen Beaulieu/Rhino; Ryan Edmund for Chicago Reader                                          </li>                                                                                                </ul>                                                       </div>  

<div style="height: 30px; "></div>



            
          
            <p class="DropCap">
The track starts with a four-on-the-floor drum pattern. A sudden keyboard hit buzzes like an electrical wire. Paired vocalists enter: "We can't help ourselves," they coo in harmony. "We all wanna be Prince." 
</p>



            
          
            <p>
Chicago producer <a href="/chicago/a-finger-on-the-electronic-pulse/Content?oid=907630">Felix da Housecat</a> speaks for generations of house musicians on 2009's "We All Wanna Be Prince," paying homage to the artist who helped shape the genre during its birth in the early 80s. The track's color palette is all purple&mdash;it borrows shamelessly and lovingly from the danceable electronic sounds of Prince's <i>1999</i>. Just like house music, that 1982 double album remains vital and influential today, and it'll be reissued by Warner Brothers on November 29, remastered and packaged in three increasingly lavish editions that include as many as 35 unreleased live and studio tracks.
</p>



            
          
            <p>
Prince's first album with his band the Revolution, <i>1999</i> was a commercial breakthrough for him&mdash;for the first time, he hit the top ten on the <i>Billboard</i> 200, and he sent his first two singles to the top ten on the Hot 100. Still a couple years away from the stratospheric fame of 1984's <i>Purple Rain</i>, Prince was then an enigmatic former wunderkind, refining and expanding his sound five albums into a Warner Brothers contract. But beginning with his debut, <i>For You</i>, in 1978 and continuing through <i>1999</i> and beyond, Prince's early albums left a mark on a generation of Chicago musicians&mdash;and they took inspiration from his sexuality and his synthesizers when they created house music. 
</p>



            
          
            <p>
Prince's early singles reached Chicago in clubs and on the radio, via WDAI (now WLS-FM, it switched to a disco format on the first day of 1979) and Herb Kent's early-80s WXFM show <i>Punk Out</i> (which played to the South Loop juice-bar crowd with a mix of punk, new wave, and R&amp;B). "A lot of his songs in those days were very four-on-the-floor anyway," says DJ and producer Jesse Saunders, who's widely credited with creating the first house single, 1984's "On and On." "With Chicago being a disco kinda market, it fit in very well. You could play 'Soft and Wet,' 'Sexy Dancer,' all that kind of stuff in your set." 
</p>

<div style="height: 5px; "></div>

<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed//qUeMFG4wjJw' frameborder='0' allowfullscreen></iframe></div>

<ul style="width:84%;overflow:hidden;margin-top: 16px; margin-left:auto;margin-right:auto;">
<li class="imageCaption">
<i>Jesse Saunders and Vince Lawrence are widely credited with creating the first house single in 1984.</i>  
</li>
<li class="imageCredit">
</li>
</ul>

<div style="height: 15px; "></div>



            
          
            <p>
Prolific producer and music entrepreneur Vince Lawrence, who wrote "On and On" with Saunders, says "I Wanna Be Your Lover" (a single from the 1979 album <i>Prince</i>) was one of the first songs he learned on piano&mdash;and he hums a few bars of the intro into the phone as proof. Producer and DJ Steve "Silk" Hurley, who'd go on to top the UK singles chart with the J.M. Silk track "Jack Your Body" in 1987, bought the 1980 Prince album <i>Dirty Mind</i> at the recommendation of a high school friend. He had to borrow money to afford it, because at the time his budget only allowed for 45s.
</p>



            
          
            <p>
Prince's brazen, androgynous sexuality was key to his persona from the start, and it made him irresistible to Chicago's youth&mdash;his earliest hard-core fans were queer Black and Brown kids, but very shortly the mania was general. "Every adolescent teenager was into the oversexualized lyrics of Prince," says Lawrence, laughing. "Do Me, Baby," "Let's Pretend We're Married," and "Head" played at all-ages clubs and house parties. When producer and songwriter Harold "Big Ed" Matthews, a house head from the early days who started making his own tracks in the 90s, first heard the term "house music," the only meaning he knew for it was music too risque for the radio&mdash;music you would only hear inside.
</p>

<div style="height: 30px; "></div>

<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/chicago/imager/u/blog/75726045/djtraxx_ryanedmund_chicagoreader_043-web.jpg?cb=1574292722" width="900" height="1348" alt="Oliphant with a live Prince recording made in Vienna, Austria, in May 1987 - RYAN EDMUND FOR CHICAGO READER" srcset="" />                                                                                                           <ul style="width:900px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Oliphant with a live Prince recording made in Vienna, Austria, in May 1987                    </li>                                                                                                                            <li class="imageCredit">                                              Ryan Edmund for Chicago Reader                                          </li>                                                                                                </ul>                                                       </div>  

<div style="height: 30px; "></div>



            
          
            <p>
Chicago house producer Melvin Oliphant III, aka <a href="/chicago/held-back-by-the-old-school/Content?oid=1241429">Traxx</a>, wants to do the same thing as a DJ that Prince did as a performer, and he's blunt about what it is: "l want you to fuck," he says. "That is how serious it is for me, because that is what he did, and no one really talks about that." While touring Europe in the 90s, Oliphant amassed a large collection of Prince bootlegs and other rarities. When he met the man himself at a Paisley Park party in the early 2010s, Oliphant says, the Purple One was impressed enough by what he'd heard about the collection to pass along more music from his vault to Oliphant via a mutual friend who worked as a caretaker for Prince, looking after his stepmother and his doves.
</p>



            
          
            <p>
Oliphant always includes Prince in his sets, specifically cuts from his archive of unreleased material. "It was Prince who taught us what 'fuck' is," he says. "'Fuck' is what we all hope to achieve in this life, when you break us down to our core. So when I say 'fuck,' I mean Prince was literally the embodiment of 'fuck.'"
</p>

<div style="height: 15px; "></div>

<div class="slideshow connection">        <h5>          <span class="typeHeader">Slideshow</span>                      <a href="https://www.chicagoreader.com/chicago/more-from-the-prince-collection-of-melvin-oliphant-iii-aka-traxx/Slideshow/75701719" class="title">              More from the Prince collection of Melvin Oliphant III, aka Traxx            </a>                  </h5>                <a class="leadImage toggleSlideshow" target="" href="https://www.chicagoreader.com/chicago/more-from-the-prince-collection-of-melvin-oliphant-iii-aka-traxx/Slideshow/75701719" data-slide="75701719" data-image="75701972">          <img src="https://media1.fdncms.com/chicago/imager/u/inlineslideshow/75701979/djtraxx_ryanedmund_chicagoreader_046-web.jpg"               alt="More from the Prince collection of Melvin Oliphant III, aka Traxx"               style="max-height: 548px; width: 100%; height: auto;"               srcset="">          <span class="count">            <span class="count-inner">            25 slides            </span>          </span>        </a>                          <div class="thumbnails">                          <a href="https://www.chicagoreader.com/chicago/more-from-the-prince-collection-of-melvin-oliphant-iii-aka-traxx/Slideshow/75701719/75701974" target="" class="toggleSlideshow" data-slide="75701719" data-image="75701974"><img src="https://media2.fdncms.com/chicago/imager/u/slideshowthumb/75701974/djtraxx_ryanedmund_chicagoreader_006-web.jpg"                    alt="More from the Prince collection of Melvin Oliphant III, aka Traxx"                    srcset=""></a>                          <a href="https://www.chicagoreader.com/chicago/more-from-the-prince-collection-of-melvin-oliphant-iii-aka-traxx/Slideshow/75701719/75701973" target="" class="toggleSlideshow" data-slide="75701719" data-image="75701973"><img src="https://media2.fdncms.com/chicago/imager/u/slideshowthumb/75701973/djtraxx_ryanedmund_chicagoreader_005-web.jpg"                    alt="More from the Prince collection of Melvin Oliphant III, aka Traxx"                    srcset=""></a>                          <a href="https://www.chicagoreader.com/chicago/more-from-the-prince-collection-of-melvin-oliphant-iii-aka-traxx/Slideshow/75701719/75701975" target="" class="toggleSlideshow" data-slide="75701719" data-image="75701975"><img src="https://media2.fdncms.com/chicago/imager/u/slideshowthumb/75701975/djtraxx_ryanedmund_chicagoreader_010-web.jpg"                    alt="More from the Prince collection of Melvin Oliphant III, aka Traxx"                    srcset=""></a>                          <a href="https://www.chicagoreader.com/chicago/more-from-the-prince-collection-of-melvin-oliphant-iii-aka-traxx/Slideshow/75701719/75701976" target="" class="toggleSlideshow" data-slide="75701719" data-image="75701976"><img src="https://media1.fdncms.com/chicago/imager/u/slideshowthumb/75701976/djtraxx_ryanedmund_chicagoreader_012-web.jpg"                    alt="More from the Prince collection of Melvin Oliphant III, aka Traxx"                    srcset=""></a>                          <a href="https://www.chicagoreader.com/chicago/more-from-the-prince-collection-of-melvin-oliphant-iii-aka-traxx/Slideshow/75701719/75701977" target="" class="toggleSlideshow" data-slide="75701719" data-image="75701977"><img src="https://media1.fdncms.com/chicago/imager/u/slideshowthumb/75701977/djtraxx_ryanedmund_chicagoreader_016-web.jpg"                    alt="More from the Prince collection of Melvin Oliphant III, aka Traxx"                    srcset=""></a>                          <a href="https://www.chicagoreader.com/chicago/more-from-the-prince-collection-of-melvin-oliphant-iii-aka-traxx/Slideshow/75701719/75701978" target="" class="toggleSlideshow" data-slide="75701719" data-image="75701978"><img src="https://media1.fdncms.com/chicago/imager/u/slideshowthumb/75701978/djtraxx_ryanedmund_chicagoreader_029-web.jpg"                    alt="More from the Prince collection of Melvin Oliphant III, aka Traxx"                    srcset=""></a>                          <a href="https://www.chicagoreader.com/chicago/more-from-the-prince-collection-of-melvin-oliphant-iii-aka-traxx/Slideshow/75701719/75701979" target="" class="toggleSlideshow" data-slide="75701719" data-image="75701979"><img src="https://media1.fdncms.com/chicago/imager/u/slideshowthumb/75701979/djtraxx_ryanedmund_chicagoreader_046-web.jpg"                    alt="More from the Prince collection of Melvin Oliphant III, aka Traxx"                    srcset=""></a>                          <a href="https://www.chicagoreader.com/chicago/more-from-the-prince-collection-of-melvin-oliphant-iii-aka-traxx/Slideshow/75701719/75701980" target="" class="toggleSlideshow" data-slide="75701719" data-image="75701980"><img src="https://media1.fdncms.com/chicago/imager/u/slideshowthumb/75701980/djtraxx_ryanedmund_chicagoreader_048-web.jpg"                    alt="More from the Prince collection of Melvin Oliphant III, aka Traxx"                    srcset=""></a>                          <a href="https://www.chicagoreader.com/chicago/more-from-the-prince-collection-of-melvin-oliphant-iii-aka-traxx/Slideshow/75701719/75701981" target="" class="toggleSlideshow" data-slide="75701719" data-image="75701981"><img src="https://media1.fdncms.com/chicago/imager/u/slideshowthumb/75701981/djtraxx_ryanedmund_chicagoreader_049-web.jpg"                    alt="More from the Prince collection of Melvin Oliphant III, aka Traxx"                    srcset=""></a>                      </div>                <div class="caption">                      <div class="title">              <a href="https://www.chicagoreader.com/chicago/more-from-the-prince-collection-of-melvin-oliphant-iii-aka-traxx/Slideshow/75701719">                More from the Prince collection of Melvin Oliphant III, aka Traxx              </a>            </div>                                                              <div class="byline">By Ryan Edmund</div>                    <div class="slideshowLink">            <a href="https://www.chicagoreader.com/chicago/more-from-the-prince-collection-of-melvin-oliphant-iii-aka-traxx/Slideshow/75701719" target="" class="toggleSlideshow" data-slide="75701719">Click to View 25 slides</a>          </div>        </div>      </div>

<div style="height: 15px; "></div>



            
          
            <p>
Prince's easy openness about sexuality is also at the core of house music's pursuit of pleasure, manifest in classics such as Jamie Principle's "Your Love" (especially the 1987 version produced by Frankie Knuckles). In harmony with singer Adrienne Jett, Principle moans, "I need your touch / Don't make me wait for your love," sounding like he's rushing closer to climax. In 2016, <a href="https://www.vice.com/en_us/article/d7jxzv/jamie-principle-frankie-knuckles-your-love"><i>Noisey</i> called it</a> "one of the sexiest songs in the annals of electronic music" and "one of the most enduring."
</p>



            
          
            <p>
In case the libidinousness of his work didn't make the connection clear enough, singer and lyricist Byron Walford had chosen a pseudonym that pointed to his chief influence: a reference to one of Prince's many aliases, Jamie Starr, combined with a surname that literally had "Prince" in it. "Jamie Principle was so Prince-like in his mannerisms and demeanor that we idolized him too," Lawrence says.
</p>



            
          
            <p>
With his eyeliner and high-heeled boots&mdash;and a sexuality miles from the macho sleaze of similarly glammy hair-metal stars&mdash;Prince anticipated by decades the inclusive attitude about queerness and gender variance displayed in much of today's mainstream pop. And house music, like Prince and like disco, originally caught on with queer Black and Latinx audiences, building to critical mass at legendary Chicago clubs such as the Warehouse and its successor, the Muzic Box. Word spread fast: soon even straight fans like Matthews and his friends were staying out past dawn at gay clubs, because the music was better there than anywhere else. 
</p>

<div style="height: 5px; "></div>

<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed//1f6ZlD3vuKw' frameborder='0' allowfullscreen></iframe></div>

<ul style="width:84%;overflow:hidden;margin-top: 16px; margin-left:auto;margin-right:auto;">
<li class="imageCaption">
<i>The </i>1999<i> track "D.M.S.R." perfectly illustrates what made Prince such a huge influence on producers who targeted dance floors.</i>  
</li>
<li class="imageCredit">
</li>
</ul>

<div style="height: 15px; "></div>



            
          
            <p>
Chicago singer Jermaine Stewart, a friend of Lawrence's, released a Prince-influenced synth-pop single in 1983 called "The Word Is Out," whose lyrics about a clandestine relationship convinced plenty of folks that it was describing a same-sex couple. "The word is out that you and I are lovers," he sang, "that you and I been getting it on." As Lawrence recalls, "Jermaine said a lot of his strength came from <i>Controversy</i>. Prince saying 'Am I black or white, am I straight or gay?'"
</p>



            
          
            <p>
Prince also shaped the sonics of house music. On <i>1999</i>, he debuted a sound that would become his signature: a distinctly Prince-ified <a href="https://reverb.com/news/prince-and-the-linn-lm-1">Linn LM-1 Drum Computer</a>. It's audible from the very start of the album, its knocks and bumps cascading through the title track's iconic synth fanfare. Though the machine was widely used by recording artists in the early 80s, Prince manipulated its preloaded drum samples, sometimes with guitar pedals, to arrive at distinctive tones that were organically funky while clearly synthetic. Such was his ability to program grooves with the Linn that in 2016 <a href="https://www.spin.com/2016/04/prince-controversy-dirty-mind-tribute-classic-album/"><i>Spin</i> commented</a> that he'd mastered it "like Miles Davis did the trumpet."
</p>

<div style="height: 30px; "></div>

<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/chicago/imager/u/blog/75726041/img_4205-web.jpg?cb=1574292721" width="900" height="585" alt="Chicago house producer and music entrepreneur Vince Lawrence - TYLER CURTIS" srcset="" />                                                                                                           <ul style="width:900px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Chicago house producer and music entrepreneur Vince Lawrence                    </li>                                                                                                                            <li class="imageCredit">                                              Tyler Curtis                                          </li>                                                                                                </ul>                                                       </div>  

<div style="height: 30px; "></div>



            
          
            <p>
The LM-1 and its successor the LinnDrum became highly desirable to house artists in Chicago, but for most they would remain out of reach&mdash;few were made, and new they cost $10,000 to $18,000 in 2019 dollars. "We couldn't wait to get a LinnDrum," Lawrence says. "We wanted that side-stick sound and the smashing, detuned snare drum like from <i>1999</i>." 
</p>



            
          
            <p>
Prince radically tweaked the sound of his preferred equipment, though, so at first hardly anyone knew he used a Linn. "We were trying to get the Prince sound, and we were like, 'What the fuck are they doing to these drums?'" Lawrence says. "That drove us to try playing the Mattel Synsonics drum machine&mdash;which was a toy&mdash;through the PA."
</p>



            
          
            <p>
"I remember I searched high and low trying to figure out how he made that sound, and found out he was using a Linn drum machine, which I already had," says Saunders. "All he did was turn the side-stick all the way down," detuning the machine's sampled cross-stick rim hit into a deep knock. Once Saunders mastered the effect on his own Linn, he used it on several tracks he produced or coproduced in the mid-80s, including "Funk You Up," "Love Can't Turn Around," and "Real Love" (a version of which featured Chicago DJ and producer Farley "Jackmaster" Funk scratching with Prince records).
</p>

<div style="height: 5px; "></div>

<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed//CoYotwXm84A' frameborder='0' allowfullscreen></iframe></div>

<ul style="width:84%;overflow:hidden;margin-top: 16px; margin-left:auto;margin-right:auto;">
<li class="imageCaption">
<i>Jesse Saunders incorporated Prince's distinctive Linn side-stick knock into "Real Love."</i>  
</li>
<li class="imageCredit">
</li>
</ul>

<div style="height: 15px; "></div>



            
          
            <p>
Oliphant hears plenty of Prince in "It's About House (Off Beat Acid Mix)," a 1989 cut by Trax Records group J.R.'s House Co. with Felix da Housecat on keyboards. It's driven by a relentless barrage of hi-hats and steady, powerful kicks and snares from a Linn. "The song was made with a bass guitar, which is unheard of in Chicago house music at this time," Oliphant says. He considers it a descendent of the extended film version of "Let's Go Crazy," with its long instrumental breakdown. "Whoever the producer was took the ideas of what Prince was doing and made it sound sicker than ever."
</p>

<div style="height: 5px; "></div>

<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed//TGbXA-tp_tM' frameborder='0' allowfullscreen></iframe></div>

<div style="height: 20px; "></div>



            
          
            <p>
For both Prince and house producers, the Linn drum machine serves the same purpose: a pulse that hints at transcendence through physicality, whether on the dance floor, in church, or in the bedroom.
</p>



            
          
            <p>
Steve "Silk" Hurley was inspired by the Oberheim synthesizer work of Prince and his former proteges Jimmy Jam and Terry Lewis. Hurley played an Oberheim OB-8, a model they'd all used, on his 1987 hit "Jack Your Body."
</p>

<div style="height: 5px; "></div>

<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed//ZaHUK5GnDgE' frameborder='0' allowfullscreen></iframe></div>

<div style="height: 20px; "></div>



            
          
            <p>
That same year, Hurley got a call from Cat Glover, a Chicagoan who'd joined Prince's entourage as a dancer and vocalist. She was excited to share the news that Prince's forthcoming project, <i>The Black Album</i>, would include her rendition of a rap written by Hurley, originally from J.M. Silk's 1985 single "Music Is the Key." It would appear on a song called "Cindy C."
</p>



            
          
            <p>
On <i>The Black Album</i>, Prince dabbled in and sometimes reacted against hip-hop and house, and it's compelling to hear him work with genres he himself influenced. Hurley looked forward to the royalties he'd get from a contribution to a major-label superstar's song, but his hopes were dashed when Prince abruptly withdrew the album just before its release. (A probably apocryphal story in <a href="https://books.google.com/books/about/Prince_Dance_Music_Sex_Romance.html?id=dkgVlMQkBE0C">Per Nilsen's 2004 Prince biography</a> <i>Dance Music Sex Romance</i> claims he connected the record to spiritual negativity following a bad experience on ecstasy, which was peaking in popularity as a club drug at the time.) Instead Prince released <i>Lovesexy</i>, and <i>The Black Album</i> existed only as a bootleg until its belated official release in 1994. 
</p>



            
          
            <p>
Hurley saw no use in pursuing credit for a song that wasn't generating any on-the-books revenue. "Sometimes patience plays a part in getting what you deserve, not aggression," he says. His forbearance paid off a few years later, when he was contracted to remix Prince's 1991 single "Gett Off" in his signature house style. 
</p>



            
          
            <p>
While remixing an artist he idolizes, Hurley says, he likes to play their vocals alone, so he can pretend he's in the room with them. Once he arrived at the remix's pulsing organ line, the rest of the track came quickly. It eventually got <a href="https://vimeo.com/225448563">its own video</a>, quickly incorporated into MTV's rotation. "I was like a fan sitting in there, listening to him singing over my track," Hurley says.
</p>

<div style="height: 5px; "></div>

<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed//2bi-xdXFsqk' frameborder='0' allowfullscreen></iframe></div>

<ul style="width:84%;overflow:hidden;margin-top: 16px; margin-left:auto;margin-right:auto;">
<li class="imageCaption">
<i>The video for Steve "Silk" Hurley's house remix of Prince's "Gett Off"</i>  
</li>
<li class="imageCredit">
</li>
</ul>

<div style="height: 15px; "></div>



            
          
            <p>
To this day, Hurley isn't sure why Prince chose to use a rap he'd written on <i>The Black Album</i>. "Maybe because the rap was saying 'Music is the key to set yourself free'&mdash;that's what happened with him and what happened with me," he says. "I was kind of a lost soul, because I wasn't a great student. I was very quiet during my first two years of high school, but came out of my shell when I was around music. I found myself through DJing, and played keyboards in a show. I didn't really know what I wanted to do with my life, and I found myself through music.
</p>

<div style="height: 30px; "></div>

<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/chicago/imager/u/blog/75726040/1999_allen_beaulieu_3-web.jpg?cb=1574292721" width="900" height="893" alt="Prince and his band the Revolution during the 1999 era - ALLEN&nbsp;BEAULIEU/RHINO" srcset="" />                                                                                                           <ul style="width:900px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Prince and his band the Revolution during the <i>1999</i> era                    </li>                                                                                                                            <li class="imageCredit">                                              Allen Beaulieu/Rhino                                          </li>                                                                                                </ul>                                                       </div>  

<div style="height: 30px; "></div>



            
          
            <p>
"I was talking about the song could set you free, and you could be away from the world right now when you listen to the song," Hurley continues. "But I was also talking about DJing and the culture of house music in general. When people went to the house-music parties, there weren't a lot of fights. People were there to escape all that."
</p>



            
          
            <p>
Prince's greatest impact on Chicago may have been to remind it that a young Black man in a deindustrialized midwestern city could make music that reached around the world. "Big Ed" Matthews took inspiration from Prince's end-to-end talent: he wrote, performed, arranged, and produced his own work. "People in the business, even in house music, found out Prince did everything himself," he says. "They fashioned themselves after that. A do-it-all type of artist." 
</p>

<div style="height: 30px; "></div>

<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/chicago/imager/u/blog/75726044/z_factor-web.jpg?cb=1574292722" width="900" height="702" alt="Vince Lawrence&#39;s first group, Z Factor, photographed in summer 1982 in a park near his mother&#39;s home, with future house pioneer Jesse Saunders second from left and Lawrence at far right - VINCE LAWRENCE" srcset="" />                                                                                                           <ul style="width:900px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Vince Lawrence's first group, Z Factor, photographed in summer 1982 in a park near his mother's home, with future house pioneer Jesse Saunders second from left and Lawrence at far right                    </li>                                                                                                                            <li class="imageCredit">                                              Vince Lawrence                                          </li>                                                                                                </ul>                                                       </div>  

<div style="height: 30px; "></div>



            
          
            <p>
Prince was already a profound influence in Chicago during the days of Lawrence's first group, Z Factor, active from 1981 till '83. "You can very easily find group photos of Z Factor&mdash;you can just see it," he says. "You can see all these poor Black kids trying to be Prince. That's just what it was."
</p>



            
          
            <p>
Prince dabbled in house music throughout its commercial peak in the 90s, releasing house remixes of several songs ("1999," "My Name Is Prince," "The Future," "Do Your Dance"), and he continued recording new material until his <a href="/Bleader/archives/2016/04/22/prince-could-go-anywhere-he-wantedand-he-took-us-with-him">death in 2016</a>. In a 2012 <a href="https://www.timeout.com/chicago/music/prince-interview">e-mail interview</a> with <i>Time Out Chicago</i>, the Purple One reflected on his <a href="/Bleader/archives/2016/04/22/a-prince-fan-club-member-on-the-purple-ones-most-memorable-chicago-moments">early-80s shows at the Uptown Theatre and Park West</a>. "We're not 1 2 reminisce, but we always got the audience we deserved and that time was pretty wild. Chicago is a music town," he said. "My father spoke of it often as being one of the places he liked 2 play best. They have seen the best and expect nothing less."<span class="readerFont">&nbsp;&nbsp;v<br></span>
</p>

<div style="height: 60px; "></div>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->












  

  



 
  <div id="StoryTags" class="HomeTopRow ContentFullWidth ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=1148641" rel="tag">Music Feature</a>, <a href="/chicago/ArticleArchives?tag=Prince" rel="tag">Prince</a>, <a href="/chicago/ArticleArchives?tag=1999" rel="tag">1999</a>, <a href="/chicago/ArticleArchives?tag=house%20music" rel="tag">house music</a>, <a href="/chicago/ArticleArchives?tag=house" rel="tag">house</a>, <a href="/chicago/ArticleArchives?tag=reissue" rel="tag">reissue</a>, <a href="/chicago/ArticleArchives?tag=influence" rel="tag">influence</a>, <a href="/chicago/ArticleArchives?tag=Warner%20Brothers" rel="tag">Warner Brothers</a>, <a href="/chicago/ArticleArchives?tag=Felix%20da%20Housecat" rel="tag">Felix da Housecat</a>, <a href="/chicago/ArticleArchives?tag=We%20All%20Wanna%20Be%20Prince" rel="tag">We All Wanna Be Prince</a>, <a href="/chicago/ArticleArchives?tag=the%20Revolution" rel="tag">the Revolution</a>, <a href="/chicago/ArticleArchives?tag=Purple%20Rain" rel="tag">Purple Rain</a>, <a href="/chicago/ArticleArchives?tag=For%20You" rel="tag">For You</a>, <a href="/chicago/ArticleArchives?tag=WDAI" rel="tag">WDAI</a>, <a href="/chicago/ArticleArchives?tag=disco" rel="tag">disco</a>, <a href="/chicago/ArticleArchives?tag=Herb%20Kent" rel="tag">Herb Kent</a>, <a href="/chicago/ArticleArchives?tag=Punk%20Out" rel="tag">Punk Out</a>, <a href="/chicago/ArticleArchives?tag=WXFM" rel="tag">WXFM</a>, <a href="/chicago/ArticleArchives?tag=Jesse%20Saunders" rel="tag">Jesse Saunders</a>, <a href="/chicago/ArticleArchives?tag=On%20and%20On" rel="tag">On and On</a>, <a href="/chicago/ArticleArchives?tag=Soft%20and%20Wet" rel="tag">Soft and Wet</a>, <a href="/chicago/ArticleArchives?tag=Sexy%20Dancer" rel="tag">Sexy Dancer</a>, <a href="/chicago/ArticleArchives?tag=Vince%20Lawrence" rel="tag">Vince Lawrence</a>, <a href="/chicago/ArticleArchives?tag=I%20Wanna%20Be%20Your%20Lover" rel="tag">I Wanna Be Your Lover</a>, <a href="/chicago/ArticleArchives?tag=Jack%20Your%20Body" rel="tag">Jack Your Body</a>, <a href="/chicago/ArticleArchives?tag=Dirty%20Mind" rel="tag">Dirty Mind</a>, <a href="/chicago/ArticleArchives?tag=Steve%20%E2%80%9CSilk%E2%80%9D%20Hurley" rel="tag">Steve “Silk” Hurley</a>, <a href="/chicago/ArticleArchives?tag=Farley%20%E2%80%9CJackmaster%E2%80%9D%20Funk" rel="tag">Farley “Jackmaster” Funk</a>, <a href="/chicago/ArticleArchives?tag=Melvin%20Oliphant%20III" rel="tag">Melvin Oliphant III</a>, <a href="/chicago/ArticleArchives?tag=Traxx" rel="tag">Traxx</a>, <a href="/chicago/ArticleArchives?tag=Do%20Me%2C%20Baby" rel="tag">Do Me, Baby</a>, <a href="/chicago/ArticleArchives?tag=Let%E2%80%99s%20Pretend%20We%E2%80%99re%20Married" rel="tag">Let’s Pretend We’re Married</a>, <a href="/chicago/ArticleArchives?tag=Head" rel="tag">Head</a>, <a href="/chicago/ArticleArchives?tag=Harold%20%E2%80%9CBig%20Ed%E2%80%9D%20Matthews" rel="tag">Harold “Big Ed” Matthews</a>, <a href="/chicago/ArticleArchives?tag=Paisley%20Park" rel="tag">Paisley Park</a>, <a href="/chicago/ArticleArchives?tag=Jamie%20Principle" rel="tag">Jamie Principle</a>, <a href="/chicago/ArticleArchives?tag=Your%20Love" rel="tag">Your Love</a>, <a href="/chicago/ArticleArchives?tag=Frankie%20Knuckles" rel="tag">Frankie Knuckles</a>, <a href="/chicago/ArticleArchives?tag=Adrienne%20Jett" rel="tag">Adrienne Jett</a>, <a href="/chicago/ArticleArchives?tag=Byron%20Walford" rel="tag">Byron Walford</a>, <a href="/chicago/ArticleArchives?tag=Jamie%20Starr" rel="tag">Jamie Starr</a>, <a href="/chicago/ArticleArchives?tag=Warehouse" rel="tag">Warehouse</a>, <a href="/chicago/ArticleArchives?tag=Muzic%20Box" rel="tag">Muzic Box</a>, <a href="/chicago/ArticleArchives?tag=Jermaine%20Stewart" rel="tag">Jermaine Stewart</a>, <a href="/chicago/ArticleArchives?tag=The%20Word%20Is%20Out" rel="tag">The Word Is Out</a>, <a href="/chicago/ArticleArchives?tag=queer" rel="tag">queer</a>, <a href="/chicago/ArticleArchives?tag=Controversy" rel="tag">Controversy</a>, <a href="/chicago/ArticleArchives?tag=Linn%20LM-1%20Drum%20Computer" rel="tag">Linn LM-1 Drum Computer</a>, <a href="/chicago/ArticleArchives?tag=LinnDrum" rel="tag">LinnDrum</a>, <a href="/chicago/ArticleArchives?tag=Mattel%20Synsonics" rel="tag">Mattel Synsonics</a>, <a href="/chicago/ArticleArchives?tag=Funk%20You%20Up" rel="tag">Funk You Up</a>, <a href="/chicago/ArticleArchives?tag=Love%20Can%E2%80%99t%20Turn%20Around" rel="tag">Love Can’t Turn Around</a>, <a href="/chicago/ArticleArchives?tag=Real%20Love" rel="tag">Real Love</a>, <a href="/chicago/ArticleArchives?tag=It%E2%80%99s%20About%20House%20%28Off%20Beat%20Acid%20Mix%29" rel="tag">It’s About House (Off Beat Acid Mix)</a>, <a href="/chicago/ArticleArchives?tag=Trax%20Records" rel="tag">Trax Records</a>, <a href="/chicago/ArticleArchives?tag=J.R.%E2%80%99s%20House%20Co." rel="tag">J.R.’s House Co.</a>, <a href="/chicago/ArticleArchives?tag=Let%E2%80%99s%20Go%20Crazy" rel="tag">Let’s Go Crazy</a>, <a href="/chicago/ArticleArchives?tag=Cat%20Glover" rel="tag">Cat Glover</a>, <a href="/chicago/ArticleArchives?tag=The%20Black%20Album" rel="tag">The Black Album</a>, <a href="/chicago/ArticleArchives?tag=Jimmy%20Jam" rel="tag">Jimmy Jam</a>, <a href="/chicago/ArticleArchives?tag=Terry%20Lewis" rel="tag">Terry Lewis</a>, <a href="/chicago/ArticleArchives?tag=Oberheim%20OB-8" rel="tag">Oberheim OB-8</a>, <a href="/chicago/ArticleArchives?tag=Dance%20Music%20Sex%20Romance" rel="tag">Dance Music Sex Romance</a>, <a href="/chicago/ArticleArchives?tag=Per%20Nilsen" rel="tag">Per Nilsen</a>, <a href="/chicago/ArticleArchives?tag=Lovesexy" rel="tag">Lovesexy</a>, <a href="/chicago/ArticleArchives?tag=J.M.%20Silk" rel="tag">J.M. Silk</a>, <a href="/chicago/ArticleArchives?tag=Music%20Is%20the%20Key" rel="tag">Music Is the Key</a>, <a href="/chicago/ArticleArchives?tag=Cindy%20C." rel="tag">Cindy C.</a>, <a href="/chicago/ArticleArchives?tag=Gett%20Off" rel="tag">Gett Off</a>, <a href="/chicago/ArticleArchives?tag=Z%20Factor" rel="tag">Z Factor</a>, <a href="/chicago/ArticleArchives?tag=Uptown%20Theatre" rel="tag">Uptown Theatre</a>, <a href="/chicago/ArticleArchives?tag=Park%20West" rel="tag">Park West</a>, <a href="/chicago/ArticleArchives?tag=My%20Name%20Is%20Prince" rel="tag">My Name Is Prince</a>, <a href="/chicago/ArticleArchives?tag=The%20Future" rel="tag">The Future</a>, <a href="/chicago/ArticleArchives?tag=Do%20Your%20Dance" rel="tag">Do Your Dance</a>, <a href="/chicago/ArticleArchives?contentFeature=1258401" rel="tag">Slideshow</a>, <a href="/chicago/ArticleArchives?contentFeature=1258402" rel="tag">Video</a></p>          
  </div> <!-- end StoryTags -->



























<!-- do public good -->


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/life-was-just-a-party-princes-1999-and-chicago-house-music/Content?oid=75725330" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/life-was-just-a-party-princes-1999-and-chicago-house-music/Content%3Foid%3D75725330&text=Life%20was%20just%20a%20party%3A%20Prince%E2%80%99s%201999%20and%20Chicago%20house%20music" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/prince-1999-house-saunders-traxx-linn-influence-reissue/Content%3Foid%3D75725330&cf2_field_18=11/20/2019" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/life-was-just-a-party-princes-1999-and-chicago-house-music/Content?oid=75725330" addthis:title="Life was just a party: Prince’s 1999 and Chicago house music" addthis:description="Prince could hardly have avoided influencing Chicago house, whose earliest, most ardent fans were queer Black and Brown kids." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  <div id="ArchiveLink" class="HomeTopRow ContentFullWidth ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">More Music Feature &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->


    </div>   
    
  <div id="gridLeftColumn">    
      
    <!-- Zone B -->
      <div id="leftColumnTopLeft">
        
      </div> 
      
      <!-- Zone C -->
      <div id="leftColumnTopRight">
        
      </div>
        
      <div class="clear"></div>
   
      <!-- Zone D -->
      <div id="leftColumnCenter">
        


  
  
  

  

  




























    
    
    
    























  
      <div id="RelatedStories" class="HomeLeftColumn ContentFullWidth ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/house-beyond-heaven-flyers-pluggers-trax-jack-warehouse/Content?oid=70428987"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/70450322/chicago_forgotten_house_venues-teaser.jpg"
                 alt="Plugging into Chicago&rsquo;s forgotten house venues"
                 title="Plugging into Chicago&rsquo;s forgotten house venues"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/house-beyond-heaven-flyers-pluggers-trax-jack-warehouse/Content?oid=70428987">Plugging into Chicago’s forgotten house venues</a>
    </h4>
    
      <h5 class="subhead">
        For decades, house music has shaped pop worldwide—but many of the spaces that birthed it here disappeared so quickly they barely left a trace.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leor Galil</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 21, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/jerome-derradji-still-house-tapes-reels-knuckles-crosby/Content?oid=51992581"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/52073808/derradji_teaser.jpg"
                 alt="Chicago label Still Music rescues decades of house history from a south-side storage locker"
                 title="Chicago label Still Music rescues decades of house history from a south-side storage locker"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/jerome-derradji-still-house-tapes-reels-knuckles-crosby/Content?oid=51992581">Chicago label Still Music rescues decades of house history from a south-side storage locker</a>
    </h4>
    
      <h5 class="subhead">
        Jerome Derradji is restoring dozens of decaying reel-to-reel tapes and releasing their contents—including unissued tracks and DJ mixes from some of the genre’s early giants.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leor Galil</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  5, 2018</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/Bleader/archives/2016/04/22/a-prince-fan-club-member-on-the-purple-ones-most-memorable-chicago-moments"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/21842111/bobby_talamine_prince_2012_dsc_0310-teaser.jpg"
                 alt="A Prince fan club member on the Purple One&#39;s most memorable Chicago moments"
                 title="A Prince fan club member on the Purple One&#39;s most memorable Chicago moments"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/Bleader/archives/2016/04/22/a-prince-fan-club-member-on-the-purple-ones-most-memorable-chicago-moments">A Prince fan club member on the Purple One's most memorable Chicago moments</a>
    </h4>
    
      <h5 class="subhead">
        A private Prince sound check at the Chicago Theatre and more highlights from Prince's 48 Chicago appearances
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jake Austen</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 22, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/Bleader/archives/2016/04/22/prince-could-go-anywhere-he-wantedand-he-took-us-with-him"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/21842076/prince-teaser.jpg"
                 alt="Prince could go anywhere he wanted&mdash;and he took us with him"
                 title="Prince could go anywhere he wanted&mdash;and he took us with him"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/Bleader/archives/2016/04/22/prince-could-go-anywhere-he-wantedand-he-took-us-with-him">Prince could go anywhere he wanted—and he took us with him</a>
    </h4>
    
      <h5 class="subhead">
        The Purple One could make sheer perfection feel possible for anyone—even a ten-year-old white kid from Crystal Lake.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by J.R. Nelson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 22, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/Bleader/archives/2016/04/21/princes-death-is-easier-to-process-than-his-supernatural-life"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/21841611/ap_860607013-teaser.jpg"
                 alt="Prince&#39;s death is easier to process than his supernatural life"
                 title="Prince&#39;s death is easier to process than his supernatural life"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/Bleader/archives/2016/04/21/princes-death-is-easier-to-process-than-his-supernatural-life">Prince's death is easier to process than his supernatural life</a>
    </h4>
    
      <h5 class="subhead">
        Minneapolis Sound historian Jon Kirby of Numero Group reflects on the ever-elusive Purple One.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jon Kirby</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 21, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/stony-island-arts-bank-frankie-knuckles-record-collection/Content?oid=19201984"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/19203403/mus_fea-artsbankfrankie3-teaser.jpg"
                 alt="Frankie Knuckles&#39;s vinyl gets a permanent public home"
                 title="Frankie Knuckles&#39;s vinyl gets a permanent public home"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/stony-island-arts-bank-frankie-knuckles-record-collection/Content?oid=19201984">Frankie Knuckles's vinyl gets a permanent public home</a>
    </h4>
    
      <h5 class="subhead">
        Theaster Gates's Rebuild Foundation is about to open the Stony Island Arts Bank, whose collections will include 5,000 records the Godfather of House used in his world-changing mixes.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leor Galil</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 22, 2015</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/chosen-few-house-reunion-picnic-jackson-park-hatchett-saunders-williams/Content?oid=18157534"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/18172381/mus_fea-chosenfewpicnic-teaser.jpg"
                 alt="An oral history of the Chosen Few Picnic, the &#39;Woodstock of house music&#39;"
                 title="An oral history of the Chosen Few Picnic, the &#39;Woodstock of house music&#39;"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/chosen-few-house-reunion-picnic-jackson-park-hatchett-saunders-williams/Content?oid=18157534">An oral history of the Chosen Few Picnic, the 'Woodstock of house music'</a>
    </h4>
    
      <h5 class="subhead">
        How a family Fourth of July party grew into an annual event that attracts more than 40,000 fans
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leor Galil</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  2, 2015</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/a-history-of-the-second-wave-of-chicago-house-music/Content?oid=6194277"><img src="https://media1.fdncms.com/chicago/imager/how-chicago-house-got-its-groove-back/u/featurettecrop/6194279/chicagohouse_teaser.jpg"
                 alt="How Chicago house got its groove back"
                 title="How Chicago house got its groove back"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/a-history-of-the-second-wave-of-chicago-house-music/Content?oid=6194277">How Chicago house got its groove back</a>
    </h4>
    
      <h5 class="subhead">
        Chicago house music is the sound of global pop today. In the 90s, though, it was on life support—until a new wave of producers, including Cajmere and DJ Sneak, got the city doing the Percolator.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Michaelangelo Matos</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May  3, 2012</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
             
      
    

    <h4 class="headline itemNoImage">
      <a href="https://www.chicagoreader.com/chicago/the-home-of-house/Content?oid=916451">The Home of House</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Michaelangelo Matos</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 19, 2004</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
             
      
    

    <h4 class="headline itemNoImage">
      <a href="https://www.chicagoreader.com/chicago/the-worlds-most-advanced-rock-star/Content?oid=872772">The world's most advanced rock star</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Bill Wyman</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 22, 1988</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    





    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="HomeLeftColumn ContentFullWidth CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="75725330" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?id=comments&amp;oid=75725330" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="75725330" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="HomeLeftColumn ContentFullWidth Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="HomeLeftColumn ContentFullWidth ">
            <h3><span class="headingText">More by Jack Riedy</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/michael-bloomfield-guitar-king-david-dann-blues-biography/Content?oid=74589353"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/74589448/teaser.jpg"
                 alt="David Dann on his new biography of blues-rock guitarist Michael Bloomfield"
                 title="David Dann on his new biography of blues-rock guitarist Michael Bloomfield"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/michael-bloomfield-guitar-king-david-dann-blues-biography/Content?oid=74589353">David Dann on his new biography of blues-rock guitarist Michael Bloomfield</a>
    </h4>
    
      <h5 class="subhead">
        From Glencoe to Monterey Pop to oblivion: Bloomfield’s huge talent and unique style changed the instrument forever, but while Clapton and Hendrix entered the canon, he faded away.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jack Riedy</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 11, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/johari-noelle-chasing-destiny-soul-promontory-say-loud-tycsol/Content?oid=70606200"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/70608101/joharinoelle_byjamesmccarter_reader13_teaser.jpg"
                 alt="Johari Noelle packs years of soul into her first five songs"
                 title="Johari Noelle packs years of soul into her first five songs"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/johari-noelle-chasing-destiny-soul-promontory-say-loud-tycsol/Content?oid=70606200">Johari Noelle packs years of soul into her first five songs</a>
    </h4>
    
      <h5 class="subhead">
        The Chicago native’s polished debut EP benefits from years of choir and theater, half a season on reality TV, and nearly 18 months in the studio.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jack Riedy</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 29, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/apple-store-today-events-pay-merchandise-michigan/Content?oid=70429986"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/70450849/loona-at-apple-store-photo-credit_jonathan-frank-teaser.jpg"
                 alt="Too big to pay"
                 title="Too big to pay"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/apple-store-today-events-pay-merchandise-michigan/Content?oid=70429986">Too big to pay</a>
    </h4>
    
      <h5 class="subhead">
        Apple is so influential that it can compensate the performers at its in-store events with merchandise and exposure—and no one will complain.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jack Riedy</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 22, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=63968993" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  







  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=f617475c5285704d40d7b480c3092fe4" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=f617475c5285704d40d7b480c3092fe4"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=f617475c5285704d40d7b480c3092fe4"></script>

  <style>

    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }

  </style>












  

  
    <!-- Cached 2019-11-20 17:00 13 -->

    <div class="HomeLeftColumn ContentFullWidth  fdn-margin-medium-vert uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=music"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'music' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }

        let sitesUsed = []

        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {

            for ( let i=0; i < Math.min(3, data.topTrending.length); i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }

          if(data.trending.length) {
            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3, data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          if(resultItemsContainerClone) {
            jQuery(resultsContainerSelector)
              .find('div')
              .first()
              .replaceWith(resultItemsContainerClone)
          }else{
            jQuery(componenSelector)
              .replaceWith('<!-- ' + componenSelector + ' No Trending Results -->')
          }
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'POST',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


      </div>
      
      <!-- Zone I -->
      <div id="leftColumnBtmLeft">
        
      </div> 

      <!-- Zone J -->
      <div id="leftColumnBtmRight">
       
      </div> 
      
      <div class="clear"></div>
      <!-- End gridLeftColumn --></div> 
      
      
    <div id="gridRightSidebar">
      <!-- Zone E -->
        <div id="homeSidebarTop">
        













    











  <!-- AgendaTeaser:  Last updated 2019-11-20 17:00:00 -->

  

  

  

  

  
  
  

  

  
  

  


  


  

  


  

  
    
    
    
        <div id="AgendaTeaser" class="HomeSidebar ContentFullWidth ">
          <h2 class="componentHeader"><a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">Agenda Teaser</a></h2>
          <div class="componentBody">
            <div class="date">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">11.20.19</a>
            </div>
            <div class="cols">
      
      
      <div class="col first">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/monolord-blackwater-holylight-canyon-of-the-skull/Event?oid=71410948">
          <img src="https://media1.fdncms.com/chicago/imager/u/storycrop/75455645/monolord-estersegarra-3725-teaser.jpg" alt="Monolord, Blackwater Holylight, Canyon of the Skull" title="Monolord, Blackwater Holylight, Canyon of the Skull" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/monolord-blackwater-holylight-canyon-of-the-skull/Event?oid=71410948"><span class="title">Monolord, Blackwater Holylight, Canyon of the Skull</span></a> <span class="location">Reggies’ Rock Club</span>
    </div>
    <div class="date">November 20</div>
      </div>
      
    
      
      <div class="col last">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/moon-duo-sip/Event?oid=71410241">
          <img src="https://media1.fdncms.com/chicago/imager/u/storycrop/75455647/moonduo-press-picture-august-2019-2-credit-brett-johnson-teaser.jpg" alt="Moon Duo, SiP" title="Moon Duo, SiP" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/moon-duo-sip/Event?oid=71410241"><span class="title">Moon Duo, SiP</span></a> <span class="location">Thalia Hall</span>
    </div>
    <div class="date">November 20</div>
      </div>
      
    
            </div>
          </div>
          <div class="componentFooter">
            <div class="more">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">More Agenda Teaser &raquo;</a>
            </div>
          </div>
        </div>
      
  

<div id="HalfPageRectangle" class="HomeSidebar ContentFullWidth MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-2');
                });
              </script>
          </div>
</div>





    












<div id="PopularStories" class="HomeSidebar ContentFullWidth tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1515274">Gossip Wolf</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/den-salvation-desert-epworth-experimental-sidekick-kato/Content?oid=75701152">’Tis the season for antisocial noise rock</a>
    
  </h3>

  
    <div class="description">
      Den and Salvation drop new albums this week. Plus: Epworth United Methodist hosts an experimental music festival, and “drunk emo” band Sidekick Kato reunite again.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By J.R. Nelson and Leor Galil</span>
      |
    
    <span class="dateline">11.19.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/frequency-festival-lineup-schedule-2020-experimental-margasak/Content?oid=75697365">The 2020 Frequency Festival announces a lineup of world-class experimental music</a>
    
  </h3>

  
    <div class="description">
      Highlights include a fusion of Carnatic music and jazz, a solo vocal piece for Diamond Reynolds, and programs of work by Eliane Radigue and Annea Lockwood.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Bill Meyer</span>
      |
    
    <span class="dateline">11.20.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=936007">The Secret History of Chicago Music</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/pieces-peace-scarab-numero-pass-reed-funk-soul/Content?oid=75699023">Pieces of Peace cut most of their brilliant soul-funk for other people’s records</a>
    
  </h3>

  
    <div class="description">
      The only album this Chicago band made at sessions of their own didn’t come out till 35 years after they broke up.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Steve Krakow</span>
      |
    
    <span class="dateline">11.19.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=66568679">Gig Poster of the Week</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/sons-ra-numerical-control-owl-angel-onofre-poster/Content?oid=75700081">A barbaric piggyback ride on the gig poster of the week</a>
    
  </h3>

  
    <div class="description">
      This week's featured gig poster was created by Chicago artist Angel Onofre.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Salem Collo-Julin</span>
      |
    
    <span class="dateline">11.20.19</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/vyto-gridlock-lithuanian-mazes-1900s-tricentennial-chips-sanzimat/Content?oid=75545198">Lithuanian art-rock genius Vyto B resurfaces with a cross-generational collaboration</a>
    
  </h3>

  
    <div class="description">
      Chicago label Sanzimat International documents the Lithuanian diaspora with three new tapes, including one with the creator of 70s outsider classic <i>Tricentennial 2076</i>.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Leor Galil</span>
      |
    
    <span class="dateline">11.13.19</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494">Music Review</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/the-four-phases-of-pink-floyd/Content?oid=871627">The four phases of Pink Floyd</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/the-four-phases-of-pink-floyd/Content?oid=871627#readerComments">2</a>
      </span>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Bill Wyman</span>
      |
    
    <span class="dateline">01.14.88</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/chirock-nation-rocks-real-deal-hiphop-darrell-artistic-roberts/Content?oid=75252192">Fighting for Chicago’s place in hip-hop history</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/chirock-nation-rocks-real-deal-hiphop-darrell-artistic-roberts/Content?oid=75252192#readerComments">2</a>
      </span>
    
  </h3>

  
    <div class="description">
      Darrell “Artistic” Roberts of Chi-ROCK Nation has worked to document the culture he loves for more than three decades—and now he’s finally publishing a book.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Leor Galil</span>
      |
    
    <span class="dateline">10.30.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/italian-composer-caterina-barbieri-casts-a-retrofuturistic-aura-on-ecstatic-computation/Content?oid=75454528">Italian composer Caterina Barbieri casts a retrofuturistic aura on <i>Ecstatic Computation</i></a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/italian-composer-caterina-barbieri-casts-a-retrofuturistic-aura-on-ecstatic-computation/Content?oid=75454528#readerComments">2</a>
      </span>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Joshua Minsoo Kim</span>
      |
    
    <span class="dateline">11.08.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/heartland-demigod-bob-seger-deserves-our-respect/Content?oid=64709584">Heartland demigod Bob Seger deserves our respect</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/heartland-demigod-bob-seger-deserves-our-respect/Content?oid=64709584#readerComments">2</a>
      </span>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Steve Krakow</span>
      |
    
    <span class="dateline">12.06.18</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/killing-joke-jaz-coleman-tool-magna-invocatio-review/Content?oid=75431583">Saving civilization with Jaz Coleman of Killing Joke</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/killing-joke-jaz-coleman-tool-magna-invocatio-review/Content?oid=75431583#readerComments">2</a>
      </span>
    
  </h3>

  
    <div class="description">
      At the band’s Chicago show, he talks esoteric philosophy, touring with Tool, and his new symphonic album.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Jamie Ludwig</span>
      |
    
    <span class="dateline">11.07.19</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!--  rectangle second rev 2019-09-06 -->
<div id="RectangleSecond" class="HomeSidebar ContentFullWidth MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                });
              </script>
          </div>
<!-- /rectangle second -->
</div>
        </div>
        
        <!-- Zone F -->
        <div id="homeSidebarLeft">
          
        </div>
        <!-- Zone G -->
        <div id="homeSidebarRight">
          
        </div>
        <div class="clear"></div>
        <!-- Zone H -->
      <div id="homeSidebarBtm">
        
      </div>  
    </div>
    <div class="clear"></div>
    </div><!-- end gridMain -->
    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentFullWidth Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /207304889/chicagoreader.com/lead2 -->
          <div id="div-gpt-ad-chicagoreader_com_lead2-11" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/lead2" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_lead2-11');
                });
              </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentFullWidth ">
  <ul><li class="first"><a href="/chicago/poll-winners-runnersup-finalists-critics-picks-guide/BestOf?oid=75252429" target="_self">Best of Chicago 2019</a></li><li class=""><a href="http://people.chicagoreader.com/" target="_self">People Issues</a></li><li class=""><a href="/chicago/ReaderAbout/Page" target="_self">About The <i>Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self">Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Display Advertising Info</a></li><li class=""><a href="/chicago/ReaderClassifiedsinformation/Page" target="_self">Classified Advertising Info</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self">Reader Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/giveaways" target="_self">Giveaways</a></li><li class=""><a href="/shop" target="_self">Buy <em>Reader</em> merchandise</a></li><li class=""><a href="/membership" target="_self">Support the <em>Reader</em>: Become a member or make donation</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentFullWidth ">
      Copyright &copy; 2019 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'music');
ga('Reader.set', 'dimension2', 'Music');
ga('Reader.set', 'dimension3', 'Music Feature');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'Jack Riedy');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content - Full Width');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2019-11-20');

ga('Reader.set', 'dimension10', '75725330');

 ga('Reader.set', 'dimension11', '2019-11-20 17:30');

 ga('Reader.set', 'dimension12', '17');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

// Auto link Memberful links
    ga('Reader.require', 'linker');
    ga('Reader.linker:autoLink', ['memberful.com'], true);
</script>
<!--/Google Analytics -->



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") +
".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt); })();
</script>


<script type="text/javascript">
_qevents.push([{
qacct:"p-qvd_sCFBKcH9X", 
uid: ''
}, { qacct:"p-a4LDpi_DEopn-",
uid: ''
}]);
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-qvd_sCFBKcH9X.gif" border="0" height="1" width="1" alt="Quantcast"/>
<img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->





<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>


<!-- Adcellerant 2019115 -->
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("3pl4qp7", ["elixkl4"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>












    </div><!-- end gridFooter -->
  
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


