

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="72148098" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=40f1241af7e2bbd39f5f8666c9ee8b16" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=40f1241af7e2bbd39f5f8666c9ee8b16" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=40f1241af7e2bbd39f5f8666c9ee8b16" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=40f1241af7e2bbd39f5f8666c9ee8b16" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/mule-4-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Music Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=846991" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Concert Preview" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=21959681" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on Okan crafts jazzy, heady grooves informed by Afro-Cuban culture and a world of sound" href="https://www.chicagoreader.com/chicago/Rss.xml?id=comments&amp;oid=72148098" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=43aad3e568d391dced8b3ad218401b58"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=43aad3e568d391dced8b3ad218401b58"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />







  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-1'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicagoreader_com_music-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-2'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-chicagoreader_com_music-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-3'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [160, 600], 'div-gpt-ad-chicagoreader_com_music-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-4'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[970, 250], [975, 36]], 'div-gpt-ad-chicagoreader_com_music-4').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_lead2-11'] = googletag.defineSlot('/207304889/chicagoreader.com/lead2', [[468, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-chicagoreader_com_lead2-11').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect2-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect2', [300, 250], 'div-gpt-ad-chicagoreader_com_rect2-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect3-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect3', [300, 250], 'div-gpt-ad-chicagoreader_com_rect3-5').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["music"]);
                  googletag.pubads().setTargeting('category', ["MusicCalendar"]);
                  googletag.pubads().setTargeting('oid', ["72148098"]);
                  googletag.pubads().setTargeting('tags', ["Okan","Elizabeth Rodriguez","Magdelys Savigne","Havana","Santiago","Santeria","batá drums"]);
                  googletag.pubads().setTargeting('pg', ["CatalinaMariaJohnson"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>



<script src="https://cdn.yieldpass.com/uh9f6a.js"></script>

<meta name="google-site-verification" content="-xkNjESCZ0-zwytP8C_ljhF90ktkdhoIIc9fveL56Pg" />
<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />






































<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '952200471527745');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=952200471527745&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->








<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>




<!-- Pardot 201904 -->
<script type="text/javascript">
piAId = '712593';
piCId = '3504';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>


<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


 




<!-- Memberful 20190701 -->
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://chicagoreader.memberful.com"};
  (function() {
    var s   = document.createElement('script');
    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
    setup = function() { window.MemberfulEmbedded.setup(); }
    s.addEventListener("load", setup, false);
    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>




  <link rel="canonical" href="https://www.chicagoreader.com/chicago/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound/Content?oid=72148098" />


<script type="text/javascript">
    var parameters = {};

    function getValueWithDefault(key, input, defaultValue)
    {
        if(input != null && array_key_exists(key, input))
            return input[key];
        return defaultValue;
    }

    function array_key_exists(key, search) {
       return (typeof search[key] != "undefined");
    }
    
    function initIBuster() {
        try {
            var queryString = unescape(document.location.search.substr(1));
            var queryParameters = queryString.split('&');

            for(var i = 0; i < queryParameters.length; i++) {
                var keyValue = queryParameters[i].split('=');
                parameters[keyValue[0]] = keyValue[1]; 
            }

            var iBusterResourceURL = getValueWithDefault("iBusterResourceURL", parameters, "");
            iBusterResourceURL = iBusterResourceURL.split(".");

			var filePath = getValueWithDefault("filePath", parameters, "");
            
            document.write(unescape('%3Cscript src="' + iBusterResourceURL[0] + '.jivox.com/player/'+ getValueWithDefault("iBusterVersion", parameters, "") +'/iBuster.js"  type="text/javascript" %3E%3C/script%3E'));
        }
        catch(e) {
        }
    }

    initIBuster();
</script>

  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Okan crafts jazzy, heady grooves informed by Afro-Cuban culture and a world of sound | Concert Preview | Chicago Reader" />
  <meta name="description" content="Toronto group Okan make heady, jazzy, superbly crafted music driven by two virtuosos born in Cuba&rsquo;s cultural capitals: violinist Elizabeth Rodriguez hails from Havana, and..." />
  <meta name="keywords" content="Okan, Elizabeth Rodriguez, Magdelys Savigne, Havana, Santiago, Santeria, bat&aacute; drums, Chicago Reader" />
  <title>Okan crafts jazzy, heady grooves informed by Afro-Cuban culture and a world of sound | Concert Preview | Chicago Reader</title>

  
  
    <meta name="date" content="2019-08-02 04:00:00" />
  

  
  
  
    <meta name="author" content="Catalina Maria Johnson">
  

  
  
  <meta name="news_keywords" content="okan, elizabeth rodriguez, magdelys savigne, havana, santiago, santeria, batá drums, chicago reader" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/chicago/imager/u/slideshow/72148077/okan_teaser.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/chicago/imager/u/slideshow/72148077/okan_teaser.jpg" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound/Content?oid=72148098" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound/Content?oid=72148098" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound/Content?oid=72148098" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="Okan crafts jazzy, heady grooves informed by Afro-Cuban culture and a world of sound" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/72148077/okan_teaser.jpg" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="336" />
    
  

  
  
    <meta property="og:description" content="Toronto group Okan make heady, jazzy, superbly crafted music driven by two virtuosos born in Cuba&rsquo;s cultural capitals: violinist Elizabeth Rodriguez hails from Havana, and..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/72148077/okan_teaser.jpg">

    
    

    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="Okan crafts jazzy, heady grooves informed by Afro-Cuban culture and a world of sound">
    <meta name="twitter:description" content="Toronto group Okan make heady, jazzy, superbly crafted music driven by two virtuosos born in Cuba&rsquo;s cultural capitals: violinist Elizabeth Rodriguez hails from Havana, and...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">72148098</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190802163734</Attribute>
        <Attribute name="creationdate">20190802163731</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190802040000</Attribute>
            <Attribute name="releasedate">20190802</Attribute>
            <Attribute name="releaseepoch">1564736400</Attribute>
            <Attribute name="title">Okan crafts jazzy, heady grooves informed by Afro-Cuban culture and a world of sound</Attribute>
            <Attribute name="author">70973875</Attribute>
            <Attribute name="authorname">Catalina Maria Johnson</Attribute>
            <Attribute name="authorsortname">Johnson, Catalina Maria</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound\/Content?oid=72148098"
          },
          "headline": "Okan crafts jazzy, heady grooves informed by Afro-Cuban culture and a world of sound",
          
            "description": "Toronto group Okan make heady, jazzy, superbly crafted music driven by two virtuosos born in Cuba’s cultural capitals: violinist Elizabeth Rodriguez hails from Havana, and percussionist Magdelys Savigne is from Santiago. Rodriguez was a concertmaster for Havana’s Youth Orchestra, and Savigne is trained in orchestral percussion, but since moving to Toronto about five years ago they’ve both honed their chops in a variety of styles, notably with Juno-nominated postrock band Battle of Santiago and Grammy-nominated jazz group Jane Bunnett & Maqueque.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/chicago\/imager\/u\/original\/72148077\/okan_teaser.jpg",
              "width": 900,
              "height": 491,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-08-02T04:00:00",
          "dateModified": "2019-08-02T16:37:34",
          
            "author": {
              "name": "Catalina Maria Johnson",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Mule4Zone music MusicCalendar">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound/Content?oid=72148098" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentDefault ">
  <ul class="componentBody">
    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">Newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-1');
                });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentDefault ">
    
    
    <form class="prepTextForm" id="searchbox_partner-pub-8505671427584150:vj9mirq6e7r" action="https://www.chicagoreader.com/chicago/Search">
        <input type="hidden" name="cx" value="partner-pub-8505671427584150:vj9mirq6e7r" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input class="clearFocus" type="text" name="q" size="25" value="Search chicagoreader.com" />
        <input type="submit" class="submit" name="sa" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentDefault ">
    
      <a id="secondaryLogo-72148098" class="secondaryLogo logo-72148098 logo-review logo-MusicCalendar logo-music logo-Content" href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentDefault ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  >City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  >News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  >Columns &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="https://www.chicagoreader.com/classifieds"  >Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  title="">Music home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/block-beat-by-the-triibe/Content?category=41079191"  title="">The Block Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-in-rotation/Content?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941"  title="">Concert Previews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings: Concerts on horizon</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  title="">Film home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of Long Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film Archive: Short Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/MovieTimes?date=this%20week"  title="">Movies Now Playing</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/MovieTimes?narrowByDate=Today"  title="">Today&#39;s Movie Times</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?section=939136&contentFeature=1127401"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227"  title="">Theater Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529"  title="">Art Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Galleries &amp; Museums</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/RestaurantFinder/Page"  title="">Restaurant search</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentDefault ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/chicago/EarlyWarnings" >Early Warnings</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941" >Concert Previews</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/block-beat-by-the-triibe/Content?category=41079191" >The Block Beat</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/music-gossip-wolf/Content?category=1515274" >Gossip Wolf</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?section=846991&sortType=recent" >Article Archives</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/FreeStuff" class="highlight">Giveaways</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="/shop" class="highlight">Shop</a></li></li>
        
      
          </ul>
        

    
    
  </div>
































<div id="TopPencilBar" class="GlobalHeader ContentDefault Pencil Ad">
  <!--  pencil bar rev 20100311 -->
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-4" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="975" data-height="36">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-4');
                });
              </script>
          </div>
  <!-- /pencil bar -->
</div>


  </div><!-- end gridHeader -->

  <div id="gridMain">
  
    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  music concert_preview">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=72119104">August 02, 2019</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991">Music</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound/Content?oid=72148098" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound/Content%3Foid%3D72148098&text=Okan%20crafts%20jazzy%2C%20heady%20grooves%20informed%20by%20Afro-Cuban%20culture%20and%20a%20world%20of%20sound" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound/Content%3Foid%3D72148098&cf2_field_18=08/02/2019" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound/Content?oid=72148098" addthis:title="Okan crafts jazzy, heady grooves informed by Afro-Cuban culture and a world of sound" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-72148098">Okan crafts jazzy, heady grooves informed by Afro-Cuban culture and a world of sound&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/catalina-maria-johnson" rel="author">Catalina Maria Johnson</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="NewsletterSignupCTAInline" class="MainColumn ContentDefault ">
  <p>Sign up for our newsletters <a class="signupButton" href="/newsletters" target="_blank">Subscribe</a></p>
</div>
    









  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media1.fdncms.com/chicago/imager/u/original/72148076/okan_web.jpg" class="zoomable"><img src="https://media1.fdncms.com/chicago/imager/u/magnum/72148076/okan_web.jpg" width="600" height="899" class="magnum" alt="Okan" srcset="" /></a>
          
          
          
            
            
              
                
                  <p class="caption">Okan</p>
                
              
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.chicagoreader.com/chicago/ImageArchives?oid=72148076">Ksenija Hotic</a></p>
                    
                  
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  ">
      <div class="sidebar">
        <div id="StoryInfoBox" class="Sidebar ContentDefault ">
        
          <h3><span class="readerFont">R</span>Okan</h3>
        
        <div class="infoBoxText">
          Maurer Concert Hall, Old Town School of Folk Music, 4544 N. Lincoln, free, all ages
       </div>
      </div> <!-- end StoryInfoBox -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  






<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    
































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p class="DropCap">Toronto group Okan make heady, jazzy, superbly crafted music driven by two virtuosos born in Cuba’s cultural capitals: violinist Elizabeth Rodriguez hails from Havana, and percussionist Magdelys Savigne is from Santiago. Rodriguez was a concertmaster for Havana’s Youth Orchestra, and Savigne is trained in orchestral percussion, but since moving to Toronto about five years ago they’ve both honed their chops in a variety of styles, notably with Juno-nominated postrock band Battle of Santiago and Grammy-nominated jazz group Jane Bunnett & Maqueque. Okan, which Rodriguez and Savigny cofounded in 2016, take their name from the word for “heart” or “soul” in the Afro-Cuban religion of Santeria, and their unpredictable tunes flow seamlessly from traditional Cuban beats to jazz to New Orleans-infused grooves to influences from more distant lands—Brazil, Spain, Turkey—that the multicultural fabric of Toronto has brought out in their music. Their group’s vibrant performances include fresh takes on classic Cuban standards as well as original compositions, and they’re marked by Rodriguez’s elegant vocals and masterful violin and Savigne’s rapid-fire Afro-Cuban percussion—her many instruments include batá drums, sacred in Santeria and <a href="https://folklife.si.edu/magazine/gender-taboos-cuban-bata-drumming">traditionally taboo for women</a> (though Okan use them in secular pieces). Despite the complexity of their music, Okan never drop the groove, and you can expect happy vibes and much dancing from the crowd. <span class="readerFont">&nbsp;&nbsp;v</span></p>
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed//ies63ptr_2s' frameborder='0' allowfullscreen></iframe></div>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->






























<!-- do public good -->





  

  





  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=dd37029de2889e4b0e0feea364755d06" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=dd37029de2889e4b0e0feea364755d06"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=dd37029de2889e4b0e0feea364755d06"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>









  
  
  

  

  








  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">More Concert Preview &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=21959681" rel="tag">Concert Preview</a>, <a href="/chicago/ArticleArchives?tag=Okan" rel="tag">Okan</a>, <a href="/chicago/ArticleArchives?tag=Elizabeth%20Rodriguez" rel="tag">Elizabeth Rodriguez</a>, <a href="/chicago/ArticleArchives?tag=Magdelys%20Savigne" rel="tag">Magdelys Savigne</a>, <a href="/chicago/ArticleArchives?tag=Havana" rel="tag">Havana</a>, <a href="/chicago/ArticleArchives?tag=Santiago" rel="tag">Santiago</a>, <a href="/chicago/ArticleArchives?tag=Santeria" rel="tag">Santeria</a>, <a href="/chicago/ArticleArchives?tag=bat%C3%A1%20drums" rel="tag">batá drums</a>, <a href="/chicago/ArticleArchives?contentFeature=1127401" rel="tag">Recommended</a>, <a href="/chicago/ArticleArchives?contentFeature=1258402" rel="tag">Video</a></p>          
  </div> <!-- end StoryTags -->






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound/Content?oid=72148098" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound/Content%3Foid%3D72148098&text=Okan%20crafts%20jazzy%2C%20heady%20grooves%20informed%20by%20Afro-Cuban%20culture%20and%20a%20world%20of%20sound" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound/Content%3Foid%3D72148098&cf2_field_18=08/02/2019" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/okan-crafts-jazzy-heady-grooves-informed-by-afro-cuban-culture-and-a-world-of-sound/Content?oid=72148098" addthis:title="Okan crafts jazzy, heady grooves informed by Afro-Cuban culture and a world of sound" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












  
      <div id="RelatedEvents" class="MainColumn ContentDefault ">
      <h3>Related Events</h3>
      
      <ul>
    
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Okan",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/chicago\/imager\/u\/original\/72138956\/okan_teaser.jpg",
              "width": 900,
              "height": 491,
              "@type": "ImageObject"
            },
          
          "startDate" : "2019-08-14T20:30:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/okan\/Event?oid=70923991",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/maurer-hall-old-town-school-of-folk-music\/Location?oid=833583",
            "name" : "Maurer Hall, Old Town School of Folk Music",
            "address" : "4544 N. Lincoln Ave., Chicago, IL 60625",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/okan/Event?oid=70923991"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/72138956/okan_teaser.jpg" alt="Okan" title="Okan" class="eventListingImg" width="140" height="90" /></a>
        </div>
      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Recommended" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
<a href="/chicago/EventSearch?feature=Early%20Warnings%20%28Music%29" class="FeaturesIcons_early_warnings__music_" title="Early Warnings (Music)"><span>Early Warnings (Music)</span></a>
<a href="/chicago/EventSearch?feature=Soundboard" class="FeaturesIcons_soundboard" title="Soundboard"><span>Soundboard</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/okan/Event?oid=70923991">Okan</a>
      
         @ Maurer Hall, Old Town School of Folk Music
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Wed., Aug. 14, 8:30 p.m.
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.oldtownschool.org/concerts/2019/08-14-2019-wmw-okan/" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>
        
    
  
      </ul>
      </div>
    
















    
    
    
    























  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
             
      
    

    <h4 class="headline itemNoImage">
      <a href="https://www.chicagoreader.com/chicago/cuban-snowball/Content?oid=899553">Cuban Snowball</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Peter Margasak</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 24, 1999</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    





    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="72148098" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?oid=72148098&amp;id=comments" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="72148098" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Catalina Maria Johnson</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/the-global-sounds-of-carlos-santana-seem-more-timeless-now-than-ever/Content?oid=71983081"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/71983079/carlos_santana_teaser.jpg"
                 alt="The global sounds of Carlos Santana seem more timeless now than ever"
                 title="The global sounds of Carlos Santana seem more timeless now than ever"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/the-global-sounds-of-carlos-santana-seem-more-timeless-now-than-ever/Content?oid=71983081">The global sounds of Carlos Santana seem more timeless now than ever</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Catalina Maria Johnson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 26, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/barcelonas-alma-afrobeat-ensemble-keep-the-spirit-of-afrobeat-going-strong/Content?oid=71791613"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/71791611/alma_afrobeat_ensemble_teaser.jpg"
                 alt="Barcelona&rsquo;s Alma Afrobeat Ensemble keep the spirit of Afrobeat going strong"
                 title="Barcelona&rsquo;s Alma Afrobeat Ensemble keep the spirit of Afrobeat going strong"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/barcelonas-alma-afrobeat-ensemble-keep-the-spirit-of-afrobeat-going-strong/Content?oid=71791613">Barcelona’s Alma Afrobeat Ensemble keep the spirit of Afrobeat going strong</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Catalina Maria Johnson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 18, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/miguel-atwood-ferguson-translates-the-works-of-of-hip-hop-prodigy-j-dilla-into-orchestral-majesty/Content?oid=71621242"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/71621236/miguel_atwood-ferguson_teaser.jpg"
                 alt="Miguel Atwood-Ferguson translates the works of of hip-hop prodigy J Dilla into orchestral majesty"
                 title="Miguel Atwood-Ferguson translates the works of of hip-hop prodigy J Dilla into orchestral majesty"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/miguel-atwood-ferguson-translates-the-works-of-of-hip-hop-prodigy-j-dilla-into-orchestral-majesty/Content?oid=71621242">Miguel Atwood-Ferguson translates the works of of hip-hop prodigy J Dilla into orchestral majesty</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Catalina Maria Johnson</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 11, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=70973875" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  









  

  
    <!-- Cached 2019-08-02 16:00 13 -->

    <div class="MainColumn ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending in the Alternative Press
        
      </h3>
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'Music' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }


        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {
            let sitesUsed = []

            for ( let i=0; i < 3; i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }

            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3,data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          jQuery(resultsContainerSelector)
            .find('div')
            .first()
            .replaceWith(resultItemsContainerClone)
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'POST',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


    </div><!-- end gridMainColumn -->

    <!-- ZoneB -->
    <div id="gridAdSidebar">
      











    


    











  <!-- AgendaTeaser:  Last updated 2019-08-02 16:00:00 -->

  

  

  

  

  
  
  

  

  
  

  


  


  

  


  

  
    
    
    
        <div id="AgendaTeaser" class="AdSidebar ContentDefault ">
          <h2 class="componentHeader"><a href="/chicago/Agenda">Agenda Teaser</a></h2>
          <div class="componentBody">
            <div class="date">
              <a href="/chicago/Agenda">08.02.19</a>
            </div>
            <div class="cols">
      
      
      <div class="col first">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/rob-mazureks-desert-encrypts-volume-1/Event?oid=71642840">
          <img src="https://media1.fdncms.com/chicago/imager/u/storycrop/71959238/rob_mazurek_teaser.jpg" alt="Rob Mazurek&#39;s Desert Encrypts: Volume 1" title="Rob Mazurek&#39;s Desert Encrypts: Volume 1" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/rob-mazureks-desert-encrypts-volume-1/Event?oid=71642840"><span class="title">Rob Mazurek's Desert Encrypts: Volume 1</span></a> <span class="location">Green Mill</span>
    </div>
    <div class="date">August 02</div>
      </div>
      
    
      
      <div class="col last">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/lollapalooza-day-two-with-childish-gambino-bring-me-the-horizon-tame-impala-alesso-baynk-bishop-briggs-nf-snails-nothing-nowhere-deat/Event?oid=71960208">
          <img src="https://media2.fdncms.com/chicago/imager/u/storycrop/71984098/calboy-img_1764-teaser.jpg" alt="Lollapalooza day two with Childish Gambino, Bring Me the Horizon, Tame Impala, Alesso, Baynk, Bishop Briggs, NF, Snails, Nothing Nowhere, Death Cab for Cutie, Janelle Monae, Whethan, Matoma, Rich the Kid, Chevelle, Upsahl, Honne, Calboy, and more" title="Lollapalooza day two with Childish Gambino, Bring Me the Horizon, Tame Impala, Alesso, Baynk, Bishop Briggs, NF, Snails, Nothing Nowhere, Death Cab for Cutie, Janelle Monae, Whethan, Matoma, Rich the Kid, Chevelle, Upsahl, Honne, Calboy, and more" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/lollapalooza-day-two-with-childish-gambino-bring-me-the-horizon-tame-impala-alesso-baynk-bishop-briggs-nf-snails-nothing-nowhere-deat/Event?oid=71960208"><span class="title">Lollapalooza day two with Childish Gambino, Bring Me the Horizon, Tame Impala, Alesso, Baynk, Bishop Briggs, NF, Snails, Nothing Nowhere, Death Cab for Cutie, Janelle Monae, Whethan, Matoma, Rich the Kid, Chevelle, Upsahl, Honne, Calboy, and more</span></a> <span class="location">Grant Park</span>
    </div>
    <div class="date">August 02</div>
      </div>
      
    
            </div>
          </div>
          <div class="componentFooter">
            <div class="more">
              <a href="/chicago/Agenda">More Agenda Teaser &raquo;</a>
            </div>
          </div>
        </div>
      
  









  <!-- TabbedEventSearch:  Last updated 2019-08-02 00:00:00 -->

  

  
  

  

  

  

  

  


  

  <div id="TabbedEventSearch" class="AdSidebar ContentDefault ">
    <h2 id="TabbedEventSearchHeader" class="componentHeader toggle"><a href="https://www.chicagoreader.com/chicago/EventSearch">Tabbed Event Search</a></h2>

    <div class="tabs toggleable" style="display:none;">
      <div class="tabBack tabLeft tab first"><a href="#">All</a></div>
      <div class="tabCurrent tabCenter tab"><a href="#">Music</a></div>
      <div class="tabBack tabRight tab"><a href="#">Movies</a></div>
      <div class="tabBack tabCenter tab last"><a href="#">Arts</a></div>
    </div><!-- close .tabs -->

    <div class="componentBody tabBodies toggleable" style="display:none;">
      

      <div class="tabBody" style="display:none">
        <form name="eventSearchForm" method="get" action="https://www.chicagoreader.com/chicago/EventSearch">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2019-08-02">Friday, August  2</option>
          
        
          
          
            <option value="2019-08-03">Saturday, August  3</option>
          
        
          
          
            <option value="2019-08-04">Sunday, August  4</option>
          
        
          
          
            <option value="2019-08-05">Monday, August  5</option>
          
        
          
          
            <option value="2019-08-06">Tuesday, August  6</option>
          
        
          
          
            <option value="2019-08-07">Wednesday, August  7</option>
          
        
          
          
            <option value="2019-08-08">Thursday, August  8</option>
          
        
          
          
            <option value="2019-08-09">Friday, August  9</option>
          
        
          
          
            <option value="2019-08-10">Saturday, August 10</option>
          
        
          
          
            <option value="2019-08-11">Sunday, August 11</option>
          
        
          
          
            <option value="2019-08-12">Monday, August 12</option>
          
        
          
          
            <option value="2019-08-13">Tuesday, August 13</option>
          
        
          
          
            <option value="2019-08-14">Wednesday, August 14</option>
          
        
          
          
            <option value="2019-08-15">Thursday, August 15</option>
          
        
          
          
            <option value="2019-08-16">Friday, August 16</option>
          
        
          
          
            <option value="2019-08-17">Saturday, August 17</option>
          
        
          
          
            <option value="2019-08-18">Sunday, August 18</option>
          
        
          
          
            <option value="2019-08-19">Monday, August 19</option>
          
        
          
          
            <option value="2019-08-20">Tuesday, August 20</option>
          
        
          
          
            <option value="2019-08-21">Wednesday, August 21</option>
          
        
          
          
            <option value="2019-08-22">Thursday, August 22</option>
          
        
          
          
            <option value="2019-08-23">Friday, August 23</option>
          
        
          
          
            <option value="2019-08-24">Saturday, August 24</option>
          
        
          
          
            <option value="2019-08-25">Sunday, August 25</option>
          
        
          
          
            <option value="2019-08-26">Monday, August 26</option>
          
        
          
          
            <option value="2019-08-27">Tuesday, August 27</option>
          
        
          
          
            <option value="2019-08-28">Wednesday, August 28</option>
          
        
          
          
            <option value="2019-08-29">Thursday, August 29</option>
          
        
          
          
            <option value="2019-08-30">Friday, August 30</option>
          
        
          
          
            <option value="2019-08-31">Saturday, August 31</option>
          
        
          
          
            <option value="2019-09-01">Sunday, September  1</option>
          
        
      
    </select>

          <select name="eventCategory" class="eventCategory">
            <option value="">-All Event Categories-</option>
            
              
                <option value="10703590" >FALL ARTS</option>
              
              
            
              
                <option value="928681" >FOOD &amp; DRINK</option>
              
              
                <option value="928683" >&nbsp;&nbsp;Drink Events</option>
              
            
              
              
                <option value="928682" >&nbsp;&nbsp;Food Events</option>
              
            
              
              
                <option value="2859162" >&nbsp;&nbsp;New Year&#39;s Day Brunch</option>
              
            
              
              
                <option value="927115" >&nbsp;&nbsp;New Year&#39;s Eve Dining</option>
              
            
              
              
                <option value="2696898" >&nbsp;&nbsp;Thanksgiving</option>
              
            
              
              
                <option value="1387264" >&nbsp;&nbsp;Valentine&#39;s Day</option>
              
            
              
                <option value="84643" >GALLERIES &amp; MUSEUMS</option>
              
              
                <option value="833064" >&nbsp;&nbsp;Galleries</option>
              
            
              
              
                <option value="842889" >&nbsp;&nbsp;Galleries: Openings &amp; Receptions</option>
              
            
              
              
                <option value="833065" >&nbsp;&nbsp;Museums</option>
              
            
              
              
                <option value="842890" >&nbsp;&nbsp;Museums: Openings &amp; Receptions</option>
              
            
              
              
                <option value="84655" >&nbsp;&nbsp;Special Events</option>
              
            
              
                <option value="11544948" >HOLIDAY EVENTS</option>
              
              
            
              
                <option value="84640" >LIT &amp; LECTURES</option>
              
              
                <option value="857261" >&nbsp;&nbsp;Chicago Humanities Festival</option>
              
            
              
              
                <option value="833063" >&nbsp;&nbsp;Lectures</option>
              
            
              
              
                <option value="84646" >&nbsp;&nbsp;Literary Events</option>
              
            
              
                <option value="807941" >MUSIC</option>
              
              
                <option value="833050" >&nbsp;&nbsp;Blues, Gospel, and R&amp;B</option>
              
            
              
              
                <option value="833058" >&nbsp;&nbsp;Classical</option>
              
            
              
              
                <option value="833046" >&nbsp;&nbsp;Dance</option>
              
            
              
              
                <option value="833054" >&nbsp;&nbsp;Experimental</option>
              
            
              
              
                <option value="833061" >&nbsp;&nbsp;Fairs &amp; Festivals</option>
              
            
              
              
                <option value="833048" >&nbsp;&nbsp;Folk &amp; Country</option>
              
            
              
              
                <option value="833044" >&nbsp;&nbsp;Hip-Hop</option>
              
            
              
              
                <option value="833059" >&nbsp;&nbsp;In-Stores</option>
              
            
              
              
                <option value="833056" >&nbsp;&nbsp;International</option>
              
            
              
              
                <option value="833052" >&nbsp;&nbsp;Jazz</option>
              
            
              
              
                <option value="833062" >&nbsp;&nbsp;Miscellaneous</option>
              
            
              
              
                <option value="833060" >&nbsp;&nbsp;Open Mikes and Jams</option>
              
            
              
              
                <option value="807943" >&nbsp;&nbsp;Rock, Pop, Etc</option>
              
            
              
                <option value="116961" >OTHER STUFF</option>
              
              
                <option value="993477" >&nbsp;&nbsp;Green Events</option>
              
            
              
              
                <option value="1215480" >&nbsp;&nbsp;Halloween</option>
              
            
              
              
                <option value="850492" >&nbsp;&nbsp;Holiday Shopping</option>
              
            
              
              
                <option value="934063" >&nbsp;&nbsp;Inaugural Events</option>
              
            
              
              
                <option value="927114" >&nbsp;&nbsp;New Year&#39;s Eve Parties &amp; Events</option>
              
            
              
              
            
              
              
                <option value="6264109" >&nbsp;&nbsp;Parties</option>
              
            
              
              
                <option value="1124739" >&nbsp;&nbsp;Pride Weekend</option>
              
            
              
              
                <option value="8983836" >&nbsp;&nbsp;St. Patrick&#39;s Day</option>
              
            
              
              
                <option value="8612641" >&nbsp;&nbsp;Valentine&#39;s Day</option>
              
            
              
                <option value="84642" >PERFORMING ARTS</option>
              
              
                <option value="833067" >&nbsp;&nbsp;Dance</option>
              
            
              
              
                <option value="928219" >&nbsp;&nbsp;Holiday Shows</option>
              
            
              
              
                <option value="826718" >&nbsp;&nbsp;Improv/Sketch</option>
              
            
              
              
                <option value="837422" >&nbsp;&nbsp;Spoken Word/Poetry Slams/Open Mikes</option>
              
            
              
              
                <option value="833066" >&nbsp;&nbsp;Stand-Up</option>
              
            
              
              
                <option value="93922" >&nbsp;&nbsp;Theater &amp; Performance</option>
              
            
              
                <option value="10864154" >SPONSORED</option>
              
              
            
              
                <option value="59021185" >SPORTS</option>
              
              
                <option value="59021186" >&nbsp;&nbsp;Baseball</option>
              
            
              
              
                <option value="59021210" >&nbsp;&nbsp;Basketball</option>
              
            
              
              
                <option value="59021211" >&nbsp;&nbsp;Football</option>
              
            
              
              
                <option value="59021212" >&nbsp;&nbsp;Hockey</option>
              
            
              
              
                <option value="59021215" >&nbsp;&nbsp;Miscellaneous</option>
              
            
              
              
                <option value="59021213" >&nbsp;&nbsp;Rugby</option>
              
            
              
              
                <option value="59021214" >&nbsp;&nbsp;Soccer</option>
              
            
              
                <option value="1010427" >SUMMER GUIDE</option>
              
              
                <option value="3767990" >&nbsp;&nbsp;Beer</option>
              
            
              
              
                <option value="3767987" >&nbsp;&nbsp;Biking</option>
              
            
              
              
                <option value="3767994" >&nbsp;&nbsp;Dog-Friendly</option>
              
            
              
              
                <option value="1010428" >&nbsp;&nbsp;Fairs &amp; Festivals</option>
              
            
              
              
                <option value="6213959" >&nbsp;&nbsp;Farmers Markets</option>
              
            
              
              
                <option value="1010429" >&nbsp;&nbsp;Illinois</option>
              
            
              
              
                <option value="1010430" >&nbsp;&nbsp;Indiana</option>
              
            
              
              
                <option value="3767991" >&nbsp;&nbsp;Lake &amp; River</option>
              
            
              
              
                <option value="1010431" >&nbsp;&nbsp;Michigan</option>
              
            
              
              
                <option value="3767988" >&nbsp;&nbsp;Music Festivals</option>
              
            
              
              
                <option value="3767995" >&nbsp;&nbsp;Scavenger Hunts &amp; Races</option>
              
            
              
              
            
              
              
                <option value="1010432" >&nbsp;&nbsp;Wisconsin</option>
              
            
          </select>

          <input type="text" size="18" name="keywords" title="Enter keyword" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" >
        <form name="eventSearchForm" method="get" action="https://www.chicagoreader.com/chicago/EventSearch">
          <input type="hidden" name="eventSection" value="807941">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2019-08-02">Friday, August  2</option>
          
        
          
          
            <option value="2019-08-03">Saturday, August  3</option>
          
        
          
          
            <option value="2019-08-04">Sunday, August  4</option>
          
        
          
          
            <option value="2019-08-05">Monday, August  5</option>
          
        
          
          
            <option value="2019-08-06">Tuesday, August  6</option>
          
        
          
          
            <option value="2019-08-07">Wednesday, August  7</option>
          
        
          
          
            <option value="2019-08-08">Thursday, August  8</option>
          
        
          
          
            <option value="2019-08-09">Friday, August  9</option>
          
        
          
          
            <option value="2019-08-10">Saturday, August 10</option>
          
        
          
          
            <option value="2019-08-11">Sunday, August 11</option>
          
        
          
          
            <option value="2019-08-12">Monday, August 12</option>
          
        
          
          
            <option value="2019-08-13">Tuesday, August 13</option>
          
        
          
          
            <option value="2019-08-14">Wednesday, August 14</option>
          
        
          
          
            <option value="2019-08-15">Thursday, August 15</option>
          
        
          
          
            <option value="2019-08-16">Friday, August 16</option>
          
        
          
          
            <option value="2019-08-17">Saturday, August 17</option>
          
        
          
          
            <option value="2019-08-18">Sunday, August 18</option>
          
        
          
          
            <option value="2019-08-19">Monday, August 19</option>
          
        
          
          
            <option value="2019-08-20">Tuesday, August 20</option>
          
        
          
          
            <option value="2019-08-21">Wednesday, August 21</option>
          
        
          
          
            <option value="2019-08-22">Thursday, August 22</option>
          
        
          
          
            <option value="2019-08-23">Friday, August 23</option>
          
        
          
          
            <option value="2019-08-24">Saturday, August 24</option>
          
        
          
          
            <option value="2019-08-25">Sunday, August 25</option>
          
        
          
          
            <option value="2019-08-26">Monday, August 26</option>
          
        
          
          
            <option value="2019-08-27">Tuesday, August 27</option>
          
        
          
          
            <option value="2019-08-28">Wednesday, August 28</option>
          
        
          
          
            <option value="2019-08-29">Thursday, August 29</option>
          
        
          
          
            <option value="2019-08-30">Friday, August 30</option>
          
        
          
          
            <option value="2019-08-31">Saturday, August 31</option>
          
        
          
          
            <option value="2019-09-01">Sunday, September  1</option>
          
        
      
    </select>
          <select name="neighborhood" class="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="837639" >CENTRAL</option>
          
          <option value="837502" >&nbsp;&nbsp;Gold Coast/Mag Mile/Streeterville</option>
        
          
          <option value="837503" >&nbsp;&nbsp;Loop</option>
        
          
          <option value="837504" >&nbsp;&nbsp;Museum Campus</option>
        
          
          <option value="837505" >&nbsp;&nbsp;Near North</option>
        
          
          <option value="837506" >&nbsp;&nbsp;Near South Side</option>
        
          
          <option value="837507" >&nbsp;&nbsp;Printers Row</option>
        
          
          <option value="837508" >&nbsp;&nbsp;River North</option>
        
          
          <option value="837509" >&nbsp;&nbsp;South Loop</option>
        
          
          <option value="838941" >&nbsp;&nbsp;Other Central</option>
        
          
          <option value="38243" >&nbsp;&nbsp;*REGION UNDEFINED</option>
        
          
            <option value="837640" >NORTH</option>
          
          <option value="837511" >&nbsp;&nbsp;Albany Park</option>
        
          
          <option value="837512" >&nbsp;&nbsp;Andersonville</option>
        
          
          <option value="837513" >&nbsp;&nbsp;DePaul</option>
        
          
          <option value="837514" >&nbsp;&nbsp;Edgewater</option>
        
          
          <option value="837515" >&nbsp;&nbsp;Lakeview</option>
        
          
          <option value="837516" >&nbsp;&nbsp;Lincoln Park</option>
        
          
          <option value="837517" >&nbsp;&nbsp;Lincoln Square</option>
        
          
          <option value="837518" >&nbsp;&nbsp;North Center</option>
        
          
          <option value="837519" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="837520" >&nbsp;&nbsp;Ravenswood</option>
        
          
          <option value="837521" >&nbsp;&nbsp;Rogers Park/West Rogers Park</option>
        
          
          <option value="837522" >&nbsp;&nbsp;Roscoe Village</option>
        
          
          <option value="837523" >&nbsp;&nbsp;Uptown</option>
        
          
          <option value="837524" >&nbsp;&nbsp;West Ridge</option>
        
          
          <option value="837525" >&nbsp;&nbsp;Wrigleyville</option>
        
          
          <option value="838942" >&nbsp;&nbsp;Other North</option>
        
          
            <option value="837628" >NORTHWEST</option>
          
          <option value="837527" >&nbsp;&nbsp;Avondale</option>
        
          
          <option value="837528" >&nbsp;&nbsp;Belmont Cragin</option>
        
          
          <option value="837529" >&nbsp;&nbsp;Irving Park</option>
        
          
          <option value="837530" >&nbsp;&nbsp;Jefferson Park</option>
        
          
          <option value="837531" >&nbsp;&nbsp;Logan Square</option>
        
          
          <option value="837532" >&nbsp;&nbsp;Portage Park</option>
        
          
          <option value="838943" >&nbsp;&nbsp;Other Northwest</option>
        
          
            <option value="837641" >WEST</option>
          
          <option value="837534" >&nbsp;&nbsp;Austin</option>
        
          
          <option value="837536" >&nbsp;&nbsp;Garfield Park</option>
        
          
          <option value="837537" >&nbsp;&nbsp;Greektown</option>
        
          
          <option value="837538" >&nbsp;&nbsp;Humboldt Park</option>
        
          
          <option value="837539" >&nbsp;&nbsp;Lawndale</option>
        
          
          <option value="837540" >&nbsp;&nbsp;University Village/Little Italy</option>
        
          
          <option value="837541" >&nbsp;&nbsp;Near West Side</option>
        
          
          <option value="837543" >&nbsp;&nbsp;River West</option>
        
          
          <option value="837544" >&nbsp;&nbsp;Ukrainian Village/East Village</option>
        
          
          <option value="837545" >&nbsp;&nbsp;United Center</option>
        
          
          <option value="837546" >&nbsp;&nbsp;West Loop/Fulton Market</option>
        
          
          <option value="837547" >&nbsp;&nbsp;Wicker Park/Bucktown</option>
        
          
          <option value="838998" >&nbsp;&nbsp;West Town/Noble Square</option>
        
          
          <option value="838944" >&nbsp;&nbsp;Other West</option>
        
          
            <option value="837630" >SOUTH SIDE</option>
          
          <option value="837542" >&nbsp;&nbsp;Pilsen/Little Village</option>
        
          
          <option value="837549" >&nbsp;&nbsp;Beverly</option>
        
          
          <option value="837550" >&nbsp;&nbsp;Bridgeport</option>
        
          
          <option value="837551" >&nbsp;&nbsp;Bronzeville</option>
        
          
          <option value="5841600" >&nbsp;&nbsp;Bronzeville/ Kenwood/ Washington Park</option>
        
          
          <option value="837552" >&nbsp;&nbsp;Chatham</option>
        
          
          <option value="837553" >&nbsp;&nbsp;Chinatown</option>
        
          
          <option value="837554" >&nbsp;&nbsp;Englewood</option>
        
          
          <option value="837555" >&nbsp;&nbsp;Hyde Park</option>
        
          
          <option value="837556" >&nbsp;&nbsp;Oakland/ Kenwood</option>
        
          
          <option value="837557" >&nbsp;&nbsp;Pullman</option>
        
          
          <option value="837558" >&nbsp;&nbsp;South Shore</option>
        
          
          <option value="837559" >&nbsp;&nbsp;Washington Park</option>
        
          
          <option value="837560" >&nbsp;&nbsp;Woodlawn</option>
        
          
          <option value="838945" >&nbsp;&nbsp;Other South</option>
        
          
            <option value="837642" >SOUTHWEST</option>
          
          <option value="837562" >&nbsp;&nbsp;Brighton Park</option>
        
          
          <option value="837563" >&nbsp;&nbsp;Ford City</option>
        
          
          <option value="837564" >&nbsp;&nbsp;Marquette Park</option>
        
          
          <option value="837565" >&nbsp;&nbsp;McKinley Park</option>
        
          
          <option value="837566" >&nbsp;&nbsp;West Lawn</option>
        
          
          <option value="838946" >&nbsp;&nbsp;Other Southwest</option>
        
          
            <option value="837643" >SUBURBS NORTH</option>
          
          <option value="837568" >&nbsp;&nbsp;Evanston</option>
        
          
          <option value="837569" >&nbsp;&nbsp;Lincolnwood</option>
        
          
          <option value="837570" >&nbsp;&nbsp;Skokie</option>
        
          
          <option value="838951" >&nbsp;&nbsp;Other Suburbs North</option>
        
          
            <option value="837644" >SUBURBS NORTHWEST</option>
          
          <option value="837653" >&nbsp;&nbsp;Suburbs Northwest</option>
        
          
          <option value="838950" >&nbsp;&nbsp;Other Suburbs Northwest</option>
        
          
            <option value="837645" >SUBURBS WEST</option>
          
          <option value="838949" >&nbsp;&nbsp;Other Suburbs West</option>
        
          
          <option value="837573" >&nbsp;&nbsp;Berwyn</option>
        
          
          <option value="837574" >&nbsp;&nbsp;Cicero</option>
        
          
          <option value="837575" >&nbsp;&nbsp;Forest Park</option>
        
          
          <option value="837576" >&nbsp;&nbsp;Oak Park/River Forest</option>
        
          
            <option value="837646" >SUBURBS SOUTH</option>
          
          <option value="837654" >&nbsp;&nbsp;Suburbs South</option>
        
          
            <option value="837647" >SUBURBS SOUTHWEST</option>
          
          <option value="837655" >&nbsp;&nbsp;Suburbs Southwest</option>
        
          
            <option value="838938" >OUT OF STATE</option>
          
          <option value="838939" >&nbsp;&nbsp;Indiana</option>
        
          
          <option value="838940" >&nbsp;&nbsp;Wisconsin</option>
        
          
            <option value="842902" >OTHER ILLINOIS</option>
          
          <option value="842903" >&nbsp;&nbsp;Other Illinois</option>
        
      
    </select>
          <input type="text" size="18" name="keywords" title="Enter keyword" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="movietimesSearchForm" id="movietimesSearchFormMovie" method="get" action="https://www.chicagoreader.com/chicago/MovieTimes">
          <select name="film" class="film">
            <option value="">-All Films-</option>
            
              <option value="72060059" >The Accused</option>
            
              <option value="72144469" >Airplane Mode</option>
            
              <option value="70328523" >Aladdin</option>
            
              <option value="71077704" >Annabelle Comes Home</option>
            
              <option value="71779948" >Ardaas Karaan</option>
            
              <option value="71921911" >Arjun Patiala</option>
            
              <option value="71718283" >The Art of Self-Defense</option>
            
              <option value="69698630" >Avengers: Endgame</option>
            
              <option value="1061250" >Brewster McCloud</option>
            
              <option value="71921676" >Chal Mera Putt</option>
            
              <option value="70962325" >Child&#39;s Play</option>
            
              <option value="71921526" >Clarita</option>
            
              <option value="71445955" >Crawl</option>
            
              <option value="71888596" >David Crosby: Remember My Name</option>
            
              <option value="71779290" >Dear Comrade</option>
            
              <option value="65972810" >A Dog&#39;s Way Home</option>
            
              <option value="71010728" >Echo in the Canyon</option>
            
              <option value="71718538" >The Farewell</option>
            
              <option value="71948215" >Fast &amp; Furious Presents: Hobbs &amp; Shaw</option>
            
              <option value="72061766" >The Freshmen</option>
            
              <option value="70482232" >Godzilla: King of the Monsters</option>
            
              <option value="72140934" >Guna 369</option>
            
              <option value="67300882" >How to Train Your Dragon: The Hidden World</option>
            
              <option value="72061510" >I Do Not Care if We Go Down in History as Barbarians</option>
            
              <option value="72140808" >Jackpot</option>
            
              <option value="72143894" >Janamaithri</option>
            
              <option value="70171721" >John Wick: Chapter 3 &ndash; Parabellum</option>
            
              <option value="71921898" >Judgementall Hai Kya</option>
            
              <option value="71101317" >Kabir Singh</option>
            
              <option value="72141296" >Khandaani Shafakhana</option>
            
              <option value="71923044" >The King&#39;s Letters</option>
            
              <option value="70459469" >Late Night</option>
            
              <option value="71718553" >The Lion King</option>
            
              <option value="72059266" >Luz</option>
            
              <option value="72140805" >Madness in the Method</option>
            
              <option value="71548161" >Maiden</option>
            
              <option value="1069429" >The Meaning of Life</option>
            
              <option value="70797658" >Men in Black: International</option>
            
              <option value="71238162" >Midsommar</option>
            
              <option value="71446047" >Oh Baby</option>
            
              <option value="71724048" >Once Upon a Time &hellip; In Hollywood</option>
            
              <option value="72140431" >Once Upon a Time in Hollywood</option>
            
              <option value="72140800" >The Operative</option>
            
              <option value="72062438" >Our Time</option>
            
              <option value="70757992" >Pavarotti</option>
            
              <option value="70011721" >Pok&eacute;mon Detective Pikachu</option>
            
              <option value="72142310" >Rakshasudu</option>
            
              <option value="1066618" >Rocketman</option>
            
              <option value="72145246" >A Score to Settle</option>
            
              <option value="70640333" >The Secret Life of Pets 2</option>
            
              <option value="70797651" >Shaft</option>
            
              <option value="71215046" >Spider-Man: Far from Home</option>
            
              <option value="71073860" >The Spy Behind Home Plate</option>
            
              <option value="71445697" >Stuber</option>
            
              <option value="71555412" >Super 30</option>
            
              <option value="71550070" >Sword of Trust</option>
            
              <option value="70962021" >Toy Story 4</option>
            
              <option value="71232206" >Wild Rose</option>
            
              <option value="71125418" >Yesterday</option>
            
          </select>

          <select name="narrowByDate" class="narrowDate">
            <option value="2019-08-02">Today</option>
            
              
              
                <option value="2019-08-03">Saturday, August  3</option>
              
            
              
              
                <option value="2019-08-04">Sunday, August  4</option>
              
            
              
              
                <option value="2019-08-05">Monday, August  5</option>
              
            
              
              
                <option value="2019-08-06">Tuesday, August  6</option>
              
            
              
              
                <option value="2019-08-07">Wednesday, August  7</option>
              
            
              
              
                <option value="2019-08-08">Thursday, August  8</option>
              
            
          </select>

          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="eventSearchForm" method="get" action="https://www.chicagoreader.com/chicago/EventSearch">
          <input type="hidden" name="eventSection" value="84642">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2019-08-02">Friday, August  2</option>
          
        
          
          
            <option value="2019-08-03">Saturday, August  3</option>
          
        
          
          
            <option value="2019-08-04">Sunday, August  4</option>
          
        
          
          
            <option value="2019-08-05">Monday, August  5</option>
          
        
          
          
            <option value="2019-08-06">Tuesday, August  6</option>
          
        
          
          
            <option value="2019-08-07">Wednesday, August  7</option>
          
        
          
          
            <option value="2019-08-08">Thursday, August  8</option>
          
        
          
          
            <option value="2019-08-09">Friday, August  9</option>
          
        
          
          
            <option value="2019-08-10">Saturday, August 10</option>
          
        
          
          
            <option value="2019-08-11">Sunday, August 11</option>
          
        
          
          
            <option value="2019-08-12">Monday, August 12</option>
          
        
          
          
            <option value="2019-08-13">Tuesday, August 13</option>
          
        
          
          
            <option value="2019-08-14">Wednesday, August 14</option>
          
        
          
          
            <option value="2019-08-15">Thursday, August 15</option>
          
        
          
          
            <option value="2019-08-16">Friday, August 16</option>
          
        
          
          
            <option value="2019-08-17">Saturday, August 17</option>
          
        
          
          
            <option value="2019-08-18">Sunday, August 18</option>
          
        
          
          
            <option value="2019-08-19">Monday, August 19</option>
          
        
          
          
            <option value="2019-08-20">Tuesday, August 20</option>
          
        
          
          
            <option value="2019-08-21">Wednesday, August 21</option>
          
        
          
          
            <option value="2019-08-22">Thursday, August 22</option>
          
        
          
          
            <option value="2019-08-23">Friday, August 23</option>
          
        
          
          
            <option value="2019-08-24">Saturday, August 24</option>
          
        
          
          
            <option value="2019-08-25">Sunday, August 25</option>
          
        
          
          
            <option value="2019-08-26">Monday, August 26</option>
          
        
          
          
            <option value="2019-08-27">Tuesday, August 27</option>
          
        
          
          
            <option value="2019-08-28">Wednesday, August 28</option>
          
        
          
          
            <option value="2019-08-29">Thursday, August 29</option>
          
        
          
          
            <option value="2019-08-30">Friday, August 30</option>
          
        
          
          
            <option value="2019-08-31">Saturday, August 31</option>
          
        
          
          
            <option value="2019-09-01">Sunday, September  1</option>
          
        
      
    </select>
          <select name="neighborhood" class="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="837639" >CENTRAL</option>
          
          <option value="837502" >&nbsp;&nbsp;Gold Coast/Mag Mile/Streeterville</option>
        
          
          <option value="837503" >&nbsp;&nbsp;Loop</option>
        
          
          <option value="837504" >&nbsp;&nbsp;Museum Campus</option>
        
          
          <option value="837505" >&nbsp;&nbsp;Near North</option>
        
          
          <option value="837506" >&nbsp;&nbsp;Near South Side</option>
        
          
          <option value="837507" >&nbsp;&nbsp;Printers Row</option>
        
          
          <option value="837508" >&nbsp;&nbsp;River North</option>
        
          
          <option value="837509" >&nbsp;&nbsp;South Loop</option>
        
          
          <option value="838941" >&nbsp;&nbsp;Other Central</option>
        
          
          <option value="38243" >&nbsp;&nbsp;*REGION UNDEFINED</option>
        
          
            <option value="837640" >NORTH</option>
          
          <option value="837511" >&nbsp;&nbsp;Albany Park</option>
        
          
          <option value="837512" >&nbsp;&nbsp;Andersonville</option>
        
          
          <option value="837513" >&nbsp;&nbsp;DePaul</option>
        
          
          <option value="837514" >&nbsp;&nbsp;Edgewater</option>
        
          
          <option value="837515" >&nbsp;&nbsp;Lakeview</option>
        
          
          <option value="837516" >&nbsp;&nbsp;Lincoln Park</option>
        
          
          <option value="837517" >&nbsp;&nbsp;Lincoln Square</option>
        
          
          <option value="837518" >&nbsp;&nbsp;North Center</option>
        
          
          <option value="837519" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="837520" >&nbsp;&nbsp;Ravenswood</option>
        
          
          <option value="837521" >&nbsp;&nbsp;Rogers Park/West Rogers Park</option>
        
          
          <option value="837522" >&nbsp;&nbsp;Roscoe Village</option>
        
          
          <option value="837523" >&nbsp;&nbsp;Uptown</option>
        
          
          <option value="837524" >&nbsp;&nbsp;West Ridge</option>
        
          
          <option value="837525" >&nbsp;&nbsp;Wrigleyville</option>
        
          
          <option value="838942" >&nbsp;&nbsp;Other North</option>
        
          
            <option value="837628" >NORTHWEST</option>
          
          <option value="837527" >&nbsp;&nbsp;Avondale</option>
        
          
          <option value="837528" >&nbsp;&nbsp;Belmont Cragin</option>
        
          
          <option value="837529" >&nbsp;&nbsp;Irving Park</option>
        
          
          <option value="837530" >&nbsp;&nbsp;Jefferson Park</option>
        
          
          <option value="837531" >&nbsp;&nbsp;Logan Square</option>
        
          
          <option value="837532" >&nbsp;&nbsp;Portage Park</option>
        
          
          <option value="838943" >&nbsp;&nbsp;Other Northwest</option>
        
          
            <option value="837641" >WEST</option>
          
          <option value="837534" >&nbsp;&nbsp;Austin</option>
        
          
          <option value="837536" >&nbsp;&nbsp;Garfield Park</option>
        
          
          <option value="837537" >&nbsp;&nbsp;Greektown</option>
        
          
          <option value="837538" >&nbsp;&nbsp;Humboldt Park</option>
        
          
          <option value="837539" >&nbsp;&nbsp;Lawndale</option>
        
          
          <option value="837540" >&nbsp;&nbsp;University Village/Little Italy</option>
        
          
          <option value="837541" >&nbsp;&nbsp;Near West Side</option>
        
          
          <option value="837543" >&nbsp;&nbsp;River West</option>
        
          
          <option value="837544" >&nbsp;&nbsp;Ukrainian Village/East Village</option>
        
          
          <option value="837545" >&nbsp;&nbsp;United Center</option>
        
          
          <option value="837546" >&nbsp;&nbsp;West Loop/Fulton Market</option>
        
          
          <option value="837547" >&nbsp;&nbsp;Wicker Park/Bucktown</option>
        
          
          <option value="838998" >&nbsp;&nbsp;West Town/Noble Square</option>
        
          
          <option value="838944" >&nbsp;&nbsp;Other West</option>
        
          
            <option value="837630" >SOUTH SIDE</option>
          
          <option value="837542" >&nbsp;&nbsp;Pilsen/Little Village</option>
        
          
          <option value="837549" >&nbsp;&nbsp;Beverly</option>
        
          
          <option value="837550" >&nbsp;&nbsp;Bridgeport</option>
        
          
          <option value="837551" >&nbsp;&nbsp;Bronzeville</option>
        
          
          <option value="5841600" >&nbsp;&nbsp;Bronzeville/ Kenwood/ Washington Park</option>
        
          
          <option value="837552" >&nbsp;&nbsp;Chatham</option>
        
          
          <option value="837553" >&nbsp;&nbsp;Chinatown</option>
        
          
          <option value="837554" >&nbsp;&nbsp;Englewood</option>
        
          
          <option value="837555" >&nbsp;&nbsp;Hyde Park</option>
        
          
          <option value="837556" >&nbsp;&nbsp;Oakland/ Kenwood</option>
        
          
          <option value="837557" >&nbsp;&nbsp;Pullman</option>
        
          
          <option value="837558" >&nbsp;&nbsp;South Shore</option>
        
          
          <option value="837559" >&nbsp;&nbsp;Washington Park</option>
        
          
          <option value="837560" >&nbsp;&nbsp;Woodlawn</option>
        
          
          <option value="838945" >&nbsp;&nbsp;Other South</option>
        
          
            <option value="837642" >SOUTHWEST</option>
          
          <option value="837562" >&nbsp;&nbsp;Brighton Park</option>
        
          
          <option value="837563" >&nbsp;&nbsp;Ford City</option>
        
          
          <option value="837564" >&nbsp;&nbsp;Marquette Park</option>
        
          
          <option value="837565" >&nbsp;&nbsp;McKinley Park</option>
        
          
          <option value="837566" >&nbsp;&nbsp;West Lawn</option>
        
          
          <option value="838946" >&nbsp;&nbsp;Other Southwest</option>
        
          
            <option value="837643" >SUBURBS NORTH</option>
          
          <option value="837568" >&nbsp;&nbsp;Evanston</option>
        
          
          <option value="837569" >&nbsp;&nbsp;Lincolnwood</option>
        
          
          <option value="837570" >&nbsp;&nbsp;Skokie</option>
        
          
          <option value="838951" >&nbsp;&nbsp;Other Suburbs North</option>
        
          
            <option value="837644" >SUBURBS NORTHWEST</option>
          
          <option value="837653" >&nbsp;&nbsp;Suburbs Northwest</option>
        
          
          <option value="838950" >&nbsp;&nbsp;Other Suburbs Northwest</option>
        
          
            <option value="837645" >SUBURBS WEST</option>
          
          <option value="838949" >&nbsp;&nbsp;Other Suburbs West</option>
        
          
          <option value="837573" >&nbsp;&nbsp;Berwyn</option>
        
          
          <option value="837574" >&nbsp;&nbsp;Cicero</option>
        
          
          <option value="837575" >&nbsp;&nbsp;Forest Park</option>
        
          
          <option value="837576" >&nbsp;&nbsp;Oak Park/River Forest</option>
        
          
            <option value="837646" >SUBURBS SOUTH</option>
          
          <option value="837654" >&nbsp;&nbsp;Suburbs South</option>
        
          
            <option value="837647" >SUBURBS SOUTHWEST</option>
          
          <option value="837655" >&nbsp;&nbsp;Suburbs Southwest</option>
        
          
            <option value="838938" >OUT OF STATE</option>
          
          <option value="838939" >&nbsp;&nbsp;Indiana</option>
        
          
          <option value="838940" >&nbsp;&nbsp;Wisconsin</option>
        
          
            <option value="842902" >OTHER ILLINOIS</option>
          
          <option value="842903" >&nbsp;&nbsp;Other Illinois</option>
        
      
    </select>
          <input type="text" size="18" name="keywords" title="Enter keywords" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->
    </div>

    <ul class="componentFooter toggleable" style="display:none;">
      <li class="first"><a href="/chicago/Agenda">Full Agenda &raquo;</a></li>
      <li><a href="/chicago/Soundboard">Soundboard &raquo;</a></li>
      <li class="last"><a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Recommended">Also Recommended &raquo;</a></li>
    </ul>


    

    

    <script type="text/javascript">
    <!--
      Event.observe(document, "dom:loaded", function () {
          dnSetupTabGroup(
              $$("#TabbedEventSearch div.tabs>div"),
              $$("#TabbedEventSearch div.tabBody"),
              "tabCurrent", "tabBack", 1
          );

          // Deactivate links.
          $$("#TabbedEventSearch div.tabs>div a").each(function (a) {
              a.onclick = function () { return false; };
          });
      });
    //-->
    </script>

    <script type="text/javascript">
      if (jQuery) {
        jQuery(document).ready(function ($) {
          
            
            $("#TabbedEventSearch .toggle").click(function(event) {
              $("#TabbedEventSearch .toggleable").toggle();
            });
          

          
          $("#TabbedEventSearch .clearFocus").one("focus", function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
          $("#TabbedEventSearch form").submit(function () {
            $("#TabbedEventSearch .clearFocus").each(function () {
              $(this).val("");
              $(this).removeClass("clearFocus");
            });
          });
        });
      }
    </script>
  </div><!-- close #TabbedEventSearch -->
<div id="HalfPageRectangle" class="AdSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-2');
                });
              </script>
          </div>
</div>





    












<div id="PopularStories" class="AdSidebar ContentDefault tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=41079191">The Block Beat</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/block-beat-triibe-katie-got-bandz-rebirth/Content?oid=72080556">The return of Katie Got Bandz</a>
    
  </h3>

  
    <div class="description">
      Four long years after her last mixtape, the Queen of Drill drops <i>Rebirth</i>—and revisits the site of the Bronzeville projects that taught her to persevere.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By The TRiiBE</span>
      |
    
    <span class="dateline">07.31.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/art-pop-icon-bryan-ferry-plays-a-full-album-set-of-roxy-musics-avalon/Content?oid=71961959">Art-pop icon Bryan Ferry plays a full-album set of Roxy Music’s <i>Avalon</i></a>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Steve Krakow</span>
      |
    
    <span class="dateline">07.25.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1515274">Gossip Wolf</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/fringe-opera-rosina-between-friends-battle-eagle-nonstop/Content?oid=72074523">A hip-hop <i>Barber of Seville</i> comes to three city parks</a>
    
  </h3>

  
    <div class="description">
      Plus: The Logan Boulevard Skate Park hosts a benefit show for Between Friends, and Chicago hip-hop veterans gather at the Battle for the Eagle.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By J.R. Nelson and Leor Galil</span>
      |
    
    <span class="dateline">07.30.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/dababy-sounds-like-he-can-energize-all-of-hip-hop-on-baby-on-baby/Content?oid=72139223">DaBaby sounds like he can energize all of hip-hop on <i>Baby on Baby</i></a>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Leor Galil</span>
      |
    
    <span class="dateline">08.02.19</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/vampire-weekend-contra-review-indie-rock-appropriation-ezra-koenig/Content?oid=1358299">Appropriation, Vacation</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/vampire-weekend-contra-review-indie-rock-appropriation-ezra-koenig/Content?oid=1358299#readerComments">92</a>
      </span>
    
  </h3>

  
    <div class="description">
      Vampire Weekend's bougie Afropop beach boogie
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Jessica Hopper</span>
      |
    
    <span class="dateline">01.28.10</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/harpist-billy-branch-draws-from-blues-history-to-invigorate-his-sound/Content?oid=71643097">Harpist Billy Branch draws from blues history to invigorate his sound</a>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By David Whiteis</span>
      |
    
    <span class="dateline">07.12.19</span>
  </div>
          </li>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/vampire-weekend-contra-review-indie-rock-appropriation-ezra-koenig/Content?oid=1358299">Appropriation, Vacation</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/vampire-weekend-contra-review-indie-rock-appropriation-ezra-koenig/Content?oid=1358299#readerComments">92</a>
      </span>
    
  </h3>

  
    <div class="description">
      Vampire Weekend's bougie Afropop beach boogie
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Jessica Hopper</span>
      |
    
    <span class="dateline">01.28.10</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/millennium-park-summer-music-series-pritzker-pavilion-2019/Content?oid=69265792">The schedule for the 2019 Millennium Park Summer Music Series is here!</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/millennium-park-summer-music-series-pritzker-pavilion-2019/Content?oid=69265792#readerComments">4</a>
      </span>
    
  </h3>

  
    <div class="description">
      Its 11 shows can't make up for all the series DCASE has killed, but booking Jupiter & Okwess, Chucho Valdes, Car Seat Headrest, Lydia Loveless, and Los Amigos Invisibles helps a lot.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Leor Galil</span>
      |
    
    <span class="dateline">03.28.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/imelda-marcos-embody-what-makes-chicagos-experimental-rock-scene-exceptional/Content?oid=71477448">Imelda Marcos embody what makes Chicago’s experimental rock scene exceptional</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/imelda-marcos-embody-what-makes-chicagos-experimental-rock-scene-exceptional/Content?oid=71477448#readerComments">4</a>
      </span>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Leor Galil</span>
      |
    
    <span class="dateline">07.05.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/silver-room-block-party-hyde-park-eric-williams/Content?oid=71719321">A brief oral history of the Silver Room Block Party</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/silver-room-block-party-hyde-park-eric-williams/Content?oid=71719321#readerComments">3</a>
      </span>
    
  </h3>

  
    <div class="description">
      Since moving to Hyde Park, this free community-focused festival has blossomed into one of Chicago’s most important cultural institutions.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Leor Galil</span>
      |
    
    <span class="dateline">07.15.19</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/trap-rap-edm-flosstradamus-uz-jeffrees-lex-luger/Content?oid=7975249">Who owns trap?</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/trap-rap-edm-flosstradamus-uz-jeffrees-lex-luger/Content?oid=7975249#readerComments">3</a>
      </span>
    
  </h3>

  
    <div class="description">
      Does music born of Dirty South drug wars have any place in squeaky-clean dance clubs?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Miles Raymer</span>
      |
    
    <span class="dateline">11.20.12</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- saambaa 20171009 -->

<div id="SaambaaSidebarArticleWidget" class="AdSidebar ContentDefault ">

<!-- BEGIN SAAMBAA VIDEO AD -->
<div id="smb-vidad-widget" class="smb-vidad" data-smb-vid-player="nhI3wNRn" data-src="//chicagoreader.saambaa.com/partner/valg/chicagoreader"></div>
<script> (function(d, s, id) { var js,ejs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.async = true; js.src = '//saambaa.com/widget/va/jw/assets/smb-vidad.js'; ejs.parentNode.insertBefore(js, ejs); }(document, 'script', 'smb-vidad-js')); </script>
<!-- END SAAMBAA VIDEO AD -->

</div>
<!--  rectangle second rev 2016-08-31 -->
<div id="RectangleSecond" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                });
              </script>
          </div>
<!-- /rectangle second -->
</div><div id="RectangleThird" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect3 -->
          <div id="div-gpt-ad-chicagoreader_com_rect3-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect3-5');
                });
              </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->

    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentDefault Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /207304889/chicagoreader.com/lead2 -->
          <div id="div-gpt-ad-chicagoreader_com_lead2-11" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/lead2" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_lead2-11');
                });
              </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <ul><li class="first"><a href="/chicago/ReaderAbout/Page" target="_self">About The <i>Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self">Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Display Advertising Info</a></li><li class=""><a href="/chicago/ReaderClassifiedsinformation/Page" target="_self">Classified Advertising Info</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self">Reader Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/giveaways" target="_self">Giveaways</a></li><li class=""><a href="/shop" target="_self">Buy <em>Reader</em> merchandise</a></li><li class=""><a href="/membership" target="_self">Support the <em>Reader</em>: Donate</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentDefault ">
      Copyright &copy; 2019 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'music');
ga('Reader.set', 'dimension2', 'Music');
ga('Reader.set', 'dimension3', 'Concert Preview');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'Catalina Maria Johnson');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content Default');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2019-08-02');

ga('Reader.set', 'dimension10', '72148098');

 ga('Reader.set', 'dimension11', '2019-08-02 04:00');

 ga('Reader.set', 'dimension12', '04');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

// Auto link Memberful links
    ga('Reader.require', 'linker');
    ga('Reader.linker:autoLink', ['memberful.com'], true);
</script>
<!--/Google Analytics -->



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") +
".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt); })();
</script>

<script type="text/javascript">
_qevents.push([{
qacct:"p-qvd_sCFBKcH9X" // Chicago Reader
}, { qacct:"p-a4LDpi_DEopn-" // VMG
}]);
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-qvd_sCFBKcH9X.gif" border="0" height="1" width="1" alt="Quantcast"/>
<img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->













<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>






<!-- teads was here -->















    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


