





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="88834762" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ca0ffa2f4e0d30ade59e65d20fa76540" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ca0ffa2f4e0d30ade59e65d20fa76540" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ca0ffa2f4e0d30ade59e65d20fa76540" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ca0ffa2f4e0d30ade59e65d20fa76540" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/mule-4-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Arts &amp; Culture Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=939136" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Lit Feature" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=1173373" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on Nina Barrett vs. Amazon" href="https://www.chicagoreader.com/chicago/Rss.xml?id=comments&amp;oid=88834762" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=ea6ae2cf5065ade27d9477ab6ab50a8e"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=ea6ae2cf5065ade27d9477ab6ab50a8e"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />








  

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-1'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicagoreader_com_arts-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-2'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-chicagoreader_com_arts-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-3'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [160, 600], 'div-gpt-ad-chicagoreader_com_arts-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-4'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [[970, 250], [975, 36]], 'div-gpt-ad-chicagoreader_com_arts-4').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_lead2-11'] = googletag.defineSlot('/207304889/chicagoreader.com/lead2', [[468, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-chicagoreader_com_lead2-11').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect2-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect2', [300, 250], 'div-gpt-ad-chicagoreader_com_rect2-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect3-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect3', [300, 250], 'div-gpt-ad-chicagoreader_com_rect3-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect4-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect4', [300, 250], 'div-gpt-ad-chicagoreader_com_rect4-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect5-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect5', [300, 250], 'div-gpt-ad-chicagoreader_com_rect5-5').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["artsculture"]);
                  googletag.pubads().setTargeting('category', ["LitLecturesLitFeature"]);
                  googletag.pubads().setTargeting('oid', ["88834762"]);
                  googletag.pubads().setTargeting('tags', ["Bookends & Beginnings","Nina Barrett","Amazon","independent bookstores","Evanston","I Wish Someone Had Told Me"]);
                  googletag.pubads().setTargeting('pg', ["RebeccaAizin"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<script src="https://cdn.yieldpass.com/uh9f6a.js"></script>



<meta name="google-site-verification" content="-xkNjESCZ0-zwytP8C_ljhF90ktkdhoIIc9fveL56Pg" />
<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />





































<!-- Facebook Pixel Code 20191216 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2967168196628692');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2967168196628692&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->









<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>






<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


 




<!-- Memberful 20190701 -->
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://chicagoreader.memberful.com"};
  (function() {
    var s   = document.createElement('script');
    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
    setup = function() { window.MemberfulEmbedded.setup(); }
    s.addEventListener("load", setup, false);
    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>








  <link rel="canonical" href="https://www.chicagoreader.com/chicago/nina-barrett-bookends-and-beginnings/Content?oid=88834762" />




  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Nina Barrett vs. Amazon | Lit Feature | Chicago Reader" />
  <meta name="description" content="The owner of Evanston&rsquo;s Bookends &amp; Beginnings is taking on the retail giant in an effort to save independent bookstores." />
  <meta name="keywords" content="Bookends &amp; Beginnings, Nina Barrett, Amazon, independent bookstores, Evanston, I Wish Someone Had Told Me, Chicago Reader, chicagoreader.com, alternative newsmedia, alternative media, alternative newspapers, journalism, Chicago" />
  <title>Nina Barrett vs. Amazon | Lit Feature | Chicago Reader</title>

  
  
    <meta name="date" content="2021-05-18 11:15:00" />
  

  
  
  
    <meta name="author" content="Rebecca Aizin">
  

  
  
  <meta name="news_keywords" content="bookends  beginnings, nina barrett, amazon, independent bookstores, evanston, i wish someone had told me, chicago reader, chicagoreadercom, alternative newsmedia, alternative media" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/chicago/imager/u/slideshow/88835033/nina_barrett.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/chicago/imager/u/slideshow/88835033/nina_barrett.jpg" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/nina-barrett-bookends-and-beginnings/Content?oid=88834762" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/nina-barrett-bookends-and-beginnings/Content?oid=88834762" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.chicagoreader.com/chicago/nina-barrett-bookends-and-beginnings/Content?oid=88834762&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/nina-barrett-bookends-and-beginnings/Content?oid=88834762" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="Nina Barrett vs. Amazon" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/88835033/nina_barrett.jpg" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="308" />
    
  

  
  
    <meta property="og:description" content="The owner of Evanston&rsquo;s Bookends &amp; Beginnings is taking on the retail giant in an effort to save independent bookstores." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/88835033/nina_barrett.jpg">

    
    

    
      <meta name="twitter:creator" content="@rebecca_aizin">
    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="Nina Barrett vs. Amazon">
    <meta name="twitter:description" content="The owner of Evanston&rsquo;s Bookends &amp; Beginnings is taking on the retail giant in an effort to save independent bookstores.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">88834762</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210518111720</Attribute>
        <Attribute name="creationdate">20210518104833</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210518111500</Attribute>
            <Attribute name="releasedate">20210518</Attribute>
            <Attribute name="releaseepoch">1621354500</Attribute>
            <Attribute name="title">Nina Barrett vs. Amazon</Attribute>
            <Attribute name="author">88835320</Attribute>
            <Attribute name="authorname">Rebecca Aizin</Attribute>
            <Attribute name="authorsortname">Aizin, Rebecca</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/nina-barrett-bookends-and-beginnings\/Content?oid=88834762"
          },
          "headline": "Nina Barrett vs. Amazon",
          
            "description": "The owner of Evanston’s Bookends & Beginnings is taking on the retail giant in an effort to save independent bookstores.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/chicago\/imager\/u\/original\/88835033\/nina_barrett.jpg",
              "width": 900,
              "height": 451,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-05-18T11:15:00",
          "dateModified": "2021-05-18T11:17:20",
          
            "author": {
              "name": "Rebecca Aizin",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/7799\/chicago-reader-R.jpg",
                "width": 874,
                "height": 450,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="artsculture ContentDefault LitLecturesLitFeature Mule4Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/nina-barrett-bookends-and-beginnings/Content?oid=88834762" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentDefault ">
  <ul class="componentBody">

<li>
<ul>
<li>
<a href="/chicago/IssueArchives?issue=today">Latest issue</a>
</li>
</ul>
</li>

    
    
        <li>
          <span></span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/newsletters">Get our free newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/arts -->
          <div id="div-gpt-ad-chicagoreader_com_arts-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/arts" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_arts-1');
                });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentDefault ">
    
    <form class="prepTextForm" id="searchbox_" action="https://posting.chicagoreader.com/chicago/Search">
      
      <input class="clearFocus" type="text" name="keywords" size="25" value="Search chicagoreader.com" />
      <input type="submit" class="submit" name="" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentDefault ">
    
      <a id="secondaryLogo-88834762" class="secondaryLogo logo-88834762 logo-story logo-LitLecturesLitFeature logo-artsculture logo-Content" href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentDefault ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  class="subnav_link" id="SNAVL_CityLife">City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  class="subnav_link" id="SNAVL_ColumnsOpinion">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="https://www.chicagoreader.com/chicago/EventSearch"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.chicagoreader.com/ads"  class="subnav_link" id="SNAVL_Advertise">Ads</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">How to place classified ads</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=863470,64715845&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=13902267&section=846996&sortType=release"  title="">Maya Dukmasova</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?tag=cannabis&section=846996&sortType=release"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/queer-and-now-podcast-series/Content?oid=87125203"  title="">Chicago: Queer &amp; Now podcast</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=79234621"  title="">Chicagoans of Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=81088216"  title="">The Listener</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/the-secret-history-of-chicago-music/Content?category=936007"  title="">Secret History of Chicago Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494&sortType=release"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="highlight">
            <a href="https://www.chicagoreader.com/chicago/music-best-albums-2010s-decade-ranked-records/Content?oid=77394291"  title="">Best Chicago albums of the 2010s</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/bullhorn"  title="">Bull Horn (paid sponsored content)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Online&eventSection=807941&sortType=date&v=d"  title="">Online events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148659&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863466&sortType=release"  title="">Movie reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of older long reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9426888"  title="">Small screen</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film archive: short reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New%20Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New+Reviews"  title="">Movies of note: new reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/locationsearch?locationSection=857646&feature=Featured&sortType=name"  title="">Featured movie theaters</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69667660,1154182,9791815,1173373,1141558&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?section=939136&contentFeature=1127401"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227"  title="">Theater reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529"  title="">Art reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=81179258"  title="">Ghost Light (news &amp; notes)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Online&eventSection=84642%2C84640%2C84643&sortType=date&v=d"  title="">Online events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=1780102&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/author/mike-sula"  title="">Mike Sula</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?contentFeature=1127401&section=846971&sortType=release"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=24660718,866750&sortType=release"  title="">Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/sommelierseries"  title="">Sommelier Series (paid sponsored content)</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?tag=cannabis&section=846971&sortType=release"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Life</h3>
            <ul class="subnav_content" id="SNAV_CityLife" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69667660&sortType=release"  title="">Community</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/mentalhealth"  title="">The Mental Health Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=66569809&sortType=release"  title="">Public Service Announcement</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/sex"  title="">The Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1247380&sortType=release"  title="">Shop Local</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=66709330"  title="">Sightseeing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=70361400"  title="">Street View</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_ColumnsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-transportation/Content?category=20511690"  title="">John Greenfield: On Transportation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-culture/Content?category=3691072"  title="">Deanna Isaacs: On Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-politics/Content?category=3691073"  title="">Ben Joravsky: On Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/queer-and-now-podcast-series/Content?oid=87125203"  title="">Chicago: Queer &amp; Now podcast</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/savage-love/Content?category=866366"  title="">Dan Savage: Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69839663"  title="">Opinion</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Ads</h3>
            <ul class="subnav_content" id="SNAV_Advertise" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/classifieds/Content?category=61309067&redirString="  title="">Classifieds</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/reader-matches/Content?category=77722984&redirString="  title="">Matches</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page"  title="">How to advertise</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#display"  title="">Display advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">Classified advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#matches"  title="">Submit a free Matches ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/streaming"  title="">Online events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch"  title="">Full event listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699"  title="">Reader events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Recommended&narrowByDate=Today&sortType=title"  title="">Recommended today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=This Weekend&feature=Recommended&sortType=date"  title="">Recommended this weekend</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings (Music)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84640&sortType=date"  title="">Lit &amp; Lectures listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Food &amp; Drink events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=77941463&sortType=date"  title="">Cannabis events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=6264109&sortType=date"  title="">Parties</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=494417&sortType=date"  title="">Other stuff</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/book-club-books-monthly-discussion-author-events/Content?oid=82449926"  title="">Chicago Reader Book Club</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://tickets.chicagoreader.com/"  title="">TixReader: Buy tickets</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentDefault ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/chicago/best-2020-winners-runnersup-finalists-essays/BestOf?oid=87075586" class="highlight">Best of Chicago</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/streaming" >Online events</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?category=5446227" >Theater reviews</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/eventsearch?eventCategory=93922&sortType=date" >Theater listings</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?category=863529" >Art reviews</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/eventsearch?eventSection=84643&sortType=date" class="searchItem">Art listings</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/giveaways" class="highlight">Giveaways</a></li></li>
        
      
        
        <li class=""><li class=""><a href="https://store.chicagoreader.com/" class="highlight">Store</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/bookclub" class="highlight">Book Club</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="https://secure.actblue.com/donate/chicago-reader?refcode=20201102_WEB_SecondaryNav" class="highlight">Donate</a></li></li>
        
      
          </ul>
        

    
    
  </div>

  </div><!-- end gridHeader -->

  <div id="gridMain">
  
    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  arts___culture lit_feature">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=88561323">May 18, 2021</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136">Arts & Culture</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1173373">Lit Feature</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   section_feature_home_follow_section_follow_1_section_follow_2_section_follow_3">
      <div class="storyHead">
        
        <h1 class="headline headline-88834762">Nina Barrett vs. Amazon&nbsp;</h1>        
        
          <h2 class="subheadline">The owner of Evanston’s Bookends & Beginnings is taking on the retail giant in an effort to save independent bookstores.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/rebecca-aizin" rel="author">Rebecca Aizin</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/rebecca_aizin" title="rebecca_aizin" target="_blank">@rebecca_aizin</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="NewsletterSignupCTAInline" class="MainColumn ContentDefault ">
  <p>Sign up for our newsletters <a class="signupButton" href="/newsletters" target="_blank">Subscribe</a></p>
</div>
    









  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media1.fdncms.com/chicago/imager/u/original/88834769/nina_barrett_by_ned_schaub.jpg" class="zoomable"><img src="https://media1.fdncms.com/chicago/imager/u/magnum/88834769/nina_barrett_by_ned_schaub.jpg" width="600" height="424" class="magnum" alt="Nina Barrett is taking on Amazon." srcset="" /></a>
          
          
          
            
            
              
                
                  <p class="caption">Nina Barrett is taking on Amazon.</p>
                
              
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.chicagoreader.com/chicago/ImageArchives?oid=88834769">Ned Schaub</a></p>
                    
                  
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  






<div id="StoryLayout" class="MainColumn ContentDefault  section_feature home_follow section_follow_1 section_follow_2 section_follow_3">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 section_feature home_follow section_follow_1 section_follow_2 section_follow_3">
        
      
        

        
        
          <p class="DropCap">
   Independent bookstore owner Nina Barrett has a lot on her plate—or actually, her bookshelves. Seven years ago, Barrett, 60, and her husband, a librarian, opened Bookends &amp; Beginnings by the Northwestern University campus in Evanston, and now, just after a recent expansion of the store, she’s the single named plaintiff of a class action lawsuit against Amazon. The lawsuit, filed last month, said Amazon colluded with “Big Five” publishers in a price-fixing scheme that limited competition. I talked with Barrett about the seemingly David and Goliath fight against Amazon, the struggles of the pandemic, and the importance of independent bookstores. This interview has been edited for length and clarity.
</p>



            
          
            <p>
  <b> So many people in Evanston know Bookends and love it. What makes the store special for you?</b>
</p>



            
          
            <p>
  <b> Nina Barrett:</b> I’m an author myself [<i>I Wish Someone Had Told Me</i>], and I worked in book publishing after I got out of college. I grew up with really good independent bookstores so I’ve spent a lot of my own life in them. When I first came to Evanston to go to Medill, after four years working in publishing in New York, I noticed right away that Evanston didn’t have a good independent bookstore. I don’t think anyone grows up thinking, “I want to be a bookstore owner someday,” but when the chance came for me to do it, I did it. Creating [your own] place does feel pretty magical.
</p>



            
          
            <p>
  <b> With the Barnes &amp; Noble down the street closing and the pandemic hitting a year ago, a lot has changed. What was last year like for you?</b>
</p>



            
          
            <p>
   As small business owners, we knew a lot of devastation was coming, so I assumed it was coming for me too. For the first weeks, I was in a constant state of panic. The process of applying for a PPP [Paycheck Protection Program] loan was nightmarish, and in the first round we didn’t get one. I felt really strongly about hanging on to my staff; that was my major priority because the pandemic wasn’t their fault. We launched a GoFundMe quite early on because I felt we needed that reserve of money to make sure we were going to be able to get through it. We were able to get $50,000 and that went a long way in us being able to reopen in July for walk-ins.
</p>



            
          
            <p>
  <b> What made you decide to join the lawsuit?</b>
</p>



            
          
            <p>
   Part of it is trust in these particular attorneys. When people talk about this as a David and Goliath thing, it’s not like it’s “Nina out there swinging the club at Amazon,” it’s these attorneys who will be. They bring the firepower to make this a significant lawsuit. One of the lead attorneys lives in Evanston and shops at our store. He invited me because he thought we are exactly the kind of store this lawsuit is trying to help, and I think that’s true. I don’t speak for every store in the country, but I am someone who is getting damaged and I’m willing to say Amazon is the reason and is the cause. Nobody is in this industry to make $170 billion except for one person, and he’s not really in our industry anyway. All the people who own and work in bookstores are here because we love books and we would love for our industry not to be disabled by a huge company that is devaluing what we’re doing.
</p>



            
          
            <p>
  <b> What are you hoping will come out of the lawsuit?</b>
</p>



            
          
            <p>
   The lawsuit seeks damages and I think that’s appropriate because every local bookstore has been damaged by Amazon’s practices. When we sell a book at a certain price, what’s left, after paying the publisher, is what enables a sustainable bookselling industry. Then Amazon says, “Let’s sell this book for $14 instead of $24.99, and then everyone’s going to sign up for Prime.” They can lose money because they financed themselves through venture capital. They’re using this book—they don’t care about who wrote it, they don’t care about who's buying it. But I have to charge this price because that’s what’s going to keep me in business. The argument we make to our customers is you got the experience of seeing all these other books you may not have seen elsewhere and you got to spend a lovely afternoon with your best friend walking around town. That’s part of what’s included in the price. 
</p>



            
          
            <p>
  <b> Anything else?</b>
</p>



            
          
            <p>
   I don’t want to make people feel guilty about how cheap and convenient Amazon is, but to a large extent they don’t understand why it is that way and what kind of damage is done. You do have a choice on how to spend your money. Going into a bookstore and paying $24.99 isn’t just an investment in my bookstore. It’s an investment for your local downtown community. It’s a matter of spending your money in a way that buys you the community you want to live in. <span class="readerFont">&nbsp;&nbsp;v</span>          
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





























































<div id="DoPublicGoodbutton" class="MainColumn ContentDefault ">

<!-- public good script -->
<script async type="text/JavaScript" src="https://assets.publicgood.com/pgm/v1/dpg.js"></script>
<!-- public good placement -->
<div class="pgs-dpg-flex"></div>

</div>










  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=cf228a427121228f2ff917127eab4894" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=cf228a427121228f2ff917127eab4894"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=cf228a427121228f2ff917127eab4894"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>







  















 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=1173373" rel="tag">Lit Feature</a>, <a href="/chicago/ArticleArchives?tag=Bookends%20%26%20Beginnings" rel="tag">Bookends & Beginnings</a>, <a href="/chicago/ArticleArchives?tag=Nina%20Barrett" rel="tag">Nina Barrett</a>, <a href="/chicago/ArticleArchives?tag=Amazon" rel="tag">Amazon</a>, <a href="/chicago/ArticleArchives?tag=independent%20bookstores" rel="tag">independent bookstores</a>, <a href="/chicago/ArticleArchives?tag=Evanston" rel="tag">Evanston</a>, <a href="/chicago/ArticleArchives?tag=I%20Wish%20Someone%20Had%20Told%20Me" rel="tag">I Wish Someone Had Told Me</a></p>          
  </div> <!-- end StoryTags -->






  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1173373">More Lit Feature &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




<!-- Support the Reader: 88834762 -->











  <div id="SupporttheReader" class="MainColumn ContentDefault " style="border-top:1px solid silver; border-bottom:1px solid silver; padding-top:1em; padding-bottom:1em;">

    <h3 style="font-family: sans-serif; font-size: 20px; font-weight: bold; margin: 0 0 4px 0; "><h3 style="font-family: sans-serif; font-weight: bold; font-variant: italic; font-size: 16px; 
margin-left: 16px; margin-right: 16px; 
">Support Independent Chicago Journalism: Join the Reader Revolution</h3></h3>

    <p style="font-family: sans-serif; font-size: 13px; margin-left: 16px; margin-right: 16px; ">
We speak Chicago to Chicagoans, but we couldn’t do it without your help. 
Every dollar you give helps us continue to explore and report on the diverse happenings of our city. 
Our reporters scour Chicago in search of what’s new, what’s now, and what’s next. 
Stay connected to our city’s pulse by joining the <em>Reader Revolution.</em>
</p>

    <p style="font-family: sans-serif; size: 14px;  margin: 0 0 5px 0; ">
      <p style="font-family: sans-serif; font-size: 13px; margin-bottom: 5px; margin-left: 13px; ">Are you in?</p>
    </p>


    
    
      <!-- Reader Revolutionary ($35) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Revolutionary+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Revolutionary+Membership&cart[items][1][product_id]=Reader_Revolutionary_Membership&cart[items][1][amount]=35&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Reader Revolutionary $35/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Reader Rabble-Rouser ($25) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Rabble-Rouser+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Rabble-Rouser+Membership&cart[items][1][product_id]=Reader_Rabble-Rouser_Membership&cart[items][1][amount]=25&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Rabble Rouser $25/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Reader Radical ($15) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Radical+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Radical+Membership&cart[items][1][product_id]=Reader_Radical_Membership&cart[items][1][amount]=15&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Reader Radical $15/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Reader Rebel ($5) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a 
  href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Rebel+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Rebel+Membership&cart[items][1][product_id]=Reader_Rebel_Membership&cart[items][1][amount]=5&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/" 
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Reader Rebel&nbsp; $5/month&nbsp;&nbsp;→&nbsp;</a></div>

<p style="font-family: sans-serif; font-size: 13px; margin-bottom: 5px; margin-left: 16px; ">Not ready to commit? Send us what you can!</p>

  <!-- One time -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://secure.actblue.com/donate/chicago-reader?refcode=20200325_WEB_02" target="_blank"
  style="background-color: #DD0000; border-width: 1px 1px 4px; border-style: solid; border-color: #DD0000 #DD0000 #990000; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;One-time donation&nbsp;&nbsp;→&nbsp;</a></div>
    
  </div>





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:33%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/nina-barrett-bookends-and-beginnings/Content?oid=88834762" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:33%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/nina-barrett-bookends-and-beginnings/Content%3Foid%3D88834762&text=Nina%20Barrett%20vs.%20Amazon" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0 last" style="width:33%; height: 20px; float:right;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/nina-barrett-bookends-and-beginnings/Content%3Foid%3D88834762&cf2_field_18=05/18/2021" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















    
    
    
    



























  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/independent-bookstore-map/Content?oid=81574566">
        <img src="https://media1.fdncms.com/chicago/imager/u/bigsquare2x/81574564/book_map_final_teaser.jpg"
             alt="The Chicago Independent Bookstore Map"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/independent-bookstore-map/Content?oid=81574566">The Chicago Independent Bookstore Map</a>
    </h4>
    <div class="date">by Salem Collo-Julin and Amber Huff | Jul 24, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/local-books-authors-2020/Content?oid=81512655">
        <img src="https://media2.fdncms.com/chicago/imager/u/bigsquare2x/81512903/book_list.jpeg"
             alt="25 local books to stock your shelves"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/local-books-authors-2020/Content?oid=81512655">25 local books to stock your shelves</a>
    </h4>
    <div class="date">by <i>Reader</i> staff | Jul 21, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/virtual-bookstores-covid-19/Content?oid=79539668">
        <img src="https://media1.fdncms.com/chicago/imager/u/bigsquare2x/79540186/pilsen_community_books.jpg"
             alt="Peruse these virtual bookshelves"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/virtual-bookstores-covid-19/Content?oid=79539668">Peruse these virtual bookshelves</a>
    </h4>
    <div class="date">by S. Nicole Lane | Apr 27, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/Bleader/archives/2017/04/27/how-many-indie-bookstores-can-you-visit-in-one-day">
        <img src="https://media1.fdncms.com/chicago/imager/u/bigsquare2x/26337438/img_0605.jpg"
             alt="How many indie bookstores can &lt;i&gt;you&lt;/i&gt; visit in one day?"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/Bleader/archives/2017/04/27/how-many-indie-bookstores-can-you-visit-in-one-day">How many indie bookstores can <i>you</i> visit in one day?</a>
    </h4>
    <div class="date">by Aimee Levitt | Apr 27, 2017 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/Bleader/archives/2017/03/22/what-to-know-about-amazon-books-now-open-on-southport">
        <img src="https://media1.fdncms.com/chicago/imager/u/bigsquare2x/25953779/img_0953.jpg"
             alt="What to know about Amazon Books, now open on Southport"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/Bleader/archives/2017/03/22/what-to-know-about-amazon-books-now-open-on-southport">What to know about Amazon Books, now open on Southport</a>
    </h4>
    <div class="date">by Aimee Levitt | Mar 22, 2017 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/bookstores-amazon-store-women-children-first-quimbys/Content?oid=24759052">
        <img src="https://media2.fdncms.com/chicago/imager/u/bigsquare2x/24759053/books-amazon.jpg"
             alt="The year in Chicago bookstores"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/bookstores-amazon-store-women-children-first-quimbys/Content?oid=24759052">The year in Chicago bookstores</a>
    </h4>
    <div class="date">by Aimee Levitt | Dec 21, 2016 </div>
  </li> 

    
  
        </ul>
      </div>
    




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.chicagoreader.com/chicago/helmut-jahn-is-gone/Content?oid=88662307">
      <p class="fdn-teaser-headline">
        Helmut Jahn is gone, and the Thompson Center is for sale
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.chicagoreader.com/chicago/blackpeopleoutside-chevon-linear-kameron-stanton/Content?oid=88637938">
      <p class="fdn-teaser-headline">
        Go on a hike with @black.people.outside
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.chicagoreader.com/chicago/first-folio-debuts-new-play-by-a-late-great-comedic-playwright/Content?oid=88712757">
      <p class="fdn-teaser-headline">
        First Folio debuts new play by a late, great comedic playwright
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=5e570e45&key=1713bdf344552b23c9421d14c1a3d607&req=js" async></script>
    
  </div>

</div>


  
    </div>
  





    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="88834762" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?id=comments&amp;oid=88834762" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="88834762" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      

        

      
    
   </div>  
   
  







  










    </div><!-- end gridMainColumn -->

    <!-- ZoneB -->
    <div id="gridAdSidebar">
      <div id="HalfPageRectangle" class="AdSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/arts -->
          <div id="div-gpt-ad-chicagoreader_com_arts-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/arts" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_arts-2');
                });
              </script>
          </div>
</div>















    











  <!-- AgendaTeaser:  Last updated 2021-05-18 11:00:00 -->

  

  

  

  

  
  
  

  

  
  

  


  


  

  


  

  
    
    
    
        <div id="AgendaTeaser" class="AdSidebar ContentDefault ">
          <h2 class="componentHeader"><a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">Agenda Teaser</a></h2>
          <div class="componentBody">
            <div class="date">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">05.18.21</a>
            </div>
            <div class="cols">
      
      
      <div class="col first">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/still-here/Event?oid=79610792">
          <img src="https://media1.fdncms.com/chicago/imager/u/storycrop/80895156/still_here_teaser.jpg" alt="&lt;i&gt;Still/Here&lt;/i&gt;" title="&lt;i&gt;Still/Here&lt;/i&gt;" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Performing Arts</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/still-here/Event?oid=79610792"><span class="title"><i>Still/Here</i></span></a></span>
    </div>
    <div class="date">April 30</div>
      </div>
      
    
      
      <div class="col last">
        <div class="teaserImage">
        <img src="/images/spacer.gif" width="160" height="100" class="storyImg" />
      </div>
    
    <div class="category">Performing Arts</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/the-cabinet/Event?oid=87384522"><span class="title"><i>The Cabinet</i></span></a></span>
    </div>
    <div class="date">March 22</div>
      </div>
      
    
            </div>
          </div>
          <div class="componentFooter">
            <div class="more">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">More Agenda Teaser &raquo;</a>
            </div>
          </div>
        </div>
      
  

<!--  rectangle second rev 2019-09-06 -->
<div id="RectangleSecond" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                });
              </script>
          </div>
<!-- /rectangle second -->
</div>


<!-- Popular Stories: Content -->


    


    













<div id="PopularStories" class="AdSidebar ContentDefault tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=71318631">Culture</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/helmut-jahn-is-gone/Content?oid=88662307">Helmut Jahn is gone, and the Thompson Center is for sale</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/helmut-jahn-is-gone/Content?oid=88662307#readerComments">4</a>
      </span>
    
  </h3>

  
    <div class="description">
      Can we save his most important Chicago building?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Deanna Isaacs</span>
      |
    
    <span class="dateline">05.12.21</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9791815">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/blackpeopleoutside-chevon-linear-kameron-stanton/Content?oid=88637938">Go on a hike with @black.people.outside</a>
    
  </h3>

  
    <div class="description">
      A south side couple carves out a digital safe space for POC interested in outdoor recreation.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Camilla Forte</span>
      |
    
    <span class="dateline">05.10.21</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69816144">Theater Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/first-folio-debuts-new-play-by-a-late-great-comedic-playwright/Content?oid=88712757">First Folio debuts new play by a late, great comedic playwright</a>
    
  </h3>

  
    <div class="description">
      Kristine Thatcher and the late Larry Shue's <i>Waiting for Tina Meyer</i> celebrates barfly connections.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Catey Sullivan</span>
      |
    
    <span class="dateline">05.13.21</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1141558">Performing Arts Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/mister-kellys-is-back-in-the-limelight/Content?oid=86869172">Mister Kelly's is back in the limelight</a>
    
  </h3>

  
    <div class="description">
      The crown jewel of Chicago nightclubs lives on at the Newberry Library and in an upcoming documentary.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Kerry Reid</span>
      |
    
    <span class="dateline">03.02.21</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=24926852">Comedy</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/no-wrong-answers-being-earnest/Content?oid=88466351">Cards with humanity</a>
    
  </h3>

  
    <div class="description">
      Two comedians want their new game to get people talking.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Brianna Wellen</span>
      |
    
    <span class="dateline">05.04.21</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=3691072">On Culture</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/why-did-chicagos-public-housing-fail-too-many-kids-says-d-bradford-hunt-in-blueprint-for-disaster/Content?oid=1200872">They Didn't Think of the Children</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/why-did-chicagos-public-housing-fail-too-many-kids-says-d-bradford-hunt-in-blueprint-for-disaster/Content?oid=1200872#readerComments">11</a>
      </span>
    
  </h3>

  
    <div class="description">
      D. Bradford Hunt's new book on the Chicago Housing Authority attributes the failure of high-rise housing projects to a "concentration of people under 21 years old [that] was unprecedented in the urban experience."
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Deanna Isaacs</span>
      |
    
    <span class="dateline">09.24.09</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1154182">Art Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/jeremy-kitchen-punk-rock-librarian/Content?oid=43281903">Meet Chicago's punk-rock librarian: Jeremy Kitchen urges you to read, nosh, and mosh</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/jeremy-kitchen-punk-rock-librarian/Content?oid=43281903#readerComments">9</a>
      </span>
    
  </h3>

  
    <div class="description">
      Kitchen has brought Punk Rock and Donuts to CPL and book talk to Lumpen Radio.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dmitry Samarov</span>
      |
    
    <span class="dateline">03.16.18</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=70605538">Books and Comics Issue</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/bookstore-history-literary-landscape/Content?oid=70606435">A writer surveys the transformation of Chicago’s literary landscape</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/bookstore-history-literary-landscape/Content?oid=70606435#readerComments">4</a>
      </span>
    
  </h3>

  
    <div class="description">
      “Does anyone ever enter a bookstore just to purchase a book?”
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Max Grinnell</span>
      |
    
    <span class="dateline">05.29.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=71318631">Culture</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/helmut-jahn-is-gone/Content?oid=88662307">Helmut Jahn is gone, and the Thompson Center is for sale</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/helmut-jahn-is-gone/Content?oid=88662307#readerComments">4</a>
      </span>
    
  </h3>

  
    <div class="description">
      Can we save his most important Chicago building?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Deanna Isaacs</span>
      |
    
    <span class="dateline">05.12.21</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227">Theater Review</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/were-all-in-the-same-boat-alone-with-moby-dick-and-how-do-we-navigate-space/Content?oid=87495738">We're all in the same boat (alone) with <i>Moby Dick</i> and <i>How Do We Navigate Space?</i></a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/were-all-in-the-same-boat-alone-with-moby-dick-and-how-do-we-navigate-space/Content?oid=87495738#readerComments">3</a>
      </span>
    
  </h3>

  
    <div class="description">
      Two streaming shows from Theatre in the Dark and Strawdog capture the drama of obsession and isolation.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Kerry Reid</span>
      |
    
    <span class="dateline">03.26.21</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="RectangleThird" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect3 -->
          <div id="div-gpt-ad-chicagoreader_com_rect3-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect3-5');
                });
              </script>
          </div>
</div><div id="RectangleFourth" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect4 -->
          <div id="div-gpt-ad-chicagoreader_com_rect4-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect4-5');
                });
              </script>
          </div>
</div><div id="RectangleFifth" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect5 -->
          <div id="div-gpt-ad-chicagoreader_com_rect5-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect5-5');
                });
              </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->

    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentDefault Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /207304889/chicagoreader.com/lead2 -->
          <div id="div-gpt-ad-chicagoreader_com_lead2-11" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/lead2" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_lead2-11');
                });
              </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <ul><li class="first"><a href="/chicago/best-2020-winners-runnersup-finalists-essays/BestOf?oid=87075586" target="_self">Best of Chicago</a></li><li class=""><a href="/chicago/ReaderAbout/Page" target="_self">About the <i>Chicago Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self"><i>Reader</i> Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Advertising information</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self"><i>Reader</i> Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/chicago/ArticleArchives?category=68558573" target="_self">Podcasts</a></li><li class=""><a href="/chicago/book-club-books-monthly-discussion-author-events/Content?oid=82449926" target="_self">Chicago Reader Book Club</a></li><li class=""><a href="/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699" target="_self">Upcoming <i>Reader</i> events</a></li><li class=""><a href="https://tickets.chicagoreader.com/" target="_self">TixReader: Buy event tickets</a></li><li class=""><a href="https://store.chicagoreader.com/" target="_self">Store</a></li><li class=""><a href="/membership" target="_self">Support the <i>Reader</i>: Become a member</a></li><li class=""><a href="https://secure.actblue.com/donate/chicago-reader?refcode=20201102_WEB_FooterLink" target="_self">Make a donation</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentDefault ">
      Copyright &copy; 2021 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="https://www.publishwithfoundation.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'arts');
ga('Reader.set', 'dimension2', 'Arts & Culture');
ga('Reader.set', 'dimension3', 'Lit Feature');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'Rebecca Aizin');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content Default');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2021-05-18');

ga('Reader.set', 'dimension10', '88834762');

 ga('Reader.set', 'dimension11', '2021-05-18 11:15');

 ga('Reader.set', 'dimension12', '11');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

// Auto link Memberful links
    ga('Reader.require', 'linker');
    ga('Reader.linker:autoLink', ['memberful.com'], true);


  // Insert analytics hit into PDF clicks.
  jQuery("div.pdf.connection a, .digitalIssue a").click(function(event) {

    event.preventDefault();

    console.log('Link clicked:  ' + event.target.href);

    var navigationContinued = false;

    function continueNavigation() {
      if (!navigationContinued) {
        navigationContinued = true;
        document.location.href=event.target.href;
      }
    }

    setTimeout(continueNavigation, 1000);

    ga('Reader.send', {
      hitType: 'event', 
      eventCategory: 'PDF',
      eventAction: 'download',
      eventLabel: event.target.href,
      hitCallback: continueNavigation
    });

  });

</script>
<!--/Google Analytics -->









<!-- AddThis: oid:939136 -->


<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>


<!-- Adcellerant 2019115 -->
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("3pl4qp7", ["elixkl4"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>











    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


