





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="81490558" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=71cce6cc32558d75487de0d930fac27b" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=71cce6cc32558d75487de0d930fac27b" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=71cce6cc32558d75487de0d930fac27b" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=71cce6cc32558d75487de0d930fac27b" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/mule-4-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Columns &amp; Opinion Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=69840360" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: On Politics" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=3691073" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on 'Harper Valley hypocrites'" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=81490558&amp;id=comments" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=c53a7b8ba8f73943abb8942fb3769800"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=c53a7b8ba8f73943abb8942fb3769800"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />








  

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_edit-1'] = googletag.defineSlot('/207304889/chicagoreader.com/edit', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicagoreader_com_edit-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_edit-2'] = googletag.defineSlot('/207304889/chicagoreader.com/edit', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-chicagoreader_com_edit-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_edit-3'] = googletag.defineSlot('/207304889/chicagoreader.com/edit', [160, 600], 'div-gpt-ad-chicagoreader_com_edit-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_edit-4'] = googletag.defineSlot('/207304889/chicagoreader.com/edit', [[970, 250], [975, 36]], 'div-gpt-ad-chicagoreader_com_edit-4').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_lead2-11'] = googletag.defineSlot('/207304889/chicagoreader.com/lead2', [[468, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-chicagoreader_com_lead2-11').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect2-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect2', [300, 250], 'div-gpt-ad-chicagoreader_com_rect2-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect3-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect3', [300, 250], 'div-gpt-ad-chicagoreader_com_rect3-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect4-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect4', [300, 250], 'div-gpt-ad-chicagoreader_com_rect4-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect5-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect5', [300, 250], 'div-gpt-ad-chicagoreader_com_rect5-5').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["columnsopinion"]);
                  googletag.pubads().setTargeting('category', ["BenJoravsky"]);
                  googletag.pubads().setTargeting('oid', ["81490558"]);
                  googletag.pubads().setTargeting('tags', ["Michael Madigan","Commonwealth Edison","ComEd","John Cullerton","Ed Burke","Cook County assessor","Bruce Rauner","Donald Trump","Republican Party","Jenner & Block","Rodney Davis","Darin LaHood","John Shimkus","Adam Kinzinger","Mike Bost"]);
                  googletag.pubads().setTargeting('pg', ["BenJoravsky"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<script src="https://cdn.yieldpass.com/uh9f6a.js"></script>



<meta name="google-site-verification" content="-xkNjESCZ0-zwytP8C_ljhF90ktkdhoIIc9fveL56Pg" />
<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />





































<!-- Facebook Pixel Code 20191216 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2967168196628692');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2967168196628692&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->









<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>






<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


 




<!-- Memberful 20190701 -->
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://chicagoreader.memberful.com"};
  (function() {
    var s   = document.createElement('script');
    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
    setup = function() { window.MemberfulEmbedded.setup(); }
    s.addEventListener("load", setup, false);
    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>








  <link rel="canonical" href="https://www.chicagoreader.com/chicago/madigan-trump-republicans/Content?oid=81490558" />




  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="&#39;Harper Valley hypocrites&#39; | On Politics | Chicago Reader" />
  <meta name="description" content="Oh, Republicans are outraged over Madigan but silent when it comes to Trump." />
  <meta name="keywords" content="Madigan Trump Republicans" />
  <title>'Harper Valley hypocrites' | On Politics | Chicago Reader</title>

  
  
    <meta name="date" content="2020-07-21 16:25:00" />
  

  
  
  
    <meta name="author" content="Ben Joravsky">
  

  
  
  <meta name="news_keywords" content="madigan trump republicans" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/chicago/imager/u/slideshow/81512660/mayo_by_five_teaser.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/chicago/imager/u/slideshow/81512660/mayo_by_five_teaser.png" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/madigan-trump-republicans/Content?oid=81490558" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/madigan-trump-republicans/Content?oid=81490558" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.chicagoreader.com/chicago/madigan-trump-republicans/Content?oid=81490558&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/madigan-trump-republicans/Content?oid=81490558" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="&#39;Harper Valley hypocrites&#39;" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/81512660/mayo_by_five_teaser.png" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="405" />
    
  

  
  
    <meta property="og:description" content="Oh, Republicans are outraged over Madigan but silent when it comes to Trump." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/81512660/mayo_by_five_teaser.png">

    
    

    
      <meta name="twitter:creator" content="@joravben">
    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="&#39;Harper Valley hypocrites&#39;">
    <meta name="twitter:description" content="Oh, Republicans are outraged over Madigan but silent when it comes to Trump.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">81490558</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200721162804</Attribute>
        <Attribute name="creationdate">20200720160948</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200721162500</Attribute>
            <Attribute name="releasedate">20200721</Attribute>
            <Attribute name="releaseepoch">1595366700</Attribute>
            <Attribute name="title">&#39;Harper Valley hypocrites&#39;</Attribute>
            <Attribute name="author">847359</Attribute>
            <Attribute name="authorname">Ben Joravsky</Attribute>
            <Attribute name="authorsortname">Joravsky, Ben</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/madigan-trump-republicans\/Content?oid=81490558"
          },
          "headline": "'Harper Valley hypocrites'",
          
            "description": "Oh, Republicans are outraged over Madigan but silent when it comes to Trump.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/chicago\/imager\/u\/original\/81512660\/mayo_by_five_teaser.png",
              "width": 554,
              "height": 365,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-07-21T16:25:00",
          "dateModified": "2020-07-21T16:28:04",
          
            "author": {
              "name": "Ben Joravsky",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="BenJoravsky columnsopinion ContentDefault Mule4Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/madigan-trump-republicans/Content?oid=81490558" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentDefault ">
  <ul class="componentBody">
    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">Newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/edit -->
          <div id="div-gpt-ad-chicagoreader_com_edit-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/edit" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_edit-1');
                });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentDefault ">
    
    <form class="prepTextForm" id="searchbox_" action="https://posting.chicagoreader.com/chicago/Search">
      
      <input class="clearFocus" type="text" name="keywords" size="25" value="Search chicagoreader.com" />
      <input type="submit" class="submit" name="" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentDefault ">
    
      <a id="secondaryLogo-81490558" class="secondaryLogo logo-81490558 logo-column logo-BenJoravsky logo-columnsopinion logo-Content" href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentDefault ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  class="subnav_link" id="SNAVL_CityLife">City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  class="subnav_link" id="SNAVL_ColumnsOpinion">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="https://www.chicagoreader.com/chicago/EventSearch"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.chicagoreader.com/ads"  class="subnav_link" id="SNAVL_Advertise">Ads</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">How to place classified ads</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=863470,64715845&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=13902267&section=846996&sortType=release"  title="">Maya Dukmasova</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?tag=cannabis&section=846996&sortType=release"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show podcast</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=79234621"  title="">Chicagoans of Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-in-rotation/Content?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/the-secret-history-of-chicago-music/Content?category=936007"  title="">Secret History of Chicago Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494&year=2020&sortType=release"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="highlight">
            <a href="https://www.chicagoreader.com/chicago/music-best-albums-2010s-decade-ranked-records/Content?oid=77394291"  title="">Best Chicago albums of the 2010s</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?eventCategory=78615545&sortType=date"  title="">Streaming events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/best-films-2010s-ben-sachs/Content?oid=77382456"  title="">Ben Sachs: Favorite movies of the 2010s</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148659&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863466&sortType=release"  title="">Movie reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of older long reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9426888"  title="">Small screen</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film archive: short reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New%20Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New+Reviews"  title="">Movies of note: new reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/locationsearch?locationSection=857646&feature=Featured&sortType=name"  title="">Featured movie theaters</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69667660,1154182,9791815,1173373,1141558&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?section=939136&contentFeature=1127401"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227"  title="">Theater reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529"  title="">Art reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?eventCategory=78799141,78615546,78775739&sortType=date"  title="">Streaming events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=1780102&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/author/mike-sula"  title="">Mike Sula</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?contentFeature=1127401&section=846971&sortType=release"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=24660718,866750&sortType=release"  title="">Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?tag=cannabis&section=846971&sortType=release"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Food &amp; Drink events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Life</h3>
            <ul class="subnav_content" id="SNAV_CityLife" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=78685315"  title="">Stay at Home</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69667660&sortType=release"  title="">Community</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=66569809&sortType=release"  title="">Public Service Announcement</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1247380&sortType=release"  title="">Shop Local</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=66709330"  title="">Sightseeing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=70361400"  title="">Street View</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_ColumnsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-transportation/Content?category=20511690"  title="">John Greenfield: On Transportation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-culture/Content?category=3691072"  title="">Deanna Isaacs: On Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-politics/Content?category=3691073"  title="">Ben Joravsky: On Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show podcast</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/savage-love/Content?category=866366"  title="">Dan Savage: Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69839663"  title="">Opinion</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Ads</h3>
            <ul class="subnav_content" id="SNAV_Advertise" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/classifieds/Content?category=61309067&redirString="  title="">Classifieds</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/reader-matches/Content?category=77722984&redirString="  title="">Matches</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page"  title="">How to advertise</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#display"  title="">Display advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">Classified advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#matches"  title="">Submit a free Matches ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/streaming"  title="">Streaming events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch"  title="">Full event listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699"  title="">Reader events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Recommended&narrowByDate=Today&sortType=title"  title="">Recommended today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=This Weekend&feature=Recommended&sortType=date"  title="">Recommended this weekend</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings (Music)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84640&sortType=date"  title="">Lit &amp; Lectures listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Food &amp; Drink events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=77941463&sortType=date"  title="">Cannabis events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=6264109&sortType=date"  title="">Parties</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=494417&sortType=date"  title="">Other stuff</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/FreeStuff"  title="">Giveaways (including free event tickets)</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://tickets.chicagoreader.com/"  title="">TixReader: Buy tickets</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentDefault ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/support" class="highlight">Ways to support us</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053" >Ben Joravsky Show</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=847366&category=866366&sortType=recent" >Savage Love</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/articlearchives?section=69840360&category=68558573&sortType=recent" >Article Archives</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/FreeStuff" class="highlight">Giveaways</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/shop" class="highlight">Shop</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="/membership" class="highlight">Donate</a></li></li>
        
      
          </ul>
        

    
    
  </div>

  </div><!-- end gridHeader -->

  <div id="gridMain">
  
    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  columns___opinion on_politics">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=81227471">July 21, 2020</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360">Columns & Opinion</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=3691073">On Politics</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   section_feature_section_follow_1_section_follow_2_section_follow_3">
      <div class="storyHead">
        
        <h1 class="headline headline-81490558">'Harper Valley hypocrites'&nbsp;</h1>        
        
          <h2 class="subheadline">Oh, Republicans are outraged over Madigan but silent when it comes to Trump.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/ben-joravsky" rel="author">Ben Joravsky</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/joravben" title="joravben" target="_blank">@joravben</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="NewsletterSignupCTAInline" class="MainColumn ContentDefault ">
  <p>Sign up for our newsletters <a class="signupButton" href="/newsletters" target="_blank">Subscribe</a></p>
</div>
    









  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
              
              
            
          

          
          
          

          
          

          
          
            <img src="https://media1.fdncms.com/chicago/imager/u/original/81512660/mayo_by_five_teaser.png" width="554" height="365" class="magnum" alt="Illinois&rsquo;s Republican congressmen, Mike Bost, Adam Kinzinger, John Shimkus, Darin LaHood, and Rodney Davis, issued a joint statement denouncing Madigan but are mum on Trump." srcset="" />
          
          
          
            
            
              
                
                  <p class="caption">Illinois’s Republican congressmen, Mike Bost, Adam Kinzinger, John Shimkus, Darin LaHood, and Rodney Davis, issued a joint statement denouncing Madigan but are mum on Trump.</p>
                
              
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.chicagoreader.com/chicago/ImageArchives?oid=81512660">U.S. Congress; SHEALAH CRAIGHEAD</a></p>
                    
                  
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  






<div id="StoryLayout" class="MainColumn ContentDefault  section_feature section_follow_1 section_follow_2 section_follow_3">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 section_feature section_follow_1 section_follow_2 section_follow_3">
        
      
        

        
        
          <p class="DropCap">With all due respect to Republicans and &ldquo;good-government&rdquo; civic citizens, I&rsquo;m not joining your posse, riding out to string up House speaker Michael Madigan, the state&rsquo;s most powerful Democrat.</p>


            
          
            <p>Or its former most powerful Democrat. I think we can agree that Governor Pritzker&mdash;and maybe even Mayor Lightfoot&mdash;have surpassed him.</p>


            
          
            <p>Last Friday, Madigan took a blow when U.S. attorney John Lausch Jr. announced that Commonwealth Edison <a href="https://www.justice.gov/usao-ndil/press-release/file/1295241/download">had fessed up to </a>having essentially bribed the speaker by doling out do-nothing jobs and contracts to many of his friends and cronies.</p>


            
          
            <p>In exchange, well, it&rsquo;s not clear what ComEd got for allegedly bribing Madigan.</p>


            
          
            <p>The General Assembly&mdash;which Madigan controls&mdash;did pass legislation favorable to Commonwealth Edison, including overriding then-Governor Quinn&rsquo;s veto to pass the Energy Infrastructure Modernization Act in 2011.</p>


            
          
            <p>But let&rsquo;s face it, the legislators probably would have done that anyway. I can&rsquo;t recall the last time the General Assembly took a strong stand against the utility companies&mdash;especially in the pre-Pritzker era.</p>


            
          
            <p>So, if you ask me, ComEd gave Madigan something that they could have gotten without giving him anything. But, of course, no one&rsquo;s asking me.</p>


            
          
            <p>For its confession, ComEd gets off fairly free. Yes, they have to pay a fine of $200 million. But that is chump change to a company worth billions of dollars.</p>


            
          
            <p>For what it&rsquo;s worth, Madigan&rsquo;s spokesman says that Madigan says he did nothing wrong.&nbsp;</p>


            
          
            <p>Yes, Madigan should step down. But then I thought he should step down&mdash;or be forced out&mdash;after it became clear that he&rsquo;d ignored staffer Alaina Hampton&rsquo;s request that he stop another Madigan operative from harassing her.&nbsp;</p>


            
          
            <p>Clearly, Democratic legislators in this state take my advice almost as much as their aldermanic counterparts in Chicago.</p>


            
          
            <p>Meanwhile, the Republicans are outraged&mdash;outraged I tell you!&nbsp;</p>


            
          
            <p>The five Republican congressmen from Illinois&mdash;Rodney Davis, Darin LaHood, John Shimkus, Adam Kinzinger, and Mike Bost&mdash;issued a joint statement, declaring: &ldquo;The people of Illinois deserve better than Illinois Democrats&rsquo; embarrassing, systemic corruption.&rdquo;</p>


            
          
            <p>Pardon me while I retch. What a bunch of frauds and phonies. I haven&rsquo;t seen so many hypocrites since the school board members in Jeannie C. Riley&rsquo;s classic country hit &ldquo;<a href="https://www.youtube.com/watch?v=aOZPBUu7Fro">Harper Valley PTA</a>&rdquo;&mdash;a song so old that only Madigan, me, and a few other geezers remember it.</p>


            
          
            <p>In the song, the members of the Harper Valley PTA chide one woman for wearing a miniskirt. Even as they cheat on their wives, drink too much, and knock up their secretaries.</p>


            
          
            <p>So, yes, the Republicans are all puffed up with outrage over Madigan. But they can&rsquo;t bring themselves to say one word about their leader, Donald Trump, who&rsquo;s committed far worse crimes than Madigan.</p>


            
          
            <p>Let&rsquo;s run down just a few of Trump&rsquo;s dirty deeds that spring to my mind, in no particular order . . .</p>


            
          
            <p>Intimidating witnesses, snubbing congressional subpoenas, lying constantly, filing lawsuits to conceal his taxes, firing prosecutors who examine his crimes, firing employees who testify against him. And rape.</p>


            
          
            <p>Must not forget E. Jean Carroll&rsquo;s allegations that <a href="https://www.chicagoreader.com/chicago/trump-carroll-biden/Content?oid=79704734">Trump raped her</a>.</p>


            
          
            <p>And yet, not a word from the Republicans about any of the lawlessness of the miscreant they worship. They&rsquo;re so afraid of one little presidential tweet. They look the other way. And now they lecture us on Madigan&rsquo;s malfeasance. Please.</p>


            
          
            <p>As for corporate Chicago . . .</p>


            
          
            <p>Among Madigan&rsquo;s flaws is his law firm, which specializes in property tax appeals. For years, he represented some of Chicago&rsquo;s most prominent downtown landlords in appeals brought before his political allies at the Cook County assessor&rsquo;s office. Is that legal? Yes. Should it be outlawed? Of course.</p>


            
          
            <p>Madigan&rsquo;s not the only high-ranking Democrat with a flourishing property tax business. Former state senate president John Cullerton and Alderman Ed Burke had them as well.</p>


            
          
            <p>Where was the outrage from corporate Chicago all these years? Nowhere. Many of the movers and shakers in civic Chicago are located in buildings whose landlords hired Madigan or Cullerton or Burke to lower their property taxes.</p>


            
          
            <p>The funny thing is, my bet is these landlords probably would have gotten those tax breaks even if they hadn&rsquo;t hired Madigan, Cullerton, or Burke.</p>


            
          
            <p>I mean, it doesn&rsquo;t really take a legal genius to win an appeal from the assessor&rsquo;s office. It doesn&rsquo;t take much more than having the patience and diligence to fill out a bunch of forms.&nbsp;</p>


            
          
            <p>But I suspect many landlords hired Madigan or Cullerton or Burke not so much to win the tax break as to curry favor with the Big Three. Sort of like ComEd doling out do-nothing jobs to Madigan&rsquo;s cronies.</p>


            
          
            <p>From time to time, I entertain myself by looking at the big shots who operate out of buildings represented by Madigan, Cullerton, or Burke. It&rsquo;s a fun game to play while you&rsquo;re in quarantine.</p>


            
          
            <p>A few years ago, I was <a href="https://www.chicagoreader.com/chicago/governor-rauner-speaker-madigan-property-tax-appeals/Content?oid=18036446">delighted to discover</a> that the private equity firm of Bruce Rauner&mdash;Madigan&rsquo;s archrival&mdash;was located in a building represented by Madigan. As was the office of Ken Griffin&mdash;the hedge fund billionaire who gave millions to Rauner&rsquo;s campaign.</p>


            
          
            <p>When I saw that ComEd was represented by Jenner &amp; Block&mdash;one of the premier pinstripe law firms in town&mdash;I decided, what the hell, let&rsquo;s play the property tax appeal game.</p>


            
          
            <p>Jenner &amp; Block is located at <a href="https://en.wikipedia.org/wiki/353_North_Clark">353 N. Clark</a>, in a towering, gleaming high-rise whose landlord is represented by Madigan&rsquo;s law firm.</p>


            
          
            <p>Why am I not surprised?</p>


            
          
            <p>Look, I&rsquo;ve had problems with Madigan as a speaker. Basically, he worked out a deal with Mayors Daley and Rahm. They let him run the General Assembly and he used his vast powers to make sure they got just about anything they wanted&mdash;be it TIF extensions, <a href="https://www.chicagoreader.com/chicago/the-dead-zone/Content?oid=1109232">O&rsquo;Hare land grabs</a>, Olympic funding, and so forth.</p>


            
          
            <p>So, I won&rsquo;t kid myself into thinking Madigan was a legislative antecedent to Alexandria Ocasio-Cortez.</p>


            
          
            <p>But I&rsquo;ll say this for Madigan: when Rauner tried to destroy collective bargaining rights in Illinois, it was Madigan who fought back.</p>


            
          
            <p>I&rsquo;ve no doubt that Rahm and Cullerton would have sold out the unions in a heartbeat had it not been for Madigan. It was Madigan who kept Rauner from doing to Illinois what Scott Walker did to Wisconsin.</p>


            
          
            <p>And that&rsquo;s probably why the Republicans&mdash;and all their corporate cronies&mdash;hate him so much.</p>


            
          
            <p>So no, I won&rsquo;t be joining their posse. To quote Jeannie C. Riley&mdash;they&rsquo;re all a bunch of &ldquo;Harper Valley hypocrites.<span class="readerFont">&nbsp;&nbsp;v</span></p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





























































<div id="DoPublicGoodbutton" class="MainColumn ContentDefault " style="text-align: center; ">

<p style="font-size: 12px; margin-bottom: 6px; "><em></em></p>
<div class="pgs-dpg-btn" data-pgs-partner-id="chicago-reader"></div> 
<script async type="text/javascript" src="https://assets.pgs.io/button/v2/dpg.js"></script>
</div>



<!-- do public good -->








  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=b9609fbde9fc699aeee030dfc098d1ff" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=b9609fbde9fc699aeee030dfc098d1ff"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=b9609fbde9fc699aeee030dfc098d1ff"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>







  
















  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=3691073">More On Politics &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->











  <div id="SupporttheReader" class="MainColumn ContentDefault " style="border-top:1px solid silver; border-bottom:1px solid silver; padding-top:1em; padding-bottom:1em;">

    <h3 style="font-family: sans-serif; font-size: 20px; font-weight: bold; margin: 0 0 4px 0; "><h3 style="font-family: sans-serif; font-weight: bold; font-variant: italic; font-size: 18.73px; 
margin-left: 16px; margin-right: 16px; 
">Support Independent Chicago Journalism: Join the Reader Revolution</h3></h3>

    <p style="font-family: sans-serif; font-size: 17px; margin-left: 16px; margin-right: 16px; ">
We speak Chicago to Chicagoans, but we couldn’t do it without your help. 
Every dollar you give helps us continue to explore and report on the diverse happenings of our city. 
Our reporters scour Chicago in search of what’s new, what’s now, and what’s next. 
Stay connected to our city’s pulse by joining the <em>Reader Revolution.</em>
</p>

    <p style="font-family: sans-serif; size: 14px;  margin: 0 0 5px 0; ">
      <p style="font-family: sans-serif; font-size: 17px; margin-bottom: 5px; margin-left: 16px; ">Are you in?</p>
    </p>


    
    
      <!-- Gold Member ($35) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.memberful.com/checkout?plan=39720"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Give $35/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Bronze Member ($10) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.memberful.com/checkout?plan=39721"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Give $10/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Supporting Member ($5) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a 
  href="https://chicagoreader.memberful.com/checkout?plan=39715" 
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Give&nbsp; $5/month&nbsp;&nbsp;→&nbsp;</a></div>

<p style="font-family: sans-serif; font-size: 17px; margin-bottom: 5px; margin-left: 16px; ">Not ready to commit? Send us what you can!</p>

  <!-- One time -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://secure.actblue.com/donate/chicago-reader?refcode=20200325_WEB_02" target="_blank"
  style="background-color: #DD0000; border-width: 1px 1px 4px; border-style: solid; border-color: #DD0000 #DD0000 #990000; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;One-time donation&nbsp;&nbsp;→&nbsp;</a></div>
    
  </div>




 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=3691073" rel="tag">On Politics</a>, <a href="/chicago/ArticleArchives?tag=Michael%20Madigan" rel="tag">Michael Madigan</a>, <a href="/chicago/ArticleArchives?tag=Commonwealth%20Edison" rel="tag">Commonwealth Edison</a>, <a href="/chicago/ArticleArchives?tag=ComEd" rel="tag">ComEd</a>, <a href="/chicago/ArticleArchives?tag=John%20Cullerton" rel="tag">John Cullerton</a>, <a href="/chicago/ArticleArchives?tag=Ed%20Burke" rel="tag">Ed Burke</a>, <a href="/chicago/ArticleArchives?tag=Cook%20County%20assessor" rel="tag">Cook County assessor</a>, <a href="/chicago/ArticleArchives?tag=Bruce%20Rauner" rel="tag">Bruce Rauner</a>, <a href="/chicago/ArticleArchives?tag=Donald%20Trump" rel="tag">Donald Trump</a>, <a href="/chicago/ArticleArchives?tag=Republican%20Party" rel="tag">Republican Party</a>, <a href="/chicago/ArticleArchives?tag=Jenner%20%26%20Block" rel="tag">Jenner & Block</a>, <a href="/chicago/ArticleArchives?tag=Rodney%20Davis" rel="tag">Rodney Davis</a>, <a href="/chicago/ArticleArchives?tag=Darin%20LaHood" rel="tag">Darin LaHood</a>, <a href="/chicago/ArticleArchives?tag=John%20Shimkus" rel="tag">John Shimkus</a>, <a href="/chicago/ArticleArchives?tag=Adam%20Kinzinger" rel="tag">Adam Kinzinger</a>, <a href="/chicago/ArticleArchives?tag=Mike%20Bost" rel="tag">Mike Bost</a></p>          
  </div> <!-- end StoryTags -->






  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/madigan-trump-republicans/Content?oid=81490558" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/madigan-trump-republicans/Content%3Foid%3D81490558&text=%27Harper%20Valley%20hypocrites%27" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/madigan-trump-republicans/Content%3Foid%3D81490558&cf2_field_18=07/21/2020" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/madigan-trump-republicans/Content?oid=81490558" addthis:title="'Harper Valley hypocrites'" addthis:description="Oh, Republicans are outraged over Madigan but silent when it comes to Trump." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















    
    
    
    
























  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/trump-madigan-foxx/Content?oid=75678647"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/75698450/joravsky_november_21-teaser.jpg"
                 alt="The Republican way"
                 title="The Republican way"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/trump-madigan-foxx/Content?oid=75678647">The Republican way</a>
    </h4>
    
      <h5 class="subhead">
        Imagine covering Michael Madigan and Kim Foxx the way Republican-run media cover Trump.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Ben Joravsky</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 20, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/rahm-and-rauner-reignite-their-bromance/Content?oid=30155761"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/30155768/fob_politics-rahm_rauner_besties-teaser.jpg"
                 alt="Rahm and Rauner have reignited their bromance"
                 title="Rahm and Rauner have reignited their bromance"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/rahm-and-rauner-reignite-their-bromance/Content?oid=30155761">Rahm and Rauner have reignited their bromance</a>
    </h4>
    
      <h5 class="subhead">
        The mayor and the governor made up long enough to hand out tax breaks to donors.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Ben Joravsky</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  7, 2017</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/governor-rauner-speaker-madigan-property-tax-appeals/Content?oid=18036446"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/18036448/fob_joravsky-madigan-rauner-teaser.jpg"
                 alt="Rauner attacks Madigan&#39;s clout while his pals benefit from it"
                 title="Rauner attacks Madigan&#39;s clout while his pals benefit from it"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/governor-rauner-speaker-madigan-property-tax-appeals/Content?oid=18036446">Rauner attacks Madigan's clout while his pals benefit from it</a>
    </h4>
    
      <h5 class="subhead">
        Donors to the governor get help from the speaker's property tax game.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Ben Joravsky</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 17, 2015</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    





    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="81490558" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?oid=81490558&amp;id=comments" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="81490558" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Ben Joravsky</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/68617648/thebenjoravskyshow.png"
                 alt="Listen to &lt;em&gt;The Ben Joravsky Show&lt;/em&gt;"
                 title="Listen to &lt;em&gt;The Ben Joravsky Show&lt;/em&gt;"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053">Listen to <em>The Ben Joravsky Show</em></a>
    </h4>
    
      <h5 class="subhead">
        <em>The Ben Joravsky Show</em> is streamed Tuesdays through Fridays between 1 and 3 PM and airs live on the <em>Chicago Reader</em> and <em>Sun-Times</em> websites. It is also released as a podcast each afternoon after the live show.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Ben Joravsky</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 21, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/tif-lightfoot-skinner/Content?oid=81328930"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/81345976/skinner_report_teaser.jpg"
                 alt="The inequity buster"
                 title="The inequity buster"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/tif-lightfoot-skinner/Content?oid=81328930">The inequity buster</a>
    </h4>
    
      <h5 class="subhead">
        If Mayor Lightfoot and Sam Skinner want to help the west and south sides, they should look to the TIFs.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Ben Joravsky</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 14, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/trump-lincoln-project-biden/Content?oid=81156529"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/81180040/trump_by_gage_skidmore_cc_by-sa_2.0_teaser.jpg"
                 alt="Enemies of my enemy"
                 title="Enemies of my enemy"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/trump-lincoln-project-biden/Content?oid=81156529">Enemies of my enemy</a>
    </h4>
    
      <h5 class="subhead">
        Learning to love the never-Trump crowd at the Lincoln Project
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Ben Joravsky</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  7, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=847359" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  










    </div><!-- end gridMainColumn -->

    <!-- ZoneB -->
    <div id="gridAdSidebar">
      <div id="HalfPageRectangle" class="AdSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/edit -->
          <div id="div-gpt-ad-chicagoreader_com_edit-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/edit" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_edit-2');
                });
              </script>
          </div>
</div>

<!--  rectangle second rev 2019-09-06 -->
<div id="RectangleSecond" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                });
              </script>
          </div>
<!-- /rectangle second -->
</div>



    












<div id="PopularStories" class="AdSidebar ContentDefault tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=20511690">On Transportation</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/citywide-mellow-chicago-bike-map/Content?oid=81151025">The Simplified, Citywide Mellow Chicago Bike Map </a>
    
  </h3>

  
    <div class="description">
      A newly expanded guide to chill cycling routes in the city and beyond
    </div>
  

  <div class="tagline">
    
      <span class="byline">By John Greenfield</span>
      |
    
    <span class="dateline">07.08.20</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/learning-to-be-dominating-blow-job-tips-gspot/Content?oid=5012125">Tips for novice doms</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/learning-to-be-dominating-blow-job-tips-gspot/Content?oid=5012125#readerComments">4</a>
      </span>
    
  </h3>

  
    <div class="description">
      Plus: tips for dealing with blow job bestowers, when vaginal sex is a big nothing
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dan Savage</span>
      |
    
    <span class="dateline">11.17.11</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=23087552">Identity & Culture</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/obama-community-benefits-agreement-soapbox-productions/Content?oid=81506912">Obama CBA demands housing ordinance amid multiple crises</a>
    
  </h3>

  
    <div class="description">
      Activists with the Obama Community Benefits Agreement urge action from Lightfoot and the City Council.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Obama Community Benefits Agreement and SoapBox Productions and Organizing</span>
      |
    
    <span class="dateline">07.21.20</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/boyfriend-pegging-the-girl/Content?oid=77726067">I pegged my boyfriend and now he wants to be ‘the girl’</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/boyfriend-pegging-the-girl/Content?oid=77726067#readerComments">6</a>
      </span>
    
  </h3>

  
    <div class="description">
      Kinky sex can be wonderful, but it won’t fix your relationship.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dan Savage</span>
      |
    
    <span class="dateline">02.11.20</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/dan-savage-love-blow-job-buddy-oral-sex-reciprocation/Content?oid=50792341">Can a straight guy ethically accept oral sex from his gay buddy?</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/dan-savage-love-blow-job-buddy-oral-sex-reciprocation/Content?oid=50792341#readerComments">30</a>
      </span>
    
  </h3>

  
    <div class="description">
      And can another straight guy ethically refuse to give a blow job during a threesome?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dan Savage</span>
      |
    
    <span class="dateline">06.20.18</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=3691073">On Politics</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/trump-lincoln-project-biden/Content?oid=81156529">Enemies of my enemy</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/trump-lincoln-project-biden/Content?oid=81156529#readerComments">25</a>
      </span>
    
  </h3>

  
    <div class="description">
      Learning to love the never-Trump crowd at the Lincoln Project
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Ben Joravsky</span>
      |
    
    <span class="dateline">07.07.20</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/dan-savage-love-serial-infidelity-marriage/Content?oid=22770429">My wife, the serial cheater</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/dan-savage-love-serial-infidelity-marriage/Content?oid=22770429#readerComments">13</a>
      </span>
    
  </h3>

  
    <div class="description">
      Can this marriage be saved? Plus; tentative Tindering and other modern trials
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dan Savage</span>
      |
    
    <span class="dateline">07.07.16</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/dan-savage-love-adult-baby-diaper-fetishist-kinks/Content?oid=49694022">‘Help, I’m afraid my disgusting adult baby husband may choose his diapers over me!’</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/dan-savage-love-adult-baby-diaper-fetishist-kinks/Content?oid=49694022#readerComments">9</a>
      </span>
    
  </h3>

  
    <div class="description">
      What to do when you're unwillingly married to a fetishist. <br> Plus: edging. Is it safe?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dan Savage</span>
      |
    
    <span class="dateline">06.06.18</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/dan-savage-love-gay-single-loneliness-aging-dating/Content?oid=57732513">Gay, middle-aged, and lonely as hell</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/dan-savage-love-gay-single-loneliness-aging-dating/Content?oid=57732513#readerComments">9</a>
      </span>
    
  </h3>

  
    <div class="description">
      Dan Savage advises a trio of late bloomers.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dan Savage</span>
      |
    
    <span class="dateline">09.12.18</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/dan-savage-love-shrinking-penis-multiorgasmic-male/Content?oid=72435887">Shrinking in Seattle</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/dan-savage-love-shrinking-penis-multiorgasmic-male/Content?oid=72435887#readerComments">8</a>
      </span>
    
  </h3>

  
    <div class="description">
      A 54-year-old finds to his horror that his junk has lost a couple inches. Plus: all-body multiple orgasms for men?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dan Savage</span>
      |
    
    <span class="dateline">08.14.19</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="RectangleThird" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect3 -->
          <div id="div-gpt-ad-chicagoreader_com_rect3-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect3-5');
                });
              </script>
          </div>
</div><div id="RectangleFourth" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect4 -->
          <div id="div-gpt-ad-chicagoreader_com_rect4-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect4-5');
                });
              </script>
          </div>
</div><div id="RectangleFifth" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect5 -->
          <div id="div-gpt-ad-chicagoreader_com_rect5-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect5-5');
                });
              </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->

    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentDefault Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /207304889/chicagoreader.com/lead2 -->
          <div id="div-gpt-ad-chicagoreader_com_lead2-11" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/lead2" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_lead2-11');
                });
              </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <ul><li class="first"><a href="/chicago/poll-winners-runnersup-finalists-critics-picks-guide/BestOf?oid=75252429" target="_self">Best of Chicago 2019</a></li><li class=""><a href="/chicago/best-films-2010s-ben-sachs/Content?oid=77382456" target="_self">Ben Sachs: Favorite movies of the 2010s</a></li><li class=""><a href="http://people.chicagoreader.com/" target="_self">People Issues</a></li><li class=""><a href="/chicago/ReaderAbout/Page" target="_self">About the <i>Chicago Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self"><i>Reader</i> Staff</a></li><li class=""><a href="/chicago/music-best-albums-2010s-decade-ranked-records/Content?oid=77394291" target="_self">Best Chicago albums of the 2010s</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Advertising information</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self"><i>Reader</i> Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/giveaways" target="_self">Giveaways and promotions</a></li><li class=""><a href="/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699" target="_self">Upcoming <i>Reader</i> events</a></li><li class=""><a href="/shop" target="_self">Buy <i>Reader</i> merchandise</a></li><li class=""><a href="https://tickets.chicagoreader.com/" target="_self">TixReader: Buy event tickets</a></li><li class=""><a href="/membership" target="_self">Support the <i>Reader</i>: Become a member or make donation</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentDefault ">
      Copyright &copy; 2020 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="https://www.publishwithfoundation.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'edit');
ga('Reader.set', 'dimension2', 'Columns & Opinion');
ga('Reader.set', 'dimension3', 'On Politics');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'Ben Joravsky');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content Default');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2020-07-21');

ga('Reader.set', 'dimension10', '81490558');

 ga('Reader.set', 'dimension11', '2020-07-21 16:25');

 ga('Reader.set', 'dimension12', '16');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

// Auto link Memberful links
    ga('Reader.require', 'linker');
    ga('Reader.linker:autoLink', ['memberful.com'], true);


  // Insert analytics hit into PDF clicks.
  jQuery("div.pdf.connection a, .digitalIssue a").click(function(event) {

    event.preventDefault();

    console.log('Link clicked:  ' + event.target.href);

    var navigationContinued = false;

    function continueNavigation() {
      if (!navigationContinued) {
        navigationContinued = true;
        document.location.href=event.target.href;
      }
    }

    setTimeout(continueNavigation, 1000);

    ga('Reader.send', {
      hitType: 'event', 
      eventCategory: 'PDF',
      eventAction: 'download',
      eventLabel: event.target.href,
      hitCallback: continueNavigation
    });

  });

</script>
<!--/Google Analytics -->









<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>


<!-- Adcellerant 2019115 -->
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("3pl4qp7", ["elixkl4"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>











    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


