

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="73695708" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=4ecd97140c440cde1fcd49506e88f399" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=4ecd97140c440cde1fcd49506e88f399" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=4ecd97140c440cde1fcd49506e88f399" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=4ecd97140c440cde1fcd49506e88f399" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/mule-4-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Music Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=846991" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Concert Preview" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=21959681" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on Keyboardist Sarah Davachi brings her church space-inspired compositions to Rockefeller Chapel" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=73695708&amp;id=comments" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=76c166993599ed5201d5229187537295"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=76c166993599ed5201d5229187537295"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />







  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-1'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicagoreader_com_music-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-2'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-chicagoreader_com_music-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-3'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [160, 600], 'div-gpt-ad-chicagoreader_com_music-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-4'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[970, 250], [975, 36]], 'div-gpt-ad-chicagoreader_com_music-4').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_lead2-11'] = googletag.defineSlot('/207304889/chicagoreader.com/lead2', [[468, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-chicagoreader_com_lead2-11').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect2-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect2', [300, 250], 'div-gpt-ad-chicagoreader_com_rect2-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect3-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect3', [300, 250], 'div-gpt-ad-chicagoreader_com_rect3-5').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["music"]);
                  googletag.pubads().setTargeting('category', ["MusicCalendar"]);
                  googletag.pubads().setTargeting('oid', ["73695708"]);
                  googletag.pubads().setTargeting('tags', ["Sarah Davachi","Rockefeller Chapel","University of Chicago","Ambient Church","Kranky","Calgary","Los Angeles","Gave in Rest","La Brume Jaune","Pale Bloom","Ba Da Bing","W 25th","Matthew Oliphant","Liz Deitemyer","church organ"]);
                  googletag.pubads().setTargeting('pg', ["BillMeyer"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<script src="https://cdn.yieldpass.com/uh9f6a.js"></script>


<meta name="google-site-verification" content="-xkNjESCZ0-zwytP8C_ljhF90ktkdhoIIc9fveL56Pg" />
<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />






































<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '952200471527745');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=952200471527745&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->








<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>




<!-- Pardot 201904 -->
<script type="text/javascript">
piAId = '712593';
piCId = '3504';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>


<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


 




<!-- Memberful 20190701 -->
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://chicagoreader.memberful.com"};
  (function() {
    var s   = document.createElement('script');
    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
    setup = function() { window.MemberfulEmbedded.setup(); }
    s.addEventListener("load", setup, false);
    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>




  <link rel="canonical" href="https://www.chicagoreader.com/chicago/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel/Content?oid=73695708" />


<script type="text/javascript">
    var parameters = {};

    function getValueWithDefault(key, input, defaultValue)
    {
        if(input != null && array_key_exists(key, input))
            return input[key];
        return defaultValue;
    }

    function array_key_exists(key, search) {
       return (typeof search[key] != "undefined");
    }
    
    function initIBuster() {
        try {
            var queryString = unescape(document.location.search.substr(1));
            var queryParameters = queryString.split('&');

            for(var i = 0; i < queryParameters.length; i++) {
                var keyValue = queryParameters[i].split('=');
                parameters[keyValue[0]] = keyValue[1]; 
            }

            var iBusterResourceURL = getValueWithDefault("iBusterResourceURL", parameters, "");
            iBusterResourceURL = iBusterResourceURL.split(".");

			var filePath = getValueWithDefault("filePath", parameters, "");
            
            document.write(unescape('%3Cscript src="' + iBusterResourceURL[0] + '.jivox.com/player/'+ getValueWithDefault("iBusterVersion", parameters, "") +'/iBuster.js"  type="text/javascript" %3E%3C/script%3E'));
        }
        catch(e) {
        }
    }

    initIBuster();
</script>

  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Keyboardist Sarah Davachi brings her church space-inspired compositions to Rockefeller Chapel | Concert Preview | Chicago Reader" />
  <meta name="description" content="Rockefeller Chapel has hosted some remarkable concerts in recent years. The organization Ambient Church, which presents atmospheric music in visually and sonically exalted spaces, chose..." />
  <meta name="keywords" content="Sarah Davachi, Rockefeller Chapel, University of Chicago, Ambient Church, Kranky, Calgary, Los Angeles, Gave in Rest, La Brume Jaune, Pale Bloom, Ba Da Bing, W. 25th, Matthew Oliphant, Liz Deitemyer, church organ, Chicago Reader" />
  <title>Keyboardist Sarah Davachi brings her church space-inspired compositions to Rockefeller Chapel | Concert Preview | Chicago Reader</title>

  
  
    <meta name="date" content="2019-09-26 04:00:00" />
  

  
  
  
    <meta name="author" content="Bill Meyer">
  

  
  
  <meta name="news_keywords" content="sarah davachi, rockefeller chapel, university of chicago, ambient church, kranky, calgary, los angeles, gave in rest, la brume jaune, pale bloom" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/chicago/imager/u/slideshow/73694738/davachi-gir-promo2-teaser.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/chicago/imager/u/slideshow/73694738/davachi-gir-promo2-teaser.jpg" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel/Content?oid=73695708" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel/Content?oid=73695708" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel/Content?oid=73695708" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="Keyboardist Sarah Davachi brings her church space-inspired compositions to Rockefeller Chapel" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/73694738/davachi-gir-promo2-teaser.jpg" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="336" />
    
  

  
  
    <meta property="og:description" content="Rockefeller Chapel has hosted some remarkable concerts in recent years. The organization Ambient Church, which presents atmospheric music in visually and sonically exalted spaces, chose..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/73694738/davachi-gir-promo2-teaser.jpg">

    
    

    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="Keyboardist Sarah Davachi brings her church space-inspired compositions to Rockefeller Chapel">
    <meta name="twitter:description" content="Rockefeller Chapel has hosted some remarkable concerts in recent years. The organization Ambient Church, which presents atmospheric music in visually and sonically exalted spaces, chose...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">73695708</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190926155008</Attribute>
        <Attribute name="creationdate">20190926152551</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190926150700</Attribute>
            <Attribute name="releasedate">20190926</Attribute>
            <Attribute name="releaseepoch">1569528420</Attribute>
            <Attribute name="title">Keyboardist Sarah Davachi brings her church space-inspired compositions to Rockefeller Chapel</Attribute>
            <Attribute name="author">847394</Attribute>
            <Attribute name="authorname">Bill Meyer</Attribute>
            <Attribute name="authorsortname">Meyer, Bill</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel\/Content?oid=73695708"
          },
          "headline": "Keyboardist Sarah Davachi brings her church space-inspired compositions to Rockefeller Chapel",
          
            "description": "Rockefeller Chapel has hosted some remarkable concerts in recent years. The organization Ambient Church, which presents atmospheric music in visually and sonically exalted spaces, chose the 91-year-old structure as the site for the concert it staged in Chicago last December.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/chicago\/imager\/u\/original\/73694738\/davachi-gir-promo2-teaser.jpg",
              "width": 900,
              "height": 491,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-09-26T04:00:00",
          "dateModified": "2019-09-26T15:50:08",
          
            "author": {
              "name": "Bill Meyer",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Mule4Zone music MusicCalendar">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel/Content?oid=73695708" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentDefault ">
  <ul class="componentBody">
    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">Newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-1');
                });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentDefault ">
    
    <form class="prepTextForm" id="searchbox_" action="https://www.chicagoreader.com/chicago/Search">
      
      <input class="clearFocus" type="text" name="keywords" size="25" value="Search chicagoreader.com" />
      <input type="submit" class="submit" name="" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentDefault ">
    
      <a id="secondaryLogo-73695708" class="secondaryLogo logo-73695708 logo-review logo-MusicCalendar logo-music logo-Content" href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentDefault ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  >City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  >News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  >Columns &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="https://www.chicagoreader.com/classifieds"  >Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="highlight">
            <a href="https://www.chicagoreader.com/chicago/world-music-festival-chicago-2019-guide-schedule-concerts/Content?oid=73024260"  title="">World Music Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/block-beat-by-the-triibe/Content?category=41079191"  title="">The Block Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-in-rotation/Content?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941"  title="">Concert Previews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings: Concerts on horizon</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="highlight">
            <a href="https://www.chicagoreader.com/chicago/reeling-international-film-festival/Content?oid=73358575"  title="">Reeling International Film Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of Long Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film Archive: Short Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/MovieTimes?date=this%20week"  title="">Movies Now Playing</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/MovieTimes?narrowByDate=Today"  title="">Today&#39;s Movie Times</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="highlight">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=73162011"  title="">Fall Theater and Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?section=939136&contentFeature=1127401"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227"  title="">Theater Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529"  title="">Art Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/RestaurantFinder/Page"  title="">Restaurant search</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentDefault ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/chicago/world-music-festival-chicago-2019-guide-schedule-concerts/Content?oid=73024260" class="highlight">World Music Festival</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/EarlyWarnings" >Early Warnings</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941" >Concert Previews</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/block-beat-by-the-triibe/Content?category=41079191" >The Block Beat</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/music-gossip-wolf/Content?category=1515274" >Gossip Wolf</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/FreeStuff" class="highlight">Giveaways</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="/membership" class="highlight">Membership</a></li></li>
        
      
          </ul>
        

    
    
  </div>
































<div id="TopPencilBar" class="GlobalHeader ContentDefault Pencil Ad">
  <!--  pencil bar rev 20100311 -->
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-4" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="975" data-height="36">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-4');
                });
              </script>
          </div>
  <!-- /pencil bar -->
</div>


  </div><!-- end gridHeader -->

  <div id="gridMain">
  
    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  music concert_preview">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=73679145">September 26, 2019</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991">Music</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel/Content?oid=73695708" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel/Content%3Foid%3D73695708&text=Keyboardist%20Sarah%20Davachi%20brings%20her%20church%20space-inspired%20compositions%20to%20Rockefeller%20Chapel" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel/Content%3Foid%3D73695708&cf2_field_18=09/26/2019" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel/Content?oid=73695708" addthis:title="Keyboardist Sarah Davachi brings her church space-inspired compositions to Rockefeller Chapel" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-73695708">Keyboardist Sarah Davachi brings her church space-inspired compositions to Rockefeller Chapel&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/bill-meyer" rel="author">Bill Meyer</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="NewsletterSignupCTAInline" class="MainColumn ContentDefault ">
  <p>Sign up for our newsletters <a class="signupButton" href="/newsletters" target="_blank">Subscribe</a></p>
</div>
    









  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media1.fdncms.com/chicago/imager/u/original/73694677/davachi-gir-promo2-web.jpg" class="zoomable"><img src="https://media1.fdncms.com/chicago/imager/u/magnum/73694677/davachi-gir-promo2-web.jpg" width="600" height="390" class="magnum" alt="Sarah Davachi" srcset="" /></a>
          
          
          
            
            
              
                
                  <p class="caption">Sarah Davachi</p>
                
              
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.chicagoreader.com/chicago/ImageArchives?oid=73694677">Dicky Bahto</a></p>
                    
                  
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  ">
      <div class="sidebar">
        <div id="StoryInfoBox" class="Sidebar ContentDefault ">
        
          <h3><span class="readerFont">R</span>Sarah Davachi with Liz Deitemyer & Matthew Oliphant</h3>
        
        <div class="infoBoxText">
          Sat 10/5, 8 PM, Rockefeller Memorial Chapel, 5850 S. Woodlawn, free, all-ages
       </div>
      </div> <!-- end StoryInfoBox -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  






<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p class="DropCap">Rockefeller Chapel has hosted some remarkable concerts in recent years. The organization <a href="https://www.chicagoreader.com/chicago/kranky-partners-with-ambient-church-to-celebrate-its-25th-birthday-in-the-city-of-its-birth/Content?oid=64113281">Ambient Church</a>, which presents atmospheric music in visually and sonically exalted spaces, chose the 91-year-old structure as the site for the <a href="https://www.chicagoreader.com/chicago/kranky-ambient-church-rockefeller-leoschke-hauschildt-windy-labradford/Content?oid=64562900">concert it staged</a> in Chicago last December. Rockefeller has also hosted minimalist composer-performer Charlemagne Palestine, drone-metal group Sunn O))), and local sound artist Olivia Block. This month, Sarah Davachi can add her name to that list. When the Calgary-born, Los Angeles-based composer and keyboardist toured Europe in 2017, she spent hours at a time in churches, finding not only respite from the blur of life on the road but also an inspiration for her marvelous 2018 LP, <i>Gave in Rest</i> (Ba Da Bing). The album uses stately piano cadences, organ drones, and drifting choral vocals to tap into the meditative and restorative qualities of liturgical music. At this show Davachi will perform <i>La Brume Jaune</i> (“The Yellow Mist”), a concert-length piece for church organ and two amplified French horns. She hasn’t yet released a recording of the composition, but “If It Pleased Me to Appear to You Wrapped in This Drapery,” which takes up the entire second side of her latest album, <i>Pale Bloom</i> (W. 25th), offers a pretty good idea to expect. Davachi’s reed-organ melodies advance at a glacial pace while violin and viola da gamba arc in slow-motion counterpoint, combining the structural cohesion of baroque music with the hypnotic qualities of minimalism. For this concert, her accompanists will be Matthew Oliphant and Liz Deitemyer. <span class="readerFont">&nbsp;&nbsp;v</span></p>
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=1402868225/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=666487024/transparent=true/" seamless><a href="https://sarahdavachi.bandcamp.com/album/pale-bloom">Pale Bloom by Sarah Davachi</a></iframe>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->






























<!-- do public good -->








  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7933367b76769a9656d199f59327b354" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=7933367b76769a9656d199f59327b354"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=7933367b76769a9656d199f59327b354"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  
  

  

  








  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">More Concert Preview &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=21959681" rel="tag">Concert Preview</a>, <a href="/chicago/ArticleArchives?tag=Sarah%20Davachi" rel="tag">Sarah Davachi</a>, <a href="/chicago/ArticleArchives?tag=Rockefeller%20Chapel" rel="tag">Rockefeller Chapel</a>, <a href="/chicago/ArticleArchives?tag=University%20of%20Chicago" rel="tag">University of Chicago</a>, <a href="/chicago/ArticleArchives?tag=Ambient%20Church" rel="tag">Ambient Church</a>, <a href="/chicago/ArticleArchives?tag=Kranky" rel="tag">Kranky</a>, <a href="/chicago/ArticleArchives?tag=Calgary" rel="tag">Calgary</a>, <a href="/chicago/ArticleArchives?tag=Los%20Angeles" rel="tag">Los Angeles</a>, <a href="/chicago/ArticleArchives?tag=Gave%20in%20Rest" rel="tag">Gave in Rest</a>, <a href="/chicago/ArticleArchives?tag=La%20Brume%20Jaune" rel="tag">La Brume Jaune</a>, <a href="/chicago/ArticleArchives?tag=Pale%20Bloom" rel="tag">Pale Bloom</a>, <a href="/chicago/ArticleArchives?tag=Ba%20Da%20Bing" rel="tag">Ba Da Bing</a>, <a href="/chicago/ArticleArchives?tag=W.%2025th" rel="tag">W. 25th</a>, <a href="/chicago/ArticleArchives?tag=Matthew%20Oliphant" rel="tag">Matthew Oliphant</a>, <a href="/chicago/ArticleArchives?tag=Liz%20Deitemyer" rel="tag">Liz Deitemyer</a>, <a href="/chicago/ArticleArchives?tag=church%20organ" rel="tag">church organ</a>, <a href="/chicago/ArticleArchives?contentFeature=1127401" rel="tag">Recommended</a></p>          
  </div> <!-- end StoryTags -->






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel/Content?oid=73695708" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel/Content%3Foid%3D73695708&text=Keyboardist%20Sarah%20Davachi%20brings%20her%20church%20space-inspired%20compositions%20to%20Rockefeller%20Chapel" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel/Content%3Foid%3D73695708&cf2_field_18=09/26/2019" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/keyboardist-sarah-davachi-brings-her-church-space-inspired-compositions-to-rockefeller-chapel/Content?oid=73695708" addthis:title="Keyboardist Sarah Davachi brings her church space-inspired compositions to Rockefeller Chapel" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












  
      <div id="RelatedEvents" class="MainColumn ContentDefault ">
      <h3>Related Events</h3>
      
      <ul>
    
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Sarah Davachi with Liz Deitemyer & Matthew Oliphant",
          
            "description": "performing a new composition by Davachi for pipe organ and french horns",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/chicago\/imager\/u\/original\/73676465\/davachi-gir-promo2-teaser.jpg",
              "width": 900,
              "height": 491,
              "@type": "ImageObject"
            },
          
          "startDate" : "2019-10-05T20:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/sarah-davachi-with-liz-deitemyer-and-matthew-oliphant\/Event?oid=73245264",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/rockefeller-memorial-chapel\/Location?oid=836180",
            "name" : "Rockefeller Memorial Chapel",
            "address" : "University of Chicago, 5850 S. Woodlawn Ave., Chicago, IL 60637",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/sarah-davachi-with-liz-deitemyer-and-matthew-oliphant/Event?oid=73245264"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/73676465/davachi-gir-promo2-teaser.jpg" alt="Sarah Davachi with Liz Deitemyer &amp; Matthew Oliphant" title="Sarah Davachi with Liz Deitemyer &amp; Matthew Oliphant" class="eventListingImg" width="140" height="90" /></a>
        </div>
      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Recommended" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
<a href="/chicago/EventSearch?feature=Early%20Warnings%20%28Music%29" class="FeaturesIcons_early_warnings__music_" title="Early Warnings (Music)"><span>Early Warnings (Music)</span></a>
<a href="/chicago/EventSearch?feature=Soundboard" class="FeaturesIcons_soundboard" title="Soundboard"><span>Soundboard</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/sarah-davachi-with-liz-deitemyer-and-matthew-oliphant/Event?oid=73245264">Sarah Davachi with Liz Deitemyer & Matthew Oliphant</a>
      
         @ Rockefeller Memorial Chapel
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat., Oct. 5, 8 p.m.
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.eventbrite.com/e/concert-sarah-davachi-registration-69754504601" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>
        
    
  
      </ul>
      </div>
    
















    
    
    
    























  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/kranky-ambient-church-rockefeller-leoschke-hauschildt-windy-labradford/Content?oid=64562900"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/64562901/teaser_matt_frankel_rockefeller_interior.jpg"
                 alt="Kranky and Ambient Church raise the rafters&mdash;but gently"
                 title="Kranky and Ambient Church raise the rafters&mdash;but gently"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/kranky-ambient-church-rockefeller-leoschke-hauschildt-windy-labradford/Content?oid=64562900">Kranky and Ambient Church raise the rafters—but gently</a>
    </h4>
    
      <h5 class="subhead">
        The Chicago-born label and the Los Angeles-based promoter demonstrate the transcendent power of a house of worship—even without the worship.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jordan Reyes</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  5, 2018</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/canadian-sound-artist-sarah-davachi-uses-electronics-and-site-specific-acoustics-to-transform-various-instruments-into-something-mesmerizing/Content?oid=45412448"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/45412118/sarah_davachi-2-teaser.jpg"
                 alt="Canadian sound artist Sarah Davachi uses electronics and site-specific acoustics to transform various instruments into something mesmerizing"
                 title="Canadian sound artist Sarah Davachi uses electronics and site-specific acoustics to transform various instruments into something mesmerizing"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/canadian-sound-artist-sarah-davachi-uses-electronics-and-site-specific-acoustics-to-transform-various-instruments-into-something-mesmerizing/Content?oid=45412448">Canadian sound artist Sarah Davachi uses electronics and site-specific acoustics to transform various instruments into something mesmerizing</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Peter Margasak</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 12, 2018</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    





    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="73695708" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?id=comments&amp;oid=73695708" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="73695708" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<!-- saambaa 20190808 -->

<div id="SaambaaUnderArticle" class="MainColumn ContentDefault ">

<!-- BEGIN WIDGET EMBED -->
<div id="smb-dispAd-widget" class="smb-dispad" data-smb-partner-id='chicagoreader' data-src="//saambaa.com/partner/gpt/gptall"></div>
<script>(function(d, s, id) {var js,ejs = d.getElementsByTagName(s)[0];if (d.getElementById(id))return; js = d.createElement(s);js.id = id; js.async = true; js.src = '//saambaa.com/widget/gpt/uan/cr/assets/smb-dispAd.js';ejs.parentNode.insertBefore(js, ejs);}(document, 'script', 'smb-dispAd-js'));</script>
<!-- END WIDGET EMBED -->

</div>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Bill Meyer</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/the-hyde-park-jazz-festival-is-more-ambitious-and-inclusive-than-ever/Content?oid=73399725"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/73399721/bat_dawid_angel_by_juri_hiensch_edit-teaser.jpg"
                 alt="The Hyde Park Jazz Festival is more ambitious and inclusive than ever"
                 title="The Hyde Park Jazz Festival is more ambitious and inclusive than ever"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/the-hyde-park-jazz-festival-is-more-ambitious-and-inclusive-than-ever/Content?oid=73399725">The Hyde Park Jazz Festival is more ambitious and inclusive than ever</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Bill Meyer</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 20, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/alto-saxophonist-steve-lehman-brings-all-languages-to-jazz/Content?oid=73238295"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/73238034/stevelehmantrio1-teaser.jpg"
                 alt="Alto saxophonist Steve Lehman brings all languages to jazz"
                 title="Alto saxophonist Steve Lehman brings all languages to jazz"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/alto-saxophonist-steve-lehman-brings-all-languages-to-jazz/Content?oid=73238295">Alto saxophonist Steve Lehman brings all languages to jazz</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Bill Meyer</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 13, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/world-music-festival-chicago-2019-guide-schedule-concerts/Content?oid=73024260"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/73154528/the_garifuna_collective_19_by_jeremy_lewis_-teaser.jpg"
                 alt="The &lt;i&gt;Reader&lt;/i&gt;&rsquo;s guide to World Music Festival Chicago 2019"
                 title="The &lt;i&gt;Reader&lt;/i&gt;&rsquo;s guide to World Music Festival Chicago 2019"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/world-music-festival-chicago-2019-guide-schedule-concerts/Content?oid=73024260">The <i>Reader</i>’s guide to World Music Festival Chicago 2019</a>
    </h4>
    
      <h5 class="subhead">
        Its 18 free concerts, spread out over 17 venues, provide us with dozens of opportunities to get to know  our neighbors better—both across the street and around the globe.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leslie Allison, Noah Berlatsky, Dave Cantor, Salem Collo-Julin, Justin Curto, Leor Galil, Catalina Maria Johnson, Monica Kendrick, Jamie Ludwig, Bill Meyer and Philip Montoro</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep 10, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=847394" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  









  

  
    <!-- Cached 2019-09-26 21:00 13 -->

    <div class="MainColumn ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=music"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'music' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }


        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {
            let sitesUsed = []

            for ( let i=0; i < 3; i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }

            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3,data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          jQuery(resultsContainerSelector)
            .find('div')
            .first()
            .replaceWith(resultItemsContainerClone)
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'POST',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


    </div><!-- end gridMainColumn -->

    <!-- ZoneB -->
    <div id="gridAdSidebar">
      











    


    











  <!-- AgendaTeaser:  Last updated 2019-09-26 21:00:00 -->

  

  

  

  

  
  
  

  

  
  

  


  


  

  


  

  
    
    
    
        <div id="AgendaTeaser" class="AdSidebar ContentDefault ">
          <h2 class="componentHeader"><a href="/chicago/Agenda">Agenda Teaser</a></h2>
          <div class="componentBody">
            <div class="date">
              <a href="/chicago/Agenda">09.26.19</a>
            </div>
            <div class="cols">
      
      
      <div class="col first last">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/plantasia/Event?oid=72967933">
          <img src="https://media1.fdncms.com/chicago/imager/u/storycrop/73381094/whitneyjohnson_photo_credit_-_maria_tzeka_-_teaser.jpg" alt="Plantasia" title="Plantasia" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/plantasia/Event?oid=72967933"><span class="title">Plantasia</span></a> <span class="location">Garfield Park Conservatory</span>
    </div>
    <div class="date">September 26</div>
      </div>
      
    
            </div>
          </div>
          <div class="componentFooter">
            <div class="more">
              <a href="/chicago/Agenda">More Agenda Teaser &raquo;</a>
            </div>
          </div>
        </div>
      
  









  <!-- TabbedEventSearch:  Last updated 2019-09-26 00:00:00 -->

  

  
  

  

  

  

  

  


  

  <div id="TabbedEventSearch" class="AdSidebar ContentDefault ">
    <h2 id="TabbedEventSearchHeader" class="componentHeader toggle"><a href="https://www.chicagoreader.com/chicago/EventSearch">Tabbed Event Search</a></h2>

    <div class="tabs toggleable" style="display:none;">
      <div class="tabBack tabLeft tab first"><a href="#">All</a></div>
      <div class="tabCurrent tabCenter tab"><a href="#">Music</a></div>
      <div class="tabBack tabRight tab"><a href="#">Movies</a></div>
      <div class="tabBack tabCenter tab last"><a href="#">Arts</a></div>
    </div><!-- close .tabs -->

    <div class="componentBody tabBodies toggleable" style="display:none;">
      

      <div class="tabBody" style="display:none">
        <form name="eventSearchForm" method="get" action="https://www.chicagoreader.com/chicago/EventSearch">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2019-09-26">Thursday, September 26</option>
          
        
          
          
            <option value="2019-09-27">Friday, September 27</option>
          
        
          
          
            <option value="2019-09-28">Saturday, September 28</option>
          
        
          
          
            <option value="2019-09-29">Sunday, September 29</option>
          
        
          
          
            <option value="2019-09-30">Monday, September 30</option>
          
        
          
          
            <option value="2019-10-01">Tuesday, October  1</option>
          
        
          
          
            <option value="2019-10-02">Wednesday, October  2</option>
          
        
          
          
            <option value="2019-10-03">Thursday, October  3</option>
          
        
          
          
            <option value="2019-10-04">Friday, October  4</option>
          
        
          
          
            <option value="2019-10-05">Saturday, October  5</option>
          
        
          
          
            <option value="2019-10-06">Sunday, October  6</option>
          
        
          
          
            <option value="2019-10-07">Monday, October  7</option>
          
        
          
          
            <option value="2019-10-08">Tuesday, October  8</option>
          
        
          
          
            <option value="2019-10-09">Wednesday, October  9</option>
          
        
          
          
            <option value="2019-10-10">Thursday, October 10</option>
          
        
          
          
            <option value="2019-10-11">Friday, October 11</option>
          
        
          
          
            <option value="2019-10-12">Saturday, October 12</option>
          
        
          
          
            <option value="2019-10-13">Sunday, October 13</option>
          
        
          
          
            <option value="2019-10-14">Monday, October 14</option>
          
        
          
          
            <option value="2019-10-15">Tuesday, October 15</option>
          
        
          
          
            <option value="2019-10-16">Wednesday, October 16</option>
          
        
          
          
            <option value="2019-10-17">Thursday, October 17</option>
          
        
          
          
            <option value="2019-10-18">Friday, October 18</option>
          
        
          
          
            <option value="2019-10-19">Saturday, October 19</option>
          
        
          
          
            <option value="2019-10-20">Sunday, October 20</option>
          
        
          
          
            <option value="2019-10-21">Monday, October 21</option>
          
        
          
          
            <option value="2019-10-22">Tuesday, October 22</option>
          
        
          
          
            <option value="2019-10-23">Wednesday, October 23</option>
          
        
          
          
            <option value="2019-10-24">Thursday, October 24</option>
          
        
          
          
            <option value="2019-10-25">Friday, October 25</option>
          
        
          
          
            <option value="2019-10-26">Saturday, October 26</option>
          
        
      
    </select>

          <select name="eventCategory" class="eventCategory">
            <option value="">-All Event Categories-</option>
            
              
                <option value="10703590" >FALL ARTS</option>
              
              
            
              
                <option value="928681" >FOOD &amp; DRINK</option>
              
              
                <option value="928683" >&nbsp;&nbsp;Drink Events</option>
              
            
              
              
                <option value="928682" >&nbsp;&nbsp;Food Events</option>
              
            
              
              
                <option value="2859162" >&nbsp;&nbsp;New Year&#39;s Day Brunch</option>
              
            
              
              
                <option value="927115" >&nbsp;&nbsp;New Year&#39;s Eve Dining</option>
              
            
              
              
                <option value="2696898" >&nbsp;&nbsp;Thanksgiving</option>
              
            
              
              
                <option value="1387264" >&nbsp;&nbsp;Valentine&#39;s Day</option>
              
            
              
                <option value="84643" >GALLERIES &amp; MUSEUMS</option>
              
              
                <option value="833064" >&nbsp;&nbsp;Galleries</option>
              
            
              
              
                <option value="842889" >&nbsp;&nbsp;Galleries: Openings &amp; Receptions</option>
              
            
              
              
                <option value="833065" >&nbsp;&nbsp;Museums</option>
              
            
              
              
                <option value="842890" >&nbsp;&nbsp;Museums: Openings &amp; Receptions</option>
              
            
              
              
                <option value="84655" >&nbsp;&nbsp;Special Events</option>
              
            
              
                <option value="11544948" >HOLIDAY EVENTS</option>
              
              
            
              
                <option value="84640" >LIT &amp; LECTURES</option>
              
              
                <option value="857261" >&nbsp;&nbsp;Chicago Humanities Festival</option>
              
            
              
              
                <option value="833063" >&nbsp;&nbsp;Lectures</option>
              
            
              
              
                <option value="84646" >&nbsp;&nbsp;Literary Events</option>
              
            
              
                <option value="807941" >MUSIC</option>
              
              
                <option value="833050" >&nbsp;&nbsp;Blues, Gospel, and R&amp;B</option>
              
            
              
              
                <option value="833058" >&nbsp;&nbsp;Classical</option>
              
            
              
              
                <option value="833046" >&nbsp;&nbsp;Dance</option>
              
            
              
              
                <option value="833054" >&nbsp;&nbsp;Experimental</option>
              
            
              
              
                <option value="833061" >&nbsp;&nbsp;Fairs &amp; Festivals</option>
              
            
              
              
                <option value="833048" >&nbsp;&nbsp;Folk &amp; Country</option>
              
            
              
              
                <option value="833044" >&nbsp;&nbsp;Hip-Hop</option>
              
            
              
              
                <option value="833059" >&nbsp;&nbsp;In-Stores</option>
              
            
              
              
                <option value="833056" >&nbsp;&nbsp;International</option>
              
            
              
              
                <option value="833052" >&nbsp;&nbsp;Jazz</option>
              
            
              
              
                <option value="833062" >&nbsp;&nbsp;Miscellaneous</option>
              
            
              
              
                <option value="833060" >&nbsp;&nbsp;Open Mikes and Jams</option>
              
            
              
              
                <option value="807943" >&nbsp;&nbsp;Rock, Pop, Etc</option>
              
            
              
                <option value="116961" >OTHER STUFF</option>
              
              
                <option value="993477" >&nbsp;&nbsp;Green Events</option>
              
            
              
              
                <option value="1215480" >&nbsp;&nbsp;Halloween</option>
              
            
              
              
                <option value="850492" >&nbsp;&nbsp;Holiday Shopping</option>
              
            
              
              
                <option value="934063" >&nbsp;&nbsp;Inaugural Events</option>
              
            
              
              
                <option value="927114" >&nbsp;&nbsp;New Year&#39;s Eve Parties &amp; Events</option>
              
            
              
              
            
              
              
                <option value="6264109" >&nbsp;&nbsp;Parties</option>
              
            
              
              
                <option value="1124739" >&nbsp;&nbsp;Pride Weekend</option>
              
            
              
              
                <option value="8983836" >&nbsp;&nbsp;St. Patrick&#39;s Day</option>
              
            
              
              
                <option value="8612641" >&nbsp;&nbsp;Valentine&#39;s Day</option>
              
            
              
                <option value="84642" >PERFORMING ARTS</option>
              
              
                <option value="833067" >&nbsp;&nbsp;Dance</option>
              
            
              
              
                <option value="928219" >&nbsp;&nbsp;Holiday Shows</option>
              
            
              
              
                <option value="826718" >&nbsp;&nbsp;Improv/Sketch</option>
              
            
              
              
                <option value="837422" >&nbsp;&nbsp;Spoken Word/Poetry Slams/Open Mikes</option>
              
            
              
              
                <option value="833066" >&nbsp;&nbsp;Stand-Up</option>
              
            
              
              
                <option value="93922" >&nbsp;&nbsp;Theater &amp; Performance</option>
              
            
              
                <option value="10864154" >SPONSORED</option>
              
              
            
              
                <option value="59021185" >SPORTS</option>
              
              
                <option value="59021186" >&nbsp;&nbsp;Baseball</option>
              
            
              
              
                <option value="59021210" >&nbsp;&nbsp;Basketball</option>
              
            
              
              
                <option value="59021211" >&nbsp;&nbsp;Football</option>
              
            
              
              
                <option value="59021212" >&nbsp;&nbsp;Hockey</option>
              
            
              
              
                <option value="59021215" >&nbsp;&nbsp;Miscellaneous</option>
              
            
              
              
                <option value="59021213" >&nbsp;&nbsp;Rugby</option>
              
            
              
              
                <option value="59021214" >&nbsp;&nbsp;Soccer</option>
              
            
              
                <option value="1010427" >SUMMER GUIDE</option>
              
              
                <option value="3767990" >&nbsp;&nbsp;Beer</option>
              
            
              
              
                <option value="3767987" >&nbsp;&nbsp;Biking</option>
              
            
              
              
                <option value="3767994" >&nbsp;&nbsp;Dog-Friendly</option>
              
            
              
              
                <option value="1010428" >&nbsp;&nbsp;Fairs &amp; Festivals</option>
              
            
              
              
                <option value="6213959" >&nbsp;&nbsp;Farmers Markets</option>
              
            
              
              
                <option value="1010429" >&nbsp;&nbsp;Illinois</option>
              
            
              
              
                <option value="1010430" >&nbsp;&nbsp;Indiana</option>
              
            
              
              
                <option value="3767991" >&nbsp;&nbsp;Lake &amp; River</option>
              
            
              
              
                <option value="1010431" >&nbsp;&nbsp;Michigan</option>
              
            
              
              
                <option value="3767988" >&nbsp;&nbsp;Music Festivals</option>
              
            
              
              
                <option value="3767995" >&nbsp;&nbsp;Scavenger Hunts &amp; Races</option>
              
            
              
              
            
              
              
                <option value="1010432" >&nbsp;&nbsp;Wisconsin</option>
              
            
          </select>

          <input type="text" size="18" name="keywords" title="Enter keyword" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" >
        <form name="eventSearchForm" method="get" action="https://www.chicagoreader.com/chicago/EventSearch">
          <input type="hidden" name="eventSection" value="807941">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2019-09-26">Thursday, September 26</option>
          
        
          
          
            <option value="2019-09-27">Friday, September 27</option>
          
        
          
          
            <option value="2019-09-28">Saturday, September 28</option>
          
        
          
          
            <option value="2019-09-29">Sunday, September 29</option>
          
        
          
          
            <option value="2019-09-30">Monday, September 30</option>
          
        
          
          
            <option value="2019-10-01">Tuesday, October  1</option>
          
        
          
          
            <option value="2019-10-02">Wednesday, October  2</option>
          
        
          
          
            <option value="2019-10-03">Thursday, October  3</option>
          
        
          
          
            <option value="2019-10-04">Friday, October  4</option>
          
        
          
          
            <option value="2019-10-05">Saturday, October  5</option>
          
        
          
          
            <option value="2019-10-06">Sunday, October  6</option>
          
        
          
          
            <option value="2019-10-07">Monday, October  7</option>
          
        
          
          
            <option value="2019-10-08">Tuesday, October  8</option>
          
        
          
          
            <option value="2019-10-09">Wednesday, October  9</option>
          
        
          
          
            <option value="2019-10-10">Thursday, October 10</option>
          
        
          
          
            <option value="2019-10-11">Friday, October 11</option>
          
        
          
          
            <option value="2019-10-12">Saturday, October 12</option>
          
        
          
          
            <option value="2019-10-13">Sunday, October 13</option>
          
        
          
          
            <option value="2019-10-14">Monday, October 14</option>
          
        
          
          
            <option value="2019-10-15">Tuesday, October 15</option>
          
        
          
          
            <option value="2019-10-16">Wednesday, October 16</option>
          
        
          
          
            <option value="2019-10-17">Thursday, October 17</option>
          
        
          
          
            <option value="2019-10-18">Friday, October 18</option>
          
        
          
          
            <option value="2019-10-19">Saturday, October 19</option>
          
        
          
          
            <option value="2019-10-20">Sunday, October 20</option>
          
        
          
          
            <option value="2019-10-21">Monday, October 21</option>
          
        
          
          
            <option value="2019-10-22">Tuesday, October 22</option>
          
        
          
          
            <option value="2019-10-23">Wednesday, October 23</option>
          
        
          
          
            <option value="2019-10-24">Thursday, October 24</option>
          
        
          
          
            <option value="2019-10-25">Friday, October 25</option>
          
        
          
          
            <option value="2019-10-26">Saturday, October 26</option>
          
        
      
    </select>
          <select name="neighborhood" class="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="837639" >CENTRAL</option>
          
          <option value="837502" >&nbsp;&nbsp;Gold Coast/Mag Mile/Streeterville</option>
        
          
          <option value="837503" >&nbsp;&nbsp;Loop</option>
        
          
          <option value="837504" >&nbsp;&nbsp;Museum Campus</option>
        
          
          <option value="837505" >&nbsp;&nbsp;Near North</option>
        
          
          <option value="837506" >&nbsp;&nbsp;Near South Side</option>
        
          
          <option value="837507" >&nbsp;&nbsp;Printers Row</option>
        
          
          <option value="837508" >&nbsp;&nbsp;River North</option>
        
          
          <option value="837509" >&nbsp;&nbsp;South Loop</option>
        
          
          <option value="838941" >&nbsp;&nbsp;Other Central</option>
        
          
          <option value="38243" >&nbsp;&nbsp;*REGION UNDEFINED</option>
        
          
            <option value="837640" >NORTH</option>
          
          <option value="837511" >&nbsp;&nbsp;Albany Park</option>
        
          
          <option value="837512" >&nbsp;&nbsp;Andersonville</option>
        
          
          <option value="837513" >&nbsp;&nbsp;DePaul</option>
        
          
          <option value="837514" >&nbsp;&nbsp;Edgewater</option>
        
          
          <option value="837515" >&nbsp;&nbsp;Lakeview</option>
        
          
          <option value="837516" >&nbsp;&nbsp;Lincoln Park</option>
        
          
          <option value="837517" >&nbsp;&nbsp;Lincoln Square</option>
        
          
          <option value="837518" >&nbsp;&nbsp;North Center</option>
        
          
          <option value="837519" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="837520" >&nbsp;&nbsp;Ravenswood</option>
        
          
          <option value="837521" >&nbsp;&nbsp;Rogers Park/West Rogers Park</option>
        
          
          <option value="837522" >&nbsp;&nbsp;Roscoe Village</option>
        
          
          <option value="837523" >&nbsp;&nbsp;Uptown</option>
        
          
          <option value="837524" >&nbsp;&nbsp;West Ridge</option>
        
          
          <option value="837525" >&nbsp;&nbsp;Wrigleyville</option>
        
          
          <option value="838942" >&nbsp;&nbsp;Other North</option>
        
          
            <option value="837628" >NORTHWEST</option>
          
          <option value="837527" >&nbsp;&nbsp;Avondale</option>
        
          
          <option value="837528" >&nbsp;&nbsp;Belmont Cragin</option>
        
          
          <option value="837529" >&nbsp;&nbsp;Irving Park</option>
        
          
          <option value="837530" >&nbsp;&nbsp;Jefferson Park</option>
        
          
          <option value="837531" >&nbsp;&nbsp;Logan Square</option>
        
          
          <option value="837532" >&nbsp;&nbsp;Portage Park</option>
        
          
          <option value="838943" >&nbsp;&nbsp;Other Northwest</option>
        
          
            <option value="837641" >WEST</option>
          
          <option value="837534" >&nbsp;&nbsp;Austin</option>
        
          
          <option value="837536" >&nbsp;&nbsp;Garfield Park</option>
        
          
          <option value="837537" >&nbsp;&nbsp;Greektown</option>
        
          
          <option value="837538" >&nbsp;&nbsp;Humboldt Park</option>
        
          
          <option value="837539" >&nbsp;&nbsp;Lawndale</option>
        
          
          <option value="837540" >&nbsp;&nbsp;University Village/Little Italy</option>
        
          
          <option value="837541" >&nbsp;&nbsp;Near West Side</option>
        
          
          <option value="837543" >&nbsp;&nbsp;River West</option>
        
          
          <option value="837544" >&nbsp;&nbsp;Ukrainian Village/East Village</option>
        
          
          <option value="837545" >&nbsp;&nbsp;United Center</option>
        
          
          <option value="837546" >&nbsp;&nbsp;West Loop/Fulton Market</option>
        
          
          <option value="837547" >&nbsp;&nbsp;Wicker Park/Bucktown</option>
        
          
          <option value="838998" >&nbsp;&nbsp;West Town/Noble Square</option>
        
          
          <option value="838944" >&nbsp;&nbsp;Other West</option>
        
          
            <option value="837630" >SOUTH SIDE</option>
          
          <option value="837542" >&nbsp;&nbsp;Pilsen/Little Village</option>
        
          
          <option value="837549" >&nbsp;&nbsp;Beverly</option>
        
          
          <option value="837550" >&nbsp;&nbsp;Bridgeport</option>
        
          
          <option value="837551" >&nbsp;&nbsp;Bronzeville</option>
        
          
          <option value="5841600" >&nbsp;&nbsp;Bronzeville/ Kenwood/ Washington Park</option>
        
          
          <option value="837552" >&nbsp;&nbsp;Chatham</option>
        
          
          <option value="837553" >&nbsp;&nbsp;Chinatown</option>
        
          
          <option value="837554" >&nbsp;&nbsp;Englewood</option>
        
          
          <option value="837555" >&nbsp;&nbsp;Hyde Park</option>
        
          
          <option value="837556" >&nbsp;&nbsp;Oakland/ Kenwood</option>
        
          
          <option value="837557" >&nbsp;&nbsp;Pullman</option>
        
          
          <option value="837558" >&nbsp;&nbsp;South Shore</option>
        
          
          <option value="837559" >&nbsp;&nbsp;Washington Park</option>
        
          
          <option value="837560" >&nbsp;&nbsp;Woodlawn</option>
        
          
          <option value="838945" >&nbsp;&nbsp;Other South</option>
        
          
            <option value="837642" >SOUTHWEST</option>
          
          <option value="837562" >&nbsp;&nbsp;Brighton Park</option>
        
          
          <option value="837563" >&nbsp;&nbsp;Ford City</option>
        
          
          <option value="837564" >&nbsp;&nbsp;Marquette Park</option>
        
          
          <option value="837565" >&nbsp;&nbsp;McKinley Park</option>
        
          
          <option value="837566" >&nbsp;&nbsp;West Lawn</option>
        
          
          <option value="838946" >&nbsp;&nbsp;Other Southwest</option>
        
          
            <option value="837643" >SUBURBS NORTH</option>
          
          <option value="837568" >&nbsp;&nbsp;Evanston</option>
        
          
          <option value="837569" >&nbsp;&nbsp;Lincolnwood</option>
        
          
          <option value="837570" >&nbsp;&nbsp;Skokie</option>
        
          
          <option value="838951" >&nbsp;&nbsp;Other Suburbs North</option>
        
          
            <option value="837644" >SUBURBS NORTHWEST</option>
          
          <option value="837653" >&nbsp;&nbsp;Suburbs Northwest</option>
        
          
          <option value="838950" >&nbsp;&nbsp;Other Suburbs Northwest</option>
        
          
            <option value="837645" >SUBURBS WEST</option>
          
          <option value="838949" >&nbsp;&nbsp;Other Suburbs West</option>
        
          
          <option value="837573" >&nbsp;&nbsp;Berwyn</option>
        
          
          <option value="837574" >&nbsp;&nbsp;Cicero</option>
        
          
          <option value="837575" >&nbsp;&nbsp;Forest Park</option>
        
          
          <option value="837576" >&nbsp;&nbsp;Oak Park/River Forest</option>
        
          
            <option value="837646" >SUBURBS SOUTH</option>
          
          <option value="837654" >&nbsp;&nbsp;Suburbs South</option>
        
          
            <option value="837647" >SUBURBS SOUTHWEST</option>
          
          <option value="837655" >&nbsp;&nbsp;Suburbs Southwest</option>
        
          
            <option value="838938" >OUT OF STATE</option>
          
          <option value="838939" >&nbsp;&nbsp;Indiana</option>
        
          
          <option value="838940" >&nbsp;&nbsp;Wisconsin</option>
        
          
            <option value="842902" >OTHER ILLINOIS</option>
          
          <option value="842903" >&nbsp;&nbsp;Other Illinois</option>
        
      
    </select>
          <input type="text" size="18" name="keywords" title="Enter keyword" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="movietimesSearchForm" id="movietimesSearchFormMovie" method="get" action="https://www.chicagoreader.com/chicago/MovieTimes">
          <select name="film" class="film">
            <option value="">-All Films-</option>
            
              <option value="72270289" >47 Meters Down: Uncaged</option>
            
              <option value="73368043" >Abominable</option>
            
              <option value="73197474" >Ad Astra</option>
            
              <option value="1056045" >Ambition</option>
            
              <option value="73342363" >American Dreamer</option>
            
              <option value="72475861" >Angel Has Fallen</option>
            
              <option value="72158198" >The Angry Birds Movie 2</option>
            
              <option value="72140744" >The Art of Racing in the Rain</option>
            
              <option value="73391095" >The Bad Guys: Reign of Chaos</option>
            
              <option value="73412488" >Bandobast</option>
            
              <option value="72292947" >Blinded by the Light</option>
            
              <option value="73319571" >Bloodline</option>
            
              <option value="3910131" >Breaking Away</option>
            
              <option value="72654995" >Brittany Runs a Marathon</option>
            
              <option value="72978822" >Chhichhore</option>
            
              <option value="70112217" >Chicagoland Shorts Vol. 5</option>
            
              <option value="73477619" >Chulas Fronteras + Del Mero Corazon</option>
            
              <option value="73296279" >Coming Up for Air</option>
            
              <option value="72650095" >Don&#39;t Let Go</option>
            
              <option value="72141004" >Dora and the Lost City of Gold</option>
            
              <option value="73009695" >Downton Abbey</option>
            
              <option value="73166488" >Dream Girl</option>
            
              <option value="71718538" >The Farewell</option>
            
              <option value="71948215" >Fast &amp; Furious Presents: Hobbs &amp; Shaw</option>
            
              <option value="72947841" >Fiddler: A Miracle of Miracles</option>
            
              <option value="73166705" >Freaks</option>
            
              <option value="73131721" >Give Me Liberty</option>
            
              <option value="73037063" >The Goldfinch</option>
            
              <option value="72421627" >Good Boys</option>
            
              <option value="73009733" >Hustlers</option>
            
              <option value="72828062" >It Chapter Two</option>
            
              <option value="73316495" >Jay Myself</option>
            
              <option value="73368697" >Judy</option>
            
              <option value="73342107" >Kaappaan</option>
            
              <option value="73341953" >The Last Wish</option>
            
              <option value="73009814" >Linda Ronstadt: The Sound of My Voice</option>
            
              <option value="71718553" >The Lion King</option>
            
              <option value="73197606" >Love Action Drama</option>
            
              <option value="71548161" >Maiden</option>
            
              <option value="71055509" >Maiden Early Access</option>
            
              <option value="73274776" >The Maltese Falcon</option>
            
              <option value="73368059" >Midnight Diner</option>
            
              <option value="72296894" >Mission Mangal</option>
            
              <option value="73308495" >Monos</option>
            
              <option value="73585810" >Namma Veetu Pillai</option>
            
              <option value="72772082" >Ne Zha</option>
            
              <option value="73345792" >Nikka Zaildar 3</option>
            
              <option value="72947867" >Official Secrets</option>
            
              <option value="73136224" >Once Upon a Time in Hollywood</option>
            
              <option value="73368148" >Oththa Seruppu Size-7</option>
            
              <option value="72475635" >Overcomer</option>
            
              <option value="73343409" >Pal Pal Dil Ke Paas</option>
            
              <option value="73318651" >The Panti Sisters</option>
            
              <option value="72592702" >The Peanut Butter Falcon</option>
            
              <option value="73316732" >Piranhas</option>
            
              <option value="73344391" >Porinju Mariam Jose</option>
            
              <option value="73136237" >Promare (Premiere Event)</option>
            
              <option value="73197468" >Rambo: Last Blood</option>
            
              <option value="72425233" >Ready or Not</option>
            
              <option value="73345778" >Running With the Devil</option>
            
              <option value="1064052" >Say Amen, Somebody</option>
            
              <option value="72140453" >Scary Stories to Tell in the Dark</option>
            
              <option value="73167422" >Section 375</option>
            
              <option value="73274708" >The Shawshank Redemption 25th Anniversary (1994) presented by TCM</option>
            
              <option value="2686751" >The Shining</option>
            
              <option value="73390491" >The Shining: Remastered In 4K</option>
            
              <option value="72653365" >Spider-Man: Far From Home &ndash; Extended Cut</option>
            
              <option value="67259926" >Tangled</option>
            
              <option value="73343167" >Tazza: One Eyed Jack</option>
            
              <option value="72702587" >Tod@s Caen</option>
            
              <option value="70962021" >Toy Story 4</option>
            
              <option value="73316306" >Films by Selina Trepp</option>
            
              <option value="73341976" >Valmiki</option>
            
              <option value="73198667" >Villains</option>
            
              <option value="73307471" >Vision Portraits</option>
            
              <option value="73344436" >The Wedding Year</option>
            
              <option value="73341897" >Zeroville</option>
            
              <option value="73341887" >The Zoya Factor</option>
            
              <option value="73368544" >ZZ Top: That Little Ol&#39; Band From Texas</option>
            
          </select>

          <select name="narrowByDate" class="narrowDate">
            <option value="2019-09-26">Today</option>
            
              
              
                <option value="2019-09-27">Friday, September 27</option>
              
            
              
              
                <option value="2019-09-28">Saturday, September 28</option>
              
            
              
              
                <option value="2019-09-29">Sunday, September 29</option>
              
            
              
              
                <option value="2019-09-30">Monday, September 30</option>
              
            
              
              
                <option value="2019-10-01">Tuesday, October  1</option>
              
            
              
              
                <option value="2019-10-02">Wednesday, October  2</option>
              
            
          </select>

          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="eventSearchForm" method="get" action="https://www.chicagoreader.com/chicago/EventSearch">
          <input type="hidden" name="eventSection" value="84642">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2019-09-26">Thursday, September 26</option>
          
        
          
          
            <option value="2019-09-27">Friday, September 27</option>
          
        
          
          
            <option value="2019-09-28">Saturday, September 28</option>
          
        
          
          
            <option value="2019-09-29">Sunday, September 29</option>
          
        
          
          
            <option value="2019-09-30">Monday, September 30</option>
          
        
          
          
            <option value="2019-10-01">Tuesday, October  1</option>
          
        
          
          
            <option value="2019-10-02">Wednesday, October  2</option>
          
        
          
          
            <option value="2019-10-03">Thursday, October  3</option>
          
        
          
          
            <option value="2019-10-04">Friday, October  4</option>
          
        
          
          
            <option value="2019-10-05">Saturday, October  5</option>
          
        
          
          
            <option value="2019-10-06">Sunday, October  6</option>
          
        
          
          
            <option value="2019-10-07">Monday, October  7</option>
          
        
          
          
            <option value="2019-10-08">Tuesday, October  8</option>
          
        
          
          
            <option value="2019-10-09">Wednesday, October  9</option>
          
        
          
          
            <option value="2019-10-10">Thursday, October 10</option>
          
        
          
          
            <option value="2019-10-11">Friday, October 11</option>
          
        
          
          
            <option value="2019-10-12">Saturday, October 12</option>
          
        
          
          
            <option value="2019-10-13">Sunday, October 13</option>
          
        
          
          
            <option value="2019-10-14">Monday, October 14</option>
          
        
          
          
            <option value="2019-10-15">Tuesday, October 15</option>
          
        
          
          
            <option value="2019-10-16">Wednesday, October 16</option>
          
        
          
          
            <option value="2019-10-17">Thursday, October 17</option>
          
        
          
          
            <option value="2019-10-18">Friday, October 18</option>
          
        
          
          
            <option value="2019-10-19">Saturday, October 19</option>
          
        
          
          
            <option value="2019-10-20">Sunday, October 20</option>
          
        
          
          
            <option value="2019-10-21">Monday, October 21</option>
          
        
          
          
            <option value="2019-10-22">Tuesday, October 22</option>
          
        
          
          
            <option value="2019-10-23">Wednesday, October 23</option>
          
        
          
          
            <option value="2019-10-24">Thursday, October 24</option>
          
        
          
          
            <option value="2019-10-25">Friday, October 25</option>
          
        
          
          
            <option value="2019-10-26">Saturday, October 26</option>
          
        
      
    </select>
          <select name="neighborhood" class="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="837639" >CENTRAL</option>
          
          <option value="837502" >&nbsp;&nbsp;Gold Coast/Mag Mile/Streeterville</option>
        
          
          <option value="837503" >&nbsp;&nbsp;Loop</option>
        
          
          <option value="837504" >&nbsp;&nbsp;Museum Campus</option>
        
          
          <option value="837505" >&nbsp;&nbsp;Near North</option>
        
          
          <option value="837506" >&nbsp;&nbsp;Near South Side</option>
        
          
          <option value="837507" >&nbsp;&nbsp;Printers Row</option>
        
          
          <option value="837508" >&nbsp;&nbsp;River North</option>
        
          
          <option value="837509" >&nbsp;&nbsp;South Loop</option>
        
          
          <option value="838941" >&nbsp;&nbsp;Other Central</option>
        
          
          <option value="38243" >&nbsp;&nbsp;*REGION UNDEFINED</option>
        
          
            <option value="837640" >NORTH</option>
          
          <option value="837511" >&nbsp;&nbsp;Albany Park</option>
        
          
          <option value="837512" >&nbsp;&nbsp;Andersonville</option>
        
          
          <option value="837513" >&nbsp;&nbsp;DePaul</option>
        
          
          <option value="837514" >&nbsp;&nbsp;Edgewater</option>
        
          
          <option value="837515" >&nbsp;&nbsp;Lakeview</option>
        
          
          <option value="837516" >&nbsp;&nbsp;Lincoln Park</option>
        
          
          <option value="837517" >&nbsp;&nbsp;Lincoln Square</option>
        
          
          <option value="837518" >&nbsp;&nbsp;North Center</option>
        
          
          <option value="837519" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="837520" >&nbsp;&nbsp;Ravenswood</option>
        
          
          <option value="837521" >&nbsp;&nbsp;Rogers Park/West Rogers Park</option>
        
          
          <option value="837522" >&nbsp;&nbsp;Roscoe Village</option>
        
          
          <option value="837523" >&nbsp;&nbsp;Uptown</option>
        
          
          <option value="837524" >&nbsp;&nbsp;West Ridge</option>
        
          
          <option value="837525" >&nbsp;&nbsp;Wrigleyville</option>
        
          
          <option value="838942" >&nbsp;&nbsp;Other North</option>
        
          
            <option value="837628" >NORTHWEST</option>
          
          <option value="837527" >&nbsp;&nbsp;Avondale</option>
        
          
          <option value="837528" >&nbsp;&nbsp;Belmont Cragin</option>
        
          
          <option value="837529" >&nbsp;&nbsp;Irving Park</option>
        
          
          <option value="837530" >&nbsp;&nbsp;Jefferson Park</option>
        
          
          <option value="837531" >&nbsp;&nbsp;Logan Square</option>
        
          
          <option value="837532" >&nbsp;&nbsp;Portage Park</option>
        
          
          <option value="838943" >&nbsp;&nbsp;Other Northwest</option>
        
          
            <option value="837641" >WEST</option>
          
          <option value="837534" >&nbsp;&nbsp;Austin</option>
        
          
          <option value="837536" >&nbsp;&nbsp;Garfield Park</option>
        
          
          <option value="837537" >&nbsp;&nbsp;Greektown</option>
        
          
          <option value="837538" >&nbsp;&nbsp;Humboldt Park</option>
        
          
          <option value="837539" >&nbsp;&nbsp;Lawndale</option>
        
          
          <option value="837540" >&nbsp;&nbsp;University Village/Little Italy</option>
        
          
          <option value="837541" >&nbsp;&nbsp;Near West Side</option>
        
          
          <option value="837543" >&nbsp;&nbsp;River West</option>
        
          
          <option value="837544" >&nbsp;&nbsp;Ukrainian Village/East Village</option>
        
          
          <option value="837545" >&nbsp;&nbsp;United Center</option>
        
          
          <option value="837546" >&nbsp;&nbsp;West Loop/Fulton Market</option>
        
          
          <option value="837547" >&nbsp;&nbsp;Wicker Park/Bucktown</option>
        
          
          <option value="838998" >&nbsp;&nbsp;West Town/Noble Square</option>
        
          
          <option value="838944" >&nbsp;&nbsp;Other West</option>
        
          
            <option value="837630" >SOUTH SIDE</option>
          
          <option value="837542" >&nbsp;&nbsp;Pilsen/Little Village</option>
        
          
          <option value="837549" >&nbsp;&nbsp;Beverly</option>
        
          
          <option value="837550" >&nbsp;&nbsp;Bridgeport</option>
        
          
          <option value="837551" >&nbsp;&nbsp;Bronzeville</option>
        
          
          <option value="5841600" >&nbsp;&nbsp;Bronzeville/ Kenwood/ Washington Park</option>
        
          
          <option value="837552" >&nbsp;&nbsp;Chatham</option>
        
          
          <option value="837553" >&nbsp;&nbsp;Chinatown</option>
        
          
          <option value="837554" >&nbsp;&nbsp;Englewood</option>
        
          
          <option value="837555" >&nbsp;&nbsp;Hyde Park</option>
        
          
          <option value="837556" >&nbsp;&nbsp;Oakland/ Kenwood</option>
        
          
          <option value="837557" >&nbsp;&nbsp;Pullman</option>
        
          
          <option value="837558" >&nbsp;&nbsp;South Shore</option>
        
          
          <option value="837559" >&nbsp;&nbsp;Washington Park</option>
        
          
          <option value="837560" >&nbsp;&nbsp;Woodlawn</option>
        
          
          <option value="838945" >&nbsp;&nbsp;Other South</option>
        
          
            <option value="837642" >SOUTHWEST</option>
          
          <option value="837562" >&nbsp;&nbsp;Brighton Park</option>
        
          
          <option value="837563" >&nbsp;&nbsp;Ford City</option>
        
          
          <option value="837564" >&nbsp;&nbsp;Marquette Park</option>
        
          
          <option value="837565" >&nbsp;&nbsp;McKinley Park</option>
        
          
          <option value="837566" >&nbsp;&nbsp;West Lawn</option>
        
          
          <option value="838946" >&nbsp;&nbsp;Other Southwest</option>
        
          
            <option value="837643" >SUBURBS NORTH</option>
          
          <option value="837568" >&nbsp;&nbsp;Evanston</option>
        
          
          <option value="837569" >&nbsp;&nbsp;Lincolnwood</option>
        
          
          <option value="837570" >&nbsp;&nbsp;Skokie</option>
        
          
          <option value="838951" >&nbsp;&nbsp;Other Suburbs North</option>
        
          
            <option value="837644" >SUBURBS NORTHWEST</option>
          
          <option value="837653" >&nbsp;&nbsp;Suburbs Northwest</option>
        
          
          <option value="838950" >&nbsp;&nbsp;Other Suburbs Northwest</option>
        
          
            <option value="837645" >SUBURBS WEST</option>
          
          <option value="838949" >&nbsp;&nbsp;Other Suburbs West</option>
        
          
          <option value="837573" >&nbsp;&nbsp;Berwyn</option>
        
          
          <option value="837574" >&nbsp;&nbsp;Cicero</option>
        
          
          <option value="837575" >&nbsp;&nbsp;Forest Park</option>
        
          
          <option value="837576" >&nbsp;&nbsp;Oak Park/River Forest</option>
        
          
            <option value="837646" >SUBURBS SOUTH</option>
          
          <option value="837654" >&nbsp;&nbsp;Suburbs South</option>
        
          
            <option value="837647" >SUBURBS SOUTHWEST</option>
          
          <option value="837655" >&nbsp;&nbsp;Suburbs Southwest</option>
        
          
            <option value="838938" >OUT OF STATE</option>
          
          <option value="838939" >&nbsp;&nbsp;Indiana</option>
        
          
          <option value="838940" >&nbsp;&nbsp;Wisconsin</option>
        
          
            <option value="842902" >OTHER ILLINOIS</option>
          
          <option value="842903" >&nbsp;&nbsp;Other Illinois</option>
        
      
    </select>
          <input type="text" size="18" name="keywords" title="Enter keywords" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->
    </div>

    <ul class="componentFooter toggleable" style="display:none;">
      <li class="first"><a href="/chicago/Agenda">Full Agenda &raquo;</a></li>
      <li><a href="/chicago/Soundboard">Soundboard &raquo;</a></li>
      <li class="last"><a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Recommended">Also Recommended &raquo;</a></li>
    </ul>


    

    

    <script type="text/javascript">
    <!--
      Event.observe(document, "dom:loaded", function () {
          dnSetupTabGroup(
              $$("#TabbedEventSearch div.tabs>div"),
              $$("#TabbedEventSearch div.tabBody"),
              "tabCurrent", "tabBack", 1
          );

          // Deactivate links.
          $$("#TabbedEventSearch div.tabs>div a").each(function (a) {
              a.onclick = function () { return false; };
          });
      });
    //-->
    </script>

    <script type="text/javascript">
      if (jQuery) {
        jQuery(document).ready(function ($) {
          
            
            $("#TabbedEventSearch .toggle").click(function(event) {
              $("#TabbedEventSearch .toggleable").toggle();
            });
          

          
          $("#TabbedEventSearch .clearFocus").one("focus", function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
          $("#TabbedEventSearch form").submit(function () {
            $("#TabbedEventSearch .clearFocus").each(function () {
              $(this).val("");
              $(this).removeClass("clearFocus");
            });
          });
        });
      }
    </script>
  </div><!-- close #TabbedEventSearch -->
<div id="HalfPageRectangle" class="AdSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-2');
                });
              </script>
          </div>
</div>





    












<div id="PopularStories" class="AdSidebar ContentDefault tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/peter-laughner-box-set-smog-veil-rocket-ubu/Content?oid=73517180">Piecing together the story of midwest punk’s great lost talent</a>
    
  </h3>

  
    <div class="description">
      Before he died at 24, Peter Laughner cofounded Rocket From the Tombs and Pere Ubu. Had he lived, he could’ve rivaled Patti Smith or Richard Hell—and a new box set shows why.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Jamie Ludwig</span>
      |
    
    <span class="dateline">09.25.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/beat-scene-fess-open-push-beats-instrumental-hiphop/Content?oid=73490623">Keeping the beat</a>
    
  </h3>

  
    <div class="description">
      Chicago’s beat scene has to do without the attention the city’s rappers get, but it’s a vital incubator for adventurous, ambitious instrumental hip-hop.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Leor Galil</span>
      |
    
    <span class="dateline">09.25.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/world-music-festival-chicago-2019-guide-schedule-concerts/Content?oid=73024260">The <i>Reader</i>’s guide to World Music Festival Chicago 2019</a>
    
  </h3>

  
    <div class="description">
      Its 18 free concerts, spread out over 17 venues, provide us with dozens of opportunities to get to know  our neighbors better—both across the street and around the globe.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Leslie Allison, Noah Berlatsky, Dave Cantor, Salem Collo-Julin, Justin Curto, Leor Galil, Catalina Maria Johnson, Monica Kendrick, Jamie Ludwig, Bill Meyer and Philip Montoro</span>
      |
    
    <span class="dateline">09.10.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/freak-folk-superstar-joanna-newsom-comes-to-thalia-hall-on-her-first-tour-in-three-years/Content?oid=73715798">Freak-folk superstar Joanna Newsom comes to Thalia Hall on her first tour in three years</a>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Monica Kendrick</span>
      |
    
    <span class="dateline">09.26.19</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=41079191">The Block Beat</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/sheila-rashid-fishmans-fabrics-block-beat-triibe-chance/Content?oid=73353302">Sheila Rashid makes possibilities you can wear</a>
    
  </h3>

  
    <div class="description">
      The Chicago designer’s unisex clothes give people the freedom to define themselves.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By The TRiiBE</span>
      |
    
    <span class="dateline">09.18.19</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/riot-fest-douglas-park-lawndale-resistance-inequity/Content?oid=72993550">Riot Fest’s elephant in the room</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/riot-fest-douglas-park-lawndale-resistance-inequity/Content?oid=72993550#readerComments">19</a>
      </span>
    
  </h3>

  
    <div class="description">
      Does a for-profit festival with a majority-white audience have any business taking over a public park in a largely Black and Brown neighborhood?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Aaron Allen, Salem Collo-Julin, Leor Galil and Philip Montoro</span>
      |
    
    <span class="dateline">09.05.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/homocore-freitas-brown-fed-up-black-brown-pride-punk/Content?oid=71092296">How Homocore Chicago propped open the gate for queer punks</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/homocore-freitas-brown-fed-up-black-brown-pride-punk/Content?oid=71092296#readerComments">17</a>
      </span>
    
  </h3>

  
    <div class="description">
      Today’s activist bookers face dramatically different hurdles, but Joanna Brown and Mark Freitas gave them all a running start with this 1990s concert series.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Micco Caporale</span>
      |
    
    <span class="dateline">06.19.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=36881954">Worst of Chicago</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/billy-corgan-worst/Content?oid=37051765">Billy Corgan can run, but he can't hide</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/billy-corgan-worst/Content?oid=37051765#readerComments">9</a>
      </span>
    
  </h3>

  
    <div class="description">
      Going by William Patrick Corgan won’t improve his terrible taste.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Peter Margasak</span>
      |
    
    <span class="dateline">12.20.17</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/riot-fest-douglas-park-tickets-2019-lineup/Content?oid=72973568">Let’s talk Riot Fest</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/riot-fest-douglas-park-tickets-2019-lineup/Content?oid=72973568#readerComments">7</a>
      </span>
    
  </h3>

  
    <div class="description">
      The <i>Reader</i> crew start some conversations about Chicago’s loudest punk-rock institution: its lineup, its location, its role in the community, and more.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Leor Galil</span>
      |
    
    <span class="dateline">09.05.19</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/stony-island-arts-bank-frankie-knuckles-record-collection/Content?oid=19201984">Frankie Knuckles's vinyl gets a permanent public home</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/stony-island-arts-bank-frankie-knuckles-record-collection/Content?oid=19201984#readerComments">5</a>
      </span>
    
  </h3>

  
    <div class="description">
      Theaster Gates's Rebuild Foundation is about to open the Stony Island Arts Bank, whose collections will include 5,000 records the Godfather of House used in his world-changing mixes.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Leor Galil</span>
      |
    
    <span class="dateline">09.22.15</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!--  rectangle second rev 2019-09-06 -->
<div id="RectangleSecond" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                });
              </script>
          </div>
<!-- /rectangle second -->
</div><div id="RectangleThird" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect3 -->
          <div id="div-gpt-ad-chicagoreader_com_rect3-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect3-5');
                });
              </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->

    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentDefault Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /207304889/chicagoreader.com/lead2 -->
          <div id="div-gpt-ad-chicagoreader_com_lead2-11" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/lead2" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_lead2-11');
                });
              </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <ul><li class="first"><a href="/vote" target="_self">Best of Chicago 2019 runoff: Vote now</a></li><li class=""><a href="/chicago/poll-winners-critics-writers-tributes-why-love/BestOf?oid=27089748" target="_self">Best of Chicago 2017</a></li><li class=""><a href="/chicago/worst-of-chicago-issue/Content?oid=37065435" target="_self">Worst of Chicago 2017</a></li><li class=""><a href="http://people.chicagoreader.com/" target="_self">People Issues</a></li><li class=""><a href="/chicago/ReaderAbout/Page" target="_self">About The <i>Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self">Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Display Advertising Info</a></li><li class=""><a href="/chicago/ReaderClassifiedsinformation/Page" target="_self">Classified Advertising Info</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self">Reader Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/giveaways" target="_self">Giveaways</a></li><li class=""><a href="/shop" target="_self">Buy <em>Reader</em> merchandise</a></li><li class=""><a href="/membership" target="_self">Support the <em>Reader</em>: Become a member or make donation</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentDefault ">
      Copyright &copy; 2019 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'music');
ga('Reader.set', 'dimension2', 'Music');
ga('Reader.set', 'dimension3', 'Concert Preview');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'Bill Meyer');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content Default');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2019-09-26');

ga('Reader.set', 'dimension10', '73695708');

 ga('Reader.set', 'dimension11', '2019-09-26 15:07');

 ga('Reader.set', 'dimension12', '15');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

// Auto link Memberful links
    ga('Reader.require', 'linker');
    ga('Reader.linker:autoLink', ['memberful.com'], true);
</script>
<!--/Google Analytics -->



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") +
".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt); })();
</script>

<script type="text/javascript">
_qevents.push([{
qacct:"p-qvd_sCFBKcH9X" // Chicago Reader
}, { qacct:"p-a4LDpi_DEopn-" // VMG
}]);
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-qvd_sCFBKcH9X.gif" border="0" height="1" width="1" alt="Quantcast"/>
<img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->













<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>






<!-- teads was here -->















    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


