





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="86870266" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=93823d29e88cc5102eb029c4568cbc28" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=93823d29e88cc5102eb029c4568cbc28" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=93823d29e88cc5102eb029c4568cbc28" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=93823d29e88cc5102eb029c4568cbc28" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/mule-4-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Columns &amp; Opinion Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=69840360" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: On Culture" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=3691072" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on John Wayne Gacy: Devil in Disguise raises questions about the official story" href="https://www.chicagoreader.com/chicago/Rss.xml?id=comments&amp;oid=86870266" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=e9254a7fd976e2fa00b91372dc8d3914"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=e9254a7fd976e2fa00b91372dc8d3914"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />








  

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-1'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicagoreader_com_arts-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-2'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-chicagoreader_com_arts-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-3'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [160, 600], 'div-gpt-ad-chicagoreader_com_arts-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-4'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [[970, 250], [975, 36]], 'div-gpt-ad-chicagoreader_com_arts-4').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_lead2-11'] = googletag.defineSlot('/207304889/chicagoreader.com/lead2', [[468, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-chicagoreader_com_lead2-11').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect2-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect2', [300, 250], 'div-gpt-ad-chicagoreader_com_rect2-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect3-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect3', [300, 250], 'div-gpt-ad-chicagoreader_com_rect3-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect4-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect4', [300, 250], 'div-gpt-ad-chicagoreader_com_rect4-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect5-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect5', [300, 250], 'div-gpt-ad-chicagoreader_com_rect5-5').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["columnsopinion"]);
                  googletag.pubads().setTargeting('category', ["DeannaIsaacs"]);
                  googletag.pubads().setTargeting('oid', ["86870266"]);
                  googletag.pubads().setTargeting('tags', ["Alison True","John Wayne Gacy","Chris Maloney","Tracy Ullman","William Dorsch","Rod Blackhurst","John Wayne Gacy Devil in Disguise","PeacockTerry Sullivan","William Kunkle","Jay Levine","Larry Potash","Craig Bowley"]);
                  googletag.pubads().setTargeting('pg', ["DeannaIsaacs"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<script src="https://cdn.yieldpass.com/uh9f6a.js"></script>



<meta name="google-site-verification" content="-xkNjESCZ0-zwytP8C_ljhF90ktkdhoIIc9fveL56Pg" />
<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />





































<!-- Facebook Pixel Code 20191216 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2967168196628692');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2967168196628692&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->









<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>






<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


 




<!-- Memberful 20190701 -->
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://chicagoreader.memberful.com"};
  (function() {
    var s   = document.createElement('script');
    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
    setup = function() { window.MemberfulEmbedded.setup(); }
    s.addEventListener("load", setup, false);
    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>








  <link rel="canonical" href="https://www.chicagoreader.com/chicago/john-wayne-gacy-devil-in-disguise-raises-questions-about-the-official-story/Content?oid=86870266" />




  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="John Wayne Gacy: Devil in Disguise raises questions about the official story | On Culture | Chicago Reader" />
  <meta name="description" content="Former Reader editor Alison True&#39;s investigation fuels a new Peacock series." />
  <meta name="keywords" content="Alison True, John Wayne Gacy, Chris Maloney, Tracy Ullman, William Dorsch, Rod Blackhurst, John Wayne Gacy Devil in Disguise, PeacockTerry Sullivan, William Kunkle, Jay Levine, Larry Potash, Craig Bowley, Chicago Reader, chicagoreader.com, alternative newsmedia, alternative media, alternative newspapers, journalism, Chicago" />
  <title>John Wayne Gacy: Devil in Disguise raises questions about the official story | On Culture | Chicago Reader</title>

  
  
    <meta name="date" content="2021-03-03 09:00:00" />
  

  
  
  
    <meta name="author" content="Deanna Isaacs">
  

  
  
  <meta name="news_keywords" content="alison true, john wayne gacy, chris maloney, tracy ullman, william dorsch, rod blackhurst, john wayne gacy devil in disguise, peacockterry sullivan, william kunkle, jay levine" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/chicago/imager/u/slideshow/86896952/alisontrue_screenshotfromdoc_teaser.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/chicago/imager/u/slideshow/86896952/alisontrue_screenshotfromdoc_teaser.jpg" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/john-wayne-gacy-devil-in-disguise-raises-questions-about-the-official-story/Content?oid=86870266" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/john-wayne-gacy-devil-in-disguise-raises-questions-about-the-official-story/Content?oid=86870266" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/john-wayne-gacy-devil-in-disguise-raises-questions-about-the-official-story/Content?oid=86870266" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="John Wayne Gacy: Devil in Disguise raises questions about the official story" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/86896952/alisontrue_screenshotfromdoc_teaser.jpg" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="308" />
    
  

  
  
    <meta property="og:description" content="Former Reader editor Alison True&#39;s investigation fuels a new Peacock series." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/86896952/alisontrue_screenshotfromdoc_teaser.jpg">

    
    

    
      <meta name="twitter:creator" content="@deannaisaacs">
    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="John Wayne Gacy: Devil in Disguise raises questions about the official story">
    <meta name="twitter:description" content="Former Reader editor Alison True&#39;s investigation fuels a new Peacock series.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">86870266</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210303154358</Attribute>
        <Attribute name="creationdate">20210302150256</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210303090000</Attribute>
            <Attribute name="releasedate">20210303</Attribute>
            <Attribute name="releaseepoch">1614783600</Attribute>
            <Attribute name="title">John Wayne Gacy: Devil in Disguise raises questions about the official story</Attribute>
            <Attribute name="author">847327</Attribute>
            <Attribute name="authorname">Deanna Isaacs</Attribute>
            <Attribute name="authorsortname">Isaacs, Deanna</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/john-wayne-gacy-devil-in-disguise-raises-questions-about-the-official-story\/Content?oid=86870266"
          },
          "headline": "John Wayne Gacy: Devil in Disguise raises questions about the official story",
          
            "description": "Former <i>Reader<\/i> editor Alison True's investigation fuels a new Peacock series.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/chicago\/imager\/u\/original\/86896952\/alisontrue_screenshotfromdoc_teaser.jpg",
              "width": 900,
              "height": 451,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-03-03T09:00:00",
          "dateModified": "2021-03-03T15:43:58",
          
            "author": {
              "name": "Deanna Isaacs",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="columnsopinion ContentDefault DeannaIsaacs Mule4Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/john-wayne-gacy-devil-in-disguise-raises-questions-about-the-official-story/Content?oid=86870266" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentDefault ">
  <ul class="componentBody">

<li>
<ul>
<li>
<a href="/chicago/IssueArchives?issue=today">Latest issue</a>
</li>
</ul>
</li>

    
    
        <li>
          <span></span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">The Daily Reader, Early Warnings, and Food & Drink e-mails</a></li>

      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/arts -->
          <div id="div-gpt-ad-chicagoreader_com_arts-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/arts" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_arts-1');
                });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentDefault ">
    
    <form class="prepTextForm" id="searchbox_" action="https://posting.chicagoreader.com/chicago/Search">
      
      <input class="clearFocus" type="text" name="keywords" size="25" value="Search chicagoreader.com" />
      <input type="submit" class="submit" name="" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentDefault ">
    
      <a id="secondaryLogo-86870266" class="secondaryLogo logo-86870266 logo-column logo-DeannaIsaacs logo-columnsopinion logo-Content" href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentDefault ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  class="subnav_link" id="SNAVL_CityLife">City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  class="subnav_link" id="SNAVL_ColumnsOpinion">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="https://www.chicagoreader.com/chicago/EventSearch"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.chicagoreader.com/ads"  class="subnav_link" id="SNAVL_Advertise">Ads</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">How to place classified ads</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=863470,64715845&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=13902267&section=846996&sortType=release"  title="">Maya Dukmasova</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?tag=cannabis&section=846996&sortType=release"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=79234621"  title="">Chicagoans of Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=81088216"  title="">The Listener</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/the-secret-history-of-chicago-music/Content?category=936007"  title="">Secret History of Chicago Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494&sortType=release"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="highlight">
            <a href="https://www.chicagoreader.com/chicago/music-best-albums-2010s-decade-ranked-records/Content?oid=77394291"  title="">Best Chicago albums of the 2010s</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/bullhorn"  title="">Bull Horn (paid sponsored content)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Online&eventSection=807941&sortType=date&v=d"  title="">Online events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148659&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863466&sortType=release"  title="">Movie reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of older long reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9426888"  title="">Small screen</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film archive: short reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New%20Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New+Reviews"  title="">Movies of note: new reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/locationsearch?locationSection=857646&feature=Featured&sortType=name"  title="">Featured movie theaters</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69667660,1154182,9791815,1173373,1141558&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?section=939136&contentFeature=1127401"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227"  title="">Theater reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529"  title="">Art reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=81179258"  title="">Ghost Light (news &amp; notes)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Online&eventSection=84642%2C84640%2C84643&sortType=date&v=d"  title="">Online events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=1780102&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/author/mike-sula"  title="">Mike Sula</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?contentFeature=1127401&section=846971&sortType=release"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=24660718,866750&sortType=release"  title="">Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/sommelierseries"  title="">Sommelier Series (paid sponsored content)</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?tag=cannabis&section=846971&sortType=release"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Life</h3>
            <ul class="subnav_content" id="SNAV_CityLife" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69667660&sortType=release"  title="">Community</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/mentalhealth"  title="">The Mental Health Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=66569809&sortType=release"  title="">Public Service Announcement</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/sex"  title="">The Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1247380&sortType=release"  title="">Shop Local</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=66709330"  title="">Sightseeing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=70361400"  title="">Street View</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_ColumnsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-transportation/Content?category=20511690"  title="">John Greenfield: On Transportation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-culture/Content?category=3691072"  title="">Deanna Isaacs: On Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-politics/Content?category=3691073"  title="">Ben Joravsky: On Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/savage-love/Content?category=866366"  title="">Dan Savage: Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69839663"  title="">Opinion</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Ads</h3>
            <ul class="subnav_content" id="SNAV_Advertise" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/classifieds/Content?category=61309067&redirString="  title="">Classifieds</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/reader-matches/Content?category=77722984&redirString="  title="">Matches</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page"  title="">How to advertise</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#display"  title="">Display advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">Classified advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#matches"  title="">Submit a free Matches ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/streaming"  title="">Online events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch"  title="">Full event listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699"  title="">Reader events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Recommended&narrowByDate=Today&sortType=title"  title="">Recommended today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=This Weekend&feature=Recommended&sortType=date"  title="">Recommended this weekend</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings (Music)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84640&sortType=date"  title="">Lit &amp; Lectures listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Food &amp; Drink events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=77941463&sortType=date"  title="">Cannabis events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=6264109&sortType=date"  title="">Parties</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=494417&sortType=date"  title="">Other stuff</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/book-club-books-monthly-discussion-author-events/Content?oid=82449926"  title="">Chicago Reader Book Club</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://tickets.chicagoreader.com/"  title="">TixReader: Buy tickets</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentDefault ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053" >The Ben Joravsky Show</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=847366&category=866366&sortType=recent" >Savage Love</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/articlearchives?section=69840360&category=68558573&sortType=recent" >Articles</a></li></li>
        
      
        
        <li class=""><li class=""><a href="https://store.chicagoreader.com/" class="highlight">Reader Store</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/bookclub" class="highlight">Book Club</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="https://secure.actblue.com/donate/chicago-reader?refcode=20201102_WEB_SecondaryNav" class="highlight">Donate</a></li></li>
        
      
          </ul>
        

    
    
  </div>

  </div><!-- end gridHeader -->

  <div id="gridMain">
  
    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  columns___opinion_news___politics on_culture_culture">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=86766141">March 03, 2021</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360">Columns & Opinion</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=3691072">On Culture</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   section_feature_home_follow">
      <div class="storyHead">
        
        <h1 class="headline headline-86870266"><i>John Wayne Gacy: Devil in Disguise</i> raises questions about the official story&nbsp;</h1>        
        
          <h2 class="subheadline">Former <i>Reader</i> editor Alison True's investigation fuels a new Peacock series.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/deanna-isaacs" rel="author">Deanna Isaacs</a>
              
                
                  
                    <span class="twitter"><a href="http://twitter.com/deannaisaacs" title="deannaisaacs" target="_blank">@deannaisaacs</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="NewsletterSignupCTAInline" class="MainColumn ContentDefault ">
  <p>Sign up for our newsletters <a class="signupButton" href="/newsletters" target="_blank">Subscribe</a></p>
</div>
    









  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media1.fdncms.com/chicago/imager/u/original/86896953/alisontrue_screenshotfromdoc_web.jpg" class="zoomable"><img src="https://media1.fdncms.com/chicago/imager/u/magnum/86896953/alisontrue_screenshotfromdoc_web.jpg" width="600" height="334" class="magnum" alt="Executive consultant Alison True featured in the Peacock Original docuseries John Wayne Gacy: Devil in Disguise" srcset="" /></a>
          
          
          
            
            
              
                
                  <p class="caption">Executive consultant Alison True featured in the Peacock Original docuseries <i>John Wayne Gacy: Devil in Disguise</i></p>
                
              
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.chicagoreader.com/chicago/ImageArchives?oid=86896953">Adam McDaid</a></p>
                    
                  
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  






<div id="StoryLayout" class="MainColumn ContentDefault  section_feature home_follow">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 section_feature home_follow">
        
      
        

        
        
          <p class="DropCap">In 2010, three years after the </span><em><span style="font-weight: 400;">Reader</span></em><span style="font-weight: 400;"> had been sold by its original owners, two years after the next owner had declared bankruptcy, and one year since the paper had fallen into the hands of a hedge fund, our excellent editor, </span><span style="font-weight: 400;">Alison True</span><span style="font-weight: 400;">, was fired.</span></p>



            
          
            <p><span style="font-weight: 400;">True had been at the </span><em><span style="font-weight: 400;">Reader</span></em><span style="font-weight: 400;"> for 26 years, 15 of them in the editor's seat, overseeing the work of investigative reporters like </span><span style="font-weight: 400;">John Conroy</span><span style="font-weight: 400;">, </span><span style="font-weight: 400;">Tori Marlan</span><span style="font-weight: 400;">, and </span><span style="font-weight: 400;">Steve Bogira</span><span style="font-weight: 400;">. During that time thousands of story pitches and drafts crossed her desk, but one in particular would stick with her. Submitted by </span><span style="font-weight: 400;">Chris Maloney</span><span style="font-weight: 400;">, a Roosevelt University graduate student, it told of a retired Chicago police detective who thought there could be undiscovered </span><span style="font-weight: 400;">John Wayne Gacy</span><span style="font-weight: 400;"> murder victims buried in the yard of an apartment building at the corner of Miami and Elston, on the city's northwest side.&nbsp;&nbsp;</span></p>



            
          
            <p><span style="font-weight: 400;">This submission had come in late in her tenure, after the editorial budget had been slashed and she'd been forced to let staff writers who authored the paper's lengthy narrative and investigative pieces go. The story was complicated and the author was new to her: sources would have to be reached, information vetted. "The little budget I had left would not support the kind of investigation that this manuscript would have required," True says. "So I sent it back to him, and offered to help him find another place to sell it. Then I got fired."</span></p>



            
          
            <p><span style="font-weight: 400;">True moved on, but couldn't shake that story. A year later, she called Maloney to offer free editing </span><span style="font-weight: 400;">advice and help in finding a publisher. After posting the piece online and deciding to sell it as an </span><span style="font-weight: 400;">e-book, he told her he was finished with it, but had no objection to other writers picking up the thread, True says.</span><span style="font-weight: 400;"> Thinking she should check it out before pushing it to other reporters, True contacted the former cop. She also called an acquaintance she thought might be interested, freelance television producer </span><span style="font-weight: 400;">Tracy Ullman</span><span style="font-weight: 400;">. Together they met with the retired officer, </span><span style="font-weight: 400;">William Dorsch.</span></p>



            
          
            <p><span style="font-weight: 400;">Dorsch told a persuasive story, True says, but what grabbed them was "not that there's necessarily human remains at that northwest side corner, but that the police didn't want anyone to think there were&mdash;that they knew about the possibility, and were actively suppressing this information."</span></p>



            
          
            <p><span style="font-weight: 400;">When no other reporters picked up on the story, True and Ullman started making calls and filing FOIA requests themselves.&nbsp;&nbsp;</span></p>



            
          
            <p><span style="font-weight: 400;">"We were also finding that there was a lot of information already available that did not support the way officials had rolled the story out," True says. "The story everybody knew about Gacy was the classic lone-wolf serial killer story&mdash;a crazy silent weirdo doing this terrible thing in his house and managing to escape notice for most of the 1970s, until, in December 1978, some suburban police stumbled on his burial ground."</span></p>



            
          
            <p><span style="font-weight: 400;">"We learned, in fact, that Gacy was extremely visible and gregarious, that he worked in local politics, had lots of friends, and hosted a huge picnic every year for hundreds of people," True says. Also, she adds, that the police had ignored information that pointed to Gacy (including a past conviction and arrests), and that there's reason to believe that he had accomplices, though no one else has ever been charged.&nbsp;&nbsp;&nbsp;&nbsp;</span></p>



            
          
            <p><span style="font-weight: 400;">Gacy was convicted of the murder of 33 boys, 29 infamously found buried in the crawl space and yard of his Norwood Park home. But everyone involved in prosecuting the case agrees that there were probably more victims, True says. Given that, she wonders why (two inconclusive attempts notwithstanding) there hasn't been more interest in thoroughly checking out the places around the city where Dorsch and others think some of them could be found. And why, when the mother of one purported victim wanted DNA testing to verify his identification, the county authorities fought her request to exhume the remains, and then, after she won that fight in court and proved that the remains had been misidentified, refused to accept her evidence.&nbsp;&nbsp;</span></p>



            
          
            <p><span style="font-weight: 400;">This was more than just sloppy or lazy police work, True says: "We've come to believe that it was a deliberate effort to distort the truth." Why? Maybe, initially, because Gacy was a precinct captain with political ties; maybe, later, because numerous careers had been built on the resolution of his case; or, maybe because of a connection to a notorious sex trafficking ring operating in Chicago at the time of the Gacy killings.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span></p>
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed/uUi-m3Ugo-g' frameborder='0' allowfullscreen></iframe></div>


            
          
            <p><span style="font-weight: 400;">NBC's Peacock channel has produced a six-part documentary based on True and Ullman's research, </span><em><span style="font-weight: 400;">John Wayne Gacy: Devil in Disguise</span></em><span style="font-weight: 400;">. </span><span style="font-weight: 400;">Rod Blackhurst</span><span style="font-weight: 400;"> (whose previous work includes the documentary </span><em><span style="font-weight: 400;">Amanda Knox</span></em><span style="font-weight: 400;">) is executive producer, as is Ullman; True served as executive consultant on the series. Set to start streaming March 25, it includes old and new interviews with everyone from Gacy's sister and surviving victims to prosecutors </span><span style="font-weight: 400;">Terry Sullivan</span><span style="font-weight: 400;"> and </span><span style="font-weight: 400;">William Kunkle</span><span style="font-weight: 400;">. Journalists </span><span style="font-weight: 400;">Jay Levine</span><span style="font-weight: 400;"> and </span><span style="font-weight: 400;">Larry Potash</span><span style="font-weight: 400;"> are prominent, and True, who's also writing a book on this subject, is on camera as well. "How many coincidences can you tolerate?" she asks in the final episode, and then reels some of them off: "You have Gacy and his political connection, a connection between Gacy and a sex trafficking ring that's making pornography, a suggestion of accomplices, more potential victims, the property at Miami and Elston."</span></p>



            
          
            <p><span style="font-weight: 400;">Each episode includes video from an extensive prison interview of Gacy conducted in 1992, two years before he was executed. Responding to questions from a former FBI profiler, and consulting a massive "bible" of his own research on his case, he looks convincingly guileless as he blames his lawyers for what he calls a faulty insanity defense and claims to have "never met" any of the dismembered youngsters found in his crawl space.</span></p>



            
          
            <p><span style="font-weight: 400;">As his longtime prison pen pal, </span><span style="font-weight: 400;">Craig Bowley</span><span style="font-weight: 400;">, notes in the first episode, "He comes across as so darn normal." Just your standard affable schlub, with steady blue eyes and a &ldquo;who, me?&rdquo; air of innocence. It's chilling.<span class="readerFont">&nbsp;&nbsp;v</span>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->


































































  

  





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=a9889adb99c4b3ece68d201f1e94095f" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=a9889adb99c4b3ece68d201f1e94095f"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=a9889adb99c4b3ece68d201f1e94095f"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>







  















 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=3691072" rel="tag">On Culture</a>, <a href="/chicago/ArticleArchives?tag=Alison%20True" rel="tag">Alison True</a>, <a href="/chicago/ArticleArchives?tag=John%20Wayne%20Gacy" rel="tag">John Wayne Gacy</a>, <a href="/chicago/ArticleArchives?tag=Chris%20Maloney" rel="tag">Chris Maloney</a>, <a href="/chicago/ArticleArchives?tag=Tracy%20Ullman" rel="tag">Tracy Ullman</a>, <a href="/chicago/ArticleArchives?tag=William%20Dorsch" rel="tag">William Dorsch</a>, <a href="/chicago/ArticleArchives?tag=Rod%20Blackhurst" rel="tag">Rod Blackhurst</a>, <a href="/chicago/ArticleArchives?tag=John%20Wayne%20Gacy%20Devil%20in%20Disguise" rel="tag">John Wayne Gacy Devil in Disguise</a>, <a href="/chicago/ArticleArchives?tag=PeacockTerry%20Sullivan" rel="tag">PeacockTerry Sullivan</a>, <a href="/chicago/ArticleArchives?tag=William%20Kunkle" rel="tag">William Kunkle</a>, <a href="/chicago/ArticleArchives?tag=Jay%20Levine" rel="tag">Jay Levine</a>, <a href="/chicago/ArticleArchives?tag=Larry%20Potash" rel="tag">Larry Potash</a>, <a href="/chicago/ArticleArchives?tag=Craig%20Bowley" rel="tag">Craig Bowley</a>, <a href="/chicago/ArticleArchives?contentFeature=1258402" rel="tag">Video</a></p>          
  </div> <!-- end StoryTags -->






  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=3691072">More On Culture &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




<!-- Support the Reader: 86870266 -->











  <div id="SupporttheReader" class="MainColumn ContentDefault " style="border-top:1px solid silver; border-bottom:1px solid silver; padding-top:1em; padding-bottom:1em;">

    <h3 style="font-family: sans-serif; font-size: 20px; font-weight: bold; margin: 0 0 4px 0; "><h3 style="font-family: sans-serif; font-weight: bold; font-variant: italic; font-size: 16px; 
margin-left: 16px; margin-right: 16px; 
">Support Independent Chicago Journalism: Join the Reader Revolution</h3></h3>

    <p style="font-family: sans-serif; font-size: 13px; margin-left: 16px; margin-right: 16px; ">
We speak Chicago to Chicagoans, but we couldn’t do it without your help. 
Every dollar you give helps us continue to explore and report on the diverse happenings of our city. 
Our reporters scour Chicago in search of what’s new, what’s now, and what’s next. 
Stay connected to our city’s pulse by joining the <em>Reader Revolution.</em>
</p>

    <p style="font-family: sans-serif; size: 14px;  margin: 0 0 5px 0; ">
      <p style="font-family: sans-serif; font-size: 13px; margin-bottom: 5px; margin-left: 13px; ">Are you in?</p>
    </p>


    
    
      <!-- Reader Revolutionary ($35) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Revolutionary+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Revolutionary+Membership&cart[items][1][product_id]=Reader_Revolutionary_Membership&cart[items][1][amount]=35&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Reader Revolutionary $35/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Reader Rabble-Rouser ($25) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Rabble-Rouser+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Rabble-Rouser+Membership&cart[items][1][product_id]=Reader_Rabble-Rouser_Membership&cart[items][1][amount]=25&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Rabble Rouser $25/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Reader Radical ($15) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Radical+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Radical+Membership&cart[items][1][product_id]=Reader_Radical_Membership&cart[items][1][amount]=15&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Reader Radical $15/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Reader Rebel ($5) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a 
  href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Rebel+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Rebel+Membership&cart[items][1][product_id]=Reader_Rebel_Membership&cart[items][1][amount]=5&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/" 
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Reader Rebel&nbsp; $5/month&nbsp;&nbsp;→&nbsp;</a></div>

<p style="font-family: sans-serif; font-size: 13px; margin-bottom: 5px; margin-left: 16px; ">Not ready to commit? Send us what you can!</p>

  <!-- One time -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://secure.actblue.com/donate/chicago-reader?refcode=20200325_WEB_02" target="_blank"
  style="background-color: #DD0000; border-width: 1px 1px 4px; border-style: solid; border-color: #DD0000 #DD0000 #990000; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;One-time donation&nbsp;&nbsp;→&nbsp;</a></div>
    
  </div>





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:33%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/john-wayne-gacy-devil-in-disguise-raises-questions-about-the-official-story/Content?oid=86870266" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:33%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/john-wayne-gacy-devil-in-disguise-raises-questions-about-the-official-story/Content%3Foid%3D86870266&text=John%20Wayne%20Gacy%3A%20Devil%20in%20Disguise%20raises%20questions%20about%20the%20official%20story" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0 last" style="width:33%; height: 20px; float:right;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/john-wayne-gacy-devil-in-disguise-raises-questions-about-the-official-story/Content%3Foid%3D86870266&cf2_field_18=03/03/2021" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















    
    
    
    



























  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/6114-w-miami-victims-johnwaynegacynews-tom-dart-alison-true/Content?oid=9318313">
        <img src="https://media2.fdncms.com/chicago/imager/former-reader-editor-delves-into-the-hunt-for-more-of-john-wayne-gac/u/bigsquare2x/9318359/fob_miner-gacy-apphotos-teaser.jpg"
             alt="Former &lt;i&gt;Reader&lt;/i&gt; editor delves into the hunt for more of John Wayne Gacy&#39;s dead"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/6114-w-miami-victims-johnwaynegacynews-tom-dart-alison-true/Content?oid=9318313">Former <i>Reader</i> editor delves into the hunt for more of John Wayne Gacy's dead</a>
    </h4>
    <div class="date">by Michael Miner | Apr 17, 2013 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/Bleader/archives/2012/05/15/are-there-other-gacy-graves">
        <img src="https://media2.fdncms.com/chicago/imager/executed-in-1994/u/bigsquare2x/6370567/1337123437-gacy.jpg"
             alt="Are there other Gacy graves?"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/Bleader/archives/2012/05/15/are-there-other-gacy-graves">Are there other Gacy graves?</a>
    </h4>
    <div class="date">by Michael Miner | May 15, 2012 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/Bleader/archives/2010/06/25/alison-true-fired-as-reader-editor">
        <img src="https://media1.fdncms.com/chicago/imager/alison-true-fired-as-reader-editor/u/bigsquare2x/2022761/1277500095-alisontrue9358kringsept2008.1600.jpg"
             alt="Alison True Fired as Reader Editor"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/Bleader/archives/2010/06/25/alison-true-fired-as-reader-editor">Alison True Fired as Reader Editor</a>
    </h4>
    <div class="date">by Michael Miner | Jun 25, 2010 </div>
  </li> 

    
  
        </ul>
      </div>
    




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.chicagoreader.com/chicago/dan-savage-love-husband-sexting-cousin/Content?oid=86869726">
      <p class="fdn-teaser-headline">
        My husband is sexting his cousin
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.chicagoreader.com/chicago/pappas-tifs-lightfoot/Content?oid=86863392">
      <p class="fdn-teaser-headline">
        The last bastion
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.chicagoreader.com/chicago/strange-reformers/Content?oid=86686053">
      <p class="fdn-teaser-headline">
        Strange reformers
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-03-03 15:00 2 
        mode: content
        requestSite: chicago
        requestPage: article
        xid: 20971303
        vid: 20971304
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.chicagoreader.com/chicago/caprice-williams-journey-webseries/Content?oid=86891442" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/chicago/imager/u/16x9-m/86891437/caprice_williams_by_olivia_obineme_3_teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.chicagoreader.com/chicago/caprice-williams-journey-webseries/Content?oid=86891442" target="_top"><strong>For Caprice Williams, the <i>Journey</i> is just beginning</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.chicagoreader.com/chicago/museum-of-contemporary-art-mcaccountable-equity/Content?oid=86890631" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/chicago/imager/u/16x9-m/86890101/mca_building_courtesy_mca_chicago_web_and_teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.chicagoreader.com/chicago/museum-of-contemporary-art-mcaccountable-equity/Content?oid=86890631" target="_top"><strong>‘The Long Dream’ and a labor nightmare</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.chicagoreader.com/chicago/pappas-tifs-lightfoot/Content?oid=86863392" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/chicago/imager/u/16x9-m/86869990/pappas_teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.chicagoreader.com/chicago/pappas-tifs-lightfoot/Content?oid=86863392" target="_top"><strong>The last bastion</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.chicagoreader.com/chicago/azita-youssefi-glen-echo-drag-city-new-album/Content?oid=86876713" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media1.fdncms.com/chicago/imager/u/16x9-m/86876426/azita_by_thomas_comerford_teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.chicagoreader.com/chicago/azita-youssefi-glen-echo-drag-city-new-album/Content?oid=86876713" target="_top"><strong>Azita has more to say and more ways to say it</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.chicagoreader.com/chicago/mister-kellys-is-back-in-the-limelight/Content?oid=86869172" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media2.fdncms.com/chicago/imager/u/16x9-m/86869432/mister_kellys_teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.chicagoreader.com/chicago/mister-kellys-is-back-in-the-limelight/Content?oid=86869172" target="_top"><strong>Mister Kelly's is back in the limelight</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  





    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="86870266" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?id=comments&amp;oid=86870266" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="86870266" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Deanna Isaacs</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/the-obama-center-opening-in-2025/Content?oid=86542089">
        <img src="https://media1.fdncms.com/chicago/imager/u/bigsquare2x/86541840/isaacs_obama_center_teaser.jpg"
             alt="The Obama Center: opening in 2025"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/the-obama-center-opening-in-2025/Content?oid=86542089">The Obama Center: opening in 2025</a>
    </h4>
    <div class="date"> Feb 17, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/percy-julian-chemist-and-catalyst/Content?oid=86189394">
        <img src="https://media2.fdncms.com/chicago/imager/u/bigsquare2x/86189392/forgottengenius_1_-web-and-teaser.jpg"
             alt="Percy Julian: chemist and catalyst"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/percy-julian-chemist-and-catalyst/Content?oid=86189394">Percy Julian: chemist and catalyst</a>
    </h4>
    <div class="date"> Feb  3, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/tim-samuelson-may-be-retiring-but-hes-not-history-yet/Content?oid=85853672">
        <img src="https://media1.fdncms.com/chicago/imager/u/bigsquare2x/85853669/tim-samuelson-teaser.jpg"
             alt="Tim Samuelson may be retiring, but he&#39;s not history yet"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/tim-samuelson-may-be-retiring-but-hes-not-history-yet/Content?oid=85853672">Tim Samuelson may be retiring, but he's not history yet</a>
    </h4>
    <div class="date"> Jan 20, 2021 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=847327" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  










    </div><!-- end gridMainColumn -->

    <!-- ZoneB -->
    <div id="gridAdSidebar">
      <div id="HalfPageRectangle" class="AdSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/arts -->
          <div id="div-gpt-ad-chicagoreader_com_arts-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/arts" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_arts-2');
                });
              </script>
          </div>
</div>















    











  <!-- AgendaTeaser:  Last updated 2021-03-03 15:00:00 -->

  

  

  

  

  
  
  

  

  
  

  


  


  

  


  

  
    
    
    
        <div id="AgendaTeaser" class="AdSidebar ContentDefault ">
          <h2 class="componentHeader"><a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">Agenda Teaser</a></h2>
          <div class="componentBody">
            <div class="date">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">03.03.21</a>
            </div>
            <div class="cols">
      
      
      <div class="col first">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/where-did-we-sit-on-the-bus/Event?oid=86217953">
          <img src="https://media2.fdncms.com/chicago/imager/u/storycrop/86217950/where_did_we_sit_on_the_bus_teaser.jpg" alt="&lt;i&gt;Where Did We Sit on the Bus?&lt;/i&gt;" title="&lt;i&gt;Where Did We Sit on the Bus?&lt;/i&gt;" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Performing Arts</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/where-did-we-sit-on-the-bus/Event?oid=86217953"><span class="title"><i>Where Did We Sit on the Bus?</i></span></a></span>
    </div>
    <div class="date">February 22</div>
      </div>
      
    
      
      <div class="col last">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/fillet-of-solo/Event?oid=85999068">
          <img src="https://media2.fdncms.com/chicago/imager/u/storycrop/86564718/anu_bhatt_left_and_chris_blak_right_teaser.jpg" alt="Fillet of Solo" title="Fillet of Solo" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Performing Arts</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/fillet-of-solo/Event?oid=85999068"><span class="title">Fillet of Solo</span></a></span>
    </div>
    <div class="date">February 08</div>
      </div>
      
    
            </div>
          </div>
          <div class="componentFooter">
            <div class="more">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">More Agenda Teaser &raquo;</a>
            </div>
          </div>
        </div>
      
  

<!--  rectangle second rev 2019-09-06 -->
<div id="RectangleSecond" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                });
              </script>
          </div>
<!-- /rectangle second -->
</div>


<!-- Popular Stories: Content -->


    


    












<div id="PopularStories" class="AdSidebar ContentDefault tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/dan-savage-love-husband-sexting-cousin/Content?oid=86869726">My husband is sexting his cousin</a>
    
  </h3>

  
    <div class="description">
      This incest-adjacent relationship doesn’t mean he’s unfaithful.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dan Savage</span>
      |
    
    <span class="dateline">03.02.21</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=3691072">On Culture</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/john-wayne-gacy-devil-in-disguise-raises-questions-about-the-official-story/Content?oid=86870266"><i>John Wayne Gacy: Devil in Disguise</i> raises questions about the official story</a>
    
  </h3>

  
    <div class="description">
      Former <i>Reader</i> editor Alison True's investigation fuels a new Peacock series.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Deanna Isaacs</span>
      |
    
    <span class="dateline">03.03.21</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=3691073">On Politics</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/pappas-tifs-lightfoot/Content?oid=86863392">The last bastion</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/pappas-tifs-lightfoot/Content?oid=86863392#readerComments">2</a>
      </span>
    
  </h3>

  
    <div class="description">
      Maria Pappas reveals the dirty not-so-secret inequity of TIFs.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Ben Joravsky</span>
      |
    
    <span class="dateline">03.03.21</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/dan-savage-love-necrophiliac-moan-recoil/Content?oid=86044777">Is my boyfriend a closeted necrophiliac?</a>
    
  </h3>

  
    <div class="description">
      If even the slightest moan escapes her lips during sex, he recoils.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dan Savage</span>
      |
    
    <span class="dateline">01.28.21</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/dan-savage-love-blow-job-buddy-oral-sex-reciprocation/Content?oid=50792341">Can a straight guy ethically accept oral sex from his gay buddy?</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/dan-savage-love-blow-job-buddy-oral-sex-reciprocation/Content?oid=50792341#readerComments">36</a>
      </span>
    
  </h3>

  
    <div class="description">
      And can another straight guy ethically refuse to give a blow job during a threesome?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dan Savage</span>
      |
    
    <span class="dateline">06.20.18</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=3691073">On Politics</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/back-to-the-petri-dish/Content?oid=85996843">Back to the petri dish</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/back-to-the-petri-dish/Content?oid=85996843#readerComments">52</a>
      </span>
    
  </h3>

  
    <div class="description">
      With threats of termination, Mayor Lightfoot and Janice Jackson welcome teachers back to the classroom.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Ben Joravsky</span>
      |
    
    <span class="dateline">01.27.21</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/dan-savage-love-blow-job-buddy-oral-sex-reciprocation/Content?oid=50792341">Can a straight guy ethically accept oral sex from his gay buddy?</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/dan-savage-love-blow-job-buddy-oral-sex-reciprocation/Content?oid=50792341#readerComments">36</a>
      </span>
    
  </h3>

  
    <div class="description">
      And can another straight guy ethically refuse to give a blow job during a threesome?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dan Savage</span>
      |
    
    <span class="dateline">06.20.18</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=20511690">On Transportation</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/balbo-monument/Content?oid=46044522">Monument to fascist Balbo likely to remain, but aldermen could still rename street</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/balbo-monument/Content?oid=46044522#readerComments">16</a>
      </span>
    
  </h3>

  
    <div class="description">
      A plaque explaining the controversial Italian aviator's legacy could be added to the lakefront memorial, officials said.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By John Greenfield</span>
      |
    
    <span class="dateline">04.23.18</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/dan-savage-love-serial-infidelity-marriage/Content?oid=22770429">My wife, the serial cheater</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/dan-savage-love-serial-infidelity-marriage/Content?oid=22770429#readerComments">13</a>
      </span>
    
  </h3>

  
    <div class="description">
      Can this marriage be saved? Plus; tentative Tindering and other modern trials
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dan Savage</span>
      |
    
    <span class="dateline">07.07.16</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=20511690">On Transportation</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/snow-shoveling-sidewalk-law-enforcement-cdot/Content?oid=20834748">City hikes fines for snow-shoveling scofflaws but doesn't plan to write more tickets</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/snow-shoveling-sidewalk-law-enforcement-cdot/Content?oid=20834748#readerComments">9</a>
      </span>
    
  </h3>

  
    <div class="description">
      Everyone hates walking on icy sidewalks, and the city is broke. So why won’t officials step up enforcement?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By John Greenfield</span>
      |
    
    <span class="dateline">01.11.16</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="RectangleThird" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect3 -->
          <div id="div-gpt-ad-chicagoreader_com_rect3-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect3-5');
                });
              </script>
          </div>
</div><div id="RectangleFourth" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect4 -->
          <div id="div-gpt-ad-chicagoreader_com_rect4-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect4-5');
                });
              </script>
          </div>
</div><div id="RectangleFifth" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect5 -->
          <div id="div-gpt-ad-chicagoreader_com_rect5-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect5-5');
                });
              </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->

    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentDefault Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /207304889/chicagoreader.com/lead2 -->
          <div id="div-gpt-ad-chicagoreader_com_lead2-11" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/lead2" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_lead2-11');
                });
              </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <ul><li class="first"><a href="/best" target="_self">Best of Chicago voting ballot</a></li><li class=""><a href="/chicago/poll-winners-runnersup-finalists-critics-picks-guide/BestOf?oid=75252429" target="_self">Best of Chicago 2019</a></li><li class=""><a href="/chicago/ReaderAbout/Page" target="_self">About the <i>Chicago Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self"><i>Reader</i> Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Advertising information</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self"><i>Reader</i> Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/chicago/book-club-books-monthly-discussion-author-events/Content?oid=82449926" target="_self">Chicago Reader Book Club</a></li><li class=""><a href="/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699" target="_self">Upcoming <i>Reader</i> events</a></li><li class=""><a href="https://tickets.chicagoreader.com/" target="_self">TixReader: Buy event tickets</a></li><li class=""><a href="https://store.chicagoreader.com/" target="_self">Reader Store</a></li><li class=""><a href="/membership" target="_self">Support the <i>Reader</i>: Become a member</a></li><li class=""><a href="https://secure.actblue.com/donate/chicago-reader?refcode=20201102_WEB_FooterLink" target="_self">Make a donation</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentDefault ">
      Copyright &copy; 2021 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="https://www.publishwithfoundation.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'arts');
ga('Reader.set', 'dimension2', 'Columns & Opinion');
ga('Reader.set', 'dimension3', 'On Culture;Culture');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'Deanna Isaacs');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content Default');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2021-03-03');

ga('Reader.set', 'dimension10', '86870266');

 ga('Reader.set', 'dimension11', '2021-03-03 09:00');

 ga('Reader.set', 'dimension12', '09');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

// Auto link Memberful links
    ga('Reader.require', 'linker');
    ga('Reader.linker:autoLink', ['memberful.com'], true);


  // Insert analytics hit into PDF clicks.
  jQuery("div.pdf.connection a, .digitalIssue a").click(function(event) {

    event.preventDefault();

    console.log('Link clicked:  ' + event.target.href);

    var navigationContinued = false;

    function continueNavigation() {
      if (!navigationContinued) {
        navigationContinued = true;
        document.location.href=event.target.href;
      }
    }

    setTimeout(continueNavigation, 1000);

    ga('Reader.send', {
      hitType: 'event', 
      eventCategory: 'PDF',
      eventAction: 'download',
      eventLabel: event.target.href,
      hitCallback: continueNavigation
    });

  });

</script>
<!--/Google Analytics -->









<!-- AddThis: oid:69840360 -->


<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>


<!-- Adcellerant 2019115 -->
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("3pl4qp7", ["elixkl4"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>











    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


