





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="79732430" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=f01008010b0614262bd0b301e5f8fa8c" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=f01008010b0614262bd0b301e5f8fa8c" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=f01008010b0614262bd0b301e5f8fa8c" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=f01008010b0614262bd0b301e5f8fa8c" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/mule-4-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Food &amp; Drink Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=846971" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Food &amp; Drink Feature" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=1780102" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on It’s just a weed, Chicago" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=79732430&amp;id=comments" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=3edec64f5bc1b66ff40ee73cb5b607d2"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=3edec64f5bc1b66ff40ee73cb5b607d2"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />








  

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_food-1'] = googletag.defineSlot('/207304889/chicagoreader.com/food', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicagoreader_com_food-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_food-2'] = googletag.defineSlot('/207304889/chicagoreader.com/food', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-chicagoreader_com_food-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_food-3'] = googletag.defineSlot('/207304889/chicagoreader.com/food', [160, 600], 'div-gpt-ad-chicagoreader_com_food-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_food-4'] = googletag.defineSlot('/207304889/chicagoreader.com/food', [[970, 250], [975, 36]], 'div-gpt-ad-chicagoreader_com_food-4').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_lead2-11'] = googletag.defineSlot('/207304889/chicagoreader.com/lead2', [[468, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-chicagoreader_com_lead2-11').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect2-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect2', [300, 250], 'div-gpt-ad-chicagoreader_com_rect2-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect3-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect3', [300, 250], 'div-gpt-ad-chicagoreader_com_rect3-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect4-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect4', [300, 250], 'div-gpt-ad-chicagoreader_com_rect4-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect5-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect5', [300, 250], 'div-gpt-ad-chicagoreader_com_rect5-5').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["food"]);
                  googletag.pubads().setTargeting('category', ["FoodDrinkFeature"]);
                  googletag.pubads().setTargeting('oid', ["79732430"]);
                  googletag.pubads().setTargeting('tags', ["cannabis","cannabis cultivation","edibles","medical marijuana","medical marijuana card","aquaponic growing system","hydroponic growing system","Cannabis Regulation and Tax Act","Shawn Odneal","Root 66 Garden Shop","Johanna Silver","Mosca Seeds"]);
                  googletag.pubads().setTargeting('pg', ["MikeSula"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<script src="https://cdn.yieldpass.com/uh9f6a.js"></script>



<meta name="google-site-verification" content="-xkNjESCZ0-zwytP8C_ljhF90ktkdhoIIc9fveL56Pg" />
<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />





































<!-- Facebook Pixel Code 20191216 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2967168196628692');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2967168196628692&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->









<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>




<!-- Pardot 201904 -->
<script type="text/javascript">
piAId = '712593';
piCId = '3504';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>


<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


 




<!-- Memberful 20190701 -->
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://chicagoreader.memberful.com"};
  (function() {
    var s   = document.createElement('script');
    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
    setup = function() { window.MemberfulEmbedded.setup(); }
    s.addEventListener("load", setup, false);
    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>








  <link rel="canonical" href="https://www.chicagoreader.com/chicago/how-grow-cannabis-outdoors/Content?oid=79732430" />




  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="It&rsquo;s just a weed, Chicago | Food &amp; Drink Feature | Chicago Reader" />
  <meta name="description" content="Right now may be the easiest, safest time to grow cannabis outdoors." />
  <meta name="keywords" content="how grow cannabis outdoors" />
  <title>It’s just a weed, Chicago | Food & Drink Feature | Chicago Reader</title>

  
  
    <meta name="date" content="2020-05-05 15:50:00" />
  

  
  
  
    <meta name="author" content="Mike Sula">
  

  
  
  <meta name="news_keywords" content="how grow cannabis outdoors" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/chicago/imager/u/slideshow/79732433/sula_teaser.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/chicago/imager/u/slideshow/79732433/sula_teaser.jpg" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/how-grow-cannabis-outdoors/Content?oid=79732430" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/how-grow-cannabis-outdoors/Content?oid=79732430" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.chicagoreader.com/chicago/how-grow-cannabis-outdoors/Content?oid=79732430&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/how-grow-cannabis-outdoors/Content?oid=79732430" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="It&rsquo;s just a weed, Chicago" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/79732433/sula_teaser.jpg" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="308" />
    
  

  
  
    <meta property="og:description" content="Right now may be the easiest, safest time to grow cannabis outdoors." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/79732433/sula_teaser.jpg">

    
    

    
      <meta name="twitter:creator" content="@MikeSula">
    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="It&rsquo;s just a weed, Chicago">
    <meta name="twitter:description" content="Right now may be the easiest, safest time to grow cannabis outdoors.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">79732430</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200505155258</Attribute>
        <Attribute name="creationdate">20200505154651</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200505155000</Attribute>
            <Attribute name="releasedate">20200505</Attribute>
            <Attribute name="releaseepoch">1588711800</Attribute>
            <Attribute name="title">It&#x2019;s just a weed, Chicago</Attribute>
            <Attribute name="author">847347</Attribute>
            <Attribute name="authorname">Mike Sula</Attribute>
            <Attribute name="authorsortname">Sula, Mike</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/how-grow-cannabis-outdoors\/Content?oid=79732430"
          },
          "headline": "It’s just a weed, Chicago",
          
            "description": "Right now may be the easiest, safest time to grow cannabis outdoors.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/chicago\/imager\/u\/original\/79732433\/sula_teaser.jpg",
              "width": 900,
              "height": 451,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-05-05T15:50:00",
          "dateModified": "2020-05-05T15:52:58",
          
            "author": {
              "name": "Mike Sula",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault food FoodDrinkFeature Mule4Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/how-grow-cannabis-outdoors/Content?oid=79732430" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentDefault ">
  <ul class="componentBody">
    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">Newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/food -->
          <div id="div-gpt-ad-chicagoreader_com_food-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/food" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_food-1');
                });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentDefault ">
    
    <form class="prepTextForm" id="searchbox_" action="https://www.chicagoreader.com/chicago/Search">
      
      <input class="clearFocus" type="text" name="keywords" size="25" value="Search chicagoreader.com" />
      <input type="submit" class="submit" name="" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentDefault ">
    
      <a id="secondaryLogo-79732430" class="secondaryLogo logo-79732430 logo-story logo-FoodDrinkFeature logo-food logo-Content" href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentDefault ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  class="subnav_link" id="SNAVL_CityLife">City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  class="subnav_link" id="SNAVL_ColumnsOpinion">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="https://www.chicagoreader.com/chicago/EventSearch"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.chicagoreader.com/ads"  class="subnav_link" id="SNAVL_Advertise">Ads</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">How to place classified ads</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=863470,64715845&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=13902267&section=846996&sortType=release"  title="">Maya Dukmasova</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show podcast</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=79234621"  title="">Chicagoans of Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-in-rotation/Content?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/the-secret-history-of-chicago-music/Content?category=936007"  title="">Secret History of Chicago Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494&year=2020&sortType=release"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="highlight">
            <a href="https://www.chicagoreader.com/chicago/music-best-albums-2010s-decade-ranked-records/Content?oid=77394291"  title="">Best Chicago albums of the 2010s</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?eventCategory=78615545&sortType=date"  title="">Streaming events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/best-films-2010s-ben-sachs/Content?oid=77382456"  title="">Ben Sachs: Favorite movies of the 2010s</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148659&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863466&sortType=release"  title="">Movie reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of older long reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9426888"  title="">Small screen</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film archive: short reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New%20Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New+Reviews"  title="">Movies of note: new reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/locationsearch?locationSection=857646&feature=Featured&sortType=name"  title="">Featured movie theaters</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69667660,1154182,9791815,1173373,1141558&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?section=939136&contentFeature=1127401"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227"  title="">Theater reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529"  title="">Art reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?eventCategory=78799141,78615546,78775739&sortType=date"  title="">Streaming events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=1780102&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/author/mike-sula"  title="">Mike Sula</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?contentFeature=1127401&section=846971&sortType=release"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=24660718,866750&sortType=release"  title="">Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Food &amp; Drink events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Life</h3>
            <ul class="subnav_content" id="SNAV_CityLife" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=78685315"  title="">Stay at Home</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_ColumnsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-transportation/Content?category=20511690"  title="">John Greenfield: On Transportation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-culture/Content?category=3691072"  title="">Deanna Isaacs: On Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-politics/Content?category=3691073"  title="">Ben Joravsky: On Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show podcast</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/savage-love/Content?category=866366"  title="">Dan Savage: Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69839663"  title="">Opinion</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Ads</h3>
            <ul class="subnav_content" id="SNAV_Advertise" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/classifieds/Content?category=61309067&redirString="  title="">Classifieds</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/reader-matches/Content?category=77722984&redirString="  title="">Matches</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page"  title="">How to advertise</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#display"  title="">Display advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">Classified advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#matches"  title="">Submit a free Matches ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/streaming"  title="">Streaming events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/canceled"  title="">Event cancellations</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch"  title="">Full event listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699"  title="">Reader events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Recommended&narrowByDate=Today&sortType=title"  title="">Recommended today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=This Weekend&feature=Recommended&sortType=date"  title="">Recommended this weekend</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings (Music)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84640&sortType=date"  title="">Lit &amp; Lectures listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Food &amp; Drink events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=77941463&sortType=date"  title="">Cannabis events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=6264109&sortType=date"  title="">Parties</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=494417&sortType=date"  title="">Other stuff</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/FreeStuff"  title="">Giveaways (including free event tickets)</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://tickets.chicagoreader.com/"  title="">TixReader: Buy tickets</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentDefault ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/support" class="highlight">Ways to support us</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/author/mike-sula" >Mike Sula</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/articlearchives?contentFeature=1127401&section=846971&sortType=release" >Recommended</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/articlearchives?category=24660718,866750&sortType=release" >Reviews</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/eventsearch?eventSection=928681&sortType=date" class="searchItem">Food & Drink events</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/FreeStuff" class="highlight">Giveaways</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/shop" class="highlight">Shop</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="/membership" class="highlight">Donate</a></li></li>
        
      
          </ul>
        

    
    
  </div>

  </div><!-- end gridHeader -->

  <div id="gridMain">
  
    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  food___drink food___drink_feature">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=79631035">May 05, 2020</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971">Food & Drink</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1780102">Food & Drink Feature</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   section_feature_section_follow_1_section_follow_2_section_follow_3">
      <div class="storyHead">
        
        <h1 class="headline headline-79732430">It’s just a weed, Chicago&nbsp;</h1>        
        
          <h2 class="subheadline">Right now may be the easiest, safest time to grow cannabis outdoors.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/mike-sula" rel="author">Mike Sula</a>
              
                
                  
                    <span class="twitter"><a href="http://twitter.com/MikeSula" title="MikeSula" target="_blank">@MikeSula</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="NewsletterSignupCTAInline" class="MainColumn ContentDefault ">
  <p>Sign up for our newsletters <a class="signupButton" href="/newsletters" target="_blank">Subscribe</a></p>
</div>
    









  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media1.fdncms.com/chicago/imager/u/original/79732434/sula_web.jpg" class="zoomable"><img src="https://media1.fdncms.com/chicago/imager/u/magnum/79732434/sula_web.jpg" width="600" height="373" class="magnum" alt="Cannabis has been happily growing outdoors unaided for thousands of years." srcset="" /></a>
          
          
          
            
            
              
                
                  <p class="caption">Cannabis has been happily growing outdoors unaided for thousands of years.</p>
                
              
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.chicagoreader.com/chicago/ImageArchives?oid=79732434">Rachel Hawley</a></p>
                    
                  
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  






<div id="StoryLayout" class="MainColumn ContentDefault  section_feature section_follow_1 section_follow_2 section_follow_3">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 section_feature section_follow_1 section_follow_2 section_follow_3">
        
      
        

        
        
          <p class="DropCap">There&rsquo;s a patch of ground behind the lilies in Lauren&rsquo;s west suburban backyard garden where tomatoes won&rsquo;t grow. She thinks it has something to do with the soil&rsquo;s pH, but whatever it is, it&rsquo;s a fertile spot for a different kind of plant.</p>


            
          
            <p>&ldquo;Lauren,&rdquo; a 40-year-old sales contractor, longtime cannabis advocate, and new Illinois medical marijuana card holder, moved back home four years ago from Colorado, where she and her ex-husband were avid gardeners. She&rsquo;s using a pseudonym not because what she&rsquo;s doing is illegal, but because it used to be. Back out west they grew conventionally edible plants outside, but in their basement they had an aquaponic growing system that allowed them to raise as many as 50 cannabis plants at a time. It wasn&rsquo;t a big deal in pre-legal Fort Collins. &ldquo;We were able to provide enough for our own consumption and provide for friends,&rdquo; she says. &ldquo;It was kind of what everybody did.&rdquo;</p>


            
          
            <p>When the couple split up and Lauren moved into her new home, she didn&rsquo;t want to deal with the lights, chemicals, exhaust systems, insect invasions, and overall expense one must contemplate when deciding to convert a portion of the home to cannabis cultivation. &ldquo;It&rsquo;s a couple thousand dollars between lights and the way you&rsquo;re gonna do it,&rdquo; she says.</p>


            
          
            <p>That spring, a friend gave her three seeds from a plant he grew that produced buds that she liked. She never knew the name of the strain, but she germinated them and put them in little pots and raised them up under a headlamp until early June or so, when they&rsquo;d grown to about a foot and a half in height. Then she took them out behind the lilies and planted them where the tomatoes won&rsquo;t grow.&nbsp;</p>


            
          
            <p>She mostly left them alone all summer, just giving them water when they needed it, until late September when they&rsquo;d grown about 3&frac12;-4 bushy feet, their stems ending in narrow clusters of lime-green flowers laced with orange hairs, loaded with cannabinoids and terpenes. These she harvested and trimmed, then hung them in the garage from wire coat hangers until the chlorophyll dried up. After that, she &ldquo;cured&rdquo; them in Tupperware for a few weeks until they were ready for consumption.&nbsp;</p>


            
          
            <p>&ldquo;I&rsquo;m pretty familiar with what&rsquo;s good quality and what&rsquo;s not,&rdquo; she says. &ldquo;These were really good quality.&rdquo; She says she grew about six to eight ounces of cannabis flower from those three mysterious plants, enough to meet her needs through the holidays.</p>


            
          
            <p>Illinois&rsquo;s newly enacted Cannabis Regulation and Tax Act allows for medical card holders to grow up to five plants per household. But the language about where they&rsquo;re grown is vague. Plants must be in &ldquo;an enclosed locked space&rdquo; where they&rsquo;re not &ldquo;subject to ordinary public view&rdquo; and are &ldquo;secured from unauthorized access, including unauthorized access by a person under 21.&rdquo;</p>


            
          
            <p>On its face it seems the safest place to accomplish this would be indoors. And if you decide to go that route you&rsquo;re in luck. The majority of educational and commercial resources available for home cannabis cultivation is geared toward the indoor grower&mdash;or what one local outdoor gardening expert I know calls &ldquo;bro-growers.&rdquo;&nbsp;</p>


            
          
            <p>Early this spring I attended a class at an indoor gardening supply store on how to grow cannabis. The instructor was another former Colorado grower, and he was armed with a wealth of information on everything you need to know about inside cultivation: seeds, strains, fertilizers, lights, pumps, timers, tents. It got complicated fast. The only thing he had to say about growing cannabis outside was this: &ldquo;You don&rsquo;t want to do that. You won&rsquo;t be happy.&rdquo;</p>


            
          
            <p>Well, he might not be happy, but cannabis has been happily growing outdoors, unaided by timed LED light cycles, humidifiers, and synthetic fertilizers, for thousands of years. And while the midwest isn&rsquo;t the Emerald Triangle, it&rsquo;s still a good place to grow it. As long as you have a humble patch of secluded sunlight&mdash;on a porch, a balcony, or backyard&mdash;there might not be a better time than a quarantined Chicago spring to grow your own.</p>


            
          
            <p>&ldquo;This plant grew wild all across Indiana,&rdquo; says Shawn Odneal, a chemist and owner of <a href="http://www.root66gardenshop.com/index.html">Root 66 Garden Shop</a> in Bensenville, which specializes in indoor aqua- and hydroponic growing systems. &ldquo;Even ten years ago it was still growing wild in the ditches. This is where hemp and cannabis grows in the U.S. The climate is perfect for growing cannabis outdoors&mdash;for at least one season.&rdquo;</p>


            
          
            <p>Odneal says he knows as many as a dozen people who are planning to grow cannabis for personal use outdoors this year&mdash;including himself. But his qualification &ldquo;at least one season&rdquo; underscores a division in the world of weed cultivation between inside and out. He believes growing outside is fine for beginners, but he also thinks they should graduate to more advanced, controllable, and potentially more productive indoor gardening.</p>


            
          
            <p>Johanna Silver believes otherwise. &ldquo;A lot of these indoor cannabis growers have only grown weed indoors,&rdquo; says the Berkeley-based gardening expert and author of <a href="http://www.johannasilver.com/growingweedinthegarden"><em>Growing Weed in the Garden: A No-Fuss, Seed-to-Stash Guide to Outdoor Cannabis Cultivation</em></a>. &ldquo;They really don&rsquo;t understand how plants grow outside. They only speak indoor cannabis cultivation. I&rsquo;m probably gonna offend a lot of people, but I don&rsquo;t think an indoor cannabis grow is a &lsquo;garden.&rsquo;&rdquo;&nbsp;</p>


            
          
            <p>But Silver and Odneal agree on more than they might think. They both grudgingly offer some version of the oft-repeated clich&eacute; &ldquo;there&rsquo;s a reason it&rsquo;s called a &lsquo;weed.&rsquo;&rdquo;</p>


            
          
            <p>&nbsp;For one thing, it can largely take care of itself. If you&rsquo;re growing outdoors with a reasonable set of expectations, there&rsquo;s not a lot to worry about as long as you take some fundamental, low-intensity steps. You may not duplicate that 23 percent THC hybrid redolent of kiwi and Smurf poo that disappeared from the dispensaries on January 2, but you won&rsquo;t pay as much for it either.&nbsp;</p>


            
          
            <p class="DropCap">First you need seeds. At this stage in the season, Odneal recommends that outdoor growers get a hold of autoflower seeds, which he doesn&rsquo;t prefer for indoor growing. Plants from classic cannabis seeds are photoperiodic, meaning that after a &ldquo;vegetative&rdquo; growth state, they need to be exposed to a reduction in light in order to flower. That&rsquo;s fine indoors if you can control the light, but outside they may not have enough time to finish before the days get too cold and short. Autoflower seeds flower on their own within two to four weeks of germination. They may not produce as much as photosensitive plants, but they do it fast&mdash;and they&rsquo;re discreetly sized. Silver, who also generally disapproves of autoflower seeds, agrees that they are probably the right move for Chicago&rsquo;s climate right now.</p>


            
          
            <p>Cannabis is also dioecious&mdash;it grows both male and female plants. Typically most people growing for consumption don&rsquo;t want the males, which produce seedy flowers that are thought to be less potent than seedless&mdash;aka sinsemilla&mdash;unpollinated female flowers. If you want to avoid the process of &ldquo;sexing&rdquo; your plants, i.e. weeding out the males that will sprout up and pollinate your females, you can buy feminized seeds, guaranteed to produce only female plants.</p>


            
          
            <p>All manner of seeds are widely available for purchase online. A local source, <a href="https://moscaseeds.com/">Mosca Seeds</a>, promises shipment of autoflower seeds within one to two days. Odneal, who advises legal and medical grow spaces across Chicago, can&rsquo;t sell seeds, but services like his will help select outdoor-appropriate strains that are good for treating specific ailments or diseases.</p>


            
          
            <p>Once seeds are germinated, it&rsquo;s a matter of babying them inside until it&rsquo;s warm enough for them to go out for good. This means little more than keeping them under enough light until they reach a foot or so&mdash;a bright windowsill can work. Most importantly, don&rsquo;t overwater them, and don&rsquo;t overfeed them with fertilizers (in fact, don&rsquo;t feed them at all at this stage)&mdash;the two most common rookie mistakes, according to Odneal. &ldquo;Your challenge is to get a nice healthy teenager, grown indoors, so that you&rsquo;ve got a month and a half head start before you plant it outside,&rdquo; he says. That&rsquo;s about the same time you&rsquo;d put tomatoes in the ground; in Chicago, late May to early June.</p>


            
          
            <p>Another option this late in the game is planting clones, or cuttings from older plants. If you can find them, they&rsquo;re a bit more finicky. They don&rsquo;t have a strong taproot like seedlings do, and they need a careful transitioning period to get them used to the outdoors, according to Silver. The upside: you know you&rsquo;re getting a female plant.&nbsp;</p>


            
          
            <p>The fun part is watching them grow. Sure, there are things to think about over the summer. Containers or soil? Maybe you need a cheap portable greenhouse to protect your girls from wind and rain. Fertilize or not? (Less is more, say Odneal and Silver.) Pests and disease can be a problem, but they can be dealt with (Lauren never had to).&nbsp;</p>


            
          
            <p>Silver&rsquo;s book, which addresses all these matters and more, is the best, most reassuring resource I&rsquo;ve found about growing small amounts of weed outdoors. &ldquo;I am a super lazy gardener and I do not give many of my plants special love,&rdquo; she says. &ldquo;You have to be pretty tough to survive in my garden.&rdquo;</p>


            
          
            <p>It may be that the biggest problem for outdoor growers in Chicago is other people&mdash;thieves in particular. Don&rsquo;t be surprised if it happens, Odneal says. &ldquo;They&rsquo;ll wait until the week before you&rsquo;re ready to harvest and they&rsquo;ll be on it.&rdquo;&nbsp;</p>


            
          
            <p>That&rsquo;s why the phrases &ldquo;subject to ordinary public view&rdquo; and &ldquo;secured from unauthorized access&rdquo; are just as important for plants as they are for city growers. Though crime was down 30 percent last month while the Chicago Police Department was busy enforcing the stay-at-home order, that doesn&rsquo;t mean five-0 won&rsquo;t come snooping around this summer if your nosy neighbors get a whiff of the Blueberry Muffin flourishing next to the grill, or the Blue Cheese in the paint bucket on the balcony. &ldquo;If residents report suspected illegal possession, distribution, or growth of cannabis, we will respond and investigate accordingly,&rdquo; says CPD spokesman Luis Agostini. &ldquo;Any enforcement measures of personal cannabis use, growth, or possession will be in accordance with department directives and the Cannabis Regulation and Tax Act.&rdquo;</p>


            
          
            <p>Hmm. Still not too clear if the law is OK with outdoor growing. Maybe we should check with a lawyer: &ldquo;It can be a complicated answer, but the short response is, 'maybe,'&rdquo; says Larry Mishkin, a local attorney who specializes in cannabis law in association with the Hoban Law Group based in Denver. &ldquo;Nowhere is there an express written provision directly prohibiting outdoor cultivation for homegrow. Still, to me, it reads as "no outside grow" without saying "no outside grow."</p>


            
          
            <p>Mishkin points to all sorts of ways the ambiguities could be stacked against the outdoor grower&mdash;including, but not limited to, the nosy neighbor scenario&mdash;and therefore he&rsquo;d advise a client against it. &ldquo;But, the absence of express &lsquo;no outdoor grow&rsquo; language will nevertheless result in some folks trying to grow outside. And then we can all see how the situation plays out, how law enforcement handles it, and whether the legislature amends that part of the Act to clarify the propriety of an outdoor grow.&rdquo;</p>


            
          
            <p>But, if you do try it, maybe your neighbors will be into it. Out in the western suburbs, Lauren&rsquo;s were. She gave clones of her plants to her neighbors on either side, and they&rsquo;re now growing their own outside too. Her best advice: &ldquo;Learn as much as you can about the process but don&rsquo;t overthink it. People make it really complicated and it doesn&rsquo;t have to be.&rdquo;<span class="readerFont">&nbsp;&nbsp;v</span></p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





















































<div id="DoPublicGoodbutton" class="MainColumn ContentDefault " style="text-align: center; ">

<p style="font-size: 12px; margin-bottom: 6px; "><em></em></p>
<div class="pgs-dpg-btn" data-pgs-partner-id="chicago-reader"></div> 
<script async type="text/javascript" src="https://assets.pgs.io/button/v2/dpg.js"></script>
</div>



<!-- do public good -->








  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=4b27b54a1c26ad8f66dc0b993519cfc6" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=4b27b54a1c26ad8f66dc0b993519cfc6"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=4b27b54a1c26ad8f66dc0b993519cfc6"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>







  
















  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1780102">More Food & Drink Feature &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->











  <div id="SupporttheReader" class="MainColumn ContentDefault " style="border-top:1px solid silver; border-bottom:1px solid silver; padding-top:1em; padding-bottom:1em;">

    <h3 style="font-family: sans-serif; font-size: 20px; font-weight: bold; margin: 0 0 4px 0; "><h3 style="font-family: sans-serif; font-weight: bold; font-variant: italic; font-size: 18.73px; 
margin-left: 16px; margin-right: 16px; 
">Support Independent Chicago Journalism: Join the Reader Revolution</h3></h3>

    <p style="font-family: sans-serif; font-size: 17px; margin-left: 16px; margin-right: 16px; ">
We speak Chicago to Chicagoans, but we couldn’t do it without your help. 
Every dollar you give helps us continue to explore and report on the diverse happenings of our city. 
Our reporters scour Chicago in search of what’s new, what’s now, and what’s next. 
Stay connected to our city’s pulse by joining the <em>Reader Revolution.</em>
</p>

    <p style="font-family: sans-serif; size: 14px;  margin: 0 0 5px 0; ">
      <p style="font-family: sans-serif; font-size: 17px; margin-bottom: 5px; margin-left: 16px; ">Are you in?</p>
    </p>


    
    
      <!-- Gold Member ($35) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.memberful.com/checkout?plan=39720"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Give $35/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Bronze Member ($10) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.memberful.com/checkout?plan=39721"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Give $10/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Supporting Member ($5) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a 
  href="https://chicagoreader.memberful.com/checkout?plan=39715" 
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Give&nbsp; $5/month&nbsp;&nbsp;→&nbsp;</a></div>

<p style="font-family: sans-serif; font-size: 17px; margin-bottom: 5px; margin-left: 16px; ">Not ready to commit? Send us what you can!</p>

  <!-- One time -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://secure.actblue.com/donate/chicago-reader?refcode=20200325_WEB_02" target="_blank"
  style="background-color: #DD0000; border-width: 1px 1px 4px; border-style: solid; border-color: #DD0000 #DD0000 #990000; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;One-time donation&nbsp;&nbsp;→&nbsp;</a></div>
    
  </div>




 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=1780102" rel="tag">Food & Drink Feature</a>, <a href="/chicago/ArticleArchives?tag=cannabis" rel="tag">cannabis</a>, <a href="/chicago/ArticleArchives?tag=cannabis%20cultivation" rel="tag">cannabis cultivation</a>, <a href="/chicago/ArticleArchives?tag=edibles" rel="tag">edibles</a>, <a href="/chicago/ArticleArchives?tag=medical%20marijuana" rel="tag">medical marijuana</a>, <a href="/chicago/ArticleArchives?tag=medical%20marijuana%20card" rel="tag">medical marijuana card</a>, <a href="/chicago/ArticleArchives?tag=aquaponic%20growing%20system" rel="tag">aquaponic growing system</a>, <a href="/chicago/ArticleArchives?tag=hydroponic%20growing%20system" rel="tag">hydroponic growing system</a>, <a href="/chicago/ArticleArchives?tag=Cannabis%20Regulation%20and%20Tax%20Act" rel="tag">Cannabis Regulation and Tax Act</a>, <a href="/chicago/ArticleArchives?tag=Shawn%20Odneal" rel="tag">Shawn Odneal</a>, <a href="/chicago/ArticleArchives?tag=Root%2066%20Garden%20Shop" rel="tag">Root 66 Garden Shop</a>, <a href="/chicago/ArticleArchives?tag=Johanna%20Silver" rel="tag">Johanna Silver</a>, <a href="/chicago/ArticleArchives?tag=Mosca%20Seeds" rel="tag">Mosca Seeds</a></p>          
  </div> <!-- end StoryTags -->






  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/how-grow-cannabis-outdoors/Content?oid=79732430" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/how-grow-cannabis-outdoors/Content%3Foid%3D79732430&text=It%E2%80%99s%20just%20a%20weed%2C%20Chicago" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/how-grow-cannabis-outdoors/Content%3Foid%3D79732430&cf2_field_18=05/05/2020" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/how-grow-cannabis-outdoors/Content?oid=79732430" addthis:title="It’s just a weed, Chicago" addthis:description="Right now may be the easiest, safest time to grow cannabis outdoors." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















    
    
    
    
























  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/cannabutter-recipe-angelina-bastidas/Content?oid=79078279"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/79080624/angelina_bastidas_teaser.jpg"
                 alt="Give your lungs a breather: Make cannabutter"
                 title="Give your lungs a breather: Make cannabutter"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/cannabutter-recipe-angelina-bastidas/Content?oid=79078279">Give your lungs a breather: Make cannabutter</a>
    </h4>
    
      <h5 class="subhead">
        Former <i>Top Chef</i>testant Angelina Bastidas shares her recipe.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mike Sula</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  8, 2020</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/cerrone-crowder-cannabis-soul-food-cookbook/Content?oid=78889885"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/78915044/pass_the_greens_teaser.jpg"
                 alt="Mrs. Green has the cannabis collard green recipe that will melt your troubles away"
                 title="Mrs. Green has the cannabis collard green recipe that will melt your troubles away"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/cerrone-crowder-cannabis-soul-food-cookbook/Content?oid=78889885">Mrs. Green has the cannabis collard green recipe that will melt your troubles away</a>
    </h4>
    
      <h5 class="subhead">
        A former paramedic captures that—and more—in his weed-infused soul food cookbook.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mike Sula</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 31, 2020</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/cannabis-legalization-whats-legal-what-isnt/Content?oid=77194323"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/77194326/cannabis-mishkin-dos_donts-teaser.jpg"
                 alt="How to stay on the right side of the new law"
                 title="How to stay on the right side of the new law"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/cannabis-legalization-whats-legal-what-isnt/Content?oid=77194323">How to stay on the right side of the new law</a>
    </h4>
    
      <h5 class="subhead">
        Because getting arrested is the biggest buzzkill.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Larry Mishkin</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 20, 2020</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    





    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="79732430" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?oid=79732430&amp;id=comments" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="79732430" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Mike Sula</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/key-ingredient-pandemic-pantry-mark-steuer-funkenhausen/Content?oid=79420881"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/79446758/screen_shot_2020-04-21_at_5.28.23_pm.png"
                 alt="Funkenhausen&rsquo;s Mark Steuer makes a miracle out of mushy pasta"
                 title="Funkenhausen&rsquo;s Mark Steuer makes a miracle out of mushy pasta"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/key-ingredient-pandemic-pantry-mark-steuer-funkenhausen/Content?oid=79420881">Funkenhausen’s Mark Steuer makes a miracle out of mushy pasta</a>
    </h4>
    
      <h5 class="subhead">
        Introducing Key Ingredient: Pandemic Pantry
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mike Sula</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 22, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/leela-punyaratabandhu-flavors-southeast-asian-grill-cookbook/Content?oid=79234830"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/79240087/seasiangrill_cover_teaser.jpg"
                 alt="Grill your way through the pandemic"
                 title="Grill your way through the pandemic"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/leela-punyaratabandhu-flavors-southeast-asian-grill-cookbook/Content?oid=79234830">Grill your way through the pandemic</a>
    </h4>
    
      <h5 class="subhead">
        Leela Punyaratabandhu’s new cookbook <i>Flavors of the Southeast Asian Grill</i> is a remedy for isolation.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mike Sula</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 15, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/cannabutter-recipe-angelina-bastidas/Content?oid=79078279"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/79080624/angelina_bastidas_teaser.jpg"
                 alt="Give your lungs a breather: Make cannabutter"
                 title="Give your lungs a breather: Make cannabutter"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/cannabutter-recipe-angelina-bastidas/Content?oid=79078279">Give your lungs a breather: Make cannabutter</a>
    </h4>
    
      <h5 class="subhead">
        Former <i>Top Chef</i>testant Angelina Bastidas shares her recipe.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mike Sula</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  8, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=847347" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  










    </div><!-- end gridMainColumn -->

    <!-- ZoneB -->
    <div id="gridAdSidebar">
      <div id="HalfPageRectangle" class="AdSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/food -->
          <div id="div-gpt-ad-chicagoreader_com_food-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/food" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_food-2');
                });
              </script>
          </div>
</div>

<!--  rectangle second rev 2019-09-06 -->
<div id="RectangleSecond" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                });
              </script>
          </div>
<!-- /rectangle second -->
</div>



    












<div id="PopularStories" class="AdSidebar ContentDefault tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=866750">Restaurant Review</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/recommended-lincoln-square-rainbow-thai-cuisine-restaurant/Content?oid=9705000">Rainbow Cuisine earns its stripes</a>
    
  </h3>

  
    <div class="description">
      A tiny, year-old, Thai takeout joint in Lincoln Square suddenly blows up.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Mike Sula</span>
      |
    
    <span class="dateline">05.20.13</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=869214">Food & Drink Column</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/omnivorous-garlic-mustard-challenge/Content?oid=3678005">Garlic mustard threatens habitats across the country. One response? Weed it and eat it.</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/omnivorous-garlic-mustard-challenge/Content?oid=3678005#readerComments">2</a>
      </span>
    
  </h3>

  
    <div class="description">
      What to do about the invasive weed garlic mustard--recipes and a cocktail included!
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Mike Sula</span>
      |
    
    <span class="dateline">04.28.11</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1780102">Food & Drink Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/why-eating-squirrels-makes-sense/Content?oid=7215952">Chicken of the trees</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/why-eating-squirrels-makes-sense/Content?oid=7215952#readerComments">37</a>
      </span>
    
  </h3>

  
    <div class="description">
      The rural eastern gray squirrel has long been a valued food source, but what about its urban cousin?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Mike Sula</span>
      |
    
    <span class="dateline">08.16.12</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1780102">Food & Drink Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/key-ingredient-pandemic-pantry-mark-steuer-funkenhausen/Content?oid=79420881">Funkenhausen’s Mark Steuer makes a miracle out of mushy pasta</a>
    
  </h3>

  
    <div class="description">
      Introducing Key Ingredient: Pandemic Pantry
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Mike Sula</span>
      |
    
    <span class="dateline">04.22.20</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=78889887">Cooking with Cannabis</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/cannabutter-recipe-angelina-bastidas/Content?oid=79078279">Give your lungs a breather: Make cannabutter</a>
    
  </h3>

  
    <div class="description">
      Former <i>Top Chef</i>testant Angelina Bastidas shares her recipe.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Mike Sula</span>
      |
    
    <span class="dateline">04.08.20</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1780102">Food & Drink Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/leela-punyaratabandhu-flavors-southeast-asian-grill-cookbook/Content?oid=79234830">Grill your way through the pandemic</a>
    
  </h3>

  
    <div class="description">
      Leela Punyaratabandhu’s new cookbook <i>Flavors of the Southeast Asian Grill</i> is a remedy for isolation.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Mike Sula</span>
      |
    
    <span class="dateline">04.15.20</span>
  </div>
          </li>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=869214">Food & Drink Column</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/vintage-chicago-recipes-cookbook/Content?oid=3474419">Dinner on a Dime, From a Vintage Cookbook</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/vintage-chicago-recipes-cookbook/Content?oid=3474419#readerComments">6</a>
      </span>
    
  </h3>

  
    <div class="description">
      Chef Troy Graves tries out a 115-year-old cookbook, but skips the squirrel.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Anne Spiselman</span>
      |
    
    <span class="dateline">03.24.11</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1780102">Food & Drink Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/leela-punyaratabandhu-flavors-southeast-asian-grill-cookbook/Content?oid=79234830">Grill your way through the pandemic</a>
    
  </h3>

  
    <div class="description">
      Leela Punyaratabandhu’s new cookbook <i>Flavors of the Southeast Asian Grill</i> is a remedy for isolation.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Mike Sula</span>
      |
    
    <span class="dateline">04.15.20</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=78889887">Cooking with Cannabis</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/cannabutter-recipe-angelina-bastidas/Content?oid=79078279">Give your lungs a breather: Make cannabutter</a>
    
  </h3>

  
    <div class="description">
      Former <i>Top Chef</i>testant Angelina Bastidas shares her recipe.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Mike Sula</span>
      |
    
    <span class="dateline">04.08.20</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="RectangleThird" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect3 -->
          <div id="div-gpt-ad-chicagoreader_com_rect3-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect3-5');
                });
              </script>
          </div>
</div><div id="RectangleFourth" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect4 -->
          <div id="div-gpt-ad-chicagoreader_com_rect4-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect4-5');
                });
              </script>
          </div>
</div><div id="RectangleFifth" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect5 -->
          <div id="div-gpt-ad-chicagoreader_com_rect5-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect5-5');
                });
              </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->

    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentDefault Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /207304889/chicagoreader.com/lead2 -->
          <div id="div-gpt-ad-chicagoreader_com_lead2-11" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/lead2" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_lead2-11');
                });
              </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <ul><li class="first"><a href="/chicago/poll-winners-runnersup-finalists-critics-picks-guide/BestOf?oid=75252429" target="_self">Best of Chicago 2019</a></li><li class=""><a href="/chicago/best-films-2010s-ben-sachs/Content?oid=77382456" target="_self">Ben Sachs: Favorite movies of the 2010s</a></li><li class=""><a href="http://people.chicagoreader.com/" target="_self">People Issues</a></li><li class=""><a href="/chicago/ReaderAbout/Page" target="_self">About the <i>Chicago Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self"><i>Reader</i> Staff</a></li><li class=""><a href="/chicago/music-best-albums-2010s-decade-ranked-records/Content?oid=77394291" target="_self">Best Chicago albums of the 2010s</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Advertising information</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self"><i>Reader</i> Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/giveaways" target="_self">Giveaways and promotions</a></li><li class=""><a href="/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699" target="_self">Upcoming <i>Reader</i> events</a></li><li class=""><a href="/shop" target="_self">Buy <i>Reader</i> merchandise</a></li><li class=""><a href="https://tickets.chicagoreader.com/" target="_self">TixReader: Buy event tickets</a></li><li class=""><a href="/membership" target="_self">Support the <i>Reader</i>: Become a member or make donation</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentDefault ">
      Copyright &copy; 2020 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="https://www.publishwithfoundation.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'food');
ga('Reader.set', 'dimension2', 'Food & Drink');
ga('Reader.set', 'dimension3', 'Food & Drink Feature');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'Mike Sula');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content Default');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2020-05-05');

ga('Reader.set', 'dimension10', '79732430');

 ga('Reader.set', 'dimension11', '2020-05-05 15:50');

 ga('Reader.set', 'dimension12', '15');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

// Auto link Memberful links
    ga('Reader.require', 'linker');
    ga('Reader.linker:autoLink', ['memberful.com'], true);


  // Insert analytics hit into PDF clicks.
  jQuery("div.pdf.connection a, .digitalIssue a").click(function(event) {

    event.preventDefault();

    console.log('Link clicked:  ' + event.target.href);

    var navigationContinued = false;

    function continueNavigation() {
      if (!navigationContinued) {
        navigationContinued = true;
        document.location.href=event.target.href;
      }
    }

    setTimeout(continueNavigation, 1000);

    ga('Reader.send', {
      hitType: 'event', 
      eventCategory: 'PDF',
      eventAction: 'download',
      eventLabel: event.target.href,
      hitCallback: continueNavigation
    });

  });

</script>
<!--/Google Analytics -->









<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>


<!-- Adcellerant 2019115 -->
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("3pl4qp7", ["elixkl4"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>












    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


