





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Full Width" />
  
    <meta name="oid" content="79586817" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=dd0c72b9fefb6892ffb459f0f303f0bc" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=dd0c72b9fefb6892ffb459f0f303f0bc" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=dd0c72b9fefb6892ffb459f0f303f0bc" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=dd0c72b9fefb6892ffb459f0f303f0bc" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/kanji-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Arts &amp; Culture Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=939136" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Feature" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=9791815" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on My favorite things" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=79586817&amp;id=comments" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=b4ae774240f9ea86bb1a0787f3795f1a"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=b4ae774240f9ea86bb1a0787f3795f1a"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />








  

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-1'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicagoreader_com_arts-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-2'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-chicagoreader_com_arts-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-3'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [160, 600], 'div-gpt-ad-chicagoreader_com_arts-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-4'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [[970, 250], [975, 36]], 'div-gpt-ad-chicagoreader_com_arts-4').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_lead2-11'] = googletag.defineSlot('/207304889/chicagoreader.com/lead2', [[468, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-chicagoreader_com_lead2-11').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect2-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect2', [300, 250], 'div-gpt-ad-chicagoreader_com_rect2-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect3-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect3', [300, 250], 'div-gpt-ad-chicagoreader_com_rect3-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect4-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect4', [300, 250], 'div-gpt-ad-chicagoreader_com_rect4-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect5-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect5', [300, 250], 'div-gpt-ad-chicagoreader_com_rect5-5').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["artsculture"]);
                  googletag.pubads().setTargeting('category', ["ArtsCultureFeature"]);
                  googletag.pubads().setTargeting('oid', ["79586817"]);
                  googletag.pubads().setTargeting('tags', ["home furnishings","COVID-19","favorite things","Jerry Boyle","Dwayne Kennedy","Salome Chasnoff","Sharlene King","Rich Koz","Svengoolie","Dan Sinker","Kaina","John Cusack","Home & Plants"]);
                  googletag.pubads().setTargeting('pg', ["SalemCollo-Julin"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<script src="https://cdn.yieldpass.com/uh9f6a.js"></script>



<meta name="google-site-verification" content="-xkNjESCZ0-zwytP8C_ljhF90ktkdhoIIc9fveL56Pg" />
<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />





































<!-- Facebook Pixel Code 20191216 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2967168196628692');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2967168196628692&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->









<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>




<!-- Pardot 201904 -->
<script type="text/javascript">
piAId = '712593';
piCId = '3504';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>


<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


 




<!-- Memberful 20190701 -->
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://chicagoreader.memberful.com"};
  (function() {
    var s   = document.createElement('script');
    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
    setup = function() { window.MemberfulEmbedded.setup(); }
    s.addEventListener("load", setup, false);
    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>








  <link rel="canonical" href="https://www.chicagoreader.com/chicago/favorite-things-home-covid/Content?oid=79586817" />


<script type="text/javascript">
    var parameters = {};

    function getValueWithDefault(key, input, defaultValue)
    {
        if(input != null && array_key_exists(key, input))
            return input[key];
        return defaultValue;
    }

    function array_key_exists(key, search) {
       return (typeof search[key] != "undefined");
    }
    
    function initIBuster() {
        try {
            var queryString = unescape(document.location.search.substr(1));
            var queryParameters = queryString.split('&');

            for(var i = 0; i < queryParameters.length; i++) {
                var keyValue = queryParameters[i].split('=');
                parameters[keyValue[0]] = keyValue[1]; 
            }

            var iBusterResourceURL = getValueWithDefault("iBusterResourceURL", parameters, "");
            iBusterResourceURL = iBusterResourceURL.split(".");

			var filePath = getValueWithDefault("filePath", parameters, "");
            
            document.write(unescape('%3Cscript src="' + iBusterResourceURL[0] + '.jivox.com/player/'+ getValueWithDefault("iBusterVersion", parameters, "") +'/iBuster.js"  type="text/javascript" %3E%3C/script%3E'));
        }
        catch(e) {
        }
    }

    initIBuster();
</script>

  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="My favorite things | Feature | Chicago Reader" />
  <meta name="description" content="Chicagoans share the objects that make their homes good places to be." />
  <meta name="keywords" content="home furnishings, COVID-19, favorite things, Jerry Boyle, Dwayne Kennedy, Salome Chasnoff, Sharlene King, Rich Koz, Svengoolie, Dan Sinker, Kaina, John Cusack, Home &amp; Plants, Chicago Reader, altweeklies, alternative newsmedia, altweekly alternative press, free press, Chicago media" />
  <title>My favorite things | Feature | Chicago Reader</title>

  
  
    <meta name="date" content="2020-04-29 14:30:00" />
  

  
  
  
    <meta name="author" content="Salem Collo-Julin">
  

  
  
  <meta name="news_keywords" content="home furnishings, covid19, favorite things, jerry boyle, dwayne kennedy, salome chasnoff, sharlene king, rich koz, svengoolie, dan sinker" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/chicago/imager/u/slideshow/79587076/sharlene_king_cat_condo_teaser.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/chicago/imager/u/slideshow/79587076/sharlene_king_cat_condo_teaser.jpg" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/favorite-things-home-covid/Content?oid=79586817" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/favorite-things-home-covid/Content?oid=79586817" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.chicagoreader.com/chicago/favorite-things-home-covid/Content?oid=79586817&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/favorite-things-home-covid/Content?oid=79586817" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="My favorite things" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/79587076/sharlene_king_cat_condo_teaser.jpg" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="308" />
    
  

  
  
    <meta property="og:description" content="Chicagoans share the objects that make their homes good places to be." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/79587076/sharlene_king_cat_condo_teaser.jpg">

    
    

    
      <meta name="twitter:creator" content="@hollo">
    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="My favorite things">
    <meta name="twitter:description" content="Chicagoans share the objects that make their homes good places to be.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">79586817</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200429190535</Attribute>
        <Attribute name="creationdate">20200429142843</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200429143000</Attribute>
            <Attribute name="releasedate">20200429</Attribute>
            <Attribute name="releaseepoch">1588188600</Attribute>
            <Attribute name="title">My favorite things</Attribute>
            <Attribute name="author">65525147</Attribute>
            <Attribute name="authorname">Salem Collo-Julin</Attribute>
            <Attribute name="authorsortname">Collo-Julin</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/favorite-things-home-covid\/Content?oid=79586817"
          },
          "headline": "My favorite things",
          
            "description": "Chicagoans share the objects that make their homes good places to be.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/chicago\/imager\/u\/original\/79587076\/sharlene_king_cat_condo_teaser.jpg",
              "width": 900,
              "height": 451,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-04-29T14:30:00",
          "dateModified": "2020-04-29T19:05:35",
          
            "author": {
              "name": "Salem Collo-Julin",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="artsculture ArtsCultureFeature ContentFullWidth Kanji10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentFullWidth " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/favorite-things-home-covid/Content?oid=79586817" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentFullWidth ">
  <ul class="componentBody">
    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">Newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentFullWidth Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/arts -->
          <div id="div-gpt-ad-chicagoreader_com_arts-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/arts" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_arts-1');
                });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentFullWidth ">
    
    <form class="prepTextForm" id="searchbox_" action="https://www.chicagoreader.com/chicago/Search">
      
      <input class="clearFocus" type="text" name="keywords" size="25" value="Search chicagoreader.com" />
      <input type="submit" class="submit" name="" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentFullWidth ">
    
      <a id="secondaryLogo-79586817" class="secondaryLogo logo-79586817 logo-story logo-ArtsCultureFeature logo-artsculture logo-Content" href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentFullWidth ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentFullWidth  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  class="subnav_link" id="SNAVL_CityLife">City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  class="subnav_link" id="SNAVL_ColumnsOpinion">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="https://www.chicagoreader.com/chicago/EventSearch"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.chicagoreader.com/ads"  class="subnav_link" id="SNAVL_Advertise">Ads</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">How to place classified ads</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=863470,64715845&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=13902267&section=846996&sortType=release"  title="">Maya Dukmasova</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show podcast</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=79234621"  title="">Chicagoans of Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-in-rotation/Content?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/the-secret-history-of-chicago-music/Content?category=936007"  title="">Secret History of Chicago Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494&year=2020&sortType=release"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="highlight">
            <a href="https://www.chicagoreader.com/chicago/music-best-albums-2010s-decade-ranked-records/Content?oid=77394291"  title="">Best Chicago albums of the 2010s</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?eventCategory=78615545&sortType=date"  title="">Streaming events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Canceled&eventSection=807941&sortType=date"  title="">Event cancellations</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/best-films-2010s-ben-sachs/Content?oid=77382456"  title="">Ben Sachs: Favorite movies of the 2010s</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148659&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863466&sortType=release"  title="">Movie reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of older long reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9426888"  title="">Small screen</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film archive: short reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New%20Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New+Reviews"  title="">Movies of note: new reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/locationsearch?locationSection=857646&feature=Featured&sortType=name"  title="">Featured movie theaters</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69667660,1154182,9791815,1173373,1141558&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?section=939136&contentFeature=1127401"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227"  title="">Theater reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529"  title="">Art reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?eventCategory=78799141,78615546,78775739&sortType=date"  title="">Streaming events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Canceled&eventSection=84642,84640,84643&sortType=date"  title="">Event cancellations</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=1780102&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/author/mike-sula"  title="">Mike Sula</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?contentFeature=1127401&section=846971&sortType=release"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=24660718,866750&sortType=release"  title="">Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Food &amp; Drink events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Life</h3>
            <ul class="subnav_content" id="SNAV_CityLife" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=78685315"  title="">Stay at Home</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_ColumnsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-transportation/Content?category=20511690"  title="">John Greenfield: On Transportation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-culture/Content?category=3691072"  title="">Deanna Isaacs: On Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-politics/Content?category=3691073"  title="">Ben Joravsky: On Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show podcast</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/savage-love/Content?category=866366"  title="">Dan Savage: Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69839663"  title="">Opinion</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Ads</h3>
            <ul class="subnav_content" id="SNAV_Advertise" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/classifieds/Content?category=61309067&redirString="  title="">Classifieds</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/reader-matches/Content?category=77722984&redirString="  title="">Matches</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page"  title="">How to advertise</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#display"  title="">Display advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">Classified advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#matches"  title="">Submit a free Matches ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/streaming"  title="">Streaming events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/canceled"  title="">Event cancellations</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/canceled/today"  title="">Canceled today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch"  title="">Full event listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699"  title="">Reader events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Recommended&narrowByDate=Today&sortType=title"  title="">Recommended today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=This Weekend&feature=Recommended&sortType=date"  title="">Recommended this weekend</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings (Music)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84640&sortType=date"  title="">Lit &amp; Lectures listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Food &amp; Drink events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=77941463&sortType=date"  title="">Cannabis events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=6264109&sortType=date"  title="">Parties</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=494417&sortType=date"  title="">Other stuff</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/FreeStuff"  title="">Giveaways (including free event tickets)</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://tickets.chicagoreader.com/"  title="">TixReader: Buy tickets</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentFullWidth ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/support" class="highlight">Ways to support us</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?section=939136&contentFeature=1127401" >Recommended</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?category=5446227" >Theater reviews</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/eventsearch?eventCategory=93922&sortType=date" >Theater listings</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?category=863529" >Art reviews</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/eventsearch?eventSection=84643&sortType=date" class="searchItem">Art listings</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/FreeStuff" class="highlight">Giveaways</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="/membership" class="highlight">Donate</a></li></li>
        
      
          </ul>
        

    
    
  </div>

  </div><!-- end gridHeader -->

  <div id="gridMain">
    <!-- ZoneA -->
    <div id="gridTopRow">
      



  
    <div id="StoryBreadcrumb" class="HomeTopRow ContentFullWidth  arts___culture feature">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=79447772">April 29, 2020</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136">Arts & Culture</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9791815">Feature</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="HomeTopRow ContentFullWidth   home_slideshow_section_feature_home_follow_section_follow_1_section_follow_2_section_follow_3">
      <div class="storyHead">
        
        <h1 class="headline headline-79586817">My favorite things&nbsp;</h1>        
        
          <h2 class="subheadline">Chicagoans share the objects that make their homes good places to be.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/salem-collo-julin" rel="author">Salem Collo-Julin</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/hollo" title="hollo" target="_blank">@hollo</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="NewsletterSignupCTAInline" class="HomeTopRow ContentFullWidth ">
  <p>Sign up for our newsletters <a class="signupButton" href="/newsletters" target="_blank">Subscribe</a></p>
</div>
    









  
  
  
  
  
    
  






<div id="StoryLayout" class="HomeTopRow ContentFullWidth  home_slideshow section_feature home_follow section_follow_1 section_follow_2 section_follow_3">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 home_slideshow section_feature home_follow section_follow_1 section_follow_2 section_follow_3">
        
      
        

        
        
          <p class="DropCap">
      <a href="/chicago/Content?category=78685315">Stay-home edicts</a> and orders preventing Illinois residents from public congregation have only been in place for about a month as I write this, but people are already feeling the effects of living like <a href="https://www.poetryfoundation.org/poets/emily-dickinson">Emily Dickinson</a> (albeit with access to a 24/7 news cycle and grocery delivery). Dickinson is perhaps one of our most famous American homebodies, but even the confines of her father's house in late-19th-century Massachusetts was inspiration enough for her to come up with worldly and lascivious lines like "Rowing in Eden — / Ah, the sea / Might I moor — Tonight — / In thee!" (from her poem number 249, aka "Wild Nights — Wild Nights!").   
</p>
    


            
          
            <p>
      While most of us are, rightfully, just dealing with the juggle of the new, some can see our stay-home efforts as an opportunity for taking stock. Some of us are fortunate to have people and pets living with us with whom we're excited to spend more time, but most of us privileged enough to have shelter can point to at least one thing that makes our home a good place to be.   
</p>
    


            
          
            <p>
      I asked a group of notable Chicagoans to share some of their favorite items in their house and tell us about the things that have made this time a little easier. They all provided their own photos, and some had reflections about the experience of being in the world during this troubling time.   
</p>
    
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/chicago/imager/u/blog/79587045/painting_2_close_up_jerry_boyle_web.jpg?cb=1588205132" width="900" height="1097" alt="JERRY BOYLE" srcset="" />                                                                                                           <ul style="width:900px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCredit">                                              jerry boyle                                          </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
      <b>JERRY BOYLE</b><br>
      <i>Attorney and National Lawyers Guild Chicago legal observer<br>
      Object: a painting by Jerry's goddaughter, Zoharia Lev Drizin </i> 
</p>
   


            
          
            <p>
      Jerry shared a painting that his goddaughter Zoharia (now in college) gave him when she was in second grade. "Zoharia is the first daughter of my former roommates, and I was her Ba'al HaBeracha—I gave the blessing at her naming ceremony. Christians know these traditions as godfather and baptism, and we often use godfather/daughter so other people get the relationship. She's a freshman . . . majoring in environmental studies, and I got to cover her as a legal observer at an environmental protest last year. I'm so proud of her. I love her to death, and seeing her painting every morning when I get out of the shower reminds me of her and her two sisters (who also have names beginning with Z—we call them the three Zs), and reminds me that children are our greatest blessing. And they are Gen Z, and awesome, and our future, and we owe it to them to leave them a world that is as much a blessing to them as they have been to us. It's a good way to start the day, at least for a guy who grew up in a big Irish family, in neighborhoods full of big Irish families, and especially when I'm quarantined at home alone. Children are a precious gift, even if they aren't ours, and even if we can't see them in person."      
</p>
    






<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/chicago/imager/u/blog/79587072/tv_dwayne_kennedy.jpg?cb=1588205133" width="640" height="480" alt="DWAYNE KENNEDY" srcset="" />                                                                                                           <ul style="width:640px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCredit">                                              Dwayne Kennedy                                          </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
      <b>DWAYNE KENNEDY</b><br>
      <i>Emmy-winning producer, comedian, and south side native </i><br>
      <i>Objects: remote control, television </i> 
</p>
    


            
          
            <p>
      Dwayne sent us a photo of his remote control and television, familiar items for most of us these days. "Let's just go with the picture of the TV. It's the closest I ever want to be to visiting anybody or anybody visiting me . . . and that was even before the pandemic!"  
</p>
    
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/chicago/imager/u/blog/79587051/mannequin_salome_chasnoff_web.jpg?cb=1588205132" width="900" height="1200" alt="SALOME CHASNOFF" srcset="" />                                                                                                           <ul style="width:900px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCredit">                                              Salome Chasnoff                                          </li>                                                                                                </ul>                                                       </div>







            
          
            <p>
  <b>SALOME CHASNOFF</b><br>
      <i>Filmmaker and arts educator, founder of Beyondmedia and member of the PO Box Collective<br>
      </i> <i>Objects: Salome's bed, a mannequin in Salome's house  </i> 
</p>
    


            
          
            <p>
      "Instead of jumping out of bed every morning to get to work as I've done most of my life, I've been hanging in bed for hours, reading, like I have all the time in the world. My memory foam pillow has made this delicious behavior extra special. I just finished <i>On Earth We're Briefly Gorgeous</i> [a novel by Ocean Vuong] and I'm starting <i>The Shape of the Ruins</i> [by Juan Gabriel Vasquez]. We've had the mannequin around forever. Our daughter used her in photo shoots in high school. I put her in the window to help me participate in a local quarantine project, #neighbors4abolition—a way to vocalize our protest against people being held in prisons and jails that are quickly turning into death camps. I change her outfit when the spirit moves me."  
</p>
    
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/chicago/imager/u/blog/79587042/sharlene_king_cat_condo_web.jpg?cb=1588205131" width="900" height="1200" alt="SHARLENE KING" srcset="" />                                                                                                           <ul style="width:900px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCredit">                                              sharlene king                                          </li>                                                                                                </ul>                                                       </div>







            
          
            <p>
      <b>SHARLENE KING</b><br>
      <i>User-experience designer and information architect</i>  <br>
      <i>Objects: dinosaur costume, cat castle, resistance band platform</i>  
</p>
    


            
          
            <p>
      Sharlene shared a few items built around the inspirational theme of making this time work for you: "I'm really digging the cat castle I built out of old cardboard boxes. All I used to build it was wood glue. I used a large bowl and some pots to cut the different holes out. All the wood I've scrounged and the tools I've accumulated over time since I was a student at SAIC 20 years ago means I've been building wood things during this time. One of my favorite projects is this resistance band platform that lets me do squats, deadlifts, and shoulder presses again. I'm doing a lot of Zoom calls these days and the costume is sure to bring a smile to someone's face. I've also been able to help out friends with kids by reading them books or talking about dinosaurs. It is impossible not to be adorable if you dance in the costume."  
</p>
    
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/chicago/imager/u/blog/79587044/svengoolie_mad_magazine_web.jpg?cb=1588205131" width="900" height="1200" alt="RICH KOZ" srcset="" />                                                                                                           <ul style="width:900px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCredit">                                              rich koz                                          </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
      <b>RICH KOZ (aka <a href="https://www.chicagoreader.com/chicago/svengoolie-rich-koz/Content?oid=75058483">SVENGOOLIE</a>)</b><br>
      <i>Television host and creature of the night</i><br>
      <i>Object: art by Tom Richmond for </i>Mad Magazine<i> (published in 2018)</i>  
</p>
    


            
          
            <p>
      "This is the original Tom Richmond art for the Svengoolie <i>Mad Magazine</i> satire that was presented to me as a birthday gift by the guys of my TV crew. It makes me feel happy. It was an honor to be spoofed in <i>Mad</i>, and it reminds me of the great people I work with that I look forward to being back with again—hopefully soon!"  
</p>
    
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media2.fdncms.com/chicago/imager/u/blog/79587047/dan_sinker_sewing_machine_web.jpg?cb=1588205132" width="900" height="675" alt="DAN SINKER" srcset="" />                                                                                                           <ul style="width:900px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCredit">                                              dan sinker                                          </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
      <b>DAN SINKER </b><br>
      <i>Author, publisher, founder of </i>Punk Planet<i>, and cohost of the </i>Says Who <i>podcast</i><br>
      <i>Object: Dan's Singer Heavy Duty sewing machine </i> 
</p>
    


            
          
            <p>
      Dan has been making masks with his Singer. "It started with just making masks for my family using scrap fabric around our house and then I kept unearthing boxes of fabric that my wife Janice and I had collected over the years. We've sent over 150 masks out now to people we know, people we don't, frontline nurses, an entire preschool class. It's become my morning ritual now to get up and cut and sew masks before school and work starts. I'm always making things—though mostly online—so this is the perfect mindless busy work for me right now. And, it helps people. I know how to sew (thanks 1980s public school home economics) and usually make the kids' halloween costumes—bought this machine a few years ago after the ancient one we had finally broke—but that's the totality of it. When I just wanted to make masks for us, I had to look up the sewing machine manual online to remember how to thread the bobbin once the one that was in there ran out. But now this machine sits on our dining room table, moved to the floor for meals, and then back up for another round of stitching."  
</p>
    
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/chicago/imager/u/blog/79587048/kaina_plants_web.jpg?cb=1588205132" width="900" height="1200" alt="KAINA" srcset="" />                                                                                                           <ul style="width:900px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCredit">                                              Kaina                                          </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
      <b>KAINA</b> <i>Musician, whose 2019 album</i> <a href="https://www.chicagoreader.com/chicago/kaina-next-sun-castillo-green-sooper-morimoto/Content?oid=71568835">Next to the Sun</a> <i>made the</i> Reader<i>'s<a href="https://www.chicagoreader.com/chicago/music-best-albums-2010s-decade-ranked-records/Content?oid=77394291"> Best Chicago Albums of the 2010s list</a></i><br>
      <i>Objects: plants, a Nintendo Switch </i> 
</p>
    


            
          
            <p>
      "It's been really nice waking up to a whole bunch of plants in my room. They're still living, and tending to them and paying attention to their habits has been a nice way of staying in touch with life as it moves. I got a lot of these from the local store Plant Shop Chicago, which is one of my favorite businesses to support—I picked up a few during quarantine since they're offering pickup and drop-off. Some of these are cuttings from friends so it's nice to have that reminder of socialization too!"   
</p>
    


            
          
            <p>
      Kaina also sent a photo of the Nintendo Switch, a gadget that a lot of people have discovered as a great distraction. "My best friends Paige and Sen gifted this console to me for my birthday two years ago and it's really felt like a blessing.<i> Animal Crossing</i> recently came out and it's such a peaceful and cute game so it's allowed me to calm down my everything-is-burning feelings. I use it a lot to pass time during drives on tour so it's nice to tap into that zoning-out feeling while things are bad."     
</p>
    
<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/chicago/imager/u/blog/79587046/cusack_crystal_web.jpg?cb=1588205132" width="900" height="1200" alt="JOHN CUSACK" srcset="" />                                                                                                           <ul style="width:900px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCredit">                                              John Cusack                                          </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
      <b>JOHN CUSACK</b><br>
      <i>Former Evanstonian, actor, activist</i><br>
      <i>Object: white crystal</i>  
</p>
    


            
          
            <p>
      Mr. Cusack graciously sent me this image, which includes a white crystal that seems to have a prominent place in his home. While he wasn't available to chat about his object, white crystals are well known in the spiritual community as a clearing stone that attracts good light and energy and invites peace into a home. Even Emily Dickinson could get into this: as she wrote in poem number 1510, "How happy is the little Stone / That rambles in the Road alone, / And doesn't care about Careers / And Exigencies never fears." <span class="readerFont">&nbsp;&nbsp;v</span>
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->













 
  <div id="StoryTags" class="HomeTopRow ContentFullWidth ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=9791815" rel="tag">Feature</a>, <a href="/chicago/ArticleArchives?tag=home%20furnishings" rel="tag">home furnishings</a>, <a href="/chicago/ArticleArchives?tag=COVID-19" rel="tag">COVID-19</a>, <a href="/chicago/ArticleArchives?tag=favorite%20things" rel="tag">favorite things</a>, <a href="/chicago/ArticleArchives?tag=Jerry%20Boyle" rel="tag">Jerry Boyle</a>, <a href="/chicago/ArticleArchives?tag=Dwayne%20Kennedy" rel="tag">Dwayne Kennedy</a>, <a href="/chicago/ArticleArchives?tag=Salome%20Chasnoff" rel="tag">Salome Chasnoff</a>, <a href="/chicago/ArticleArchives?tag=Sharlene%20King" rel="tag">Sharlene King</a>, <a href="/chicago/ArticleArchives?tag=Rich%20Koz" rel="tag">Rich Koz</a>, <a href="/chicago/ArticleArchives?tag=Svengoolie" rel="tag">Svengoolie</a>, <a href="/chicago/ArticleArchives?tag=Dan%20Sinker" rel="tag">Dan Sinker</a>, <a href="/chicago/ArticleArchives?tag=Kaina" rel="tag">Kaina</a>, <a href="/chicago/ArticleArchives?tag=John%20Cusack" rel="tag">John Cusack</a>, <a href="/chicago/ArticleArchives?tag=Home%20%26%20Plants" rel="tag">Home & Plants</a></p>          
  </div> <!-- end StoryTags -->


























<div id="DoPublicGoodbutton" class="HomeTopRow ContentFullWidth " style="text-align: center; ">

<p style="font-size: 12px; margin-bottom: 6px; "><em></em></p>
<div class="pgs-dpg-btn" data-pgs-partner-id="chicago-reader"></div> 
<script async type="text/javascript" src="https://assets.pgs.io/button/v2/dpg.js"></script>
</div>



<!-- do public good -->


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/favorite-things-home-covid/Content?oid=79586817" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/favorite-things-home-covid/Content%3Foid%3D79586817&text=My%20favorite%20things" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/favorite-things-home-covid/Content%3Foid%3D79586817&cf2_field_18=04/29/2020" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/favorite-things-home-covid/Content?oid=79586817" addthis:title="My favorite things" addthis:description="Chicagoans share the objects that make their homes good places to be." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  <div id="ArchiveLink" class="HomeTopRow ContentFullWidth ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9791815">More Feature &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->











  <div id="SupporttheReader" class="HomeTopRow ContentFullWidth " style="border-top:1px solid silver; border-bottom:1px solid silver; padding-top:1em; padding-bottom:1em;">

    <h3 style="font-family: sans-serif; font-size: 20px; font-weight: bold; margin: 0 0 4px 0; "><h3 style="font-family: sans-serif; font-weight: bold; font-variant: italic; font-size: 18.73px; 
margin-left: 16px; margin-right: 16px; 
">Support Independent Chicago Journalism: Join the Reader Revolution</h3></h3>

    <p style="font-family: sans-serif; font-size: 17px; margin-left: 16px; margin-right: 16px; ">
We speak Chicago to Chicagoans, but we couldn’t do it without your help. 
Every dollar you give helps us continue to explore and report on the diverse happenings of our city. 
Our reporters scour Chicago in search of what’s new, what’s now, and what’s next. 
Stay connected to our city’s pulse by joining the <em>Reader Revolution.</em>
</p>

    <p style="font-family: sans-serif; size: 14px;  margin: 0 0 5px 0; ">
      <p style="font-family: sans-serif; font-size: 17px; margin-bottom: 5px; margin-left: 16px; ">Are you in?</p>
    </p>


    
    
      <!-- Gold Member ($35) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.memberful.com/checkout?plan=39720"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Give $35/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Bronze Member ($10) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.memberful.com/checkout?plan=39721"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Give $10/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Supporting Member ($5) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a 
  href="https://chicagoreader.memberful.com/checkout?plan=39715" 
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Give&nbsp; $5/month&nbsp;&nbsp;→&nbsp;</a></div>

<p style="font-family: sans-serif; font-size: 17px; margin-bottom: 5px; margin-left: 16px; ">Not ready to commit? Send us what you can!</p>

  <!-- One time -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://secure.actblue.com/donate/chicago-reader?refcode=20200325_WEB_02" target="_blank"
  style="background-color: #DD0000; border-width: 1px 1px 4px; border-style: solid; border-color: #DD0000 #DD0000 #990000; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;One-time donation&nbsp;&nbsp;→&nbsp;</a></div>
    
  </div>



    </div>   
    
  <div id="gridLeftColumn">    
      
    <!-- Zone B -->
      <div id="leftColumnTopLeft">
        
      </div> 
      
      <!-- Zone C -->
      <div id="leftColumnTopRight">
        
      </div>
        
      <div class="clear"></div>
   
      <!-- Zone D -->
      <div id="leftColumnCenter">
        
  





























    
    
    
    
























  
      <div id="RelatedStories" class="HomeLeftColumn ContentFullWidth ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/plant-propagation-coronavirus-quarantine/Content?oid=79562909"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/79562904/maya_plants_1_teaser.jpg"
                 alt="Propagation in isolation"
                 title="Propagation in isolation"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/plant-propagation-coronavirus-quarantine/Content?oid=79562909">Propagation in isolation</a>
    </h4>
    
      <h5 class="subhead">
        Money doesn’t grow on trees, but other trees do!
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Maya Dukmasova</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 28, 2020</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/defending-clutter/Content?oid=79541218"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/79541498/clutter_teaser_copy.jpg"
                 alt="In defense of clutter"
                 title="In defense of clutter"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/defending-clutter/Content?oid=79541218">In defense of clutter</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Rachel Hawley</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 27, 2020</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/svengoolie-rich-koz/Content?oid=75058483"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/75057473/sven_1-web.jpg"
                 alt="Still ghoulin&rsquo; after all these years"
                 title="Still ghoulin&rsquo; after all these years"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/svengoolie-rich-koz/Content?oid=75058483">Still ghoulin’ after all these years</a>
    </h4>
    
      <h5 class="subhead">
        A sven-tillating conversation with Chicago’s legendary horror host, Rich Koz, on 40 years of <i>Svengoolie</i>, celebrity fans, and BERWYN!
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Salem Collo-Julin</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 22, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/kaina-next-sun-castillo-green-sooper-morimoto/Content?oid=71568835"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/71572861/kaina_3_teaser.jpg"
                 alt="Kaina gives her soulful R&amp;B the intimacy of real and chosen family"
                 title="Kaina gives her soulful R&amp;B the intimacy of real and chosen family"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/kaina-next-sun-castillo-green-sooper-morimoto/Content?oid=71568835">Kaina gives her soulful R&B the intimacy of real and chosen family</a>
    </h4>
    
      <h5 class="subhead">
        The Chicago singer-songwriter’s debut album takes its strength from her favorite people: her friends and collaborators, her childhood mentors, her immigrant parents.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leor Galil</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul  9, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/george-schaefer-and-leigh-anne-riebold-of-norman-leigh-design/Content?oid=53831156"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/53831159/normanleigh_teaser.jpg"
                 alt="The reclaimers: George Schaefer and Leigh-Anne Riebold of Norman Leigh Design"
                 title="The reclaimers: George Schaefer and Leigh-Anne Riebold of Norman Leigh Design"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/george-schaefer-and-leigh-anne-riebold-of-norman-leigh-design/Content?oid=53831156">The reclaimers: George Schaefer and Leigh-Anne Riebold of Norman Leigh Design</a>
    </h4>
    
      <h5 class="subhead">
        The husband-and-wife creators of home decor are just plain wood lovers.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Isa Giallorenzo</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 25, 2018</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    





    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="HomeLeftColumn ContentFullWidth CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="79586817" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?id=comments&amp;oid=79586817" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="79586817" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="HomeLeftColumn ContentFullWidth Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="HomeLeftColumn ContentFullWidth ">
            <h3><span class="headingText">More by Salem Collo-Julin</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/heather-anderson-cocorosie-housing-opportunities-maintenance-elderly/Content?oid=79566502"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/79569772/cocorosie_teaser.jpg"
                 alt="Riding out the sadness on the (fantasy) gig poster of the week"
                 title="Riding out the sadness on the (fantasy) gig poster of the week"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/heather-anderson-cocorosie-housing-opportunities-maintenance-elderly/Content?oid=79566502">Riding out the sadness on the (fantasy) gig poster of the week</a>
    </h4>
    
      <h5 class="subhead">
        This week’s featured gig poster was created by Chicago artist and designer Heather Anderson.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Salem Collo-Julin</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 29, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/andrea-hill-fitzgerald-sometimes-snows-april-prince/Content?oid=79403585"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/79421354/prince_april2_teaser.jpg"
                 alt="His Royal Bikeness on the gig poster of the week"
                 title="His Royal Bikeness on the gig poster of the week"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/andrea-hill-fitzgerald-sometimes-snows-april-prince/Content?oid=79403585">His Royal Bikeness on the gig poster of the week</a>
    </h4>
    
      <h5 class="subhead">
        This week’s featured gig poster was created by Chicago artist and educator Andrea Hill Fitzgerald.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Salem Collo-Julin</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 22, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/free-low-cost-online-classes-zoom-skype-photoshop-old-town-school/Content?oid=79378977"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/79396299/psa-april_23-tumisu-pixabay_teaser.jpg"
                 alt="Zoom over to these online classes"
                 title="Zoom over to these online classes"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/free-low-cost-online-classes-zoom-skype-photoshop-old-town-school/Content?oid=79378977">Zoom over to these online classes</a>
    </h4>
    
      <h5 class="subhead">
        So you can stop hearing “Yeah, no, you’re still on mute” once and for all
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Salem Collo-Julin</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 21, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=65525147" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  







  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=dbf9e3c6e532f22d39eebebf8b63519d" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=dbf9e3c6e532f22d39eebebf8b63519d"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=dbf9e3c6e532f22d39eebebf8b63519d"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>













      </div>
      
      <!-- Zone I -->
      <div id="leftColumnBtmLeft">
        
      </div> 

      <!-- Zone J -->
      <div id="leftColumnBtmRight">
       
      </div> 
      
      <div class="clear"></div>
      <!-- End gridLeftColumn --></div> 
      
      
    <div id="gridRightSidebar">
      <!-- Zone E -->
        <div id="homeSidebarTop">
        <div id="HalfPageRectangle" class="HomeSidebar ContentFullWidth MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/arts -->
          <div id="div-gpt-ad-chicagoreader_com_arts-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/arts" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_arts-2');
                });
              </script>
          </div>
</div>





    












<div id="PopularStories" class="HomeSidebar ContentFullWidth tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=24926852">Comedy</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/remembering-michael-mccarthy/Content?oid=79540438">Remembering Michael McCarthy</a>
    
  </h3>

  
    <div class="description">
      Tributes from actors, comedians, and friends of the Chicago comedy legend.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Sheri Flanders</span>
      |
    
    <span class="dateline">04.29.20</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1173373">Lit Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/virtual-bookstores-covid-19/Content?oid=79539668">Peruse these virtual bookshelves</a>
    
  </h3>

  
    <div class="description">
      Ditch Amazon and support local bookstores.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By S. Nicole Lane</span>
      |
    
    <span class="dateline">04.27.20</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9791815">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/tiger-king-roy-boy-cooper/Content?oid=79425816">Tiger King of the midwest</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/tiger-king-roy-boy-cooper/Content?oid=79425816#readerComments">6</a>
      </span>
    
  </h3>

  
    <div class="description">
      Before there was Joe Exotic, there was Roy Boy Cooper.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Micco Caporale</span>
      |
    
    <span class="dateline">04.22.20</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9791815">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/favorite-things-home-covid/Content?oid=79586817">My favorite things</a>
    
  </h3>

  
    <div class="description">
      Chicagoans share the objects that make their homes good places to be.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Salem Collo-Julin</span>
      |
    
    <span class="dateline">04.29.20</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1141558">Performing Arts Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/the-upright-citizens-brigade-shutters-its-new-york-venue/Content?oid=79566512">The Upright Citizens Brigade shutters its New York venues</a>
    
  </h3>

  
    <div class="description">
      A critic reflects on UCB's early history in Chicago.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Jack Helbig</span>
      |
    
    <span class="dateline">04.28.20</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9791815">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/aspiring-latinx-podcast/Content?oid=79059483">Breaking the stereotypical Latino storyline</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/aspiring-latinx-podcast/Content?oid=79059483#readerComments">11</a>
      </span>
    
  </h3>

  
    <div class="description">
      A new bilingual podcast puts a microphone to the local Latinx community.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Ariel Parrella-Aureli</span>
      |
    
    <span class="dateline">04.08.20</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9791815">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/tiger-king-roy-boy-cooper/Content?oid=79425816">Tiger King of the midwest</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/tiger-king-roy-boy-cooper/Content?oid=79425816#readerComments">6</a>
      </span>
    
  </h3>

  
    <div class="description">
      Before there was Joe Exotic, there was Roy Boy Cooper.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Micco Caporale</span>
      |
    
    <span class="dateline">04.22.20</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227">Theater Review</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/theater-of-isolation/Content?oid=79241587">Theater of isolation</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/theater-of-isolation/Content?oid=79241587#readerComments">4</a>
      </span>
    
  </h3>

  
    <div class="description">
      Online theater pieces, both new and old, remind us to connect.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Kerry Reid</span>
      |
    
    <span class="dateline">04.14.20</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=24926859">Dance</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/lou-conte-dance-studio-closes-after-46-years/Content?oid=78887836">Lou Conte Dance Studio closes after 46 years</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/lou-conte-dance-studio-closes-after-46-years/Content?oid=78887836#readerComments">3</a>
      </span>
    
  </h3>

  
    <div class="description">
      Hubbard Street's management blames COVID-19, but Conte and others raise questions.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Irene Hsiao</span>
      |
    
    <span class="dateline">03.30.20</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1141558">Performing Arts Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/covid-19-has-chicago-theater-down-but-not-out/Content?oid=78772387">COVID-19 has Chicago theater down, but not out</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/covid-19-has-chicago-theater-down-but-not-out/Content?oid=78772387#readerComments">3</a>
      </span>
    
  </h3>

  
    <div class="description">
      Here's a reminder of what the theater community has done in the last five years.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Almanya Narula</span>
      |
    
    <span class="dateline">03.25.20</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!--  rectangle second rev 2019-09-06 -->
<div id="RectangleSecond" class="HomeSidebar ContentFullWidth MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                });
              </script>
          </div>
<!-- /rectangle second -->
</div><div id="RectangleThird" class="HomeSidebar ContentFullWidth MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect3 -->
          <div id="div-gpt-ad-chicagoreader_com_rect3-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect3-5');
                });
              </script>
          </div>
</div><div id="RectangleFourth" class="HomeSidebar ContentFullWidth MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect4 -->
          <div id="div-gpt-ad-chicagoreader_com_rect4-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect4-5');
                });
              </script>
          </div>
</div>
        </div>
        
        <!-- Zone F -->
        <div id="homeSidebarLeft">
          
        </div>
        <!-- Zone G -->
        <div id="homeSidebarRight">
          
        </div>
        <div class="clear"></div>
        <!-- Zone H -->
      <div id="homeSidebarBtm">
        
      </div>  
    </div>
    <div class="clear"></div>
    </div><!-- end gridMain -->
    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentFullWidth Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /207304889/chicagoreader.com/lead2 -->
          <div id="div-gpt-ad-chicagoreader_com_lead2-11" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/lead2" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_lead2-11');
                });
              </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentFullWidth ">
  <ul><li class="first"><a href="/chicago/poll-winners-runnersup-finalists-critics-picks-guide/BestOf?oid=75252429" target="_self">Best of Chicago 2019</a></li><li class=""><a href="/chicago/best-films-2010s-ben-sachs/Content?oid=77382456" target="_self">Ben Sachs: Favorite movies of the 2010s</a></li><li class=""><a href="http://people.chicagoreader.com/" target="_self">People Issues</a></li><li class=""><a href="/chicago/ReaderAbout/Page" target="_self">About the <i>Chicago Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self"><i>Reader</i> Staff</a></li><li class=""><a href="/chicago/music-best-albums-2010s-decade-ranked-records/Content?oid=77394291" target="_self">Best Chicago albums of the 2010s</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Advertising information</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self"><i>Reader</i> Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/giveaways" target="_self">Giveaways and promotions</a></li><li class=""><a href="/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699" target="_self">Upcoming <i>Reader</i> events</a></li><li class=""><a href="/shop" target="_self">Buy <i>Reader</i> merchandise</a></li><li class=""><a href="https://tickets.chicagoreader.com/" target="_self">TixReader: Buy event tickets</a></li><li class=""><a href="/membership" target="_self">Support the <i>Reader</i>: Become a member or make donation</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentFullWidth ">
      Copyright &copy; 2020 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="https://www.publishwithfoundation.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'arts');
ga('Reader.set', 'dimension2', 'Arts & Culture');
ga('Reader.set', 'dimension3', 'Feature');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'Salem Collo-Julin');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content - Full Width');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2020-04-29');

ga('Reader.set', 'dimension10', '79586817');

 ga('Reader.set', 'dimension11', '2020-04-29 14:30');

 ga('Reader.set', 'dimension12', '14');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

// Auto link Memberful links
    ga('Reader.require', 'linker');
    ga('Reader.linker:autoLink', ['memberful.com'], true);


  // Insert analytics hit into PDF clicks.
  jQuery("div.pdf.connection a, .digitalIssue a").click(function(event) {

    event.preventDefault();

    console.log('Link clicked:  ' + event.target.href);

    var navigationContinued = false;

    function continueNavigation() {
      if (!navigationContinued) {
        navigationContinued = true;
        document.location.href=event.target.href;
      }
    }

    setTimeout(continueNavigation, 1000);

    ga('Reader.send', {
      hitType: 'event', 
      eventCategory: 'PDF',
      eventAction: 'download',
      eventLabel: event.target.href,
      hitCallback: continueNavigation
    });

  });

</script>
<!--/Google Analytics -->









<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>


<!-- Adcellerant 2019115 -->
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("3pl4qp7", ["elixkl4"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>












    </div><!-- end gridFooter -->
  
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


