





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="85809935" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=a92c0140c4065e9b8cd6decf5bbf58b9" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=a92c0140c4065e9b8cd6decf5bbf58b9" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=a92c0140c4065e9b8cd6decf5bbf58b9" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=a92c0140c4065e9b8cd6decf5bbf58b9" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/mule-4-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Music Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=846991" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Music Review" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=863494" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on Crazy Doberman take us on unwieldy free-improvised journeys with Two Tales of Lost Witness Marks" href="https://www.chicagoreader.com/chicago/Rss.xml?id=comments&amp;oid=85809935" />
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=2af38361f2edec262ed6d3b8158741bf"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=2af38361f2edec262ed6d3b8158741bf"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />








  

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-1'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicagoreader_com_music-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-2'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-chicagoreader_com_music-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-3'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [160, 600], 'div-gpt-ad-chicagoreader_com_music-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-4'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[970, 250], [975, 36]], 'div-gpt-ad-chicagoreader_com_music-4').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_lead2-11'] = googletag.defineSlot('/207304889/chicagoreader.com/lead2', [[468, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-chicagoreader_com_lead2-11').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect2-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect2', [300, 250], 'div-gpt-ad-chicagoreader_com_rect2-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect3-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect3', [300, 250], 'div-gpt-ad-chicagoreader_com_rect3-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect4-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect4', [300, 250], 'div-gpt-ad-chicagoreader_com_rect4-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect5-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect5', [300, 250], 'div-gpt-ad-chicagoreader_com_rect5-5').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["music"]);
                  googletag.pubads().setTargeting('category', ["MusicMusicReview"]);
                  googletag.pubads().setTargeting('oid', ["85809935"]);
                  googletag.pubads().setTargeting('tags', ["Crazy Doberman","Two Tales of Lost Witness Marks","Aguirre Records","Tim Gick","Indiana","free-improvisation","jazz","Drew Davis","Doberman","John Olson","Tyler Damon","This Land God Has Abandoned","--- \/ Haunted Non \/ Haunted"]);
                  googletag.pubads().setTargeting('pg', ["JoshuaMinsooKim"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<script src="https://cdn.yieldpass.com/uh9f6a.js"></script>



<meta name="google-site-verification" content="-xkNjESCZ0-zwytP8C_ljhF90ktkdhoIIc9fveL56Pg" />
<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />





































<!-- Facebook Pixel Code 20191216 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2967168196628692');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2967168196628692&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->









<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>






<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


 




<!-- Memberful 20190701 -->
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://chicagoreader.memberful.com"};
  (function() {
    var s   = document.createElement('script');
    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
    setup = function() { window.MemberfulEmbedded.setup(); }
    s.addEventListener("load", setup, false);
    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>








  <link rel="canonical" href="https://www.chicagoreader.com/chicago/crazy-doberman-take-us-on-unwieldy-free-improvised-journeys-with-two-tales-of-lost-witness-marks/Content?oid=85809935" />




  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Crazy Doberman take us on unwieldy free-improvised journeys with Two Tales of Lost Witness Marks | Music Review | Chicago Reader" />
  <meta name="description" content="Crazy Doberman are an Indiana free-improvisation and jazz collective created in 2016 as an offshoot of the group Doberman, started three years before. Core members,..." />
  <meta name="keywords" content="Crazy Doberman, Two Tales of Lost Witness Marks, Aguirre Records, Tim Gick, Indiana, free-improvisation, jazz, Drew Davis, Doberman, John Olson, Tyler Damon, This Land God Has Abandoned, --- / Haunted, Non / Haunted, Chicago Reader, chicagoreader.com, alternative newsmedia, alternative media, alternative newspapers, journalism, Chicago" />
  <title>Crazy Doberman take us on unwieldy free-improvised journeys with Two Tales of Lost Witness Marks | Music Review | Chicago Reader</title>

  
  
    <meta name="date" content="2021-01-22 06:00:00" />
  

  
  
  
    <meta name="author" content="Joshua Minsoo Kim">
  

  
  
  <meta name="news_keywords" content="crazy doberman, two tales of lost witness marks, aguirre records, tim gick, indiana, freeimprovisation, jazz, drew davis, doberman, john olson" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/chicago/imager/u/slideshow/85811901/crazy_doberman_album_art_teaser.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/chicago/imager/u/slideshow/85811901/crazy_doberman_album_art_teaser.jpg" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/crazy-doberman-take-us-on-unwieldy-free-improvised-journeys-with-two-tales-of-lost-witness-marks/Content?oid=85809935" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/crazy-doberman-take-us-on-unwieldy-free-improvised-journeys-with-two-tales-of-lost-witness-marks/Content?oid=85809935" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/crazy-doberman-take-us-on-unwieldy-free-improvised-journeys-with-two-tales-of-lost-witness-marks/Content?oid=85809935" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="Crazy Doberman take us on unwieldy free-improvised journeys with Two Tales of Lost Witness Marks" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/85811901/crazy_doberman_album_art_teaser.jpg" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="308" />
    
  

  
  
    <meta property="og:description" content="Crazy Doberman are an Indiana free-improvisation and jazz collective created in 2016 as an offshoot of the group Doberman, started three years before. Core members,..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/85811901/crazy_doberman_album_art_teaser.jpg">

    
    

    
      <meta name="twitter:creator" content="@misterminsoo">
    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="Crazy Doberman take us on unwieldy free-improvised journeys with Two Tales of Lost Witness Marks">
    <meta name="twitter:description" content="Crazy Doberman are an Indiana free-improvisation and jazz collective created in 2016 as an offshoot of the group Doberman, started three years before. Core members,...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">85809935</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210122060003</Attribute>
        <Attribute name="creationdate">20210118131253</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210122060000</Attribute>
            <Attribute name="releasedate">20210122</Attribute>
            <Attribute name="releaseepoch">1611316800</Attribute>
            <Attribute name="title">Crazy Doberman take us on unwieldy free-improvised journeys with Two Tales of Lost Witness Marks</Attribute>
            <Attribute name="author">72147146</Attribute>
            <Attribute name="authorname">Joshua Minsoo Kim</Attribute>
            <Attribute name="authorsortname">Kim, Joshua Minsoo</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/crazy-doberman-take-us-on-unwieldy-free-improvised-journeys-with-two-tales-of-lost-witness-marks\/Content?oid=85809935"
          },
          "headline": "Crazy Doberman take us on unwieldy free-improvised journeys with Two Tales of Lost Witness Marks",
          
            "description": "Crazy Doberman are an Indiana free-improvisation and jazz collective created in 2016 as an offshoot of the group Doberman, started three years before. Core members, including Tim Gick and Doberman cofounder Drew Davis, appear on many recordings, but Crazy Doberman’s lineup is loose—it varies on each of the band’s 40-plus albums and has featured dozens of musicians, among them Wolf Eyes’ John Olson and percussionist Tyler Damon.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/chicago\/imager\/u\/original\/85811901\/crazy_doberman_album_art_teaser.jpg",
              "width": 900,
              "height": 451,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-01-22T06:00:00",
          "dateModified": "2021-01-22T06:00:03",
          
            "author": {
              "name": "Joshua Minsoo Kim",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Mule4Zone music MusicMusicReview">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/crazy-doberman-take-us-on-unwieldy-free-improvised-journeys-with-two-tales-of-lost-witness-marks/Content?oid=85809935" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentDefault ">
  <ul class="componentBody">

<li>
<ul>
<li>
<a href="/chicago/IssueArchives?issue=today">Latest issue</a>
</li>
</ul>
</li>

    
    
        <li>
          <span></span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">The Daily Reader, Early Warnings, and Food & Drink e-mails</a></li>

      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-1');
                });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentDefault ">
    
    <form class="prepTextForm" id="searchbox_" action="https://posting.chicagoreader.com/chicago/Search">
      
      <input class="clearFocus" type="text" name="keywords" size="25" value="Search chicagoreader.com" />
      <input type="submit" class="submit" name="" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentDefault ">
    
      <a id="secondaryLogo-85809935" class="secondaryLogo logo-85809935 logo-review logo-MusicMusicReview logo-music logo-Content" href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentDefault ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  class="subnav_link" id="SNAVL_CityLife">City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  class="subnav_link" id="SNAVL_ColumnsOpinion">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Events">
          <a href="https://www.chicagoreader.com/chicago/EventSearch"  class="subnav_link" id="SNAVL_Events">Events</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Advertise">
          <a href="https://www.chicagoreader.com/ads"  class="subnav_link" id="SNAVL_Advertise">Ads</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">How to place classified ads</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=863470,64715845&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=13902267&section=846996&sortType=release"  title="">Maya Dukmasova</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?tag=cannabis&section=846996&sortType=release"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=79234621"  title="">Chicagoans of Note</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=81088216"  title="">The Listener</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/the-secret-history-of-chicago-music/Content?category=936007"  title="">Secret History of Chicago Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494&year=2020&sortType=release"  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="highlight">
            <a href="https://www.chicagoreader.com/chicago/music-best-albums-2010s-decade-ranked-records/Content?oid=77394291"  title="">Best Chicago albums of the 2010s</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Online&eventSection=807941&sortType=date&v=d"  title="">Online events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148659&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863466&sortType=release"  title="">Movie reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of older long reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9426888"  title="">Small screen</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film archive: short reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New%20Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New+Reviews"  title="">Movies of note: new reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/locationsearch?locationSection=857646&feature=Featured&sortType=name"  title="">Featured movie theaters</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69667660,1154182,9791815,1173373,1141558&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?section=939136&contentFeature=1127401"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227"  title="">Theater reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529"  title="">Art reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/Content?category=81179258"  title="">Ghost Light (news &amp; notes)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Online&eventSection=84642%2C84640%2C84643&sortType=date&v=d"  title="">Online events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=1780102&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/author/mike-sula"  title="">Mike Sula</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?contentFeature=1127401&section=846971&sortType=release"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=24660718,866750&sortType=release"  title="">Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/sommelierseries"  title="">Sommelier Series (paid sponsored content)</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?tag=cannabis&section=846971&sortType=release"  title="">Cannabis</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Life</h3>
            <ul class="subnav_content" id="SNAV_CityLife" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69667660&sortType=release"  title="">Community</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/mentalhealth"  title="">The Mental Health Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=66569809&sortType=release"  title="">Public Service Announcement</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/sex"  title="">The Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1247380&sortType=release"  title="">Shop Local</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=66709330"  title="">Sightseeing</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=70361400"  title="">Street View</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_ColumnsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-transportation/Content?category=20511690"  title="">John Greenfield: On Transportation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-culture/Content?category=3691072"  title="">Deanna Isaacs: On Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-politics/Content?category=3691073"  title="">Ben Joravsky: On Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/savage-love/Content?category=866366"  title="">Dan Savage: Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69839663"  title="">Opinion</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Ads</h3>
            <ul class="subnav_content" id="SNAV_Advertise" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/classifieds/Content?category=61309067&redirString="  title="">Classifieds</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/reader-matches/Content?category=77722984&redirString="  title="">Matches</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page"  title="">How to advertise</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#display"  title="">Display advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">Classified advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#matches"  title="">Submit a free Matches ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_Events" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/streaming"  title="">Online events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch"  title="">Full event listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699"  title="">Reader events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Recommended&narrowByDate=Today&sortType=title"  title="">Recommended today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=This Weekend&feature=Recommended&sortType=date"  title="">Recommended this weekend</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New Reviews,Revivals&sortType=title"  title="">This week&rsquo;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings (Music)</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=807941&sortType=date"  title="">Full music listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater &amp; Performance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/Sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84640&sortType=date"  title="">Lit &amp; Lectures listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=928681&sortType=date"  title="">Food &amp; Drink events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=77941463&sortType=date"  title="">Cannabis events</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=6264109&sortType=date"  title="">Parties</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=494417&sortType=date"  title="">Other stuff</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/book-club-books-monthly-discussion-author-events/Content?oid=82449926"  title="">Chicago Reader Book Club</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://tickets.chicagoreader.com/"  title="">TixReader: Buy tickets</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentDefault ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/best" class="highlight">Vote! Best of Chicago</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?category=1148641" >Features</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/EarlyWarnings" >Early Warnings</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?category=863494&year=2020&sortType=release" >Reviews</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/Content?category=79234621" >Chicagoans of Note</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/music-gossip-wolf/Content?category=1515274" >Gossip Wolf</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/giveaways" class="highlight">Giveaways</a></li></li>
        
      
        
        <li class=""><li class=""><a href="https://store.chicagoreader.com/" class="highlight">Я Store</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="https://secure.actblue.com/donate/chicago-reader?refcode=20201102_WEB_SecondaryNav" class="highlight">Donate</a></li></li>
        
      
          </ul>
        

    
    
  </div>

  </div><!-- end gridHeader -->

  <div id="gridMain">
  
    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  music_music music_review_concert_preview">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=85786497">January 22, 2021</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991">Music</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494">Music Review</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-85809935">Crazy Doberman take us on unwieldy free-improvised journeys with <i>Two Tales of Lost Witness Marks</i>&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/joshua-minsoo-kim" rel="author">Joshua Minsoo Kim</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/misterminsoo" title="misterminsoo" target="_blank">@misterminsoo</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="NewsletterSignupCTAInline" class="MainColumn ContentDefault ">
  <p>Sign up for our newsletters <a class="signupButton" href="/newsletters" target="_blank">Subscribe</a></p>
</div>
    









  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media2.fdncms.com/chicago/imager/u/original/85811898/crazy_doberman_album_art_web.jpg" class="zoomable"><img src="https://media2.fdncms.com/chicago/imager/u/magnum/85811898/crazy_doberman_album_art_web.jpg" width="600" height="609" class="magnum" alt="The cover art for Two Tales of Lost Witness Marks by Crazy Doberman." srcset="" /></a>
          
          
          
            
            
              
                
                  <p class="caption">The cover art for <i>Two Tales of Lost Witness Marks</i> by Crazy Doberman.</p>
                
              
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.chicagoreader.com/chicago/ImageArchives?oid=85811898">Courtesy the artist</a></p>
                    
                  
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  ">
      <div class="sidebar">
        <div id="StoryInfoBox" class="Sidebar ContentDefault ">
        
          <h3><span class="readerFont">R</span>Crazy Doberman, <i>Two Tales of Lost Witness Marks</i></h3>
        
        <div class="infoBoxText">
          Aguirre<br>
<a href="https://aguirrerecords.bandcamp.com/album/two-tales-of-lost-witness-marks">aguirrerecords.bandcamp.com</a>
       </div>
      </div> <!-- end StoryInfoBox -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  






<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p class="DropCap">Crazy Doberman are an Indiana free-improvisation and jazz collective created in 2016 as an offshoot of the group Doberman, started three years before. Core members, including Tim Gick and Doberman cofounder Drew Davis, appear on many recordings, but <b>Crazy Doberman’s</b> lineup is loose—it varies on each of the band’s 40-plus albums and has featured dozens of musicians, among them Wolf Eyes’ <a href="https://www.chicagoreader.com/chicago/wolf-eyes-are-experimental-musics-most-prolific-act-and-most-prolific-meme-makers/Content?oid=73213350">John Olson</a> and percussionist <a href="https://www.chicagoreader.com/chicago/tashi-dorji-and-tyler-damons-marvelous-improvised-concert-at-the-may-chapel-rings-out-again/Content?oid=79929001">Tyler Damon</a>. While different albums have different flavors—<i>This Land God Has Abandoned</i> is all brooding mystique, while <i>--- / Haunted, Non / Haunted</i> features some of their most acerbic electronics—there’s a tightness and sustained energy on every recording. Their latest LP, <i>Two Tales of Lost Witness Marks</i> (Aguirre), employs eight performers on two long-form tracks that unfurl at a steady, enveloping pace. “Tale One in Five Parts” begins plainly enough, with chimes and droning, and then revs into something more ominous by bringing in synths, a steady bass line, and weeping strings. It’s equal parts murky and mischievous, and when its first section eventually comes to a sudden halt, it segues into a cavernous soundscape defined by filigrees of piano, voice, and more strings. The piece goes on to mutate into two other distinct passages, but the thoughtful pacing and arrangements consistently maintain a disorienting mood that leaves listeners ready for whatever sonic reverie the band provide next. The B side, “Tale Two in Four Parts,” by contrast opens with numerous sharp edits that disrupt any smooth flow. This heady passage acts as an intoxicating entryway to a loose, spiraling psychedelic jam that eventually climaxes with noisy haze. The track’s second half grows even more immersive, and by its final section it sounds like a live improv set in the middle of a tornado. But even through a storm, Crazy Doberman stay cohesive. Play <i>Two Tales</i> loud and feel its power take hold of you. <span class="readerFont">&nbsp;&nbsp;v</span></p>
<iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=3980454862/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless><a href="https://aguirrerecords.bandcamp.com/album/two-tales-of-lost-witness-marks">Two Tales Of Lost Witness Marks by Crazy Doberman</a></iframe>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





































































  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=facd2b05185509ead53f32be39e818da" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=facd2b05185509ead53f32be39e818da"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=facd2b05185509ead53f32be39e818da"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>







  















 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=863494" rel="tag">Music Review</a>, <a href="/chicago/ArticleArchives?tag=Crazy%20Doberman" rel="tag">Crazy Doberman</a>, <a href="/chicago/ArticleArchives?tag=Two%20Tales%20of%20Lost%20Witness%20Marks" rel="tag">Two Tales of Lost Witness Marks</a>, <a href="/chicago/ArticleArchives?tag=Aguirre%20Records" rel="tag">Aguirre Records</a>, <a href="/chicago/ArticleArchives?tag=Tim%20Gick" rel="tag">Tim Gick</a>, <a href="/chicago/ArticleArchives?tag=Indiana" rel="tag">Indiana</a>, <a href="/chicago/ArticleArchives?tag=free-improvisation" rel="tag">free-improvisation</a>, <a href="/chicago/ArticleArchives?tag=jazz" rel="tag">jazz</a>, <a href="/chicago/ArticleArchives?tag=Drew%20Davis" rel="tag">Drew Davis</a>, <a href="/chicago/ArticleArchives?tag=Doberman" rel="tag">Doberman</a>, <a href="/chicago/ArticleArchives?tag=John%20Olson" rel="tag">John Olson</a>, <a href="/chicago/ArticleArchives?tag=Tyler%20Damon" rel="tag">Tyler Damon</a>, <a href="/chicago/ArticleArchives?tag=This%20Land%20God%20Has%20Abandoned" rel="tag">This Land God Has Abandoned</a>, <a href="/chicago/ArticleArchives?tag=---%20%2F%20Haunted%2C%20Non%20%2F%20Haunted" rel="tag">--- / Haunted, Non / Haunted</a>, <a href="/chicago/ArticleArchives?contentFeature=1127401" rel="tag">Recommended</a></p>          
  </div> <!-- end StoryTags -->






  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494">More Music Review &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




<!-- Support the Reader: 85809935 -->











  <div id="SupporttheReader" class="MainColumn ContentDefault " style="border-top:1px solid silver; border-bottom:1px solid silver; padding-top:1em; padding-bottom:1em;">

    <h3 style="font-family: sans-serif; font-size: 20px; font-weight: bold; margin: 0 0 4px 0; "><h3 style="font-family: sans-serif; font-weight: bold; font-variant: italic; font-size: 16px; 
margin-left: 16px; margin-right: 16px; 
">Support Independent Chicago Journalism: Join the Reader Revolution</h3></h3>

    <p style="font-family: sans-serif; font-size: 13px; margin-left: 16px; margin-right: 16px; ">
We speak Chicago to Chicagoans, but we couldn’t do it without your help. 
Every dollar you give helps us continue to explore and report on the diverse happenings of our city. 
Our reporters scour Chicago in search of what’s new, what’s now, and what’s next. 
Stay connected to our city’s pulse by joining the <em>Reader Revolution.</em>
</p>

    <p style="font-family: sans-serif; size: 14px;  margin: 0 0 5px 0; ">
      <p style="font-family: sans-serif; font-size: 13px; margin-bottom: 5px; margin-left: 13px; ">Are you in?</p>
    </p>


    
    
      <!-- Reader Revolutionary ($35) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Revolutionary+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Revolutionary+Membership&cart[items][1][product_id]=Reader_Revolutionary_Membership&cart[items][1][amount]=35&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Reader Revolutionary $35/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Reader Rabble-Rouser ($25) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Rabble-Rouser+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Rabble-Rouser+Membership&cart[items][1][product_id]=Reader_Rabble-Rouser_Membership&cart[items][1][amount]=25&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Rabble Rouser $25/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Reader Radical ($15) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Radical+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Radical+Membership&cart[items][1][product_id]=Reader_Radical_Membership&cart[items][1][amount]=15&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Reader Radical $15/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Reader Rebel ($5) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a 
  href="https://chicagoreader.kindful.com/widget?campaign_id=1092478&schedule=1&bill_today=true&is_donation=true&submission_title=Donate&summary_title=Reader+Rebel+Monthly+Membership&cart[desc]=Membership+Payment&cart[items][1][desc]=Reader+Rebel+Membership&cart[items][1][product_id]=Reader_Rebel_Membership&cart[items][1][amount]=5&cart[items][1][quantity]=1&cart[items][1][non_tax_deductible]=0&success_action=GET&success_url=https://www.chicagoreader.com/" 
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Reader Rebel&nbsp; $5/month&nbsp;&nbsp;→&nbsp;</a></div>

<p style="font-family: sans-serif; font-size: 13px; margin-bottom: 5px; margin-left: 16px; ">Not ready to commit? Send us what you can!</p>

  <!-- One time -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://secure.actblue.com/donate/chicago-reader?refcode=20200325_WEB_02" target="_blank"
  style="background-color: #DD0000; border-width: 1px 1px 4px; border-style: solid; border-color: #DD0000 #DD0000 #990000; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 14px; line-height: 30px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;One-time donation&nbsp;&nbsp;→&nbsp;</a></div>
    
  </div>





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:33%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/crazy-doberman-take-us-on-unwieldy-free-improvised-journeys-with-two-tales-of-lost-witness-marks/Content?oid=85809935" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:33%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/crazy-doberman-take-us-on-unwieldy-free-improvised-journeys-with-two-tales-of-lost-witness-marks/Content%3Foid%3D85809935&text=Crazy%20Doberman%20take%20us%20on%20unwieldy%20free-improvised%20journeys%20with%20Two%20Tales%20of%20Lost%20Witness%20Marks" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0 last" style="width:33%; height: 20px; float:right;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/crazy-doberman-take-us-on-unwieldy-free-improvised-journeys-with-two-tales-of-lost-witness-marks/Content%3Foid%3D85809935&cf2_field_18=01/22/2021" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




















    
    
    
    



























  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/wolf-eyes-are-experimental-musics-most-prolific-act-and-most-prolific-meme-makers/Content?oid=73213350">
        <img src="https://media2.fdncms.com/chicago/imager/u/bigsquare2x/73213273/wolfeyes-teaser.jpg"
             alt="Wolf Eyes are experimental music&rsquo;s most prolific act&mdash;and most prolific meme makers"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/wolf-eyes-are-experimental-musics-most-prolific-act-and-most-prolific-meme-makers/Content?oid=73213350">Wolf Eyes are experimental music’s most prolific act—and most prolific meme makers</a>
    </h4>
    <div class="date">by Luca Cimarusti | Sep 12, 2019 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/jandek-hess-killing-joke-rempis-weis-cohran-locrian-zelienople/Content?oid=20300877">
        <img src="https://media2.fdncms.com/chicago/imager/u/bigsquare2x/20300880/mus_rr0-120315-teaser.jpg"
             alt="Mike Weis of Zelienople on the perfect musical pain relievers"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/jandek-hess-killing-joke-rempis-weis-cohran-locrian-zelienople/Content?oid=20300877">Mike Weis of Zelienople on the perfect musical pain relievers</a>
    </h4>
    <div class="date">by Luca Cimarusti | Dec  1, 2015 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/Bleader/archives/2013/07/25/12-oclock-track-elevator-is-dramatic-airy-neo-goth-from-indiana">
        <img src="https://media2.fdncms.com/chicago/imager/elevator/u/bigsquare2x/10453931/1374789149-tvghost.jpg"
             alt="12 O&#39;Clock Track: &quot;Elevator&quot; is dramatic, airy neo-goth from Indiana"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/Bleader/archives/2013/07/25/12-oclock-track-elevator-is-dramatic-airy-neo-goth-from-indiana">12 O'Clock Track: "Elevator" is dramatic, airy neo-goth from Indiana</a>
    </h4>
    <div class="date">by Luca Cimarusti | Jul 26, 2013 </div>
  </li> 

    
  
        </ul>
      </div>
    




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















  
  
  

  
      <div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.chicagoreader.com/chicago/steve-walters-screwball-press-screen-printing-burgoo/Content?oid=85833643">
        <p class="fdn-teaser-headline">
          Steve Walters, artist and screen printer at Screwball Press
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.chicagoreader.com/chicago/good-willsmith-live-hausu-cinchel-arcane-nanna-orwell/Content?oid=85832112">
        <p class="fdn-teaser-headline">
          Good Willsmith return with an acid-fried live album
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.chicagoreader.com/chicago/patricia-brennan-makes-delicate-music-for-mallets/Content?oid=85807728">
        <p class="fdn-teaser-headline">
          Patricia Brennan makes delicate music for mallets
        </p>
      </a>
  </li>

    
 
  
        </ul>
        <script>
  jQuery(function () {
    var setHeights = function () {
      for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
        item.style.height = null
        item.style.height = item.getHeight() + 'px'
      }
    }
    window.addEventListener('resize', setHeights)
    window.addEventListener('orientationchange', setHeights)
    setHeights()
  })
  </script>
      </div>
    



    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-01-22 06:00 2 
        mode: content
        requestSite: chicago
        requestPage: article
        id: 20167674
        vrd: null ()
        vri: 2 ()
        vrp: false ()
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.chicagoreader.com/chicago/oyatsu-snack-break/Content?oid=85855879" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media2.fdncms.com/chicago/imager/u/16x9-m/85855641/by_rachel_hawley_teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.chicagoreader.com/chicago/oyatsu-snack-break/Content?oid=85855879" target="_top"><strong>Giving myself a break: on oyatsu</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.chicagoreader.com/chicago/catanzara-trump-maga/Content?oid=85832874" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/chicago/imager/u/16x9-m/85832903/joravsky-us_capitol_damage_by_bill_cassidy_teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.chicagoreader.com/chicago/catanzara-trump-maga/Content?oid=85832874" target="_top"><strong>Self-pity party</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.chicagoreader.com/chicago/tim-daisy-mori-matt-piet-light-shade-pentimento/Content?oid=85842635" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/chicago/imager/u/16x9-m/85842894/tim-daisy-and-matt-piet-teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.chicagoreader.com/chicago/tim-daisy-mori-matt-piet-light-shade-pentimento/Content?oid=85842635" target="_top"><strong>Finding ways to play through the pandemic</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.chicagoreader.com/chicago/cozy-lighting-tips/Content?oid=85834154" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/chicago/imager/u/16x9-m/85833924/by_aaron_lee_kuang_leng_teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.chicagoreader.com/chicago/cozy-lighting-tips/Content?oid=85834154" target="_top"><strong>Attain nirvana by turning off your ceiling light</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.chicagoreader.com/chicago/russell-road-farm-mangalitsa-red-wattle-pigs/Content?oid=85741601" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media2.fdncms.com/chicago/imager/u/16x9-m/85833137/mangalitsa_teaser.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.chicagoreader.com/chicago/russell-road-farm-mangalitsa-red-wattle-pigs/Content?oid=85741601" target="_top"><strong>When the Mangalitsas meet the Red Wattles</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  





    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="85809935" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?id=comments&amp;oid=85809935" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="85809935" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Joshua Minsoo Kim</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/guido-gamboa-transforms-everyday-sounds-into-haunting-atmospheres-on-a-droll/Content?oid=84734922">
        <img src="https://media1.fdncms.com/chicago/imager/u/bigsquare2x/84736216/guido_gamboa_courtesy_the_artist_teaser.jpg"
             alt="Guido Gamboa transforms everyday sounds into haunting atmospheres on &lt;i&gt;A Droll&lt;/i&gt;"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/guido-gamboa-transforms-everyday-sounds-into-haunting-atmospheres-on-a-droll/Content?oid=84734922">Guido Gamboa transforms everyday sounds into haunting atmospheres on <i>A Droll</i></a>
    </h4>
    <div class="date"> Dec  8, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/aya-nakamura-delivers-pure-shots-of-intimate-emotion-on-aya/Content?oid=84393816">
        <img src="https://media1.fdncms.com/chicago/imager/u/bigsquare2x/84396449/aya_nakamura_courtesy_aya_nakamura_teaser.jpg"
             alt="Aya Nakamura delivers pure shots of intimate emotion on &lt;i&gt;Aya&lt;/i&gt;"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/aya-nakamura-delivers-pure-shots-of-intimate-emotion-on-aya/Content?oid=84393816">Aya Nakamura delivers pure shots of intimate emotion on <i>Aya</i></a>
    </h4>
    <div class="date"> Nov 20, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.chicagoreader.com/chicago/adrianne-lenker-makes-time-for-healing-on-songs-and-instrumentals/Content?oid=83897175">
        <img src="https://media1.fdncms.com/chicago/imager/u/bigsquare2x/83896918/adrianne-by-genesis-baez-scaled_teaser.jpg"
             alt="Adrianne Lenker makes time for healing on &lt;i&gt;Songs&lt;/i&gt; and &lt;i&gt;Instrumentals&lt;/i&gt;"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/adrianne-lenker-makes-time-for-healing-on-songs-and-instrumentals/Content?oid=83897175">Adrianne Lenker makes time for healing on <i>Songs</i> and <i>Instrumentals</i></a>
    </h4>
    <div class="date"> Nov  3, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=72147146" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  









  

  
    <!-- Cached 2021-01-22 06:00 14, music -->

    <div class="MainColumn ContentDefault   uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=music"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>

      

      
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'music' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }

        let sitesUsed = []

        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {

            for ( let i=0; i < Math.min(3, data.topTrending.length); i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }

          if(data.trending.length) {
            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3, data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          if(resultItemsContainerClone) {
            jQuery(resultsContainerSelector)
              .find('div')
              .first()
              .replaceWith(resultItemsContainerClone)
          }else{
            jQuery(componenSelector)
              .replaceWith('<!-- ' + componenSelector + ' No Trending Results -->')
          }
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'GET',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


    </div><!-- end gridMainColumn -->

    <!-- ZoneB -->
    <div id="gridAdSidebar">
      <div id="HalfPageRectangle" class="AdSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-2');
                });
              </script>
          </div>
</div>















    











  <!-- AgendaTeaser:  Last updated 2021-01-22 06:00:00 -->

  

  

  

  

  
  
  

  

  
  

  


  


  

  


  

  
    
    
    
        <div id="AgendaTeaser" class="AdSidebar ContentDefault ">
          <h2 class="componentHeader"><a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">Agenda Teaser</a></h2>
          <div class="componentBody">
            <div class="date">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">01.22.21</a>
            </div>
            <div class="cols">
      
      
      <div class="col first">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/jazz-gallery-all-stars-featuring-miguel-zenon-morgan-guerin-joel-ross-charles-altura-julius-rodriguez-linda-oh-kendrick-scott-and-renee/Event?oid=85665324">
          <img src="https://media1.fdncms.com/chicago/imager/u/storycrop/85665971/miguel_zenon_photo_by_noah_shaye_4485proviamixng_2-teaser.jpg" alt="Jazz Gallery All-Stars featuring Miguel Zen&oacute;n, Morgan Guerin, Joel Ross, Charles Altura, Julius Rodriguez, Linda Oh, Kendrick Scott, and Renee Neufville" title="Jazz Gallery All-Stars featuring Miguel Zen&oacute;n, Morgan Guerin, Joel Ross, Charles Altura, Julius Rodriguez, Linda Oh, Kendrick Scott, and Renee Neufville" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/jazz-gallery-all-stars-featuring-miguel-zenon-morgan-guerin-joel-ross-charles-altura-julius-rodriguez-linda-oh-kendrick-scott-and-renee/Event?oid=85665324"><span class="title">Jazz Gallery All-Stars featuring Miguel Zenón, Morgan Guerin, Joel Ross, Charles Altura, Julius Rodriguez, Linda Oh, Kendrick Scott, and Renee Neufville</span></a></span>
    </div>
    <div class="date">January 22</div>
      </div>
      
    
      
      <div class="col last">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/hothouse-meets-havana-night-two-featuring-michel-herrera-ari-brown-with-yosef-ben-israel-and-charles-heath-coco-elysses-alexis-lombre-ivan-t/Event?oid=85329383">
          <img src="https://media2.fdncms.com/chicago/imager/u/storycrop/85880239/ari_brown_by_michael_jackson_for_chicago_reader_1_.jpg" alt="HotHouse Meets Havana night two featuring Michel Herrera, Ari Brown with Yosef Ben Israel and Charles Heath, Coco Elysses/Alexis Lombre/Ivan Taylor, Frank Fern&aacute;ndez" title="HotHouse Meets Havana night two featuring Michel Herrera, Ari Brown with Yosef Ben Israel and Charles Heath, Coco Elysses/Alexis Lombre/Ivan Taylor, Frank Fern&aacute;ndez" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/hothouse-meets-havana-night-two-featuring-michel-herrera-ari-brown-with-yosef-ben-israel-and-charles-heath-coco-elysses-alexis-lombre-ivan-t/Event?oid=85329383"><span class="title">HotHouse Meets Havana night two featuring Michel Herrera, Ari Brown with Yosef Ben Israel and Charles Heath, Coco Elysses/Alexis Lombre/Ivan Taylor, Frank Fernández</span></a></span>
    </div>
    <div class="date">January 22</div>
      </div>
      
    
            </div>
          </div>
          <div class="componentFooter">
            <div class="more">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">More Agenda Teaser &raquo;</a>
            </div>
          </div>
        </div>
      
  

<!--  rectangle second rev 2019-09-06 -->
<div id="RectangleSecond" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                });
              </script>
          </div>
<!-- /rectangle second -->
</div>



    












<div id="PopularStories" class="AdSidebar ContentDefault tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=79234621">Chicagoans of Note</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/steve-walters-screwball-press-screen-printing-burgoo/Content?oid=85833643">Steve Walters, artist and screen printer at Screwball Press</a>
    
  </h3>

  
    <div class="description">
      “I named my business Screwball Press with no thought that I’d still be working at this 30 years later. . . . I didn’t want the name to suggest that I knew what I was doing.”
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Salem Collo-Julin</span>
      |
    
    <span class="dateline">01.21.21</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1515274">Gossip Wolf</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/good-willsmith-live-hausu-cinchel-arcane-nanna-orwell/Content?oid=85832112">Good Willsmith return with an acid-fried live album</a>
    
  </h3>

  
    <div class="description">
      Plus: Cinchel drops an ambient cassette that doubles as an art object, and Bob Nanna’s mid-90s band Orwell releases an odds-and-sods compilation.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By J.R. Nelson and Leor Galil</span>
      |
    
    <span class="dateline">01.19.21</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494">Music Review</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/patricia-brennan-makes-delicate-music-for-mallets/Content?oid=85807728">Patricia Brennan makes delicate music for mallets</a>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Noah Berlatsky</span>
      |
    
    <span class="dateline">01.21.21</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=66568679">Gig Poster of the Week</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/hothouse-meets-havana-jazz-festival-cuba-shelley-hiam/Content?oid=85839460">HotHouse meets Havana on the gig poster of the week</a>
    
  </h3>

  
    <div class="description">
      The venerable local arts presenter celebrates 34 years by streaming a fabulous lineup of jazz masters from Cuba and Chicago.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Salem Collo-Julin</span>
      |
    
    <span class="dateline">01.20.21</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/tim-daisy-mori-matt-piet-light-shade-pentimento/Content?oid=85842635">Finding ways to play through the pandemic</a>
    
  </h3>

  
    <div class="description">
      Chicago improvisers Tim Daisy and Matt Piet have responded to the challenges of COVID by learning new ways to record alone.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Bill Meyer</span>
      |
    
    <span class="dateline">01.20.21</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/old-town-school-folk-union-teachers-contract/Content?oid=84016221">Disharmony at the Old Town School</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/old-town-school-folk-union-teachers-contract/Content?oid=84016221#readerComments">8</a>
      </span>
    
  </h3>

  
    <div class="description">
      The new teachers’ union fears the administration is treating them like commodities, not inspirations.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Mark Guarino</span>
      |
    
    <span class="dateline">11.05.20</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494">Music Review</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/barry-gibb-reinvents-bee-gees-cuts-as-country-songs-with-help-from-friends/Content?oid=85469512">Barry Gibb reinvents Bee Gees cuts as country songs with help from friends</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/barry-gibb-reinvents-bee-gees-cuts-as-country-songs-with-help-from-friends/Content?oid=85469512#readerComments">4</a>
      </span>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Steve Krakow</span>
      |
    
    <span class="dateline">01.06.21</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=81088216">The Listener</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/karate-geoff-farina-unsolved-southern-pockets-boston/Content?oid=82541939">Why isn’t anyone reissuing Karate records?</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/karate-geoff-farina-unsolved-southern-pockets-boston/Content?oid=82541939#readerComments">3</a>
      </span>
    
  </h3>

  
    <div class="description">
      Sixteen years after the Boston band’s final studio release, their influential music—which blends emo, slowcore, and jazz—is entirely out of print.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Leor Galil</span>
      |
    
    <span class="dateline">09.07.20</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494">Music Review</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/a-rough-guide-to-the-rough-guides/Content?oid=897715">A Rough Guide to the Rough Guides</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/a-rough-guide-to-the-rough-guides/Content?oid=897715#readerComments">3</a>
      </span>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Michaelangelo Matos</span>
      |
    
    <span class="dateline">11.05.98</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=936007">The Secret History of Chicago Music</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/alejandro-alex-morales-running-tribute-memorial-obituary/Content?oid=85692697">A memorial to Alejandro Morales</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/alejandro-alex-morales-running-tribute-memorial-obituary/Content?oid=85692697#readerComments">2</a>
      </span>
    
  </h3>

  
    <div class="description">
      His death doesn’t just leave a hole in Chicago’s DIY music scene—it’s a loss to community activists, to affordable housing advocates, and to countless friendships.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Steve Krakow</span>
      |
    
    <span class="dateline">01.14.21</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="RectangleThird" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect3 -->
          <div id="div-gpt-ad-chicagoreader_com_rect3-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect3-5');
                });
              </script>
          </div>
</div><div id="RectangleFourth" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect4 -->
          <div id="div-gpt-ad-chicagoreader_com_rect4-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect4-5');
                });
              </script>
          </div>
</div><div id="RectangleFifth" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect5 -->
          <div id="div-gpt-ad-chicagoreader_com_rect5-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect5-5');
                });
              </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->

    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentDefault Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /207304889/chicagoreader.com/lead2 -->
          <div id="div-gpt-ad-chicagoreader_com_lead2-11" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/lead2" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_lead2-11');
                });
              </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <ul><li class="first"><a href="/best" target="_self">Best of Chicago voting ballot</a></li><li class=""><a href="/chicago/poll-winners-runnersup-finalists-critics-picks-guide/BestOf?oid=75252429" target="_self">Best of Chicago 2019</a></li><li class=""><a href="/chicago/ReaderAbout/Page" target="_self">About the <i>Chicago Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self"><i>Reader</i> Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Advertising information</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self"><i>Reader</i> Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/chicago/book-club-books-monthly-discussion-author-events/Content?oid=82449926" target="_self">Chicago Reader Book Club</a></li><li class=""><a href="/chicago/reader-upcoming-events/EventSearch?eventCategory=78237699" target="_self">Upcoming <i>Reader</i> events</a></li><li class=""><a href="https://tickets.chicagoreader.com/" target="_self">TixReader: Buy event tickets</a></li><li class=""><a href="https://store.chicagoreader.com/" target="_self">Reader Store</a></li><li class=""><a href="/membership" target="_self">Support the <i>Reader</i>: Become a member</a></li><li class=""><a href="https://secure.actblue.com/donate/chicago-reader?refcode=20201102_WEB_FooterLink" target="_self">Make a donation</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentDefault ">
      Copyright &copy; 2021 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="https://www.publishwithfoundation.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'music');
ga('Reader.set', 'dimension2', 'Music');
ga('Reader.set', 'dimension3', 'Music Review;Concert Preview');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'Joshua Minsoo Kim');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content Default');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2021-01-22');

ga('Reader.set', 'dimension10', '85809935');

 ga('Reader.set', 'dimension11', '2021-01-22 06:00');

 ga('Reader.set', 'dimension12', '06');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

// Auto link Memberful links
    ga('Reader.require', 'linker');
    ga('Reader.linker:autoLink', ['memberful.com'], true);


  // Insert analytics hit into PDF clicks.
  jQuery("div.pdf.connection a, .digitalIssue a").click(function(event) {

    event.preventDefault();

    console.log('Link clicked:  ' + event.target.href);

    var navigationContinued = false;

    function continueNavigation() {
      if (!navigationContinued) {
        navigationContinued = true;
        document.location.href=event.target.href;
      }
    }

    setTimeout(continueNavigation, 1000);

    ga('Reader.send', {
      hitType: 'event', 
      eventCategory: 'PDF',
      eventAction: 'download',
      eventLabel: event.target.href,
      hitCallback: continueNavigation
    });

  });

</script>
<!--/Google Analytics -->









<!-- AddThis: oid:846991 -->


<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>


<!-- Adcellerant 2019115 -->
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("3pl4qp7", ["elixkl4"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>











    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


