





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Full Width" />
  
    <meta name="oid" content="78074006" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=b1def78f437f5e4f3941f7098f7fe598" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=b1def78f437f5e4f3941f7098f7fe598" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=b1def78f437f5e4f3941f7098f7fe598" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=b1def78f437f5e4f3941f7098f7fe598" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/kanji-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: News &amp; Politics Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=846996" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Back Room Deal" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=67005500" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on We've got your files right here: A new Clerk of the Circuit Court" href="https://www.chicagoreader.com/chicago/Rss.xml?id=comments&amp;oid=78074006" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=f8aaa56041a0e9f9cb88c5354b73fd65"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=f8aaa56041a0e9f9cb88c5354b73fd65"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />








  

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_edit-1'] = googletag.defineSlot('/207304889/chicagoreader.com/edit', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicagoreader_com_edit-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_edit-2'] = googletag.defineSlot('/207304889/chicagoreader.com/edit', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-chicagoreader_com_edit-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_edit-3'] = googletag.defineSlot('/207304889/chicagoreader.com/edit', [160, 600], 'div-gpt-ad-chicagoreader_com_edit-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_edit-4'] = googletag.defineSlot('/207304889/chicagoreader.com/edit', [[970, 250], [975, 36]], 'div-gpt-ad-chicagoreader_com_edit-4').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_lead2-11'] = googletag.defineSlot('/207304889/chicagoreader.com/lead2', [[468, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-chicagoreader_com_lead2-11').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect2-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect2', [300, 250], 'div-gpt-ad-chicagoreader_com_rect2-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect3-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect3', [300, 250], 'div-gpt-ad-chicagoreader_com_rect3-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect4-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect4', [300, 250], 'div-gpt-ad-chicagoreader_com_rect4-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect5-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect5', [300, 250], 'div-gpt-ad-chicagoreader_com_rect5-5').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["newscommentary"]);
                  googletag.pubads().setTargeting('category', ["BackRoomDeal"]);
                  googletag.pubads().setTargeting('oid', ["78074006"]);
                  googletag.pubads().setTargeting('tags', ["Cook County Circuit Court clerk","Cook County Circuit Court clerk 2020 primary election"]);
                  googletag.pubads().setTargeting('pg', ["MayaDukmasova"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<script src="https://cdn.yieldpass.com/uh9f6a.js"></script>



<meta name="google-site-verification" content="-xkNjESCZ0-zwytP8C_ljhF90ktkdhoIIc9fveL56Pg" />
<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />





































<!-- Facebook Pixel Code 20191216 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2967168196628692');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2967168196628692&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->









<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>




<!-- Pardot 201904 -->
<script type="text/javascript">
piAId = '712593';
piCId = '3504';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>


<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


 




<!-- Memberful 20190701 -->
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://chicagoreader.memberful.com"};
  (function() {
    var s   = document.createElement('script');
    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
    setup = function() { window.MemberfulEmbedded.setup(); }
    s.addEventListener("load", setup, false);
    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>








  <link rel="canonical" href="https://www.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content?oid=78074006" />


<script type="text/javascript">
    var parameters = {};

    function getValueWithDefault(key, input, defaultValue)
    {
        if(input != null && array_key_exists(key, input))
            return input[key];
        return defaultValue;
    }

    function array_key_exists(key, search) {
       return (typeof search[key] != "undefined");
    }
    
    function initIBuster() {
        try {
            var queryString = unescape(document.location.search.substr(1));
            var queryParameters = queryString.split('&');

            for(var i = 0; i < queryParameters.length; i++) {
                var keyValue = queryParameters[i].split('=');
                parameters[keyValue[0]] = keyValue[1]; 
            }

            var iBusterResourceURL = getValueWithDefault("iBusterResourceURL", parameters, "");
            iBusterResourceURL = iBusterResourceURL.split(".");

			var filePath = getValueWithDefault("filePath", parameters, "");
            
            document.write(unescape('%3Cscript src="' + iBusterResourceURL[0] + '.jivox.com/player/'+ getValueWithDefault("iBusterVersion", parameters, "") +'/iBuster.js"  type="text/javascript" %3E%3C/script%3E'));
        }
        catch(e) {
        }
    }

    initIBuster();
</script>

  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="We&#39;ve got your files right here: A new Clerk of the Circuit Court | Back Room Deal | Chicago Reader" />
  <meta name="description" content="Back by popular demand: The Back Room Deal features radio personality and longtime Reader political writer Ben Joravsky arguing local Chicago politics with Reader senior..." />
  <meta name="keywords" content="Cook County Circuit Court clerk, Cook County Circuit Court clerk 2020 primary election, Chicago Reader" />
  <title>We've got your files right here: A new Clerk of the Circuit Court | Back Room Deal | Chicago Reader</title>

  
  
    <meta name="date" content="2020-02-27 06:30:00" />
  

  
  
  
    <meta name="author" content="Maya Dukmasova, Ben Joravsky">
  

  
  
  <meta name="news_keywords" content="cook county circuit court clerk, cook county circuit court clerk 2020 primary election, chicago reader" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/chicago/imager/u/slideshow/78074008/chicago_readers-back_room_deal-icon-03-01-teaser.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/chicago/imager/u/slideshow/78074008/chicago_readers-back_room_deal-icon-03-01-teaser.jpg" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content?oid=78074006" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content?oid=78074006" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content?oid=78074006" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="We&#39;ve got your files right here: A new Clerk of the Circuit Court" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/78074008/chicago_readers-back_room_deal-icon-03-01-teaser.jpg" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="336" />
    
  

  
  
    <meta property="og:description" content="Back by popular demand: The Back Room Deal features radio personality and longtime Reader political writer Ben Joravsky arguing local Chicago politics with Reader senior..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/78074008/chicago_readers-back_room_deal-icon-03-01-teaser.jpg">

    
    

    
      <meta name="twitter:creator" content="@mdoukmas">
    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="We&#39;ve got your files right here: A new Clerk of the Circuit Court">
    <meta name="twitter:description" content="Back by popular demand: The Back Room Deal features radio personality and longtime Reader political writer Ben Joravsky arguing local Chicago politics with Reader senior...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">78074006</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200227063003</Attribute>
        <Attribute name="creationdate">20200225173405</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200227063000</Attribute>
            <Attribute name="releasedate">20200227</Attribute>
            <Attribute name="releaseepoch">1582806600</Attribute>
            <Attribute name="title">We&#39;ve got your files right here: A new Clerk of the Circuit Court</Attribute>
            <Attribute name="author">13902267</Attribute>
            <Attribute name="authorname">Maya Dukmasova</Attribute>
            <Attribute name="authorsortname">Dukmasova, Maya</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/cook-county-circuit-court-clerk-primary-election\/Content?oid=78074006"
          },
          "headline": "We've got your files right here: A new Clerk of the Circuit Court",
          
            "description": "Back by popular demand: The Back Room Deal features radio personality and longtime Reader political writer Ben Joravsky arguing local Chicago politics with Reader senior writer Maya Dukmasova. With sharp wit and stinging analysis, Joravsky and Dukmasova cut through the smokey haze of the elections to offer you a glimpse of the 2020 Chicago-area Illinois primary races—local and Cook County-level and, of course, U.S. presidential.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/chicago\/imager\/u\/original\/78074008\/chicago_readers-back_room_deal-icon-03-01-teaser.jpg",
              "width": 615,
              "height": 336,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-02-27T06:30:00",
          "dateModified": "2020-02-27T06:30:03",
          
            "author": [
              
                {
                  "name": "Maya Dukmasova",
                  "@type": "Person"
                },
              
                {
                  "name": "Ben Joravsky",
                  "@type": "Person"
                }
              
            ],
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="BackRoomDeal ContentFullWidth Kanji10Zone newscommentary">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentFullWidth " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content?oid=78074006" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentFullWidth ">
  <ul class="componentBody">
    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">Newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentFullWidth Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/edit -->
          <div id="div-gpt-ad-chicagoreader_com_edit-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/edit" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_edit-1');
                });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentFullWidth ">
    
    <form class="prepTextForm" id="searchbox_" action="https://www.chicagoreader.com/chicago/Search">
      
      <input class="clearFocus" type="text" name="keywords" size="25" value="Search chicagoreader.com" />
      <input type="submit" class="submit" name="" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentFullWidth ">
    
      <a id="secondaryLogo-78074006" class="secondaryLogo logo-78074006 logo-column logo-BackRoomDeal logo-newscommentary logo-Content" href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentFullWidth ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentFullWidth  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  >City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  class="subnav_link" id="SNAVL_ColumnsOpinion">Columns</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Advertise">
          <a href="https://www.chicagoreader.com/ads"  class="subnav_link" id="SNAVL_Advertise">Ads</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="https://www.chicagoreader.com/classifieds"  class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=863470,64715845&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=13902267&section=846996&sortType=release"  title="">Maya Dukmasova</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show podcast</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/back-room-deal/Content?category=67005500"  title="">Back Room Deal podcast</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="highlight">
            <a href="https://www.chicagoreader.com/chicago/music-best-albums-2010s-decade-ranked-records/Content?oid=77394291"  title="">The best Chicago albums of the 2010s</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-in-rotation/Content?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/the-secret-history-of-chicago-music/Content?category=936007"  title="">Secret History of Chicago Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941"  title="">Concert Previews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings: Concerts on horizon</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/best-films-2010s-ben-sachs/Content?oid=77382456"  title="">Ben Sachs: Favorite movies of the 2010s</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148659&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863466&sortType=release"  title="">Movie reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of older long reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9426888"  title="">Small screen</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film archive: short reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New%20Reviews,Revivals&sortType=title"  title="">This week&#39;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New+Reviews"  title="">Movies of note: new reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/locationsearch?locationSection=857646&feature=Featured&sortType=name"  title="">Featured movie theaters</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69667660,1154182,9791815,1173373,1141558&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?section=939136&contentFeature=1127401"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227"  title="">Theater reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529"  title="">Art reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=1780102&sortType=release"  title="">Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/author/mike-sula"  title="">Mike Sula</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?contentFeature=1127401&section=846971&sortType=release"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=24660718,866750&sortType=release"  title="">Reviews</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/rentals-legal-notices-jobs/Content?oid=77597838"  title="">Classified ads</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/matches/Content?category=77722984&redirString="  title="">Matches</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">How to place classified ads</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#matches"  title="">How to submit a Matches ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns</h3>
            <ul class="subnav_content" id="SNAV_ColumnsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-transportation/Content?category=20511690"  title="">John Greenfield: On Transportation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-culture/Content?category=3691072"  title="">Deanna Isaacs: On Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/on-politics/Content?category=3691073"  title="">Ben Joravsky: On Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"  title="">The Ben Joravsky Show podcast</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/back-room-deal/Content?category=67005500"  title="">Back Room Deal podcast</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/savage-love/Content?category=866366"  title="">Dan Savage: Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69839663"  title="">Opinion</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Ads</h3>
            <ul class="subnav_content" id="SNAV_Advertise" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page"  title="">How to advertise</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#display"  title="">Display advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#classifieds"  title="">Classified advertising information</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ReaderDisplayinformation/Page#matches"  title="">Submit a free Matches ad</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentFullWidth ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053" >The Ben Joravsky Show</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/back-room-deal/Content?category=67005500" class="highlight">Back Room Deal podcast</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?category=67005500" >Back Room Deal</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=13902267&section=846996&sortType=release" >Maya Dukmasova</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?section=846996&category=3691073,3691074,20511690&sortType=recent" >Article Archives</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/FreeStuff" class="highlight">Giveaways</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/shop" class="highlight">Shop</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="/membership" class="highlight">Donate</a></li></li>
        
      
          </ul>
        

    
    
  </div>
































<div id="TopPencilBar" class="GlobalHeader ContentFullWidth Pencil Ad">
  <!--  pencil bar rev 20100311 -->
  
  <!-- /207304889/chicagoreader.com/edit -->
          <div id="div-gpt-ad-chicagoreader_com_edit-4" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/edit" data-output="asynchronous" data-width="975" data-height="36">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_edit-4');
                });
              </script>
          </div>
  <!-- /pencil bar -->
</div>


  </div><!-- end gridHeader -->

  <div id="gridMain">
    <!-- ZoneA -->
    <div id="gridTopRow">
      



  
    <div id="StoryBreadcrumb" class="HomeTopRow ContentFullWidth  news___politics back_room_deal">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=77965331">February 27, 2020</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996">News & Politics</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=67005500">Back Room Deal</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content?oid=78074006" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content%3Foid%3D78074006&text=We%27ve%20got%20your%20files%20right%20here%3A%20A%20new%20Clerk%20of%20the%20Circuit%20Court" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content%3Foid%3D78074006&cf2_field_18=02/27/2020" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content?oid=78074006" addthis:title="We've got your files right here: A new Clerk of the Circuit Court" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="HomeTopRow ContentFullWidth   section_feature_home_follow_section_follow_1_section_follow_2_section_follow_3">
      <div class="storyHead">
        
        <h1 class="headline headline-78074006">We've got your files right here: A new Clerk of the Circuit Court&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/maya-dukmasova" rel="author">Maya Dukmasova</a>
              
                
                  
                    <span class="twitter"><a href="http://twitter.com/mdoukmas" title="mdoukmas" target="_blank">@mdoukmas</a></span> and <a href="https://www.chicagoreader.com/author/ben-joravsky" rel="author">Ben Joravsky</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/joravben" title="joravben" target="_blank">@joravben</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="NewsletterSignupCTAInline" class="HomeTopRow ContentFullWidth ">
  <p>Sign up for our newsletters <a class="signupButton" href="/newsletters" target="_blank">Subscribe</a></p>
</div>
    









  
  
  
  
  
    
  






<div id="StoryLayout" class="HomeTopRow ContentFullWidth  section_feature home_follow section_follow_1 section_follow_2 section_follow_3">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 section_feature home_follow section_follow_1 section_follow_2 section_follow_3">
        
      
        

        
        
          <iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/13281368/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/ffd210/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>

<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom imageHasURL">click image</span>                <a href="/chicago/back-room-deal-podcast-episodes/ArticleArchives?category=67005500" target="_self" title="SUE KWONG">                  <img src="https://media2.fdncms.com/chicago/imager/u/blog/78074009/chicago_readers-back_room_deal-icon-03-01.png?cb=1582679601" width="250" height="250" alt="SUE KWONG" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCredit">                                              Sue Kwong                                          </li>                                                                                                </ul>                                                       </div>


            
          
            <p>Back by popular demand: The <em>Back Room Deal</em> features radio personality and longtime <em>Reader</em> political writer Ben Joravsky arguing local Chicago politics with <em>Reader</em> senior writer Maya Dukmasova. With sharp wit and stinging analysis, Joravsky and Dukmasova cut through the smokey haze of the elections to offer you a glimpse of the 2020 Chicago-area Illinois primary races—local and Cook County-level and, of course, U.S. presidential. Will these historic elections be determined in back-room deals, like so many in Chicago's past? Let Ben and Maya talk you through it.</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->













 
  <div id="StoryTags" class="HomeTopRow ContentFullWidth ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=67005500" rel="tag">Back Room Deal</a>, <a href="/chicago/ArticleArchives?tag=Cook%20County%20Circuit%20Court%20clerk" rel="tag">Cook County Circuit Court clerk</a>, <a href="/chicago/ArticleArchives?tag=Cook%20County%20Circuit%20Court%20clerk%202020%20primary%20election" rel="tag">Cook County Circuit Court clerk 2020 primary election</a></p>          
  </div> <!-- end StoryTags -->


























<div id="DoPublicGoodbutton" class="HomeTopRow ContentFullWidth " style="text-align: center; ">

<p style="font-size: 12px; margin-bottom: 6px; "><em></em></p>
<div class="pgs-dpg-btn" data-pgs-partner-id="chicago-reader"></div> 
<script async type="text/javascript" src="https://assets.pgs.io/button/v2/dpg.js"></script>
</div>



<!-- do public good -->


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content?oid=78074006" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content%3Foid%3D78074006&text=We%27ve%20got%20your%20files%20right%20here%3A%20A%20new%20Clerk%20of%20the%20Circuit%20Court" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content%3Foid%3D78074006&cf2_field_18=02/27/2020" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content?oid=78074006" addthis:title="We've got your files right here: A new Clerk of the Circuit Court" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  <div id="ArchiveLink" class="HomeTopRow ContentFullWidth ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=67005500">More Back Room Deal &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->











  <div id="SupporttheReader" class="HomeTopRow ContentFullWidth " style="border-top:1px solid silver; border-bottom:1px solid silver; padding-top:1em; padding-bottom:1em;">

    <h3 style="font-family: sans-serif; font-size: 20px; font-weight: bold; margin: 0 0 4px 0; ">You Make Things Happen</h3>

    <p style="font-family: sans-serif; size: 14px; ">Every dollar you give helps fund the experienced, diverse journalists and editors producing the <em>Reader</em> .
  Because the media landscape has changed, your support makes everything we do possible. 
  Please give what you can to help keep journalism independent and thriving in Chicago. 
  The <em>Reader</em>: We speak Chicago to Chicagoans. </p>

    <p style="font-family: sans-serif; size: 14px;  margin: 0 0 5px 0; ">
      <em>Choose your <span style="font-weight: 600; ">monthly contribution level:</span></em>
    </p>


    
    
      <!-- Gold Member ($35) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.memberful.com/checkout?plan=39720"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Give $35/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Bronze Member ($10) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="https://chicagoreader.memberful.com/checkout?plan=39721"
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Give $10/month&nbsp;→&nbsp;&nbsp;</a></div>

  <!-- Supporting Member ($5) -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a 
  href="https://chicagoreader.memberful.com/checkout?plan=39715" 
  style="background-color: #007bff; border-width: 1px 1px 4px; border-style: solid; border-color: #007bff #007bff #0260c4; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;&nbsp;Give&nbsp; $5/month&nbsp;&nbsp;→&nbsp;</a></div>

  <span style="font-family: sans-serif; size: 14px; ">Or:</span>

  <!-- One time -->
  <div style="text-align: center; padding: 10px 10px 10px 10px; display: inline-block; ">
  <a data-form-type="" href="/general/contributions/" target="_blank"
  style="background-color: #DD0000; border-width: 1px 1px 4px; border-style: solid; border-color: #DD0000 #DD0000 #990000; border-image: initial; border-radius: 4px; color: #ffffff; display: inline-block; font-family: sans-serif; font-size: 20px; line-height: 44px; text-decoration-line: none; width: text-size-adjust: none;">&nbsp;One-time donation&nbsp;&nbsp;→&nbsp;</a></div>
    
  </div>



    </div>   
    
  <div id="gridLeftColumn">    
      
    <!-- Zone B -->
      <div id="leftColumnTopLeft">
        
      </div> 
      
      <!-- Zone C -->
      <div id="leftColumnTopRight">
        
      </div>
        
      <div class="clear"></div>
   
      <!-- Zone D -->
      <div id="leftColumnCenter">
        


  
  
  

  

  



















  
      <div id="RelatedEvents" class="HomeLeftColumn ContentFullWidth ">
      <h3>Related Events</h3>
      
      <ul>
    
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Mobilize: Super Tuesday Watch Party",
          
            "description": "Hosted by the <i>Reader’s<\/i> own <a href=\"https:\/\/www.chicagoreader.com\/author\/ben-joravsky\">Ben Joravsky<\/a> and <a href=\"https:\/\/www.chicagoreader.com\/author\/maya-dukmasova\">Maya Dukmasova<\/a>. A live stream will be available to view on the <i>Reader’s<\/i> <a href=\"https:\/\/www.facebook.com\/chicagoreader\/\">Facebook page<\/a>.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/chicago\/imager\/u\/original\/76971628\/72044850_10162498906310473_4006607001382551552_o.jpg",
              "width": 2048,
              "height": 1365,
              "@type": "ImageObject"
            },
          
          "startDate" : "2020-03-03T18:00:00",
          
          
            "endDate" : "2020-03-03T20:00:00",
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/mobilize-super-tuesday-watch-party\/Event?oid=76944210",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/the-promontory\/Location?oid=14394420",
            "name" : "The Promontory",
            "address" : "5311 S. Lake Park Ave. West, Chicago, IL 60615",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/mobilize-super-tuesday-watch-party/Event?oid=76944210"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/76971628/72044850_10162498906310473_4006607001382551552_o.jpg" alt="Mobilize: Super Tuesday Watch Party" title="Mobilize: Super Tuesday Watch Party" class="eventListingImg" width="140" height="90" /></a>
        </div>
      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Recommended" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=21%2B" class="FeaturesIcons_21_" title="21+"><span>21+</span></a>
<a href="/chicago/EventSearch?feature=Agenda" class="FeaturesIcons_agenda" title="Agenda"><span>Agenda</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/mobilize-super-tuesday-watch-party/Event?oid=76944210">Mobilize: Super Tuesday Watch Party</a>
      
         @ The Promontory
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Tue., March 3, 6-8 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
      </ul>
      </div>
    



    
    
    
    
























  
      <div id="RelatedStories" class="HomeLeftColumn ContentFullWidth ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/cook-county-board-of-review-2020-primary/Content?oid=78072277"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/78072279/chicago_readers-back_room_deal-icon-03-01-teaser.jpg"
                 alt="What is the Board of Review and why should we care?"
                 title="What is the Board of Review and why should we care?"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/cook-county-board-of-review-2020-primary/Content?oid=78072277">What is the Board of Review and why should we care?</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Maya Dukmasova and Ben Joravsky</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 26, 2020</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    





    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="HomeLeftColumn ContentFullWidth CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="78074006" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?id=comments&amp;oid=78074006" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="78074006" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<!-- saambaa 20190808 -->

<div id="SaambaaUnderArticle" class="HomeLeftColumn ContentFullWidth ">

<!-- BEGIN WIDGET EMBED -->
<div id="smb-dispAd-widget" class="smb-dispad" data-smb-partner-id='chicagoreader' data-src="//saambaa.com/partner/gpt/gptall"></div>
<script>(function(d, s, id) {var js,ejs = d.getElementsByTagName(s)[0];if (d.getElementById(id))return; js = d.createElement(s);js.id = id; js.async = true; js.src = '//saambaa.com/widget/gpt/uan/cr/assets/smb-dispAd.js';ejs.parentNode.insertBefore(js, ejs);}(document, 'script', 'smb-dispAd-js'));</script>
<!-- END WIDGET EMBED -->

</div>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="HomeLeftColumn ContentFullWidth Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="HomeLeftColumn ContentFullWidth ">
            <h3><span class="headingText">More by Maya Dukmasova</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/2019-eviction-data-trends-pangea/Content?oid=78072305"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/78074919/_mg_1608_copy_web.jpg"
                 alt="Pangea still reigns"
                 title="Pangea still reigns"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/2019-eviction-data-trends-pangea/Content?oid=78072305">Pangea still reigns</a>
    </h4>
    
      <h5 class="subhead">
        As the mayor spotlights the city’s eviction problems, 2019 court data shows little is changing.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Maya Dukmasova</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 26, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/cook-county-board-of-review-2020-primary/Content?oid=78072277"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/78072279/chicago_readers-back_room_deal-icon-03-01-teaser.jpg"
                 alt="What is the Board of Review and why should we care?"
                 title="What is the Board of Review and why should we care?"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/cook-county-board-of-review-2020-primary/Content?oid=78072277">What is the Board of Review and why should we care?</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Maya Dukmasova and Ben Joravsky</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 26, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/cook-county-states-attorney-primary-election-2020/Content?oid=78049740"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/78049742/chicago_readers-back_room_deal-icon-03-01-teaser.jpg"
                 alt="Beyond Smollettgate: The Cook County State&#39;s Attorney&rsquo;s race"
                 title="Beyond Smollettgate: The Cook County State&#39;s Attorney&rsquo;s race"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/cook-county-states-attorney-primary-election-2020/Content?oid=78049740">Beyond Smollettgate: The Cook County State's Attorney’s race</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Maya Dukmasova and Ben Joravsky</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 25, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=13902267" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
      
      
          <div id="MorebyThisAuthor" class="HomeLeftColumn ContentFullWidth ">
            <h3><span class="headingText">More by Ben Joravsky</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/68617648/thebenjoravskyshow.png"
                 alt="Listen to &lt;em&gt;The Ben&amp;nbsp;Joravsky Show&lt;/em&gt;"
                 title="Listen to &lt;em&gt;The Ben&amp;nbsp;Joravsky Show&lt;/em&gt;"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053">Listen to <em>The Ben&nbsp;Joravsky Show</em></a>
    </h4>
    
      <h5 class="subhead">
        <em>The Ben Joravsky Show</em> is streamed Tuesdays through Fridays between 1 and 3&nbsp;PM and airs live on the <em>Chicago Reader</em> and <em>Sun-Times</em> websites. It is also released as a podcast each afternoon after the live show.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Ben Joravsky</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 26, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/cook-county-board-of-review-2020-primary/Content?oid=78072277"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/78072279/chicago_readers-back_room_deal-icon-03-01-teaser.jpg"
                 alt="What is the Board of Review and why should we care?"
                 title="What is the Board of Review and why should we care?"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/cook-county-board-of-review-2020-primary/Content?oid=78072277">What is the Board of Review and why should we care?</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Maya Dukmasova and Ben Joravsky</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 26, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blagojevich-trump-democrats/Content?oid=78070564"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/78070573/deborah_mell_and_gov_teaser.jpg"
                 alt="Who&rsquo;s next&mdash;Burke? Madigan?"
                 title="Who&rsquo;s next&mdash;Burke? Madigan?"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blagojevich-trump-democrats/Content?oid=78070564">Who’s next—Burke? Madigan?</a>
    </h4>
    
      <h5 class="subhead">
        Why did Trump release Blago from prison? Let’s count the reasons.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Ben Joravsky</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 26, 2020</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=847359" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  







  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=c904b1b1c76b2543adb3b1f4839acc22" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=c904b1b1c76b2543adb3b1f4839acc22"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=c904b1b1c76b2543adb3b1f4839acc22"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>













      </div>
      
      <!-- Zone I -->
      <div id="leftColumnBtmLeft">
        
      </div> 

      <!-- Zone J -->
      <div id="leftColumnBtmRight">
       
      </div> 
      
      <div class="clear"></div>
      <!-- End gridLeftColumn --></div> 
      
      
    <div id="gridRightSidebar">
      <!-- Zone E -->
        <div id="homeSidebarTop">
        













    











  <!-- AgendaTeaser:  Last updated 2020-02-27 11:00:00 -->

  

  

  

  

  
  
  

  

  
  

  


  


  

  


  

  
    
    
    
        <div id="AgendaTeaser" class="HomeSidebar ContentFullWidth ">
          <h2 class="componentHeader"><a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">Agenda Teaser</a></h2>
          <div class="componentBody">
            <div class="date">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">02.27.20</a>
            </div>
            <div class="cols">
      
      
      <div class="col first">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/charles-curtis/Event?oid=75675387">
          <img src="https://media1.fdncms.com/chicago/imager/u/storycrop/77962447/charles_curtis_credit_beth_buckley.jpg" alt="Charles Curtis" title="Charles Curtis" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/charles-curtis/Event?oid=75675387"><span class="title">Charles Curtis</span></a> <span class="location">Fullerton Hall, Art Institute of Chicago</span>
    </div>
    <div class="date">February 27</div>
      </div>
      
    
      
      <div class="col last">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/roan-the-gates/Event?oid=77434914">
          <img src="https://media1.fdncms.com/chicago/imager/u/storycrop/77750095/roan_teaser.jpg" alt="&lt;i&gt;Roan @ the  Gates&lt;/i&gt;" title="&lt;i&gt;Roan @ the  Gates&lt;/i&gt;" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Performing Arts</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/roan-the-gates/Event?oid=77434914"><span class="title"><i>Roan @ the  Gates</i></span></a> <span class="location">Stage 773</span>
    </div>
    <div class="date">January 31</div>
      </div>
      
    
            </div>
          </div>
          <div class="componentFooter">
            <div class="more">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">More Agenda Teaser &raquo;</a>
            </div>
          </div>
        </div>
      
  

<div id="HalfPageRectangle" class="HomeSidebar ContentFullWidth MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/edit -->
          <div id="div-gpt-ad-chicagoreader_com_edit-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/edit" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_edit-2');
                });
              </script>
          </div>
</div>





    












<div id="PopularStories" class="HomeSidebar ContentFullWidth tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=66507608">News</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/2019-eviction-data-trends-pangea/Content?oid=78072305">Pangea still reigns</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/2019-eviction-data-trends-pangea/Content?oid=78072305#readerComments">2</a>
      </span>
    
  </h3>

  
    <div class="description">
      As the mayor spotlights the city’s eviction problems, 2019 court data shows little is changing.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Maya Dukmasova</span>
      |
    
    <span class="dateline">02.26.20</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863470">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/cook-county-judge-jackie-portman-criminal-justice/Content?oid=20763827">Cook County's most unconventional judge takes justice beyond the bench</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/cook-county-judge-jackie-portman-criminal-justice/Content?oid=20763827#readerComments">7</a>
      </span>
    
  </h3>

  
    <div class="description">
      She sings, she dances, she shouts—she rings a cowbell. But Judge Jackie Portman is convinced her unorthodox methods in and out of the courtroom get results.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Maya Dukmasova</span>
      |
    
    <span class="dateline">01.07.16</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863470">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/bernie-sanders-1963-arrest-full-story-school-segregation/Content?oid=21247370">The untold school segregation story behind Bernie Sanders's 1963 arrest</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/bernie-sanders-1963-arrest-full-story-school-segregation/Content?oid=21247370#readerComments">9</a>
      </span>
    
  </h3>

  
    <div class="description">
      Englewood parents were desperate when they called for protests of Chicago Public Schools.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Jeff Nichols</span>
      |
    
    <span class="dateline">03.01.16</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=67005500">Back Room Deal</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/cook-county-board-of-review-2020-primary/Content?oid=78072277">What is the Board of Review and why should we care?</a>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Maya Dukmasova and Ben Joravsky</span>
      |
    
    <span class="dateline">02.26.20</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=67005500">Back Room Deal</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/cook-county-circuit-court-clerk-primary-election/Content?oid=78074006">We've got your files right here: A new Clerk of the Circuit Court</a>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Maya Dukmasova and Ben Joravsky</span>
      |
    
    <span class="dateline">02.27.20</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=68558573">The Ben Joravsky Show</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053">Listen to <em>The Ben&nbsp;Joravsky Show</em></a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053#readerComments">39</a>
      </span>
    
  </h3>

  
    <div class="description">
      <em>The Ben Joravsky Show</em> is streamed Tuesdays through Fridays between 1 and 3&nbsp;PM and airs live on the <em>Chicago Reader</em> and <em>Sun-Times</em> websites. It is also released as a podcast each afternoon after the live show.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Ben Joravsky</span>
      |
    
    <span class="dateline">02.26.20</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863483">Letters</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/secrets-of-the-illuminati/Content?oid=871607">Secrets of the Illuminati</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/secrets-of-the-illuminati/Content?oid=871607#readerComments">12</a>
      </span>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Adam Kadmon</span>
      |
    
    <span class="dateline">01.07.88</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863491">Our Town</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/living-with-als-for-the-world-to-see/Content?oid=1109173">Living With ALS for the World to See</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/living-with-als-for-the-world-to-see/Content?oid=1109173#readerComments">9</a>
      </span>
    
  </h3>

  
    <div class="description">
      Ben Byer died just weeks before the local premiere of his documentary about fighting the disease.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Ed M. Koziarski</span>
      |
    
    <span class="dateline">07.17.08</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863470">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/fritzys-city/Content?oid=901602">Fritzy's City</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/fritzys-city/Content?oid=901602#readerComments">9</a>
      </span>
    
  </h3>

  
    <div class="description">
      How a professional barhopper hustled his way into the high life
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Paul Turner</span>
      |
    
    <span class="dateline">03.02.00</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863470">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/police-bust-blacks-pot-possession-after-decriminalization/Content?oid=13004240">Chicago decriminalized marijuana possession—but not for everyone</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/police-bust-blacks-pot-possession-after-decriminalization/Content?oid=13004240#readerComments">8</a>
      </span>
    
  </h3>

  
    <div class="description">
      African-Americans account for almost eight of every ten low-level pot busts.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Mick Dumke</span>
      |
    
    <span class="dateline">04.07.14</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!--  rectangle second rev 2019-09-06 -->
<div id="RectangleSecond" class="HomeSidebar ContentFullWidth MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                });
              </script>
          </div>
<!-- /rectangle second -->
</div><div id="RectangleThird" class="HomeSidebar ContentFullWidth MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect3 -->
          <div id="div-gpt-ad-chicagoreader_com_rect3-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect3-5');
                });
              </script>
          </div>
</div><div id="RectangleFourth" class="HomeSidebar ContentFullWidth MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect4 -->
          <div id="div-gpt-ad-chicagoreader_com_rect4-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect4-5');
                });
              </script>
          </div>
</div>
        </div>
        
        <!-- Zone F -->
        <div id="homeSidebarLeft">
          
        </div>
        <!-- Zone G -->
        <div id="homeSidebarRight">
          
        </div>
        <div class="clear"></div>
        <!-- Zone H -->
      <div id="homeSidebarBtm">
        
      </div>  
    </div>
    <div class="clear"></div>
    </div><!-- end gridMain -->
    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentFullWidth Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /207304889/chicagoreader.com/lead2 -->
          <div id="div-gpt-ad-chicagoreader_com_lead2-11" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/lead2" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_lead2-11');
                });
              </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentFullWidth ">
  <ul><li class="first"><a href="/chicago/poll-winners-runnersup-finalists-critics-picks-guide/BestOf?oid=75252429" target="_self">Best of Chicago 2019</a></li><li class=""><a href="/chicago/music-best-albums-2010s-decade-ranked-records/Content?oid=77394291" target="_self">The best Chicago albums of the 2010s</a></li><li class=""><a href="/chicago/best-films-2010s-ben-sachs/Content?oid=77382456" target="_self">Ben Sachs: Favorite movies of the 2010s</a></li><li class=""><a href="http://people.chicagoreader.com/" target="_self">People Issues</a></li><li class=""><a href="/chicago/ReaderAbout/Page" target="_self">About The <i>Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self">Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Advertising information</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self">Reader Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/giveaways" target="_self">Giveaways</a></li><li class=""><a href="https://tickets.chicagoreader.com/" target="_self">TixReader: Buy event tickets</a></li><li class=""><a href="/shop" target="_self">Buy <em>Reader</em> merchandise</a></li><li class=""><a href="/membership" target="_self">Support the <em>Reader</em>: Become a member or make donation</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentFullWidth ">
      Copyright &copy; 2020 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="https://www.publishwithfoundation.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'edit');
ga('Reader.set', 'dimension2', 'News & Politics');
ga('Reader.set', 'dimension3', 'Back Room Deal');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'Maya Dukmasova;Ben Joravsky');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content - Full Width');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2020-02-27');

ga('Reader.set', 'dimension10', '78074006');

 ga('Reader.set', 'dimension11', '2020-02-27 06:30');

 ga('Reader.set', 'dimension12', '06');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

// Auto link Memberful links
    ga('Reader.require', 'linker');
    ga('Reader.linker:autoLink', ['memberful.com'], true);


  // Insert analytics hit into PDF clicks.
  jQuery("div.pdf.connection a").click(function(event) {

    event.preventDefault();

    console.log('Link clicked:  ' + event.target.href);

    var navigationContinued = false;

    function continueNavigation() {
      if (!navigationContinued) {
        navigationContinued = true;
        document.location.href=event.target.href;
      }
    }

    setTimeout(continueNavigation, 1000);

    ga('Reader.send', {
      hitType: 'event', 
      eventCategory: 'PDF',
      eventAction: 'download',
      eventLabel: event.target.href,
      hitCallback: continueNavigation
    });

  });

</script>
<!--/Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-a4LDpi_DEopn-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->







<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>


<!-- Adcellerant 2019115 -->
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("3pl4qp7", ["elixkl4"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>












    </div><!-- end gridFooter -->
  
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


