

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="76457240" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=4c48b2c290f50c7058e1c517a5c1bddc" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=4c48b2c290f50c7058e1c517a5c1bddc" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=4c48b2c290f50c7058e1c517a5c1bddc" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=4c48b2c290f50c7058e1c517a5c1bddc" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/mule-4-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Music Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=846991" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Gossip Wolf" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=1515274" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on Rest in peace to Chloe the punk-scene pug" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=76457240&amp;id=comments" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=6e2375d7425f8c137161dae4f5294597"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=6e2375d7425f8c137161dae4f5294597"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />







  
  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-1'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicagoreader_com_music-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-2'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-chicagoreader_com_music-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-3'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [160, 600], 'div-gpt-ad-chicagoreader_com_music-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-4'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[970, 250], [975, 36]], 'div-gpt-ad-chicagoreader_com_music-4').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_lead2-11'] = googletag.defineSlot('/207304889/chicagoreader.com/lead2', [[468, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-chicagoreader_com_lead2-11').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect2-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect2', [300, 250], 'div-gpt-ad-chicagoreader_com_rect2-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect3-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect3', [300, 250], 'div-gpt-ad-chicagoreader_com_rect3-5').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["music"]);
                  googletag.pubads().setTargeting('category', ["GossipWolf"]);
                  googletag.pubads().setTargeting('oid', ["76457240"]);
                  googletag.pubads().setTargeting('tags', ["Chloe","pug","RIP","obituary","Better Yet","Tim Crisp","Mid Magazine","Adamn Killa","Composuresquad","Jermaine Collins","Kimani Rose","Ben “Neon Pajamas” Niespodziany","Kai Whiston","Ariel Zetina","Patrick McNamara","Pat Mac’s Pack","ependymoma","pediatric brain tumor","Thalia Hall","Fck Cncr Fest","Rookie","American Grizzly","Jennifer Hall","Tongues Unknown"]);
                  googletag.pubads().setTargeting('pg', ["J.R.Nelson"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.pubads().disableInitialLoad();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>




<script src="https://cdn.yieldpass.com/uh9f6a.js"></script>


<meta name="google-site-verification" content="-xkNjESCZ0-zwytP8C_ljhF90ktkdhoIIc9fveL56Pg" />
<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />





































<!-- Facebook Pixel Code 20191216 -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2967168196628692');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2967168196628692&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->









<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>




<!-- Pardot 201904 -->
<script type="text/javascript">
piAId = '712593';
piCId = '3504';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>


<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


 




<!-- Memberful 20190701 -->
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://chicagoreader.memberful.com"};
  (function() {
    var s   = document.createElement('script');
    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
    setup = function() { window.MemberfulEmbedded.setup(); }
    s.addEventListener("load", setup, false);
    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>



<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>








  <link rel="canonical" href="https://www.chicagoreader.com/chicago/chloe-pug-better-mid-magazine-zetina-fck-cncer/Content?oid=76457240" />


<script type="text/javascript">
    var parameters = {};

    function getValueWithDefault(key, input, defaultValue)
    {
        if(input != null && array_key_exists(key, input))
            return input[key];
        return defaultValue;
    }

    function array_key_exists(key, search) {
       return (typeof search[key] != "undefined");
    }
    
    function initIBuster() {
        try {
            var queryString = unescape(document.location.search.substr(1));
            var queryParameters = queryString.split('&');

            for(var i = 0; i < queryParameters.length; i++) {
                var keyValue = queryParameters[i].split('=');
                parameters[keyValue[0]] = keyValue[1]; 
            }

            var iBusterResourceURL = getValueWithDefault("iBusterResourceURL", parameters, "");
            iBusterResourceURL = iBusterResourceURL.split(".");

			var filePath = getValueWithDefault("filePath", parameters, "");
            
            document.write(unescape('%3Cscript src="' + iBusterResourceURL[0] + '.jivox.com/player/'+ getValueWithDefault("iBusterVersion", parameters, "") +'/iBuster.js"  type="text/javascript" %3E%3C/script%3E'));
        }
        catch(e) {
        }
    }

    initIBuster();
</script>

  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Rest in peace to Chloe the punk-scene pug | Gossip Wolf | Chicago Reader" />
  <meta name="description" content="Plus: Online ecology publication Mid Magazine launches with an Ariel Zetina mix, and Thalia Hall hosts a benefit for pediatric brain tumor research." />
  <meta name="keywords" content="Chloe, pug, RIP, obituary, Better Yet, Tim Crisp, Mid Magazine, Adamn Killa, Composuresquad, Jermaine Collins, Kimani Rose, Ben &ldquo;Neon Pajamas&rdquo; Niespodziany, Kai Whiston, Ariel Zetina, Patrick McNamara, Pat Mac&rsquo;s Pack, ependymoma, pediatric brain tumor, Thalia Hall, Fck Cncr Fest, Rookie, American Grizzly, Jennifer Hall, Tongues Unknown, Chicago Reader" />
  <title>Rest in peace to Chloe the punk-scene pug | Gossip Wolf | Chicago Reader</title>

  
  
    <meta name="date" content="2019-12-23 06:00:00" />
  

  
  
  
    <meta name="author" content="J.R. Nelson, Leor Galil">
  

  
  
  <meta name="news_keywords" content="chloe, pug, rip, obituary, better yet, tim crisp, mid magazine, adamn killa, composuresquad, jermaine collins" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/chicago/imager/u/slideshow/76457238/chloe_2-teaser.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/chicago/imager/u/slideshow/76457238/chloe_2-teaser.jpg" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/chloe-pug-better-mid-magazine-zetina-fck-cncer/Content?oid=76457240" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/chloe-pug-better-mid-magazine-zetina-fck-cncer/Content?oid=76457240" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/chloe-pug-better-mid-magazine-zetina-fck-cncer/Content?oid=76457240" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="Rest in peace to Chloe the punk-scene pug" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/76457238/chloe_2-teaser.jpg" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="336" />
    
  

  
  
    <meta property="og:description" content="Plus: Online ecology publication Mid Magazine launches with an Ariel Zetina mix, and Thalia Hall hosts a benefit for pediatric brain tumor research." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/76457238/chloe_2-teaser.jpg">

    
    

    
      <meta name="twitter:creator" content="@JR1Nelson">
    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="Rest in peace to Chloe the punk-scene pug">
    <meta name="twitter:description" content="Plus: Online ecology publication Mid Magazine launches with an Ariel Zetina mix, and Thalia Hall hosts a benefit for pediatric brain tumor research.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">76457240</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20191223060003</Attribute>
        <Attribute name="creationdate">20191220203437</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20191223060000</Attribute>
            <Attribute name="releasedate">20191223</Attribute>
            <Attribute name="releaseepoch">1577102400</Attribute>
            <Attribute name="title">Rest in peace to Chloe the punk-scene pug</Attribute>
            <Attribute name="author">1237796</Attribute>
            <Attribute name="authorname">J.R. Nelson</Attribute>
            <Attribute name="authorsortname">Nelson, JR</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/chloe-pug-better-mid-magazine-zetina-fck-cncer\/Content?oid=76457240"
          },
          "headline": "Rest in peace to Chloe the punk-scene pug",
          
            "description": "Chloe the punk-scene pug crosses the rainbow bridge, online ecology publication <i>Mid Magazine<\/i> launches with an Ariel Zetina mix, and more.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/chicago\/imager\/u\/original\/76457238\/chloe_2-teaser.jpg",
              "width": 900,
              "height": 491,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-12-23T06:00:00",
          "dateModified": "2019-12-23T06:00:03",
          
            "author": [
              
                {
                  "name": "J.R. Nelson",
                  "@type": "Person"
                },
              
                {
                  "name": "Leor Galil",
                  "@type": "Person"
                }
              
            ],
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault GossipWolf Mule4Zone music">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/chloe-pug-better-mid-magazine-zetina-fck-cncer/Content?oid=76457240" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentDefault ">
  <ul class="componentBody">
    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">Newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-1');
                });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentDefault ">
    
    <form class="prepTextForm" id="searchbox_" action="https://www.chicagoreader.com/chicago/Search">
      
      <input class="clearFocus" type="text" name="keywords" size="25" value="Search chicagoreader.com" />
      <input type="submit" class="submit" name="" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentDefault ">
    
      <a id="secondaryLogo-76457240" class="secondaryLogo logo-76457240 logo-story logo-GossipWolf logo-music logo-Content" href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentDefault ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  >City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  class="subnav_link" id="SNAVL_ColumnsOpinion">Columns &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="https://www.chicagoreader.com/classifieds"  >Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=13902267&section=846996&sortType=release"  title="">Maya Dukmasova</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-in-rotation/Content?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941"  title="">Concert Previews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings: Concerts on horizon</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863466&sortType=release"  title="">Movie reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of older long reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=9426888"  title="">Small screen</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film archive: short reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?feature=New%20Reviews,Revivals&sortType=title"  title="">This week&#39;s movies of note</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch?&feature=New+Reviews"  title="">Movies of note: new reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/locationsearch?locationSection=857646&feature=Featured&sortType=name"  title="">Featured movie theaters</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?section=939136&contentFeature=1127401"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227"  title="">Theater reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529"  title="">Art reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=93922&sortType=date"  title="">Theater listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=833067&sortType=date"  title="">Dance listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=826718&sortType=date"  title="">Improv/sketch listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventSection=84643&sortType=date"  title="">Art listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/eventsearch?eventCategory=928219&sortType=date"  title="">Holiday shows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/author/mike-sula"  title="">Mike Sula</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?contentFeature=1127401&section=846971&sortType=release"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/articlearchives?category=24660718,866750&sortType=release"  title="">Reviews</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Columns &amp; Opinion</h3>
            <ul class="subnav_content" id="SNAV_ColumnsOpinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=847327&category=3691072&sortType=recent"  title="">Deanna Isaacs: On Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=847359&sortType=recent&category=3691073"  title="">Ben Joravsky: On Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=847366&category=866366&sortType=recent"  title="">Dan Savage: Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=69839663"  title="">Opinion</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentDefault ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/chicago/poll-winners-runnersup-finalists-critics-picks-guide/BestOf?oid=75252429" class="highlight">Best of Chicago</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/EarlyWarnings" >Early Warnings</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941" >Concert Previews</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/music-gossip-wolf/Content?category=1515274" >Gossip Wolf</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/FreeStuff" class="highlight">Giveaways</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/membership" class="highlight">Donate</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="https://tickets.chicagoreader.com/organizations/4220/packages" class="highlight">Supper Club</a></li></li>
        
      
          </ul>
        

    
    
  </div>
































<div id="TopPencilBar" class="GlobalHeader ContentDefault Pencil Ad">
  <!--  pencil bar rev 20100311 -->
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-4" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="975" data-height="36">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-4');
                });
              </script>
          </div>
  <!-- /pencil bar -->
</div>


  </div><!-- end gridHeader -->

  <div id="gridMain">
  
    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  music gossip_wolf">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=76427794">December 23, 2019</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991">Music</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1515274">Gossip Wolf</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/chloe-pug-better-mid-magazine-zetina-fck-cncer/Content?oid=76457240" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/chloe-pug-better-mid-magazine-zetina-fck-cncer/Content%3Foid%3D76457240&text=Rest%20in%20peace%20to%20Chloe%20the%20punk-scene%20pug" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/chloe-pug-better-mid-magazine-zetina-fck-cncer/Content%3Foid%3D76457240&cf2_field_18=12/23/2019" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/chloe-pug-better-mid-magazine-zetina-fck-cncer/Content?oid=76457240" addthis:title="Rest in peace to Chloe the punk-scene pug" addthis:description="Chloe the punk-scene pug crosses the rainbow bridge, online ecology publication Mid Magazine launches with an Ariel Zetina mix, and more." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   section_follow_3">
      <div class="storyHead">
        
        <h1 class="headline headline-76457240">Rest in peace to Chloe the punk-scene pug&nbsp;</h1>        
        
          <h2 class="subheadline">Plus: Online ecology publication <i>Mid Magazine</i> launches with an Ariel Zetina mix, and Thalia Hall hosts a benefit for pediatric brain tumor research.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/jr-nelson" rel="author">J.R. Nelson</a>
              
                
                  
                    <span class="twitter"><a href="http://twitter.com/JR1Nelson" title="JR1Nelson" target="_blank">@JR1Nelson</a></span> and <a href="https://www.chicagoreader.com/author/leor-galil" rel="author">Leor Galil</a>
              
                
                  
                    <span class="twitter"><a href="http://twitter.com/imLeor" title="imLeor" target="_blank">@imLeor</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="NewsletterSignupCTAInline" class="MainColumn ContentDefault ">
  <p>Sign up for our newsletters <a class="signupButton" href="/newsletters" target="_blank">Subscribe</a></p>
</div>
    









  
  
  
  
  
    
  




  
  






<div id="StoryLayout" class="MainColumn ContentDefault  section_follow_3">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 section_follow_3">
        
      
        

        
        
          <div style="height: 30px; "></div>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/chicago/imager/u/original/76457239/chloe_2.jpg" class="zoomable" rel="contentImg_gal-76457240" title="Chloe had quite a smile. - TIM CRISP">                  <img src="https://media1.fdncms.com/chicago/imager/u/blog/76457239/chloe_2.jpg?cb=1576896280" width="600" height="465" alt="Chloe had quite a smile. - TIM CRISP" srcset="" />                </a>                                                                                                           <ul style="width:600px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Chloe had quite a smile.                    </li>                                                                                                                            <li class="imageCredit">                                              Tim Crisp                                          </li>                                                                                                </ul>                                                       </div>  

<div style="height: 30px; "></div>



            
          
            <p class="DropCap">
Last week, popular Chicago punk-scene pug Chloe died at age 13. She was a constant presence on the long-running music and culture podcast <a href="/chicago/dusty-groove-sale-faithful-better-yet-gods-money/Content?oid=71722653"><i>Better Yet</i></a>, whose host, Tim Crisp, frequently photographed Chloe alongside his interviewees. If you're plugged into the local punk and rock scenes, chances are you've seen pics of Chloe relaxing on a couch with the likes of <a href="http://www.betteryetpod.com/episodes/2019/10/16/episode-141-kelly-hogan">Kelly Hogan</a>, Touche Amore's <a href="http://www.betteryetpod.com/episodes/2019/7/16/episode-133-jeremy-bolm-touche-amore">Jeremy Bolm</a>, Lala Lala's <a href="http://www.betteryetpod.com/episodes/2018/11/13/of99p2ske0hxh59y017jnsmcyjsh8w">Lillie West</a>, Piebald's <a href="http://www.betteryetpod.com/episodes/2019/10/1/from-the-archives-travis-shettle-piebald">Travis Shettel</a>, <a href="http://www.betteryetpod.com/episodes/2018/1/30/episode-85-stef-chura">Stef Chura</a>, Eleventh Dream Day's <a href="http://www.betteryetpod.com/episodes/2019/9/4/episode-137-rick-rizzo-eleventh-dream-day">Rick Rizzo</a>, and <a href="http://www.betteryetpod.com/episodes/2019/1/15/from-the-archives-laura-stevenson-episode-29">Laura Stevenson</a>. "Chloe was a magnet of cheer. She loved meeting people and wowing them with her mile-wide smile and snorts," says Crisp. "I can only be grateful to have loved her and to have that love returned so deeply." RIP Chloe&mdash;you were a good dog.
</p>



            
          
            <p>
A loose team of Chicago music people just launched the free online nature and ecology publication <i>Mid Magazine</i>. The debut issue includes an interview with rapper <a href="/Bleader/archives/2017/06/07/chicago-rapper-adamn-killa-deflects-insults-by-turning-them-into-jokes">Adamn Killa</a>, poems by Kimani Rose and Ben "Neon Pajamas" Niespodziany, and art by DJ Jermaine Collins (aka Composuresquad) and UK producer Kai Whiston. Chicago DJ and producer <a href="/chicago/deafkids-adia-dratel-ariel-zetina-spotify-labelle-nymphowars-odete/Content?oid=68834188">Ariel Zetina</a> made a companion mix that corrals 100 Gecs, Shygirl, and DJ Genderfluid into a riotous 22-minute party. You can hear Zetina's mix and download the issue at <a href="http://soundcloud.com/midmag">soundcloud.com/midmag</a>.
</p>

<div style="height: 5px; "></div>

<iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/728666515&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe>

<div style="height: 5px; "></div>



            
          
            <p>
Before 13-year-old Patrick McNamara died in 2011 from brain tumors called ependymoma, friends and family inspired by his bravery (he'd undergone more than 15 surgeries since age two) had established the charity Pat Mac's Pack to fund pediatric brain tumor research. On Friday, January 10, Thalia Hall hosts <a href="/chicago/fck-cncr-fst-featuring-rookie-tongues-unknown-american-grizzly-jennifer-hall/Event?oid=76213630">Fck Cncr Fest</a> to benefit the Pack, with music from Rookie, American Grizzly, Jennifer Hall, and psych rockers Tongues Unknown&mdash;whose lineup includes Pat's neighbor and friend Connor Grant. Hall dropped the booming "In the Water" in October, and she's got more material coming in 2020.<span class="readerFont">&nbsp;&nbsp;v<br></span>
</p>

<div style="height: 5px; "></div>

<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class='embed-container'><iframe src='https://www.youtube.com/embed//Xe_sRK97AFE' frameborder='0' allowfullscreen></iframe></div>

<ul style="width:84%;overflow:hidden;margin-top: 16px; margin-left:auto;margin-right:auto;">
<li class="imageCaption">
<i>One of the performers at Fck Cncr Fest, singer-songwriter Jennifer Hall, released a video for her song "In the Water" in October.</i>  
</li>
<li class="imageCredit">
</li>
</ul>

<div style="height: 15px; "></div>



            
          
            <p>
<i>Got a tip? Tweet @Gossip_Wolf or e-mail <a href="mailto:gossipwolf@chicagoreader.com">gossipwolf@chicagoreader.com</a>.
</i></p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->






























<!-- do public good -->





  

  





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=1f0c80f4be1651a764113d799f1a2035" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=1f0c80f4be1651a764113d799f1a2035"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=1f0c80f4be1651a764113d799f1a2035"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  
  

  

  








  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1515274">More Gossip Wolf &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=1515274" rel="tag">Gossip Wolf</a>, <a href="/chicago/ArticleArchives?tag=Chloe" rel="tag">Chloe</a>, <a href="/chicago/ArticleArchives?tag=pug" rel="tag">pug</a>, <a href="/chicago/ArticleArchives?tag=RIP" rel="tag">RIP</a>, <a href="/chicago/ArticleArchives?tag=obituary" rel="tag">obituary</a>, <a href="/chicago/ArticleArchives?tag=Better%20Yet" rel="tag">Better Yet</a>, <a href="/chicago/ArticleArchives?tag=Tim%20Crisp" rel="tag">Tim Crisp</a>, <a href="/chicago/ArticleArchives?tag=Mid%20Magazine" rel="tag">Mid Magazine</a>, <a href="/chicago/ArticleArchives?tag=Adamn%20Killa" rel="tag">Adamn Killa</a>, <a href="/chicago/ArticleArchives?tag=Composuresquad" rel="tag">Composuresquad</a>, <a href="/chicago/ArticleArchives?tag=Jermaine%20Collins" rel="tag">Jermaine Collins</a>, <a href="/chicago/ArticleArchives?tag=Kimani%20Rose" rel="tag">Kimani Rose</a>, <a href="/chicago/ArticleArchives?tag=Ben%20%E2%80%9CNeon%20Pajamas%E2%80%9D%20Niespodziany" rel="tag">Ben “Neon Pajamas” Niespodziany</a>, <a href="/chicago/ArticleArchives?tag=Kai%20Whiston" rel="tag">Kai Whiston</a>, <a href="/chicago/ArticleArchives?tag=Ariel%20Zetina" rel="tag">Ariel Zetina</a>, <a href="/chicago/ArticleArchives?tag=Patrick%20McNamara" rel="tag">Patrick McNamara</a>, <a href="/chicago/ArticleArchives?tag=Pat%20Mac%E2%80%99s%20Pack" rel="tag">Pat Mac’s Pack</a>, <a href="/chicago/ArticleArchives?tag=ependymoma" rel="tag">ependymoma</a>, <a href="/chicago/ArticleArchives?tag=pediatric%20brain%20tumor" rel="tag">pediatric brain tumor</a>, <a href="/chicago/ArticleArchives?tag=Thalia%20Hall" rel="tag">Thalia Hall</a>, <a href="/chicago/ArticleArchives?tag=Fck%20Cncr%20Fest" rel="tag">Fck Cncr Fest</a>, <a href="/chicago/ArticleArchives?tag=Rookie" rel="tag">Rookie</a>, <a href="/chicago/ArticleArchives?tag=American%20Grizzly" rel="tag">American Grizzly</a>, <a href="/chicago/ArticleArchives?tag=Jennifer%20Hall" rel="tag">Jennifer Hall</a>, <a href="/chicago/ArticleArchives?tag=Tongues%20Unknown" rel="tag">Tongues Unknown</a>, <a href="/chicago/ArticleArchives?contentFeature=1258402" rel="tag">Video</a></p>          
  </div> <!-- end StoryTags -->






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/chloe-pug-better-mid-magazine-zetina-fck-cncer/Content?oid=76457240" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/chloe-pug-better-mid-magazine-zetina-fck-cncer/Content%3Foid%3D76457240&text=Rest%20in%20peace%20to%20Chloe%20the%20punk-scene%20pug" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/chloe-pug-better-mid-magazine-zetina-fck-cncer/Content%3Foid%3D76457240&cf2_field_18=12/23/2019" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/chloe-pug-better-mid-magazine-zetina-fck-cncer/Content?oid=76457240" addthis:title="Rest in peace to Chloe the punk-scene pug" addthis:description="Chloe the punk-scene pug crosses the rainbow bridge, online ecology publication Mid Magazine launches with an Ariel Zetina mix, and more." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












  
      <div id="RelatedEvents" class="MainColumn ContentDefault ">
      <h3>Related Events</h3>
      
      <ul>
    
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Fck Cncr Fst featuring Rookie, Tongues Unknown, American Grizzly, Jennifer Hall",
          
            "description": "proceeds will benefit the pediatric brain tumor research organization Pat Mac’s Pack",
          
          
          "startDate" : "2020-01-10T20:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/fck-cncr-fst-featuring-rookie-tongues-unknown-american-grizzly-jennifer-hall\/Event?oid=76213630",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/thalia-hall\/Location?oid=3560576",
            "name" : "Thalia Hall",
            "address" : "1807 S. Allport Ave., Chicago, IL",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=17%2B" class="FeaturesIcons_17_" title="17+"><span>17+</span></a>
<a href="/chicago/EventSearch?feature=Early%20Warnings%20%28Music%29" class="FeaturesIcons_early_warnings__music_" title="Early Warnings (Music)"><span>Early Warnings (Music)</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/fck-cncr-fst-featuring-rookie-tongues-unknown-american-grizzly-jennifer-hall/Event?oid=76213630">Fck Cncr Fst featuring Rookie, Tongues Unknown, American Grizzly, Jennifer Hall</a>
      
         @ Thalia Hall
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Fri., Jan. 10, 8 p.m.
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.eventbrite.com/e/fck-cncr-fst-feat-rookie-tongues-unknown-american-grizzly-and-jennifer-hall-thalia-hall-tickets-84659397537" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>
        
    
  
      </ul>
      </div>
    
















    
    
    
    























  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/dusty-groove-sale-faithful-better-yet-gods-money/Content?oid=71722653"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/71722650/dusty_groove_2_teaser.jpg"
                 alt="Dusty Groove is selling off thousands of LPs for a dollar each"
                 title="Dusty Groove is selling off thousands of LPs for a dollar each"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/dusty-groove-sale-faithful-better-yet-gods-money/Content?oid=71722653">Dusty Groove is selling off thousands of LPs for a dollar each</a>
    </h4>
    
      <h5 class="subhead">
        Plus: Anonymous local dark-ambient producer Faithful drops a free EP, and the <i>Better Yet</i> podcast raises funds for the AIDS Foundation of Chicago with a Wilco tribute compilation.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by J.R. Nelson and Leor Galil</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 15, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/deafkids-adia-dratel-ariel-zetina-spotify-labelle-nymphowars-odete/Content?oid=68834188"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/68834190/mus_ir-030719-teaser.jpg"
                 alt="DJ and producer Ariel Zetina on a beautifully transgressive Portuguese beat genius"
                 title="DJ and producer Ariel Zetina on a beautifully transgressive Portuguese beat genius"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/deafkids-adia-dratel-ariel-zetina-spotify-labelle-nymphowars-odete/Content?oid=68834188">DJ and producer Ariel Zetina on a beautifully transgressive Portuguese beat genius</a>
    </h4>
    
      <h5 class="subhead">
        Plus: photographer Julia Dratel on a sound artist with an ear for ecology, <i>Reader</i> associate editor Jamie Ludwig on a documentary that gives Sam Cooke’s death the close look it deserved, and more
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jamie Ludwig</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar 11, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/Bleader/archives/2017/06/07/chicago-rapper-adamn-killa-deflects-insults-by-turning-them-into-jokes"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/26879817/adamnkillaphoto.jpg"
                 alt="Chicago rapper Adamn Killa deflects insults by turning them into jokes"
                 title="Chicago rapper Adamn Killa deflects insults by turning them into jokes"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/Bleader/archives/2017/06/07/chicago-rapper-adamn-killa-deflects-insults-by-turning-them-into-jokes">Chicago rapper Adamn Killa deflects insults by turning them into jokes</a>
    </h4>
    
      <h5 class="subhead">
        On "Roof Roof" from the new <i>I Am Adamn</i>, Adamn Killa flips criticisms of his unorthodox style into a playful statement of defiance.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Leor Galil</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  7, 2017</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    





    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="76457240" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?oid=76457240&amp;id=comments" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="76457240" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  

<!-- saambaa 20190808 -->

<div id="SaambaaUnderArticle" class="MainColumn ContentDefault ">

<!-- BEGIN WIDGET EMBED -->
<div id="smb-dispAd-widget" class="smb-dispad" data-smb-partner-id='chicagoreader' data-src="//saambaa.com/partner/gpt/gptall"></div>
<script>(function(d, s, id) {var js,ejs = d.getElementsByTagName(s)[0];if (d.getElementById(id))return; js = d.createElement(s);js.id = id; js.async = true; js.src = '//saambaa.com/widget/gpt/uan/cr/assets/smb-dispAd.js';ejs.parentNode.insertBefore(js, ejs);}(document, 'script', 'smb-dispAd-js'));</script>
<!-- END WIDGET EMBED -->

</div>








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by J.R. Nelson</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/eye-vibe-christmas-reptilian-poindexter-comfort-station-benefit/Content?oid=76363432"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/76363430/a2669215167_10-teaser.jpg"
                 alt="Eye Vybe Records doesn&rsquo;t need you to pretend Christmas is fun"
                 title="Eye Vybe Records doesn&rsquo;t need you to pretend Christmas is fun"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/eye-vibe-christmas-reptilian-poindexter-comfort-station-benefit/Content?oid=76363432">Eye Vybe Records doesn’t need you to pretend Christmas is fun</a>
    </h4>
    
      <h5 class="subhead">
        Plus: The FeelTrip crew wrap up their Reptilian Traxx party series, and Comfort Station throws a holiday benefit show with a dazzling lineup.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by J.R. Nelson and Leor Galil</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 16, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/keener-family-moondog-snaketime-mississippi-era-footwork-wurkz/Content?oid=76214165"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/76213908/keenerfamily2-teaser.jpg"
                 alt="Psychedelic country collective the Keener Family drop a debut four years in the making"
                 title="Psychedelic country collective the Keener Family drop a debut four years in the making"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/keener-family-moondog-snaketime-mississippi-era-footwork-wurkz/Content?oid=76214165">Psychedelic country collective the Keener Family drop a debut four years in the making</a>
    </h4>
    
      <h5 class="subhead">
        Plus: Dustin Laurenzi’s Snaketime helps Mississippi Records celebrate the music of Moondog, and the Era Footwork Crew bring the stage show <i>In the Wurkz</i> to Links Hall.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by J.R. Nelson and Leor Galil</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 10, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/jencik-dream-character-ess-holiday-market-free-snacks-fast/Content?oid=76027542"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/76027302/matt_jencik_by_melissa_grubbs-teaser.jpg"
                 alt="Matt Jencik&rsquo;s new guitar record blurs waking life and dreams"
                 title="Matt Jencik&rsquo;s new guitar record blurs waking life and dreams"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/jencik-dream-character-ess-holiday-market-free-snacks-fast/Content?oid=76027542">Matt Jencik’s new guitar record blurs waking life and dreams</a>
    </h4>
    
      <h5 class="subhead">
        Plus: ESS hosts an Experimental Holiday Market at Twisted Hippo, and Free Snacks celebrate their second album in 12 months.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by J.R. Nelson and Leor Galil</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  3, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=1237796" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Leor Galil</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/chicagos-blake-saint-david-knows-how-to-navigate-our-genreless-future/Content?oid=76474132"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/76474111/blake_saint_david-by-nate_guenther-teaser.jpg"
                 alt="Chicago&rsquo;s Blake Saint David knows how to navigate our genreless future"
                 title="Chicago&rsquo;s Blake Saint David knows how to navigate our genreless future"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/chicagos-blake-saint-david-knows-how-to-navigate-our-genreless-future/Content?oid=76474132">Chicago’s Blake Saint David knows how to navigate our genreless future</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Leor Galil</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 21, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/local-indie-rockers-doleful-lions-have-long-been-overlooked-but-theyve-never-lost-their-spark/Content?oid=76473310"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/76473069/doleful_lions-courtesy-artist.jpg"
                 alt="Local indie rockers Doleful Lions have long been overlooked, but they&rsquo;ve never lost their spark"
                 title="Local indie rockers Doleful Lions have long been overlooked, but they&rsquo;ve never lost their spark"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/local-indie-rockers-doleful-lions-have-long-been-overlooked-but-theyve-never-lost-their-spark/Content?oid=76473310">Local indie rockers Doleful Lions have long been overlooked, but they’ve never lost their spark</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Leor Galil</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 21, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/after-releasing-one-of-2019s-best-albums-american-football-celebrate-the-20th-anniversary-of-an-iconic-emo-lp/Content?oid=76458263"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/76458038/american_football-by-atiba-jefferson-teaser.jpg"
                 alt="After releasing one of 2019&rsquo;s best albums, American Football celebrate the 20th anniversary of an iconic emo LP"
                 title="After releasing one of 2019&rsquo;s best albums, American Football celebrate the 20th anniversary of an iconic emo LP"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/after-releasing-one-of-2019s-best-albums-american-football-celebrate-the-20th-anniversary-of-an-iconic-emo-lp/Content?oid=76458263">After releasing one of 2019’s best albums, American Football celebrate the 20th anniversary of an iconic emo LP</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Leor Galil</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 21, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=2015102" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  









  

  
    <!-- Cached 2019-12-23 06:00 13 -->

    <div class="MainColumn ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=music"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'music' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }

        let sitesUsed = []

        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {

            for ( let i=0; i < Math.min(3, data.topTrending.length); i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }

          if(data.trending.length) {
            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3, data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          if(resultItemsContainerClone) {
            jQuery(resultsContainerSelector)
              .find('div')
              .first()
              .replaceWith(resultItemsContainerClone)
          }else{
            jQuery(componenSelector)
              .replaceWith('<!-- ' + componenSelector + ' No Trending Results -->')
          }
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'POST',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


    </div><!-- end gridMainColumn -->

    <!-- ZoneB -->
    <div id="gridAdSidebar">
      













    











  <!-- AgendaTeaser:  Last updated 2019-12-23 06:00:00 -->

  

  

  

  

  
  
  

  

  
  

  


  


  

  


  

  
    
    
    
        <div id="AgendaTeaser" class="AdSidebar ContentDefault ">
          <h2 class="componentHeader"><a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">Agenda Teaser</a></h2>
          <div class="componentBody">
            <div class="date">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">12.23.19</a>
            </div>
            <div class="cols">
      
      
      <div class="col first">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/winter-solstice-sunrise-concert-series-featuring-hamid-drake-and-michael-zerang/Event?oid=76029036">
          <img src="https://media2.fdncms.com/chicago/imager/u/storycrop/76281681/solsticeduo-teaser.jpg" alt="Winter Solstice Sunrise Concert Series featuring Hamid Drake &amp; Michael Zerang" title="Winter Solstice Sunrise Concert Series featuring Hamid Drake &amp; Michael Zerang" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/winter-solstice-sunrise-concert-series-featuring-hamid-drake-and-michael-zerang/Event?oid=76029036"><span class="title">Winter Solstice Sunrise Concert Series featuring Hamid Drake & Michael Zerang</span></a> <span class="location">Links Hall at Constellation</span>
    </div>
    <div class="date">December 21</div>
      </div>
      
    
      
      <div class="col last">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/eve-maret-coupler-hali-palombo/Event?oid=75541999">
          <img src="https://media2.fdncms.com/chicago/imager/u/storycrop/76281955/eve_maret_rianarcher-teaser.jpg" alt="Eve Maret, Coupler, Hali Palombo" title="Eve Maret, Coupler, Hali Palombo" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/eve-maret-coupler-hali-palombo/Event?oid=75541999"><span class="title">Eve Maret, Coupler, Hali Palombo</span></a> <span class="location">Empty Bottle</span>
    </div>
    <div class="date">December 23</div>
      </div>
      
    
            </div>
          </div>
          <div class="componentFooter">
            <div class="more">
              <a href="https://www.chicagoreader.com/chicago/EventSearch?narrowByDate=Today">More Agenda Teaser &raquo;</a>
            </div>
          </div>
        </div>
      
  

<div id="HalfPageRectangle" class="AdSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-2');
                });
              </script>
          </div>
</div>





    












<div id="PopularStories" class="AdSidebar ContentDefault tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/chicagos-blake-saint-david-knows-how-to-navigate-our-genreless-future/Content?oid=76474132">Chicago’s Blake Saint David knows how to navigate our genreless future</a>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Leor Galil</span>
      |
    
    <span class="dateline">12.21.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/chicago-soul-dynamo-renaldo-domino-breaks-out-his-sugary-sweet-pipes-on-never-thought/Content?oid=76474879">Chicago soul dynamo Renaldo Domino breaks out his sugary sweet pipes on “Never Thought”</a>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Steve Krakow</span>
      |
    
    <span class="dateline">12.21.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1515274">Gossip Wolf</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/eye-vibe-christmas-reptilian-poindexter-comfort-station-benefit/Content?oid=76363432">Eye Vybe Records doesn’t need you to pretend Christmas is fun</a>
    
  </h3>

  
    <div class="description">
      Plus: The FeelTrip crew wrap up their Reptilian Traxx party series, and Comfort Station throws a holiday benefit show with a dazzling lineup.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By J.R. Nelson and Leor Galil</span>
      |
    
    <span class="dateline">12.16.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/ians-party-starts-the-year-off-right-with-three-days-of-local-bands/Content?oid=76474376">Ian’s Party starts the year off right with three days of local bands</a>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Monica Kendrick</span>
      |
    
    <span class="dateline">12.21.19</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/fred-anderson-drake-zerang-aoki-toshinori-kondo/Content?oid=76362448">Japanese trumpeter Toshinori Kondo pays a visit to honor late saxophonist Fred Anderson</a>
    
  </h3>

  
    <div class="description">
      Twenty-five years ago, they recorded a live quartet record with drummer Hamid Drake and bassist Tatsu Aoki that’s only now seeing release.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Bill Meyer</span>
      |
    
    <span class="dateline">12.16.19</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/black-brown-indigenous-punk-crew-festival-collective-radical/Content?oid=59674749">Punk’s not dead—and it’s not white either</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/black-brown-indigenous-punk-crew-festival-collective-radical/Content?oid=59674749#readerComments">13</a>
      </span>
    
  </h3>

  
    <div class="description">
      The Black, Brown, and Indigenous Crew connects underground music with radical politics to make a community with room for everyone.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Kerry Cardoza</span>
      |
    
    <span class="dateline">10.10.18</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/pepper-mill-rondo-christmas-time-hausu-mountain/Content?oid=76030082">When Christmas music passes beyond human comprehension</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/pepper-mill-rondo-christmas-time-hausu-mountain/Content?oid=76030082#readerComments">4</a>
      </span>
    
  </h3>

  
    <div class="description">
      As Pepper Mill Rondo, Max Allison and Doug Kaplan find the horrifying and the sublime in holiday kitsch.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Noah Berlatsky</span>
      |
    
    <span class="dateline">12.04.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258401" class="FeaturesIcons_slideshow" title="Slideshow"><span>Slideshow</span></a>
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/prince-1999-house-saunders-traxx-linn-influence-reissue/Content?oid=75725330">Life was just a party: Prince’s <i>1999</i> and Chicago house music</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/prince-1999-house-saunders-traxx-linn-influence-reissue/Content?oid=75725330#readerComments">2</a>
      </span>
    
  </h3>

  
    <div class="description">
      The Purple One could hardly have avoided influencing a genre whose earliest, most ardent fans were queer Black and Brown kids.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Jack Riedy</span>
      |
    
    <span class="dateline">11.20.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863494">Music Review</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/truth-or-dare-madonnas-big-lie/Content?oid=877823"><i>Truth or Dare</i>: Madonna's big lie</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/truth-or-dare-madonnas-big-lie/Content?oid=877823#readerComments">2</a>
      </span>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Bill Wyman</span>
      |
    
    <span class="dateline">06.20.91</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1515274">Gossip Wolf</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/keener-family-moondog-snaketime-mississippi-era-footwork-wurkz/Content?oid=76214165">Psychedelic country collective the Keener Family drop a debut four years in the making</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/keener-family-moondog-snaketime-mississippi-era-footwork-wurkz/Content?oid=76214165#readerComments">2</a>
      </span>
    
  </h3>

  
    <div class="description">
      Plus: Dustin Laurenzi’s Snaketime helps Mississippi Records celebrate the music of Moondog, and the Era Footwork Crew bring the stage show <i>In the Wurkz</i> to Links Hall.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By J.R. Nelson and Leor Galil</span>
      |
    
    <span class="dateline">12.10.19</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!--  rectangle second rev 2019-09-06 -->
<div id="RectangleSecond" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                });
              </script>
          </div>
<!-- /rectangle second -->
</div><div id="RectangleThird" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect3 -->
          <div id="div-gpt-ad-chicagoreader_com_rect3-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect3-5');
                });
              </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->

    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentDefault Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /207304889/chicagoreader.com/lead2 -->
          <div id="div-gpt-ad-chicagoreader_com_lead2-11" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/lead2" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_lead2-11');
                });
              </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <ul><li class="first"><a href="/chicago/2019-year-in-review/Content?oid=76402069" target="_self">2019: Year in review</a></li><li class=""><a href="/chicago/poll-winners-runnersup-finalists-critics-picks-guide/BestOf?oid=75252429" target="_self">Best of Chicago 2019</a></li><li class=""><a href="http://people.chicagoreader.com/" target="_self">People Issues</a></li><li class=""><a href="/chicago/ReaderAbout/Page" target="_self">About The <i>Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self">Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Display Advertising Info</a></li><li class=""><a href="/chicago/ReaderClassifiedsinformation/Page" target="_self">Classified Advertising Info</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self">Reader Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/giveaways" target="_self">Giveaways</a></li><li class=""><a href="/shop" target="_self">Buy <em>Reader</em> merchandise</a></li><li class=""><a href="/membership" target="_self">Support the <em>Reader</em>: Become a member or make donation</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentDefault ">
      Copyright &copy; 2019 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'music');
ga('Reader.set', 'dimension2', 'Music');
ga('Reader.set', 'dimension3', 'Gossip Wolf');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'J.R. Nelson;Leor Galil');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content Default');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2019-12-23');

ga('Reader.set', 'dimension10', '76457240');

 ga('Reader.set', 'dimension11', '2019-12-23 06:00');

 ga('Reader.set', 'dimension12', '06');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

// Auto link Memberful links
    ga('Reader.require', 'linker');
    ga('Reader.linker:autoLink', ['memberful.com'], true);
</script>
<!--/Google Analytics -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-a4LDpi_DEopn-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->







<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>


<!-- Adcellerant 2019115 -->
        <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("3pl4qp7", ["elixkl4"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>












    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


