

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Full Width" />
  
    <meta name="oid" content="70655166" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=99100a105cc08b4e11e8400e66f482a4" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=99100a105cc08b4e11e8400e66f482a4" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=99100a105cc08b4e11e8400e66f482a4" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=99100a105cc08b4e11e8400e66f482a4" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/kanji-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Music Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=846991" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Music Feature" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=1148641" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on Thinking outside the park (and beyond the weekend)" href="https://www.chicagoreader.com/chicago/Rss.xml?id=comments&amp;oid=70655166" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=5b885ae619ea72e99c4398cd0485f559"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=5b885ae619ea72e99c4398cd0485f559"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />







  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-1'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicagoreader_com_music-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-2'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-chicagoreader_com_music-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-3'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [160, 600], 'div-gpt-ad-chicagoreader_com_music-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_music-4'] = googletag.defineSlot('/207304889/chicagoreader.com/music', [[970, 250], [975, 36]], 'div-gpt-ad-chicagoreader_com_music-4').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_lead2-11'] = googletag.defineSlot('/207304889/chicagoreader.com/lead2', [[468, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-chicagoreader_com_lead2-11').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect2-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect2', [300, 250], 'div-gpt-ad-chicagoreader_com_rect2-5').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect3-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect3', [300, 250], 'div-gpt-ad-chicagoreader_com_rect3-5').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["music"]);
                googletag.pubads().setTargeting('category', ["MusicFeature"]);
                googletag.pubads().setTargeting('oid', ["70655166"]);
                googletag.pubads().setTargeting('tags', ["Chicago Blues Festival","aftershows","Legendary Godfather","South Side Blues Revue","Ambrosia Room","The Rolling Stones at Chess","Jazz Blues and Beyond Bus Tour","Jamiah Rogers","Fernando Jones","Blues Kids Foundation","Lurrie Bell","Maxwell Street: Capturing the Essence of a Remembered\/Forgotten Place","Tim Cresswell","Lynne Jordan","Amplified: Chicago Blues","Unsung Bronzeville: A Musical History Exhibition"]);
                googletag.pubads().setTargeting('pg', ["DavidWhiteis"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    // Clean up ad container.
                    jQuery('#' + id).css({width: '', height: ''});
                    // Refresh slot.
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    // Clean up all ad containers.
                    jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                    // Refresh all (refreshable) slots.  Wish I could use Object.values().
                    var slots = [];
                    for (var id in Foundation.Ad.slots) {
                      if (Foundation.Ad.slots[id].refresh) {
                        slots.push(Foundation.Ad.slots[id]);
                      }
                    }
                    googletag.pubads().refresh(slots);
                  }
                };
                // Refresh on foundation:ad:refresh jQuery event.
                Foundation.Ad.refreshlockout = false;
                jQuery(document).on("foundation:ad:refresh", function(event) {
                  if (Foundation.Ad.refreshlockout == false) {
                    Foundation.Ad.refreshlockout = true;
                    window.setTimeout(function () {
                      Foundation.Ad.refreshlockout = false;
                    }, 2500);
                    Foundation.Ad.refresh();
                  }
                });
                // Mark slots refreshable by default.
                for (var id in Foundation.Ad.slots) {
                  if (!('refresh' in Foundation.Ad.slots[id])) {
                    Foundation.Ad.slots[id].refresh = true;
                  }
                }
              }); 
          </script>


<meta name="google-site-verification" content="-xkNjESCZ0-zwytP8C_ljhF90ktkdhoIIc9fveL56Pg" />
<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />











































<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '952200471527745');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=952200471527745&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- ChartBeat 20171214 -->
        <style id='chartbeat-flicker-control-style' type='text/css'>
            body {
            visibility: hidden !important;
            }
        </style>
        <script type='text/javascript'>
            var _sf_async_config = _sf_async_config || {};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 38241; // ACCOUNT NUMBER
            _sf_async_config.domain = 'chicagoreader.com';// DOMAIN
            /** CONFIGURATION END **/
            var _sf_startpt = (new Date()).getTime();
            // Set a timeout event for 1 second that will remove the body hiding
            // tag from the document if it has not already been removed. This
            // gives the Headline Tester script a total of 1 second to load and run to limit
            // the potential for flicker of headlines.
            // The one second time limit can be adjusted to client preferences.
            window.setTimeout(function() {
                var hider = document.getElementById('chartbeat-flicker-control-style');
                if (hider) {
                    hider.parentNode.removeChild(hider);
                }
            }, 1000);
        </script>
        <script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>












<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>




<!-- Pardot 201904 -->
<script type="text/javascript">
piAId = '712593';
piCId = '3504';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>


<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


 




<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>




  <link rel="canonical" href="https://www.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content?oid=70655166" />


<script type="text/javascript">
    var parameters = {};

    function getValueWithDefault(key, input, defaultValue)
    {
        if(input != null && array_key_exists(key, input))
            return input[key];
        return defaultValue;
    }

    function array_key_exists(key, search) {
       return (typeof search[key] != "undefined");
    }
    
    function initIBuster() {
        try {
            var queryString = unescape(document.location.search.substr(1));
            var queryParameters = queryString.split('&');

            for(var i = 0; i < queryParameters.length; i++) {
                var keyValue = queryParameters[i].split('=');
                parameters[keyValue[0]] = keyValue[1]; 
            }

            var iBusterResourceURL = getValueWithDefault("iBusterResourceURL", parameters, "");
            iBusterResourceURL = iBusterResourceURL.split(".");

			var filePath = getValueWithDefault("filePath", parameters, "");
            
            document.write(unescape('%3Cscript src="' + iBusterResourceURL[0] + '.jivox.com/player/'+ getValueWithDefault("iBusterVersion", parameters, "") +'/iBuster.js"  type="text/javascript" %3E%3C/script%3E'));
        }
        catch(e) {
        }
    }

    initIBuster();
</script>

  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Thinking outside the park (and beyond the weekend) | Music Feature | Chicago Reader" />
  <meta name="description" content="The Blues Festival spurs dozens of special events around town, including shows by Jamiah Rogers, Lurrie Bell, and Lynne Jordan&mdash;plus three historic photo exhibits." />
  <meta name="keywords" content="Chicago Blues Festival, aftershows, Legendary Godfather, South Side Blues Revue, Ambrosia Room, The Rolling Stones at Chess, Jazz, Blues, and Beyond Bus Tour, Jamiah Rogers, Fernando Jones, Blues Kids Foundation, Lurrie Bell, Maxwell Street: Capturing the Essence of a Remembered/Forgotten Place, Tim Cresswell, Lynne Jordan, Amplified: Chicago Blues, Unsung Bronzeville: A Musical History Exhibition, Chicago Reader" />
  <title>Thinking outside the park (and beyond the weekend) | Music Feature | Chicago Reader</title>

  
  
    <meta name="date" content="2019-06-04 19:14:00" />
  

  
  
  
    <meta name="author" content="David Whiteis">
  

  
  
  <meta name="news_keywords" content="chicago blues festival, aftershows, legendary godfather, south side blues revue, ambrosia room, the rolling stones at chess, jazz, blues, and beyond bus tour, jamiah rogers" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/chicago/imager/u/slideshow/70762118/jamiah-rogers_4418-teaser.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/chicago/imager/u/slideshow/70762118/jamiah-rogers_4418-teaser.jpg" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content?oid=70655166" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content?oid=70655166" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content?oid=70655166&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content?oid=70655166" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="Thinking outside the park (and beyond the weekend)" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/70762118/jamiah-rogers_4418-teaser.jpg" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="336" />
    
  

  
  
    <meta property="og:description" content="The Blues Festival spurs dozens of special events around town, including shows by Jamiah Rogers, Lurrie Bell, and Lynne Jordan&mdash;plus three historic photo exhibits." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/70762118/jamiah-rogers_4418-teaser.jpg">

    
    

    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="Thinking outside the park (and beyond the weekend)">
    <meta name="twitter:description" content="The Blues Festival spurs dozens of special events around town, including shows by Jamiah Rogers, Lurrie Bell, and Lynne Jordan&mdash;plus three historic photo exhibits.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">70655166</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190604201045</Attribute>
        <Attribute name="creationdate">20190530174054</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190604191400</Attribute>
            <Attribute name="releasedate">20190604</Attribute>
            <Attribute name="releaseepoch">1559693640</Attribute>
            <Attribute name="title">Thinking outside the park (and beyond the weekend)</Attribute>
            <Attribute name="author">863462</Attribute>
            <Attribute name="authorname">David Whiteis</Attribute>
            <Attribute name="authorsortname">David Whiteis</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/blues-festival-2019-aftershows-schedule-events-venues\/Content?oid=70655166"
          },
          "headline": "Thinking outside the park (and beyond the weekend)",
          
            "description": "The Blues Festival spurs dozens of special events around town, including shows by Jamiah Rogers, Lurrie Bell, and Lynne Jordan—plus three historic photo exhibits.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/chicago\/imager\/u\/original\/70762118\/jamiah-rogers_4418-teaser.jpg",
              "width": 900,
              "height": 491,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-06-04T19:14:00",
          "dateModified": "2019-06-04T20:10:45",
          
            "author": {
              "name": "David Whiteis",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentFullWidth Kanji10Zone music MusicFeature">











<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentFullWidth " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content?oid=70655166" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentFullWidth ">
  <ul class="componentBody">
    
    

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentFullWidth Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-1');
                  });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentFullWidth ">
    
    
    <form class="prepTextForm" id="searchbox_partner-pub-6678275375444510:1656818876" action="https://www.chicagoreader.com/chicago/Search">
        <input type="hidden" name="cx" value="partner-pub-6678275375444510:1656818876" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input class="clearFocus" type="text" name="q" size="25" value="Search chicagoreader.com" />
        <input type="submit" class="submit" name="sa" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentFullWidth ">
    
      <a id="secondaryLogo-70655166" class="secondaryLogo logo-70655166 logo-story logo-MusicFeature logo-music logo-Content" href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentFullWidth ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentFullWidth  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  >City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  >News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  >Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  >Columns &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="https://www.chicagoreader.com/classifieds"  >Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  title="">Music home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/block-beat-by-the-triibe/Content?category=41079191"  title="">The Block Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-in-rotation/Content?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941"  title="">Concert Previews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings: Concerts on horizon</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  title="">Film home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of Long Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film Archive: Short Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/MovieTimes?date=this%20week"  title="">Movies Now Playing</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/MovieTimes?narrowByDate=Today"  title="">Today&#39;s Movie Times</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/RestaurantFinder/Page"  title="">Restaurant search</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentFullWidth ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/chicago/reader-pride-block-party-marz-community-brewing/Content?oid=70448263" class="highlight">Pride Block Party</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/EarlyWarnings" >Early Warnings</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941" >Concert Previews</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/music-gossip-wolf/Content?category=1515274" >Gossip Wolf</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?section=846991&sortType=recent" >Article Archives</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" >Distribution locations</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="/chicago/FreeStuff" >Giveaways</a></li></li>
        
      
          </ul>
        

    
    
  </div>
































<div id="TopPencilBar" class="GlobalHeader ContentFullWidth Pencil Ad">
  <!--  pencil bar rev 20100311 -->
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-4" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="975" data-height="36">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-4');
                  });
              </script>
          </div>
  <!-- /pencil bar -->
</div>


  </div><!-- end gridHeader -->

  <div id="gridMain">
    <!-- ZoneA -->
    <div id="gridTopRow">
      



  
    <div id="StoryBreadcrumb" class="HomeTopRow ContentFullWidth ">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=70652388">June 04, 2019</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991">Music</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content?oid=70655166" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content%3Foid%3D70655166&text=Thinking%20outside%20the%20park%20%28and%20beyond%20the%20weekend%29" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content%3Foid%3D70655166&cf2_field_18=06/04/2019" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content?oid=70655166" addthis:title="Thinking outside the park (and beyond the weekend)" addthis:description="The Blues Festival spurs dozens of special events around town, including shows by Jamiah Rogers, Lurrie Bell, and Lynne Jordan—plus three historic photo exhibits." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="HomeTopRow ContentFullWidth   ">
      <div class="storyHead">
        <h1 class="headline headline-70655166">Thinking outside the park (and beyond the weekend)&nbsp;</h1>        
        
          <h2 class="subheadline">The Blues Festival spurs dozens of special events around town, including shows by Jamiah Rogers, Lurrie Bell, and Lynne Jordan—plus three historic photo exhibits.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/david-whiteis" rel="author">David Whiteis</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="NewsletterSignupCTAInline" class="HomeTopRow ContentFullWidth ">
  <p>Sign up for our newsletters <a class="signupButton" href="/newsletters" target="_blank">Subscribe</a></p>
</div>
    









  
  
  
  
  
    
  






<div id="StoryLayout" class="HomeTopRow ContentFullWidth ">

  

    

    
































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div style="height: 30px; "></div>

<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/chicago/imager/u/blog/70762136/jamiah-rogers_4418.jpg?cb=1559684126" width="900" height="901" alt="Jamiah Rogers performs Sunday, June 9, at River Roast. - JOHN &quot;NUNU&quot; ZUMOT" srcset="" />                                                                                                           <ul style="width:900px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Jamiah Rogers performs Sunday, June 9, at River Roast.                    </li>                                                                                                                            <li class="imageCredit">                                              John "Nunu" Zumot                                          </li>                                                                                                </ul>                                                       </div>  

<div style="height: 30px; "></div>



            
          
            <p class="DropCap">
Time was when the weeks leading up to the Chicago Blues Festival were nearly another festival in themselves. Those days are gone, but the city's blues clubs will still be jumping all weekend. Underpublicized neighborhood joints will throw shows worth noting too, and museums, libraries, and nonprofits will host special events. 
</p>



            
          
            <p>
The latter include the Chicago History Museum's "Amplified: Chicago Blues" exhibit, which runs through August 10 and features the work of photographer Raeburn Flerlage, as well as "The Rolling Stones at Chess," an exhibit of rarely seen Bob Bonis photos of the Stones' 1964 recording session at Chess, which runs June 5 through June 29 at the Blues Heaven Foundation (housed in the iconic Chess Records building). "Unsung Bronzeville: A Musical History Exhibition," presented by the Chicago Blues Museum at Harold Washington College through the end of the month, includes rare images from some of Bronzeville's most legendary venues and events of the 50s, 60s, and 70s, including the famous night at the Regal when WVON DJs Pervis Spann and E. Rodney Jones crowned Aretha Franklin the "Queen of Soul."
</p>



            
          
            <p>
Thursday's shows include the Chicago Blues Camp's "graduation recital" at Rosa's Lounge, which caps a weeklong educational program conducted by some of the city's premier blues artists (some of whom appear at this year's festival). Meanwhile, veteran club MC the Legendary Godfather hosts the South Side Blues Revue at the Ambrosia Room, attached to a resale shop called Another Man's Treasure.
</p>



            
          
            <p>
On Friday, <a href="/chicago/blues-festival-mzz-reese-pieces-cookies-denise-lasalle/Content?oid=70759532">Mzz Reese</a> headlines at Dr. J's Place, fresh from her Blues Festival debut, while the Odyssey East presents the Source One Band, led by bassist Joe Pratt and guitarist Sir Walter Scott and featuring vocalist New Orleans Beau. At Motor Row Brewing, Doc Payne (son of legendary drummer Odie Payne) holds forth with his Payne Relief Smooth Blues Band. And in case you need a break from the Millennium Park hubbub during the day, Chicago State University presents a discussion led by "cultural geographer" Tim Cresswell about his book <i>Maxwell Street: Capturing the Essence of a Remembered/Forgotten Place</i>, devoted to Chicago's bygone Sunday-&shy;morning flea market and informal open-air blues festival. 
</p>



            
          
            <p>
On Saturday, After-Words Books sponsors a "Jazz, Blues, and Beyond Bus Tour" of musical landmarks famous and obscure. On Sunday, worthwhile shows include a performance by blues prodigy Jamiah Rogers at River Roast, the redoubtable <a href="/chicago/blues-festival-jimmy-johnson-guitar-mississippi/Content?oid=70737683">Jimmy Johnson</a> doing his regular gig at the Lagunitas taproom, and a Blues Fest satellite show (with Vince "Lefty" Johnson, David Herrero, and others) at what's still being called the Maxwell Street Market but is actually several blocks east. In case you'll still be around Monday, the Fantastic L'Roy appears at Linda's Place that night. 
</p>



            
          
            <p>
As always, call ahead if you can to make sure a show is really happening.
</p>


<h2 style="text-align: center; font-size: 2.6em; font-family: 'Raleway', sans-serif; margin: 2em 0 1em 0; ">
Thursday, June 6
</h2>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>All-Star Harmonica Blast featuring Omar Coleman, Rob Stone, Martin Lang, Joe Nosek, and Oscar Wilson </b><br/>8 PM, Reggies' Music Joint, 2105 S. State, 312-949-0210, $20, 21+
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>"Amplified: Chicago Blues"</b><br/> A photo exhibit with interactive activities and live music. 9:30 AM-4:30 PM, Chicago History Museum, 1601 N. Clark, 312-642-4600, $19, $17 students and seniors, free for children under 18 (must be Illinois residents)
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Chicago Blues Camp Graduation Recital </b><br/>6 PM, Rosa's Lounge, 3420 W. Armitage, 773-342-0452, $10, free before 8 PM, 21+
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Godfather's South Side Blues Revue </b><br/>Enter through the side door, by the parking lot. 9 PM, Ambrosia Room, 5442 S. Damen, 773-476-0579, free, 21+
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Original Chicago Blues All Stars jam session</b><br/> 7 PM, Motor Row Brewing, 2337 S. Michigan, 312-624-8149, $5, all ages
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Pre-Fest Blues Bash featuring Corky Siegel &amp; Chamber Blues, Lynne Jordan, Toronzo Cannon </b><br/>8 PM, City Winery, 1200 W. Randolph, 312-733-9463, $35-$48, all ages
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>"The Rolling Stones at Chess" </b><br/>Photo exhibit. Noon-4&nbsp;PM, Willie Dixon's Blues Heaven Foundation, 2120 S. Michigan, 312-808-1286, $15, $10 youth ages 5-17
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>"Unsung Bronzeville: A Musical History Exhibition" </b><br/>Presented by the Chicago Blues Museum. Runs through June 30. Opening reception at 1:30 PM with a short talk by exhibit curators. 9 AM-4 PM, Harold Washington College, 30 E. Lake, 312-553-5600, free, all ages
</p>


<h2 style="text-align: center; font-size: 2.6em; font-family: 'Raleway', sans-serif; margin: 2em 0 1em 0; ">
Friday, June 7
</h2>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>"Amplified: Chicago Blues" </b><br/>A photo exhibit with interactive activities and live music. 9:30 AM-4:30 PM, Chicago History Museum, 1601 N. Clark, 312-642-4600, $19, $17 students and seniors, free for children under 18 (must be Illinois residents)
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Chicago Blues Super Session featuring Lurrie Bell, Billy Flynn, Deitra Farr, Bob Stroger, Brother John Kattke, Dave Katzman, Melvin Smith, David Sims, Omar Coleman </b><br/>10 PM, Reggies' Music Joint, 2105 S. State, 312-949-0210, $20, 21+
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Doc Payne &amp; the Payne Relief Smooth Blues Band with special guests</b><br/> 7 PM, Motor Row Brewing, 2337 S. Michigan, 312-624-8149, $10 (two-drink minimum), 21+
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Elmore James Jr. &amp; the Broomdusters </b><br/>9 PM, the Water Hole, 1400 S. Western, 312-243-7988, free (two-drink minimum), 21+
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>"Maxwell Street: Capturing the Essence of a Remembered/Forgotten Place" </b><br/>Book discussion with author Tim Cresswell. 1 PM, Chicago State University, Gwendolyn Brooks Library, 9501 S. Martin Luther King, 773-995-2000, free, all ages, children must be accompanied by an adult
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b><a href="/chicago/blues-festival-mzz-reese-pieces-cookies-denise-lasalle/Content?oid=70759532">Mzz Reese</a> </b><br/>9 PM, Dr. J's Place, 3421 W. Chicago, free, 21+
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>"The Rolling Stones at Chess" </b><br/>Photo exhibit. Noon-4&nbsp;PM, Willie Dixon's Blues Heaven Foundation, 2120 S. Michigan, 312-808-1286, $15, $10 youth ages 5-17
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Source One Band featuring New Orleans Beau </b><br/>9&nbsp;PM, Odyssey East, 9942 S. Torrence, 773-978-6520, free, 21+
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>"Unsung Bronzeville: A Musical History Exhibition" </b><br/>Presented by the Chicago Blues Museum. Runs through June 30. 9 AM-4 PM, Harold Washington College, 30 E. Lake, 312-553-5600, free, all ages
</p>


<h2 style="text-align: center; font-size: 2.6em; font-family: 'Raleway', sans-serif; margin: 2em 0 1em 0; ">
Saturday, June 8
</h2>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>"Amplified: Chicago Blues" </b><br/>A photo exhibit with interactive activities and live music. 9:30 AM-4:30 PM, Chicago History Museum, 1601 N. Clark, 312-642-4600, $19, $17 students and seniors, free for children under 18 (must be Illinois residents)
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Corey Dennison </b><br/>9:10 PM (two sets), Miller Lite Beer Garden, Navy Pier, 600 E. Grand, free, all ages
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Jazz, Blues, and Beyond Bus Tour </b><br/>Reservation required. 10:30 AM, After-Words Books, 23 E. Illinois, 312-464-1110, $65, all ages
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Fernando Jones benefit for the Blues Kids Foundation </b><br/>Blues Kids jam at 6:30 PM, pro jam at 8:30 PM, Fernando Jones at 11 PM. Motor Row Brewing, 2337 S. Michigan, 312-624-8149, $10 (two-drink minimum), all ages
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>"The Rolling Stones at Chess" </b><br/>Photo exhibit. Noon-4&nbsp;PM, Willie Dixon's Blues Heaven Foundation, 2120 S. Michigan, 312-808-1286, $15, $10 youth ages 5-17
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Smiley Tillmon </b><br/>Noon, River Roast, 315 N. LaSalle, 312-822-0100, free, all ages
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>"Unsung Bronzeville: A Musical History Exhibition" </b><br/>Presented by the Chicago Blues Museum. Runs through June 30. 9 AM-2 PM, Harold Washington College, 30 E. Lake, 312-553-5600, free, all ages
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Wall of Denial </b><br/>Stevie Ray Vaughan tribute band. 5:30&nbsp;PM (two sets), Miller Lite Beer Garden, Navy Pier, 600 E. Grand, free, all ages
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Marvin Weathersby </b><br/>2 PM (two sets), Miller Lite Beer Garden, Navy Pier, 600 E. Grand, free, all ages
</p>


<h2 style="text-align: center; font-size: 2.6em; font-family: 'Raleway', sans-serif; margin: 2em 0 1em 0; ">
Sunday, June 9
</h2>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>"Amplified: Chicago Blues" </b><br/>A photo exhibit with interactive activities and live music. Noon-5 PM, Chicago History Museum, 1601 N. Clark, 312-642-4600, $19, $17 students and seniors, free for children under 18 (must be Illinois residents)
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Blues at Maxwell Street Market with Vince "Lefty" Johnson, David Herrero, and others </b><br/>Noon, New Maxwell Street Market, 800 S. Des Plaines, free, all ages
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Blues Fest after-party with <a href="/chicago/blues-festival-jimmy-johnson-guitar-mississippi/Content?oid=70737683">Jimmy Johnson</a>, Billy Flynn, Bob Stroger, Melvin Smith, Dave Katzman, David Sims</b><br/>9 PM, Reggies' Music Joint, 2105 S. State, free, 21+
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b><a href="/chicago/blues-festival-jimmy-johnson-guitar-mississippi/Content?oid=70737683">Jimmy Johnson</a> &amp; Leo Charles </b><br/>4:20 PM, Lagunitas Brewery Tap Room, 2607 W. 17th, 773-522-1308, free, 21+
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Jamiah Rogers </b><br/>Noon, River Roast, 315 N. LaSalle, 312-822-0100, free, all ages
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>Source One Band featuring New Orleans Beau </b><br/>8&nbsp;PM, Odyssey East, 9942 S. Torrence, 773-978-6520, free, 21+
</p>

<h2 style="text-align: center; font-size: 2.6em; font-family: 'Raleway', sans-serif; margin: 2em 0 1em 0; ">
Monday, June 10
</h2>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>"Amplified: Chicago Blues" </b><br/>A photo exhibit with interactive activities and live music. 9:30 AM-4:30 PM, Chicago History Museum, 1601 N. Clark, 312-642-4600, $19, $17 students and seniors, free for children under 18 (must be Illinois residents)
</p>



            
          
            <p style="margin-left: 3em; text-indent: -3em; ">
<b>The Fantastic L'Roy </b><br/>9:30 PM, Linda's Place, 1044 W. 51st, 773-373-2351, free, 21+
</p>

<div style="height: 60px; "></div>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->













 
  <div id="StoryTags" class="HomeTopRow ContentFullWidth ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=1148641" rel="tag">Music Feature</a>, <a href="/chicago/ArticleArchives?tag=Chicago%20Blues%20Festival" rel="tag">Chicago Blues Festival</a>, <a href="/chicago/ArticleArchives?tag=aftershows" rel="tag">aftershows</a>, <a href="/chicago/ArticleArchives?tag=Legendary%20Godfather" rel="tag">Legendary Godfather</a>, <a href="/chicago/ArticleArchives?tag=South%20Side%20Blues%20Revue" rel="tag">South Side Blues Revue</a>, <a href="/chicago/ArticleArchives?tag=Ambrosia%20Room" rel="tag">Ambrosia Room</a>, <a href="/chicago/ArticleArchives?tag=The%20Rolling%20Stones%20at%20Chess" rel="tag">The Rolling Stones at Chess</a>, <a href="/chicago/ArticleArchives?tag=Jazz%2C%20Blues%2C%20and%20Beyond%20Bus%20Tour" rel="tag">Jazz, Blues, and Beyond Bus Tour</a>, <a href="/chicago/ArticleArchives?tag=Jamiah%20Rogers" rel="tag">Jamiah Rogers</a>, <a href="/chicago/ArticleArchives?tag=Fernando%20Jones" rel="tag">Fernando Jones</a>, <a href="/chicago/ArticleArchives?tag=Blues%20Kids%20Foundation" rel="tag">Blues Kids Foundation</a>, <a href="/chicago/ArticleArchives?tag=Lurrie%20Bell" rel="tag">Lurrie Bell</a>, <a href="/chicago/ArticleArchives?tag=Maxwell%20Street%3A%20Capturing%20the%20Essence%20of%20a%20Remembered%2FForgotten%20Place" rel="tag">Maxwell Street: Capturing the Essence of a Remembered/Forgotten Place</a>, <a href="/chicago/ArticleArchives?tag=Tim%20Cresswell" rel="tag">Tim Cresswell</a>, <a href="/chicago/ArticleArchives?tag=Lynne%20Jordan" rel="tag">Lynne Jordan</a>, <a href="/chicago/ArticleArchives?tag=Amplified%3A%20Chicago%20Blues" rel="tag">Amplified: Chicago Blues</a>, <a href="/chicago/ArticleArchives?tag=Unsung%20Bronzeville%3A%20A%20Musical%20History%20Exhibition" rel="tag">Unsung Bronzeville: A Musical History Exhibition</a></p>          
  </div> <!-- end StoryTags -->



























<!-- do public good -->


  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content?oid=70655166" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content%3Foid%3D70655166&text=Thinking%20outside%20the%20park%20%28and%20beyond%20the%20weekend%29" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content%3Foid%3D70655166&cf2_field_18=06/04/2019" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/blues-festival-2019-aftershows-schedule-events-venues/Content?oid=70655166" addthis:title="Thinking outside the park (and beyond the weekend)" addthis:description="The Blues Festival spurs dozens of special events around town, including shows by Jamiah Rogers, Lurrie Bell, and Lynne Jordan—plus three historic photo exhibits." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  <div id="ArchiveLink" class="HomeTopRow ContentFullWidth ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">More Music Feature &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->


    </div>   
    
  <div id="gridLeftColumn">    
      
    <!-- Zone B -->
      <div id="leftColumnTopLeft">
        
      </div> 
      
      <!-- Zone C -->
      <div id="leftColumnTopRight">
        
      </div>
        
      <div class="clear"></div>
   
      <!-- Zone D -->
      <div id="leftColumnCenter">
        


  
  
  

  

  


























  
      <div id="RelatedEvents" class="HomeLeftColumn ContentFullWidth ">
      <h3>Related Events</h3>
      
      <ul>
    
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Pre-Blues Fest Bash with Corky Siegel, Chamber Blues, Lynne Jordan, Toronzo Cannon, and more",
          
          
          "startDate" : "2019-06-06T20:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/pre-blues-fest-bash-with-corky-siegel-chamber-blues-lynne-jordan-toronzo-cannon-and-more\/Event?oid=68834500",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/city-winery\/Location?oid=7229951",
            "name" : "City Winery",
            "address" : "1200 W. Randolph St., Chicago, IL 60607",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
<a href="/chicago/EventSearch?feature=Early%20Warnings%20%28Music%29" class="FeaturesIcons_early_warnings__music_" title="Early Warnings (Music)"><span>Early Warnings (Music)</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/pre-blues-fest-bash-with-corky-siegel-chamber-blues-lynne-jordan-toronzo-cannon-and-more/Event?oid=68834500">Pre-Blues Fest Bash with Corky Siegel, Chamber Blues, Lynne Jordan, Toronzo Cannon, and more</a>
      
         @ City Winery
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Thu., June 6, 8 p.m.
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://citywinery.com/chicago/blues-fest-bash-6-6-19.html" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Chicago Blues Festival",
          
            "description": "Featuring Bobby Rush, Bettye LaVette, Ruthie Foster, and more.",
          
          
          "startDate" : "2019-06-07T11:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/chicago-blues-festival\/Event?oid=69687748",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/millennium-park\/Location?oid=835735",
            "name" : "Millennium Park",
            "address" : "Michigan and Randolph, Chicago, IL 60601",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
<a href="/chicago/EventSearch?feature=Early%20Warnings%20%28Music%29" class="FeaturesIcons_early_warnings__music_" title="Early Warnings (Music)"><span>Early Warnings (Music)</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/chicago-blues-festival/Event?oid=69687748">Chicago Blues Festival</a>
      
         @ Millennium Park
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            June 7-9, 11 a.m.
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.chicago.gov/city/en/depts/dca/supp_info/chicago_blues_festival10.html" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "All-Star Harmonica Blast featuring Omar Coleman, Rob Stone, Martin Lang, Joe Nosek, Oscar Wilson",
          
          
          "startDate" : "2019-06-06T20:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/all-star-harmonica-blast-featuring-omar-coleman-rob-stone-martin-lang-joe-nosek-oscar-wilson\/Event?oid=70631536",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/reggies-music-joint\/Location?oid=837145",
            "name" : "Reggies’ Music Joint",
            "address" : "2105 S. State, Chicago, IL 60616",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=21%2B" class="FeaturesIcons_21_" title="21+"><span>21+</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/all-star-harmonica-blast-featuring-omar-coleman-rob-stone-martin-lang-joe-nosek-oscar-wilson/Event?oid=70631536">All-Star Harmonica Blast featuring Omar Coleman, Rob Stone, Martin Lang, Joe Nosek, Oscar Wilson</a>
      
         @ Reggies’ Music Joint
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Thu., June 6, 8 p.m.
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.ticketfly.com/purchase/event/1845254" target="_blank"><img src="/images/icons/ticketIcons_ticketFly.gif" border="0" alt="Buy from TicketFly" title="TicketFly"></a>
        </li>
      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Chicago Blues Camp graduation recital",
          
          
          "startDate" : "2019-06-06T18:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/chicago-blues-camp-graduation-recital\/Event?oid=70631968",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/rosas-lounge\/Location?oid=836195",
            "name" : "Rosa’s Lounge",
            "address" : "3420 W. Armitage, Chicago, IL 60647",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=21%2B" class="FeaturesIcons_21_" title="21+"><span>21+</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/chicago-blues-camp-graduation-recital/Event?oid=70631968">Chicago Blues Camp graduation recital</a>
      
         @ Rosa’s Lounge
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Thu., June 6, 6 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Godfather's South Side Blues Revue",
          
          
          "startDate" : "2019-06-06T21:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/godfathers-south-side-blues-revue\/Event?oid=70631970",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/ambrosia-room\/Location?oid=70631969",
            "name" : "Ambrosia Room",
            "address" : "5442 S. Damen, Chicago, IL 60609",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="https://www.chicagoreader.com/chicago/godfathers-south-side-blues-revue/Event?oid=70631970">Godfather's South Side Blues Revue</a>
      
         @ Ambrosia Room
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Thu., June 6, 9 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Brews and Blues with the Original Chicago Blues All Stars",
          
          
          "startDate" : "2019-06-06T19:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/brews-and-blues-with-the-original-chicago-blues-all-stars\/Event?oid=70631971",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/motor-row-brewing\/Location?oid=26772825",
            "name" : "Motor Row Brewing",
            "address" : "2337 S. Michigan, Chicago, IL 60616",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/brews-and-blues-with-the-original-chicago-blues-all-stars/Event?oid=70631971">Brews and Blues with the Original Chicago Blues All Stars</a>
      
         @ Motor Row Brewing
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Thu., June 6, 7 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "The Rolling Stones at Chess",
          
          
          "startDate" : "2019-06-05T18:00:00",
          
          

          
          
            "url" : "http:\/\/www.bluesheaven.com\/events.html",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/willie-dixons-blues-heaven-foundation\/Location?oid=837104",
            "name" : "Willie Dixon's Blues Heaven Foundation",
            "address" : "2120 S. Michigan, Chicago, IL 60616",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
<a href="/chicago/EventSearch?feature=Agenda" class="FeaturesIcons_agenda" title="Agenda"><span>Agenda</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/the-rolling-stones-at-chess/Event?oid=70632160">The Rolling Stones at Chess</a>
      
         @ Willie Dixon's Blues Heaven Foundation
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Wed., June 5, 6 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "The Rolling Stones at Chess",
          
          
          "startDate" : "2019-06-05T12:00:00",
          
          
            "endDate" : "2019-06-05T16:00:00",
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/the-rolling-stones-at-chess\/Event?oid=70632162",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/willie-dixons-blues-heaven-foundation\/Location?oid=837104",
            "name" : "Willie Dixon's Blues Heaven Foundation",
            "address" : "2120 S. Michigan, Chicago, IL 60616",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
<a href="/chicago/EventSearch?feature=Agenda" class="FeaturesIcons_agenda" title="Agenda"><span>Agenda</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/the-rolling-stones-at-chess/Event?oid=70632162">The Rolling Stones at Chess</a>
      
         @ Willie Dixon's Blues Heaven Foundation
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Tuesdays-Saturdays, 12-4 p.m. Continues through June 29
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="http://www.bluesheaven.com/events.html" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Unsung Bronzeville: A Musical History exhibition",
          
          
          "startDate" : "2019-06-06T09:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/unsung-bronzeville-a-musical-history-exhibition\/Event?oid=70632395",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/harold-washington-college\/Location?oid=1314135",
            "name" : "Harold Washington College",
            "address" : "30 E. Lake St., Chicago, IL 60601",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
<a href="/chicago/EventSearch?feature=Agenda" class="FeaturesIcons_agenda" title="Agenda"><span>Agenda</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/unsung-bronzeville-a-musical-history-exhibition/Event?oid=70632395">Unsung Bronzeville: A Musical History exhibition</a>
      
         @ Harold Washington College
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Mondays-Saturdays, 9 a.m. Continues through June 30
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.eventbrite.com/e/unsung-bronzevillea-music-history-exhibit-by-the-chicago-blues-museum-tickets-62424624733" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Chicago Blues Super Session with Lurrie Bell, Billy Flynn, Deitra Farr, Bob Stroger, Brother John Kattke, Dave Katzman, Melvin Smith, David Sims, Omar Coleman",
          
          
          "startDate" : "2019-06-07T22:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/chicago-blues-super-session-with-lurrie-bell-billy-flynn-deitra-farr-bob-stroger-brother-john-kattke-dave-katzman-melvin-smith-david-si\/Event?oid=70632396",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/reggies-music-joint\/Location?oid=837145",
            "name" : "Reggies’ Music Joint",
            "address" : "2105 S. State, Chicago, IL 60616",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=21%2B" class="FeaturesIcons_21_" title="21+"><span>21+</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/chicago-blues-super-session-with-lurrie-bell-billy-flynn-deitra-farr-bob-stroger-brother-john-kattke-dave-katzman-melvin-smith-david-si/Event?oid=70632396">Chicago Blues Super Session with Lurrie Bell, Billy Flynn, Deitra Farr, Bob Stroger, Brother John Kattke, Dave Katzman, Melvin Smith, David Sims, Omar Coleman</a>
      
         @ Reggies’ Music Joint
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Fri., June 7, 10 p.m.
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.ticketfly.com/purchase/event/1857543" target="_blank"><img src="/images/icons/ticketIcons_ticketFly.gif" border="0" alt="Buy from TicketFly" title="TicketFly"></a>
        </li>
      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Doc Payne & the Payne Relief Smooth Blues Band",
          
          
          "startDate" : "2019-06-07T19:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/doc-payne-and-the-payne-relief-smooth-blues-band\/Event?oid=70632397",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/motor-row-brewing\/Location?oid=26772825",
            "name" : "Motor Row Brewing",
            "address" : "2337 S. Michigan, Chicago, IL 60616",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=21%2B" class="FeaturesIcons_21_" title="21+"><span>21+</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/doc-payne-and-the-payne-relief-smooth-blues-band/Event?oid=70632397">Doc Payne & the Payne Relief Smooth Blues Band</a>
      
         @ Motor Row Brewing
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Fri., June 7, 7 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Elmore James Jr. & the Broomdusters",
          
          
          "startDate" : "2019-06-07T21:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/elmore-james-jr-and-the-broomdusters\/Event?oid=70632399",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/water-hole-lounge\/Location?oid=1208292",
            "name" : "Water Hole Lounge",
            "address" : "1400 S. Western Ave., Chicago, IL 60608",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=21%2B" class="FeaturesIcons_21_" title="21+"><span>21+</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/elmore-james-jr-and-the-broomdusters/Event?oid=70632399">Elmore James Jr. & the Broomdusters</a>
      
         @ Water Hole Lounge
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            First Friday of every month, 9 p.m. Continues through Sept. 6
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.facebook.com/events/1455202861288466/" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Mzz Reese",
          
          
          "startDate" : "2019-06-07T21:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/mzz-reese\/Event?oid=70650352",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/dr-js\/Location?oid=26772842",
            "name" : "Dr. J's",
            "address" : "3241 W. Chicago, Chicago, IL",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=21%2B" class="FeaturesIcons_21_" title="21+"><span>21+</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/mzz-reese/Event?oid=70650352">Mzz Reese</a>
      
         @ Dr. J's
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Fri., June 7, 9 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Maxwell Street: Capturing the Essence of a Remembered\/Forgotten Place",
          
            "description": "Discussion with cultural geographer Tim Cresswell about his book <i>Maxwell Street: Writing and Thinking Place<\/i>. Children must be accompanied by an adult to attend.",
          
          
          "startDate" : "2019-06-07T13:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/maxwell-street-capturing-the-essence-of-a-remembered-forgotten-place\/Event?oid=70650588",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/chicago-state-university-gwendolyn-brooks-center\/Location?oid=856195",
            "name" : "Chicago State University, Gwendolyn Brooks Center",
            "address" : "9501 S. King Dr., Chicago, IL 60628",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
<a href="/chicago/EventSearch?feature=Agenda" class="FeaturesIcons_agenda" title="Agenda"><span>Agenda</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/maxwell-street-capturing-the-essence-of-a-remembered-forgotten-place/Event?oid=70650588">Maxwell Street: Capturing the Essence of a Remembered/Forgotten Place</a>
      
         @ Chicago State University, Gwendolyn Brooks Center
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Fri., June 7, 1 p.m.
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.eventbrite.com/e/maxwell-street-capturing-the-essence-of-a-rememberedforgotten-place-tickets-61073862567" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Source One Band featuring New Orleans Beau",
          
          
          "startDate" : "2019-06-07T21:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/source-one-band-featuring-new-orleans-beau\/Event?oid=70650609",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/odyssey-east\/Location?oid=17915493",
            "name" : "Odyssey East",
            "address" : "9942 S. Torrence, Chicago, IL 60617",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=21%2B" class="FeaturesIcons_21_" title="21+"><span>21+</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/source-one-band-featuring-new-orleans-beau/Event?oid=70650609">Source One Band featuring New Orleans Beau</a>
      
         @ Odyssey East
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Fri., June 7, 9 p.m. and Sun., June 9, 8 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Corey Dennison",
          
          
          "startDate" : "2019-06-08T21:10:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/corey-dennison\/Event?oid=70650610",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/navy-pier-beer-garden\/Location?oid=1025281",
            "name" : "Navy Pier Beer Garden",
            "address" : "700 E. Grand Ave., Chicago, IL 60611",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/corey-dennison/Event?oid=70650610">Corey Dennison</a>
      
         @ Navy Pier Beer Garden
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat., June 8, 9:10 & 10:25 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Wall of Denial",
          
          
          "startDate" : "2019-06-08T17:30:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/wall-of-denial\/Event?oid=70650611",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/navy-pier-beer-garden\/Location?oid=1025281",
            "name" : "Navy Pier Beer Garden",
            "address" : "700 E. Grand Ave., Chicago, IL 60611",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/wall-of-denial/Event?oid=70650611">Wall of Denial</a>
      
         @ Navy Pier Beer Garden
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat., June 8, 5:30 & 7 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Marvin Weathersby",
          
          
          "startDate" : "2019-06-08T14:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/marvin-weathersby\/Event?oid=70650821",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/navy-pier-beer-garden\/Location?oid=1025281",
            "name" : "Navy Pier Beer Garden",
            "address" : "700 E. Grand Ave., Chicago, IL 60611",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/marvin-weathersby/Event?oid=70650821">Marvin Weathersby</a>
      
         @ Navy Pier Beer Garden
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat., June 8, 2 & 3:30 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Chicago Jazz, Blues, and Beyond Bus Tour",
          
            "description": "Guided bus tour of architectural landmarks and historical sites of Chicago blues and jazz history in a variety of Chicago neighborhoods. Tour starts at After-Words and ends approximately 2.5 hours later at the Chicago Cultural Center.",
          
          
          "startDate" : "2019-06-08T10:30:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/chicago-jazz-blues-and-beyond-bus-tour\/Event?oid=70650822",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/after-words\/Location?oid=834054",
            "name" : "After-Words",
            "address" : "23 E. Illinois St., Chicago, IL 60611",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
<a href="/chicago/EventSearch?feature=Agenda" class="FeaturesIcons_agenda" title="Agenda"><span>Agenda</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/chicago-jazz-blues-and-beyond-bus-tour/Event?oid=70650822">Chicago Jazz, Blues, and Beyond Bus Tour</a>
      
         @ After-Words
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat., June 8, 10:30 a.m.
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.chicagodetours.com/architecture-tours/chicago-jazz-blues-and-beyond-bus-tour/?fbclid=IwAR2OTvD3uaQFHytRZGmfuNZvjsU2cQLQgr0GgkjldH4Gpoxd5FcddeUws2c" target="_blank"><img src="/images/icons/ticketIcons_ticketGeneric.gif" border="0" alt="Buy Tickets" title="Buy Tickets"></a>
        </li>
      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Blues at Maxwell Street Market with Vince “Lefty” Johnson, David Herrero, and more",
          
          
          "startDate" : "2019-06-09T12:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/blues-at-maxwell-street-market-with-vince-lefty-johnson-david-herrero-and-more\/Event?oid=70650823",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/new-maxwell-street-market\/Location?oid=835837",
            "name" : "New Maxwell Street Market",
            "address" : "1600 S. Canal St., Chicago, IL 60616",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/blues-at-maxwell-street-market-with-vince-lefty-johnson-david-herrero-and-more/Event?oid=70650823">Blues at Maxwell Street Market with Vince “Lefty” Johnson, David Herrero, and more</a>
      
         @ New Maxwell Street Market
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sun., June 9, 12 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Jimmy Johnson & Leo Charles",
          
          
          "startDate" : "2019-06-09T16:20:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/jimmy-johnson-and-leo-charles\/Event?oid=70650824",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/lagunitas-tap-room\/Location?oid=15087560",
            "name" : "Lagunitas Tap Room",
            "address" : "2607 W. 17th, Chicago, IL",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=21%2B" class="FeaturesIcons_21_" title="21+"><span>21+</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/jimmy-johnson-and-leo-charles/Event?oid=70650824">Jimmy Johnson & Leo Charles</a>
      
         @ Lagunitas Tap Room
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sun., June 9, 4:20 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Smiley Tillmon",
          
          
          "startDate" : "2019-06-08T12:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/smiley-tillmon\/Event?oid=70650825",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/river-roast\/Location?oid=14394464",
            "name" : "River Roast",
            "address" : "315 N. LaSalle St, Chicago, IL 60654",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/smiley-tillmon/Event?oid=70650825">Smiley Tillmon</a>
      
         @ River Roast
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat., June 8, 12 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Jamiah Rogers",
          
          
          "startDate" : "2019-06-09T12:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/jamiah-rogers\/Event?oid=70650826",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/river-roast\/Location?oid=14394464",
            "name" : "River Roast",
            "address" : "315 N. LaSalle St, Chicago, IL 60654",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/jamiah-rogers/Event?oid=70650826">Jamiah Rogers</a>
      
         @ River Roast
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sun., June 9, 12 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "The Fantastic L'Roy",
          
          
          "startDate" : "2019-06-10T21:30:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/the-fantastic-lroy\/Event?oid=70651034",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/lindas-place\/Location?oid=835554",
            "name" : "Linda's Place",
            "address" : "1044 W. 51st St., Chicago, IL 60609",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=21%2B" class="FeaturesIcons_21_" title="21+"><span>21+</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/the-fantastic-lroy/Event?oid=70651034">The Fantastic L'Roy</a>
      
         @ Linda's Place
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Mon., June 10, 9:30 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Blues Fest after party with Jimmy Johnson, Billy Flynn, Bob Stroger, Melvin Smith, Dave Katzman, David Sims",
          
          
          "startDate" : "2019-06-09T21:00:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/blues-fest-after-party-with-jimmy-johnson-billy-flynn-bob-stroger-melvin-smith-dave-katzman-david-sims\/Event?oid=70655141",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/reggies-music-joint\/Location?oid=837145",
            "name" : "Reggies’ Music Joint",
            "address" : "2105 S. State, Chicago, IL 60616",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Free" class="FeaturesIcons_free" title="Free"><span>Free</span></a>
<a href="/chicago/EventSearch?feature=21%2B" class="FeaturesIcons_21_" title="21+"><span>21+</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/blues-fest-after-party-with-jimmy-johnson-billy-flynn-bob-stroger-melvin-smith-dave-katzman-david-sims/Event?oid=70655141">Blues Fest after party with Jimmy Johnson, Billy Flynn, Bob Stroger, Melvin Smith, Dave Katzman, David Sims</a>
      
         @ Reggies’ Music Joint
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sun., June 9, 9 p.m.
            
          </li>
        
        
      
      
      
      

      
        <li class="l1 buyTickets">
          
          <a href="https://www.ticketfly.com/purchase/event/1865581" target="_blank"><img src="/images/icons/ticketIcons_ticketFly.gif" border="0" alt="Buy from TicketFly" title="TicketFly"></a>
        </li>
      
    </ul>
  </li>
        
    
  
    
    
    <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Blues Kids Foundation fundraiser with Fernando Jones",
          
          
          "startDate" : "2019-06-08T20:30:00",
          
          

          
          
            "url" : "https:\/\/www.chicagoreader.com\/chicago\/blues-kids-foundation-fundraiser-with-fernando-jones\/Event?oid=70656553",
          

          "location" : {
            "sameAs" : "https:\/\/www.chicagoreader.com\/chicago\/motor-row-brewing\/Location?oid=26772825",
            "name" : "Motor Row Brewing",
            "address" : "2337 S. Michigan, Chicago, IL 60616",
            "@type" : "Place"
          },
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    
      

      
    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=All%20Ages" class="FeaturesIcons_all_ages" title="All Ages"><span>All Ages</span></a>
</div></span>
      <a href="https://www.chicagoreader.com/chicago/blues-kids-foundation-fundraiser-with-fernando-jones/Event?oid=70656553">Blues Kids Foundation fundraiser with Fernando Jones</a>
      
         @ Motor Row Brewing
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat., June 8, 8:30 p.m.
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>
        
    
  
      </ul>
      </div>
    



    
    
    
    























  
      <div id="RelatedStories" class="HomeLeftColumn ContentFullWidth ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blues-festival-2019-guide-millennium-park/Content?oid=70736797"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/70762852/by-terry-ohagan---location-byron-bay-bluesfest-2019-teaser.jpg"
                 alt="The &lt;i&gt;Reader&lt;/i&gt;&rsquo;s guide to the 2019 Chicago Blues Festival"
                 title="The &lt;i&gt;Reader&lt;/i&gt;&rsquo;s guide to the 2019 Chicago Blues Festival"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blues-festival-2019-guide-millennium-park/Content?oid=70736797">The <i>Reader</i>’s guide to the 2019 Chicago Blues Festival</a>
    </h4>
    
      <h5 class="subhead">
        The fest diversifies its lineup for its third year in Millennium Park, with suave and sexy R&B star Latimore, deep-soul legend Don Bryant, genre-defying singer Bettye LaVette, and many more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Bill Dahl and David Whiteis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  4, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blues-festival-ob-buchana-soul-southern-ecko-mississippi/Content?oid=70760474"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/70760271/ob8x10_teaser.jpg"
                 alt="O.B. Buchana sings about sin with the voice of a saint"
                 title="O.B. Buchana sings about sin with the voice of a saint"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blues-festival-ob-buchana-soul-southern-ecko-mississippi/Content?oid=70760474">O.B. Buchana sings about sin with the voice of a saint</a>
    </h4>
    
      <h5 class="subhead">
        This soul-blues superstar brings a distinctive grit to his tales of all-night escapades.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by David Whiteis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  4, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blues-festival-melody-angel-knockout-america/Content?oid=70759814"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/70759781/melody_angel_by_terry_ohagan_-_location_byron_bay_bluesfest_2019_teaser.jpg"
                 alt="Melody Angel is the future of the blues"
                 title="Melody Angel is the future of the blues"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blues-festival-melody-angel-knockout-america/Content?oid=70759814">Melody Angel is the future of the blues</a>
    </h4>
    
      <h5 class="subhead">
        This Chicago musician and actress blends blues, old-school rock ’n’ roll, R&B, hip-hop, and more to create a style all her own.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by David Whiteis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  4, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blues-festival-mzz-reese-pieces-cookies-denise-lasalle/Content?oid=70759532"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/70759531/mzzreeseby_tatyana_youngnew_teaser.jpg"
                 alt="Mzz Reese and her Reese&rsquo;s Pieces serve up crowd-pleasing blues"
                 title="Mzz Reese and her Reese&rsquo;s Pieces serve up crowd-pleasing blues"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blues-festival-mzz-reese-pieces-cookies-denise-lasalle/Content?oid=70759532">Mzz Reese and her Reese’s Pieces serve up crowd-pleasing blues</a>
    </h4>
    
      <h5 class="subhead">
        Whether on well-chosen covers or her signature song “Cookies,” she prefers nuance and subtlety to pyrotechnics.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by David Whiteis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  4, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blues-festival-karen-wolfe-soul-denise-lasalle/Content?oid=70744411"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/70744389/karen_wolfe_-_courtesy_sweet_success_records_teaser.jpg"
                 alt="Karen Wolfe sings tough but supple southern soul-blues"
                 title="Karen Wolfe sings tough but supple southern soul-blues"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blues-festival-karen-wolfe-soul-denise-lasalle/Content?oid=70744411">Karen Wolfe sings tough but supple southern soul-blues</a>
    </h4>
    
      <h5 class="subhead">
        This Memphis vocalist has adopted the persona of a vintage blueswoman—feisty, independent, and ready to call out no-good men.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by David Whiteis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  3, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blues-festival-benny-latimore-soul-stormy-monday-straighten/Content?oid=70743700"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/70743698/latimore_teaser.jpg"
                 alt="Latimore proves himself a smooth soul-blues survivor"
                 title="Latimore proves himself a smooth soul-blues survivor"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blues-festival-benny-latimore-soul-stormy-monday-straighten/Content?oid=70743700">Latimore proves himself a smooth soul-blues survivor</a>
    </h4>
    
      <h5 class="subhead">
        He outlasted disco decades ago, and on his most recent album he applies his inimitable voice to the Great American Songbook.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Bill Dahl</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  3, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/bettye-lavette-soul-blues-festival-things-have-changed/Content?oid=70743197"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/70742984/bettye_lavette_-_photo_credit_mark_seliger_teaser.jpg"
                 alt="Bettye LaVette can make any song sound like it was written for her"
                 title="Bettye LaVette can make any song sound like it was written for her"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/bettye-lavette-soul-blues-festival-things-have-changed/Content?oid=70743197">Bettye LaVette can make any song sound like it was written for her</a>
    </h4>
    
      <h5 class="subhead">
        She debuted with a hit soul single in 1962, but she’s long since transcended genre, singing blues, country, pop, funk, rock, and more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Bill Dahl</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  3, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blues-festival-don-bryant-peebles-mitchell-hi-possum/Content?oid=70742958"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/70742956/don_bryant_3_c.matt_white_courtesy_fat_possum_records_teaser.jpg"
                 alt="Memphis veteran Don Bryant returns to soul after decades away"
                 title="Memphis veteran Don Bryant returns to soul after decades away"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blues-festival-don-bryant-peebles-mitchell-hi-possum/Content?oid=70742958">Memphis veteran Don Bryant returns to soul after decades away</a>
    </h4>
    
      <h5 class="subhead">
        He narrowly missed stardom at Hi Records in the 60s, and now he’s taking another swing.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Bill Dahl</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  3, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blues-festival-jimmy-johnson-guitar-mississippi/Content?oid=70737683"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/70737681/jimmy_johnson_017_credit_paul_natkin_teaser.jpg"
                 alt="If you see one set this Blues Festival, make it Jimmy Johnson"
                 title="If you see one set this Blues Festival, make it Jimmy Johnson"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blues-festival-jimmy-johnson-guitar-mississippi/Content?oid=70737683">If you see one set this Blues Festival, make it Jimmy Johnson</a>
    </h4>
    
      <h5 class="subhead">
        At 90 years old, the guitarist is a walking master class in modern blues greatness.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by David Whiteis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  3, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blues-festival-billy-boy-arnold-diddley-sonny-harmonica/Content?oid=70737031"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/70737457/billy-boy-arnold_2---photo-credit-paul-natkin-teaser.jpg"
                 alt="Billy Boy Arnold helped the blues give birth to rock &rsquo;n&rsquo; roll"
                 title="Billy Boy Arnold helped the blues give birth to rock &rsquo;n&rsquo; roll"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blues-festival-billy-boy-arnold-diddley-sonny-harmonica/Content?oid=70737031">Billy Boy Arnold helped the blues give birth to rock ’n’ roll</a>
    </h4>
    
      <h5 class="subhead">
        He might be best known as Bo Diddley’s 1950s harmonica player, but he’s 25 years into a comeback of his own.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by David Whiteis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  3, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blues-festival-2019-full-lineup-millennium-park/Content?oid=70652389"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/70654249/ruthie-foster-photo-by-riccardo-piccirillo-teaser.jpg"
                 alt="The complete schedule of the 2019 Chicago Blues Festival"
                 title="The complete schedule of the 2019 Chicago Blues Festival"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blues-festival-2019-full-lineup-millennium-park/Content?oid=70652389">The complete schedule of the 2019 Chicago Blues Festival</a>
    </h4>
    
      <h5 class="subhead">
        Three full days of blues in Millennium Park, featuring Bobby Rush, Ruthie Foster, Dom Flemons, Bombino, Larkin Poe, and dozens more
      </h5>
    
    <ul>
      
      
        <li class="l1 longOnly">
          <span class="date">May 31, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    





    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="HomeLeftColumn ContentFullWidth CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="70655166" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?id=comments&amp;oid=70655166" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="70655166" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="HomeLeftColumn ContentFullWidth Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="HomeLeftColumn ContentFullWidth ">
            <h3><span class="headingText">More by David Whiteis</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blues-festival-2019-guide-millennium-park/Content?oid=70736797"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/70762852/by-terry-ohagan---location-byron-bay-bluesfest-2019-teaser.jpg"
                 alt="The &lt;i&gt;Reader&lt;/i&gt;&rsquo;s guide to the 2019 Chicago Blues Festival"
                 title="The &lt;i&gt;Reader&lt;/i&gt;&rsquo;s guide to the 2019 Chicago Blues Festival"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blues-festival-2019-guide-millennium-park/Content?oid=70736797">The <i>Reader</i>’s guide to the 2019 Chicago Blues Festival</a>
    </h4>
    
      <h5 class="subhead">
        The fest diversifies its lineup for its third year in Millennium Park, with suave and sexy R&B star Latimore, deep-soul legend Don Bryant, genre-defying singer Bettye LaVette, and many more.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Bill Dahl and David Whiteis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  4, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blues-festival-ob-buchana-soul-southern-ecko-mississippi/Content?oid=70760474"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/70760271/ob8x10_teaser.jpg"
                 alt="O.B. Buchana sings about sin with the voice of a saint"
                 title="O.B. Buchana sings about sin with the voice of a saint"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blues-festival-ob-buchana-soul-southern-ecko-mississippi/Content?oid=70760474">O.B. Buchana sings about sin with the voice of a saint</a>
    </h4>
    
      <h5 class="subhead">
        This soul-blues superstar brings a distinctive grit to his tales of all-night escapades.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by David Whiteis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  4, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/blues-festival-melody-angel-knockout-america/Content?oid=70759814"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/70759781/melody_angel_by_terry_ohagan_-_location_byron_bay_bluesfest_2019_teaser.jpg"
                 alt="Melody Angel is the future of the blues"
                 title="Melody Angel is the future of the blues"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/blues-festival-melody-angel-knockout-america/Content?oid=70759814">Melody Angel is the future of the blues</a>
    </h4>
    
      <h5 class="subhead">
        This Chicago musician and actress blends blues, old-school rock ’n’ roll, R&B, hip-hop, and more to create a style all her own.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by David Whiteis</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun  4, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=863462" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  







  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=0ff8944d6ed0ee79514abe0ff3694645" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=0ff8944d6ed0ee79514abe0ff3694645"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=0ff8944d6ed0ee79514abe0ff3694645"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>













  <div class="HomeLeftColumn ContentFullWidth  fdn-margin-medium-vert uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
    <div class="fdn-component-header-block uk-margin">
      <h3 class="fdn-component-header-text uk-margin-remove">
        
          Trending in the Alternative Press
        
      </h3>
    </div>

    <div fdn-trending-results>
      <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
        <div uk-spinner></div>
      </div>


      <div style="display: none;" fdn-trending-results-container
           class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                  uk-child-width-1-3@exs uk-child-width-1-2"
           uk-grid="true"
           data-ev-presentation="ContentTileSquareBrief"
           uk-height-match=".fdn-pres-image">
      </div>

      <div style="display: none;" fdn-trending-result-item>
        <a fdn-teaser-url
           class="uk-flex uk-flex-column fdn-decoration-remove" 
           href="" 
           target="_blank">

          <div>
            <p fdn-teaser-headline class="fdn-teaser-headline">
            </p>

            <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
            </div>
          </div>

          <div class="uk-margin-small-bottom uk-flex-first uk-inline">
            <img fdn-teaser-image src="">
            <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
              <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
              </p>
            </div>
          </div>
        </a>
      </div>

    </div>

    <script>
    (function(){
      var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
      var params = { section: 'Music' }
      var componenSelector = '[data-component-id="FoundationNetwork"]'
      var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

      var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
      var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
      var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
          .clone().attr('style','')
      resultItemsContainerElement.remove()

      var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
      var resultItemElement = jQuery(resultItemSelector)
      var resultItemClone = jQuery(resultItemSelector)
          .clone().attr('style','')
      resultItemElement.remove()

      var requestError = function (data) {
        jQuery(componenSelector)
          .html('<!-- Unable to load trending results -->')
        console.log('Unable to load trending results:', data)
      }


      var requestSuccess = function (data) {
        console.log(data)

        if(data.topTrending.length) {
          let sitesUsed = []

          for ( let i=0; i < 3; i++) {
            sitesUsed.push(data.topTrending[i].item.siteName)

            let itemClone = resultItemClone.clone()
            itemClone.find('[fdn-teaser-image]')
              .attr('src', data.topTrending[i].item.imageUrl)
            itemClone.find('[fdn-site-name]')
              .text(data.topTrending[i].item.siteName)
            itemClone.find('[fdn-teaser-headline]')
              .html(data.topTrending[i].item.teaserHeadline)
            itemClone.find('[fdn-teaser-infoline]')
              .html(data.topTrending[i].item.teaserInfoline)
            itemClone.find('[fdn-teaser-url]')
              .attr('href', data.topTrending[i].item.teaserUrl)

            itemClone.appendTo(resultItemsContainerClone)
          }

          let indexList = []
          let randomIndex = -1

          for (let i=0; i < data.trending.length; i++) {
            indexList.push(i)
          }

          // Get randos for the next 3 
          // 
          for (let i=0; i < Math.min(3,data.trending.length); i++) {
            // 
            do {
              randomIndex = indexList
                .splice(Math.floor(Math.random() * indexList.length), 1)[0]
              console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
            }
            while (randomIndex != undefined
                   && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

            // 
            if (randomIndex != undefined) {
              console.log('outputting', sitesUsed)
              sitesUsed.push(data.trending[randomIndex].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.trending[randomIndex].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.trending[randomIndex].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.trending[randomIndex].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.trending[randomIndex].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.trending[randomIndex].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }
        }

        jQuery(resultsContainerSelector)
          .find('div')
          .first()
          .replaceWith(resultItemsContainerClone)
      }

      jQuery.ajax({
        url: ajaxUrl,
        cache: false,
        type: 'POST',
        data: params,
        dataType: 'json',
        success: requestSuccess,
        error: requestError
      })
    })()
    </script>

  </div>



      </div>
      
      <!-- Zone I -->
      <div id="leftColumnBtmLeft">
        
      </div> 

      <!-- Zone J -->
      <div id="leftColumnBtmRight">
       
      </div> 
      
      <div class="clear"></div>
      <!-- End gridLeftColumn --></div> 
      
      
    <div id="gridRightSidebar">
      <!-- Zone E -->
        <div id="homeSidebarTop">
        











    


    











  <!-- AgendaTeaser:  Last updated 2019-06-05 00:00:00 -->

  

  

  

  

  
  
  

  

  
  

  


  


  

  


  

  
    
    
    
        <div id="AgendaTeaser" class="HomeSidebar ContentFullWidth ">
          <h2 class="componentHeader"><a href="/chicago/Agenda">Agenda Teaser</a></h2>
          <div class="componentBody">
            <div class="date">
              <a href="/chicago/Agenda">06.05.19</a>
            </div>
            <div class="cols">
      
      
      <div class="col first">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/johari-noelle-christian-jalon-krystal-metcalfe/Event?oid=70449433">
          <img src="https://media1.fdncms.com/chicago/imager/u/storycrop/70493549/johari_noelle-3-teaser.jpg" alt="Johari Noelle, Christian JaLon, Krystal Metcalfe" title="Johari Noelle, Christian JaLon, Krystal Metcalfe" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/johari-noelle-christian-jalon-krystal-metcalfe/Event?oid=70449433"><span class="title">Johari Noelle, Christian JaLon, Krystal Metcalfe</span></a> <span class="location">The Promontory</span>
    </div>
    <div class="date">June 05</div>
      </div>
      
    
      
      <div class="col last">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/ariana-grande-normani-social-house/Event?oid=62019990">
          <img src="https://media2.fdncms.com/chicago/imager/u/storycrop/70492665/ariana_grande_teaser.jpg" alt="Ariana Grande, Normani, Social House" title="Ariana Grande, Normani, Social House" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/ariana-grande-normani-social-house/Event?oid=62019990"><span class="title">Ariana Grande, Normani, Social House</span></a> <span class="location">United Center</span>
    </div>
    <div class="date">June 04</div>
      </div>
      
    
            </div>
          </div>
          <div class="componentFooter">
            <div class="more">
              <a href="/chicago/Agenda">More Agenda Teaser &raquo;</a>
            </div>
          </div>
        </div>
      
  









  <!-- TabbedEventSearch:  Last updated 2019-06-05 00:00:00 -->

  

  
  

  

  

  

  

  


  

  <div id="TabbedEventSearch" class="HomeSidebar ContentFullWidth ">
    <h2 id="TabbedEventSearchHeader" class="componentHeader toggle"><a href="https://www.chicagoreader.com/chicago/EventSearch">Tabbed Event Search</a></h2>

    <div class="tabs toggleable" style="display:none;">
      <div class="tabBack tabLeft tab first"><a href="#">All</a></div>
      <div class="tabCurrent tabCenter tab"><a href="#">Music</a></div>
      <div class="tabBack tabRight tab"><a href="#">Movies</a></div>
      <div class="tabBack tabCenter tab last"><a href="#">Arts</a></div>
    </div><!-- close .tabs -->

    <div class="componentBody tabBodies toggleable" style="display:none;">
      

      <div class="tabBody" style="display:none">
        <form name="eventSearchForm" method="get" action="https://www.chicagoreader.com/chicago/EventSearch">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2019-06-05">Wednesday, June  5</option>
          
        
          
          
            <option value="2019-06-06">Thursday, June  6</option>
          
        
          
          
            <option value="2019-06-07">Friday, June  7</option>
          
        
          
          
            <option value="2019-06-08">Saturday, June  8</option>
          
        
          
          
            <option value="2019-06-09">Sunday, June  9</option>
          
        
          
          
            <option value="2019-06-10">Monday, June 10</option>
          
        
          
          
            <option value="2019-06-11">Tuesday, June 11</option>
          
        
          
          
            <option value="2019-06-12">Wednesday, June 12</option>
          
        
          
          
            <option value="2019-06-13">Thursday, June 13</option>
          
        
          
          
            <option value="2019-06-14">Friday, June 14</option>
          
        
          
          
            <option value="2019-06-15">Saturday, June 15</option>
          
        
          
          
            <option value="2019-06-16">Sunday, June 16</option>
          
        
          
          
            <option value="2019-06-17">Monday, June 17</option>
          
        
          
          
            <option value="2019-06-18">Tuesday, June 18</option>
          
        
          
          
            <option value="2019-06-19">Wednesday, June 19</option>
          
        
          
          
            <option value="2019-06-20">Thursday, June 20</option>
          
        
          
          
            <option value="2019-06-21">Friday, June 21</option>
          
        
          
          
            <option value="2019-06-22">Saturday, June 22</option>
          
        
          
          
            <option value="2019-06-23">Sunday, June 23</option>
          
        
          
          
            <option value="2019-06-24">Monday, June 24</option>
          
        
          
          
            <option value="2019-06-25">Tuesday, June 25</option>
          
        
          
          
            <option value="2019-06-26">Wednesday, June 26</option>
          
        
          
          
            <option value="2019-06-27">Thursday, June 27</option>
          
        
          
          
            <option value="2019-06-28">Friday, June 28</option>
          
        
          
          
            <option value="2019-06-29">Saturday, June 29</option>
          
        
          
          
            <option value="2019-06-30">Sunday, June 30</option>
          
        
          
          
            <option value="2019-07-01">Monday, July  1</option>
          
        
          
          
            <option value="2019-07-02">Tuesday, July  2</option>
          
        
          
          
            <option value="2019-07-03">Wednesday, July  3</option>
          
        
          
          
            <option value="2019-07-04">Thursday, July  4</option>
          
        
          
          
            <option value="2019-07-05">Friday, July  5</option>
          
        
      
    </select>

          <select name="eventCategory" class="eventCategory">
            <option value="">-All Event Categories-</option>
            
              
                <option value="10703590" >FALL ARTS</option>
              
              
            
              
                <option value="928681" >FOOD &amp; DRINK</option>
              
              
                <option value="928683" >&nbsp;&nbsp;Drink Events</option>
              
            
              
              
                <option value="928682" >&nbsp;&nbsp;Food Events</option>
              
            
              
              
                <option value="2859162" >&nbsp;&nbsp;New Year&#39;s Day Brunch</option>
              
            
              
              
                <option value="927115" >&nbsp;&nbsp;New Year&#39;s Eve Dining</option>
              
            
              
              
                <option value="2696898" >&nbsp;&nbsp;Thanksgiving</option>
              
            
              
              
                <option value="1387264" >&nbsp;&nbsp;Valentine&#39;s Day</option>
              
            
              
                <option value="84643" >GALLERIES &amp; MUSEUMS</option>
              
              
                <option value="833064" >&nbsp;&nbsp;Galleries</option>
              
            
              
              
                <option value="842889" >&nbsp;&nbsp;Galleries: Openings &amp; Receptions</option>
              
            
              
              
                <option value="833065" >&nbsp;&nbsp;Museums</option>
              
            
              
              
                <option value="842890" >&nbsp;&nbsp;Museums: Openings &amp; Receptions</option>
              
            
              
              
                <option value="84655" >&nbsp;&nbsp;Special Events</option>
              
            
              
                <option value="11544948" >HOLIDAY EVENTS</option>
              
              
            
              
                <option value="84640" >LIT &amp; LECTURES</option>
              
              
                <option value="857261" >&nbsp;&nbsp;Chicago Humanities Festival</option>
              
            
              
              
                <option value="833063" >&nbsp;&nbsp;Lectures</option>
              
            
              
              
                <option value="84646" >&nbsp;&nbsp;Literary Events</option>
              
            
              
                <option value="807941" >MUSIC</option>
              
              
                <option value="833050" >&nbsp;&nbsp;Blues, Gospel, and R&amp;B</option>
              
            
              
              
                <option value="833058" >&nbsp;&nbsp;Classical</option>
              
            
              
              
                <option value="833046" >&nbsp;&nbsp;Dance</option>
              
            
              
              
                <option value="833054" >&nbsp;&nbsp;Experimental</option>
              
            
              
              
                <option value="833061" >&nbsp;&nbsp;Fairs &amp; Festivals</option>
              
            
              
              
                <option value="833048" >&nbsp;&nbsp;Folk &amp; Country</option>
              
            
              
              
                <option value="833044" >&nbsp;&nbsp;Hip-Hop</option>
              
            
              
              
                <option value="833059" >&nbsp;&nbsp;In-Stores</option>
              
            
              
              
                <option value="833056" >&nbsp;&nbsp;International</option>
              
            
              
              
                <option value="833052" >&nbsp;&nbsp;Jazz</option>
              
            
              
              
                <option value="833062" >&nbsp;&nbsp;Miscellaneous</option>
              
            
              
              
                <option value="833060" >&nbsp;&nbsp;Open Mikes and Jams</option>
              
            
              
              
                <option value="807943" >&nbsp;&nbsp;Rock, Pop, Etc</option>
              
            
              
                <option value="116961" >OTHER STUFF</option>
              
              
                <option value="993477" >&nbsp;&nbsp;Green Events</option>
              
            
              
              
                <option value="1215480" >&nbsp;&nbsp;Halloween</option>
              
            
              
              
                <option value="850492" >&nbsp;&nbsp;Holiday Shopping</option>
              
            
              
              
                <option value="934063" >&nbsp;&nbsp;Inaugural Events</option>
              
            
              
              
                <option value="927114" >&nbsp;&nbsp;New Year&#39;s Eve Parties &amp; Events</option>
              
            
              
              
            
              
              
                <option value="6264109" >&nbsp;&nbsp;Parties</option>
              
            
              
              
                <option value="1124739" >&nbsp;&nbsp;Pride Weekend</option>
              
            
              
              
                <option value="8983836" >&nbsp;&nbsp;St. Patrick&#39;s Day</option>
              
            
              
              
                <option value="8612641" >&nbsp;&nbsp;Valentine&#39;s Day</option>
              
            
              
                <option value="84642" >PERFORMING ARTS</option>
              
              
                <option value="833067" >&nbsp;&nbsp;Dance</option>
              
            
              
              
                <option value="928219" >&nbsp;&nbsp;Holiday Shows</option>
              
            
              
              
                <option value="826718" >&nbsp;&nbsp;Improv/Sketch</option>
              
            
              
              
                <option value="837422" >&nbsp;&nbsp;Spoken Word/Poetry Slams/Open Mikes</option>
              
            
              
              
                <option value="833066" >&nbsp;&nbsp;Stand-Up</option>
              
            
              
              
                <option value="93922" >&nbsp;&nbsp;Theater &amp; Performance</option>
              
            
              
                <option value="10864154" >SPONSORED</option>
              
              
            
              
                <option value="59021185" >SPORTS</option>
              
              
                <option value="59021186" >&nbsp;&nbsp;Baseball</option>
              
            
              
              
                <option value="59021210" >&nbsp;&nbsp;Basketball</option>
              
            
              
              
                <option value="59021211" >&nbsp;&nbsp;Football</option>
              
            
              
              
                <option value="59021212" >&nbsp;&nbsp;Hockey</option>
              
            
              
              
                <option value="59021215" >&nbsp;&nbsp;Miscellaneous</option>
              
            
              
              
                <option value="59021213" >&nbsp;&nbsp;Rugby</option>
              
            
              
              
                <option value="59021214" >&nbsp;&nbsp;Soccer</option>
              
            
              
                <option value="1010427" >SUMMER GUIDE</option>
              
              
                <option value="3767990" >&nbsp;&nbsp;Beer</option>
              
            
              
              
                <option value="3767987" >&nbsp;&nbsp;Biking</option>
              
            
              
              
                <option value="3767994" >&nbsp;&nbsp;Dog-Friendly</option>
              
            
              
              
                <option value="1010428" >&nbsp;&nbsp;Fairs &amp; Festivals</option>
              
            
              
              
                <option value="6213959" >&nbsp;&nbsp;Farmers Markets</option>
              
            
              
              
                <option value="1010429" >&nbsp;&nbsp;Illinois</option>
              
            
              
              
                <option value="1010430" >&nbsp;&nbsp;Indiana</option>
              
            
              
              
                <option value="3767991" >&nbsp;&nbsp;Lake &amp; River</option>
              
            
              
              
                <option value="1010431" >&nbsp;&nbsp;Michigan</option>
              
            
              
              
                <option value="3767988" >&nbsp;&nbsp;Music Festivals</option>
              
            
              
              
                <option value="3767995" >&nbsp;&nbsp;Scavenger Hunts &amp; Races</option>
              
            
              
              
            
              
              
                <option value="1010432" >&nbsp;&nbsp;Wisconsin</option>
              
            
          </select>

          <input type="text" size="18" name="keywords" title="Enter keyword" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" >
        <form name="eventSearchForm" method="get" action="https://www.chicagoreader.com/chicago/EventSearch">
          <input type="hidden" name="eventSection" value="807941">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2019-06-05">Wednesday, June  5</option>
          
        
          
          
            <option value="2019-06-06">Thursday, June  6</option>
          
        
          
          
            <option value="2019-06-07">Friday, June  7</option>
          
        
          
          
            <option value="2019-06-08">Saturday, June  8</option>
          
        
          
          
            <option value="2019-06-09">Sunday, June  9</option>
          
        
          
          
            <option value="2019-06-10">Monday, June 10</option>
          
        
          
          
            <option value="2019-06-11">Tuesday, June 11</option>
          
        
          
          
            <option value="2019-06-12">Wednesday, June 12</option>
          
        
          
          
            <option value="2019-06-13">Thursday, June 13</option>
          
        
          
          
            <option value="2019-06-14">Friday, June 14</option>
          
        
          
          
            <option value="2019-06-15">Saturday, June 15</option>
          
        
          
          
            <option value="2019-06-16">Sunday, June 16</option>
          
        
          
          
            <option value="2019-06-17">Monday, June 17</option>
          
        
          
          
            <option value="2019-06-18">Tuesday, June 18</option>
          
        
          
          
            <option value="2019-06-19">Wednesday, June 19</option>
          
        
          
          
            <option value="2019-06-20">Thursday, June 20</option>
          
        
          
          
            <option value="2019-06-21">Friday, June 21</option>
          
        
          
          
            <option value="2019-06-22">Saturday, June 22</option>
          
        
          
          
            <option value="2019-06-23">Sunday, June 23</option>
          
        
          
          
            <option value="2019-06-24">Monday, June 24</option>
          
        
          
          
            <option value="2019-06-25">Tuesday, June 25</option>
          
        
          
          
            <option value="2019-06-26">Wednesday, June 26</option>
          
        
          
          
            <option value="2019-06-27">Thursday, June 27</option>
          
        
          
          
            <option value="2019-06-28">Friday, June 28</option>
          
        
          
          
            <option value="2019-06-29">Saturday, June 29</option>
          
        
          
          
            <option value="2019-06-30">Sunday, June 30</option>
          
        
          
          
            <option value="2019-07-01">Monday, July  1</option>
          
        
          
          
            <option value="2019-07-02">Tuesday, July  2</option>
          
        
          
          
            <option value="2019-07-03">Wednesday, July  3</option>
          
        
          
          
            <option value="2019-07-04">Thursday, July  4</option>
          
        
          
          
            <option value="2019-07-05">Friday, July  5</option>
          
        
      
    </select>
          <select name="neighborhood" class="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="837639" >CENTRAL</option>
          
          <option value="837502" >&nbsp;&nbsp;Gold Coast/Mag Mile/Streeterville</option>
        
          
          <option value="837503" >&nbsp;&nbsp;Loop</option>
        
          
          <option value="837504" >&nbsp;&nbsp;Museum Campus</option>
        
          
          <option value="837505" >&nbsp;&nbsp;Near North</option>
        
          
          <option value="837506" >&nbsp;&nbsp;Near South Side</option>
        
          
          <option value="837507" >&nbsp;&nbsp;Printers Row</option>
        
          
          <option value="837508" >&nbsp;&nbsp;River North</option>
        
          
          <option value="837509" >&nbsp;&nbsp;South Loop</option>
        
          
          <option value="838941" >&nbsp;&nbsp;Other Central</option>
        
          
          <option value="38243" >&nbsp;&nbsp;*REGION UNDEFINED</option>
        
          
            <option value="837640" >NORTH</option>
          
          <option value="837511" >&nbsp;&nbsp;Albany Park</option>
        
          
          <option value="837512" >&nbsp;&nbsp;Andersonville</option>
        
          
          <option value="837513" >&nbsp;&nbsp;DePaul</option>
        
          
          <option value="837514" >&nbsp;&nbsp;Edgewater</option>
        
          
          <option value="837515" >&nbsp;&nbsp;Lakeview</option>
        
          
          <option value="837516" >&nbsp;&nbsp;Lincoln Park</option>
        
          
          <option value="837517" >&nbsp;&nbsp;Lincoln Square</option>
        
          
          <option value="837518" >&nbsp;&nbsp;North Center</option>
        
          
          <option value="837519" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="837520" >&nbsp;&nbsp;Ravenswood</option>
        
          
          <option value="837521" >&nbsp;&nbsp;Rogers Park/West Rogers Park</option>
        
          
          <option value="837522" >&nbsp;&nbsp;Roscoe Village</option>
        
          
          <option value="837523" >&nbsp;&nbsp;Uptown</option>
        
          
          <option value="837524" >&nbsp;&nbsp;West Ridge</option>
        
          
          <option value="837525" >&nbsp;&nbsp;Wrigleyville</option>
        
          
          <option value="838942" >&nbsp;&nbsp;Other North</option>
        
          
            <option value="837628" >NORTHWEST</option>
          
          <option value="837527" >&nbsp;&nbsp;Avondale</option>
        
          
          <option value="837528" >&nbsp;&nbsp;Belmont Cragin</option>
        
          
          <option value="837529" >&nbsp;&nbsp;Irving Park</option>
        
          
          <option value="837530" >&nbsp;&nbsp;Jefferson Park</option>
        
          
          <option value="837531" >&nbsp;&nbsp;Logan Square</option>
        
          
          <option value="837532" >&nbsp;&nbsp;Portage Park</option>
        
          
          <option value="838943" >&nbsp;&nbsp;Other Northwest</option>
        
          
            <option value="837641" >WEST</option>
          
          <option value="837534" >&nbsp;&nbsp;Austin</option>
        
          
          <option value="837536" >&nbsp;&nbsp;Garfield Park</option>
        
          
          <option value="837537" >&nbsp;&nbsp;Greektown</option>
        
          
          <option value="837538" >&nbsp;&nbsp;Humboldt Park</option>
        
          
          <option value="837539" >&nbsp;&nbsp;Lawndale</option>
        
          
          <option value="837540" >&nbsp;&nbsp;University Village/Little Italy</option>
        
          
          <option value="837541" >&nbsp;&nbsp;Near West Side</option>
        
          
          <option value="837543" >&nbsp;&nbsp;River West</option>
        
          
          <option value="837544" >&nbsp;&nbsp;Ukrainian Village/East Village</option>
        
          
          <option value="837545" >&nbsp;&nbsp;United Center</option>
        
          
          <option value="837546" >&nbsp;&nbsp;West Loop/Fulton Market</option>
        
          
          <option value="837547" >&nbsp;&nbsp;Wicker Park/Bucktown</option>
        
          
          <option value="838998" >&nbsp;&nbsp;West Town/Noble Square</option>
        
          
          <option value="838944" >&nbsp;&nbsp;Other West</option>
        
          
            <option value="837630" >SOUTH SIDE</option>
          
          <option value="837542" >&nbsp;&nbsp;Pilsen/Little Village</option>
        
          
          <option value="837549" >&nbsp;&nbsp;Beverly</option>
        
          
          <option value="837550" >&nbsp;&nbsp;Bridgeport</option>
        
          
          <option value="837551" >&nbsp;&nbsp;Bronzeville</option>
        
          
          <option value="5841600" >&nbsp;&nbsp;Bronzeville/ Kenwood/ Washington Park</option>
        
          
          <option value="837552" >&nbsp;&nbsp;Chatham</option>
        
          
          <option value="837553" >&nbsp;&nbsp;Chinatown</option>
        
          
          <option value="837554" >&nbsp;&nbsp;Englewood</option>
        
          
          <option value="837555" >&nbsp;&nbsp;Hyde Park</option>
        
          
          <option value="837556" >&nbsp;&nbsp;Oakland/ Kenwood</option>
        
          
          <option value="837557" >&nbsp;&nbsp;Pullman</option>
        
          
          <option value="837558" >&nbsp;&nbsp;South Shore</option>
        
          
          <option value="837559" >&nbsp;&nbsp;Washington Park</option>
        
          
          <option value="837560" >&nbsp;&nbsp;Woodlawn</option>
        
          
          <option value="838945" >&nbsp;&nbsp;Other South</option>
        
          
            <option value="837642" >SOUTHWEST</option>
          
          <option value="837562" >&nbsp;&nbsp;Brighton Park</option>
        
          
          <option value="837563" >&nbsp;&nbsp;Ford City</option>
        
          
          <option value="837564" >&nbsp;&nbsp;Marquette Park</option>
        
          
          <option value="837565" >&nbsp;&nbsp;McKinley Park</option>
        
          
          <option value="837566" >&nbsp;&nbsp;West Lawn</option>
        
          
          <option value="838946" >&nbsp;&nbsp;Other Southwest</option>
        
          
            <option value="837643" >SUBURBS NORTH</option>
          
          <option value="837568" >&nbsp;&nbsp;Evanston</option>
        
          
          <option value="837569" >&nbsp;&nbsp;Lincolnwood</option>
        
          
          <option value="837570" >&nbsp;&nbsp;Skokie</option>
        
          
          <option value="838951" >&nbsp;&nbsp;Other Suburbs North</option>
        
          
            <option value="837644" >SUBURBS NORTHWEST</option>
          
          <option value="837653" >&nbsp;&nbsp;Suburbs Northwest</option>
        
          
          <option value="838950" >&nbsp;&nbsp;Other Suburbs Northwest</option>
        
          
            <option value="837645" >SUBURBS WEST</option>
          
          <option value="838949" >&nbsp;&nbsp;Other Suburbs West</option>
        
          
          <option value="837573" >&nbsp;&nbsp;Berwyn</option>
        
          
          <option value="837574" >&nbsp;&nbsp;Cicero</option>
        
          
          <option value="837575" >&nbsp;&nbsp;Forest Park</option>
        
          
          <option value="837576" >&nbsp;&nbsp;Oak Park/River Forest</option>
        
          
            <option value="837646" >SUBURBS SOUTH</option>
          
          <option value="837654" >&nbsp;&nbsp;Suburbs South</option>
        
          
            <option value="837647" >SUBURBS SOUTHWEST</option>
          
          <option value="837655" >&nbsp;&nbsp;Suburbs Southwest</option>
        
          
            <option value="838938" >OUT OF STATE</option>
          
          <option value="838939" >&nbsp;&nbsp;Indiana</option>
        
          
          <option value="838940" >&nbsp;&nbsp;Wisconsin</option>
        
          
            <option value="842902" >OTHER ILLINOIS</option>
          
          <option value="842903" >&nbsp;&nbsp;Other Illinois</option>
        
      
    </select>
          <input type="text" size="18" name="keywords" title="Enter keyword" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="movietimesSearchForm" id="movietimesSearchFormMovie" method="get" action="https://www.chicagoreader.com/chicago/MovieTimes">
          <select name="film" class="film">
            <option value="">-All Films-</option>
            
              <option value="66587887" >2001: A Space Odyssey</option>
            
              <option value="70328523" >Aladdin</option>
            
              <option value="70268300" >All Is True</option>
            
              <option value="69412675" >Amazing Grace</option>
            
              <option value="70616984" >American Graffiti</option>
            
              <option value="69698630" >Avengers: Endgame</option>
            
              <option value="1060120" >Battling Butler</option>
            
              <option value="70588657" >The Beloved Rogue</option>
            
              <option value="1064571" >The Benchwarmers</option>
            
              <option value="70665152" >Bharat</option>
            
              <option value="70173341" >The Biggest Little Farm</option>
            
              <option value="69873375" >Booksmart</option>
            
              <option value="69391099" >Breakthrough</option>
            
              <option value="70328557" >Brightburn</option>
            
              <option value="68634441" >Captain Marvel</option>
            
              <option value="69555954" >The Curse of La Llorona</option>
            
              <option value="70281682" >De De Pyaar De</option>
            
              <option value="70616043" >The Dead Don&#39;t Die</option>
            
              <option value="70171710" >A Dog&#39;s Journey</option>
            
              <option value="1070806" >Domino</option>
            
              <option value="69227307" >Dumbo</option>
            
              <option value="1050494" >Faces</option>
            
              <option value="70616413" >Falaknuma Das</option>
            
              <option value="70549229" >Father of the Bride</option>
            
              <option value="69082738" >Ferrante Fever</option>
            
              <option value="1736509" >Ferris Bueller&#39;s Day Off</option>
            
              <option value="70482232" >Godzilla: King of the Monsters</option>
            
              <option value="70617243" >Harry Potter and the Half-Blood Prince</option>
            
              <option value="69986906" >The Hustle</option>
            
              <option value="70458969" >India&#39;s Most Wanted</option>
            
              <option value="1178653" >The Intruder</option>
            
              <option value="70171721" >John Wick: Chapter 3 &ndash; Parabellum</option>
            
              <option value="1056611" >Last Year at Marienbad</option>
            
              <option value="69411996" >Little</option>
            
              <option value="69677163" >Long Shot</option>
            
              <option value="70482240" >Ma</option>
            
              <option value="69988498" >Maharshi</option>
            
              <option value="1058516" >The Middleman</option>
            
              <option value="1072071" >The Navigator</option>
            
              <option value="70615545" >NGK</option>
            
              <option value="25521946" >9 to 5</option>
            
              <option value="59505456" >Non-Fiction</option>
            
              <option value="70011721" >Pok&eacute;mon Detective Pikachu</option>
            
              <option value="70011742" >Poms</option>
            
              <option value="70687982" >Premier Padmini</option>
            
              <option value="69800224" >Red Joan</option>
            
              <option value="1066618" >Rocketman</option>
            
              <option value="69006936" >The Russian Five</option>
            
              <option value="70548917" >Saving Private Ryan (1998) Event</option>
            
              <option value="44113740" >Sgt. Stubby: An American Hero</option>
            
              <option value="69027910" >Shazam!</option>
            
              <option value="70428066" >The Souvenir</option>
            
              <option value="52867072" >Teen Titans GO! to the Movies</option>
            
              <option value="62033040" >They Shall Not Grow Old 3D</option>
            
              <option value="70591560" >The Third Wife</option>
            
              <option value="70011984" >Tolkien</option>
            
              <option value="11109229" >The Trials of Muhammad Ali</option>
            
              <option value="69850600" >UglyDolls</option>
            
              <option value="68983365" >Us</option>
            
              <option value="70589983" >The Wandering Soap Opera</option>
            
              <option value="1073676" >The Weather Underground</option>
            
              <option value="70588850" >Westwind</option>
            
              <option value="69955888" >The White Crow</option>
            
              <option value="70591812" >Woodstock: Three Days That Defined a Generation</option>
            
              <option value="68852244" >Working Woman</option>
            
          </select>

          <select name="narrowByDate" class="narrowDate">
            <option value="2019-06-05">Today</option>
            
              
              
                <option value="2019-06-06">Thursday, June  6</option>
              
            
              
              
                <option value="2019-06-07">Friday, June  7</option>
              
            
              
              
                <option value="2019-06-08">Saturday, June  8</option>
              
            
              
              
                <option value="2019-06-09">Sunday, June  9</option>
              
            
              
              
                <option value="2019-06-10">Monday, June 10</option>
              
            
              
              
                <option value="2019-06-11">Tuesday, June 11</option>
              
            
          </select>

          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="eventSearchForm" method="get" action="https://www.chicagoreader.com/chicago/EventSearch">
          <input type="hidden" name="eventSection" value="84642">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2019-06-05">Wednesday, June  5</option>
          
        
          
          
            <option value="2019-06-06">Thursday, June  6</option>
          
        
          
          
            <option value="2019-06-07">Friday, June  7</option>
          
        
          
          
            <option value="2019-06-08">Saturday, June  8</option>
          
        
          
          
            <option value="2019-06-09">Sunday, June  9</option>
          
        
          
          
            <option value="2019-06-10">Monday, June 10</option>
          
        
          
          
            <option value="2019-06-11">Tuesday, June 11</option>
          
        
          
          
            <option value="2019-06-12">Wednesday, June 12</option>
          
        
          
          
            <option value="2019-06-13">Thursday, June 13</option>
          
        
          
          
            <option value="2019-06-14">Friday, June 14</option>
          
        
          
          
            <option value="2019-06-15">Saturday, June 15</option>
          
        
          
          
            <option value="2019-06-16">Sunday, June 16</option>
          
        
          
          
            <option value="2019-06-17">Monday, June 17</option>
          
        
          
          
            <option value="2019-06-18">Tuesday, June 18</option>
          
        
          
          
            <option value="2019-06-19">Wednesday, June 19</option>
          
        
          
          
            <option value="2019-06-20">Thursday, June 20</option>
          
        
          
          
            <option value="2019-06-21">Friday, June 21</option>
          
        
          
          
            <option value="2019-06-22">Saturday, June 22</option>
          
        
          
          
            <option value="2019-06-23">Sunday, June 23</option>
          
        
          
          
            <option value="2019-06-24">Monday, June 24</option>
          
        
          
          
            <option value="2019-06-25">Tuesday, June 25</option>
          
        
          
          
            <option value="2019-06-26">Wednesday, June 26</option>
          
        
          
          
            <option value="2019-06-27">Thursday, June 27</option>
          
        
          
          
            <option value="2019-06-28">Friday, June 28</option>
          
        
          
          
            <option value="2019-06-29">Saturday, June 29</option>
          
        
          
          
            <option value="2019-06-30">Sunday, June 30</option>
          
        
          
          
            <option value="2019-07-01">Monday, July  1</option>
          
        
          
          
            <option value="2019-07-02">Tuesday, July  2</option>
          
        
          
          
            <option value="2019-07-03">Wednesday, July  3</option>
          
        
          
          
            <option value="2019-07-04">Thursday, July  4</option>
          
        
          
          
            <option value="2019-07-05">Friday, July  5</option>
          
        
      
    </select>
          <select name="neighborhood" class="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="837639" >CENTRAL</option>
          
          <option value="837502" >&nbsp;&nbsp;Gold Coast/Mag Mile/Streeterville</option>
        
          
          <option value="837503" >&nbsp;&nbsp;Loop</option>
        
          
          <option value="837504" >&nbsp;&nbsp;Museum Campus</option>
        
          
          <option value="837505" >&nbsp;&nbsp;Near North</option>
        
          
          <option value="837506" >&nbsp;&nbsp;Near South Side</option>
        
          
          <option value="837507" >&nbsp;&nbsp;Printers Row</option>
        
          
          <option value="837508" >&nbsp;&nbsp;River North</option>
        
          
          <option value="837509" >&nbsp;&nbsp;South Loop</option>
        
          
          <option value="838941" >&nbsp;&nbsp;Other Central</option>
        
          
          <option value="38243" >&nbsp;&nbsp;*REGION UNDEFINED</option>
        
          
            <option value="837640" >NORTH</option>
          
          <option value="837511" >&nbsp;&nbsp;Albany Park</option>
        
          
          <option value="837512" >&nbsp;&nbsp;Andersonville</option>
        
          
          <option value="837513" >&nbsp;&nbsp;DePaul</option>
        
          
          <option value="837514" >&nbsp;&nbsp;Edgewater</option>
        
          
          <option value="837515" >&nbsp;&nbsp;Lakeview</option>
        
          
          <option value="837516" >&nbsp;&nbsp;Lincoln Park</option>
        
          
          <option value="837517" >&nbsp;&nbsp;Lincoln Square</option>
        
          
          <option value="837518" >&nbsp;&nbsp;North Center</option>
        
          
          <option value="837519" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="837520" >&nbsp;&nbsp;Ravenswood</option>
        
          
          <option value="837521" >&nbsp;&nbsp;Rogers Park/West Rogers Park</option>
        
          
          <option value="837522" >&nbsp;&nbsp;Roscoe Village</option>
        
          
          <option value="837523" >&nbsp;&nbsp;Uptown</option>
        
          
          <option value="837524" >&nbsp;&nbsp;West Ridge</option>
        
          
          <option value="837525" >&nbsp;&nbsp;Wrigleyville</option>
        
          
          <option value="838942" >&nbsp;&nbsp;Other North</option>
        
          
            <option value="837628" >NORTHWEST</option>
          
          <option value="837527" >&nbsp;&nbsp;Avondale</option>
        
          
          <option value="837528" >&nbsp;&nbsp;Belmont Cragin</option>
        
          
          <option value="837529" >&nbsp;&nbsp;Irving Park</option>
        
          
          <option value="837530" >&nbsp;&nbsp;Jefferson Park</option>
        
          
          <option value="837531" >&nbsp;&nbsp;Logan Square</option>
        
          
          <option value="837532" >&nbsp;&nbsp;Portage Park</option>
        
          
          <option value="838943" >&nbsp;&nbsp;Other Northwest</option>
        
          
            <option value="837641" >WEST</option>
          
          <option value="837534" >&nbsp;&nbsp;Austin</option>
        
          
          <option value="837536" >&nbsp;&nbsp;Garfield Park</option>
        
          
          <option value="837537" >&nbsp;&nbsp;Greektown</option>
        
          
          <option value="837538" >&nbsp;&nbsp;Humboldt Park</option>
        
          
          <option value="837539" >&nbsp;&nbsp;Lawndale</option>
        
          
          <option value="837540" >&nbsp;&nbsp;University Village/Little Italy</option>
        
          
          <option value="837541" >&nbsp;&nbsp;Near West Side</option>
        
          
          <option value="837543" >&nbsp;&nbsp;River West</option>
        
          
          <option value="837544" >&nbsp;&nbsp;Ukrainian Village/East Village</option>
        
          
          <option value="837545" >&nbsp;&nbsp;United Center</option>
        
          
          <option value="837546" >&nbsp;&nbsp;West Loop/Fulton Market</option>
        
          
          <option value="837547" >&nbsp;&nbsp;Wicker Park/Bucktown</option>
        
          
          <option value="838998" >&nbsp;&nbsp;West Town/Noble Square</option>
        
          
          <option value="838944" >&nbsp;&nbsp;Other West</option>
        
          
            <option value="837630" >SOUTH SIDE</option>
          
          <option value="837542" >&nbsp;&nbsp;Pilsen/Little Village</option>
        
          
          <option value="837549" >&nbsp;&nbsp;Beverly</option>
        
          
          <option value="837550" >&nbsp;&nbsp;Bridgeport</option>
        
          
          <option value="837551" >&nbsp;&nbsp;Bronzeville</option>
        
          
          <option value="5841600" >&nbsp;&nbsp;Bronzeville/ Kenwood/ Washington Park</option>
        
          
          <option value="837552" >&nbsp;&nbsp;Chatham</option>
        
          
          <option value="837553" >&nbsp;&nbsp;Chinatown</option>
        
          
          <option value="837554" >&nbsp;&nbsp;Englewood</option>
        
          
          <option value="837555" >&nbsp;&nbsp;Hyde Park</option>
        
          
          <option value="837556" >&nbsp;&nbsp;Oakland/ Kenwood</option>
        
          
          <option value="837557" >&nbsp;&nbsp;Pullman</option>
        
          
          <option value="837558" >&nbsp;&nbsp;South Shore</option>
        
          
          <option value="837559" >&nbsp;&nbsp;Washington Park</option>
        
          
          <option value="837560" >&nbsp;&nbsp;Woodlawn</option>
        
          
          <option value="838945" >&nbsp;&nbsp;Other South</option>
        
          
            <option value="837642" >SOUTHWEST</option>
          
          <option value="837562" >&nbsp;&nbsp;Brighton Park</option>
        
          
          <option value="837563" >&nbsp;&nbsp;Ford City</option>
        
          
          <option value="837564" >&nbsp;&nbsp;Marquette Park</option>
        
          
          <option value="837565" >&nbsp;&nbsp;McKinley Park</option>
        
          
          <option value="837566" >&nbsp;&nbsp;West Lawn</option>
        
          
          <option value="838946" >&nbsp;&nbsp;Other Southwest</option>
        
          
            <option value="837643" >SUBURBS NORTH</option>
          
          <option value="837568" >&nbsp;&nbsp;Evanston</option>
        
          
          <option value="837569" >&nbsp;&nbsp;Lincolnwood</option>
        
          
          <option value="837570" >&nbsp;&nbsp;Skokie</option>
        
          
          <option value="838951" >&nbsp;&nbsp;Other Suburbs North</option>
        
          
            <option value="837644" >SUBURBS NORTHWEST</option>
          
          <option value="837653" >&nbsp;&nbsp;Suburbs Northwest</option>
        
          
          <option value="838950" >&nbsp;&nbsp;Other Suburbs Northwest</option>
        
          
            <option value="837645" >SUBURBS WEST</option>
          
          <option value="838949" >&nbsp;&nbsp;Other Suburbs West</option>
        
          
          <option value="837573" >&nbsp;&nbsp;Berwyn</option>
        
          
          <option value="837574" >&nbsp;&nbsp;Cicero</option>
        
          
          <option value="837575" >&nbsp;&nbsp;Forest Park</option>
        
          
          <option value="837576" >&nbsp;&nbsp;Oak Park/River Forest</option>
        
          
            <option value="837646" >SUBURBS SOUTH</option>
          
          <option value="837654" >&nbsp;&nbsp;Suburbs South</option>
        
          
            <option value="837647" >SUBURBS SOUTHWEST</option>
          
          <option value="837655" >&nbsp;&nbsp;Suburbs Southwest</option>
        
          
            <option value="838938" >OUT OF STATE</option>
          
          <option value="838939" >&nbsp;&nbsp;Indiana</option>
        
          
          <option value="838940" >&nbsp;&nbsp;Wisconsin</option>
        
          
            <option value="842902" >OTHER ILLINOIS</option>
          
          <option value="842903" >&nbsp;&nbsp;Other Illinois</option>
        
      
    </select>
          <input type="text" size="18" name="keywords" title="Enter keywords" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->
    </div>

    <ul class="componentFooter toggleable" style="display:none;">
      <li class="first"><a href="/chicago/Agenda">Full Agenda &raquo;</a></li>
      <li><a href="/chicago/Soundboard">Soundboard &raquo;</a></li>
      <li class="last"><a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Recommended">Also Recommended &raquo;</a></li>
    </ul>


    

    

    <script type="text/javascript">
    <!--
      Event.observe(document, "dom:loaded", function () {
          dnSetupTabGroup(
              $$("#TabbedEventSearch div.tabs>div"),
              $$("#TabbedEventSearch div.tabBody"),
              "tabCurrent", "tabBack", 1
          );

          // Deactivate links.
          $$("#TabbedEventSearch div.tabs>div a").each(function (a) {
              a.onclick = function () { return false; };
          });
      });
    //-->
    </script>

    <script type="text/javascript">
      if (jQuery) {
        jQuery(document).ready(function ($) {
          
            
            $("#TabbedEventSearch .toggle").click(function(event) {
              $("#TabbedEventSearch .toggleable").toggle();
            });
          

          
          $("#TabbedEventSearch .clearFocus").one("focus", function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
          $("#TabbedEventSearch form").submit(function () {
            $("#TabbedEventSearch .clearFocus").each(function () {
              $(this).val("");
              $(this).removeClass("clearFocus");
            });
          });
        });
      }
    </script>
  </div><!-- close #TabbedEventSearch -->
<div id="HalfPageRectangle" class="HomeSidebar ContentFullWidth MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/music -->
          <div id="div-gpt-ad-chicagoreader_com_music-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/music" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_music-2');
                  });
              </script>
          </div>
</div>





    












<div id="PopularStories" class="HomeSidebar ContentFullWidth tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/blues-festival-2019-full-lineup-millennium-park/Content?oid=70652389">The complete schedule of the 2019 Chicago Blues Festival</a>
    
  </h3>

  
    <div class="description">
      Three full days of blues in Millennium Park, featuring Bobby Rush, Ruthie Foster, Dom Flemons, Bombino, Larkin Poe, and dozens more
    </div>
  

  <div class="tagline">
    
    <span class="dateline">05.31.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/blues-festival-jimmy-johnson-guitar-mississippi/Content?oid=70737683">If you see one set this Blues Festival, make it Jimmy Johnson</a>
    
  </h3>

  
    <div class="description">
      At 90 years old, the guitarist is a walking master class in modern blues greatness.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By David Whiteis</span>
      |
    
    <span class="dateline">06.03.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/blues-festival-melody-angel-knockout-america/Content?oid=70759814">Melody Angel is the future of the blues</a>
    
  </h3>

  
    <div class="description">
      This Chicago musician and actress blends blues, old-school rock ’n’ roll, R&B, hip-hop, and more to create a style all her own.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By David Whiteis</span>
      |
    
    <span class="dateline">06.04.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/blues-festival-2019-guide-millennium-park/Content?oid=70736797">The <i>Reader</i>’s guide to the 2019 Chicago Blues Festival</a>
    
  </h3>

  
    <div class="description">
      The fest diversifies its lineup for its third year in Millennium Park, with suave and sexy R&B star Latimore, deep-soul legend Don Bryant, genre-defying singer Bettye LaVette, and many more.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Bill Dahl and David Whiteis</span>
      |
    
    <span class="dateline">06.04.19</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/bettye-lavette-soul-blues-festival-things-have-changed/Content?oid=70743197">Bettye LaVette can make any song sound like it was written for her</a>
    
  </h3>

  
    <div class="description">
      She debuted with a hit soul single in 1962, but she’s long since transcended genre, singing blues, country, pop, funk, rock, and more.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Bill Dahl</span>
      |
    
    <span class="dateline">06.03.19</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/lionel-richie-cant-slow-down/Content?oid=70674099">Lionel Richie can’t slow down</a>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Salem Collo-Julin</span>
      |
    
    <span class="dateline">05.31.19</span>
  </div>
          </li>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/bts-move-forward-with-grace-on-map-of-the-soul-persona/Content?oid=70045295">BTS move forward with grace on <i>Map of the Soul: Persona</i></a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/bts-move-forward-with-grace-on-map-of-the-soul-persona/Content?oid=70045295#readerComments">9</a>
      </span>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Ed Blair</span>
      |
    
    <span class="dateline">05.03.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/apple-store-today-events-pay-merchandise-michigan/Content?oid=70429986">Too big to pay</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/apple-store-today-events-pay-merchandise-michigan/Content?oid=70429986#readerComments">7</a>
      </span>
    
  </h3>

  
    <div class="description">
      Apple is so influential that it can compensate the performers at its in-store events with merchandise and exposure—and no one will complain.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Jack Riedy</span>
      |
    
    <span class="dateline">05.22.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/bts-kpop-soldier-field-love-yourself-persona-mic-drop/Content?oid=70249771">K-pop superstars BTS repay the devotion of their fans</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/bts-kpop-soldier-field-love-yourself-persona-mic-drop/Content?oid=70249771#readerComments">7</a>
      </span>
    
  </h3>

  
    <div class="description">
      Saturday at Soldier Field, the Korean group demonstrated their commitment to making a difference in people’s lives.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Ed Blair</span>
      |
    
    <span class="dateline">05.12.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1148641">Music Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258402" class="FeaturesIcons_video" title="Video"><span>Video</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/house-beyond-heaven-flyers-pluggers-trax-jack-warehouse/Content?oid=70428987">Plugging into Chicago’s forgotten house venues</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/house-beyond-heaven-flyers-pluggers-trax-jack-warehouse/Content?oid=70428987#readerComments">3</a>
      </span>
    
  </h3>

  
    <div class="description">
      For decades, house music has shaped pop worldwide—but many of the spaces that birthed it here disappeared so quickly they barely left a trace.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Leor Galil</span>
      |
    
    <span class="dateline">05.21.19</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=21959681">Concert Preview</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/chicago-producer-radius-feeds-the-beat-scenes-growth-with-embrace-the-circle/Content?oid=70044845">Chicago producer Radius feeds the beat scene’s growth with <i>Embrace the Circle</i></a>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Leor Galil</span>
      |
    
    <span class="dateline">05.03.19</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!--  rectangle second rev 2016-08-31 -->
<div id="RectangleSecond" class="HomeSidebar ContentFullWidth MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                  googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                  });
              </script>
          </div>
<!-- /rectangle second -->
</div>
        </div>
        
        <!-- Zone F -->
        <div id="homeSidebarLeft">
          
        </div>
        <!-- Zone G -->
        <div id="homeSidebarRight">
          
        </div>
        <div class="clear"></div>
        <!-- Zone H -->
      <div id="homeSidebarBtm">
        
      </div>  
    </div>
    <div class="clear"></div>
    </div><!-- end gridMain -->
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterNavigation" class="GlobalFooter ContentFullWidth ">
  <ul><li class="first"><a href="/chicago/ben-joravsky-show-podcast-episodes-and-livestream/Content?oid=68564053" target="_self">The Ben Joravsky Show</a></li><li class=""><a href="/chicago/ReaderAbout/Page" target="_self">About The <i>Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self">Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Display Advertising Info</a></li><li class=""><a href="/chicago/ReaderClassifiedsinformation/Page" target="_self">Classified Advertising Info</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self">Reader Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentFullWidth ">
      Copyright &copy; 2019 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'music');
ga('Reader.set', 'dimension2', 'Music');
ga('Reader.set', 'dimension3', 'Music Feature');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'David Whiteis');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content - Full Width');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2019-06-04');

ga('Reader.set', 'dimension10', '70655166');

 ga('Reader.set', 'dimension11', '2019-06-04 19:14');

 ga('Reader.set', 'dimension12', '19');


ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

</script>
<!--/Google Analytics -->



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") +
".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt); })();
</script>

<script type="text/javascript">
_qevents.push([{
qacct:"p-qvd_sCFBKcH9X" // Chicago Reader
}, { qacct:"p-a4LDpi_DEopn-" // VMG
}]);
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-qvd_sCFBKcH9X.gif" border="0" height="1" width="1" alt="Quantcast"/>
<img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->













<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>






<!-- teads was here -->















    </div><!-- end gridFooter -->
  
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


