

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="71771189" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=643c125c49837a32648f4dc7a4f1d0d2" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=643c125c49837a32648f4dc7a4f1d0d2" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=643c125c49837a32648f4dc7a4f1d0d2" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=643c125c49837a32648f4dc7a4f1d0d2" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/mule-4-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="https://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Arts &amp; Culture Section" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=939136" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Art Review" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=863529" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on "About Face," Wrightwood 659's exhibition on post-Stonewall LGBTQ art, embraces the uncertainty of queer identity" href="https://www.chicagoreader.com/chicago/Rss.xml?oid=71771189&amp;id=comments" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=1a0b4939bb31ffb0e62d08ee9c1def50"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=1a0b4939bb31ffb0e62d08ee9c1def50"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.chicagoreader.com\/chicago\/Profile", "https:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />







  
  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              Foundation = Foundation || {};
              Foundation.Ad = Foundation.Ad || {};
              Foundation.Ad.slots = Foundation.Ad.slots || {};
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-1'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicagoreader_com_arts-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-2'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-chicagoreader_com_arts-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-3'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [160, 600], 'div-gpt-ad-chicagoreader_com_arts-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_arts-4'] = googletag.defineSlot('/207304889/chicagoreader.com/arts', [[970, 250], [975, 36]], 'div-gpt-ad-chicagoreader_com_arts-4').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_lead2-11'] = googletag.defineSlot('/207304889/chicagoreader.com/lead2', [[468, 60], [728, 90], [970, 250], [970, 90]], 'div-gpt-ad-chicagoreader_com_lead2-11').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect2-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect2', [300, 250], 'div-gpt-ad-chicagoreader_com_rect2-5').addService(googletag.pubads());
                  Foundation.Ad.slots['div-gpt-ad-chicagoreader_com_rect3-5'] = googletag.defineSlot('/207304889/chicagoreader.com/rect3', [300, 250], 'div-gpt-ad-chicagoreader_com_rect3-5').addService(googletag.pubads());
                  googletag.pubads().setTargeting('template', ["Content"]);
                  googletag.pubads().setTargeting('media', ["screen"]);
                  googletag.pubads().setTargeting('section', ["artsculture"]);
                  googletag.pubads().setTargeting('category', ["ArtsEventsArtReview"]);
                  googletag.pubads().setTargeting('oid', ["71771189"]);
                  googletag.pubads().setTargeting('tags', ["About Face: Stonewall Revolt and New Queer Art","Wrightwood 659","queer art","Stonewall Riot","Jonathan David Katz","Attila Richard Lukacs","Nick Cave","Harvey Milk","Greer Lankton"]);
                  googletag.pubads().setTargeting('pg', ["KTHawbaker"]);
              googletag.pubads().collapseEmptyDivs();
                googletag.enableServices();
              Foundation.Ad.refresh = function (id) {
                if (id && Foundation.Ad.slots[id]) {
                  // Clean up ad container.
                  jQuery('#' + id).css({width: '', height: ''});
                  // Refresh slot.
                  googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                }
                else {
                  // Clean up all ad containers.
                  jQuery('[data-content-type="ad"]').css({width: '', height: ''});
                  // Refresh all (refreshable) slots.  Wish I could use Object.values().
                  var slots = [];
                  for (var id in Foundation.Ad.slots) {
                    if (Foundation.Ad.slots[id].refresh) {
                      slots.push(Foundation.Ad.slots[id]);
                    }
                  }
                  googletag.pubads().refresh(slots);
                }
              };
              // Refresh on foundation:ad:refresh jQuery event.
              Foundation.Ad.refreshlockout = false;
              jQuery(document).on("foundation:ad:refresh", function(event) {
                if (Foundation.Ad.refreshlockout == false) {
                  Foundation.Ad.refreshlockout = true;
                  window.setTimeout(function () {
                    Foundation.Ad.refreshlockout = false;
                  }, 2500);
                  Foundation.Ad.refresh();
                }
              });
              // Mark slots refreshable by default.
              for (var id in Foundation.Ad.slots) {
                if (!('refresh' in Foundation.Ad.slots[id])) {
                  Foundation.Ad.slots[id].refresh = true;
                }
              }
            });
          </script>


<meta name="google-site-verification" content="-xkNjESCZ0-zwytP8C_ljhF90ktkdhoIIc9fveL56Pg" />
<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />






































<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '952200471527745');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=952200471527745&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->








<!-- Unruly, desktop and mobile now (20190116) -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>




<!-- Pardot 201904 -->
<script type="text/javascript">
piAId = '712593';
piCId = '3504';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>


<!-- Mailchimp 20190604 -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/c12635476755fa002540b0b58/653ab78c8ea3023730654d6c5.js");</script>


<!-- Memberful 20190701 -->
<script type="text/javascript">
  window.MemberfulOptions = {site: "https://chicagoreader.memberful.com"};
  (function() {
    var s   = document.createElement('script');
    s.type  = 'text/javascript';
    s.async = true;
    s.src   = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
    setup = function() { window.MemberfulEmbedded.setup(); }
    s.addEventListener("load", setup, false);
    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>


 




<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>




  <link rel="canonical" href="https://www.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content?oid=71771189" />


<script type="text/javascript">
    var parameters = {};

    function getValueWithDefault(key, input, defaultValue)
    {
        if(input != null && array_key_exists(key, input))
            return input[key];
        return defaultValue;
    }

    function array_key_exists(key, search) {
       return (typeof search[key] != "undefined");
    }
    
    function initIBuster() {
        try {
            var queryString = unescape(document.location.search.substr(1));
            var queryParameters = queryString.split('&');

            for(var i = 0; i < queryParameters.length; i++) {
                var keyValue = queryParameters[i].split('=');
                parameters[keyValue[0]] = keyValue[1]; 
            }

            var iBusterResourceURL = getValueWithDefault("iBusterResourceURL", parameters, "");
            iBusterResourceURL = iBusterResourceURL.split(".");

			var filePath = getValueWithDefault("filePath", parameters, "");
            
            document.write(unescape('%3Cscript src="' + iBusterResourceURL[0] + '.jivox.com/player/'+ getValueWithDefault("iBusterVersion", parameters, "") +'/iBuster.js"  type="text/javascript" %3E%3C/script%3E'));
        }
        catch(e) {
        }
    }

    initIBuster();
</script>

  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="&quot;About Face,&quot; Wrightwood 659&#39;s exhibition on post-Stonewall LGBTQ art, embraces the uncertainty of queer identity | Art Review | Chicago Reader" />
  <meta name="description" content="The show&rsquo;s real power lies in how it acknowledges the complicated intergenerational conversations between queer artists of color." />
  <meta name="keywords" content="About Face: Stonewall, Revolt and New Queer Art, Wrightwood 659, queer art, Stonewall Riot, Jonathan David Katz, Attila Richard Lukacs, Nick Cave, Harvey Milk, Greer Lankton, Chicago Reader" />
  <title>"About Face," Wrightwood 659's exhibition on post-Stonewall LGBTQ art, embraces the uncertainty of queer identity | Art Review | Chicago Reader</title>

  
  
    <meta name="date" content="2019-07-18 06:00:00" />
  

  
  
  
    <meta name="author" content="KT Hawbaker">
  

  
  
  <meta name="news_keywords" content="about face stonewall, revolt and new queer art, wrightwood 659, queer art, stonewall riot, jonathan david katz, attila richard lukacs, nick cave, harvey milk, greer lankton" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/chicago/imager/u/slideshow/71771188/wrightwood_teaser.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/chicago/imager/u/slideshow/71771188/wrightwood_teaser.jpg" />
  

  
    
      <link rel="canonical" href="https://www.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content?oid=71771189" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content?oid=71771189" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content?oid=71771189&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content?oid=71771189" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="&quot;About Face,&quot; Wrightwood 659&#39;s exhibition on post-Stonewall LGBTQ art, embraces the uncertainty of queer identity" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/71771188/wrightwood_teaser.jpg" />

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="336" />
    
  

  
  
    <meta property="og:description" content="The show&rsquo;s real power lies in how it acknowledges the complicated intergenerational conversations between queer artists of color." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/chicago/imager/u/slideshow/71771188/wrightwood_teaser.jpg">

    
    

    
      <meta name="twitter:creator" content="@kthawbaker">
    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="&quot;About Face,&quot; Wrightwood 659&#39;s exhibition on post-Stonewall LGBTQ art, embraces the uncertainty of queer identity">
    <meta name="twitter:description" content="The show&rsquo;s real power lies in how it acknowledges the complicated intergenerational conversations between queer artists of color.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">71771189</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190718060005</Attribute>
        <Attribute name="creationdate">20190717191037</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190718060000</Attribute>
            <Attribute name="releasedate">20190718</Attribute>
            <Attribute name="releaseepoch">1563447600</Attribute>
            <Attribute name="title">&quot;About Face,&quot; Wrightwood 659&#39;s exhibition on post-Stonewall LGBTQ art, embraces the uncertainty of queer identity</Attribute>
            <Attribute name="author">22216251</Attribute>
            <Attribute name="authorname">KT Hawbaker</Attribute>
            <Attribute name="authorsortname">KT Hawbaker</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.chicagoreader.com\/chicago\/about-face-wrightwood-659-queer-art\/Content?oid=71771189"
          },
          "headline": "\"About Face,\" Wrightwood 659's exhibition on post-Stonewall LGBTQ art, embraces the uncertainty of queer identity",
          
            "description": "The show’s real power lies in how it acknowledges the complicated intergenerational conversations between queer artists of color.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/chicago\/imager\/u\/original\/71771188\/wrightwood_teaser.jpg",
              "width": 900,
              "height": 491,
              "@type": "ImageObject"
            },
          
          "datePublished": "2019-07-18T06:00:00",
          "dateModified": "2019-07-18T06:00:05",
          
            "author": {
              "name": "KT Hawbaker",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="artsculture ArtsEventsArtReview ContentDefault Mule4Zone">











<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content?oid=71771189" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentDefault ">
  <ul class="componentBody">
    
    

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="https://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="https://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-Instagram" class="icon"><a href="https://instagram.com/chicago_reader">Instagram</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="https://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="https://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="https://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="https://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
  <!-- /207304889/chicagoreader.com/arts -->
          <div id="div-gpt-ad-chicagoreader_com_arts-1" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/arts" data-output="asynchronous" data-width="970" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_arts-1');
                });
              </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentDefault ">
    
    
    <form class="prepTextForm" id="searchbox_partner-pub-8505671427584150:vj9mirq6e7r" action="https://www.chicagoreader.com/chicago/Search">
        <input type="hidden" name="cx" value="partner-pub-8505671427584150:vj9mirq6e7r" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input class="clearFocus" type="text" name="q" size="25" value="Search chicagoreader.com" />
        <input type="submit" class="submit" name="sa" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentDefault ">
    
      <a id="secondaryLogo-71771189" class="secondaryLogo logo-71771189 logo-story logo-ArtsEventsArtReview logo-artsculture logo-Content" href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentDefault ">
  
    <div><a href="https://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_CityLife">
          <a href="https://www.chicagoreader.com/chicago/city-life/Section?oid=66508268"  >City Life</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  >News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="https://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_ColumnsOpinion">
          <a href="https://www.chicagoreader.com/chicago/columns-and-opinion/Section?oid=69840360"  >Columns &amp; Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="https://www.chicagoreader.com/classifieds"  >Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music/Section?oid=846991"  title="">Music home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/block-beat-by-the-triibe/Content?category=41079191"  title="">The Block Beat</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-gossip-wolf/Content?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/music-in-rotation/Content?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941"  title="">Concert Previews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings: Concerts on horizon</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/film/Section?oid=846987"  title="">Film home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of Long Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/FilmSearch"  title="">Film Archive: Short Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/MovieTimes?date=this%20week"  title="">Movies Now Playing</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/MovieTimes?narrowByDate=Today"  title="">Today&#39;s Movie Times</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?section=939136&contentFeature=1127401"  title="">Recommended</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227"  title="">Theater Reviews</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.chicagoreader.com/chicago/RestaurantFinder/Page"  title="">Restaurant search</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentDefault ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="/chicago/reader-windy-city-times-theater-series/Content?oid=71068613" class="highlight">Theatre Series</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?section=939136&contentFeature=1127401" >Recommended</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?category=5446227" >Theater Reviews</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?section=939136&sortType=recent" >Article Archives</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" >Distribution locations</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/FreeStuff" class="highlight">Giveaways</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/shop" class="highlight">Shop</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="/membership" class="highlight">Donate</a></li></li>
        
      
          </ul>
        

    
    
  </div>
































<div id="TopPencilBar" class="GlobalHeader ContentDefault Pencil Ad">
  <!--  pencil bar rev 20100311 -->
  
  <!-- /207304889/chicagoreader.com/arts -->
          <div id="div-gpt-ad-chicagoreader_com_arts-4" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/arts" data-output="asynchronous" data-width="975" data-height="36">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_arts-4');
                });
              </script>
          </div>
  <!-- /pencil bar -->
</div>


  </div><!-- end gridHeader -->

  <div id="gridMain">
  
    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.chicagoreader.com/chicago/IssueArchives?issue=71619859">July 18, 2019</a>
          
        </span>

  			
          <a href="https://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136">Arts & Culture</a>
        
        
          | <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529">Art Review</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content?oid=71771189" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content%3Foid%3D71771189&text=%22About%20Face%2C%22%20Wrightwood%20659%27s%20exhibition%20on%20post-Stonewall%20LGBTQ%20art%2C%20embraces%20the%20uncertainty%20of%20queer%20identity" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content%3Foid%3D71771189&cf2_field_18=07/18/2019" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content?oid=71771189" addthis:title=""About Face," Wrightwood 659's exhibition on post-Stonewall LGBTQ art, embraces the uncertainty of queer identity" addthis:description="The show’s real power lies in how it acknowledges the complicated intergenerational conversations between queer artists of color." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-71771189">"About Face," Wrightwood 659's exhibition on post-Stonewall LGBTQ art, embraces the uncertainty of queer identity&nbsp;</h1>        
        
          <h2 class="subheadline">The show’s real power lies in how it acknowledges the complicated intergenerational conversations between queer artists of color.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.chicagoreader.com/author/kt-hawbaker" rel="author">KT Hawbaker</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/kthawbaker" title="kthawbaker" target="_blank">@kthawbaker</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  


<div id="NewsletterSignupCTAInline" class="MainColumn ContentDefault ">
  <p>Sign up for our newsletters <a class="signupButton" href="/newsletters" target="_blank">Subscribe</a></p>
</div>
    









  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media1.fdncms.com/chicago/imager/u/original/71771187/lady_and_her_lover.jpg" class="zoomable"><img src="https://media1.fdncms.com/chicago/imager/u/magnum/71771187/lady_and_her_lover.jpg" width="600" height="804" class="magnum" alt="Lady and Her Lover on a Night of Storm by Attila Richard Lukacs" srcset="" /></a>
          
          
          
            
            
              
                
                  <p class="caption"><em>Lady and Her Lover on a Night of Storm</em> by Attila Richard Lukacs</p>
                
              
            
              
                
                  
                    
                    
                      <p class="credit"><a href="https://www.chicagoreader.com/chicago/ImageArchives?oid=71771187">courtesy Wrightwood 659</a></p>
                    
                  
                
              
            
          
        </div>
      </div>
    
    
    
    
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentDefault  ">
      <div class="sidebar">
        <div id="StoryInfoBox" class="Sidebar ContentDefault ">
        
          <h3>"About Face: Stonewall, Revolt and New Queer Art"</h3>
        
        <div class="infoBoxText">
          Through 8/10: by reservation only; see website; Wrightwood 659, 659 W. Wrightwood, 773-437-6601, <a href="https://wrightwood659.org/">wrightwood659.org</a>. <span class="readerFont">&nbsp;F</span>
       </div>
      </div> <!-- end StoryInfoBox -->
      </div>
    </div> <!-- end EmbeddedSidebar -->
  






<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    
































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p class="DropCap">Thirty minutes after I left "About Face: Stonewall, Revolt and New Queer Art" at Wrightwood 659, my husband and I had to take a last-minute flight to Oakland to be with his father, whose health had rapidly declined. We ran home and stuffed the last of our clean clothes into a bag. We booked one-way plane tickets from the back of a cab, breathlessly gunning for Midway in near silence. It was the kind of situation that put art, journalism, criticism, all of my bullshit on the back burner.</p>


            
          
            <p>While in California I improvised the role of Daughter-In-Law&mdash;something I'd never performed before. I ignored pronouns, dodged all discussions of politics with extended family, gauged where exactly I belonged in the quagmire of grief, tried to figure out who needed me where. The situation was disarmingly domestic and outside of my radical wheelhouse, but I felt calm within it. In the chaos, I became viscerally bonded to a new family, something that felt larger than my individual identity.</p>


            
          
            <p>When I got back to Chicago and back to thinking about this show, I couldn't separate it from what I'd just experienced. I started thinking about the intersections of art, death, and family, three tenets that are so central to this three-floor exhibition. While it certainly capitalized on Pride month&mdash;what didn't this year?&mdash;the curation at Wrightwood 659, by Jonathan David Katz, speaks truth to the panic of belonging: the urgency to protect when your own are under fire.</p>


            
          
            <p>"About Face"is a survey of what those warm anxieties look like at work. Using the Stonewall Riot as its launchpad, the show examines a "community in progress" and leans into trans politics as a way of expanding beyond the gay-lesbian binary. Four hundred ninety-two artworks are filed in five different sections: Transgress, Transfigure, Transpose, Transform, and Transcend. The gathering ranges from the heartbreaking and <em>heavy</em>&mdash;a sapphic engraving of two women holding each other brought me to tears&mdash;to meh black-and-white photography by Harvey Milk that is significant because of the politician's now-mythological status. While it's exciting that these photos have never been seen before, the show's real power lies in how it acknowledges the complicated (and occasionally contradictory) intergenerational conversations between queer artists of color. Nick Cave's glorious maximalism welcomes audiences at the show's entrance, while Attila Richard Lukacs awaits them along the stairwell with <em>Lady and Her Lover on a Night of Storm</em>. The latter image is at once holy, subdued, and unruly, expressing the painter's visceral, vexxed history with the concepts of beauty and the divine. A multifaceted dialogue between artists of color that doesn't hinge on them being artists of color&mdash;a break from the white gaze. <em>That's</em> something I've never seen before in a major Chicago institution.</p>


            
          
            <p>At its core, I think queerness is about uncertainty, and the show encapsulates this idea beautifully. Identities are forged, they are reinforced, they continue changing shape. There are, of course, the liquid lines of gender and sexuality that can be redrawn at the blink of an eye, but there are also larger questions looming overhead: Will we survive this? Do we actually have a shared history?</p>


            
          
            <p>In "About Face," this turmoil is represented in the tension between the embodied and disembodied. One of the most painful examples lies in Greer Lankton's collection of grotesquely beautiful dolls and installations. Lankton was assigned male at birth; her creations range in size, inhabit moments of horror and bliss, and offer a corporeal view through the lens of her anorexia. After her untimely death from an overdose in Chicago, Lankton's family threw out her work; it was resurrected from a dumpster and preserved. It's a gutting metaphor</p>


            
          
            <p>Because the queer body doesn't exist in a singular form, I'd argue that there is no such thing as queer figurative work; rather, queer artists grapple with the figure as both foe and friend. It's fragmented no matter what we do.</p>


            
          
            <p>But if we hold each other tightly, maybe we can see a complete image. <span class="readerFont">&nbsp;&nbsp;v</span> </p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





























<div id="DoPublicGoodbutton" class="MainColumn ContentDefault " style="text-align: center; ">

<p style="font-size: 12px; margin-bottom: 6px; "><em></em></p>
<div class="pgs-dpg-btn" data-pgs-partner-id="chicago-reader"></div> 
<script async type="text/javascript" src="https://assets.pgs.io/button/v2/dpg.js"></script>
</div>



<!-- do public good -->








  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=bae78c2d8a9c574dc08e4a554cf7c504" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=bae78c2d8a9c574dc08e4a554cf7c504"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=bae78c2d8a9c574dc08e4a554cf7c504"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>









  
  
  

  

  








  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=863529">More Art Review &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=863529" rel="tag">Art Review</a>, <a href="/chicago/ArticleArchives?tag=About%20Face%3A%20Stonewall%2C%20Revolt%20and%20New%20Queer%20Art" rel="tag">About Face: Stonewall, Revolt and New Queer Art</a>, <a href="/chicago/ArticleArchives?tag=Wrightwood%20659" rel="tag">Wrightwood 659</a>, <a href="/chicago/ArticleArchives?tag=queer%20art" rel="tag">queer art</a>, <a href="/chicago/ArticleArchives?tag=Stonewall%20Riot" rel="tag">Stonewall Riot</a>, <a href="/chicago/ArticleArchives?tag=Jonathan%20David%20Katz" rel="tag">Jonathan David Katz</a>, <a href="/chicago/ArticleArchives?tag=Attila%20Richard%20Lukacs" rel="tag">Attila Richard Lukacs</a>, <a href="/chicago/ArticleArchives?tag=Nick%20Cave" rel="tag">Nick Cave</a>, <a href="/chicago/ArticleArchives?tag=Harvey%20Milk" rel="tag">Harvey Milk</a>, <a href="/chicago/ArticleArchives?tag=Greer%20Lankton" rel="tag">Greer Lankton</a></p>          
  </div> <!-- end StoryTags -->






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:25%; height: 20px; float:left;">
        <fb:like href="https://www.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content?oid=71771189" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:25%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content%3Foid%3D71771189&text=%22About%20Face%2C%22%20Wrightwood%20659%27s%20exhibition%20on%20post-Stonewall%20LGBTQ%20art%2C%20embraces%20the%20uncertainty%20of%20queer%20identity" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("https://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:25%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=https%3A//www.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content%3Foid%3D71771189&cf2_field_18=07/18/2019" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:25%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="https://www.chicagoreader.com/chicago/about-face-wrightwood-659-queer-art/Content?oid=71771189" addthis:title=""About Face," Wrightwood 659's exhibition on post-Stonewall LGBTQ art, embraces the uncertainty of queer identity" addthis:description="The show’s real power lies in how it acknowledges the complicated intergenerational conversations between queer artists of color." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  



























    
    
    
    























  
      <div id="RelatedStories" class="MainColumn ContentDefault ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/whitney-biennial-chicago-artist-michael-rakowitz/Content?oid=69377249"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/69377429/rakowitz_teaser.jpg"
                 alt="In declining the Whitney Biennial, Chicago artist Michael Rakowitz offers the ultimate form of art criticism"
                 title="In declining the Whitney Biennial, Chicago artist Michael Rakowitz offers the ultimate form of art criticism"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/whitney-biennial-chicago-artist-michael-rakowitz/Content?oid=69377249">In declining the Whitney Biennial, Chicago artist Michael Rakowitz offers the ultimate form of art criticism</a>
    </h4>
    
      <h5 class="subhead">
        How do we hold corporatized institutions accountable for the decisions they make?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by KT Hawbaker</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr  2, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/dimensions-of-citizenship-wrightwood-659-stateless-mocp/Content?oid=67842918"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/67842894/teaser.jpg"
                 alt="&quot;Dimensions of Citizenship&quot; at Wrightwood 659 and &quot;Stateless&quot; at MoCP examine what global citizenship looks like today"
                 title="&quot;Dimensions of Citizenship&quot; at Wrightwood 659 and &quot;Stateless&quot; at MoCP examine what global citizenship looks like today"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/dimensions-of-citizenship-wrightwood-659-stateless-mocp/Content?oid=67842918">"Dimensions of Citizenship" at Wrightwood 659 and "Stateless" at MoCP examine what global citizenship looks like today</a>
    </h4>
    
      <h5 class="subhead">
        The UN estimates that in 2018, 68 million people were displaced worldwide. Where do they belong?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Sarah Conway</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb 14, 2019</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/ai-weiwei-trace-alphawood-exhibitions/Content?oid=47486625"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/47486624/image005.jpg"
                 alt="Ai Weiwei&rsquo;s new Chicago exhibition &lsquo;Trace&rsquo; features portraits of his fellow dissidents and political prisoners&mdash;all done in Legos"
                 title="Ai Weiwei&rsquo;s new Chicago exhibition &lsquo;Trace&rsquo; features portraits of his fellow dissidents and political prisoners&mdash;all done in Legos"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/ai-weiwei-trace-alphawood-exhibitions/Content?oid=47486625">Ai Weiwei’s new Chicago exhibition ‘Trace’ features portraits of his fellow dissidents and political prisoners—all done in Legos</a>
    </h4>
    
      <h5 class="subhead">
        The comedy routine, alas, has already left town.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Deanna Isaacs</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May  8, 2018</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    





    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="71771189" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?oid=71771189&amp;id=comments" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="71771189" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by KT Hawbaker</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/leftovers-something-marvelous/Content?oid=70927170"><img src="https://media1.fdncms.com/chicago/imager/u/featurettecrop/70952637/leftovers-teaser.jpg"
                 alt="&lt;i&gt;Leftovers&lt;/i&gt; takes on Bill Cosby and his legacy"
                 title="&lt;i&gt;Leftovers&lt;/i&gt; takes on Bill Cosby and his legacy"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/leftovers-something-marvelous/Content?oid=70927170"><i>Leftovers</i> takes on Bill Cosby and his legacy</a>
    </h4>
    
      <h5 class="subhead">
        Unfortunately, this Something Marvelous production takes on more than it can handle.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by KT Hawbaker</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 12, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/desire-in-a-tinier-house-pride-films-and-plays/Content?oid=70926002"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/70926000/desire_in_a_tinier_house_3_teaser.jpg"
                 alt="&lt;i&gt;Desire in a Tinier House&lt;/i&gt; is a poetic queer love story&mdash;despite the shirtless-boy marketing"
                 title="&lt;i&gt;Desire in a Tinier House&lt;/i&gt; is a poetic queer love story&mdash;despite the shirtless-boy marketing"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/desire-in-a-tinier-house-pride-films-and-plays/Content?oid=70926002"><i>Desire in a Tinier House</i> is a poetic queer love story—despite the shirtless-boy marketing</a>
    </h4>
    
      <h5 class="subhead">
        It envisions a queer domestic space we don't normally see onstage.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by KT Hawbaker</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 12, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="https://www.chicagoreader.com/chicago/pride-month-essential-books/Content?oid=70609952"><img src="https://media2.fdncms.com/chicago/imager/u/featurettecrop/70609944/053019_lit_teaser.jpg"
                 alt="Essential reading for Pride Month"
                 title="Essential reading for Pride Month"
                 class="contentListingImg"
                 width="140"
                 height="90"
                 srcset="" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="https://www.chicagoreader.com/chicago/pride-month-essential-books/Content?oid=70609952">Essential reading for Pride Month</a>
    </h4>
    
      <h5 class="subhead">
        Five memoirs that made me the pansexual freak I am today
      </h5>
    
    <ul>
      
        <li class="l1 byline">by KT Hawbaker</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 30, 2019</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.chicagoreader.com/chicago/ArticleArchives?author=22216251" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  










    </div><!-- end gridMainColumn -->

    <!-- ZoneB -->
    <div id="gridAdSidebar">
      











    


    











  <!-- AgendaTeaser:  Last updated 2019-07-18 06:00:00 -->

  

  

  

  

  
  
  

  

  
  

  


  


  

  


  

  
    
    
    
        <div id="AgendaTeaser" class="AdSidebar ContentDefault ">
          <h2 class="componentHeader"><a href="/chicago/Agenda">Agenda Teaser</a></h2>
          <div class="componentBody">
            <div class="date">
              <a href="/chicago/Agenda">07.18.19</a>
            </div>
            <div class="cols">
      
      
      <div class="col first">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/been-theres-then-a-multimedia-performance-by-jesse-malmed/Event?oid=70919451">
          <img src="https://media1.fdncms.com/chicago/imager/u/storycrop/70919427/58766053_10156461593692833_2708705508444864512_n.jpg" alt="Been Theres Then: A Multimedia Performance by Jesse Malmed" title="Been Theres Then: A Multimedia Performance by Jesse Malmed" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Galleries & Museums</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/been-theres-then-a-multimedia-performance-by-jesse-malmed/Event?oid=70919451"><span class="title">Been Theres Then: A Multimedia Performance by Jesse Malmed</span></a> <span class="location">DePaul Art Museum</span>
    </div>
    <div class="date">July 18</div>
      </div>
      
    
      
      <div class="col last">
        <div class="teaserImage">
        
        <a href="https://www.chicagoreader.com/chicago/feeling-shapey-alberto-aguilar-and-alex-bradley-cohen/Event?oid=71765031">
          <img src="https://media1.fdncms.com/chicago/imager/u/storycrop/71765029/65545708_10156869276664300_6620173602626994176_n.jpg" alt="Feeling Shapey: Alberto Aguilar and Alex Bradley Cohen" title="Feeling Shapey: Alberto Aguilar and Alex Bradley Cohen" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Galleries & Museums</div>
    <div class="headline">
      <a href="https://www.chicagoreader.com/chicago/feeling-shapey-alberto-aguilar-and-alex-bradley-cohen/Event?oid=71765031"><span class="title">Feeling Shapey: Alberto Aguilar and Alex Bradley Cohen</span></a> <span class="location">UIC</span>
    </div>
    <div class="date">July 18</div>
      </div>
      
    
            </div>
          </div>
          <div class="componentFooter">
            <div class="more">
              <a href="/chicago/Agenda">More Agenda Teaser &raquo;</a>
            </div>
          </div>
        </div>
      
  









  <!-- TabbedEventSearch:  Last updated 2019-07-18 00:00:00 -->

  

  
  

  

  

  

  

  


  

  <div id="TabbedEventSearch" class="AdSidebar ContentDefault ">
    <h2 id="TabbedEventSearchHeader" class="componentHeader toggle"><a href="https://www.chicagoreader.com/chicago/EventSearch">Tabbed Event Search</a></h2>

    <div class="tabs toggleable" style="display:none;">
      <div class="tabCurrent tabLeft tab first"><a href="#">All</a></div>
      <div class="tabBack tabCenter tab"><a href="#">Music</a></div>
      <div class="tabBack tabRight tab"><a href="#">Movies</a></div>
      <div class="tabBack tabCenter tab last"><a href="#">Arts</a></div>
    </div><!-- close .tabs -->

    <div class="componentBody tabBodies toggleable" style="display:none;">
      

      <div class="tabBody" >
        <form name="eventSearchForm" method="get" action="https://www.chicagoreader.com/chicago/EventSearch">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2019-07-18">Thursday, July 18</option>
          
        
          
          
            <option value="2019-07-19">Friday, July 19</option>
          
        
          
          
            <option value="2019-07-20">Saturday, July 20</option>
          
        
          
          
            <option value="2019-07-21">Sunday, July 21</option>
          
        
          
          
            <option value="2019-07-22">Monday, July 22</option>
          
        
          
          
            <option value="2019-07-23">Tuesday, July 23</option>
          
        
          
          
            <option value="2019-07-24">Wednesday, July 24</option>
          
        
          
          
            <option value="2019-07-25">Thursday, July 25</option>
          
        
          
          
            <option value="2019-07-26">Friday, July 26</option>
          
        
          
          
            <option value="2019-07-27">Saturday, July 27</option>
          
        
          
          
            <option value="2019-07-28">Sunday, July 28</option>
          
        
          
          
            <option value="2019-07-29">Monday, July 29</option>
          
        
          
          
            <option value="2019-07-30">Tuesday, July 30</option>
          
        
          
          
            <option value="2019-07-31">Wednesday, July 31</option>
          
        
          
          
            <option value="2019-08-01">Thursday, August  1</option>
          
        
          
          
            <option value="2019-08-02">Friday, August  2</option>
          
        
          
          
            <option value="2019-08-03">Saturday, August  3</option>
          
        
          
          
            <option value="2019-08-04">Sunday, August  4</option>
          
        
          
          
            <option value="2019-08-05">Monday, August  5</option>
          
        
          
          
            <option value="2019-08-06">Tuesday, August  6</option>
          
        
          
          
            <option value="2019-08-07">Wednesday, August  7</option>
          
        
          
          
            <option value="2019-08-08">Thursday, August  8</option>
          
        
          
          
            <option value="2019-08-09">Friday, August  9</option>
          
        
          
          
            <option value="2019-08-10">Saturday, August 10</option>
          
        
          
          
            <option value="2019-08-11">Sunday, August 11</option>
          
        
          
          
            <option value="2019-08-12">Monday, August 12</option>
          
        
          
          
            <option value="2019-08-13">Tuesday, August 13</option>
          
        
          
          
            <option value="2019-08-14">Wednesday, August 14</option>
          
        
          
          
            <option value="2019-08-15">Thursday, August 15</option>
          
        
          
          
            <option value="2019-08-16">Friday, August 16</option>
          
        
          
          
            <option value="2019-08-17">Saturday, August 17</option>
          
        
      
    </select>

          <select name="eventCategory" class="eventCategory">
            <option value="">-All Event Categories-</option>
            
              
                <option value="10703590" >FALL ARTS</option>
              
              
            
              
                <option value="928681" >FOOD &amp; DRINK</option>
              
              
                <option value="928683" >&nbsp;&nbsp;Drink Events</option>
              
            
              
              
                <option value="928682" >&nbsp;&nbsp;Food Events</option>
              
            
              
              
                <option value="2859162" >&nbsp;&nbsp;New Year&#39;s Day Brunch</option>
              
            
              
              
                <option value="927115" >&nbsp;&nbsp;New Year&#39;s Eve Dining</option>
              
            
              
              
                <option value="2696898" >&nbsp;&nbsp;Thanksgiving</option>
              
            
              
              
                <option value="1387264" >&nbsp;&nbsp;Valentine&#39;s Day</option>
              
            
              
                <option value="84643" >GALLERIES &amp; MUSEUMS</option>
              
              
                <option value="833064" >&nbsp;&nbsp;Galleries</option>
              
            
              
              
                <option value="842889" >&nbsp;&nbsp;Galleries: Openings &amp; Receptions</option>
              
            
              
              
                <option value="833065" >&nbsp;&nbsp;Museums</option>
              
            
              
              
                <option value="842890" >&nbsp;&nbsp;Museums: Openings &amp; Receptions</option>
              
            
              
              
                <option value="84655" >&nbsp;&nbsp;Special Events</option>
              
            
              
                <option value="11544948" >HOLIDAY EVENTS</option>
              
              
            
              
                <option value="84640" >LIT &amp; LECTURES</option>
              
              
                <option value="857261" >&nbsp;&nbsp;Chicago Humanities Festival</option>
              
            
              
              
                <option value="833063" >&nbsp;&nbsp;Lectures</option>
              
            
              
              
                <option value="84646" >&nbsp;&nbsp;Literary Events</option>
              
            
              
                <option value="807941" >MUSIC</option>
              
              
                <option value="833050" >&nbsp;&nbsp;Blues, Gospel, and R&amp;B</option>
              
            
              
              
                <option value="833058" >&nbsp;&nbsp;Classical</option>
              
            
              
              
                <option value="833046" >&nbsp;&nbsp;Dance</option>
              
            
              
              
                <option value="833054" >&nbsp;&nbsp;Experimental</option>
              
            
              
              
                <option value="833061" >&nbsp;&nbsp;Fairs &amp; Festivals</option>
              
            
              
              
                <option value="833048" >&nbsp;&nbsp;Folk &amp; Country</option>
              
            
              
              
                <option value="833044" >&nbsp;&nbsp;Hip-Hop</option>
              
            
              
              
                <option value="833059" >&nbsp;&nbsp;In-Stores</option>
              
            
              
              
                <option value="833056" >&nbsp;&nbsp;International</option>
              
            
              
              
                <option value="833052" >&nbsp;&nbsp;Jazz</option>
              
            
              
              
                <option value="833062" >&nbsp;&nbsp;Miscellaneous</option>
              
            
              
              
                <option value="833060" >&nbsp;&nbsp;Open Mikes and Jams</option>
              
            
              
              
                <option value="807943" >&nbsp;&nbsp;Rock, Pop, Etc</option>
              
            
              
                <option value="116961" >OTHER STUFF</option>
              
              
                <option value="993477" >&nbsp;&nbsp;Green Events</option>
              
            
              
              
                <option value="1215480" >&nbsp;&nbsp;Halloween</option>
              
            
              
              
                <option value="850492" >&nbsp;&nbsp;Holiday Shopping</option>
              
            
              
              
                <option value="934063" >&nbsp;&nbsp;Inaugural Events</option>
              
            
              
              
                <option value="927114" >&nbsp;&nbsp;New Year&#39;s Eve Parties &amp; Events</option>
              
            
              
              
            
              
              
                <option value="6264109" >&nbsp;&nbsp;Parties</option>
              
            
              
              
                <option value="1124739" >&nbsp;&nbsp;Pride Weekend</option>
              
            
              
              
                <option value="8983836" >&nbsp;&nbsp;St. Patrick&#39;s Day</option>
              
            
              
              
                <option value="8612641" >&nbsp;&nbsp;Valentine&#39;s Day</option>
              
            
              
                <option value="84642" >PERFORMING ARTS</option>
              
              
                <option value="833067" >&nbsp;&nbsp;Dance</option>
              
            
              
              
                <option value="928219" >&nbsp;&nbsp;Holiday Shows</option>
              
            
              
              
                <option value="826718" >&nbsp;&nbsp;Improv/Sketch</option>
              
            
              
              
                <option value="837422" >&nbsp;&nbsp;Spoken Word/Poetry Slams/Open Mikes</option>
              
            
              
              
                <option value="833066" >&nbsp;&nbsp;Stand-Up</option>
              
            
              
              
                <option value="93922" >&nbsp;&nbsp;Theater &amp; Performance</option>
              
            
              
                <option value="10864154" >SPONSORED</option>
              
              
            
              
                <option value="59021185" >SPORTS</option>
              
              
                <option value="59021186" >&nbsp;&nbsp;Baseball</option>
              
            
              
              
                <option value="59021210" >&nbsp;&nbsp;Basketball</option>
              
            
              
              
                <option value="59021211" >&nbsp;&nbsp;Football</option>
              
            
              
              
                <option value="59021212" >&nbsp;&nbsp;Hockey</option>
              
            
              
              
                <option value="59021215" >&nbsp;&nbsp;Miscellaneous</option>
              
            
              
              
                <option value="59021213" >&nbsp;&nbsp;Rugby</option>
              
            
              
              
                <option value="59021214" >&nbsp;&nbsp;Soccer</option>
              
            
              
                <option value="1010427" >SUMMER GUIDE</option>
              
              
                <option value="3767990" >&nbsp;&nbsp;Beer</option>
              
            
              
              
                <option value="3767987" >&nbsp;&nbsp;Biking</option>
              
            
              
              
                <option value="3767994" >&nbsp;&nbsp;Dog-Friendly</option>
              
            
              
              
                <option value="1010428" >&nbsp;&nbsp;Fairs &amp; Festivals</option>
              
            
              
              
                <option value="6213959" >&nbsp;&nbsp;Farmers Markets</option>
              
            
              
              
                <option value="1010429" >&nbsp;&nbsp;Illinois</option>
              
            
              
              
                <option value="1010430" >&nbsp;&nbsp;Indiana</option>
              
            
              
              
                <option value="3767991" >&nbsp;&nbsp;Lake &amp; River</option>
              
            
              
              
                <option value="1010431" >&nbsp;&nbsp;Michigan</option>
              
            
              
              
                <option value="3767988" >&nbsp;&nbsp;Music Festivals</option>
              
            
              
              
                <option value="3767995" >&nbsp;&nbsp;Scavenger Hunts &amp; Races</option>
              
            
              
              
            
              
              
                <option value="1010432" >&nbsp;&nbsp;Wisconsin</option>
              
            
          </select>

          <input type="text" size="18" name="keywords" title="Enter keyword" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="eventSearchForm" method="get" action="https://www.chicagoreader.com/chicago/EventSearch">
          <input type="hidden" name="eventSection" value="807941">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2019-07-18">Thursday, July 18</option>
          
        
          
          
            <option value="2019-07-19">Friday, July 19</option>
          
        
          
          
            <option value="2019-07-20">Saturday, July 20</option>
          
        
          
          
            <option value="2019-07-21">Sunday, July 21</option>
          
        
          
          
            <option value="2019-07-22">Monday, July 22</option>
          
        
          
          
            <option value="2019-07-23">Tuesday, July 23</option>
          
        
          
          
            <option value="2019-07-24">Wednesday, July 24</option>
          
        
          
          
            <option value="2019-07-25">Thursday, July 25</option>
          
        
          
          
            <option value="2019-07-26">Friday, July 26</option>
          
        
          
          
            <option value="2019-07-27">Saturday, July 27</option>
          
        
          
          
            <option value="2019-07-28">Sunday, July 28</option>
          
        
          
          
            <option value="2019-07-29">Monday, July 29</option>
          
        
          
          
            <option value="2019-07-30">Tuesday, July 30</option>
          
        
          
          
            <option value="2019-07-31">Wednesday, July 31</option>
          
        
          
          
            <option value="2019-08-01">Thursday, August  1</option>
          
        
          
          
            <option value="2019-08-02">Friday, August  2</option>
          
        
          
          
            <option value="2019-08-03">Saturday, August  3</option>
          
        
          
          
            <option value="2019-08-04">Sunday, August  4</option>
          
        
          
          
            <option value="2019-08-05">Monday, August  5</option>
          
        
          
          
            <option value="2019-08-06">Tuesday, August  6</option>
          
        
          
          
            <option value="2019-08-07">Wednesday, August  7</option>
          
        
          
          
            <option value="2019-08-08">Thursday, August  8</option>
          
        
          
          
            <option value="2019-08-09">Friday, August  9</option>
          
        
          
          
            <option value="2019-08-10">Saturday, August 10</option>
          
        
          
          
            <option value="2019-08-11">Sunday, August 11</option>
          
        
          
          
            <option value="2019-08-12">Monday, August 12</option>
          
        
          
          
            <option value="2019-08-13">Tuesday, August 13</option>
          
        
          
          
            <option value="2019-08-14">Wednesday, August 14</option>
          
        
          
          
            <option value="2019-08-15">Thursday, August 15</option>
          
        
          
          
            <option value="2019-08-16">Friday, August 16</option>
          
        
          
          
            <option value="2019-08-17">Saturday, August 17</option>
          
        
      
    </select>
          <select name="neighborhood" class="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="837639" >CENTRAL</option>
          
          <option value="837502" >&nbsp;&nbsp;Gold Coast/Mag Mile/Streeterville</option>
        
          
          <option value="837503" >&nbsp;&nbsp;Loop</option>
        
          
          <option value="837504" >&nbsp;&nbsp;Museum Campus</option>
        
          
          <option value="837505" >&nbsp;&nbsp;Near North</option>
        
          
          <option value="837506" >&nbsp;&nbsp;Near South Side</option>
        
          
          <option value="837507" >&nbsp;&nbsp;Printers Row</option>
        
          
          <option value="837508" >&nbsp;&nbsp;River North</option>
        
          
          <option value="837509" >&nbsp;&nbsp;South Loop</option>
        
          
          <option value="838941" >&nbsp;&nbsp;Other Central</option>
        
          
          <option value="38243" >&nbsp;&nbsp;*REGION UNDEFINED</option>
        
          
            <option value="837640" >NORTH</option>
          
          <option value="837511" >&nbsp;&nbsp;Albany Park</option>
        
          
          <option value="837512" >&nbsp;&nbsp;Andersonville</option>
        
          
          <option value="837513" >&nbsp;&nbsp;DePaul</option>
        
          
          <option value="837514" >&nbsp;&nbsp;Edgewater</option>
        
          
          <option value="837515" >&nbsp;&nbsp;Lakeview</option>
        
          
          <option value="837516" >&nbsp;&nbsp;Lincoln Park</option>
        
          
          <option value="837517" >&nbsp;&nbsp;Lincoln Square</option>
        
          
          <option value="837518" >&nbsp;&nbsp;North Center</option>
        
          
          <option value="837519" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="837520" >&nbsp;&nbsp;Ravenswood</option>
        
          
          <option value="837521" >&nbsp;&nbsp;Rogers Park/West Rogers Park</option>
        
          
          <option value="837522" >&nbsp;&nbsp;Roscoe Village</option>
        
          
          <option value="837523" >&nbsp;&nbsp;Uptown</option>
        
          
          <option value="837524" >&nbsp;&nbsp;West Ridge</option>
        
          
          <option value="837525" >&nbsp;&nbsp;Wrigleyville</option>
        
          
          <option value="838942" >&nbsp;&nbsp;Other North</option>
        
          
            <option value="837628" >NORTHWEST</option>
          
          <option value="837527" >&nbsp;&nbsp;Avondale</option>
        
          
          <option value="837528" >&nbsp;&nbsp;Belmont Cragin</option>
        
          
          <option value="837529" >&nbsp;&nbsp;Irving Park</option>
        
          
          <option value="837530" >&nbsp;&nbsp;Jefferson Park</option>
        
          
          <option value="837531" >&nbsp;&nbsp;Logan Square</option>
        
          
          <option value="837532" >&nbsp;&nbsp;Portage Park</option>
        
          
          <option value="838943" >&nbsp;&nbsp;Other Northwest</option>
        
          
            <option value="837641" >WEST</option>
          
          <option value="837534" >&nbsp;&nbsp;Austin</option>
        
          
          <option value="837536" >&nbsp;&nbsp;Garfield Park</option>
        
          
          <option value="837537" >&nbsp;&nbsp;Greektown</option>
        
          
          <option value="837538" >&nbsp;&nbsp;Humboldt Park</option>
        
          
          <option value="837539" >&nbsp;&nbsp;Lawndale</option>
        
          
          <option value="837540" >&nbsp;&nbsp;University Village/Little Italy</option>
        
          
          <option value="837541" >&nbsp;&nbsp;Near West Side</option>
        
          
          <option value="837543" >&nbsp;&nbsp;River West</option>
        
          
          <option value="837544" >&nbsp;&nbsp;Ukrainian Village/East Village</option>
        
          
          <option value="837545" >&nbsp;&nbsp;United Center</option>
        
          
          <option value="837546" >&nbsp;&nbsp;West Loop/Fulton Market</option>
        
          
          <option value="837547" >&nbsp;&nbsp;Wicker Park/Bucktown</option>
        
          
          <option value="838998" >&nbsp;&nbsp;West Town/Noble Square</option>
        
          
          <option value="838944" >&nbsp;&nbsp;Other West</option>
        
          
            <option value="837630" >SOUTH SIDE</option>
          
          <option value="837542" >&nbsp;&nbsp;Pilsen/Little Village</option>
        
          
          <option value="837549" >&nbsp;&nbsp;Beverly</option>
        
          
          <option value="837550" >&nbsp;&nbsp;Bridgeport</option>
        
          
          <option value="837551" >&nbsp;&nbsp;Bronzeville</option>
        
          
          <option value="5841600" >&nbsp;&nbsp;Bronzeville/ Kenwood/ Washington Park</option>
        
          
          <option value="837552" >&nbsp;&nbsp;Chatham</option>
        
          
          <option value="837553" >&nbsp;&nbsp;Chinatown</option>
        
          
          <option value="837554" >&nbsp;&nbsp;Englewood</option>
        
          
          <option value="837555" >&nbsp;&nbsp;Hyde Park</option>
        
          
          <option value="837556" >&nbsp;&nbsp;Oakland/ Kenwood</option>
        
          
          <option value="837557" >&nbsp;&nbsp;Pullman</option>
        
          
          <option value="837558" >&nbsp;&nbsp;South Shore</option>
        
          
          <option value="837559" >&nbsp;&nbsp;Washington Park</option>
        
          
          <option value="837560" >&nbsp;&nbsp;Woodlawn</option>
        
          
          <option value="838945" >&nbsp;&nbsp;Other South</option>
        
          
            <option value="837642" >SOUTHWEST</option>
          
          <option value="837562" >&nbsp;&nbsp;Brighton Park</option>
        
          
          <option value="837563" >&nbsp;&nbsp;Ford City</option>
        
          
          <option value="837564" >&nbsp;&nbsp;Marquette Park</option>
        
          
          <option value="837565" >&nbsp;&nbsp;McKinley Park</option>
        
          
          <option value="837566" >&nbsp;&nbsp;West Lawn</option>
        
          
          <option value="838946" >&nbsp;&nbsp;Other Southwest</option>
        
          
            <option value="837643" >SUBURBS NORTH</option>
          
          <option value="837568" >&nbsp;&nbsp;Evanston</option>
        
          
          <option value="837569" >&nbsp;&nbsp;Lincolnwood</option>
        
          
          <option value="837570" >&nbsp;&nbsp;Skokie</option>
        
          
          <option value="838951" >&nbsp;&nbsp;Other Suburbs North</option>
        
          
            <option value="837644" >SUBURBS NORTHWEST</option>
          
          <option value="837653" >&nbsp;&nbsp;Suburbs Northwest</option>
        
          
          <option value="838950" >&nbsp;&nbsp;Other Suburbs Northwest</option>
        
          
            <option value="837645" >SUBURBS WEST</option>
          
          <option value="838949" >&nbsp;&nbsp;Other Suburbs West</option>
        
          
          <option value="837573" >&nbsp;&nbsp;Berwyn</option>
        
          
          <option value="837574" >&nbsp;&nbsp;Cicero</option>
        
          
          <option value="837575" >&nbsp;&nbsp;Forest Park</option>
        
          
          <option value="837576" >&nbsp;&nbsp;Oak Park/River Forest</option>
        
          
            <option value="837646" >SUBURBS SOUTH</option>
          
          <option value="837654" >&nbsp;&nbsp;Suburbs South</option>
        
          
            <option value="837647" >SUBURBS SOUTHWEST</option>
          
          <option value="837655" >&nbsp;&nbsp;Suburbs Southwest</option>
        
          
            <option value="838938" >OUT OF STATE</option>
          
          <option value="838939" >&nbsp;&nbsp;Indiana</option>
        
          
          <option value="838940" >&nbsp;&nbsp;Wisconsin</option>
        
          
            <option value="842902" >OTHER ILLINOIS</option>
          
          <option value="842903" >&nbsp;&nbsp;Other Illinois</option>
        
      
    </select>
          <input type="text" size="18" name="keywords" title="Enter keyword" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="movietimesSearchForm" id="movietimesSearchFormMovie" method="get" action="https://www.chicagoreader.com/chicago/MovieTimes">
          <select name="film" class="film">
            <option value="">-All Films-</option>
            
              <option value="70328523" >Aladdin</option>
            
              <option value="71077704" >Annabelle Comes Home</option>
            
              <option value="71718283" >The Art of Self-Defense</option>
            
              <option value="71264630" >Article 15</option>
            
              <option value="69698630" >Avengers: Endgame</option>
            
              <option value="1070994" >The Awful Truth</option>
            
              <option value="71446579" >Bethany Hamilton: Unstoppable</option>
            
              <option value="70459732" >Between Me and My Mind</option>
            
              <option value="15237284" >Bjork: Biophilia Live</option>
            
              <option value="69873375" >Booksmart</option>
            
              <option value="71263515" >Brochevarevarura</option>
            
              <option value="70962325" >Child&#39;s Play</option>
            
              <option value="71551238" >Cooked: Survival by Zip Code</option>
            
              <option value="71445955" >Crawl</option>
            
              <option value="70640337" >Dark Phoenix</option>
            
              <option value="70616043" >The Dead Don&#39;t Die</option>
            
              <option value="71607398" >Desolate</option>
            
              <option value="71608056" >Dorasaani</option>
            
              <option value="71010728" >Echo in the Canyon</option>
            
              <option value="1067393" >Escape from New York</option>
            
              <option value="16580962" >Event Horizon</option>
            
              <option value="71718538" >The Farewell</option>
            
              <option value="71555689" >FIRECRACKERS</option>
            
              <option value="70482232" >Godzilla: King of the Monsters</option>
            
              <option value="71468208" >I Got The Hook-Up 2</option>
            
              <option value="71754040" >iSmart Shankar</option>
            
              <option value="70171721" >John Wick: Chapter 3 &ndash; Parabellum</option>
            
              <option value="1060942" >The Juniper Tree</option>
            
              <option value="71101317" >Kabir Singh</option>
            
              <option value="71756120" >Kadaram Kondan</option>
            
              <option value="70757579" >The Last Black Man in San Francisco</option>
            
              <option value="70459469" >Late Night</option>
            
              <option value="12205340" >The Lego Movie</option>
            
              <option value="71606363" >The Lion King Opening Night Fan Event</option>
            
              <option value="4573470" >The Lion King</option>
            
              <option value="71718553" >The Lion King</option>
            
              <option value="70482240" >Ma</option>
            
              <option value="71548161" >Maiden</option>
            
              <option value="71548160" >Marianne &amp; Leonard: Words of Love</option>
            
              <option value="70797658" >Men in Black: International</option>
            
              <option value="71238162" >Midsommar</option>
            
              <option value="17961221" >Minions</option>
            
              <option value="71582308" >Miss Arizona</option>
            
              <option value="71546256" >A Modern Hero</option>
            
              <option value="71232869" >The Most Dangerous Year</option>
            
              <option value="59505456" >Non-Fiction</option>
            
              <option value="71446047" >Oh Baby</option>
            
              <option value="1047885" >Paris Is Burning</option>
            
              <option value="71753853" >Pathinettam Padi</option>
            
              <option value="70757992" >Pavarotti</option>
            
              <option value="71547913" >The Plagiarists</option>
            
              <option value="70011721" >Pok&eacute;mon Detective Pikachu</option>
            
              <option value="56684440" >Race War</option>
            
              <option value="1066618" >Rocketman</option>
            
              <option value="71582029" >Saving Zoe</option>
            
              <option value="70640333" >The Secret Life of Pets 2</option>
            
              <option value="70797651" >Shaft</option>
            
              <option value="71657443" >Shubharathri</option>
            
              <option value="26102690" >Smurfs: The Lost Village</option>
            
              <option value="71215046" >Spider-Man: Far from Home</option>
            
              <option value="71445697" >Stuber</option>
            
              <option value="71580251" >Sunshine Family</option>
            
              <option value="71555412" >Super 30</option>
            
              <option value="62902154" >They Shall Not Grow Old</option>
            
              <option value="71400966" >Toni Morrison: The Pieces I Am</option>
            
              <option value="70962021" >Toy Story 4</option>
            
              <option value="71579194" >The White Storm 2: Drug Lords</option>
            
              <option value="71232206" >Wild Rose</option>
            
              <option value="71546976" >Windy City International Film Festival</option>
            
              <option value="71125418" >Yesterday</option>
            
              <option value="71550766" >Yomeddine</option>
            
          </select>

          <select name="narrowByDate" class="narrowDate">
            <option value="2019-07-18">Today</option>
            
              
              
                <option value="2019-07-19">Friday, July 19</option>
              
            
              
              
                <option value="2019-07-20">Saturday, July 20</option>
              
            
              
              
                <option value="2019-07-21">Sunday, July 21</option>
              
            
              
              
                <option value="2019-07-22">Monday, July 22</option>
              
            
              
              
                <option value="2019-07-23">Tuesday, July 23</option>
              
            
              
              
                <option value="2019-07-24">Wednesday, July 24</option>
              
            
          </select>

          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="eventSearchForm" method="get" action="https://www.chicagoreader.com/chicago/EventSearch">
          <input type="hidden" name="eventSection" value="84642">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2019-07-18">Thursday, July 18</option>
          
        
          
          
            <option value="2019-07-19">Friday, July 19</option>
          
        
          
          
            <option value="2019-07-20">Saturday, July 20</option>
          
        
          
          
            <option value="2019-07-21">Sunday, July 21</option>
          
        
          
          
            <option value="2019-07-22">Monday, July 22</option>
          
        
          
          
            <option value="2019-07-23">Tuesday, July 23</option>
          
        
          
          
            <option value="2019-07-24">Wednesday, July 24</option>
          
        
          
          
            <option value="2019-07-25">Thursday, July 25</option>
          
        
          
          
            <option value="2019-07-26">Friday, July 26</option>
          
        
          
          
            <option value="2019-07-27">Saturday, July 27</option>
          
        
          
          
            <option value="2019-07-28">Sunday, July 28</option>
          
        
          
          
            <option value="2019-07-29">Monday, July 29</option>
          
        
          
          
            <option value="2019-07-30">Tuesday, July 30</option>
          
        
          
          
            <option value="2019-07-31">Wednesday, July 31</option>
          
        
          
          
            <option value="2019-08-01">Thursday, August  1</option>
          
        
          
          
            <option value="2019-08-02">Friday, August  2</option>
          
        
          
          
            <option value="2019-08-03">Saturday, August  3</option>
          
        
          
          
            <option value="2019-08-04">Sunday, August  4</option>
          
        
          
          
            <option value="2019-08-05">Monday, August  5</option>
          
        
          
          
            <option value="2019-08-06">Tuesday, August  6</option>
          
        
          
          
            <option value="2019-08-07">Wednesday, August  7</option>
          
        
          
          
            <option value="2019-08-08">Thursday, August  8</option>
          
        
          
          
            <option value="2019-08-09">Friday, August  9</option>
          
        
          
          
            <option value="2019-08-10">Saturday, August 10</option>
          
        
          
          
            <option value="2019-08-11">Sunday, August 11</option>
          
        
          
          
            <option value="2019-08-12">Monday, August 12</option>
          
        
          
          
            <option value="2019-08-13">Tuesday, August 13</option>
          
        
          
          
            <option value="2019-08-14">Wednesday, August 14</option>
          
        
          
          
            <option value="2019-08-15">Thursday, August 15</option>
          
        
          
          
            <option value="2019-08-16">Friday, August 16</option>
          
        
          
          
            <option value="2019-08-17">Saturday, August 17</option>
          
        
      
    </select>
          <select name="neighborhood" class="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="837639" >CENTRAL</option>
          
          <option value="837502" >&nbsp;&nbsp;Gold Coast/Mag Mile/Streeterville</option>
        
          
          <option value="837503" >&nbsp;&nbsp;Loop</option>
        
          
          <option value="837504" >&nbsp;&nbsp;Museum Campus</option>
        
          
          <option value="837505" >&nbsp;&nbsp;Near North</option>
        
          
          <option value="837506" >&nbsp;&nbsp;Near South Side</option>
        
          
          <option value="837507" >&nbsp;&nbsp;Printers Row</option>
        
          
          <option value="837508" >&nbsp;&nbsp;River North</option>
        
          
          <option value="837509" >&nbsp;&nbsp;South Loop</option>
        
          
          <option value="838941" >&nbsp;&nbsp;Other Central</option>
        
          
          <option value="38243" >&nbsp;&nbsp;*REGION UNDEFINED</option>
        
          
            <option value="837640" >NORTH</option>
          
          <option value="837511" >&nbsp;&nbsp;Albany Park</option>
        
          
          <option value="837512" >&nbsp;&nbsp;Andersonville</option>
        
          
          <option value="837513" >&nbsp;&nbsp;DePaul</option>
        
          
          <option value="837514" >&nbsp;&nbsp;Edgewater</option>
        
          
          <option value="837515" >&nbsp;&nbsp;Lakeview</option>
        
          
          <option value="837516" >&nbsp;&nbsp;Lincoln Park</option>
        
          
          <option value="837517" >&nbsp;&nbsp;Lincoln Square</option>
        
          
          <option value="837518" >&nbsp;&nbsp;North Center</option>
        
          
          <option value="837519" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="837520" >&nbsp;&nbsp;Ravenswood</option>
        
          
          <option value="837521" >&nbsp;&nbsp;Rogers Park/West Rogers Park</option>
        
          
          <option value="837522" >&nbsp;&nbsp;Roscoe Village</option>
        
          
          <option value="837523" >&nbsp;&nbsp;Uptown</option>
        
          
          <option value="837524" >&nbsp;&nbsp;West Ridge</option>
        
          
          <option value="837525" >&nbsp;&nbsp;Wrigleyville</option>
        
          
          <option value="838942" >&nbsp;&nbsp;Other North</option>
        
          
            <option value="837628" >NORTHWEST</option>
          
          <option value="837527" >&nbsp;&nbsp;Avondale</option>
        
          
          <option value="837528" >&nbsp;&nbsp;Belmont Cragin</option>
        
          
          <option value="837529" >&nbsp;&nbsp;Irving Park</option>
        
          
          <option value="837530" >&nbsp;&nbsp;Jefferson Park</option>
        
          
          <option value="837531" >&nbsp;&nbsp;Logan Square</option>
        
          
          <option value="837532" >&nbsp;&nbsp;Portage Park</option>
        
          
          <option value="838943" >&nbsp;&nbsp;Other Northwest</option>
        
          
            <option value="837641" >WEST</option>
          
          <option value="837534" >&nbsp;&nbsp;Austin</option>
        
          
          <option value="837536" >&nbsp;&nbsp;Garfield Park</option>
        
          
          <option value="837537" >&nbsp;&nbsp;Greektown</option>
        
          
          <option value="837538" >&nbsp;&nbsp;Humboldt Park</option>
        
          
          <option value="837539" >&nbsp;&nbsp;Lawndale</option>
        
          
          <option value="837540" >&nbsp;&nbsp;University Village/Little Italy</option>
        
          
          <option value="837541" >&nbsp;&nbsp;Near West Side</option>
        
          
          <option value="837543" >&nbsp;&nbsp;River West</option>
        
          
          <option value="837544" >&nbsp;&nbsp;Ukrainian Village/East Village</option>
        
          
          <option value="837545" >&nbsp;&nbsp;United Center</option>
        
          
          <option value="837546" >&nbsp;&nbsp;West Loop/Fulton Market</option>
        
          
          <option value="837547" >&nbsp;&nbsp;Wicker Park/Bucktown</option>
        
          
          <option value="838998" >&nbsp;&nbsp;West Town/Noble Square</option>
        
          
          <option value="838944" >&nbsp;&nbsp;Other West</option>
        
          
            <option value="837630" >SOUTH SIDE</option>
          
          <option value="837542" >&nbsp;&nbsp;Pilsen/Little Village</option>
        
          
          <option value="837549" >&nbsp;&nbsp;Beverly</option>
        
          
          <option value="837550" >&nbsp;&nbsp;Bridgeport</option>
        
          
          <option value="837551" >&nbsp;&nbsp;Bronzeville</option>
        
          
          <option value="5841600" >&nbsp;&nbsp;Bronzeville/ Kenwood/ Washington Park</option>
        
          
          <option value="837552" >&nbsp;&nbsp;Chatham</option>
        
          
          <option value="837553" >&nbsp;&nbsp;Chinatown</option>
        
          
          <option value="837554" >&nbsp;&nbsp;Englewood</option>
        
          
          <option value="837555" >&nbsp;&nbsp;Hyde Park</option>
        
          
          <option value="837556" >&nbsp;&nbsp;Oakland/ Kenwood</option>
        
          
          <option value="837557" >&nbsp;&nbsp;Pullman</option>
        
          
          <option value="837558" >&nbsp;&nbsp;South Shore</option>
        
          
          <option value="837559" >&nbsp;&nbsp;Washington Park</option>
        
          
          <option value="837560" >&nbsp;&nbsp;Woodlawn</option>
        
          
          <option value="838945" >&nbsp;&nbsp;Other South</option>
        
          
            <option value="837642" >SOUTHWEST</option>
          
          <option value="837562" >&nbsp;&nbsp;Brighton Park</option>
        
          
          <option value="837563" >&nbsp;&nbsp;Ford City</option>
        
          
          <option value="837564" >&nbsp;&nbsp;Marquette Park</option>
        
          
          <option value="837565" >&nbsp;&nbsp;McKinley Park</option>
        
          
          <option value="837566" >&nbsp;&nbsp;West Lawn</option>
        
          
          <option value="838946" >&nbsp;&nbsp;Other Southwest</option>
        
          
            <option value="837643" >SUBURBS NORTH</option>
          
          <option value="837568" >&nbsp;&nbsp;Evanston</option>
        
          
          <option value="837569" >&nbsp;&nbsp;Lincolnwood</option>
        
          
          <option value="837570" >&nbsp;&nbsp;Skokie</option>
        
          
          <option value="838951" >&nbsp;&nbsp;Other Suburbs North</option>
        
          
            <option value="837644" >SUBURBS NORTHWEST</option>
          
          <option value="837653" >&nbsp;&nbsp;Suburbs Northwest</option>
        
          
          <option value="838950" >&nbsp;&nbsp;Other Suburbs Northwest</option>
        
          
            <option value="837645" >SUBURBS WEST</option>
          
          <option value="838949" >&nbsp;&nbsp;Other Suburbs West</option>
        
          
          <option value="837573" >&nbsp;&nbsp;Berwyn</option>
        
          
          <option value="837574" >&nbsp;&nbsp;Cicero</option>
        
          
          <option value="837575" >&nbsp;&nbsp;Forest Park</option>
        
          
          <option value="837576" >&nbsp;&nbsp;Oak Park/River Forest</option>
        
          
            <option value="837646" >SUBURBS SOUTH</option>
          
          <option value="837654" >&nbsp;&nbsp;Suburbs South</option>
        
          
            <option value="837647" >SUBURBS SOUTHWEST</option>
          
          <option value="837655" >&nbsp;&nbsp;Suburbs Southwest</option>
        
          
            <option value="838938" >OUT OF STATE</option>
          
          <option value="838939" >&nbsp;&nbsp;Indiana</option>
        
          
          <option value="838940" >&nbsp;&nbsp;Wisconsin</option>
        
          
            <option value="842902" >OTHER ILLINOIS</option>
          
          <option value="842903" >&nbsp;&nbsp;Other Illinois</option>
        
      
    </select>
          <input type="text" size="18" name="keywords" title="Enter keywords" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->
    </div>

    <ul class="componentFooter toggleable" style="display:none;">
      <li class="first"><a href="/chicago/Agenda">Full Agenda &raquo;</a></li>
      <li><a href="/chicago/Soundboard">Soundboard &raquo;</a></li>
      <li class="last"><a href="https://www.chicagoreader.com/chicago/EventSearch?feature=Recommended">Also Recommended &raquo;</a></li>
    </ul>


    

    

    <script type="text/javascript">
    <!--
      Event.observe(document, "dom:loaded", function () {
          dnSetupTabGroup(
              $$("#TabbedEventSearch div.tabs>div"),
              $$("#TabbedEventSearch div.tabBody"),
              "tabCurrent", "tabBack", 0
          );

          // Deactivate links.
          $$("#TabbedEventSearch div.tabs>div a").each(function (a) {
              a.onclick = function () { return false; };
          });
      });
    //-->
    </script>

    <script type="text/javascript">
      if (jQuery) {
        jQuery(document).ready(function ($) {
          
            
            $("#TabbedEventSearch .toggle").click(function(event) {
              $("#TabbedEventSearch .toggleable").toggle();
            });
          

          
          $("#TabbedEventSearch .clearFocus").one("focus", function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
          $("#TabbedEventSearch form").submit(function () {
            $("#TabbedEventSearch .clearFocus").each(function () {
              $(this).val("");
              $(this).removeClass("clearFocus");
            });
          });
        });
      }
    </script>
  </div><!-- close #TabbedEventSearch -->
<div id="HalfPageRectangle" class="AdSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /207304889/chicagoreader.com/arts -->
          <div id="div-gpt-ad-chicagoreader_com_arts-2" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/arts" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_arts-2');
                });
              </script>
          </div>
</div>





    












<div id="PopularStories" class="AdSidebar ContentDefault tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
        

        
          
            <li class="story first">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227">Theater Review</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/sam-shepard-steppenwolf-theatre-true-west/Content?oid=71742683">The second coming of <i>True West</i></a>
    
  </h3>

  
    <div class="description">
      Jon Michael Hill and Namir Smallwood breathe fire into Steppenwolf’s revival.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Catey Sullivan</span>
      |
    
    <span class="dateline">07.17.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227">Theater Review</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/the-drag-seed-the-bad-seed-hell-in-a-handbag/Content?oid=71743232">There’s nothing bad about <i>The Drag Seed</i></a>
    
  </h3>

  
    <div class="description">
      David Cerda’s latest classic makeover for Hell in a Handbag is a winner for summer camp.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Jack Helbig</span>
      |
    
    <span class="dateline">07.17.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227">Theater Review</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/les-miserables-broadway-in-chicago-cadillac-palace/Content?oid=71743241"><i>Les Misérables</i> storms the barricades again.</a>
    
  </h3>

  
    <div class="description">
      Thirty-four years later, the blockbuster musical still packs a potent political message with the melodrama.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Josh Flanders</span>
      |
    
    <span class="dateline">07.17.19</span>
  </div>
            </li>
          
            <li class="story">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227">Theater Review</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/dandelion-theatre-bury-me/Content?oid=71742969"><i>Bury Me</i> bogs down in issues</a>
    
  </h3>

  
    <div class="description">
      Too many hot-button topics pile up in Dandelion Theatre's world premiere.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dmitry Samarov</span>
      |
    
    <span class="dateline">07.17.19</span>
  </div>
            </li>
          
            <li class="story last">
              <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=5446227">Theater Review</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1127401" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/wolf-play-gift-theatre/Content?oid=71744354"><i>Wolf Play</i> leads the pack</a>
    
  </h3>

  
    <div class="description">
      An adoptee seeks comfort and safety in lupine identity in Hansol Jung's latest.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Catey Sullivan</span>
      |
    
    <span class="dateline">07.17.19</span>
  </div>
            </li>
          
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=882420">Architecture</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/evicted-exhibition-matthew-desmond/Content?oid=71414443">Eviction is more than just a bureaucratic process</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/evicted-exhibition-matthew-desmond/Content?oid=71414443#readerComments">47</a>
      </span>
    
  </h3>

  
    <div class="description">
      An architecture critic and a housing reporter visit a new exhibition in Milwaukee.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Maya Dukmasova and Anjulie Rao</span>
      |
    
    <span class="dateline">07.03.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=6383517">Summer Guide</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/rock-island-moline-illinois-davenport-bettendorf-iowa/Content?oid=13302295">There's nothing glamorous about the Quad Cities, but that doesn't mean there's nothing good to do there</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/rock-island-moline-illinois-davenport-bettendorf-iowa/Content?oid=13302295#readerComments">23</a>
      </span>
    
  </h3>

  
    <div class="description">
      Hiking trails, bluegrass jams, baseball, and ice cream—and a midwestern destination through and through.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Kate Schmidt</span>
      |
    
    <span class="dateline">05.14.14</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=1154182">Art Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"><div class="FeaturesIcons ArticleIcons">
<a href="/chicago/ArticleArchives?contentFeature=1258401" class="FeaturesIcons_slideshow" title="Slideshow"><span>Slideshow</span></a>
</div></span>
    <a href="https://www.chicagoreader.com/chicago/fathers/Content?oid=70925429">Black fatherhood</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/fathers/Content?oid=70925429#readerComments">19</a>
      </span>
    
  </h3>

  
    <div class="description">
      Black men are rarely afforded the luxury of being seen as nurturers and caregivers.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By W.D. Floyd</span>
      |
    
    <span class="dateline">06.13.19</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=70609945">Pride 2019</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/pride-month-essential-plays/Content?oid=71089778">Essential plays for Pride Month</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/pride-month-essential-plays/Content?oid=71089778#readerComments">2</a>
      </span>
    
  </h3>

  
    <div class="description">
      Out of the closets and onto the stage
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Albert Williams</span>
      |
    
    <span class="dateline">06.18.19</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="https://www.chicagoreader.com/chicago/ArticleArchives?category=882420">Architecture</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="https://www.chicagoreader.com/chicago/disruptive-design-bungalow-starter-home/Content?oid=69144651">Survival of the starter home</a>
    
      <span class="commentCount">
        <a href="https://www.chicagoreader.com/chicago/disruptive-design-bungalow-starter-home/Content?oid=69144651#readerComments">2</a>
      </span>
    
  </h3>

  
    <div class="description">
      Could a design contest help replenish Chicago’s affordable housing stock?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Lauren Styx</span>
      |
    
    <span class="dateline">03.22.19</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- saambaa 20171009 -->

<div id="SaambaaSidebarArticleWidget" class="AdSidebar ContentDefault ">

<!-- BEGIN SAAMBAA VIDEO AD -->
<div id="smb-vidad-widget" class="smb-vidad" data-smb-vid-player="nhI3wNRn" data-src="//chicagoreader.saambaa.com/partner/valg/chicagoreader"></div>
<script> (function(d, s, id) { var js,ejs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.async = true; js.src = '//saambaa.com/widget/va/jw/assets/smb-vidad.js'; ejs.parentNode.insertBefore(js, ejs); }(document, 'script', 'smb-vidad-js')); </script>
<!-- END SAAMBAA VIDEO AD -->

</div>
<!--  rectangle second rev 2016-08-31 -->
<div id="RectangleSecond" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect2 -->
          <div id="div-gpt-ad-chicagoreader_com_rect2-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect2-5');
                });
              </script>
          </div>
<!-- /rectangle second -->
</div><div id="RectangleThird" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /207304889/chicagoreader.com/rect3 -->
          <div id="div-gpt-ad-chicagoreader_com_rect3-5" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/rect3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_rect3-5');
                });
              </script>
          </div>
</div>
    </div><!-- end gridAdSidebar -->

    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentDefault Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /207304889/chicagoreader.com/lead2 -->
          <div id="div-gpt-ad-chicagoreader_com_lead2-11" style="" data-content-type="ad" data-slot="/207304889/chicagoreader.com/lead2" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-chicagoreader_com_lead2-11');
                });
              </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <ul><li class="first"><a href="/chicago/ReaderAbout/Page" target="_self">About The <i>Reader</i></a></li><li class=""><a href="/chicago/readerstaff/Page" target="_self">Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderDisplayinformation/Page" target="_self">Display Advertising Info</a></li><li class=""><a href="/chicago/ReaderClassifiedsinformation/Page" target="_self">Classified Advertising Info</a></li><li class=""><a href="/chicago/distribution-map/Content?oid=41073549" target="_self">Distribution Locations Map</a></li><li class=""><a href="/chicago/ReaderSubscriptionsandBackIssues/Page" target="_self">Reader Subscriptions/Back Issues</a></li><li class=""><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li><li class=""><a href="/giveaways" target="_self">Giveaways</a></li><li class=""><a href="/shop" target="_self">Buy <em>Reader</em> merchandise</a></li><li class=""><a href="/membership" target="_self">Support the <em>Reader</em>: Donate</a></li><li class=""><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class="last"><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentDefault ">
      Copyright &copy; 2019 Chicago Reader<br /><br />
      Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'arts');
ga('Reader.set', 'dimension2', 'Arts & Culture');
ga('Reader.set', 'dimension3', 'Art Review');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'KT Hawbaker');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content Default');

 ga('Reader.set', 'dimension8', '0');

 ga('Reader.set', 'dimension9', '2019-07-18');

ga('Reader.set', 'dimension10', '71771189');

 ga('Reader.set', 'dimension11', '2019-07-18 06:00');

 ga('Reader.set', 'dimension12', '06');


ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 

</script>
<!--/Google Analytics -->



<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") +
".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt); })();
</script>

<script type="text/javascript">
_qevents.push([{
qacct:"p-qvd_sCFBKcH9X" // Chicago Reader
}, { qacct:"p-a4LDpi_DEopn-" // VMG
}]);
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-qvd_sCFBKcH9X.gif" border="0" height="1" width="1" alt="Quantcast"/>
<img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->













<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>






<!-- teads was here -->















    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


