
























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="24440725" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=b94d8ced3ad0b2dffae960d4fa46238c" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=b94d8ced3ad0b2dffae960d4fa46238c" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=b94d8ced3ad0b2dffae960d4fa46238c" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=b94d8ced3ad0b2dffae960d4fa46238c" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/mule-4-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="http://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: News &amp; Politics Section" href="http://www.chicagoreader.com/chicago/Rss.xml?oid=846996" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Savage Love" href="http://www.chicagoreader.com/chicago/Rss.xml?oid=866366" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on All about vore" href="http://www.chicagoreader.com/chicago/Rss.xml?oid=24440725&amp;id=comments" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=4e9208cee7"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.chicagoreader.com\/chicago\/Profile", "http:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />








  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_adult-1'] = googletag.defineSlot('/622/chicago.creativeloafing/adult', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicago_creativeloafing_adult-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_adult-2'] = googletag.defineSlot('/622/chicago.creativeloafing/adult', [[300, 250], [300, 600]], 'div-gpt-ad-chicago_creativeloafing_adult-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_adult-3'] = googletag.defineSlot('/622/chicago.creativeloafing/adult', [160, 600], 'div-gpt-ad-chicago_creativeloafing_adult-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_adult-4'] = googletag.defineSlot('/622/chicago.creativeloafing/adult', [975, 36], 'div-gpt-ad-chicago_creativeloafing_adult-4').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_lead2-11'] = googletag.defineSlot('/622/chicago.creativeloafing/lead2', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicago_creativeloafing_lead2-11').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_rect2-5'] = googletag.defineSlot('/622/chicago.creativeloafing/rect2', [300, 250], 'div-gpt-ad-chicago_creativeloafing_rect2-5').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["newscommentary"]);
                googletag.pubads().setTargeting('category', ["NewsCommentarySavageLove"]);
                googletag.pubads().setTargeting('oid', ["24440725"]);
                googletag.pubads().setTargeting('tags', ["vore","Erica Moen","Matthew Nolan","Oh Joy Sex Toy","vibrators","Minna Limon","Vibratex's Mystic Wand","the Doxy","Vibratex's Magic Wand","ACLU","Planned Parenthood","National Center for Lesbian Rights","International Refugee Assistance Project","Election 2016","Donald Trump","inauguration"]);
                googletag.pubads().setTargeting('pg', ["DanSavage"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>


<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />










































<!-- ChartBeat tag. The rest of it is at the bottom of page.-->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>





<!-- Admiral: desktop -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//yjxuda0oi.com/b487ac0bfe9a877f39e0026a8c57da39ef63e9bc72d554e57fa60e74fccc871f8c921d56f08a899b0eefca873d3a2a3e76f8992853de739e7f65fdaa8356');</script>







<!-- AdSupply -->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=1a0ebf20-df1e-4b14-9168-d4265542da99";s.id="infinity";s.setAttribute("data-guid","1a0ebf20-df1e-4b14-9168-d4265542da99");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>








<!-- Nativo -->
<script type="text/javascript" 
src="http://a.postrelease.com/serve/load.js?async=true"></script>

<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/chicagosuntimes-chicagoreader/loader.js');
</script>


 




<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
  <link rel="canonical" href="http://www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content?oid=24440725" />


<script type="text/javascript">
    var parameters = {};

    function getValueWithDefault(key, input, defaultValue)
    {
        if(input != null && array_key_exists(key, input))
            return input[key];
        return defaultValue;
    }

    function array_key_exists(key, search) {
       return (typeof search[key] != "undefined");
    }
    
    function initIBuster() {
        try {
            var queryString = unescape(document.location.search.substr(1));
            var queryParameters = queryString.split('&');

            for(var i = 0; i < queryParameters.length; i++) {
                var keyValue = queryParameters[i].split('=');
                parameters[keyValue[0]] = keyValue[1]; 
            }

            var iBusterResourceURL = getValueWithDefault("iBusterResourceURL", parameters, "");
            iBusterResourceURL = iBusterResourceURL.split(".");

			var filePath = getValueWithDefault("filePath", parameters, "");
            
            document.write(unescape('%3Cscript src="' + iBusterResourceURL[0] + '.jivox.com/player/'+ getValueWithDefault("iBusterVersion", parameters, "") +'/iBuster.js"  type="text/javascript" %3E%3C/script%3E'));
        }
        catch(e) {
        }
    }

    initIBuster();
</script>

  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="All about vore | Savage Love | Chicago Reader" />
  <meta name="description" content="A GF earns a platinum GGG card for open-mindedness. Plus: sex toys for the novice buyer" />
  <meta name="keywords" content="vore, Erica Moen, Matthew Nolan, Oh Joy Sex Toy, vibrators, Minna Limon, Vibratex&#39;s Mystic Wand, the Doxy, Vibratex&#39;s Magic Wand, ACLU, Planned Parenthood, National Center for Lesbian Rights, International Refugee Assistance Project, Election 2016, Donald Trump, inauguration, Chicago Reader" />
  <title>All about vore | Savage Love | Chicago Reader</title>

  
  
  
    <meta name="author" content="Dan Savage">
  

  
  
  <meta name="news_keywords" content="vore, erica moen, matthew nolan, oh joy sex toy, vibrators, minna limon, vibratexs mystic wand, the doxy, vibratexs magic wand, aclu" />

  
  
  
    <link rel="image_src" href="http://media2.fdncms.com/chicago/imager/u/slideshow/24440727/thinkstockphotos-484689796.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/chicago/imager/u/slideshow/24440727/thinkstockphotos-484689796.jpg" />
  

  
    
      <link rel="canonical" href="http://www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content?oid=24440725" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content?oid=24440725" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="All about vore" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/chicago/imager/u/slideshow/24440727/thinkstockphotos-484689796.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="410" />
    
  

  
  
    <meta property="og:description" content="A GF earns a platinum GGG card for open-mindedness. Plus: sex toys for the novice buyer" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">24440725</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161222082718</Attribute>
        <Attribute name="creationdate">20161123145527</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161124010000</Attribute>
            <Attribute name="releasedate">20161124</Attribute>
            <Attribute name="releaseepoch">1479970800</Attribute>
            <Attribute name="title">All about vore</Attribute>
            <Attribute name="author">847366</Attribute>
            <Attribute name="authorname">Dan Savage</Attribute>
            <Attribute name="authorsortname">Savage, Dan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.chicagoreader.com\/chicago\/vore-fetish-eaten-alive-sex-toys\/Content?oid=24440725"
          },
          "headline": "All about vore",
          
            "description": "A GF earns a platinum GGG card for open-mindedness. Plus: sex toys for the novice buyer",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/chicago\/imager\/u\/original\/24440727\/thinkstockphotos-484689796.jpg",
              "width": 724,
              "height": 483,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-11-24T01:00:00Z",
          "dateModified": "2016-12-22T08:27:18Z",
          
            "author": {
              "name": "Dan Savage",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/chicago/imager/u/slideshow/24440727/thinkstockphotos-484689796.jpg">

    
    

    
      <meta name="twitter:creator" content="@fakedansavage">
    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="All about vore">
    <meta name="twitter:description" content="A GF earns a platinum GGG card for open-mindedness. Plus: sex toys for the novice buyer">
  
</head>





  <body id="Content" class="ContentDefault Mule4Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="http://m.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content?oid=24440725" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentDefault ">
  <ul class="componentBody">
    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">Newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="http://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="http://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="http://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="http://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="http://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="http://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentDefault Leaderboard Ad">
  
  <!-- /622/chicago.creativeloafing/adult -->
          <div id="div-gpt-ad-chicago_creativeloafing_adult-1" style="" data-slot="/622/chicago.creativeloafing/adult" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_adult-1');
                });
            </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentDefault ">
    
    
    <form class="prepTextForm" id="searchbox_partner-pub-8505671427584150:vj9mirq6e7r" action="http://www.chicagoreader.com/chicago/Search">
        <input type="hidden" name="cx" value="partner-pub-8505671427584150:vj9mirq6e7r" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input class="clearFocus" type="text" name="q" size="25" value="Search chicagoreader.com" />
        <input type="submit" class="submit" name="sa" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentDefault ">
    
      <a id="secondaryLogo-24440725" class="secondaryLogo logo-24440725 logo-column logo-NewsCommentarySavageLove logo-newscommentary logo-Content" href="http://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentDefault ">
  
    <div><a href="http://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    



















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="http://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="http://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="http://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="http://www.chicagoreader.com/classifieds"  class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  title="">News &amp; Politics home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=20329200"  title="">Derrick Clifton | Identity &amp; Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=867259"  title="">John Greenfield | Transportation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847327"  title="">Deanna Isaacs | Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847359"  title="">Ben Joravsky | Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847371"  title="">Michael Miner | Media</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/music/Section?oid=846991"  title="">Music home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=13133545"  title="">Record roundups</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=2015102"  title="">Leor Galil | Music Criticism</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847392"  title="">Peter Margasak | Music Criticism</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/Soundboard"  title="">Soundboard: Concerts this week</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings: Concerts on horizon</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/film/Section?oid=846987"  title="">Film home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=866632"  title="">J.R. Jones | Movie Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of Long Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/FilmSearch"  title="">Film Archive: Short Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/MovieTimes"  title="">Now Playing</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/MovieTimes?narrowByDate=Today"  title="">Today&#39;s Showtimes</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  title="">Arts &amp; Culture home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=866027"  title="">Tony Adler | Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=851121"  title="">Justin Hayford | Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=8954849"  title="">Aimee Levitt | Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=10929316"  title="">Brianna Wellen | Comedy</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/FindACulturalEvent/Page"  title="">Arts &amp; Culture event search</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  title="">Food &amp; Drink home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847347"  title="">Mike Sula | Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/Bleader/archives/key-ingredient/"  title="">Key Ingredient: A chef-to-chef challenge</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/Bleader/archives/cocktail-challenge/"  title="">Cocktail Challenge</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/BarGuide"  title="">Bar Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/RestaurantFinder/Page"  title="">Restaurant search</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse The Bleader</h3>
            <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/blogs/Bleader/"  title="">The Bleader blog home page</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/classifieds"  title="">Classifieds home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Real+Estate"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Rentals"  title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Announcements"  title="">Announcements</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Services"  title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Reader+Merchandise"  title="">Merchandise</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/monster"  title="">Jobs (Monster)</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://ads.chicagoreader.com/suntimes-adportal/readerclassified/index.html"  title="">Place an ad</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentDefault ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="http://people.chicagoreader.com/" class="highlight">People Issue 2016</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/holiday-gift-guide-christmas-shopping-made-local/Content?oid=24441806" class="highlight">Gift Guide</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=20329200" >Derrick Clifton</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=867259" >John Greenfield</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=847327" >Deanna Isaacs</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=847359" >Ben Joravsky</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="/chicago/ArticleArchives?author=847371" >Michael Miner</a></li></li>
        
      
          </ul>
        

    
    
  </div>


































<div id="TopPencilBar" class="GlobalHeader ContentDefault Pencil Ad">
  <!--  pencil bar rev 20100311 -->
  
  <!-- /622/chicago.creativeloafing/adult -->
          <div id="div-gpt-ad-chicago_creativeloafing_adult-4" style="" data-slot="/622/chicago.creativeloafing/adult" data-output="asynchronous" data-width="975" data-height="36">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_adult-4');
                });
            </script>
          </div>
  <!-- /pencil bar -->
</div>


  </div><!-- end gridHeader -->

  <div id="gridMain">
  
    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.chicagoreader.com/chicago/IssueArchives?issue=24363663">November 24, 2016</a>
          
        </span>

  			
          <a href="http://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996">News & Politics</a>
        
        
          | <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.chicagoreader.com
    var.publicDesktopServer = http://www.chicagoreader.com
    var.shareUrl = http://www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content?oid=24440725
    s/http\:\/\/www\.chicagoreader\.com/http\:\/\/www\.chicagoreader\.com/
    var.shareUrl = http://www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content?oid=24440725
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="http://www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content?oid=24440725" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content%3Foid%3D24440725&text=All%20about%20vore" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("http://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:20%; height: 20px; float:left;"><script>
      dnLoadScript("https://apis.google.com/js/plusone.js", true);
    </script>
    <g:plusone href="http://www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content?oid=24440725" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:20%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=http%3A//www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content%3Foid%3D24440725&cf2_field_18=11/24/2016" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="http://www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content?oid=24440725" addthis:title="All about vore" addthis:description="A GF earns a platinum GGG card for open-mindedness. Plus: sex toys for the novice buyer" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault  ">
      <div class="storyHead">
        <h1 class="headline headline-24440725">All about vore&nbsp;</h1>        
        
          <h2 class="subheadline">A GF earns a platinum GGG card for open-mindedness. Plus: sex toys for the novice buyer</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847366" rel="author">Dan Savage</a>
              
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/fakedansavage" title="fakedansavage" target="_blank">@fakedansavage</a></span>
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  



    






  
  
  
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          

          
          
            
          

          
          
          

          
          

          
          
            <img src="http://media2.fdncms.com/chicago/imager/u/magnum/24440726/thinkstockphotos-484689796.jpg" width="600" height="400" class="magnum" alt="&quot;Learning more about what gets him going&amp;mdash;besides the whole being eaten alive thing&amp;mdash;is the first step.&quot;" />
          

          
            
              
                <p class="caption">"Learning more about what gets him going&mdash;besides the whole being eaten alive thing&mdash;is the first step."</p>
              
            
          
            
              
                
                  <p class="credit"><a href="http://www.chicagoreader.com/chicago/ImageArchives?oid=24440726">feelphotoart / Thinkstock</a></p>
                
              
            
          
        </div>
      </div>
    
  




  
  






<div id="StoryLayout" class="MainColumn ContentDefault ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
        
        
        
        
        
          
        
        

        
        <!-- myParagraphType: <p>, myParagraphCount: 16 -->
        
         
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
        
          <p class="DropCap">
Q: <b>I'm a very sex-positive girl and I finally convinced my boyfriend to open up about his fetishes. I could tell he was ashamed and torn about sharing them with me, but I've been with my fair share of guys and surfed the net for years, and I was convinced nothing would shock me. Well, it turns out he's into soft vore. I'm not gonna lie, I was a bit put off, but of course I didn't tell him. I started looking for information about his fetish, and it's not as uncommon as I thought. I stumbled upon many websites for like-minded people, and my understanding of it is that vores really long for intimacy and protection. Is my interpretation correct? Also, after learning about it, I realized it's less extreme than some of the stuff we usually engage in, like heavy BDSM, so I want him to feel fulfilled. Is there any way I can help him "act out" his fetish? He would like to be the eatee. &mdash;<i>Fully Understanding Lover's Longings</i></b>
</p>

<p class="DropCap">
A: Vore, for readers who aren't familiar with the term, refers to a spectrum of kinks that involve being eaten alive or eating another creature alive. Vore is divided between "soft" and "hard," kind of like BDSM. Soft vore doesn't require simulated bloodshed (it mostly involves fantasies of being swallowed whole), whereas hard vore involves the (imaginary!) ripping of flesh and the (simulated!) shedding of blood. Large creatures capable of swallowing and/or devouring humans are important to this kink, as you'll discover if you do an image search for "vore" on Google. Since most vore fantasies involve creatures that qualify as fantastical beasts, i.e., large and nonexistent beasts (megakinkfauna?), vore fetishists are forced to construct elaborate fantasy narratives, build their own creatures, or seek employment at the Jim Henson Company (where they can sneak in after hours and repurpose vore-scale Muppets) in order to get off.
</p>

<p>
Before you can determine which way to go&mdash;assuming your boyfriend wants to "act out" his fantasies in the first place&mdash;you'll have to get more details. Is he into the intimacy and protection aspects of vore? Is it an extension of a mouth and/or pregnancy fetish? Does an interest in bondage factor in? Learning more about what gets him going&mdash;besides the whole being eaten alive thing&mdash;is the first step.
</p>

<p>
Once you know exactly what it is about vore that turns him on, FULL, begin your explorations with role-play and dirty talk. Ramping things up slowly is always a good idea with varsity-level kinks, so try sexting each other and/or creating dirty vore stories together over e-mail. If your boyfriend wants to get physical, start with mouthy things like biting, licking, sucking, etc, combined with dirty talk about digesty things like chewing, swallowing, gastric juices, etc. If everything goes well, you can try to bring his fantasies to life using props, costumes, and stage blood. Try zipping him up in a sleeping bag to simulate being in a stomach&mdash;filling it with a gooey liquid will make it feel more like the inside of some fantastical beast's stomach&mdash;but be careful not to smother him if you do "full enclosure." (Smothering someone to death, intentionally or unintentionally, is bad. #TheMoreYouKnow)
</p>

<p>
Finally, FULL, I want to commend you for not freaking out when your boyfriend shared his kink. You listened calmly, you did a little research, and you gave it some thought. For that, I'm upgrading your GGG card to platinum.
</p>

<p class="DropCap">
Q: <b>Any advice for a first-time sex-toy buyer? I'm looking into vibrators, but I don't want to spend a bunch of money on something that doesn't do it for me. &mdash;<i>Very Into Buying Electronics</i></b>
</p>

<p class="DropCap">
A: "VIBE should go to a sex shop in person so she can physically pick up and turn on the models she's considering buying," said Erika Moen. "If possible, go to a shop that advertises itself with any of the following words: feminist, queer, LGBTQ+, sex-positive, woman-friendly, trans-friendly, or inclusive, as these places tend to be staffed by people who are passionate and genuinely invested in helping folks of all walks of life."
</p>

<p>
Moen and her partner, Matthew Nolan, have been making the <i>Oh Joy Sex Toy</i> comic for three years, which combines reviews of sex toys with really awesome/hilarious/radically-inclusive sex ed. And Moen, who has personally tested hundreds of sex toys, wants you to rub one or two out before you go shopping.
</p>

<p>
"VIBE should pay attention to the kind of action that feels good or gets her off," said Moen. "Does your clit like superdirect focus? The smaller the head of the vibrator, the more laserlike the precision. Do you like lots of overall, engulfing stimulation that covers a lot of ground? The larger the head, the more surface area it'll cover and the vibrations will be more generally distributed across the entire vulva, from outer labia to clit."
</p>

<p>
For best results, Moen recommends buying two toys, VIBE, if you can swing the expense.
</p>

<p>
"Get a generic bullet vibe first," said Moen. "They're about $15 to $20&mdash;it's a model that has a control box you hold in one hand and a cord that connects to a simple vibrating egg shape that you hold in your masturbating hand. Try it out at home, and then based on how you did or did not enjoy it, purchase a more expensive, high-quality model ($60 to $120) based on the kind of vibrational stimulation you learned you want (or don't want) from that first cheaply made model. Personally, I recommend the Minna Limon and Vibratex's Mystic Wand for smaller-size, decently powered vibrators. And then the big guns that'll blast you to the moon and back are the Doxy and Vibratex's Magic Wand (formerly known as the Hitachi Magic Wand). Best of luck to you!"
</p>

<p>
<i>Oh Joy Sex Toy: Volume Three</i>, a new collection of Moen and Nolan's terrific column/comic, was recently released by Limerence Press. Follow Moen on Twitter @ErikaMoen.
</p>

<p class="DropCap">
Q: <b>A friend and I want to go to the inauguration in January with the intention of standing with our backs to the ceremony as a peaceful protest statement. A handful of people doing this won't say much, but if hundreds/thousands of people did this, it could send a message to the world that the majority of us did not vote for him and are not supporting his hate. Do you feel this would be a worthwhile action to try to organize (along with giving money and time to organizations that support social justice), and if so, would you give voice to this idea to your readers/listeners? &mdash;Peaceful Protester</b>
</p>

<p class="DropCap">
A: I'm torn. On the one hand, we need to stand against Trump and what he represents and his inauguration. Like his campaign and his nomination, his election is an outrage. On the other hand, flying is expensive and lodging in D.C. isn't cheap. Perhaps our registering-our-opposition-to-Trump money could be better spent? There's nothing about going to D.C. that precludes making a donation to the American Civil Liberties Union (<a href="http://aclu.org">aclu.org</a>) or the National Center for Lesbian Rights (<a href="http://nclrights.org">nclrights.org</a>) or the International Refugee Assistance Project (<a href="http://refugeerights.org">refugeerights.org</a>), of course, and symbolic acts of resistance (demonstrations, zaps, protests) often inspire people to engage in practical acts of resistance (donating money, monkey-wrenching discriminatory "registries," urging local elected officials to not cooperate with anti-immigrant/anti-Muslim directives).
</p>

<p>
So if heading to D.C. to protest on Inauguration Day feels right and necessary, PP, you have my full support. But I'm going to spend the day making donations, baking cakes, and sucking cocks. <span style= "font-family: 'Reader'; "> &ensp;v</span>
</p>

<p>
<i>Download the Savage Lovecast every Tuesday at <a href="http://thestranger.com">thestranger.com</a></i>.
</p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->





























<div id="DoPublicGoodbutton" class="MainColumn ContentDefault " style="text-align: center; ">

<p style="font-size: 12px; margin-bottom: 6px; "><em></em></p>
<div class="pgs-dpg-btn" data-pgs-partner-id="chicago-reader"></div> 
<script async type="text/javascript" src="https://assets.pgs.io/button/v2/dpg.js"></script>
</div>



<!-- do public good -->







  

  

  
  

  

  





  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=866366">More Savage Love &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->




  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/chicago/ArticleArchives?category=866366" rel="tag">Savage Love</a>, <a href="/chicago/ArticleArchives?tag=vore" rel="tag">vore</a>, <a href="/chicago/ArticleArchives?tag=Erica%20Moen" rel="tag">Erica Moen</a>, <a href="/chicago/ArticleArchives?tag=Matthew%20Nolan" rel="tag">Matthew Nolan</a>, <a href="/chicago/ArticleArchives?tag=Oh%20Joy%20Sex%20Toy" rel="tag">Oh Joy Sex Toy</a>, <a href="/chicago/ArticleArchives?tag=vibrators" rel="tag">vibrators</a>, <a href="/chicago/ArticleArchives?tag=Minna%20Limon" rel="tag">Minna Limon</a>, <a href="/chicago/ArticleArchives?tag=Vibratex%27s%20Mystic%20Wand" rel="tag">Vibratex's Mystic Wand</a>, <a href="/chicago/ArticleArchives?tag=the%20Doxy" rel="tag">the Doxy</a>, <a href="/chicago/ArticleArchives?tag=Vibratex%27s%20Magic%20Wand" rel="tag">Vibratex's Magic Wand</a>, <a href="/chicago/ArticleArchives?tag=ACLU" rel="tag">ACLU</a>, <a href="/chicago/ArticleArchives?tag=Planned%20Parenthood" rel="tag">Planned Parenthood</a>, <a href="/chicago/ArticleArchives?tag=National%20Center%20for%20Lesbian%20Rights" rel="tag">National Center for Lesbian Rights</a>, <a href="/chicago/ArticleArchives?tag=International%20Refugee%20Assistance%20Project" rel="tag">International Refugee Assistance Project</a>, <a href="/chicago/ArticleArchives?tag=Election%202016" rel="tag">Election 2016</a>, <a href="/chicago/ArticleArchives?tag=Donald%20Trump" rel="tag">Donald Trump</a>, <a href="/chicago/ArticleArchives?tag=inauguration" rel="tag">inauguration</a></p>          
  </div> <!-- end StoryTags -->






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="http://www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content?oid=24440725" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content%3Foid%3D24440725&text=All%20about%20vore" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("http://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:20%; height: 20px; float:left;"><script>
      dnLoadScript("https://apis.google.com/js/plusone.js", true);
    </script>
    <g:plusone href="http://www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content?oid=24440725" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:20%; height: 20px; float:left;">



<div style="margin-top: 4px; ">
<span style="
text-transform: uppercase;
padding: 2px 2px 1px 2px ;
border: 1px solid #999;
font-family: verdana, sans-serif;
font-size: 10px;
">
<a href="http://www.readerreprints.com/reprint-products-quote-request/?cf2_field_17=http%3A//www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content%3Foid%3D24440725&cf2_field_18=11/24/2016" style="
text-decoration: none; color: #666;
">
Reprints
</a>
</span>
</div>

</div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="http://www.chicagoreader.com/chicago/vore-fetish-eaten-alive-sex-toys/Content?oid=24440725" addthis:title="All about vore" addthis:description="A GF earns a platinum GGG card for open-mindedness. Plus: sex toys for the novice buyer" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


























    
    
    
    
















<!-- Matched content 20160907 -->
<div id="GoogleMatchedContentResponsive" class="MainColumn ContentDefault ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Reader Matched Content with Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1615577454252323"
     data-ad-slot="2997794096"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>




    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="24440725" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?oid=24440725&amp;id=comments" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="24440725" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Dan Savage</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.chicagoreader.com/chicago/dan-savage-love-jealousy-foot-fetish-trans/Content?oid=24761294"><img src="http://media2.fdncms.com/chicago/imager/u/featurettecrop/24761295/thinkstockphotos-56515148.jpg" alt="Righteous anger or &lsquo;freak-out&rsquo;?" title="Righteous anger or &lsquo;freak-out&rsquo;?" class="contentListingImg" width="140" height="90" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.chicagoreader.com/chicago/dan-savage-love-jealousy-foot-fetish-trans/Content?oid=24761294">Righteous anger or ‘freak-out’?</a>
    </h4>
    
      <h5 class="subhead">
        A jealous girlfriend feels her trust has been betrayed. Plus: a foot fetishist and a trans enthusiast share their own dilemmas about honesty.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Savage</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 22, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.chicagoreader.com/chicago/donald-trump-march-of-dildos-protest/Content?oid=24673622"><img src="http://media1.fdncms.com/chicago/imager/u/featurettecrop/24674109/thinkstockphotos-511527122.jpg" alt="Marchofdildos.com and other responses to Trump" title="Marchofdildos.com and other responses to Trump" class="contentListingImg" width="140" height="90" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.chicagoreader.com/chicago/donald-trump-march-of-dildos-protest/Content?oid=24673622">Marchofdildos.com and other responses to Trump</a>
    </h4>
    
      <h5 class="subhead">
        The “Orange Julius Caesar” has a thing or two coming.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Savage</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 15, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.chicagoreader.com/chicago/dan-savage-love-self-care-tips-gay-relationships/Content?oid=24593681"><img src="http://media1.fdncms.com/chicago/imager/u/featurettecrop/24593683/thinkstockphotos-94787870.jpg" alt="How to recover from an abusive relationship" title="How to recover from an abusive relationship" class="contentListingImg" width="140" height="90" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.chicagoreader.com/chicago/dan-savage-love-self-care-tips-gay-relationships/Content?oid=24593681">How to recover from an abusive relationship</a>
    </h4>
    
      <h5 class="subhead">
        Tips for self-renewal, sexual and otherwise. Plus: binding arbitration on spit
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Savage</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec  8, 2016</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847366" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  




    </div><!-- end gridMainColumn -->

    <!-- ZoneB -->
    <div id="gridAdSidebar">
      











    


    











  <!-- AgendaTeaser:  Last updated 2016-12-22 09:00:00 -->

  

  

  

  

  
  
  

  

  
  

  


  


  

  


  

  
    
    
    
        <div id="AgendaTeaser" class="AdSidebar ContentDefault ">
          <h2 class="componentHeader"><a href="/chicago/Agenda">Agenda Teaser</a></h2>
          <div class="componentBody">
            <div class="date">
              <a href="/chicago/Agenda">12.22.16</a>
            </div>
            <div class="cols">
      
      
      <div class="col first">
        <div class="teaserImage">
        
        <a href="http://www.chicagoreader.com/chicago/winterset/Event?oid=24495105">
          <img src="http://media2.fdncms.com/chicago/imager/u/storycrop/24504078/winterset-2.jpg" alt="Winterset" title="Winterset" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Performing Arts</div>
    <div class="headline">
      <a href="http://www.chicagoreader.com/chicago/winterset/Event?oid=24495105"><span class="title">Winterset</span></a> <span class="location">Den Theatre</span>
    </div>
    <div class="date">November 19</div>
      </div>
      
    
      
      <div class="col last">
        <div class="teaserImage">
        
        <a href="http://www.chicagoreader.com/chicago/chrissy-and-hawley/Event?oid=24683556">
          <img src="http://media2.fdncms.com/chicago/imager/u/storycrop/24683555/chris_and_hawley-1.jpg" alt="Chrissy &amp; Hawley" title="Chrissy &amp; Hawley" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Music</div>
    <div class="headline">
      <a href="http://www.chicagoreader.com/chicago/chrissy-and-hawley/Event?oid=24683556"><span class="title">Chrissy & Hawley</span></a> <span class="location">Whistler</span>
    </div>
    <div class="date">December 22</div>
      </div>
      
    
            </div>
          </div>
          <div class="componentFooter">
            <div class="more">
              <a href="/chicago/Agenda">More Agenda Teaser &raquo;</a>
            </div>
          </div>
        </div>
      
  









  <!-- TabbedEventSearch:  Last updated 2016-12-22 00:00:00 -->

  

  
  

  

  

  

  

  


  

  <div id="TabbedEventSearch" class="AdSidebar ContentDefault ">
    <h2 id="TabbedEventSearchHeader" class="componentHeader toggle"><a href="http://www.chicagoreader.com/chicago/EventSearch">Tabbed Event Search</a></h2>

    <div class="tabs toggleable" style="display:none;">
      <div class="tabCurrent tabLeft tab first"><a href="#">All</a></div>
      <div class="tabBack tabCenter tab"><a href="#">Music</a></div>
      <div class="tabBack tabRight tab"><a href="#">Movies</a></div>
      <div class="tabBack tabCenter tab last"><a href="#">Arts</a></div>
    </div><!-- close .tabs -->

    <div class="componentBody tabBodies toggleable" style="display:none;">
      

      <div class="tabBody" >
        <form name="eventSearchForm" method="get" action="http://www.chicagoreader.com/chicago/EventSearch">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2016-12-22">Thursday, December 22</option>
          
        
          
          
            <option value="2016-12-23">Friday, December 23</option>
          
        
          
          
            <option value="2016-12-24">Saturday, December 24</option>
          
        
          
          
            <option value="2016-12-25">Sunday, December 25</option>
          
        
          
          
            <option value="2016-12-26">Monday, December 26</option>
          
        
          
          
            <option value="2016-12-27">Tuesday, December 27</option>
          
        
          
          
            <option value="2016-12-28">Wednesday, December 28</option>
          
        
          
          
            <option value="2016-12-29">Thursday, December 29</option>
          
        
          
          
            <option value="2016-12-30">Friday, December 30</option>
          
        
          
          
            <option value="2016-12-31">Saturday, December 31</option>
          
        
          
          
            <option value="2017-01-01">Sunday, January  1</option>
          
        
          
          
            <option value="2017-01-02">Monday, January  2</option>
          
        
          
          
            <option value="2017-01-03">Tuesday, January  3</option>
          
        
          
          
            <option value="2017-01-04">Wednesday, January  4</option>
          
        
          
          
            <option value="2017-01-05">Thursday, January  5</option>
          
        
          
          
            <option value="2017-01-06">Friday, January  6</option>
          
        
          
          
            <option value="2017-01-07">Saturday, January  7</option>
          
        
          
          
            <option value="2017-01-08">Sunday, January  8</option>
          
        
          
          
            <option value="2017-01-09">Monday, January  9</option>
          
        
          
          
            <option value="2017-01-10">Tuesday, January 10</option>
          
        
          
          
            <option value="2017-01-11">Wednesday, January 11</option>
          
        
          
          
            <option value="2017-01-12">Thursday, January 12</option>
          
        
          
          
            <option value="2017-01-13">Friday, January 13</option>
          
        
          
          
            <option value="2017-01-14">Saturday, January 14</option>
          
        
          
          
            <option value="2017-01-15">Sunday, January 15</option>
          
        
          
          
            <option value="2017-01-16">Monday, January 16</option>
          
        
          
          
            <option value="2017-01-17">Tuesday, January 17</option>
          
        
          
          
            <option value="2017-01-18">Wednesday, January 18</option>
          
        
          
          
            <option value="2017-01-19">Thursday, January 19</option>
          
        
          
          
            <option value="2017-01-20">Friday, January 20</option>
          
        
          
          
            <option value="2017-01-21">Saturday, January 21</option>
          
        
      
    </select>

          <select name="eventCategory" class="eventCategory">
            <option value="">-All Event Categories-</option>
            
              
                <option value="10703590" >FALL ARTS</option>
              
              
            
              
                <option value="928681" >FOOD &amp; DRINK</option>
              
              
                <option value="928683" >&nbsp;&nbsp;Drink Events</option>
              
            
              
              
                <option value="928682" >&nbsp;&nbsp;Food Events</option>
              
            
              
              
                <option value="2859162" >&nbsp;&nbsp;New Year&#39;s Day Brunch</option>
              
            
              
              
                <option value="927115" >&nbsp;&nbsp;New Year&#39;s Eve Dining</option>
              
            
              
              
                <option value="2696898" >&nbsp;&nbsp;Thanksgiving</option>
              
            
              
              
                <option value="1387264" >&nbsp;&nbsp;Valentine&#39;s Day</option>
              
            
              
                <option value="84643" >GALLERIES &amp; MUSEUMS</option>
              
              
                <option value="833064" >&nbsp;&nbsp;Galleries</option>
              
            
              
              
                <option value="842889" >&nbsp;&nbsp;Galleries: Openings &amp; Receptions</option>
              
            
              
              
                <option value="833065" >&nbsp;&nbsp;Museums</option>
              
            
              
              
                <option value="842890" >&nbsp;&nbsp;Museums: Openings &amp; Receptions</option>
              
            
              
              
                <option value="84655" >&nbsp;&nbsp;Special Events</option>
              
            
              
                <option value="11544948" >HOLIDAY EVENTS</option>
              
              
            
              
                <option value="84640" >LIT &amp; LECTURES</option>
              
              
                <option value="857261" >&nbsp;&nbsp;Chicago Humanities Festival</option>
              
            
              
              
                <option value="833063" >&nbsp;&nbsp;Lectures</option>
              
            
              
              
                <option value="84646" >&nbsp;&nbsp;Literary Events</option>
              
            
              
                <option value="807941" >MUSIC</option>
              
              
                <option value="833050" >&nbsp;&nbsp;Blues, Gospel, and R&amp;B</option>
              
            
              
              
                <option value="833058" >&nbsp;&nbsp;Classical</option>
              
            
              
              
                <option value="833046" >&nbsp;&nbsp;Dance</option>
              
            
              
              
                <option value="833054" >&nbsp;&nbsp;Experimental</option>
              
            
              
              
                <option value="833061" >&nbsp;&nbsp;Fairs &amp; Festivals</option>
              
            
              
              
                <option value="833048" >&nbsp;&nbsp;Folk &amp; Country</option>
              
            
              
              
                <option value="833044" >&nbsp;&nbsp;Hip-Hop</option>
              
            
              
              
                <option value="833059" >&nbsp;&nbsp;In-Stores</option>
              
            
              
              
                <option value="833056" >&nbsp;&nbsp;International</option>
              
            
              
              
                <option value="833052" >&nbsp;&nbsp;Jazz</option>
              
            
              
              
                <option value="833062" >&nbsp;&nbsp;Miscellaneous</option>
              
            
              
              
                <option value="833060" >&nbsp;&nbsp;Open Mikes and Jams</option>
              
            
              
              
                <option value="807943" >&nbsp;&nbsp;Rock, Pop, Etc</option>
              
            
              
                <option value="116961" >OTHER STUFF</option>
              
              
                <option value="993477" >&nbsp;&nbsp;Green Events</option>
              
            
              
              
                <option value="1215480" >&nbsp;&nbsp;Halloween</option>
              
            
              
              
                <option value="850492" >&nbsp;&nbsp;Holiday Shopping</option>
              
            
              
              
                <option value="934063" >&nbsp;&nbsp;Inaugural Events</option>
              
            
              
              
                <option value="927114" >&nbsp;&nbsp;New Year&#39;s Eve Parties &amp; Events</option>
              
            
              
              
            
              
              
                <option value="6264109" >&nbsp;&nbsp;Parties</option>
              
            
              
              
                <option value="1124739" >&nbsp;&nbsp;Pride Weekend</option>
              
            
              
              
                <option value="8983836" >&nbsp;&nbsp;St. Patrick&#39;s Day</option>
              
            
              
              
                <option value="8612641" >&nbsp;&nbsp;Valentine&#39;s Day</option>
              
            
              
                <option value="84642" >PERFORMING ARTS</option>
              
              
                <option value="833067" >&nbsp;&nbsp;Dance</option>
              
            
              
              
                <option value="928219" >&nbsp;&nbsp;Holiday Shows</option>
              
            
              
              
                <option value="826718" >&nbsp;&nbsp;Improv/Sketch</option>
              
            
              
              
                <option value="837422" >&nbsp;&nbsp;Spoken Word/Poetry Slams/Open Mikes</option>
              
            
              
              
                <option value="833066" >&nbsp;&nbsp;Stand-Up</option>
              
            
              
              
                <option value="93922" >&nbsp;&nbsp;Theater &amp; Performance</option>
              
            
              
                <option value="10864154" >SPONSORED</option>
              
              
            
              
                <option value="1010427" >SUMMER GUIDE</option>
              
              
                <option value="3767990" >&nbsp;&nbsp;Beer</option>
              
            
              
              
                <option value="3767987" >&nbsp;&nbsp;Biking</option>
              
            
              
              
                <option value="3767994" >&nbsp;&nbsp;Dog-Friendly</option>
              
            
              
              
                <option value="1010428" >&nbsp;&nbsp;Fairs &amp; Festivals</option>
              
            
              
              
                <option value="6213959" >&nbsp;&nbsp;Farmers Markets</option>
              
            
              
              
                <option value="1010429" >&nbsp;&nbsp;Illinois</option>
              
            
              
              
                <option value="1010430" >&nbsp;&nbsp;Indiana</option>
              
            
              
              
                <option value="3767991" >&nbsp;&nbsp;Lake &amp; River</option>
              
            
              
              
                <option value="1010431" >&nbsp;&nbsp;Michigan</option>
              
            
              
              
                <option value="3767988" >&nbsp;&nbsp;Music Festivals</option>
              
            
              
              
                <option value="3767995" >&nbsp;&nbsp;Scavenger Hunts &amp; Races</option>
              
            
              
              
            
              
              
                <option value="1010432" >&nbsp;&nbsp;Wisconsin</option>
              
            
          </select>

          <input type="text" size="18" name="keywords" title="Enter keyword" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="eventSearchForm" method="get" action="http://www.chicagoreader.com/chicago/EventSearch">
          <input type="hidden" name="eventSection" value="807941">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2016-12-22">Thursday, December 22</option>
          
        
          
          
            <option value="2016-12-23">Friday, December 23</option>
          
        
          
          
            <option value="2016-12-24">Saturday, December 24</option>
          
        
          
          
            <option value="2016-12-25">Sunday, December 25</option>
          
        
          
          
            <option value="2016-12-26">Monday, December 26</option>
          
        
          
          
            <option value="2016-12-27">Tuesday, December 27</option>
          
        
          
          
            <option value="2016-12-28">Wednesday, December 28</option>
          
        
          
          
            <option value="2016-12-29">Thursday, December 29</option>
          
        
          
          
            <option value="2016-12-30">Friday, December 30</option>
          
        
          
          
            <option value="2016-12-31">Saturday, December 31</option>
          
        
          
          
            <option value="2017-01-01">Sunday, January  1</option>
          
        
          
          
            <option value="2017-01-02">Monday, January  2</option>
          
        
          
          
            <option value="2017-01-03">Tuesday, January  3</option>
          
        
          
          
            <option value="2017-01-04">Wednesday, January  4</option>
          
        
          
          
            <option value="2017-01-05">Thursday, January  5</option>
          
        
          
          
            <option value="2017-01-06">Friday, January  6</option>
          
        
          
          
            <option value="2017-01-07">Saturday, January  7</option>
          
        
          
          
            <option value="2017-01-08">Sunday, January  8</option>
          
        
          
          
            <option value="2017-01-09">Monday, January  9</option>
          
        
          
          
            <option value="2017-01-10">Tuesday, January 10</option>
          
        
          
          
            <option value="2017-01-11">Wednesday, January 11</option>
          
        
          
          
            <option value="2017-01-12">Thursday, January 12</option>
          
        
          
          
            <option value="2017-01-13">Friday, January 13</option>
          
        
          
          
            <option value="2017-01-14">Saturday, January 14</option>
          
        
          
          
            <option value="2017-01-15">Sunday, January 15</option>
          
        
          
          
            <option value="2017-01-16">Monday, January 16</option>
          
        
          
          
            <option value="2017-01-17">Tuesday, January 17</option>
          
        
          
          
            <option value="2017-01-18">Wednesday, January 18</option>
          
        
          
          
            <option value="2017-01-19">Thursday, January 19</option>
          
        
          
          
            <option value="2017-01-20">Friday, January 20</option>
          
        
          
          
            <option value="2017-01-21">Saturday, January 21</option>
          
        
      
    </select>
          <select name="neighborhood" class="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="837639" >CENTRAL</option>
          
          <option value="837502" >&nbsp;&nbsp;Gold Coast/Mag Mile/Streeterville</option>
        
          
          <option value="837503" >&nbsp;&nbsp;Loop</option>
        
          
          <option value="837504" >&nbsp;&nbsp;Museum Campus</option>
        
          
          <option value="837505" >&nbsp;&nbsp;Near North</option>
        
          
          <option value="837506" >&nbsp;&nbsp;Near South Side</option>
        
          
          <option value="837507" >&nbsp;&nbsp;Printers Row</option>
        
          
          <option value="837508" >&nbsp;&nbsp;River North</option>
        
          
          <option value="837509" >&nbsp;&nbsp;South Loop</option>
        
          
          <option value="838941" >&nbsp;&nbsp;Other Central</option>
        
          
          <option value="38243" >&nbsp;&nbsp;*REGION UNDEFINED</option>
        
          
            <option value="837640" >NORTH</option>
          
          <option value="837511" >&nbsp;&nbsp;Albany Park</option>
        
          
          <option value="837512" >&nbsp;&nbsp;Andersonville</option>
        
          
          <option value="837513" >&nbsp;&nbsp;DePaul</option>
        
          
          <option value="837514" >&nbsp;&nbsp;Edgewater</option>
        
          
          <option value="837515" >&nbsp;&nbsp;Lakeview</option>
        
          
          <option value="837516" >&nbsp;&nbsp;Lincoln Park</option>
        
          
          <option value="837517" >&nbsp;&nbsp;Lincoln Square</option>
        
          
          <option value="837518" >&nbsp;&nbsp;North Center</option>
        
          
          <option value="837519" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="837520" >&nbsp;&nbsp;Ravenswood</option>
        
          
          <option value="837521" >&nbsp;&nbsp;Rogers Park/West Rogers Park</option>
        
          
          <option value="837522" >&nbsp;&nbsp;Roscoe Village</option>
        
          
          <option value="837523" >&nbsp;&nbsp;Uptown</option>
        
          
          <option value="837524" >&nbsp;&nbsp;West Ridge</option>
        
          
          <option value="837525" >&nbsp;&nbsp;Wrigleyville</option>
        
          
          <option value="838942" >&nbsp;&nbsp;Other North</option>
        
          
            <option value="837628" >NORTHWEST</option>
          
          <option value="837527" >&nbsp;&nbsp;Avondale</option>
        
          
          <option value="837528" >&nbsp;&nbsp;Belmont Cragin</option>
        
          
          <option value="837529" >&nbsp;&nbsp;Irving Park</option>
        
          
          <option value="837530" >&nbsp;&nbsp;Jefferson Park</option>
        
          
          <option value="837531" >&nbsp;&nbsp;Logan Square</option>
        
          
          <option value="837532" >&nbsp;&nbsp;Portage Park</option>
        
          
          <option value="838943" >&nbsp;&nbsp;Other Northwest</option>
        
          
            <option value="837641" >WEST</option>
          
          <option value="837534" >&nbsp;&nbsp;Austin</option>
        
          
          <option value="837536" >&nbsp;&nbsp;Garfield Park</option>
        
          
          <option value="837537" >&nbsp;&nbsp;Greektown</option>
        
          
          <option value="837538" >&nbsp;&nbsp;Humboldt Park</option>
        
          
          <option value="837539" >&nbsp;&nbsp;Lawndale</option>
        
          
          <option value="837540" >&nbsp;&nbsp;University Village/Little Italy</option>
        
          
          <option value="837541" >&nbsp;&nbsp;Near West Side</option>
        
          
          <option value="837543" >&nbsp;&nbsp;River West</option>
        
          
          <option value="837544" >&nbsp;&nbsp;Ukrainian Village/East Village</option>
        
          
          <option value="837545" >&nbsp;&nbsp;United Center</option>
        
          
          <option value="837546" >&nbsp;&nbsp;West Loop/Fulton Market</option>
        
          
          <option value="837547" >&nbsp;&nbsp;Wicker Park/Bucktown</option>
        
          
          <option value="838998" >&nbsp;&nbsp;West Town/Noble Square</option>
        
          
          <option value="838944" >&nbsp;&nbsp;Other West</option>
        
          
            <option value="837630" >SOUTH SIDE</option>
          
          <option value="837542" >&nbsp;&nbsp;Pilsen/Little Village</option>
        
          
          <option value="837549" >&nbsp;&nbsp;Beverly</option>
        
          
          <option value="837550" >&nbsp;&nbsp;Bridgeport</option>
        
          
          <option value="837551" >&nbsp;&nbsp;Bronzeville</option>
        
          
          <option value="5841600" >&nbsp;&nbsp;Bronzeville/ Kenwood/ Washington Park</option>
        
          
          <option value="837552" >&nbsp;&nbsp;Chatham</option>
        
          
          <option value="837553" >&nbsp;&nbsp;Chinatown</option>
        
          
          <option value="837554" >&nbsp;&nbsp;Englewood</option>
        
          
          <option value="837555" >&nbsp;&nbsp;Hyde Park</option>
        
          
          <option value="837556" >&nbsp;&nbsp;Oakland/ Kenwood</option>
        
          
          <option value="837557" >&nbsp;&nbsp;Pullman</option>
        
          
          <option value="837558" >&nbsp;&nbsp;South Shore</option>
        
          
          <option value="837559" >&nbsp;&nbsp;Washington Park</option>
        
          
          <option value="837560" >&nbsp;&nbsp;Woodlawn</option>
        
          
          <option value="838945" >&nbsp;&nbsp;Other South</option>
        
          
            <option value="837642" >SOUTHWEST</option>
          
          <option value="837562" >&nbsp;&nbsp;Brighton Park</option>
        
          
          <option value="837563" >&nbsp;&nbsp;Ford City</option>
        
          
          <option value="837564" >&nbsp;&nbsp;Marquette Park</option>
        
          
          <option value="837565" >&nbsp;&nbsp;McKinley Park</option>
        
          
          <option value="837566" >&nbsp;&nbsp;West Lawn</option>
        
          
          <option value="838946" >&nbsp;&nbsp;Other Southwest</option>
        
          
            <option value="837643" >SUBURBS NORTH</option>
          
          <option value="837568" >&nbsp;&nbsp;Evanston</option>
        
          
          <option value="837569" >&nbsp;&nbsp;Lincolnwood</option>
        
          
          <option value="837570" >&nbsp;&nbsp;Skokie</option>
        
          
          <option value="838951" >&nbsp;&nbsp;Other Suburbs North</option>
        
          
            <option value="837644" >SUBURBS NORTHWEST</option>
          
          <option value="837653" >&nbsp;&nbsp;Suburbs Northwest</option>
        
          
          <option value="838950" >&nbsp;&nbsp;Other Suburbs Northwest</option>
        
          
            <option value="837645" >SUBURBS WEST</option>
          
          <option value="838949" >&nbsp;&nbsp;Other Suburbs West</option>
        
          
          <option value="837573" >&nbsp;&nbsp;Berwyn</option>
        
          
          <option value="837574" >&nbsp;&nbsp;Cicero</option>
        
          
          <option value="837575" >&nbsp;&nbsp;Forest Park</option>
        
          
          <option value="837576" >&nbsp;&nbsp;Oak Park/River Forest</option>
        
          
            <option value="837646" >SUBURBS SOUTH</option>
          
          <option value="837654" >&nbsp;&nbsp;Suburbs South</option>
        
          
            <option value="837647" >SUBURBS SOUTHWEST</option>
          
          <option value="837655" >&nbsp;&nbsp;Suburbs Southwest</option>
        
          
            <option value="838938" >OUT OF STATE</option>
          
          <option value="838939" >&nbsp;&nbsp;Indiana</option>
        
          
          <option value="838940" >&nbsp;&nbsp;Wisconsin</option>
        
          
            <option value="842902" >OTHER ILLINOIS</option>
          
          <option value="842903" >&nbsp;&nbsp;Other Illinois</option>
        
      
    </select>
          <input type="text" size="18" name="keywords" title="Enter keyword" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="movietimesSearchForm" id="movietimesSearchFormMovie" method="get" action="http://www.chicagoreader.com/chicago/MovieTimes">
          <select name="film" class="film">
            <option value="">-All Films-</option>
            
              <option value="24077802" >Arrival</option>
            
              <option value="24495756" >Assassin&#39;s Creed</option>
            
              <option value="24505750" >Assassin&#39;s Creed 3D</option>
            
              <option value="22883747" >The Brand New Testament</option>
            
              <option value="7891421" >A Christmas Story</option>
            
              <option value="24495764" >Collateral Beauty</option>
            
              <option value="24741824" >Dangal</option>
            
              <option value="23844629" >Doctor Strange</option>
            
              <option value="24268211" >The Edge of Seventeen</option>
            
              <option value="2885138" >Elf</option>
            
              <option value="23887018" >Fantastic Beasts and Where to Find Them</option>
            
              <option value="23887024" >Fantastic Beasts and Where to Find Them 3D</option>
            
              <option value="23988193" >The Handmaiden</option>
            
              <option value="2806243" >It&#39;s a Wonderful Life</option>
            
              <option value="24570715" >Jackie</option>
            
              <option value="24259977" >King Lear</option>
            
              <option value="24576597" >La La Land</option>
            
              <option value="24624295" >Long Way North</option>
            
              <option value="24319871" >Manchester by the Sea</option>
            
              <option value="24190855" >Moana</option>
            
              <option value="23755754" >Moonlight</option>
            
              <option value="24649277" >National Bird</option>
            
              <option value="24283230" >Nocturnal Animals</option>
            
              <option value="24420889" >Office Christmas Party</option>
            
              <option value="24570707" >Passengers</option>
            
              <option value="24570708" >Passengers 3D</option>
            
              <option value="24457405" >Rogue One: A Star Wars Story</option>
            
              <option value="24457407" >Rogue One: A Star Wars Story -- An IMAX 3D Experience</option>
            
              <option value="24457406" >Rogue One: A Star Wars Story 3D</option>
            
              <option value="24351018" >Sing</option>
            
              <option value="24351020" >Sing 3D</option>
            
              <option value="24255684" >Smash</option>
            
              <option value="24625368" >A Stray</option>
            
              <option value="2836676" >White Christmas</option>
            
              <option value="24570710" >Why Him?</option>
            
          </select>

          <select name="narrowByDate" class="narrowDate">
            <option value="2016-12-22">Today</option>
            
              
              
                <option value="2016-12-23">Friday, December 23</option>
              
            
              
              
                <option value="2016-12-24">Saturday, December 24</option>
              
            
              
              
                <option value="2016-12-25">Sunday, December 25</option>
              
            
              
              
                <option value="2016-12-26">Monday, December 26</option>
              
            
              
              
                <option value="2016-12-27">Tuesday, December 27</option>
              
            
              
              
                <option value="2016-12-28">Wednesday, December 28</option>
              
            
          </select>

          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="eventSearchForm" method="get" action="http://www.chicagoreader.com/chicago/EventSearch">
          <input type="hidden" name="eventSection" value="84642">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2016-12-22">Thursday, December 22</option>
          
        
          
          
            <option value="2016-12-23">Friday, December 23</option>
          
        
          
          
            <option value="2016-12-24">Saturday, December 24</option>
          
        
          
          
            <option value="2016-12-25">Sunday, December 25</option>
          
        
          
          
            <option value="2016-12-26">Monday, December 26</option>
          
        
          
          
            <option value="2016-12-27">Tuesday, December 27</option>
          
        
          
          
            <option value="2016-12-28">Wednesday, December 28</option>
          
        
          
          
            <option value="2016-12-29">Thursday, December 29</option>
          
        
          
          
            <option value="2016-12-30">Friday, December 30</option>
          
        
          
          
            <option value="2016-12-31">Saturday, December 31</option>
          
        
          
          
            <option value="2017-01-01">Sunday, January  1</option>
          
        
          
          
            <option value="2017-01-02">Monday, January  2</option>
          
        
          
          
            <option value="2017-01-03">Tuesday, January  3</option>
          
        
          
          
            <option value="2017-01-04">Wednesday, January  4</option>
          
        
          
          
            <option value="2017-01-05">Thursday, January  5</option>
          
        
          
          
            <option value="2017-01-06">Friday, January  6</option>
          
        
          
          
            <option value="2017-01-07">Saturday, January  7</option>
          
        
          
          
            <option value="2017-01-08">Sunday, January  8</option>
          
        
          
          
            <option value="2017-01-09">Monday, January  9</option>
          
        
          
          
            <option value="2017-01-10">Tuesday, January 10</option>
          
        
          
          
            <option value="2017-01-11">Wednesday, January 11</option>
          
        
          
          
            <option value="2017-01-12">Thursday, January 12</option>
          
        
          
          
            <option value="2017-01-13">Friday, January 13</option>
          
        
          
          
            <option value="2017-01-14">Saturday, January 14</option>
          
        
          
          
            <option value="2017-01-15">Sunday, January 15</option>
          
        
          
          
            <option value="2017-01-16">Monday, January 16</option>
          
        
          
          
            <option value="2017-01-17">Tuesday, January 17</option>
          
        
          
          
            <option value="2017-01-18">Wednesday, January 18</option>
          
        
          
          
            <option value="2017-01-19">Thursday, January 19</option>
          
        
          
          
            <option value="2017-01-20">Friday, January 20</option>
          
        
          
          
            <option value="2017-01-21">Saturday, January 21</option>
          
        
      
    </select>
          <select name="neighborhood" class="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="837639" >CENTRAL</option>
          
          <option value="837502" >&nbsp;&nbsp;Gold Coast/Mag Mile/Streeterville</option>
        
          
          <option value="837503" >&nbsp;&nbsp;Loop</option>
        
          
          <option value="837504" >&nbsp;&nbsp;Museum Campus</option>
        
          
          <option value="837505" >&nbsp;&nbsp;Near North</option>
        
          
          <option value="837506" >&nbsp;&nbsp;Near South Side</option>
        
          
          <option value="837507" >&nbsp;&nbsp;Printers Row</option>
        
          
          <option value="837508" >&nbsp;&nbsp;River North</option>
        
          
          <option value="837509" >&nbsp;&nbsp;South Loop</option>
        
          
          <option value="838941" >&nbsp;&nbsp;Other Central</option>
        
          
          <option value="38243" >&nbsp;&nbsp;*REGION UNDEFINED</option>
        
          
            <option value="837640" >NORTH</option>
          
          <option value="837511" >&nbsp;&nbsp;Albany Park</option>
        
          
          <option value="837512" >&nbsp;&nbsp;Andersonville</option>
        
          
          <option value="837513" >&nbsp;&nbsp;DePaul</option>
        
          
          <option value="837514" >&nbsp;&nbsp;Edgewater</option>
        
          
          <option value="837515" >&nbsp;&nbsp;Lakeview</option>
        
          
          <option value="837516" >&nbsp;&nbsp;Lincoln Park</option>
        
          
          <option value="837517" >&nbsp;&nbsp;Lincoln Square</option>
        
          
          <option value="837518" >&nbsp;&nbsp;North Center</option>
        
          
          <option value="837519" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="837520" >&nbsp;&nbsp;Ravenswood</option>
        
          
          <option value="837521" >&nbsp;&nbsp;Rogers Park/West Rogers Park</option>
        
          
          <option value="837522" >&nbsp;&nbsp;Roscoe Village</option>
        
          
          <option value="837523" >&nbsp;&nbsp;Uptown</option>
        
          
          <option value="837524" >&nbsp;&nbsp;West Ridge</option>
        
          
          <option value="837525" >&nbsp;&nbsp;Wrigleyville</option>
        
          
          <option value="838942" >&nbsp;&nbsp;Other North</option>
        
          
            <option value="837628" >NORTHWEST</option>
          
          <option value="837527" >&nbsp;&nbsp;Avondale</option>
        
          
          <option value="837528" >&nbsp;&nbsp;Belmont Cragin</option>
        
          
          <option value="837529" >&nbsp;&nbsp;Irving Park</option>
        
          
          <option value="837530" >&nbsp;&nbsp;Jefferson Park</option>
        
          
          <option value="837531" >&nbsp;&nbsp;Logan Square</option>
        
          
          <option value="837532" >&nbsp;&nbsp;Portage Park</option>
        
          
          <option value="838943" >&nbsp;&nbsp;Other Northwest</option>
        
          
            <option value="837641" >WEST</option>
          
          <option value="837534" >&nbsp;&nbsp;Austin</option>
        
          
          <option value="837536" >&nbsp;&nbsp;Garfield Park</option>
        
          
          <option value="837537" >&nbsp;&nbsp;Greektown</option>
        
          
          <option value="837538" >&nbsp;&nbsp;Humboldt Park</option>
        
          
          <option value="837539" >&nbsp;&nbsp;Lawndale</option>
        
          
          <option value="837540" >&nbsp;&nbsp;University Village/Little Italy</option>
        
          
          <option value="837541" >&nbsp;&nbsp;Near West Side</option>
        
          
          <option value="837543" >&nbsp;&nbsp;River West</option>
        
          
          <option value="837544" >&nbsp;&nbsp;Ukrainian Village/East Village</option>
        
          
          <option value="837545" >&nbsp;&nbsp;United Center</option>
        
          
          <option value="837546" >&nbsp;&nbsp;West Loop/Fulton Market</option>
        
          
          <option value="837547" >&nbsp;&nbsp;Wicker Park/Bucktown</option>
        
          
          <option value="838998" >&nbsp;&nbsp;West Town/Noble Square</option>
        
          
          <option value="838944" >&nbsp;&nbsp;Other West</option>
        
          
            <option value="837630" >SOUTH SIDE</option>
          
          <option value="837542" >&nbsp;&nbsp;Pilsen/Little Village</option>
        
          
          <option value="837549" >&nbsp;&nbsp;Beverly</option>
        
          
          <option value="837550" >&nbsp;&nbsp;Bridgeport</option>
        
          
          <option value="837551" >&nbsp;&nbsp;Bronzeville</option>
        
          
          <option value="5841600" >&nbsp;&nbsp;Bronzeville/ Kenwood/ Washington Park</option>
        
          
          <option value="837552" >&nbsp;&nbsp;Chatham</option>
        
          
          <option value="837553" >&nbsp;&nbsp;Chinatown</option>
        
          
          <option value="837554" >&nbsp;&nbsp;Englewood</option>
        
          
          <option value="837555" >&nbsp;&nbsp;Hyde Park</option>
        
          
          <option value="837556" >&nbsp;&nbsp;Oakland/ Kenwood</option>
        
          
          <option value="837557" >&nbsp;&nbsp;Pullman</option>
        
          
          <option value="837558" >&nbsp;&nbsp;South Shore</option>
        
          
          <option value="837559" >&nbsp;&nbsp;Washington Park</option>
        
          
          <option value="837560" >&nbsp;&nbsp;Woodlawn</option>
        
          
          <option value="838945" >&nbsp;&nbsp;Other South</option>
        
          
            <option value="837642" >SOUTHWEST</option>
          
          <option value="837562" >&nbsp;&nbsp;Brighton Park</option>
        
          
          <option value="837563" >&nbsp;&nbsp;Ford City</option>
        
          
          <option value="837564" >&nbsp;&nbsp;Marquette Park</option>
        
          
          <option value="837565" >&nbsp;&nbsp;McKinley Park</option>
        
          
          <option value="837566" >&nbsp;&nbsp;West Lawn</option>
        
          
          <option value="838946" >&nbsp;&nbsp;Other Southwest</option>
        
          
            <option value="837643" >SUBURBS NORTH</option>
          
          <option value="837568" >&nbsp;&nbsp;Evanston</option>
        
          
          <option value="837569" >&nbsp;&nbsp;Lincolnwood</option>
        
          
          <option value="837570" >&nbsp;&nbsp;Skokie</option>
        
          
          <option value="838951" >&nbsp;&nbsp;Other Suburbs North</option>
        
          
            <option value="837644" >SUBURBS NORTHWEST</option>
          
          <option value="837653" >&nbsp;&nbsp;Suburbs Northwest</option>
        
          
          <option value="838950" >&nbsp;&nbsp;Other Suburbs Northwest</option>
        
          
            <option value="837645" >SUBURBS WEST</option>
          
          <option value="838949" >&nbsp;&nbsp;Other Suburbs West</option>
        
          
          <option value="837573" >&nbsp;&nbsp;Berwyn</option>
        
          
          <option value="837574" >&nbsp;&nbsp;Cicero</option>
        
          
          <option value="837575" >&nbsp;&nbsp;Forest Park</option>
        
          
          <option value="837576" >&nbsp;&nbsp;Oak Park/River Forest</option>
        
          
            <option value="837646" >SUBURBS SOUTH</option>
          
          <option value="837654" >&nbsp;&nbsp;Suburbs South</option>
        
          
            <option value="837647" >SUBURBS SOUTHWEST</option>
          
          <option value="837655" >&nbsp;&nbsp;Suburbs Southwest</option>
        
          
            <option value="838938" >OUT OF STATE</option>
          
          <option value="838939" >&nbsp;&nbsp;Indiana</option>
        
          
          <option value="838940" >&nbsp;&nbsp;Wisconsin</option>
        
          
            <option value="842902" >OTHER ILLINOIS</option>
          
          <option value="842903" >&nbsp;&nbsp;Other Illinois</option>
        
      
    </select>
          <input type="text" size="18" name="keywords" title="Enter keywords" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->
    </div>

    <ul class="componentFooter toggleable" style="display:none;">
      <li class="first"><a href="/chicago/Agenda">Full Agenda &raquo;</a></li>
      <li><a href="/chicago/Soundboard">Soundboard &raquo;</a></li>
      <li class="last"><a href="http://www.chicagoreader.com/chicago/EventSearch?feature=Recommended">Also Recommended &raquo;</a></li>
    </ul>


    

    

    <script type="text/javascript">
    <!--
      Event.observe(document, "dom:loaded", function () {
          dnSetupTabGroup(
              $$("#TabbedEventSearch div.tabs>div"),
              $$("#TabbedEventSearch div.tabBody"),
              "tabCurrent", "tabBack", 0
          );

          // Deactivate links.
          $$("#TabbedEventSearch div.tabs>div a").each(function (a) {
              a.onclick = function () { return false; };
          });
      });
    //-->
    </script>

    <script type="text/javascript">
      if (jQuery) {
        jQuery(document).ready(function ($) {
          
            
            $("#TabbedEventSearch .toggle").click(function(event) {
              $("#TabbedEventSearch .toggleable").toggle();
            });
          

          
          $("#TabbedEventSearch .clearFocus").one("focus", function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
          $("#TabbedEventSearch form").submit(function () {
            $("#TabbedEventSearch .clearFocus").each(function () {
              $(this).val("");
              $(this).removeClass("clearFocus");
            });
          });
        });
      }
    </script>
  </div><!-- close #TabbedEventSearch -->
<div id="HalfPageRectangle" class="AdSidebar ContentDefault MediumRectangle Ad">
  
  <!-- /622/chicago.creativeloafing/adult -->
          <div id="div-gpt-ad-chicago_creativeloafing_adult-2" style="" data-slot="/622/chicago.creativeloafing/adult" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_adult-2');
                });
            </script>
          </div>
</div>





    












<div id="PopularStories" class="AdSidebar ContentDefault tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=866366">Savage Love</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/chicago/dan-savage-love-jealousy-foot-fetish-trans/Content?oid=24761294">Righteous anger or ‘freak-out’?</a>
    
  </h3>

  
    <div class="description">
      A jealous girlfriend feels her trust has been betrayed. Plus: a foot fetishist and a trans enthusiast share their own dilemmas about honesty.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Dan Savage</span>
      |
    
    <span class="dateline">12.22.16</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=863470">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/chicago/cook-county-eviction-court-tenants-rights/Content?oid=24745039">Attorneys: Cook County eviction court proceedings are ‘black box’</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/chicago/cook-county-eviction-court-tenants-rights/Content?oid=24745039#readerComments">3</a>
      </span>
    
  </h3>

  
    <div class="description">
      The odds of winning in eviction court are stacked against tenants; a lack of transparency is part of the problem.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Maya Dukmasova</span>
      |
    
    <span class="dateline">12.21.16</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=23087552">Identity & Culture</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/chicago/dont-blame-identity-politics-for-what-went-wrong-in-2016/Content?oid=24757943">Don’t blame ‘identity politics’ for what went wrong in 2016</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/chicago/dont-blame-identity-politics-for-what-went-wrong-in-2016/Content?oid=24757943#readerComments">2</a>
      </span>
    
  </h3>

  
    <div class="description">
      We marginalized folks didn't start this garbage fire.
    </div>
  

  <div class="tagline">
    
    <span class="dateline">12.21.16</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=20511690">Transportation</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/chicago/2016-transportation-year-in-review/Content?oid=24757542">Despite high-profile deaths, 2016 was a good year for Chicago transportation</a>
    
  </h3>

  
    <div class="description">
      Equity became an increasingly important concern for decision makers and activists.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By John Greenfield</span>
      |
    
    <span class="dateline">12.21.16</span>
  </div>
          </li>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=863491">Our Town</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/chicago/the-last-hours-of-william-oneal/Content?oid=875101">The Last Hours of William O'Neal</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/chicago/the-last-hours-of-william-oneal/Content?oid=875101#readerComments">35</a>
      </span>
    
  </h3>

  
    <div class="description">
      He was the informant who gave the FBI the floor plan of Fred Hampton's apartment. Last week he ran onto the Eisenhower Expressway and killed himself.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Michael Ervin</span>
      |
    
    <span class="dateline">01.25.90</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=863470">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/chicago/postcards-from-disco-demolition-night/Content?oid=1148642">Postcards From Disco Demolition Night</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/chicago/postcards-from-disco-demolition-night/Content?oid=1148642#readerComments">7</a>
      </span>
    
  </h3>

  
    <div class="description">
      The kids at Comiskey's Disco Demolition Night were alright, says photographer Diane Alexander White
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Brian Costello</span>
      |
    
    <span class="dateline">07.09.09</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=870456">Neighborhood News</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/chicago/how-to-get-rid-of-the-local-drug-dealer/Content?oid=875133">How to get rid of the local drug dealer</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/chicago/how-to-get-rid-of-the-local-drug-dealer/Content?oid=875133#readerComments">62</a>
      </span>
    
  </h3>

  

  <div class="tagline">
    
      <span class="byline">By Dan Liberty</span>
      |
    
    <span class="dateline">02.01.90</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=863470">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/chicago/african-american-percentage-poverty-unemployment-schools-segregation/Content?oid=10703562">A dream unrealized for African-Americans in Chicago</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/chicago/african-american-percentage-poverty-unemployment-schools-segregation/Content?oid=10703562#readerComments">57</a>
      </span>
    
  </h3>

  
    <div class="description">
      When Martin Luther King Jr. gave his "I Have a Dream" speech in 1963, most blacks here were living in poor, segregated neighborhoods. They still are.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Steve Bogira</span>
      |
    
    <span class="dateline">08.21.13</span>
  </div>
          </li>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=870396">Essay</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/chicago/hillary-clinton-defense-support-feminist-sanders-trump/Content?oid=22839110">I’m voting for Hillary Clinton, but I don’t vote with my vagina</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/chicago/hillary-clinton-defense-support-feminist-sanders-trump/Content?oid=22839110#readerComments">40</a>
      </span>
    
  </h3>

  
    <div class="description">
      I vote with a brain that understands what having a vagina means.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Julia Weiss</span>
      |
    
    <span class="dateline">07.14.16</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=863470">Feature</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/chicago/latin-uofc-lab-francis-parker-schools-diversity/Content?oid=12600289">Are Chicago's elite private schools as diverse as they claim to be?</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/chicago/latin-uofc-lab-francis-parker-schools-diversity/Content?oid=12600289#readerComments">36</a>
      </span>
    
  </h3>

  
    <div class="description">
      The socioeconomic makeup of the city's private schools is a public policy issue—or should be one.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Steve Bogira</span>
      |
    
    <span class="dateline">02.26.14</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=20511690">Transportation</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/chicago/stop-victim-blaming-cyclist-pedestrian-crashes/Content?oid=24570247">Stop victim blaming pedestrians and cyclists fatally struck by drivers</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/chicago/stop-victim-blaming-cyclist-pedestrian-crashes/Content?oid=24570247#readerComments">25</a>
      </span>
    
  </h3>

  
    <div class="description">
      When motorists kill people they need to be held accountable.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By John Greenfield</span>
      |
    
    <span class="dateline">12.06.16</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=3691073">Ben Joravsky on Politics</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/chicago/gutierrez-inauguration-boycott-resist-trump-deportation-policies/Content?oid=24502294">Congressman Luis Gutierrez says the fight against Trump is just beginning</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/chicago/gutierrez-inauguration-boycott-resist-trump-deportation-policies/Content?oid=24502294#readerComments">21</a>
      </span>
    
  </h3>

  
    <div class="description">
      Gutierrez plans to boycott Trump’s inauguration and fight any efforts at mass deportation.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Ben Joravsky</span>
      |
    
    <span class="dateline">11.30.16</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<div id="Skyscraper" class="AdSidebar ContentDefault WideSkyscraper Ad">
  
  <!--  skysrcaper rev 20100106 -->
  <!-- /622/chicago.creativeloafing/adult -->
          <div id="div-gpt-ad-chicago_creativeloafing_adult-3" style="" data-slot="/622/chicago.creativeloafing/adult" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_adult-3');
                });
            </script>
          </div>
  <!-- /skyscraper -->
</div>


















<div id="FollowUs" class="AdSidebar ContentDefault ">
  <h2 id="FollowUsHeader" class="componentHeader">Follow Us</h2>

  
  
      <ul class="headerLinks">
    
    
      <li id="icon-Twitter" class=" twitterIcon first"><a href="http://twitter.com/Chicago_Reader" target="_self">Twitter</a></li>
    
  
    
      <li id="icon-Facebook" class=" facebookIcon"><a href="http://facebook.com/chicagoreader" target="_self">Facebook</a></li>
    
  
    
      <li id="icon-RSS" class=" rssIcon last"><a href="/chicago/Syndication/Page" target="_self">RSS</a></li>
    
  
      </ul>
    


<!-- Start of newsletter signup -->
<script language="javascript">
<!--
    if (jQuery) {
      jQuery(document).ready(function ($) {
        $("#FollowUs .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#FollowUs form").submit(function () {
          $("#FollowUs .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      });
    }

function validate_signup(frm) {
	var emailAddress = frm.Email.value;
	var errorString = '';
	if (emailAddress == '' || emailAddress.indexOf('@') == -1) {
		errorString = 'Please enter your email address';
	}

    
var els = frm.getElementsByTagName('input');
for (var i = 0; i < els.length; i++)
{
    if (els[i].className == 'text' || els[i].className == 'date' || els[i].className == 'number')
    {
        if (els[i].value == '')
            errorString = 'Please complete all required fields.';
    }
    else if (els[i].className == 'radio')
    {
        var toCheck = document.getElementsByName(els[i].name);
        var radioChecked = false;
        for (var j = 0; j < toCheck.length; j++)
        {
            if (toCheck[j].name == els[i].name && toCheck[j].checked)
                radioChecked = true;
        }
        if (!radioChecked)
            errorString = 'Please complete all required fields.';
    }
}



	var isError = false;
    if (errorString.length > 0)
        isError = true;

    if (isError)
        alert(errorString);
	return !isError;
}


//-->
</script>

<form name="signup" id="dmsignup" action="http://dmtrk.com/signup.ashx" method="post" onsubmit="return validate_signup(this)">
<div class="newsletters">
<!-- UserID - required field, do not remove -->
<input type="hidden" name="userid" value="118395">
<!-- ReturnURL - when the user hits submit, they'll get sent here -->
<input type="hidden" name="ReturnURL" value="http://posting.chicagoreader.com/chicago/ReaderNewslettersThankYou/Page">
<!-- Email - the user's email address -->
<h3 class="lists"><a href="/chicago/SubscribeEmailNewslettersLists/Page">Sign up for newsletters &raquo;</a></h3>
<div class="address"><input type="text" name="Email" class="clearFocus" value="Enter your email address&hellip;"></div>
<div class="listname"><input type="checkbox" name="addressbook_173245">&nbsp;Early Warnings</div>
<div class="listname"><input type="checkbox" name="addressbook_171537">&nbsp;Food &amp; Drink</div>
<div class="listname"><input type="checkbox" name="addressbook_172928">&nbsp;Reader Recommends</div>
<div class="listname"><input type="checkbox" name="addressbook_183438">&nbsp;Reader Events and Offers</div>
</div>

<input type="Submit" name="Submit" value="Subscribe"><span id="showResult" style="color: red; "></span>
<script language="javascript">
<!--
function getParameterByName(name) {
    name = name.replace(/[\[]/, "\\[").replace(/[\]]/, "\\]");
    var regex = new RegExp("[\\?&]" + name + "=([^&#]*)"),
        results = regex.exec(location.search);
    return results === null ? "" : decodeURIComponent(results[1].replace(/\+/g, " "));
}
var resultValue = getParameterByName('result');

if ( resultValue == 'success') {
 var resultValueShow = '&nbsp;Subscribed!'; 
 document.getElementById("showResult").innerHTML = resultValueShow;
} else if ( resultValue == 'error') {
 var resultValueShow = '&nbsp;--Error--';
 document.getElementById("showResult").innerHTML = resultValueShow;
}
//-->
</script>

</form>
<!-- End of newsletter signup -->


</div><!-- saambaa 20160831 -->
<div id="SaambaaSidebarArticleWidget" class="AdSidebar ContentDefault ">

<!-- BEGIN WIDGET EMBED -->
<div id="smb-rt2-widget" data-src="//chicagoreader.saambaa.com/partner/2x3v/chicagoreader" ></div>
<script>!function(e,t,r){var n,s=e.getElementsByTagName(t)[0];e.getElementById(r)||(n=e.createElement(t),n.id=r,n.src="//saambaa.com/widget/vert/2x3/smb-rt2.js",s.parentNode.insertBefore(n,s))}(document,"script","smb-rt2-sdk")</script>
<!-- END WIDGET EMBED -->

</div><!--  rectangle second rev 2016-08-31 -->
<div id="RectangleSecond" class="AdSidebar ContentDefault MediumRectangle Ad">
    
    <!-- /622/chicago.creativeloafing/rect2 -->
          <div id="div-gpt-ad-chicago_creativeloafing_rect2-5" style="" data-slot="/622/chicago.creativeloafing/rect2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_rect2-5');
                });
            </script>
          </div>
<!-- /rectangle second -->
</div>
    </div><!-- end gridAdSidebar -->

    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter ContentDefault Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /622/chicago.creativeloafing/lead2 -->
          <div id="div-gpt-ad-chicago_creativeloafing_lead2-11" style="" data-slot="/622/chicago.creativeloafing/lead2" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_lead2-11');
                });
            </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter ContentDefault ">
  <ul><li class="first"><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class=""><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li><li class=""><a href="/chicago/SubmissionGuidelines/Page" target="_self">Submission Guidelines</a></li><li class=""><a href="/chicago/about-chicago-reader/Page?oid=1215880" target="_self">About The <i>Reader</i></a></li><li class=""><a href="/chicago/reader-staff/Page?oid=1167186" target="_self">Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/display-information/Page?oid=1221727" target="_self">Advertising</a></li><li class=""><a href="/chicago/reader-subscriptions-back-issues/Page?oid=1219489" target="_self">Back Issues</a></li><li class="last"><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentDefault ">
      Copyright &copy; 2016 Sun-Times Media, LLC.<br />
      Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'adult');
ga('Reader.set', 'dimension2', 'News & Politics');
ga('Reader.set', 'dimension3', 'Savage Love');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'Dan Savage');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content Default');

 ga('Reader.set', 'dimension8', '28');

 ga('Reader.set', 'dimension9', '2016-11-24');

ga('Reader.send', 'pageview'); 


ga('create', 'UA-53290409-1', 'auto', {name: 'networkGlobal'}); 
ga('networkGlobal.require', 'displayfeatures');
ga('networkGlobal.send', 'pageview');
</script>
<!--/Google Analytics -->

<!-- 20161026 -->
<!-- chartbeat -->
<script type='text/javascript'>
    var _sf_async_config={};
 /** CONFIGURATION START **/
    _sf_async_config.uid = 38241;
    _sf_async_config.domain = 'chicagoreader.com';

    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'adult (dfp),News & Politics';
    _sf_async_config.authors = 'Dan Savage'; 
 /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!--/chartbeat -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-nbVcwx1YE9bmV"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-nbVcwx1YE9bmV.gif" border="0" height="1" width="1" alt="Quantcast"/>

</div>
</noscript>
<!-- End Quantcast tag -->

<!-- dotmailer -->
<script src="https://t.trackedlink.net/_dmpt.js" type="text/javascript"></script>
<script type="text/javascript">
_dmSetDomain("chicagoreader.com");
</script>








<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>


 
<!-- gumgum 20161013 -->
<script>ggv2id='633d2141';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>



<script src="https://r1-t.trackedlink.net/_dmpt.js" type="text/javascript"></script>



    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  

