























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="901207" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=cb562ed1eff8599209611f7e8f5068bc" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=cb562ed1eff8599209611f7e8f5068bc" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=cb562ed1eff8599209611f7e8f5068bc" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=cb562ed1eff8599209611f7e8f5068bc" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-9-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="http://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: News &amp; Politics Section" href="http://www.chicagoreader.com/chicago/Rss.xml?oid=846996" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Feature" href="http://www.chicagoreader.com/chicago/Rss.xml?oid=863470" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on The Siege on South Peoria Street" href="http://www.chicagoreader.com/chicago/Rss.xml?oid=901207&amp;id=comments" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=ec86b89b88"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=ec86b89b88"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.chicagoreader.com\/chicago\/Profile", "http:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />








  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_edit-1'] = googletag.defineSlot('/622/chicago.creativeloafing/edit', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicago_creativeloafing_edit-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_edit-2'] = googletag.defineSlot('/622/chicago.creativeloafing/edit', [[300, 250], [300, 600]], 'div-gpt-ad-chicago_creativeloafing_edit-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_edit-3'] = googletag.defineSlot('/622/chicago.creativeloafing/edit', [160, 600], 'div-gpt-ad-chicago_creativeloafing_edit-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_edit-4'] = googletag.defineSlot('/622/chicago.creativeloafing/edit', [975, 36], 'div-gpt-ad-chicago_creativeloafing_edit-4').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_lead2-11'] = googletag.defineSlot('/622/chicago.creativeloafing/lead2', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicago_creativeloafing_lead2-11').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_rect2-5'] = googletag.defineSlot('/622/chicago.creativeloafing/rect2', [300, 250], 'div-gpt-ad-chicago_creativeloafing_rect2-5').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["newscommentary"]);
                googletag.pubads().setTargeting('category', ["feature"]);
                googletag.pubads().setTargeting('oid', ["901207"]);
                googletag.pubads().setTargeting('pg', ["N.CarolineHarney"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>


<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />









































<!-- ChartBeat tag. The rest of it is at the bottom of page.-->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>





<!-- AdSupply -->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=1a0ebf20-df1e-4b14-9168-d4265542da99";s.id="infinity";s.setAttribute("data-guid","1a0ebf20-df1e-4b14-9168-d4265542da99");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>







<!-- Unruly was here -->





<!-- Nativo -->
<script type="text/javascript" 
src="http://a.postrelease.com/serve/load.js?async=true"></script>


 




<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>




  <!-- Last updated: 2017-03-28 04:00:00 -->
      <script type="text/javascript">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</script>
  <!-- Last updated: 2017-03-28 04:00:00 -->
      <script type="text/javascript">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</script>

  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The Siege on South Peoria Street | Feature | Chicago Reader" />
  <meta name="description" content="The race riots that exploded in Chicago after the war usually targeted blacks moving into white neighborhoods. But on November 8, 1949, mobs attacked their own." />
  <meta name="keywords" content="Chicago Reader" />
  <title>The Siege on South Peoria Street | Feature | Chicago Reader</title>

  
  
  
    <meta name="author" content="N. Caroline Harney, James Charlton">
  

  
  
  <meta name="news_keywords" content="chicago reader" />

  
  
    
  
  
    <link rel="image_src" href="http://www.chicagoreader.com/binary/9866/adminIcon_chicago.jpg" />
    <meta name="thumbnail" content="http://www.chicagoreader.com/binary/9866/adminIcon_chicago.jpg" />
  

  
    
      <link rel="canonical" href="http://www.chicagoreader.com/chicago/the-siege-on-south-peoria-street/Content?oid=901207" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.chicagoreader.com/chicago/the-siege-on-south-peoria-street/Content?oid=901207" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="The Siege on South Peoria Street" />
 
  
    <meta property="og:image" content="http://www.chicagoreader.com/binary/9866/adminIcon_chicago.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="258" />
      <meta property="og:image:height" content="258" />
    
  

  
  
    <meta property="og:description" content="The race riots that exploded in Chicago after the war usually targeted blacks moving into white neighborhoods. But on November 8, 1949, mobs attacked their own." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">901207</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170328162718</Attribute>
        <Attribute name="creationdate">20081201004149</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20000113040000</Attribute>
            <Attribute name="releasedate">20000113</Attribute>
            <Attribute name="releaseepoch">947757600</Attribute>
            <Attribute name="title">The Siege on South Peoria Street</Attribute>
            <Attribute name="author">9096354</Attribute>
            <Attribute name="authorname">N. Caroline Harney</Attribute>
            <Attribute name="authorsortname">Harney, N Caroline</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.chicagoreader.com\/chicago\/the-siege-on-south-peoria-street\/Content?oid=901207"
          },
          "headline": "The Siege on South Peoria Street",
          
            "description": "In October 1949 Aaron and Louise Bindman moved into a house with their friends Gussie and Bill Sennett. The Sennetts had two young girls, and the Bindmans were planning to have children soon.",
          
          
          "datePublished": "2000-01-13T04:00:00",
          "dateModified": "2017-03-28T16:27:18",
          
            "author": [
              
                {
                  "name": "N. Caroline Harney",
                  "@type": "Person"
                },
              
                {
                  "name": "James Charlton",
                  "@type": "Person"
                }
              
            ],
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://www.chicagoreader.com/binary/9866/adminIcon_chicago.jpg">

    
    

    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="The Siege on South Peoria Street">
    <meta name="twitter:description" content="The race riots that exploded in Chicago after the war usually targeted blacks moving into white neighborhoods. But on November 8, 1949, mobs attacked their own.">
  
</head>





  <body id="Content" class="ContentComments feature Iapetus9Zone newscommentary">








<!-- Centro edit -->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/da4450d141551419';new Image().src = ssaUrl;</script>



<!-- Centro Reader ALL -->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/d06cb66205c15c85';new Image().src = ssaUrl;</script>
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.chicagoreader.com/chicago/the-siege-on-south-peoria-street/Content?oid=901207" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentComments ">
  <ul class="componentBody">
    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">Newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="http://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="http://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="http://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="http://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="http://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="http://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentComments Leaderboard Ad">
  
  <!-- /622/chicago.creativeloafing/edit -->
          <div id="div-gpt-ad-chicago_creativeloafing_edit-1" style="" data-slot="/622/chicago.creativeloafing/edit" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_edit-1');
                });
            </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentComments ">
    
    
    <form class="prepTextForm" id="searchbox_partner-pub-8505671427584150:vj9mirq6e7r" action="http://www.chicagoreader.com/chicago/Search">
        <input type="hidden" name="cx" value="partner-pub-8505671427584150:vj9mirq6e7r" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input class="clearFocus" type="text" name="q" size="25" value="Search chicagoreader.com" />
        <input type="submit" class="submit" name="sa" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentComments ">
    
      <a id="secondaryLogo-901207" class="secondaryLogo logo-901207 logo-story logo-feature logo-newscommentary logo-Content" href="http://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentComments ">
  
    <div><a href="http://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    



















  <div id="NavigationHorizontal" class="GlobalHeader ContentComments ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="http://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="http://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="http://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="http://www.chicagoreader.com/classifieds"  class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  title="">News &amp; Politics home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=13902267"  title="">Maya Dukmasova</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=867763"  title="">Anne Ford | Chicagoans</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=867259"  title="">John Greenfield | Transportation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847359"  title="">Ben Joravsky | Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847371"  title="">Michael Miner | Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847366"  title="">Dan Savage | Savage Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/music/Section?oid=846991"  title="">Music home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=13133545"  title="">Record roundups</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=2015102"  title="">Leor Galil | Music Criticism</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847392"  title="">Peter Margasak | Music Criticism</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941&narrowByDate=Next%207%20Days"  title="">Concert Previews: Shows this week</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings: Concerts on horizon</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/film/Section?oid=846987"  title="">Film home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=866632"  title="">J.R. Jones | Movie Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of Long Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/FilmSearch"  title="">Film Archive: Short Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/MovieTimes"  title="">Now Playing</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/MovieTimes?narrowByDate=Today"  title="">Today&#39;s Showtimes</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  title="">Arts &amp; Culture home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=866027"  title="">Tony Adler | Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847327"  title="">Deanna Isaacs | Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=851121"  title="">Justin Hayford | Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=8954849"  title="">Aimee Levitt | Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=10929316"  title="">Brianna Wellen | Comedy</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/FindACulturalEvent/Page"  title="">Arts &amp; Culture event search</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  title="">Food &amp; Drink home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847347"  title="">Mike Sula | Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/Bleader/archives/key-ingredient/"  title="">Key Ingredient: A chef-to-chef challenge</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/Bleader/archives/cocktail-challenge/"  title="">Cocktail Challenge</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/BarGuide"  title="">Bar Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/RestaurantFinder/Page"  title="">Restaurant search</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse The Bleader</h3>
            <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/blogs/Bleader/"  title="">The Bleader blog home page</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/classifieds"  title="">Classifieds home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Real+Estate"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Rentals"  title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Announcements"  title="">Announcements</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Services"  title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Reader+Merchandise"  title="">Merchandise</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/monster"  title="">Jobs (Chicago Sun-Times/Monster)</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://ads.chicagoreader.com/suntimes-adportal/readerclassified/index.html"  title="">Place an ad</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentComments ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="http://people.chicagoreader.com/" class="highlight">People Issue 2016</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=13902267" >Maya Dukmasova</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=867763" >Anne Ford</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=867259" >John Greenfield</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=847359" >Ben Joravsky</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=847371" >Michael Miner</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="/chicago/ArticleArchives?author=847366" >Dan Savage</a></li></li>
        
      
          </ul>
        

    
    
  </div>




































<div id="TopPencilBar" class="GlobalHeader ContentComments Pencil Ad">
  <!--  pencil bar rev 20100311 -->
  
  <!-- /622/chicago.creativeloafing/edit -->
          <div id="div-gpt-ad-chicago_creativeloafing_edit-4" style="" data-slot="/622/chicago.creativeloafing/edit" data-output="asynchronous" data-width="975" data-height="36">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_edit-4');
                });
            </script>
          </div>
  <!-- /pencil bar -->
</div>


  </div><!-- end gridHeader -->

  <div id="gridMain">
    <div id="gridFrame">
      <div id="gridSpanningFeature">
          



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.chicagoreader.com/chicago/IssueArchives?issue=869908">January 13, 2000</a>
          
        </span>

  			
          <a href="http://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996">News & Politics</a>
        
        
          | <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=863470">Feature</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentComments  section_feature">
      <div class="storyHead">
        <h1 class="headline headline-901207">The Siege on South Peoria Street&nbsp;</h1>        
        
          <h2 class="subheadline">The race riots that exploded in Chicago after the war usually targeted blacks moving into white neighborhoods. But on November 8, 1949, mobs attacked their own.</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=9096354" rel="author">N. Caroline Harney</a> and <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=9096353" rel="author">James Charlton</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  



    






  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="SpanningFeature ContentComments  section_feature">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.chicagoreader.com
    var.publicDesktopServer = http://www.chicagoreader.com
    var.shareUrl = http://www.chicagoreader.com/chicago/the-siege-on-south-peoria-street/Content?oid=901207
    s/http\:\/\/www\.chicagoreader\.com/http\:\/\/www\.chicagoreader\.com/
    var.shareUrl = http://www.chicagoreader.com/chicago/the-siege-on-south-peoria-street/Content?oid=901207
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="printAction" title="Print" href="http://www.chicagoreader.com/chicago/the-siege-on-south-peoria-street/Content?oid=901207&amp;mode=print" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.chicagoreader.com/chicago/Profile/MyFavorites?add=901207">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="901207" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="901207" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="SpanningFeature ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        In October 1949 Aaron and Louise Bindman moved into a house with their friends Gussie and Bill Sennett. The Sennetts had two young girls, and the Bindmans were planning to have children soon. The house was in a close-knit neighborhood in Englewood,&hellip;
      </div>

      <p>
        <a href="http://www.chicagoreader.com/chicago/the-siege-on-south-peoria-street/Content?oid=901207">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->






    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="SpanningFeature ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/chicago/the-siege-on-south-peoria-street/Content" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" selected="selected">Oldest to Newest</option>
                <option value="desc" >Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">8</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">8</span></strong>
              of <span class="commentsTotalUpdate">8</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="901207" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?oid=901207&amp;id=comments" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">8</span></strong> of <span class="commentsTotalUpdate">8</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="901207" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


    </div><!-- gridSpanningFeature -->
      
    <div id="gridSpanningFeature2">
          
    </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">
    <div id="gridMainColumn1">
          
        </div><!-- gridMainSidebar1 -->  
        
        <div id="gridMainColumn2">
          
      </div><!-- gridMainColumn -->
       </div><!-- end gridColumnContainer -->
     </div><!-- end gridFrame -->

     <div id="gridSpanningIsland">
      
    <!--  rectangle rev 20100106 -->
    <!-- /622/chicago.creativeloafing/edit -->
          <div id="div-gpt-ad-chicago_creativeloafing_edit-5" style="" data-slot="/622/chicago.creativeloafing/edit" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_edit-5');
                });
            </script>
          </div>
    <!-- /rectangle -->




<div id="MostViewedandCommented" class="SpanningIsland ContentComments ">

  <div class="tabs">
    <div class="tabCurrent tabLeft tab"><div class="tabCornerLeft"><!-- corner left --></div><a href="#">most viewed</a><div class="tabCornerRight"><!-- corner right --></div></div> 
    <div class="tabBack tabCenter tab"><div class="tabCornerLeft"><!-- corner left --></div><a href="#">most commented</a><div class="tabCornerRight"><!-- corner right --></div></div> 
    <div class="tabBack tabRight tab"><div class="tabCornerLeft"><!-- corner left --></div><a href="#">most shared</a><div class="tabCornerRight"><!-- corner right --></div></div> 
  </div>
    
  <div class="clear"><!-- clear --></div>
    
  <div class="tabsBody">
    <ul>
      
        <li><a href="http://www.chicagoreader.com/chicago/chris-hayes-interview-colony-in-a-nation-book-all-in-msnbc/Content?oid=26013045">Chris Hayes says America’s founders would be offended by the modern police state</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/trump-budget-cuts-transportation-impact/Content?oid=26015589">Trump’s budget would eliminate funding for Red Line extension, Metra, and more</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/dentist-dentalphobic-patient-tooth-doctor-cope-fear/Content?oid=25983334">How a dentalphobic dentist helps patients cope with fear of the tooth doctor</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/quigley-trump-fbi-russian-hackers-investigation/Content?oid=26023790">With collusion question, Mike Quigley probes Trump team’s connection to Russia</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/feminism-discussion-womanism-donald-trump-hillary-clinton/Content?oid=25954525">The future is female. So how&nbsp;do we get there?</a></li>
      
    </ul>
  </div>
    
  <div class="tabsBody" style="display:none">
    
        
    <ul>
     
        <li><a href="http://www.chicagoreader.com/Bleader/archives/2017/02/23/opposition-to-affordable-housing-in-jefferson-park-is-nothing-new-for-chicago">Opposition to affordable housing in Jefferson Park is nothing new for Chicago</a></li>
      
        <li><a href="http://www.chicagoreader.com/Bleader/archives/2017/03/24/latin-american-immigrants-are-unique-in-the-history-of-us-immigration">Latin American immigrants are unique in the history of U.S. immigration</a></li>
      
      
      
         <li><a href="http://www.chicagoreader.com/chicago/senator-mark-kirks-chicago-charter-school-games/Content?oid=5000926">An analysis of Senator Kirk's charter school 'analysis'</a></li>
       
    </ul>
  </div>
  
  <div class="tabsBody" style="display:none">
    <ul>
    
        <li><a href="http://www.chicagoreader.com/chicago/house-of-screams/Content?oid=875107">House of Screams</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/when-zion-ruled-the-waves/Content?oid=908752">When Zion Ruled the Waves</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/dont-go-into-the-woods/Content?oid=903528">Don't Go Into the Woods!</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/culture-jamming-for-the-swingset-set/Content?oid=915985">Culture Jamming for the Swingset Set</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/future-coal-mining-energy-illinois/Content?oid=22523058">Illinois coal’s last stand</a></li>
      
    </ul>
  </div>
        
</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#MostViewedandCommented div.tabs>div"),
          $$("#MostViewedandCommented div.tabsBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#MostViewedandCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>


     </div><!-- end gridSpanningIsland -->  
     
     <div id="gridMainSidebar">
      




  










  
      <div id="PeopleWhoSavedthisStoryAlsoSaved" class="MainSidebar ContentComments ">
        <h3>People who saved&hellip;</h3>
        <ul>
    
     
    <li class="l0 memberItem clearfix">
    
    <a href="http://www.chicagoreader.com/chicago/Profile?oid=841245" class="memberThumb">
      
        <img src="https://media1.fdncms.com/chicago/imager/whet/u/tiny/841246/picture_001_jpg-magnum.jpg" alt="whet" width="" height="" class="memberThumb" />
      
    </a>
    <h4><a href="http://www.chicagoreader.com/chicago/Profile?oid=841245">whet</a></h4>
  </li>      
    
  
        </ul>
      </div>
    










  
         




      </div><!-- end gridMainSidebar2 -->

    <div id="gridAdSidebar">
      <div id="Skyscraper" class="AdSidebar ContentComments WideSkyscraper Ad">
  
  <!--  skysrcaper rev 20100106 -->
  <!-- /622/chicago.creativeloafing/edit -->
          <div id="div-gpt-ad-chicago_creativeloafing_edit-3" style="" data-slot="/622/chicago.creativeloafing/edit" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_edit-3');
                });
            </script>
          </div>
  <!-- /skyscraper -->
</div>


    </div><!-- end gridAdSidebar -->  
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterNavigation" class="GlobalFooter ContentComments ">
  <ul><li class="first"><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class=""><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li><li class=""><a href="/chicago/SubmissionGuidelines/Page" target="_self">Submission Guidelines</a></li><li class=""><a href="/chicago/about-chicago-reader/Page?oid=1215880" target="_self">About The <i>Reader</i></a></li><li class=""><a href="/chicago/reader-staff/Page?oid=1167186" target="_self">Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/display-information/Page?oid=1221727" target="_self">Advertising</a></li><li class=""><a href="/chicago/reader-subscriptions-back-issues/Page?oid=1219489" target="_self">Back Issues</a></li><li class="last"><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentComments ">
      Copyright &copy; 2017 Sun-Times Media, LLC.<br />
      Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'edit');
ga('Reader.set', 'dimension2', 'News & Politics');
ga('Reader.set', 'dimension3', 'Feature');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', 'N. Caroline Harney;James Charlton');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content Comments');

 ga('Reader.set', 'dimension8', '6284');

 ga('Reader.set', 'dimension9', '2000-01-13');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 


ga('create', 'UA-53290409-1', 'auto', {name: 'networkGlobal'}); 
ga('networkGlobal.require', 'displayfeatures');
ga('networkGlobal.send', 'pageview');
</script>
<!--/Google Analytics -->

<!-- 20161026 -->
<!-- chartbeat -->
<script type='text/javascript'>
    var _sf_async_config={};
 /** CONFIGURATION START **/
    _sf_async_config.uid = 38241;
    _sf_async_config.domain = 'chicagoreader.com';

    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'edit (dfp),News & Politics';
    _sf_async_config.authors = 'N. Caroline Harney,James Charlton'; 
 /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!--/chartbeat -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-nbVcwx1YE9bmV"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-nbVcwx1YE9bmV.gif" border="0" height="1" width="1" alt="Quantcast"/>

</div>
</noscript>
<!-- End Quantcast tag -->

<!-- dotmailer -->
<script src="https://t.trackedlink.net/_dmpt.js" type="text/javascript"></script>
<script type="text/javascript">
_dmSetDomain("chicagoreader.com");
</script>








<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>






<!-- teads 20170206 -->
<script src="//a.teads.tv/page/60518/tag" async="true"></script>





 
<!-- gumgum 20161013 -->
<script>ggv2id='633d2141';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>



<script src="https://r1-t.trackedlink.net/_dmpt.js" type="text/javascript"></script>



    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  

