























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="26117574" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=16e6c705fd85a23944a0459702694bab" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=16e6c705fd85a23944a0459702694bab" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=16e6c705fd85a23944a0459702694bab" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=16e6c705fd85a23944a0459702694bab" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-9-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="http://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Arts &amp; Culture Section" href="http://www.chicagoreader.com/chicago/Rss.xml?oid=939136" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Performing Arts Feature" href="http://www.chicagoreader.com/chicago/Rss.xml?oid=1141558" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on Born Yesterday, The Great and Terrible Wizard of Oz, and seven more new theater and comedy reviews" href="http://www.chicagoreader.com/chicago/Rss.xml?id=comments&amp;oid=26117574" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=562ae61ec3"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=562ae61ec3"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.chicagoreader.com\/chicago\/Profile", "http:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="83533843976-281ja91o178posf2pso4j0lb6icttii3.apps.googleusercontent.com">
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />








  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_arts-1'] = googletag.defineSlot('/622/chicago.creativeloafing/arts', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicago_creativeloafing_arts-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_arts-2'] = googletag.defineSlot('/622/chicago.creativeloafing/arts', [[300, 250], [300, 600]], 'div-gpt-ad-chicago_creativeloafing_arts-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_arts-3'] = googletag.defineSlot('/622/chicago.creativeloafing/arts', [160, 600], 'div-gpt-ad-chicago_creativeloafing_arts-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_arts-4'] = googletag.defineSlot('/622/chicago.creativeloafing/arts', [975, 36], 'div-gpt-ad-chicago_creativeloafing_arts-4').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_lead2-11'] = googletag.defineSlot('/622/chicago.creativeloafing/lead2', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicago_creativeloafing_lead2-11').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_rect2-5'] = googletag.defineSlot('/622/chicago.creativeloafing/rect2', [300, 250], 'div-gpt-ad-chicago_creativeloafing_rect2-5').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Content"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["artsculture"]);
                googletag.pubads().setTargeting('category', ["PerformingArtsFeature"]);
                googletag.pubads().setTargeting('oid', ["26117574"]);
                googletag.pubads().setTargeting('tags', ["Garson Kanin","Born Yesterday","Eliza Stoughton","Greg Matthew Anderson","Sean M Sullivan","David Darlow","Fatelessness","Melissa Lorraine","Imre Kertész","Theatre Y","Benjamin Holliday Wardell","Andràs Visky","Adam Boncz","Feminism and Other Things","Drinking and Writing Theater","Amelia Bethel","Lady Grace Murphy","the House Theatre of Chicago","The Great and Terrible Wizard of Oz","Phillip Kapperich","AnJi White","Joe Steakley","L Frank Baum","Christine Mayland Perkins","Tellin' Tales Theatre","Tekki Lomnicki","Steve Glickman","Judi Lee Goshen","Silent Sky","Lauren Gunderson","First Folio Theatre","Henrietta Leavitt","Melanie Keller","Cassandra Bissell","Christopher Kriz","Adventure Stage Chicago","Six Stories Tall","Marco Ramirez","Wolfgang Stein","the Annoyance","Anneliese Toft","Judi Lee Goshen","Tom Arvetis"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>


<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />









































<!-- ChartBeat tag. The rest of it is at the bottom of page.-->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>





<!-- AdSupply -->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=1a0ebf20-df1e-4b14-9168-d4265542da99";s.id="infinity";s.setAttribute("data-guid","1a0ebf20-df1e-4b14-9168-d4265542da99");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>







<!-- Unruly was here -->





<!-- Nativo -->
<script type="text/javascript" 
src="http://a.postrelease.com/serve/load.js?async=true"></script>


 




<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>




  <!-- Last updated: 2017-04-09 04:00:00 -->
      <script type="text/javascript">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</script>
  <!-- Last updated: 2017-04-09 04:00:00 -->
      <script type="text/javascript">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</script>

  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Born Yesterday, The Great and Terrible Wizard of Oz, and seven more new theater and comedy reviews | Performing Arts Feature | Chicago Reader" />
  <meta name="description" content="A classic from Remy Bumppo and a revival from the House Theatre of Chicago are among this week&#39;s best bets." />
  <meta name="keywords" content="Garson Kanin, Born Yesterday, Eliza Stoughton, Greg Matthew Anderson, Sean M. Sullivan, David Darlow, Fatelessness, Melissa Lorraine, Imre Kert&eacute;sz, Theatre Y, Benjamin Holliday Wardell, Andr&agrave;s Visky, Adam Boncz, Feminism and Other Things, Drinking and Writing Theater, Amelia Bethel, Lady Grace Murphy, the House Theatre of Chicago, The Great and Terrible Wizard of Oz, Phillip Kapperich, AnJi White, Joe Steakley, L. Frank Baum, Christine Mayland Perkins, Tellin&#39; Tales Theatre, Tekki Lomnicki, Steve Glickman, Judi Lee Goshen, Silent Sky, Lauren Gunderson, First Folio Theatre, Henrietta Leavitt, Melanie Keller, Cassandra Bissell, Christopher Kriz, Adventure Stage Chicago, Six Stories Tall, Marco Ramirez, Wolfgang Stein, the Annoyance, Anneliese Toft, Judi Lee Goshen, Tom Arvetis, Chicago Reader" />
  <title>Born Yesterday, The Great and Terrible Wizard of Oz, and seven more new theater and comedy reviews | Performing Arts Feature | Chicago Reader</title>

  
  
  

  
  
  <meta name="news_keywords" content="garson kanin, born yesterday, eliza stoughton, greg matthew anderson, sean m sullivan, david darlow, fatelessness, melissa lorraine, imre kertész, theatre y" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/chicago/imager/u/slideshow/26117077/born_yesterday-3.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/chicago/imager/u/slideshow/26117077/born_yesterday-3.jpg" />
  

  
    
      <link rel="canonical" href="http://www.chicagoreader.com/chicago/born-yesterday-the-great-and-terrible-wizard-of-oz-and-seven-more-new-theater-and-comedy-reviews/Content?oid=26117574" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.chicagoreader.com/chicago/born-yesterday-the-great-and-terrible-wizard-of-oz-and-seven-more-new-theater-and-comedy-reviews/Content?oid=26117574" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="Born Yesterday, The Great and Terrible Wizard of Oz, and seven more new theater and comedy reviews" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/26117077/born_yesterday-3.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="336" />
    
  

  
  
    <meta property="og:description" content="A classic from Remy Bumppo and a revival from the House Theatre of Chicago are among this week&#39;s best bets." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">26117574</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170409202712</Attribute>
        <Attribute name="creationdate">20170405133323</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170405200000</Attribute>
            <Attribute name="releasedate">20170405</Attribute>
            <Attribute name="releaseepoch">1491440400</Attribute>
            <Attribute name="title">Born Yesterday, The Great and Terrible Wizard of Oz, and seven more new theater and comedy reviews</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.chicagoreader.com\/chicago\/born-yesterday-the-great-and-terrible-wizard-of-oz-and-seven-more-new-theater-and-comedy-reviews\/Content?oid=26117574"
          },
          "headline": "Born Yesterday, The Great and Terrible Wizard of Oz, and seven more new theater and comedy reviews",
          
            "description": "A classic from Remy Bumppo and a revival from the House Theatre of Chicago are among this week's best bets.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/chicago\/imager\/u\/original\/26117077\/born_yesterday-3.jpg",
              "width": 900,
              "height": 491,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-04-05T20:00:00",
          "dateModified": "2017-04-09T20:27:12",
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/chicago/imager/u/slideshow/26117077/born_yesterday-3.jpg">

    
    

    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="Born Yesterday, The Great and Terrible Wizard of Oz, and seven more new theater and comedy reviews">
    <meta name="twitter:description" content="A classic from Remy Bumppo and a revival from the House Theatre of Chicago are among this week&#39;s best bets.">
  
</head>





  <body id="Content" class="artsculture ContentComments Iapetus9Zone PerformingArtsFeature">









<!-- Centro arts -->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/53cde476c9c0c484';new Image().src = ssaUrl;</script>



<!-- Centro Reader ALL -->
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/d06cb66205c15c85';new Image().src = ssaUrl;</script>
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.chicagoreader.com/chicago/born-yesterday-the-great-and-terrible-wizard-of-oz-and-seven-more-new-theater-and-comedy-reviews/Content?oid=26117574" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader ContentComments ">
  <ul class="componentBody">
    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">Newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="http://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="http://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="http://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="http://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="http://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="http://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader ContentComments Leaderboard Ad">
  
  <!-- /622/chicago.creativeloafing/arts -->
          <div id="div-gpt-ad-chicago_creativeloafing_arts-1" style="" data-slot="/622/chicago.creativeloafing/arts" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_arts-1');
                });
            </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader ContentComments ">
    
    
    <form class="prepTextForm" id="searchbox_partner-pub-8505671427584150:vj9mirq6e7r" action="http://www.chicagoreader.com/chicago/Search">
        <input type="hidden" name="cx" value="partner-pub-8505671427584150:vj9mirq6e7r" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input class="clearFocus" type="text" name="q" size="25" value="Search chicagoreader.com" />
        <input type="submit" class="submit" name="sa" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader ContentComments ">
    
      <a id="secondaryLogo-26117574" class="secondaryLogo logo-26117574 logo-story logo-PerformingArtsFeature logo-artsculture logo-Content" href="http://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"></a>
    
  </div>



<div id="Logo" class="GlobalHeader ContentComments ">
  
    <div><a href="http://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    



















  <div id="NavigationHorizontal" class="GlobalHeader ContentComments ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="http://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="http://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="http://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="http://www.chicagoreader.com/classifieds"  class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  title="">News &amp; Politics home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=13902267"  title="">Maya Dukmasova</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=867763"  title="">Anne Ford | Chicagoans</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=867259"  title="">John Greenfield | Transportation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847359"  title="">Ben Joravsky | Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847371"  title="">Michael Miner | Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847366"  title="">Dan Savage | Savage Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/music/Section?oid=846991"  title="">Music home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=13133545"  title="">Record roundups</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=2015102"  title="">Leor Galil | Music Criticism</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847392"  title="">Peter Margasak | Music Criticism</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/EventSearch?feature=Soundboard&sortType=date&eventSection=807941&narrowByDate=Next%207%20Days"  title="">Concert Previews: Shows this week</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings: Concerts on horizon</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/film/Section?oid=846987"  title="">Film home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=866632"  title="">J.R. Jones | Movie Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of Long Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/FilmSearch"  title="">Film Archive: Short Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/MovieTimes"  title="">Now Playing</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/MovieTimes?narrowByDate=Today"  title="">Today&#39;s Showtimes</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  title="">Arts &amp; Culture home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=866027"  title="">Tony Adler | Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847327"  title="">Deanna Isaacs | Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=851121"  title="">Justin Hayford | Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=8954849"  title="">Aimee Levitt | Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=10929316"  title="">Brianna Wellen | Comedy</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/FindACulturalEvent/Page"  title="">Arts &amp; Culture event search</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  title="">Food &amp; Drink home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847347"  title="">Mike Sula | Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/Bleader/archives/key-ingredient/"  title="">Key Ingredient: A chef-to-chef challenge</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/Bleader/archives/cocktail-challenge/"  title="">Cocktail Challenge</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/BarGuide"  title="">Bar Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/RestaurantFinder/Page"  title="">Restaurant search</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse The Bleader</h3>
            <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/blogs/Bleader/"  title="">The Bleader blog home page</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/classifieds"  title="">Classifieds home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Real+Estate"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Rentals"  title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Announcements"  title="">Announcements</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Services"  title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Reader+Merchandise"  title="">Merchandise</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/monster"  title="">Jobs (Chicago Sun-Times/Monster)</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://ads.chicagoreader.com/suntimes-adportal/readerclassified/index.html"  title="">Place an ad</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader ContentComments ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="http://people.chicagoreader.com/" class="highlight">People Issue 2016</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=847327" >Deanna Isaacs</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/Agenda" >Agenda</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/EventSearch?id=landing&narrowByDate=Today" >Event Search</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?category=3730057" >Space</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=866027" >Tony Adler</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=851121" >Justin Hayford</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/ArticleArchives?author=8954849" >Aimee Levitt</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="/chicago/ArticleArchives?author=10929316" >Brianna Wellen</a></li></li>
        
      
          </ul>
        

    
    
  </div>




































<div id="TopPencilBar" class="GlobalHeader ContentComments Pencil Ad">
  <!--  pencil bar rev 20100311 -->
  
  <!-- /622/chicago.creativeloafing/arts -->
          <div id="div-gpt-ad-chicago_creativeloafing_arts-4" style="" data-slot="/622/chicago.creativeloafing/arts" data-output="asynchronous" data-width="975" data-height="36">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_arts-4');
                });
            </script>
          </div>
  <!-- /pencil bar -->
</div>


  </div><!-- end gridHeader -->

  <div id="gridMain">
    <div id="gridFrame">
      <div id="gridSpanningFeature">
          



  
    <div id="StoryBreadcrumb" class="SpanningFeature ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.chicagoreader.com/chicago/IssueArchives?issue=26038132">April 05, 2017</a>
          
        </span>

  			
          <a href="http://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136">Arts & Culture</a>
        
        
          | <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=1141558">Performing Arts Feature</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="SpanningFeature ContentComments  ">
      <div class="storyHead">
        <h1 class="headline headline-26117574"><i>Born Yesterday</i>, <i>The Great and Terrible Wizard of Oz</i>, and seven more new theater and comedy reviews&nbsp;</h1>        
        
          <h2 class="subheadline">A classic from Remy Bumppo and a revival from the House Theatre of Chicago are among this week's best bets.</h2>
        
        
      </div>
    </div> <!-- end StoryHeader -->
  



    






  
  
  
  
    

    
      <div id="MagnumImage" class="SpanningFeature ContentComments ">
        <div class="magnumContainer">
          

          
          

          
          
            
          

          
          
          

          
          

          
          
            <span class="clicktozoom">click to enlarge</span>
            <a href="https://media2.fdncms.com/chicago/imager/u/original/26117072/born_yesterday-3.jpg" class="zoomable"><img src="https://media2.fdncms.com/chicago/imager/u/magnum/26117072/born_yesterday-3.jpg" width="600" height="327" class="magnum" alt="Eliza Stoughton and Shawn Douglass in Remy Bumppo&#39;s Born Yesterday" /></a>
          

          
            
              
                <p class="caption">Eliza Stoughton and Shawn Douglass in Remy Bumppo's <i>Born Yesterday</i></p>
              
            
          
            
              
                
                  <p class="credit"><a href="http://www.chicagoreader.com/chicago/ImageArchives?oid=26117072">Johnny Knight</a></p>
                
              
            
          
        </div>
      </div>
    
  




  
  
    <div id="EmbeddedSidebar" class="SpanningFeature ContentComments  ">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.chicagoreader.com
    var.publicDesktopServer = http://www.chicagoreader.com
    var.shareUrl = http://www.chicagoreader.com/chicago/born-yesterday-the-great-and-terrible-wizard-of-oz-and-seven-more-new-theater-and-comedy-reviews/Content?oid=26117574
    s/http\:\/\/www\.chicagoreader\.com/http\:\/\/www\.chicagoreader\.com/
    var.shareUrl = http://www.chicagoreader.com/chicago/born-yesterday-the-great-and-terrible-wizard-of-oz-and-seven-more-new-theater-and-comedy-reviews/Content?oid=26117574
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          

<a class="printAction" title="Print" href="http://www.chicagoreader.com/chicago/born-yesterday-the-great-and-terrible-wizard-of-oz-and-seven-more-new-theater-and-comedy-reviews/Content?oid=26117574&amp;mode=print" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.chicagoreader.com/chicago/Profile/MyFavorites?add=26117574">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="26117574" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="26117574" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="SpanningFeature ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        Born Yesterday Garson Kanin's 1946 comedy crackles with sharp-witted dialogue, smartly drawn characters, and almost painfully fresh relevance in Remy Bumppo Theatre Company's timely revival. It concerns a crooked New Jersey scrap metal dealer, Harry Brock, who arrives in the nation's capital&hellip;
      </div>

      <p>
        <a href="http://www.chicagoreader.com/chicago/born-yesterday-the-great-and-terrible-wizard-of-oz-and-seven-more-new-theater-and-comedy-reviews/Content?oid=26117574">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->






    
    
    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="SpanningFeature ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="26117574" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?oid=26117574&amp;id=comments" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="26117574" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


    </div><!-- gridSpanningFeature -->
      
    <div id="gridSpanningFeature2">
          
    </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">
    <div id="gridMainColumn1">
          
        </div><!-- gridMainSidebar1 -->  
        
        <div id="gridMainColumn2">
          
      </div><!-- gridMainColumn -->
       </div><!-- end gridColumnContainer -->
     </div><!-- end gridFrame -->

     <div id="gridSpanningIsland">
      
    <!--  rectangle rev 20100106 -->
    <!-- /622/chicago.creativeloafing/arts -->
          <div id="div-gpt-ad-chicago_creativeloafing_arts-5" style="" data-slot="/622/chicago.creativeloafing/arts" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_arts-5');
                });
            </script>
          </div>
    <!-- /rectangle -->




<div id="MostViewedandCommented" class="SpanningIsland ContentComments ">

  <div class="tabs">
    <div class="tabCurrent tabLeft tab"><div class="tabCornerLeft"><!-- corner left --></div><a href="#">most viewed</a><div class="tabCornerRight"><!-- corner right --></div></div> 
    <div class="tabBack tabCenter tab"><div class="tabCornerLeft"><!-- corner left --></div><a href="#">most commented</a><div class="tabCornerRight"><!-- corner right --></div></div> 
    <div class="tabBack tabRight tab"><div class="tabCornerLeft"><!-- corner left --></div><a href="#">most shared</a><div class="tabCornerRight"><!-- corner right --></div></div> 
  </div>
    
  <div class="clear"><!-- clear --></div>
    
  <div class="tabsBody">
    <ul>
      
        <li><a href="http://www.chicagoreader.com/chicago/gwendolyn-brooks-our-miss-100-bronzeville-poetry/Content?oid=26106248">Gwendolyn Brooks gets the centennial birthday party she deserves</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/space-revival-hyde-park-queer-stand-up/Content?oid=26138914">Queer stand-ups create their own Space in comedy</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/osama-alomar-syria-writer-short-stories/Content?oid=26118993">Osama Alomar describes the Syrian conflict one very short story at a time</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/national-museum-mexican-art-nmma-memoria-presente/Content?oid=26120386">Trump can’t stop the National Museum of Mexican Art</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/insane-way-john-hagedorn-latino-gangs-sgd/Content?oid=20511448">The untold history of local Latino gangs</a></li>
      
    </ul>
  </div>
    
  <div class="tabsBody" style="display:none">
    
        
    <ul>
     
        <li><a href="http://www.chicagoreader.com/Bleader/archives/2017/04/07/tracy-lettss-rebellion-against-the-jeff-awards-is-suspiciously-woke">Tracy Letts’s rebellion against the Jeff Awards is suspiciously woke</a></li>
      
        <li><a href="http://www.chicagoreader.com/Bleader/archives/2017/03/23/a-mock-trial-at-the-art-institute-revisits-the-dicey-question-of-who-owns-culture">A mock trial at the Art Institute revisits the dicey question of who owns culture</a></li>
      
      
      
         <li><a href="http://www.chicagoreader.com/chicago/george-saunders-interview-lincoln-in-the-bardo/Content?oid=25621253">The Chicago education of George&nbsp;Saunders</a></li>
       
    </ul>
  </div>
  
  <div class="tabsBody" style="display:none">
    <ul>
    
        <li><a href="http://www.chicagoreader.com/chicago/kathy-cummings-award-winning-natural-garden-busted/Content?oid=9898639">The city's other weed problem</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/artist-jenny-kendler-natural-resources-defense-council/Content?oid=13752359">The natural selection of Jenny Kendler</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/insane-way-john-hagedorn-latino-gangs-sgd/Content?oid=20511448">The untold history of local Latino gangs</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/tiki-collection-polynesian-munster-indiana-david-amy-carter/Content?oid=25806568">Tiki collectors escape winter in their basement paradise</a></li>
      
        <li><a href="http://www.chicagoreader.com/chicago/plunder-on-a-pedestal/Content?oid=1109176">Plunder on a Pedestal</a></li>
      
    </ul>
  </div>
        
</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#MostViewedandCommented div.tabs>div"),
          $$("#MostViewedandCommented div.tabsBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#MostViewedandCommented div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>


     </div><!-- end gridSpanningIsland -->  
     
     <div id="gridMainSidebar">
      




  










  
      <div id="PeopleWhoSavedthisStoryAlsoSaved" class="MainSidebar ContentComments ">
        <h3>People who saved&hellip;</h3>
        <ul>
    
     
    <li class="l0 memberItem clearfix">
    
    <a href="http://www.chicagoreader.com/chicago/Profile?oid=1114167" class="memberThumb">
                    
        <img src="https://graph.facebook.com/100000343147584/picture" alt="" class="memberThumb" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.chicagoreader.com/chicago/Profile?oid=1114167">Tony Adler</a></h4>
  </li>      
    
  
        </ul>
      </div>
    










  
         

    <div id="EventsPopular" class="MainSidebar ContentComments ">
      <h3><span class="headingText">Popular Events</span></h3>
      <ul class="columnList">
  
  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Ali Wong",
          
            "description": "The comedian and writer for <i>Fresh Off the Boat<\/i> brings her stand-up to Chicago.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/chicago\/imager\/u\/original\/26118421\/ali_wong-1.jpg",
              "width": 2109,
              "height": 1404,
              "@type": "ImageObject"
            },
          
          "startDate" : "2017-04-08T04:00:00",
          
          
            "endDate" : "2017-04-08T04:00:00",
          
          
          
            "location" : {
              "sameAs" : "http:\/\/www.chicagoreader.com\/chicago\/chicago-theatre\/Location?oid=834576",
              "name" : "Chicago Theatre",
              "address" : "175 N. State St., Chicago, IL 60601",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Recommended" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
<a href="/chicago/EventSearch?feature=Agenda" class="FeaturesIcons_agenda" title="Agenda"><span>Agenda</span></a>
<a href="/chicago/EventSearch?feature=The%20Short%20List%20%28Theater%29" class="FeaturesIcons_the_short_list__theater_" title="The Short List (Theater)"><span>The Short List (Theater)</span></a>
</div></span>
      <a href="http://www.chicagoreader.com/chicago/ali-wong/Event?oid=26046920">Ali Wong</a>
      
         @ Chicago Theatre
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Sat 4/8, 7 and 10 PM
            
              <span class="l1 price">$39.50-$65</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Linda Vista",
          
            "description": "Dexter Bullard directs Tracy Letts's latest work, about a middle-aged man who's moved from a cot in his ex-wife's garage to his own, er, pad.",
          
          
          "startDate" : "2017-03-30T04:00:00",
          
          
            "endDate" : "2017-03-30T04:00:00",
          
          
          
            "location" : {
              "sameAs" : "http:\/\/www.chicagoreader.com\/chicago\/steppenwolf-theatre\/Location?oid=984079",
              "name" : "Steppenwolf Theatre",
              "address" : "1650 N. Halsted St., Chicago, IL 60614",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"></span>
      <a href="http://www.chicagoreader.com/chicago/linda-vista/Event?oid=26139318">Linda Vista</a>
      
         @ Steppenwolf Theatre
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Through 5/21: Wed 2 and 7:30 PM (7:30 PM only through April), Thu-Fri 7:30 PM, Sat-Sun 3 and 7:30 PM (3 PM only Sun 5/21)
            
              <span class="l1 price">$64-$89</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

  

  <li class="l0 eventItem">
    
    <script type="application/ld+json">
        {
          "name": "Falling",
          
            "description": "Saint Louis playwright Deanna Jent's 2012 off-Broadway hit is a compelling study of a family on the brink of falling apart. The mother, Tami (the superb Amy Johnson), is determined to raise her severely autistic son Josh (Justin Tsatsa) rather than place him in a group home even though the burly 18-year-old's behavior is becoming increasingly violent and unmanageable. The turbulent situation is threatening to destroy Tami's marriage to her resolutely patient husband, Bill (Nick Freed), and to force the couple's 16-year-old daughter Lisa (Tristin Hall) to leave home and move in with Bill's zealously Christian mother (Heidi Katz). Sensitively directed by James Yost, this Interrobang Theatre Project Chicago premiere is an emotional roller coaster, played with impressive emotional authenticity. <b>—Albert Williams<\/b>",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/chicago\/imager\/u\/original\/25906522\/falling-1.jpg",
              "width": 1800,
              "height": 1200,
              "@type": "ImageObject"
            },
          
          "startDate" : "2017-03-16T04:00:00",
          
          
            "endDate" : "2017-03-16T04:00:00",
          
          "url" : "http:\/\/interrobangtheatreproject.com",
          
            "location" : {
              "sameAs" : "http:\/\/www.chicagoreader.com\/chicago\/athenaeum-theatre\/Location?oid=833673",
              "name" : "Athenaeum Theatre",
              "address" : "2936 N. Southport Ave., Chicago, IL 60657",
              "@type" : "Place"
            },
          
          "@context": "https://schema.org",
          "@type": "Event"
        }
      </script>

    

    

    
    
    <h4>
      <span class="longOnly"><div class="FeaturesIcons">
<a href="/chicago/EventSearch?feature=Recommended" class="FeaturesIcons_recommended" title="Recommended"><span>Recommended</span></a>
<a href="/chicago/EventSearch?feature=The%20Short%20List%20%28Theater%29" class="FeaturesIcons_the_short_list__theater_" title="The Short List (Theater)"><span>The Short List (Theater)</span></a>
</div></span>
      <a href="http://www.chicagoreader.com/chicago/falling/Event?oid=25898208">Falling</a>
      
         @ Athenaeum Theatre
        
      
    </h4>    
    <ul>
      
      
        
          <li class="l1 date">
            Through 4/16: Thu-Fri 7:30 PM, Sat 2 and 7:30 PM, Sun 2 PM
            
              <span class="l1 price">$24, $17 students and seniors</li>
            
          </li>
        
        
      
      
      
      

      
    </ul>
  </li>

  

      </ul>
      <div class="more">
        <a href="http://www.chicagoreader.com/chicago/EventSearch?sortType=shared">More &raquo;</a>
      </div>
    </div>
  



      </div><!-- end gridMainSidebar2 -->

    <div id="gridAdSidebar">
      <div id="Skyscraper" class="AdSidebar ContentComments WideSkyscraper Ad">
  
  <!--  skysrcaper rev 20100106 -->
  <!-- /622/chicago.creativeloafing/arts -->
          <div id="div-gpt-ad-chicago_creativeloafing_arts-3" style="" data-slot="/622/chicago.creativeloafing/arts" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_arts-3');
                });
            </script>
          </div>
  <!-- /skyscraper -->
</div>


    </div><!-- end gridAdSidebar -->  
    
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterNavigation" class="GlobalFooter ContentComments ">
  <ul><li class="first"><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class=""><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li><li class=""><a href="/chicago/SubmissionGuidelines/Page" target="_self">Submission Guidelines</a></li><li class=""><a href="/chicago/about-chicago-reader/Page?oid=1215880" target="_self">About The <i>Reader</i></a></li><li class=""><a href="/chicago/reader-staff/Page?oid=1167186" target="_self">Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/display-information/Page?oid=1221727" target="_self">Advertising</a></li><li class=""><a href="/chicago/reader-subscriptions-back-issues/Page?oid=1219489" target="_self">Back Issues</a></li><li class="last"><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter ContentComments ">
      Copyright &copy; 2017 Sun-Times Media, LLC.<br />
      Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'arts');
ga('Reader.set', 'dimension2', 'Arts & Culture');
ga('Reader.set', 'dimension3', 'Performing Arts Feature');
ga('Reader.set', 'dimension4', 'undefined');
ga('Reader.set', 'dimension5', '');
ga('Reader.set', 'dimension6', 'content');
ga('Reader.set', 'dimension7', 'Content Comments');

 ga('Reader.set', 'dimension8', '4');

 ga('Reader.set', 'dimension9', '2017-04-05');

ga('Reader.require', 'GTM-NLLQBQG');

ga('Reader.send', 'pageview'); 


ga('create', 'UA-53290409-1', 'auto', {name: 'networkGlobal'}); 
ga('networkGlobal.require', 'displayfeatures');
ga('networkGlobal.send', 'pageview');
</script>
<!--/Google Analytics -->

<!-- 20161026 -->
<!-- chartbeat -->
<script type='text/javascript'>
    var _sf_async_config={};
 /** CONFIGURATION START **/
    _sf_async_config.uid = 38241;
    _sf_async_config.domain = 'chicagoreader.com';

    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'arts (dfp),Arts & Culture';
    _sf_async_config.authors = ''; 
 /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!--/chartbeat -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-nbVcwx1YE9bmV"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-nbVcwx1YE9bmV.gif" border="0" height="1" width="1" alt="Quantcast"/>

</div>
</noscript>
<!-- End Quantcast tag -->

<!-- dotmailer -->
<script src="https://t.trackedlink.net/_dmpt.js" type="text/javascript"></script>
<script type="text/javascript">
_dmSetDomain("chicagoreader.com");
</script>








<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>






<!-- teads 20170206 -->
<script src="//a.teads.tv/page/60518/tag" async="true"></script>





 
<!-- gumgum 20161013 -->
<script>ggv2id='633d2141';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script>



<script src="https://r1-t.trackedlink.net/_dmpt.js" type="text/javascript"></script>



    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  

