





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="25190012" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=add89143acf9df8cba0e0d9444791603" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=add89143acf9df8cba0e0d9444791603" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=add89143acf9df8cba0e0d9444791603" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=add89143acf9df8cba0e0d9444791603" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Whole Site" href="http://www.chicagoreader.com/chicago/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Blogs Section" href="http://www.chicagoreader.com/chicago/Rss.xml?oid=939134" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Bleader" href="http://www.chicagoreader.com/chicago/Rss.xml?oid=939135" />
      
        <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Bleader: " href="http://www.chicagoreader.com/chicago/Rss.xml?category=939135&amp;topic=oid%3A939182" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Chicago Reader RSS: Comments on The women’s marches showed America at its best" href="http://www.chicagoreader.com/chicago/Rss.xml?oid=25190012&amp;id=comments" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=6d0e7506db"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.chicagoreader.com\/chicago\/Profile", "http:\/\/posting.chicagoreader.com\/chicago\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- Google fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,200,300,400,500,600,700,800,900" rel="stylesheet" />








  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_edit-1'] = googletag.defineSlot('/622/chicago.creativeloafing/edit', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicago_creativeloafing_edit-1').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_edit-2'] = googletag.defineSlot('/622/chicago.creativeloafing/edit', [[300, 250], [300, 600]], 'div-gpt-ad-chicago_creativeloafing_edit-2').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_edit-3'] = googletag.defineSlot('/622/chicago.creativeloafing/edit', [160, 600], 'div-gpt-ad-chicago_creativeloafing_edit-3').addService(googletag.pubads());
        Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_edit-4'] = googletag.defineSlot('/622/chicago.creativeloafing/edit', [975, 36], 'div-gpt-ad-chicago_creativeloafing_edit-4').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_lead2-11'] = googletag.defineSlot('/622/chicago.creativeloafing/lead2', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-chicago_creativeloafing_lead2-11').addService(googletag.pubads());
                Foundation.Ad.slots['div-gpt-ad-chicago_creativeloafing_rect2-5'] = googletag.defineSlot('/622/chicago.creativeloafing/rect2', [300, 250], 'div-gpt-ad-chicago_creativeloafing_rect2-5').addService(googletag.pubads());
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["blogs"]);
                googletag.pubads().setTargeting('category', ["Bleader"]);
                googletag.pubads().setTargeting('oid', ["25190012"]);
                googletag.pubads().setTargeting('topic', ["news","politics","womens-issues"]);
                googletag.pubads().setTargeting('tags', ["Chicago Women's March","inauguration","Donald Trump","protest"]);
                googletag.pubads().setTargeting('pg', ["AimeeLevitt"]);
            googletag.pubads().collapseEmptyDivs();
              googletag.enableServices();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>


<meta name="google-site-verification" content="LWsciMIvTYJbiK1PtiDsJejlnEOP4J-E1e9TXi9VFSc" />

<meta property="fb:pages" content="75994265472" />









































<!-- ChartBeat tag. The rest of it is at the bottom of page.-->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>





<!-- desktop 20170118 -->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//importedincrease.com/054291ef6cb42960827a1ef278af6d6a21e93ed0f84f30835e2ffc579386730f25109d677a8d8575a10ccdb1a8df6f52c4508ed78e2a6e9e2f3702d426cb');</script>







<!-- AdSupply -->
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=1a0ebf20-df1e-4b14-9168-d4265542da99";s.id="infinity";s.setAttribute("data-guid","1a0ebf20-df1e-4b14-9168-d4265542da99");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>







<!-- Unruly, desktop only -->
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 951284;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>




<!-- Nativo -->
<script type="text/javascript" 
src="http://a.postrelease.com/serve/load.js?async=true"></script>

<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/chicagosuntimes-chicagoreader/loader.js');
</script>


 




<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
  






  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The women&rsquo;s marches showed America at its best | Bleader" />
  <meta name="description" content="In Chicago alone, some 250,000 people on Saturday demonstrated in and around Grant Park." />
  <meta name="keywords" content="Chicago Women&#39;s March, inauguration, Donald Trump, protest, News, Politics, Women&#39;s Issues" />
  <title>The women’s marches showed America at its best | Bleader</title>

  
  
  
    <meta name="author" content="Aimee Levitt, Sue Kwong">
  

  
  
  <meta name="news_keywords" content="chicago womens march, inauguration, donald trump, protest, news, politics, womens issues" />

  
  
    
  
  
    <link rel="image_src" href="http://media1.fdncms.com/chicago/imager/u/slideshow/25191706/img_0587.jpg" />
    <meta name="thumbnail" content="http://media1.fdncms.com/chicago/imager/u/slideshow/25191706/img_0587.jpg" />
  

  
    
      <link rel="canonical" href="http://www.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best" />
    
  

  
    <meta property="fb:app_id" content="219877661382774" />
  

  
  <meta property="og:site_name" content="Chicago Reader" />
  <meta property="og:title" content="The women&rsquo;s marches showed America at its best" />
 
  
    <meta property="og:image" content="http://media1.fdncms.com/chicago/imager/u/slideshow/25191706/img_0587.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="461" />
    
  

  
  
    <meta property="og:description" content="In Chicago alone, some 250,000 people on Saturday demonstrated in and around Grant Park." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">25190012</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170122212730</Attribute>
        <Attribute name="creationdate">20170121160951</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170121212600</Attribute>
            <Attribute name="releasedate">20170121</Attribute>
            <Attribute name="releaseepoch">1485055560</Attribute>
            <Attribute name="title">The women&#x2019;s marches showed America at its best</Attribute>
            <Attribute name="author">8954849</Attribute>
            <Attribute name="authorname">Aimee Levitt</Attribute>
            <Attribute name="authorsortname">Levitt, Aimee</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.chicagoreader.com\/Bleader\/archives\/2017\/01\/21\/the-womens-marches-showed-america-at-its-best"
          },
          "headline": "The women’s marches showed America at its best",
          
            "description": "In Chicago alone, some 250,000 people on Saturday demonstrated in and around Grant Park.",
          
          
            "image": {
              "url": "http:\/\/media1.fdncms.com\/chicago\/imager\/u\/original\/25191706\/img_0587.jpg",
              "width": 600,
              "height": 450,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-01-21T21:26:00",
          "dateModified": "2017-01-22T21:27:30",
          
            "author": [
              
                {
                  "name": "Aimee Levitt",
                  "@type": "Person"
                },
              
                {
                  "name": "Sue Kwong",
                  "@type": "Person"
                }
              
            ],
          
          "publisher": {
            "name": "Chicago Reader",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.chicagoreader.com\/imager\/b\/google-amp-logo\/808579\/9866\/adminIcon_chicago.jpg",
                "width": 258,
                "height": 258,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media1.fdncms.com/chicago/imager/u/slideshow/25191706/img_0587.jpg">

    
    

    
      <meta name="twitter:creator" content="@aimeelevitt">
    

    <meta name="twitter:site" content="@Chicago_Reader">
    <meta name="twitter:title" content="The women&rsquo;s marches showed America at its best">
    <meta name="twitter:description" content="In Chicago alone, some 250,000 people on Saturday demonstrated in and around Grant Park.">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="HeaderLinks" class="GlobalHeader BlogPost ">
  <ul class="componentBody">
    
    
        <li class="first">
          <ul>
      
      

      <li class=" first last"><a href="/subscribe">Newsletters</a></li>

      
    
          </ul>
        </li>
      

    
    
        <li>
          <span>Follow us</span>
          <ul>
      
      
        <li id="icon-Twitter" class="icon twitterIcon first"><a href="http://twitter.com/Chicago_Reader">Twitter</a></li>
      
    
      
        <li id="icon-Facebook" class="icon facebookIcon"><a href="http://facebook.com/chicagoreader">Facebook</a></li>
      
    
      
        <li id="icon-RSS" class="icon rssIcon last"><a href="/chicago/Syndication/Page">RSS</a></li>
      
    
          </ul>
        </li>
      

    
    <li class="last">
      <ul>
        <li class="first last"><a href="http://m.chicagoreader.com">Mobile</a></li>
      </ul>
    </li>
  </ul>

  
  
    <ul class="componentFooter">
      <li class="first last">
        

<div id="LoginStatus" class="MicroComponent HeaderLinks ">
  
  <ul data-view="loggedin" style="display:none">
    <li class="first"><strong data-label="username">Username</strong></li>
    <li><a href="http://posting.chicagoreader.com/chicago/MyProfile">View Profile</a></li>
    <li><a href="http://posting.chicagoreader.com/chicago/Profile/MySettings">Edit Profile</a></li>
    <li class="last"><a href="http://www.chicagoreader.com/chicago/Logout">Log Out</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li class="first"><a href="#LogIn">Log in</a></li>
    <li class="last"><a href="#CreateAccount">Create Account</a></li>
  </ul>

  <script>
    new Foundation.LoginRequiredComponent("LoginStatus");
  </script>
</div>
<!-- #LoginStatus -->

      </li>
    </ul>
  



</div>
<div id="Leaderboard" class="GlobalHeader BlogPost Leaderboard Ad">
  
  <!-- /622/chicago.creativeloafing/edit -->
          <div id="div-gpt-ad-chicago_creativeloafing_edit-1" style="" data-slot="/622/chicago.creativeloafing/edit" data-output="asynchronous" data-width="970" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_edit-1');
                });
            </script>
          </div>
</div>


    
    

<div id="Search" class="GlobalHeader BlogPost ">
    
    
    <form class="prepTextForm" id="searchbox_partner-pub-8505671427584150:vj9mirq6e7r" action="http://www.chicagoreader.com/chicago/Search">
        <input type="hidden" name="cx" value="partner-pub-8505671427584150:vj9mirq6e7r" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input class="clearFocus" type="text" name="q" size="25" value="Search chicagoreader.com" />
        <input type="submit" class="submit" name="sa" value="Go" />
    </form>
  

  
  <script type="text/javascript">
    if (jQuery) {
      (function ($) {
        $("#Search .clearFocus").one("focus", function () {
          $(this).val("");
          $(this).removeClass("clearFocus");
        });
        $("#Search form").submit(function () {
          $("#Search .clearFocus").each(function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
        });
      })(jQuery);
    }
  </script>
</div>










  <div id="SecondaryLogo" class="GlobalHeader BlogPost ">
    
      <a id="secondaryLogo-25190012" class="secondaryLogo logo-25190012 logo-blog logo-Bleader logo-blogs logo-Post" href="http://www.chicagoreader.com/blogs/Bleader/"></a>
    
  </div>



<div id="Logo" class="GlobalHeader BlogPost ">
  
    <div><a href="http://www.chicagoreader.com/">The Chicago Reader</a></div>
  
</div>

    



















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="http://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  class="subnav_link" id="SNAVL_news">News &amp; Politics</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.chicagoreader.com/chicago/music/Section?oid=846991"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  class="subnav_link" id="SNAVL_arts">Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_movies">
          <a href="http://www.chicagoreader.com/chicago/film/Section?oid=846987"  class="subnav_link" id="SNAVL_movies">Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_food">
          <a href="http://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  class="subnav_link" id="SNAVL_food">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="http://www.chicagoreader.com/classifieds"  class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Politics</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/news-and-politics/Section?oid=846996"  title="">News &amp; Politics home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=20329200"  title="">Derrick Clifton | Identity &amp; Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=867763"  title="">Anne Ford | Chicagoans</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=867259"  title="">John Greenfield | Transportation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847359"  title="">Ben Joravsky | Politics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847371"  title="">Michael Miner | Media</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847366"  title="">Dan Savage | Savage Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/music/Section?oid=846991"  title="">Music home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=1515274"  title="">Gossip Wolf</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=3685682"  title="">In Rotation</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=13133545"  title="">Record roundups</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=2015102"  title="">Leor Galil | Music Criticism</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847392"  title="">Peter Margasak | Music Criticism</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/Soundboard"  title="">Soundboard: Concerts this week</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/EarlyWarnings"  title="">Early Warnings: Concerts on horizon</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Film</h3>
            <ul class="subnav_content" id="SNAV_movies" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/film/Section?oid=846987"  title="">Film home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=866632"  title="">J.R. Jones | Movie Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/movie-reviews-long-form-film-criticism-index/Content?oid=5648188"  title="">Index of Long Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/FilmSearch"  title="">Film Archive: Short Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/MovieTimes"  title="">Now Playing</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/MovieTimes?narrowByDate=Today"  title="">Today&#39;s Showtimes</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/arts-and-culture/Section?oid=939136"  title="">Arts &amp; Culture home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=866027"  title="">Tony Adler | Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847327"  title="">Deanna Isaacs | Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=851121"  title="">Justin Hayford | Theater</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=8954849"  title="">Aimee Levitt | Features</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=10929316"  title="">Brianna Wellen | Comedy</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/FindACulturalEvent/Page"  title="">Arts &amp; Culture event search</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_food" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/food-and-drink/Section?oid=846971"  title="">Food &amp; Drink home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=847347"  title="">Mike Sula | Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/Bleader/archives/key-ingredient/"  title="">Key Ingredient: A chef-to-chef challenge</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/Bleader/archives/cocktail-challenge/"  title="">Cocktail Challenge</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/BarGuide"  title="">Bar Guide</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.chicagoreader.com/chicago/RestaurantFinder/Page"  title="">Restaurant search</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse The Bleader</h3>
            <ul class="subnav_content" id="SNAV_blogs" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/blogs/Bleader/"  title="">The Bleader blog home page</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/classifieds"  title="">Classifieds home page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Real+Estate"  title="">Real Estate</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Rentals"  title="">Rentals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Announcements"  title="">Announcements</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Services"  title="">Services</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://marketplace.chicagoreader.com/reader-marketplace/category/Reader+Merchandise"  title="">Merchandise</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.chicagoreader.com/monster"  title="">Jobs (Monster)</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://ads.chicagoreader.com/suntimes-adportal/readerclassified/index.html"  title="">Place an ad</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->






  <div id="NavigationSecondary" class="GlobalHeader BlogPost ">
    
    

    
      
          <ul>
        
        
        <li class="first"><li class="first"><a href="http://people.chicagoreader.com/" class="highlight">People Issue 2016</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/categories-critics-picks-poll-winners/BestOf?oid=22561605" class="highlight">Best of Chicago</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/EarlyWarnings" >Early Warnings</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/Soundboard" >Soundboard</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/Agenda" >Agenda</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/EventSearch?id=landing&narrowByDate=Today" >Event Search</a></li></li>
        
      
        
        <li class=""><li class=""><a href="/chicago/LocationSearch?id=landing" >Location Search</a></li></li>
        
      
        
        <li class=" last"><li class=" last"><a href="/chicago/Promotions/FreeStuff" >Fun & Free</a></li></li>
        
      
          </ul>
        

    
    
  </div>


































<div id="TopPencilBar" class="GlobalHeader BlogPost Pencil Ad">
  <!--  pencil bar rev 20100311 -->
  
  <!-- /622/chicago.creativeloafing/edit -->
          <div id="div-gpt-ad-chicago_creativeloafing_edit-4" style="" data-slot="/622/chicago.creativeloafing/edit" data-output="asynchronous" data-width="975" data-height="36">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_edit-4');
                });
            </script>
          </div>
  <!-- /pencil bar -->
</div>


  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        







    <div id="BlogNavigation" class="SpanningFeature BlogPost ">
      <ul>
  
  
  <!-- news -->
  <li class="link first">
    <a id="BlogNavigation-all" href="/blogs/Bleader/" target="_self">All</a>
  </li>
  

  
  <!-- news -->
  <li class="link current">
    <a id="BlogNavigation-news" href="/chicago/archives/news/" target="_self">News</a>
  </li>
  

  
  <!-- news -->
  <li class="link">
    <a id="BlogNavigation-arts" href="/chicago/archives/arts/" target="_self">Arts</a>
  </li>
  

  
  <!-- news -->
  <li class="link">
    <a id="BlogNavigation-film" href="/chicago/archives/film/" target="_self">Film</a>
  </li>
  

  
  <!-- news -->
  <li class="link">
    <a id="BlogNavigation-fooddrink" href="/chicago/archives/food-and-drink/" target="_self">Food</a>
  </li>
  

  
  <!-- news -->
  <li class="link last">
    <a id="BlogNavigation-music" href="/chicago/archives/music/" target="_self">Music</a>
  </li>
  

      </ul>
    </div>
  




  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_news Bleader">
    <a href="http://www.chicagoreader.com/Bleader/archives/news/">
    <h1 class="Bleader">
      
        <img src="/binary/881a/blog_reader.png" border="0" alt="Bleader" Title="Bleader">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.chicagoreader.com/Bleader/archives/news/">Archives</a> |
        <a href="/chicago/Rss.xml?topic=oid%3A939182&amp;category=939135">RSS</a>
      
      
    </p>
  </div>




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.chicagoreader.com
    var.publicDesktopServer = http://www.chicagoreader.com
    var.shareUrl = http://www.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best
    s/http\:\/\/www\.chicagoreader\.com/http\:\/\/www\.chicagoreader\.com/
    var.shareUrl = http://www.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="http://www.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best&text=The%20women%E2%80%99s%20marches%20showed%20America%20at%20its%20best" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("http://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:20%; height: 20px; float:left;"><script>
      dnLoadScript("https://apis.google.com/js/plusone.js", true);
    </script>
    <g:plusone href="http://www.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best" size="medium" count="true"></g:plusone></div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="http://www.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best" addthis:title="The women’s marches showed America at its best" addthis:description="In Chicago alone, some 250,000 people on Saturday demonstrated in and around Grant Park." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/21/a-thrifted-canadian-tuxedo-is-the-perfect-pick-for-the-weekend" class="prev" rel="prev">&laquo;&nbsp;A thrifted Canadian tuxedo is the p&hellip;</a>
    </div>
  </div>






    


  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_news">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Saturday, January 21, 2017</h2>
      
    
      
      <div class="blogPost bleader topic-news topic-politics topic-womens-issues">
    
    
    <h3 class="postTitle" id="a25190012">
      
        <span class="postCategory CategoryBleader">
          <a href="http://www.chicagoreader.com/Bleader/archives/news/" class="topic-news">News</a> / <a href="http://www.chicagoreader.com/Bleader/archives/politics/" class="topic-politics">Politics</a> / <a href="http://www.chicagoreader.com/Bleader/archives/womens-issues/" class="topic-womens-issues">Women's Issues</a>
        </span>
      
      
      
      
      
      
        The women’s marches showed America at its best
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=8954849" rel="author">Aimee Levitt</a> and <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=16702765" rel="author">Sue Kwong</a>
        
        
          
            on 01.21.17 at 09:26 PM
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
        
        

        
        
          
        
        

        
        <!-- myParagraphType: <br>, myParagraphCount: 8 -->
        
         
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/chicago/imager/u/original/25191706/img_0587.jpg" class="zoomable" rel="contentImg_gal-25190012" title="The crowd in Grant Park - THE NICE WOMAN STANDING ON A PILLAR WHOSE NAME I DIDN&#39;T CATCH">                  <img src="http://media1.fdncms.com/chicago/imager/u/blog/25191706/img_0587.jpg?cb=1485054957" width="589" height="442" alt="The crowd in Grant Park - THE NICE WOMAN STANDING ON A PILLAR WHOSE NAME I DIDN&#39;T CATCH" />                </a>                                                                                                           <ul style="width:589px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              the nice woman standing on a pillar whose name I didn't catch                                          </li>                                                                                                                            <li class="imageCaption">                      The crowd in Grant Park                    </li>                                                                                                </ul>                                                       </div><br>
 There's absolutely no way I'll be able to describe the Chicago Women's March today in any authoritative fashion. The closest I could get to the stage was still a quarter of a mile away, so I didn't see or hear any of the speeches or speak to the organizers. I couldn't get Internet access on my phone, so I didn't learn the march part had been canceled until I'd marched with the crowd for several blocks up the middle of Michigan Avenue and a stranger with better service told me. Her husband was watching the news at home and said that 250,000 people had come out and that it was the largest march in the country outside of D.C. It was bigger than the speakers, bigger than the organizers, bigger even than the Chicago Police Department who originally said the crowd was too large to march from Grant Park to Federal Plaza safely and then let us march anyway.<br>
 <br>
  
<a name="more"></a>

   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/chicago/imager/u/original/25191711/img_0707.jpg" class="zoomable" rel="contentImg_gal-25190012" title="AIMEE LEVITT">                  <img src="http://media2.fdncms.com/chicago/imager/u/blog/25191711/img_0707.jpg?cb=1485054981" width="589" height="785" alt="AIMEE LEVITT" />                </a>                                                                                                           <ul style="width:589px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Aimee Levitt                                          </li>                                                                                                                                                                                      </ul>                                                       </div><br>
 But here's the beautiful part: a quarter of a million people had come down to Grant Park on a Saturday—fighting traffic and riding on el cars that were so packed the windows started to steam up—because they were angry at the man who was sworn in as president yesterday. They stood together in a crowd that was so vast and dense it was sometimes hard to move and impossible to see unless you were standing on something. These are ordinarily very trying circumstances, when things get nasty very quickly, but nothing like that happened today. Everyone was polite and kind. They passed around doughnut holes on the train. They had impromptu sing-alongs of "This Land Is Your Land," and the man who brought those doughnuts told everyone that the final verse—"As I was walkin', I saw a sign there / And on the sign it said no trespassing / But on the other side, it didn't say nothin' / That side was made for you and me"—was written about a plot of land owned by Fred Trump, Donald's father. (This may not be true. It is a fact, though, that Guthrie <a href="https://www.nytimes.com/politics/first-draft/2016/01/25/woody-guthrie-sang-of-his-contempt-for-his-landlord-donald-trumps-father/" target="_blank">wrote a protest song called "Old Man Trump"</a> when Fred Trump was his landlord.) The only yelling was a chant of "What does democracy look like? This is what democracy looks like!" and "Black lives matter!" <br>
 <br>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/chicago/imager/u/original/25191713/img_0733.jpg" class="zoomable" rel="contentImg_gal-25190012" title="AIMEE LEVITT">                  <img src="http://media2.fdncms.com/chicago/imager/u/blog/25191713/img_0733.jpg?cb=1485054981" width="589" height="442" alt="AIMEE LEVITT" />                </a>                                                                                                           <ul style="width:589px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Aimee Levitt                                          </li>                                                                                                                                                                                      </ul>                                                       </div><br>
 Near Trump Tower, a line of mounted police blocked the marchers from continuing onto North Michigan Avenue. People stopped to stroke the horses' noses and ask their names. (The one on the end was named Casper, and he apparently was more excited about his next feeding time than the march.) Even the overflow of garbage was stacked in neat piles around the bins.

<br>



<br>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/chicago/imager/u/original/25191707/img_0673.jpg" class="zoomable" rel="contentImg_gal-25190012" title="Suffragettes returned from the dead - AIMEE LEVITT">                  <img src="http://media2.fdncms.com/chicago/imager/u/blog/25191707/img_0673.jpg?cb=1485054981" width="589" height="785" alt="Suffragettes returned from the dead - AIMEE LEVITT" />                </a>                                                                                                           <ul style="width:589px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Aimee Levitt                                          </li>                                                                                                                            <li class="imageCaption">                      Suffragettes returned from the dead                    </li>                                                                                                </ul>                                                       </div> <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/chicago/imager/u/original/25191728/p1100216.jpg" class="zoomable" rel="contentImg_gal-25190012" title="SUE KWONG">                  <img src="http://media1.fdncms.com/chicago/imager/u/blog/25191728/p1100216.jpg?cb=1485054981" width="589" height="442" alt="SUE KWONG" />                </a>                                                                                                           <ul style="width:589px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Sue Kwong                                          </li>                                                                                                                                                                                      </ul>                                                       </div><br>
 Yesterday Donald Trump took the oath of office and made a speech about how terrible our country is right now. He described an apocalyptic landscape of "American carnage" (which would be a really great name for an action movie, by the way) and said yesterday was the beginning of a new era, when the government would return to the people.<br>
 <br>
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/chicago/imager/u/original/25191722/img_2224.jpg" class="zoomable" rel="contentImg_gal-25190012" title="SUE KWONG">                  <img src="http://media2.fdncms.com/chicago/imager/u/blog/25191722/img_2224.jpg?cb=1485054981" width="589" height="440" alt="SUE KWONG" />                </a>                                                                                                           <ul style="width:589px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Sue Kwong                                          </li>                                                                                                                                                                                      </ul>                                                       </div><br>
 I don't think he had a worldwide series of demonstrations against himself in mind. But then again, you could look at the marches today as demonstrations of the things people are <i>for</i>: peace, justice, equal rights, women's sovereignty over their own bodies, freedom of speech, belief in science, the notion that everyone matters. This is the children's book version of America—or rather the version of America I was taught to believe in when I was really little, and then was dismantled bit by bit as I learned about all the injustices in the world. But today it was real.<br>
 <br>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/chicago/imager/u/original/25192443/p1100267.jpg" class="zoomable" rel="contentImg_gal-25190012" title="SUE KWONG">                  <img src="http://media2.fdncms.com/chicago/imager/u/blog/25192443/p1100267.jpg?cb=1485054981" width="589" height="442" alt="SUE KWONG" />                </a>                                                                                                           <ul style="width:589px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Sue Kwong                                          </li>                                                                                                                                                                                      </ul>                                                       </div><br>
 Last night I sat with a couple of friends in the back of a dive bar in Andersonville. We were there because the first two bars we'd tried to go to were so crowded by people—lured by alcohol, an absence of TV screens, and the promise that a portion of the night's revenue would be donated to Planned Parenthood—that it was impossible to get inside. As we settled into a lumpy couch, wondering what would happen next, the jukebox began playing "God Bless America." (Yes, it's true: Simon's Tavern has "God Bless America" on its jukebox.) "What the fuck is this?" we said. Someone on the other lumpy couch across from us got up and yelled "OK, who's the jukebox troll?" No one identified themselves. <br>
 <br>
    <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/chicago/imager/u/original/25191723/img_2236.jpg" class="zoomable" rel="contentImg_gal-25190012" title="SUE KWONG">                  <img src="http://media2.fdncms.com/chicago/imager/u/blog/25191723/img_2236.jpg?cb=1485054981" width="589" height="440" alt="SUE KWONG" />                </a>                                                                                                           <ul style="width:589px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Sue Kwong                                          </li>                                                                                                                                                                                      </ul>                                                       </div><br>
 At the time, I thought it was a jukebox troll too. But now that I think about it, maybe it was sincere. Yes, we live in an America where&nbsp;Donald&nbsp;Trump is the <meta charset="utf-8">demagogue in chief, but we also live in one where people line up&nbsp;to donate money so women can have birth control and reasonably priced healthcare and where they get up on a Saturday morning and go downtown to stand up and march together. God bless this America.<br>
 <br>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/chicago/imager/u/original/25192441/p1100202.jpg" class="zoomable" rel="contentImg_gal-25190012" title="SUE KWONG">                  <img src="http://media2.fdncms.com/chicago/imager/u/blog/25192441/p1100202.jpg?cb=1485054981" width="589" height="442" alt="SUE KWONG" />                </a>                                                                                                           <ul style="width:589px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Sue Kwong                                          </li>                                                                                                                                                                                      </ul>                                                       </div><br>
   <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/chicago/imager/u/original/25192442/img_2223.jpg" class="zoomable" rel="contentImg_gal-25190012" title="SUE KWONG">                  <img src="http://media1.fdncms.com/chicago/imager/u/blog/25192442/img_2223.jpg?cb=1485054981" width="589" height="440" alt="SUE KWONG" />                </a>                                                                                                           <ul style="width:589px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Sue Kwong                                          </li>                                                                                                                                                                                      </ul>                                                       </div><br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.chicagoreader.com/chicago/ArticleArchives?tag=Chicago%20Women%27s%20March" rel="tag">Chicago Women's March</a>, <a href="http://www.chicagoreader.com/chicago/ArticleArchives?tag=inauguration" rel="tag">inauguration</a>, <a href="http://www.chicagoreader.com/chicago/ArticleArchives?tag=Donald%20Trump" rel="tag">Donald Trump</a>, <a href="http://www.chicagoreader.com/chicago/ArticleArchives?tag=protest" rel="tag">protest</a>, <a href="http://www.chicagoreader.com/chicago/ArticleArchives?contentFeature=9106308" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>




























<div id="DoPublicGoodbutton" class="SpanningFeature BlogPost " style="text-align: center; ">

<p style="font-size: 12px; margin-bottom: 6px; "><em></em></p>
<div class="pgs-dpg-btn" data-pgs-partner-id="chicago-reader"></div> 
<script async type="text/javascript" src="https://assets.pgs.io/button/v2/dpg.js"></script>
</div>



<!-- do public good -->







  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="SpanningFeature BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:20%; height: 20px; float:left;">
        <fb:like href="http://www.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div> <div class="l0" style="width:20%; height: 20px; float:left;"><a href="http://twitter.com/share?url=http%3A//www.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best&text=The%20women%E2%80%99s%20marches%20showed%20America%20at%20its%20best" class="twitter-share-button" data-count="horizontal">Tweet</a>
    <script>
      dnLoadScript("http://platform.twitter.com/widgets.js", true);
    </script></div> <div class="l0" style="width:20%; height: 20px; float:left;"><script>
      dnLoadScript("https://apis.google.com/js/plusone.js", true);
    </script>
    <g:plusone href="http://www.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best" size="medium" count="true"></g:plusone></div> <div class="l0 last" style="width:20%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-55e9dd86a53061b1" addthis:url="http://www.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best" addthis:title="The women’s marches showed America at its best" addthis:description="In Chicago alone, some 250,000 people on Saturday demonstrated in and around Grant Park." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





















  
      <div id="RelatedStories" class="SpanningFeature BlogPost ">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/19/crafty-preparations-for-the-womens-march"><img src="http://media1.fdncms.com/chicago/imager/u/featurettecrop/25157456/img_0495.jpg" alt="Crafty preparations for the women&#39;s march" title="Crafty preparations for the women&#39;s march" class="contentListingImg" width="140" height="90" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/19/crafty-preparations-for-the-womens-march">Crafty preparations for the women's march</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Aimee Levitt and Jack Ladd</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 19, 2017</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/19/trump-protesters-embark-on-a-long-strange-trip-to-washington-dc"><img src="http://media2.fdncms.com/chicago/imager/u/featurettecrop/25158139/15171317_10154814249224470_31800001325127093_n.jpg" alt="Trump protesters embark on a long, strange trip to Washington, D.C." title="Trump protesters embark on a long, strange trip to Washington, D.C." class="contentListingImg" width="140" height="90" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/19/trump-protesters-embark-on-a-long-strange-trip-to-washington-dc">Trump protesters embark on a long, strange trip to Washington, D.C.</a>
    </h4>
    
      <h5 class="subhead">
        Have anti-Trump sentiment, will travel
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Rachel Hinton</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 19, 2017</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/11/25/activists-disrupt-black-friday-shopping-on-chicagos-mag-mile"><img src="http://media2.fdncms.com/chicago/imager/u/featurettecrop/24457010/img_2536.jpg" alt="Activists disrupt Black Friday shopping on Chicago&rsquo;s Mag Mile" title="Activists disrupt Black Friday shopping on Chicago&rsquo;s Mag Mile" class="contentListingImg" width="140" height="90" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.chicagoreader.com/Bleader/archives/2016/11/25/activists-disrupt-black-friday-shopping-on-chicagos-mag-mile">Activists disrupt Black Friday shopping on Chicago’s Mag Mile</a>
    </h4>
    
      <h5 class="subhead">
        Demonstrators called for resisting Donald Trump, Rahm Emanuel's resignation, and an elected Civilian Police Accountability Council.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Derrick Clifton</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 25, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/11/10/signs-of-the-time-chicago-protests-president-elect-trump"><img src="http://media1.fdncms.com/chicago/imager/u/featurettecrop/24285562/notrump03-teaser.jpg" alt="Signs of the time: Chicago protests president-elect Trump" title="Signs of the time: Chicago protests president-elect Trump" class="contentListingImg" width="140" height="90" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.chicagoreader.com/Bleader/archives/2016/11/10/signs-of-the-time-chicago-protests-president-elect-trump">Signs of the time: Chicago protests president-elect Trump</a>
    </h4>
    
      <h5 class="subhead">
        The best signs at Wednesday's anti-Trump demonstration.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Carly Ries</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 10, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/10/20/pussy-grabs-back"><img src="http://media2.fdncms.com/chicago/imager/u/featurettecrop/24014469/pussy_grabs_back-2-teaser.jpg" alt="Pussy Grabs Back" title="Pussy Grabs Back" class="contentListingImg" width="140" height="90" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.chicagoreader.com/Bleader/archives/2016/10/20/pussy-grabs-back">Pussy Grabs Back</a>
    </h4>
    
      <h5 class="subhead">
        At the first of this week's protests by women against Donald Trump.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Aimee Levitt</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 20, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    














    
    
    
    








<!-- Matched content 20160907 -->
<div id="GoogleMatchedContentResponsive" class="SpanningFeature BlogPost ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Reader Matched Content with Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1615577454252323"
     data-ad-slot="2997794096"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>




    


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="25190012" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/chicago/Rss.xml?id=comments&amp;oid=25190012" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="25190012" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      

        
            <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
              <h3><span class="headingText">More by Sue Kwong</span></h3>
              <ul class="moduleList">
          
          

          <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.chicagoreader.com/Bleader/archives/2015/08/14/john-hancock-centers-ground-floor-now-offers-its-own-sort-of-view"><img src="http://media1.fdncms.com/chicago/imager/u/featurettecrop/18662354/img_1963_1_.jpg" alt="John Hancock Center&#39;s ground floor now offers its own sort of view" title="John Hancock Center&#39;s ground floor now offers its own sort of view" class="contentListingImg" width="140" height="90" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.chicagoreader.com/Bleader/archives/2015/08/14/john-hancock-centers-ground-floor-now-offers-its-own-sort-of-view">John Hancock Center's ground floor now offers its own sort of view</a>
    </h4>
    
      <h5 class="subhead">
        The iconic Chicago building’s lobby has become an attraction all its own thanks to Wolfgang Buttress's dazzling installation.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Sue Kwong</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 14, 2015</span>
        </li>
      
    </ul>
  </li>

          
        
          

          <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.chicagoreader.com/chicago/am-caffeine-substitute/BestOf?oid=18028515"><img src="http://media2.fdncms.com/chicago/imager/u/featurettecrop/18063865/amcaffeinesubstitute-creativemornings-600.jpg" alt="Best AM caffeine substitute" title="Best AM caffeine substitute" class="contentListingImg" width="140" height="90" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.chicagoreader.com/chicago/am-caffeine-substitute/BestOf?oid=18028515">Best AM caffeine substitute</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Sue Kwong</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 24, 2015</span>
        </li>
      
    </ul>
  </li>

          
        
               <li class="l0 storyItem">
                 <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=16702765" class="more">More &raquo;</a>
               </li>
               </ul>
            </div>
          

      
    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Aimee Levitt</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/19/crafty-preparations-for-the-womens-march"><img src="http://media1.fdncms.com/chicago/imager/u/featurettecrop/25157456/img_0495.jpg" alt="Crafty preparations for the women&#39;s march" title="Crafty preparations for the women&#39;s march" class="contentListingImg" width="140" height="90" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/19/crafty-preparations-for-the-womens-march">Crafty preparations for the women's march</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Aimee Levitt and Jack Ladd</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 19, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/19/with-futatsuki-chicagos-far-north-side-has-great-ramen-again"><img src="http://media2.fdncms.com/chicago/imager/u/featurettecrop/25155893/14671324_247761965626693_3533423751928718932_n.jpg" alt="With Futatsuki, Chicago&rsquo;s far north side has great ramen again" title="With Futatsuki, Chicago&rsquo;s far north side has great ramen again" class="contentListingImg" width="140" height="90" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/19/with-futatsuki-chicagos-far-north-side-has-great-ramen-again">With Futatsuki, Chicago’s far north side has great ramen again</a>
    </h4>
    
      <h5 class="subhead">
        A new Japanese restaurant fills the void left by the Sunshine Cafe.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Aimee Levitt</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 19, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.chicagoreader.com/chicago/read-write-library-nell-taylor-neighborhoods/Content?oid=25001117"><img src="http://media1.fdncms.com/chicago/imager/u/featurettecrop/25001118/fea_read_write-16-900.jpg" alt="We need the Read/Write Library now more than ever" title="We need the Read/Write Library now more than ever" class="contentListingImg" width="140" height="90" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.chicagoreader.com/chicago/read-write-library-nell-taylor-neighborhoods/Content?oid=25001117">We need the Read/Write Library now more than ever</a>
    </h4>
    
      <h5 class="subhead">
        The Humboldt Park institution has taken an unconventional approach to being a “city library,” and it’s only growing more ambitious.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Aimee Levitt</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 11, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.chicagoreader.com/chicago/ArticleArchives?author=8954849" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  







  




      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        











    


    











  <!-- AgendaTeaser:  Last updated 2017-01-22 22:00:00 -->

  

  

  

  

  
  
  

  

  
  

  


  


  

  


  

  
    
    
    
        <div id="AgendaTeaser" class="SpanningIsland BlogPost ">
          <h2 class="componentHeader"><a href="/chicago/Agenda">Agenda Teaser</a></h2>
          <div class="componentBody">
            <div class="date">
              <a href="/chicago/Agenda">01.22.17</a>
            </div>
            <div class="cols">
      
      
      <div class="col first">
        <div class="teaserImage">
        
        <a href="http://www.chicagoreader.com/chicago/being-enough/Event?oid=24832709">
          <img src="http://media2.fdncms.com/chicago/imager/u/storycrop/24908418/being_enough.jpg" alt="Being, Enough" title="Being, Enough" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Galleries & Museums</div>
    <div class="headline">
      <a href="http://www.chicagoreader.com/chicago/being-enough/Event?oid=24832709"><span class="title">Being, Enough</span></a> <span class="location">Chicago Artists Coalition</span>
    </div>
    <div class="date">January 06</div>
      </div>
      
    
      
      <div class="col last">
        <div class="teaserImage">
        
        <a href="http://www.chicagoreader.com/chicago/the-weir/Event?oid=24745038">
          <img src="http://media2.fdncms.com/chicago/imager/u/storycrop/24756482/theweir-1.jpg" alt="The Weir" title="The Weir" width="160" height="100" class="storyImg" />
        </a>
      </div>
    
    <div class="category">Performing Arts</div>
    <div class="headline">
      <a href="http://www.chicagoreader.com/chicago/the-weir/Event?oid=24745038"><span class="title">The Weir</span></a> <span class="location">Den Theatre</span>
    </div>
    <div class="date">December 15</div>
      </div>
      
    
            </div>
          </div>
          <div class="componentFooter">
            <div class="more">
              <a href="/chicago/Agenda">More Agenda Teaser &raquo;</a>
            </div>
          </div>
        </div>
      
  









  <!-- TabbedEventSearch:  Last updated 2017-01-22 00:00:00 -->

  

  
  

  

  

  

  

  


  

  <div id="TabbedEventSearch" class="SpanningIsland BlogPost ">
    <h2 id="TabbedEventSearchHeader" class="componentHeader toggle"><a href="http://www.chicagoreader.com/chicago/EventSearch">Tabbed Event Search</a></h2>

    <div class="tabs toggleable" style="display:none;">
      <div class="tabCurrent tabLeft tab first"><a href="#">All</a></div>
      <div class="tabBack tabCenter tab"><a href="#">Music</a></div>
      <div class="tabBack tabRight tab"><a href="#">Movies</a></div>
      <div class="tabBack tabCenter tab last"><a href="#">Arts</a></div>
    </div><!-- close .tabs -->

    <div class="componentBody tabBodies toggleable" style="display:none;">
      

      <div class="tabBody" >
        <form name="eventSearchForm" method="get" action="http://www.chicagoreader.com/chicago/EventSearch">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2017-01-22">Sunday, January 22</option>
          
        
          
          
            <option value="2017-01-23">Monday, January 23</option>
          
        
          
          
            <option value="2017-01-24">Tuesday, January 24</option>
          
        
          
          
            <option value="2017-01-25">Wednesday, January 25</option>
          
        
          
          
            <option value="2017-01-26">Thursday, January 26</option>
          
        
          
          
            <option value="2017-01-27">Friday, January 27</option>
          
        
          
          
            <option value="2017-01-28">Saturday, January 28</option>
          
        
          
          
            <option value="2017-01-29">Sunday, January 29</option>
          
        
          
          
            <option value="2017-01-30">Monday, January 30</option>
          
        
          
          
            <option value="2017-01-31">Tuesday, January 31</option>
          
        
          
          
            <option value="2017-02-01">Wednesday, February  1</option>
          
        
          
          
            <option value="2017-02-02">Thursday, February  2</option>
          
        
          
          
            <option value="2017-02-03">Friday, February  3</option>
          
        
          
          
            <option value="2017-02-04">Saturday, February  4</option>
          
        
          
          
            <option value="2017-02-05">Sunday, February  5</option>
          
        
          
          
            <option value="2017-02-06">Monday, February  6</option>
          
        
          
          
            <option value="2017-02-07">Tuesday, February  7</option>
          
        
          
          
            <option value="2017-02-08">Wednesday, February  8</option>
          
        
          
          
            <option value="2017-02-09">Thursday, February  9</option>
          
        
          
          
            <option value="2017-02-10">Friday, February 10</option>
          
        
          
          
            <option value="2017-02-11">Saturday, February 11</option>
          
        
          
          
            <option value="2017-02-12">Sunday, February 12</option>
          
        
          
          
            <option value="2017-02-13">Monday, February 13</option>
          
        
          
          
            <option value="2017-02-14">Tuesday, February 14</option>
          
        
          
          
            <option value="2017-02-15">Wednesday, February 15</option>
          
        
          
          
            <option value="2017-02-16">Thursday, February 16</option>
          
        
          
          
            <option value="2017-02-17">Friday, February 17</option>
          
        
          
          
            <option value="2017-02-18">Saturday, February 18</option>
          
        
          
          
            <option value="2017-02-19">Sunday, February 19</option>
          
        
          
          
            <option value="2017-02-20">Monday, February 20</option>
          
        
          
          
            <option value="2017-02-21">Tuesday, February 21</option>
          
        
      
    </select>

          <select name="eventCategory" class="eventCategory">
            <option value="">-All Event Categories-</option>
            
              
                <option value="10703590" >FALL ARTS</option>
              
              
            
              
                <option value="928681" >FOOD &amp; DRINK</option>
              
              
                <option value="928683" >&nbsp;&nbsp;Drink Events</option>
              
            
              
              
                <option value="928682" >&nbsp;&nbsp;Food Events</option>
              
            
              
              
                <option value="2859162" >&nbsp;&nbsp;New Year&#39;s Day Brunch</option>
              
            
              
              
                <option value="927115" >&nbsp;&nbsp;New Year&#39;s Eve Dining</option>
              
            
              
              
                <option value="2696898" >&nbsp;&nbsp;Thanksgiving</option>
              
            
              
              
                <option value="1387264" >&nbsp;&nbsp;Valentine&#39;s Day</option>
              
            
              
                <option value="84643" >GALLERIES &amp; MUSEUMS</option>
              
              
                <option value="833064" >&nbsp;&nbsp;Galleries</option>
              
            
              
              
                <option value="842889" >&nbsp;&nbsp;Galleries: Openings &amp; Receptions</option>
              
            
              
              
                <option value="833065" >&nbsp;&nbsp;Museums</option>
              
            
              
              
                <option value="842890" >&nbsp;&nbsp;Museums: Openings &amp; Receptions</option>
              
            
              
              
                <option value="84655" >&nbsp;&nbsp;Special Events</option>
              
            
              
                <option value="11544948" >HOLIDAY EVENTS</option>
              
              
            
              
                <option value="84640" >LIT &amp; LECTURES</option>
              
              
                <option value="857261" >&nbsp;&nbsp;Chicago Humanities Festival</option>
              
            
              
              
                <option value="833063" >&nbsp;&nbsp;Lectures</option>
              
            
              
              
                <option value="84646" >&nbsp;&nbsp;Literary Events</option>
              
            
              
                <option value="807941" >MUSIC</option>
              
              
                <option value="833050" >&nbsp;&nbsp;Blues, Gospel, and R&amp;B</option>
              
            
              
              
                <option value="833058" >&nbsp;&nbsp;Classical</option>
              
            
              
              
                <option value="833046" >&nbsp;&nbsp;Dance</option>
              
            
              
              
                <option value="833054" >&nbsp;&nbsp;Experimental</option>
              
            
              
              
                <option value="833061" >&nbsp;&nbsp;Fairs &amp; Festivals</option>
              
            
              
              
                <option value="833048" >&nbsp;&nbsp;Folk &amp; Country</option>
              
            
              
              
                <option value="833044" >&nbsp;&nbsp;Hip-Hop</option>
              
            
              
              
                <option value="833059" >&nbsp;&nbsp;In-Stores</option>
              
            
              
              
                <option value="833056" >&nbsp;&nbsp;International</option>
              
            
              
              
                <option value="833052" >&nbsp;&nbsp;Jazz</option>
              
            
              
              
                <option value="833062" >&nbsp;&nbsp;Miscellaneous</option>
              
            
              
              
                <option value="833060" >&nbsp;&nbsp;Open Mikes and Jams</option>
              
            
              
              
                <option value="807943" >&nbsp;&nbsp;Rock, Pop, Etc</option>
              
            
              
                <option value="116961" >OTHER STUFF</option>
              
              
                <option value="993477" >&nbsp;&nbsp;Green Events</option>
              
            
              
              
                <option value="1215480" >&nbsp;&nbsp;Halloween</option>
              
            
              
              
                <option value="850492" >&nbsp;&nbsp;Holiday Shopping</option>
              
            
              
              
                <option value="934063" >&nbsp;&nbsp;Inaugural Events</option>
              
            
              
              
                <option value="927114" >&nbsp;&nbsp;New Year&#39;s Eve Parties &amp; Events</option>
              
            
              
              
            
              
              
                <option value="6264109" >&nbsp;&nbsp;Parties</option>
              
            
              
              
                <option value="1124739" >&nbsp;&nbsp;Pride Weekend</option>
              
            
              
              
                <option value="8983836" >&nbsp;&nbsp;St. Patrick&#39;s Day</option>
              
            
              
              
                <option value="8612641" >&nbsp;&nbsp;Valentine&#39;s Day</option>
              
            
              
                <option value="84642" >PERFORMING ARTS</option>
              
              
                <option value="833067" >&nbsp;&nbsp;Dance</option>
              
            
              
              
                <option value="928219" >&nbsp;&nbsp;Holiday Shows</option>
              
            
              
              
                <option value="826718" >&nbsp;&nbsp;Improv/Sketch</option>
              
            
              
              
                <option value="837422" >&nbsp;&nbsp;Spoken Word/Poetry Slams/Open Mikes</option>
              
            
              
              
                <option value="833066" >&nbsp;&nbsp;Stand-Up</option>
              
            
              
              
                <option value="93922" >&nbsp;&nbsp;Theater &amp; Performance</option>
              
            
              
                <option value="10864154" >SPONSORED</option>
              
              
            
              
                <option value="1010427" >SUMMER GUIDE</option>
              
              
                <option value="3767990" >&nbsp;&nbsp;Beer</option>
              
            
              
              
                <option value="3767987" >&nbsp;&nbsp;Biking</option>
              
            
              
              
                <option value="3767994" >&nbsp;&nbsp;Dog-Friendly</option>
              
            
              
              
                <option value="1010428" >&nbsp;&nbsp;Fairs &amp; Festivals</option>
              
            
              
              
                <option value="6213959" >&nbsp;&nbsp;Farmers Markets</option>
              
            
              
              
                <option value="1010429" >&nbsp;&nbsp;Illinois</option>
              
            
              
              
                <option value="1010430" >&nbsp;&nbsp;Indiana</option>
              
            
              
              
                <option value="3767991" >&nbsp;&nbsp;Lake &amp; River</option>
              
            
              
              
                <option value="1010431" >&nbsp;&nbsp;Michigan</option>
              
            
              
              
                <option value="3767988" >&nbsp;&nbsp;Music Festivals</option>
              
            
              
              
                <option value="3767995" >&nbsp;&nbsp;Scavenger Hunts &amp; Races</option>
              
            
              
              
            
              
              
                <option value="1010432" >&nbsp;&nbsp;Wisconsin</option>
              
            
          </select>

          <input type="text" size="18" name="keywords" title="Enter keyword" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="eventSearchForm" method="get" action="http://www.chicagoreader.com/chicago/EventSearch">
          <input type="hidden" name="eventSection" value="807941">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2017-01-22">Sunday, January 22</option>
          
        
          
          
            <option value="2017-01-23">Monday, January 23</option>
          
        
          
          
            <option value="2017-01-24">Tuesday, January 24</option>
          
        
          
          
            <option value="2017-01-25">Wednesday, January 25</option>
          
        
          
          
            <option value="2017-01-26">Thursday, January 26</option>
          
        
          
          
            <option value="2017-01-27">Friday, January 27</option>
          
        
          
          
            <option value="2017-01-28">Saturday, January 28</option>
          
        
          
          
            <option value="2017-01-29">Sunday, January 29</option>
          
        
          
          
            <option value="2017-01-30">Monday, January 30</option>
          
        
          
          
            <option value="2017-01-31">Tuesday, January 31</option>
          
        
          
          
            <option value="2017-02-01">Wednesday, February  1</option>
          
        
          
          
            <option value="2017-02-02">Thursday, February  2</option>
          
        
          
          
            <option value="2017-02-03">Friday, February  3</option>
          
        
          
          
            <option value="2017-02-04">Saturday, February  4</option>
          
        
          
          
            <option value="2017-02-05">Sunday, February  5</option>
          
        
          
          
            <option value="2017-02-06">Monday, February  6</option>
          
        
          
          
            <option value="2017-02-07">Tuesday, February  7</option>
          
        
          
          
            <option value="2017-02-08">Wednesday, February  8</option>
          
        
          
          
            <option value="2017-02-09">Thursday, February  9</option>
          
        
          
          
            <option value="2017-02-10">Friday, February 10</option>
          
        
          
          
            <option value="2017-02-11">Saturday, February 11</option>
          
        
          
          
            <option value="2017-02-12">Sunday, February 12</option>
          
        
          
          
            <option value="2017-02-13">Monday, February 13</option>
          
        
          
          
            <option value="2017-02-14">Tuesday, February 14</option>
          
        
          
          
            <option value="2017-02-15">Wednesday, February 15</option>
          
        
          
          
            <option value="2017-02-16">Thursday, February 16</option>
          
        
          
          
            <option value="2017-02-17">Friday, February 17</option>
          
        
          
          
            <option value="2017-02-18">Saturday, February 18</option>
          
        
          
          
            <option value="2017-02-19">Sunday, February 19</option>
          
        
          
          
            <option value="2017-02-20">Monday, February 20</option>
          
        
          
          
            <option value="2017-02-21">Tuesday, February 21</option>
          
        
      
    </select>
          <select name="neighborhood" class="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="837639" >CENTRAL</option>
          
          <option value="837502" >&nbsp;&nbsp;Gold Coast/Mag Mile/Streeterville</option>
        
          
          <option value="837503" >&nbsp;&nbsp;Loop</option>
        
          
          <option value="837504" >&nbsp;&nbsp;Museum Campus</option>
        
          
          <option value="837505" >&nbsp;&nbsp;Near North</option>
        
          
          <option value="837506" >&nbsp;&nbsp;Near South Side</option>
        
          
          <option value="837507" >&nbsp;&nbsp;Printers Row</option>
        
          
          <option value="837508" >&nbsp;&nbsp;River North</option>
        
          
          <option value="837509" >&nbsp;&nbsp;South Loop</option>
        
          
          <option value="838941" >&nbsp;&nbsp;Other Central</option>
        
          
          <option value="38243" >&nbsp;&nbsp;*REGION UNDEFINED</option>
        
          
            <option value="837640" >NORTH</option>
          
          <option value="837511" >&nbsp;&nbsp;Albany Park</option>
        
          
          <option value="837512" >&nbsp;&nbsp;Andersonville</option>
        
          
          <option value="837513" >&nbsp;&nbsp;DePaul</option>
        
          
          <option value="837514" >&nbsp;&nbsp;Edgewater</option>
        
          
          <option value="837515" >&nbsp;&nbsp;Lakeview</option>
        
          
          <option value="837516" >&nbsp;&nbsp;Lincoln Park</option>
        
          
          <option value="837517" >&nbsp;&nbsp;Lincoln Square</option>
        
          
          <option value="837518" >&nbsp;&nbsp;North Center</option>
        
          
          <option value="837519" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="837520" >&nbsp;&nbsp;Ravenswood</option>
        
          
          <option value="837521" >&nbsp;&nbsp;Rogers Park/West Rogers Park</option>
        
          
          <option value="837522" >&nbsp;&nbsp;Roscoe Village</option>
        
          
          <option value="837523" >&nbsp;&nbsp;Uptown</option>
        
          
          <option value="837524" >&nbsp;&nbsp;West Ridge</option>
        
          
          <option value="837525" >&nbsp;&nbsp;Wrigleyville</option>
        
          
          <option value="838942" >&nbsp;&nbsp;Other North</option>
        
          
            <option value="837628" >NORTHWEST</option>
          
          <option value="837527" >&nbsp;&nbsp;Avondale</option>
        
          
          <option value="837528" >&nbsp;&nbsp;Belmont Cragin</option>
        
          
          <option value="837529" >&nbsp;&nbsp;Irving Park</option>
        
          
          <option value="837530" >&nbsp;&nbsp;Jefferson Park</option>
        
          
          <option value="837531" >&nbsp;&nbsp;Logan Square</option>
        
          
          <option value="837532" >&nbsp;&nbsp;Portage Park</option>
        
          
          <option value="838943" >&nbsp;&nbsp;Other Northwest</option>
        
          
            <option value="837641" >WEST</option>
          
          <option value="837534" >&nbsp;&nbsp;Austin</option>
        
          
          <option value="837536" >&nbsp;&nbsp;Garfield Park</option>
        
          
          <option value="837537" >&nbsp;&nbsp;Greektown</option>
        
          
          <option value="837538" >&nbsp;&nbsp;Humboldt Park</option>
        
          
          <option value="837539" >&nbsp;&nbsp;Lawndale</option>
        
          
          <option value="837540" >&nbsp;&nbsp;University Village/Little Italy</option>
        
          
          <option value="837541" >&nbsp;&nbsp;Near West Side</option>
        
          
          <option value="837543" >&nbsp;&nbsp;River West</option>
        
          
          <option value="837544" >&nbsp;&nbsp;Ukrainian Village/East Village</option>
        
          
          <option value="837545" >&nbsp;&nbsp;United Center</option>
        
          
          <option value="837546" >&nbsp;&nbsp;West Loop/Fulton Market</option>
        
          
          <option value="837547" >&nbsp;&nbsp;Wicker Park/Bucktown</option>
        
          
          <option value="838998" >&nbsp;&nbsp;West Town/Noble Square</option>
        
          
          <option value="838944" >&nbsp;&nbsp;Other West</option>
        
          
            <option value="837630" >SOUTH SIDE</option>
          
          <option value="837542" >&nbsp;&nbsp;Pilsen/Little Village</option>
        
          
          <option value="837549" >&nbsp;&nbsp;Beverly</option>
        
          
          <option value="837550" >&nbsp;&nbsp;Bridgeport</option>
        
          
          <option value="837551" >&nbsp;&nbsp;Bronzeville</option>
        
          
          <option value="5841600" >&nbsp;&nbsp;Bronzeville/ Kenwood/ Washington Park</option>
        
          
          <option value="837552" >&nbsp;&nbsp;Chatham</option>
        
          
          <option value="837553" >&nbsp;&nbsp;Chinatown</option>
        
          
          <option value="837554" >&nbsp;&nbsp;Englewood</option>
        
          
          <option value="837555" >&nbsp;&nbsp;Hyde Park</option>
        
          
          <option value="837556" >&nbsp;&nbsp;Oakland/ Kenwood</option>
        
          
          <option value="837557" >&nbsp;&nbsp;Pullman</option>
        
          
          <option value="837558" >&nbsp;&nbsp;South Shore</option>
        
          
          <option value="837559" >&nbsp;&nbsp;Washington Park</option>
        
          
          <option value="837560" >&nbsp;&nbsp;Woodlawn</option>
        
          
          <option value="838945" >&nbsp;&nbsp;Other South</option>
        
          
            <option value="837642" >SOUTHWEST</option>
          
          <option value="837562" >&nbsp;&nbsp;Brighton Park</option>
        
          
          <option value="837563" >&nbsp;&nbsp;Ford City</option>
        
          
          <option value="837564" >&nbsp;&nbsp;Marquette Park</option>
        
          
          <option value="837565" >&nbsp;&nbsp;McKinley Park</option>
        
          
          <option value="837566" >&nbsp;&nbsp;West Lawn</option>
        
          
          <option value="838946" >&nbsp;&nbsp;Other Southwest</option>
        
          
            <option value="837643" >SUBURBS NORTH</option>
          
          <option value="837568" >&nbsp;&nbsp;Evanston</option>
        
          
          <option value="837569" >&nbsp;&nbsp;Lincolnwood</option>
        
          
          <option value="837570" >&nbsp;&nbsp;Skokie</option>
        
          
          <option value="838951" >&nbsp;&nbsp;Other Suburbs North</option>
        
          
            <option value="837644" >SUBURBS NORTHWEST</option>
          
          <option value="837653" >&nbsp;&nbsp;Suburbs Northwest</option>
        
          
          <option value="838950" >&nbsp;&nbsp;Other Suburbs Northwest</option>
        
          
            <option value="837645" >SUBURBS WEST</option>
          
          <option value="838949" >&nbsp;&nbsp;Other Suburbs West</option>
        
          
          <option value="837573" >&nbsp;&nbsp;Berwyn</option>
        
          
          <option value="837574" >&nbsp;&nbsp;Cicero</option>
        
          
          <option value="837575" >&nbsp;&nbsp;Forest Park</option>
        
          
          <option value="837576" >&nbsp;&nbsp;Oak Park/River Forest</option>
        
          
            <option value="837646" >SUBURBS SOUTH</option>
          
          <option value="837654" >&nbsp;&nbsp;Suburbs South</option>
        
          
            <option value="837647" >SUBURBS SOUTHWEST</option>
          
          <option value="837655" >&nbsp;&nbsp;Suburbs Southwest</option>
        
          
            <option value="838938" >OUT OF STATE</option>
          
          <option value="838939" >&nbsp;&nbsp;Indiana</option>
        
          
          <option value="838940" >&nbsp;&nbsp;Wisconsin</option>
        
          
            <option value="842902" >OTHER ILLINOIS</option>
          
          <option value="842903" >&nbsp;&nbsp;Other Illinois</option>
        
      
    </select>
          <input type="text" size="18" name="keywords" title="Enter keyword" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="movietimesSearchForm" id="movietimesSearchFormMovie" method="get" action="http://www.chicagoreader.com/chicago/MovieTimes">
          <select name="film" class="film">
            <option value="">-All Films-</option>
            
              <option value="2806242" >Airplane!</option>
            
              <option value="24077802" >Arrival</option>
            
              <option value="24495756" >Assassin&#39;s Creed</option>
            
              <option value="1495146" >Baby Face</option>
            
              <option value="2769609" >Badlands</option>
            
              <option value="1856918" >The Blues Brothers</option>
            
              <option value="24446085" >Bolshoi Ballet: The Sleeping Beauty (2017)</option>
            
              <option value="25174309" >The &#39;Burbs</option>
            
              <option value="25015233" >The Bye Bye Man</option>
            
              <option value="25113685" >The Curious World of Hieronymus Bosch</option>
            
              <option value="25015235" >Elle</option>
            
              <option value="23887018" >Fantastic Beasts and Where to Find Them</option>
            
              <option value="24624762" >Fences</option>
            
              <option value="25109292" >The Founder</option>
            
              <option value="24515463" >Hidden Figures</option>
            
              <option value="24570715" >Jackie</option>
            
              <option value="23487940" >King Cobra</option>
            
              <option value="24576597" >La La Land</option>
            
              <option value="24485809" >Lion</option>
            
              <option value="24906537" >Live by Night</option>
            
              <option value="25050564" >Lost and Beautiful</option>
            
              <option value="22263795" >The Love Witch</option>
            
              <option value="24319871" >Manchester by the Sea</option>
            
              <option value="24190855" >Moana</option>
            
              <option value="24939586" >Monster Trucks</option>
            
              <option value="24939588" >Monster Trucks 3D</option>
            
              <option value="23755754" >Moonlight</option>
            
              <option value="25052049" >My Bakery in Brooklyn</option>
            
              <option value="17113282" >Neruda</option>
            
              <option value="24283230" >Nocturnal Animals</option>
            
              <option value="24570707" >Passengers</option>
            
              <option value="25127731" >Paterson</option>
            
              <option value="24939596" >Patriots Day</option>
            
              <option value="25109638" >Peter and the Farm</option>
            
              <option value="1620511" >Rebel Without a Cause</option>
            
              <option value="24995858" >The Resurrection of Gavin Stone</option>
            
              <option value="24457405" >Rogue One: A Star Wars Story</option>
            
              <option value="24457406" >Rogue One: A Star Wars Story 3D</option>
            
              <option value="25026743" >Sailor Moon R: The Movie: The Promise of the Rose</option>
            
              <option value="24767070" >Silence</option>
            
              <option value="24351018" >Sing</option>
            
              <option value="24906532" >Sleepless</option>
            
              <option value="24987623" >Split</option>
            
              <option value="24432739" >A Street Cat Named Bob</option>
            
              <option value="24531172" >Things to Come</option>
            
              <option value="25112236" >To the Moon and Back</option>
            
              <option value="24910955" >20th Century Women</option>
            
              <option value="24908862" >Underworld: Blood Wars</option>
            
              <option value="24612101" >The Untouchables</option>
            
              <option value="24570710" >Why Him?</option>
            
              <option value="24767066" >xXx: Return of Xander Cage</option>
            
              <option value="24930193" >xXx: Return of Xander Cage -- An IMAX 3D Experience</option>
            
              <option value="24806693" >xXx: Return of Xander Cage 3D</option>
            
          </select>

          <select name="narrowByDate" class="narrowDate">
            <option value="2017-01-22">Today</option>
            
              
              
                <option value="2017-01-23">Monday, January 23</option>
              
            
              
              
                <option value="2017-01-24">Tuesday, January 24</option>
              
            
              
              
                <option value="2017-01-25">Wednesday, January 25</option>
              
            
              
              
                <option value="2017-01-26">Thursday, January 26</option>
              
            
              
              
                <option value="2017-01-27">Friday, January 27</option>
              
            
              
              
                <option value="2017-01-28">Saturday, January 28</option>
              
            
          </select>

          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->


      

      <div class="tabBody" style="display:none">
        <form name="eventSearchForm" method="get" action="http://www.chicagoreader.com/chicago/EventSearch">
          <input type="hidden" name="eventSection" value="84642">
          <select name="narrowByDate" class="narrowDate">
      
      
        <option value="">-All Dates-</option>
        
        
          <option value="Today">Today</option>
        
        
          <option value="Tomorrow">Tomorrow</option>
        
        
          <option value="This Weekend">This Weekend</option>
        
        
          <option value="This Week">This Week</option>
        
        <option value="">--------------------</option>
        
          
          
            <option value="2017-01-22">Sunday, January 22</option>
          
        
          
          
            <option value="2017-01-23">Monday, January 23</option>
          
        
          
          
            <option value="2017-01-24">Tuesday, January 24</option>
          
        
          
          
            <option value="2017-01-25">Wednesday, January 25</option>
          
        
          
          
            <option value="2017-01-26">Thursday, January 26</option>
          
        
          
          
            <option value="2017-01-27">Friday, January 27</option>
          
        
          
          
            <option value="2017-01-28">Saturday, January 28</option>
          
        
          
          
            <option value="2017-01-29">Sunday, January 29</option>
          
        
          
          
            <option value="2017-01-30">Monday, January 30</option>
          
        
          
          
            <option value="2017-01-31">Tuesday, January 31</option>
          
        
          
          
            <option value="2017-02-01">Wednesday, February  1</option>
          
        
          
          
            <option value="2017-02-02">Thursday, February  2</option>
          
        
          
          
            <option value="2017-02-03">Friday, February  3</option>
          
        
          
          
            <option value="2017-02-04">Saturday, February  4</option>
          
        
          
          
            <option value="2017-02-05">Sunday, February  5</option>
          
        
          
          
            <option value="2017-02-06">Monday, February  6</option>
          
        
          
          
            <option value="2017-02-07">Tuesday, February  7</option>
          
        
          
          
            <option value="2017-02-08">Wednesday, February  8</option>
          
        
          
          
            <option value="2017-02-09">Thursday, February  9</option>
          
        
          
          
            <option value="2017-02-10">Friday, February 10</option>
          
        
          
          
            <option value="2017-02-11">Saturday, February 11</option>
          
        
          
          
            <option value="2017-02-12">Sunday, February 12</option>
          
        
          
          
            <option value="2017-02-13">Monday, February 13</option>
          
        
          
          
            <option value="2017-02-14">Tuesday, February 14</option>
          
        
          
          
            <option value="2017-02-15">Wednesday, February 15</option>
          
        
          
          
            <option value="2017-02-16">Thursday, February 16</option>
          
        
          
          
            <option value="2017-02-17">Friday, February 17</option>
          
        
          
          
            <option value="2017-02-18">Saturday, February 18</option>
          
        
          
          
            <option value="2017-02-19">Sunday, February 19</option>
          
        
          
          
            <option value="2017-02-20">Monday, February 20</option>
          
        
          
          
            <option value="2017-02-21">Tuesday, February 21</option>
          
        
      
    </select>
          <select name="neighborhood" class="neighborhood">
      <option value="">-All Neighborhoods-</option>
      
        
          
            <option value="837639" >CENTRAL</option>
          
          <option value="837502" >&nbsp;&nbsp;Gold Coast/Mag Mile/Streeterville</option>
        
          
          <option value="837503" >&nbsp;&nbsp;Loop</option>
        
          
          <option value="837504" >&nbsp;&nbsp;Museum Campus</option>
        
          
          <option value="837505" >&nbsp;&nbsp;Near North</option>
        
          
          <option value="837506" >&nbsp;&nbsp;Near South Side</option>
        
          
          <option value="837507" >&nbsp;&nbsp;Printers Row</option>
        
          
          <option value="837508" >&nbsp;&nbsp;River North</option>
        
          
          <option value="837509" >&nbsp;&nbsp;South Loop</option>
        
          
          <option value="838941" >&nbsp;&nbsp;Other Central</option>
        
          
          <option value="38243" >&nbsp;&nbsp;*REGION UNDEFINED</option>
        
          
            <option value="837640" >NORTH</option>
          
          <option value="837511" >&nbsp;&nbsp;Albany Park</option>
        
          
          <option value="837512" >&nbsp;&nbsp;Andersonville</option>
        
          
          <option value="837513" >&nbsp;&nbsp;DePaul</option>
        
          
          <option value="837514" >&nbsp;&nbsp;Edgewater</option>
        
          
          <option value="837515" >&nbsp;&nbsp;Lakeview</option>
        
          
          <option value="837516" >&nbsp;&nbsp;Lincoln Park</option>
        
          
          <option value="837517" >&nbsp;&nbsp;Lincoln Square</option>
        
          
          <option value="837518" >&nbsp;&nbsp;North Center</option>
        
          
          <option value="837519" >&nbsp;&nbsp;Old Town</option>
        
          
          <option value="837520" >&nbsp;&nbsp;Ravenswood</option>
        
          
          <option value="837521" >&nbsp;&nbsp;Rogers Park/West Rogers Park</option>
        
          
          <option value="837522" >&nbsp;&nbsp;Roscoe Village</option>
        
          
          <option value="837523" >&nbsp;&nbsp;Uptown</option>
        
          
          <option value="837524" >&nbsp;&nbsp;West Ridge</option>
        
          
          <option value="837525" >&nbsp;&nbsp;Wrigleyville</option>
        
          
          <option value="838942" >&nbsp;&nbsp;Other North</option>
        
          
            <option value="837628" >NORTHWEST</option>
          
          <option value="837527" >&nbsp;&nbsp;Avondale</option>
        
          
          <option value="837528" >&nbsp;&nbsp;Belmont Cragin</option>
        
          
          <option value="837529" >&nbsp;&nbsp;Irving Park</option>
        
          
          <option value="837530" >&nbsp;&nbsp;Jefferson Park</option>
        
          
          <option value="837531" >&nbsp;&nbsp;Logan Square</option>
        
          
          <option value="837532" >&nbsp;&nbsp;Portage Park</option>
        
          
          <option value="838943" >&nbsp;&nbsp;Other Northwest</option>
        
          
            <option value="837641" >WEST</option>
          
          <option value="837534" >&nbsp;&nbsp;Austin</option>
        
          
          <option value="837536" >&nbsp;&nbsp;Garfield Park</option>
        
          
          <option value="837537" >&nbsp;&nbsp;Greektown</option>
        
          
          <option value="837538" >&nbsp;&nbsp;Humboldt Park</option>
        
          
          <option value="837539" >&nbsp;&nbsp;Lawndale</option>
        
          
          <option value="837540" >&nbsp;&nbsp;University Village/Little Italy</option>
        
          
          <option value="837541" >&nbsp;&nbsp;Near West Side</option>
        
          
          <option value="837543" >&nbsp;&nbsp;River West</option>
        
          
          <option value="837544" >&nbsp;&nbsp;Ukrainian Village/East Village</option>
        
          
          <option value="837545" >&nbsp;&nbsp;United Center</option>
        
          
          <option value="837546" >&nbsp;&nbsp;West Loop/Fulton Market</option>
        
          
          <option value="837547" >&nbsp;&nbsp;Wicker Park/Bucktown</option>
        
          
          <option value="838998" >&nbsp;&nbsp;West Town/Noble Square</option>
        
          
          <option value="838944" >&nbsp;&nbsp;Other West</option>
        
          
            <option value="837630" >SOUTH SIDE</option>
          
          <option value="837542" >&nbsp;&nbsp;Pilsen/Little Village</option>
        
          
          <option value="837549" >&nbsp;&nbsp;Beverly</option>
        
          
          <option value="837550" >&nbsp;&nbsp;Bridgeport</option>
        
          
          <option value="837551" >&nbsp;&nbsp;Bronzeville</option>
        
          
          <option value="5841600" >&nbsp;&nbsp;Bronzeville/ Kenwood/ Washington Park</option>
        
          
          <option value="837552" >&nbsp;&nbsp;Chatham</option>
        
          
          <option value="837553" >&nbsp;&nbsp;Chinatown</option>
        
          
          <option value="837554" >&nbsp;&nbsp;Englewood</option>
        
          
          <option value="837555" >&nbsp;&nbsp;Hyde Park</option>
        
          
          <option value="837556" >&nbsp;&nbsp;Oakland/ Kenwood</option>
        
          
          <option value="837557" >&nbsp;&nbsp;Pullman</option>
        
          
          <option value="837558" >&nbsp;&nbsp;South Shore</option>
        
          
          <option value="837559" >&nbsp;&nbsp;Washington Park</option>
        
          
          <option value="837560" >&nbsp;&nbsp;Woodlawn</option>
        
          
          <option value="838945" >&nbsp;&nbsp;Other South</option>
        
          
            <option value="837642" >SOUTHWEST</option>
          
          <option value="837562" >&nbsp;&nbsp;Brighton Park</option>
        
          
          <option value="837563" >&nbsp;&nbsp;Ford City</option>
        
          
          <option value="837564" >&nbsp;&nbsp;Marquette Park</option>
        
          
          <option value="837565" >&nbsp;&nbsp;McKinley Park</option>
        
          
          <option value="837566" >&nbsp;&nbsp;West Lawn</option>
        
          
          <option value="838946" >&nbsp;&nbsp;Other Southwest</option>
        
          
            <option value="837643" >SUBURBS NORTH</option>
          
          <option value="837568" >&nbsp;&nbsp;Evanston</option>
        
          
          <option value="837569" >&nbsp;&nbsp;Lincolnwood</option>
        
          
          <option value="837570" >&nbsp;&nbsp;Skokie</option>
        
          
          <option value="838951" >&nbsp;&nbsp;Other Suburbs North</option>
        
          
            <option value="837644" >SUBURBS NORTHWEST</option>
          
          <option value="837653" >&nbsp;&nbsp;Suburbs Northwest</option>
        
          
          <option value="838950" >&nbsp;&nbsp;Other Suburbs Northwest</option>
        
          
            <option value="837645" >SUBURBS WEST</option>
          
          <option value="838949" >&nbsp;&nbsp;Other Suburbs West</option>
        
          
          <option value="837573" >&nbsp;&nbsp;Berwyn</option>
        
          
          <option value="837574" >&nbsp;&nbsp;Cicero</option>
        
          
          <option value="837575" >&nbsp;&nbsp;Forest Park</option>
        
          
          <option value="837576" >&nbsp;&nbsp;Oak Park/River Forest</option>
        
          
            <option value="837646" >SUBURBS SOUTH</option>
          
          <option value="837654" >&nbsp;&nbsp;Suburbs South</option>
        
          
            <option value="837647" >SUBURBS SOUTHWEST</option>
          
          <option value="837655" >&nbsp;&nbsp;Suburbs Southwest</option>
        
          
            <option value="838938" >OUT OF STATE</option>
          
          <option value="838939" >&nbsp;&nbsp;Indiana</option>
        
          
          <option value="838940" >&nbsp;&nbsp;Wisconsin</option>
        
          
            <option value="842902" >OTHER ILLINOIS</option>
          
          <option value="842903" >&nbsp;&nbsp;Other Illinois</option>
        
      
    </select>
          <input type="text" size="18" name="keywords" title="Enter keywords" class="text clearFocus" value="Search events&hellip;" />
          <input type="submit" class="submit" value="Go" />
        </form>
      </div><!-- close .tabBody -->
    </div>

    <ul class="componentFooter toggleable" style="display:none;">
      <li class="first"><a href="/chicago/Agenda">Full Agenda &raquo;</a></li>
      <li><a href="/chicago/Soundboard">Soundboard &raquo;</a></li>
      <li class="last"><a href="http://www.chicagoreader.com/chicago/EventSearch?feature=Recommended">Also Recommended &raquo;</a></li>
    </ul>


    

    

    <script type="text/javascript">
    <!--
      Event.observe(document, "dom:loaded", function () {
          dnSetupTabGroup(
              $$("#TabbedEventSearch div.tabs>div"),
              $$("#TabbedEventSearch div.tabBody"),
              "tabCurrent", "tabBack", 0
          );

          // Deactivate links.
          $$("#TabbedEventSearch div.tabs>div a").each(function (a) {
              a.onclick = function () { return false; };
          });
      });
    //-->
    </script>

    <script type="text/javascript">
      if (jQuery) {
        jQuery(document).ready(function ($) {
          
            
            $("#TabbedEventSearch .toggle").click(function(event) {
              $("#TabbedEventSearch .toggleable").toggle();
            });
          

          
          $("#TabbedEventSearch .clearFocus").one("focus", function () {
            $(this).val("");
            $(this).removeClass("clearFocus");
          });
          $("#TabbedEventSearch form").submit(function () {
            $("#TabbedEventSearch .clearFocus").each(function () {
              $(this).val("");
              $(this).removeClass("clearFocus");
            });
          });
        });
      }
    </script>
  </div><!-- close #TabbedEventSearch -->
<div id="HalfPageRectangle" class="SpanningIsland BlogPost MediumRectangle Ad">
  
  <!-- /622/chicago.creativeloafing/edit -->
          <div id="div-gpt-ad-chicago_creativeloafing_edit-2" style="" data-slot="/622/chicago.creativeloafing/edit" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_edit-2');
                });
            </script>
          </div>
</div>


      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        



















  
      <!-- #DateIndex - last updated 2017-01-22 04:00:00 -->
      <div id="DateIndex" class="MainSidebar BlogPost ">
        <h2 id="DateIndexHeader" class="componentHeader"><a href="http://www.chicagoreader.com/Bleader/archives">The Bleader Archive</a></h2>
        <ul class="componentBody">
    
    
    <li class="l0 toggle selected first">
      
      <a href="http://www.chicagoreader.com/Bleader/archives/2017/">2017 (79)</a>
      
          <ul style="">
        
        
        <li class="l1  first last">
          <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/">Jan 2017 (79)</a>
        </li>
        
      
          </ul>
        
    </li>
    
  
    
    <li class="l0 toggle">
      
      <a href="http://www.chicagoreader.com/Bleader/archives/2016/">2016 (1479)</a>
      
          <ul style="display:none;">
        
        
        <li class="l1  first">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/12/">Dec 2016 (76)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/11/">Nov 2016 (120)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/10/">Oct 2016 (107)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/09/">Sep 2016 (128)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/08/">Aug 2016 (119)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/07/">Jul 2016 (137)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/06/">Jun 2016 (137)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/05/">May 2016 (113)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/04/">Apr 2016 (128)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/03/">Mar 2016 (150)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/02/">Feb 2016 (141)</a>
        </li>
        
      
        
        <li class="l1  last">
          <a href="http://www.chicagoreader.com/Bleader/archives/2016/01/">Jan 2016 (123)</a>
        </li>
        
      
          </ul>
        
    </li>
    
  
    
    <li class="l0 toggle">
      
      <a href="http://www.chicagoreader.com/Bleader/archives/2015/">2015 (1998)</a>
      
          <ul style="display:none;">
        
        
        <li class="l1  first">
          <a href="http://www.chicagoreader.com/Bleader/archives/2015/12/">Dec 2015 (146)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2015/11/">Nov 2015 (143)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2015/10/">Oct 2015 (164)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2015/09/">Sep 2015 (138)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2015/08/">Aug 2015 (177)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2015/07/">Jul 2015 (175)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2015/06/">Jun 2015 (167)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2015/05/">May 2015 (158)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2015/04/">Apr 2015 (173)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2015/03/">Mar 2015 (191)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2015/02/">Feb 2015 (174)</a>
        </li>
        
      
        
        <li class="l1  last">
          <a href="http://www.chicagoreader.com/Bleader/archives/2015/01/">Jan 2015 (192)</a>
        </li>
        
      
          </ul>
        
    </li>
    
  
    
    <li class="l0 toggle">
      
      <a href="http://www.chicagoreader.com/Bleader/archives/2014/">2014 (2679)</a>
      
          <ul style="display:none;">
        
        
        <li class="l1  first">
          <a href="http://www.chicagoreader.com/Bleader/archives/2014/12/">Dec 2014 (188)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2014/11/">Nov 2014 (187)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2014/10/">Oct 2014 (226)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2014/09/">Sep 2014 (232)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2014/08/">Aug 2014 (228)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2014/07/">Jul 2014 (249)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2014/06/">Jun 2014 (229)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2014/05/">May 2014 (236)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2014/04/">Apr 2014 (225)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2014/03/">Mar 2014 (221)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2014/02/">Feb 2014 (212)</a>
        </li>
        
      
        
        <li class="l1  last">
          <a href="http://www.chicagoreader.com/Bleader/archives/2014/01/">Jan 2014 (246)</a>
        </li>
        
      
          </ul>
        
    </li>
    
  
    
    <li class="l0 toggle">
      
      <a href="http://www.chicagoreader.com/Bleader/archives/2013/">2013 (2988)</a>
      
          <ul style="display:none;">
        
        
        <li class="l1  first">
          <a href="http://www.chicagoreader.com/Bleader/archives/2013/12/">Dec 2013 (234)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2013/11/">Nov 2013 (222)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2013/10/">Oct 2013 (252)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2013/09/">Sep 2013 (233)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2013/08/">Aug 2013 (239)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2013/07/">Jul 2013 (245)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2013/06/">Jun 2013 (225)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2013/05/">May 2013 (262)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2013/04/">Apr 2013 (274)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2013/03/">Mar 2013 (263)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2013/02/">Feb 2013 (264)</a>
        </li>
        
      
        
        <li class="l1  last">
          <a href="http://www.chicagoreader.com/Bleader/archives/2013/01/">Jan 2013 (275)</a>
        </li>
        
      
          </ul>
        
    </li>
    
  
    
    <li class="l0 toggle">
      
      <a href="http://www.chicagoreader.com/Bleader/archives/2012/">2012 (3425)</a>
      
          <ul style="display:none;">
        
        
        <li class="l1  first">
          <a href="http://www.chicagoreader.com/Bleader/archives/2012/12/">Dec 2012 (254)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2012/11/">Nov 2012 (325)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2012/10/">Oct 2012 (347)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2012/09/">Sep 2012 (260)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2012/08/">Aug 2012 (262)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2012/07/">Jul 2012 (275)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2012/06/">Jun 2012 (274)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2012/05/">May 2012 (295)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2012/04/">Apr 2012 (281)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2012/03/">Mar 2012 (317)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2012/02/">Feb 2012 (289)</a>
        </li>
        
      
        
        <li class="l1  last">
          <a href="http://www.chicagoreader.com/Bleader/archives/2012/01/">Jan 2012 (246)</a>
        </li>
        
      
          </ul>
        
    </li>
    
  
    
    <li class="l0 toggle">
      
      <a href="http://www.chicagoreader.com/Bleader/archives/2011/">2011 (2001)</a>
      
          <ul style="display:none;">
        
        
        <li class="l1  first">
          <a href="http://www.chicagoreader.com/Bleader/archives/2011/12/">Dec 2011 (223)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2011/11/">Nov 2011 (178)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2011/10/">Oct 2011 (163)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2011/09/">Sep 2011 (162)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2011/08/">Aug 2011 (171)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2011/07/">Jul 2011 (136)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2011/06/">Jun 2011 (138)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2011/05/">May 2011 (170)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2011/04/">Apr 2011 (179)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2011/03/">Mar 2011 (191)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2011/02/">Feb 2011 (137)</a>
        </li>
        
      
        
        <li class="l1  last">
          <a href="http://www.chicagoreader.com/Bleader/archives/2011/01/">Jan 2011 (153)</a>
        </li>
        
      
          </ul>
        
    </li>
    
  
    
    <li class="l0 toggle">
      
      <a href="http://www.chicagoreader.com/Bleader/archives/2010/">2010 (3045)</a>
      
          <ul style="display:none;">
        
        
        <li class="l1  first">
          <a href="http://www.chicagoreader.com/Bleader/archives/2010/12/">Dec 2010 (176)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2010/11/">Nov 2010 (219)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2010/10/">Oct 2010 (271)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2010/09/">Sep 2010 (242)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2010/08/">Aug 2010 (254)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2010/07/">Jul 2010 (235)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2010/06/">Jun 2010 (265)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2010/05/">May 2010 (257)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2010/04/">Apr 2010 (261)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2010/03/">Mar 2010 (270)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2010/02/">Feb 2010 (303)</a>
        </li>
        
      
        
        <li class="l1  last">
          <a href="http://www.chicagoreader.com/Bleader/archives/2010/01/">Jan 2010 (292)</a>
        </li>
        
      
          </ul>
        
    </li>
    
  
    
    <li class="l0 toggle">
      
      <a href="http://www.chicagoreader.com/Bleader/archives/2009/">2009 (3445)</a>
      
          <ul style="display:none;">
        
        
        <li class="l1  first">
          <a href="http://www.chicagoreader.com/Bleader/archives/2009/12/">Dec 2009 (369)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2009/11/">Nov 2009 (290)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2009/10/">Oct 2009 (285)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2009/09/">Sep 2009 (258)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2009/08/">Aug 2009 (298)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2009/07/">Jul 2009 (301)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2009/06/">Jun 2009 (298)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2009/05/">May 2009 (255)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2009/04/">Apr 2009 (285)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2009/03/">Mar 2009 (293)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2009/02/">Feb 2009 (214)</a>
        </li>
        
      
        
        <li class="l1  last">
          <a href="http://www.chicagoreader.com/Bleader/archives/2009/01/">Jan 2009 (299)</a>
        </li>
        
      
          </ul>
        
    </li>
    
  
    
    <li class="l0 toggle">
      
      <a href="http://www.chicagoreader.com/Bleader/archives/2008/">2008 (3709)</a>
      
          <ul style="display:none;">
        
        
        <li class="l1  first">
          <a href="http://www.chicagoreader.com/Bleader/archives/2008/12/">Dec 2008 (367)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2008/11/">Nov 2008 (336)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2008/10/">Oct 2008 (440)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2008/09/">Sep 2008 (364)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2008/08/">Aug 2008 (236)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2008/07/">Jul 2008 (340)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2008/06/">Jun 2008 (320)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2008/05/">May 2008 (213)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2008/04/">Apr 2008 (273)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2008/03/">Mar 2008 (279)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2008/02/">Feb 2008 (292)</a>
        </li>
        
      
        
        <li class="l1  last">
          <a href="http://www.chicagoreader.com/Bleader/archives/2008/01/">Jan 2008 (249)</a>
        </li>
        
      
          </ul>
        
    </li>
    
  
    
    <li class="l0 toggle">
      
      <a href="http://www.chicagoreader.com/Bleader/archives/2007/">2007 (2253)</a>
      
          <ul style="display:none;">
        
        
        <li class="l1  first">
          <a href="http://www.chicagoreader.com/Bleader/archives/2007/12/">Dec 2007 (93)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2007/11/">Nov 2007 (149)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2007/10/">Oct 2007 (207)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2007/09/">Sep 2007 (180)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2007/08/">Aug 2007 (207)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2007/07/">Jul 2007 (186)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2007/06/">Jun 2007 (193)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2007/05/">May 2007 (190)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2007/04/">Apr 2007 (209)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2007/03/">Mar 2007 (217)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2007/02/">Feb 2007 (208)</a>
        </li>
        
      
        
        <li class="l1  last">
          <a href="http://www.chicagoreader.com/Bleader/archives/2007/01/">Jan 2007 (214)</a>
        </li>
        
      
          </ul>
        
    </li>
    
  
    
    <li class="l0 toggle last">
      
      <a href="http://www.chicagoreader.com/Bleader/archives/2006/">2006 (681)</a>
      
          <ul style="display:none;">
        
        
        <li class="l1  first">
          <a href="http://www.chicagoreader.com/Bleader/archives/2006/12/">Dec 2006 (191)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2006/11/">Nov 2006 (132)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2006/10/">Oct 2006 (102)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2006/09/">Sep 2006 (93)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2006/08/">Aug 2006 (80)</a>
        </li>
        
      
        
        <li class="l1 ">
          <a href="http://www.chicagoreader.com/Bleader/archives/2006/07/">Jul 2006 (73)</a>
        </li>
        
      
        
        <li class="l1  last">
          <a href="http://www.chicagoreader.com/Bleader/archives/2006/06/">Jun 2006 (10)</a>
        </li>
        
      
          </ul>
        
    </li>
    
  
        </ul>

        
        <script type="text/javascript">
          try {
            if (jQuery) {
              jQuery(document).ready(function($) {
                /* Add click handling to toggleable elements. */
                $("#DateIndex li.toggle").click(function(event) {
                  /* Only respond to clicks on the toggleable element. */
                  if (!$(event.target).is("li.toggle ul a")) {
                    event.preventDefault();
                    $(this).siblings("li.toggle").removeClass("selected");
                    $(this).siblings("li.toggle").find("ul").hide();
                    $(this).toggleClass("selected");
                    $(this).find("ul").toggle();
                  }
                  console.log($(event.target).not("li.toggle ul a"));
                });
              });
            }
          }
          catch (e) {
            
          }
        </script>
      </div>
      <!-- #DateIndex -->
    


      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        <div id="Skyscraper" class="AdSidebar BlogPost WideSkyscraper Ad">
  
  <!--  skysrcaper rev 20100106 -->
  <!-- /622/chicago.creativeloafing/edit -->
          <div id="div-gpt-ad-chicago_creativeloafing_edit-3" style="" data-slot="/622/chicago.creativeloafing/edit" data-output="asynchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_edit-3');
                });
            </script>
          </div>
  <!-- /skyscraper -->
</div>


      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        



    












<div id="PopularStories" class="MainSidebar BlogPost tabbedHeader ">
  <h2 id="PopularStoriesHeader" class="componentHeader">Popular Stories</h2>

  <div class="tabs">
    <div class="tabCurrent tab t1 first"><a href="#">Read</a></div>
    <div class="tabBack tab t2"><a href="#">Shared</a></div>
    <div class="tabBack tab t3 last"><a href="#">Comments</a></div>
  </div>

  <div class="tabBodies componentBody">
    

    <div class="tabBody">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=939135">Bleader</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/20/getting-under-trumps-skin-verse-by-satirical-verse">Getting under Trump’s skin, verse by satirical verse</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/20/getting-under-trumps-skin-verse-by-satirical-verse#readerComments">3</a>
      </span>
    
  </h3>

  
    <div class="description">
      <i>Chicago Tribune</i> columnist Mary Schmich is effectively skewering the new president with doggerel.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Michael Miner</span>
      |
    
    <span class="dateline">01.20.17</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=939135">Bleader</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/21/the-womens-marches-showed-america-at-its-best">The women’s marches showed America at its best</a>
    
  </h3>

  
    <div class="description">
      In Chicago alone, some 250,000 people on Saturday demonstrated in and around Grant Park.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Aimee Levitt and Sue Kwong</span>
      |
    
    <span class="dateline">01.21.17</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=939135">Bleader</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/20/inauguration-bar-hopping-in-chicagos-most-pro-trump-neighborhood">Inauguration bar-hopping in Chicago’s most pro-Trump neighborhood</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/20/inauguration-bar-hopping-in-chicagos-most-pro-trump-neighborhood#readerComments">5</a>
      </span>
    
  </h3>

  
    <div class="description">
      Down the political rabbit hole to Mount Greenwood on the city's far south side
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Maya Dukmasova</span>
      |
    
    <span class="dateline">01.20.17</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=939135">Bleader</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/17/an-immersive-john-hughes-themed-film-festival-is-coming-to-chicago-this-summer">An immersive John Hughes-themed film festival is coming to Chicago this summer</a>
    
  </h3>

  
    <div class="description">
      The Shermer Club: A John Hughes Fest will take place June 22-25 in the city and suburbs where Hughes's classic 1980s teen movies were filmed.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Leah Pickett</span>
      |
    
    <span class="dateline">01.17.17</span>
  </div>
          </li>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=939135">Bleader</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/Bleader/archives/2012/10/12/the-shot-that-brought-the-projects-down-part-one-of-five">The shot that brought the projects down, part one of five</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/Bleader/archives/2012/10/12/the-shot-that-brought-the-projects-down-part-one-of-five#readerComments">4</a>
      </span>
    
  </h3>

  
    <div class="description">
      How the 1992 killing of Dantrell Davis forever altered not just the landscape of Chicago but urban policy nationwide
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Mick Dumke</span>
      |
    
    <span class="dateline">10.12.12</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=939135">Bleader</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/Bleader/archives/2008/11/21/the-origins-of-the-term-windy-city-have-been-misreported-again">The origins of the term "Windy City" have been misreported (again)</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/Bleader/archives/2008/11/21/the-origins-of-the-term-windy-city-have-been-misreported-again#readerComments">2</a>
      </span>
    
  </h3>

  
    <div class="description">
      Cecil Adams has spoken, but will the truth behind the Windy City's nickname ever become common knowledge?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Robert Cass</span>
      |
    
    <span class="dateline">11.21.08</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=939135">Bleader</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/03/seeking-meaning-in-the-poem-of-the-day">Seeking meaning in the Poem of the Day</a>
    
  </h3>

  
    <div class="description">
      Maybe poetry can't help but protest.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Aimee Levitt</span>
      |
    
    <span class="dateline">01.03.17</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=939135">Bleader</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/20/getting-under-trumps-skin-verse-by-satirical-verse">Getting under Trump’s skin, verse by satirical verse</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/Bleader/archives/2017/01/20/getting-under-trumps-skin-verse-by-satirical-verse#readerComments">3</a>
      </span>
    
  </h3>

  
    <div class="description">
      <i>Chicago Tribune</i> columnist Mary Schmich is effectively skewering the new president with doggerel.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Michael Miner</span>
      |
    
    <span class="dateline">01.20.17</span>
  </div>
          </li>
        
      </ul>
    </div>


    

    <div class="tabBody" style="display:none">
      <ul>
        
          <li class="story first">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=939135">Bleader</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/Bleader/archives/2016/11/09/the-election-is-over-and-heres-what-you-can-do-about-it">The election is over, and here’s what you can do about it [UPDATED]</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/Bleader/archives/2016/11/09/the-election-is-over-and-heres-what-you-can-do-about-it#readerComments">27</a>
      </span>
    
  </h3>

  
    <div class="description">
      Some suggestions for donating your time, money, and energy.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Aimee Levitt</span>
      |
    
    <span class="dateline">11.09.16</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=939135">Bleader</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/Bleader/archives/2014/05/28/its-time-finally-to-discuss-reparations-for-african-americans">It's time, finally, to discuss reparations for African-Americans</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/Bleader/archives/2014/05/28/its-time-finally-to-discuss-reparations-for-african-americans#readerComments">27</a>
      </span>
    
  </h3>

  
    <div class="description">
      "We may find that the country can never fully repay African Americans," Ta-Nehisi Coates writes. "But we stand to discover much about ourselves in such a discussion."
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Steve Bogira</span>
      |
    
    <span class="dateline">05.28.14</span>
  </div>
          </li>
        
          <li class="story">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=939135">Bleader</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/Bleader/archives/2013/10/09/what-happened-when-my-dog-watched-dogtv">What happened when my dog watched DogTV</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/Bleader/archives/2013/10/09/what-happened-when-my-dog-watched-dogtv#readerComments">16</a>
      </span>
    
  </h3>

  
    <div class="description">
      Is the first TV channel for canines worth it?
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Aimee Levitt</span>
      |
    
    <span class="dateline">10.09.13</span>
  </div>
          </li>
        
          <li class="story last">
            <div class="category">
    <a href="http://www.chicagoreader.com/chicago/ArticleArchives?category=939135">Bleader</a>
  </div>

  <h3 class="headline">
    <span class="longOnly"></span>
    <a href="http://www.chicagoreader.com/Bleader/archives/2016/12/23/records-dump-reveals-rahms-millionaires-only-e-mail-club">Records dump reveals Rahm's millionaires-only e-mail club</a>
    
      <span class="commentCount">
        <a href="http://www.chicagoreader.com/Bleader/archives/2016/12/23/records-dump-reveals-rahms-millionaires-only-e-mail-club#readerComments">13</a>
      </span>
    
  </h3>

  
    <div class="description">
      Wealthy and powerful men had direct access to the mayor, while activists and ordinary citizens were kept at bay.
    </div>
  

  <div class="tagline">
    
      <span class="byline">By Ben Joravsky</span>
      |
    
    <span class="dateline">12.23.16</span>
  </div>
          </li>
        
      </ul>
    </div>
  </div>
</div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#PopularStories div.tabs>div"),
          $$("#PopularStories div.tabBody"),
          "tabCurrent", "tabBack"
      );

      // Deactivate links.
      $$("#PopularStories div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>
<!-- saambaa 20160831 -->
<div id="SaambaaSidebarArticleWidget" class="MainSidebar BlogPost ">

<!-- BEGIN WIDGET EMBED -->
<div id="smb-rt2-widget" data-src="//chicagoreader.saambaa.com/partner/2x3v/chicagoreader" ></div>
<script>!function(e,t,r){var n,s=e.getElementsByTagName(t)[0];e.getElementById(r)||(n=e.createElement(t),n.id=r,n.src="//saambaa.com/widget/vert/2x3/smb-rt2.js",s.parentNode.insertBefore(n,s))}(document,"script","smb-rt2-sdk")</script>
<!-- END WIDGET EMBED -->

</div><!--  rectangle second rev 2016-08-31 -->
<div id="RectangleSecond" class="MainSidebar BlogPost MediumRectangle Ad">
    
    <!-- /622/chicago.creativeloafing/rect2 -->
          <div id="div-gpt-ad-chicago_creativeloafing_rect2-5" style="" data-slot="/622/chicago.creativeloafing/rect2" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_rect2-5');
                });
            </script>
          </div>
<!-- /rectangle second -->
</div>
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

  <div id="LeaderboardSecond" class="GlobalFooter BlogPost Leaderboard Ad">
    <!--  leaderboard second - 20160126 -->
    
    <!-- /622/chicago.creativeloafing/lead2 -->
          <div id="div-gpt-ad-chicago_creativeloafing_lead2-11" style="" data-slot="/622/chicago.creativeloafing/lead2" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-chicago_creativeloafing_lead2-11');
                });
            </script>
          </div>
    <!-- /leaderboard second -->
  </div>




<div id="FooterNavigation" class="GlobalFooter BlogPost ">
  <ul><li class="first"><a href="/chicago/TermsOfUse/Page" target="_self">Terms of Use</a></li><li class=""><a href="/chicago/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li><li class=""><a href="/chicago/SubmissionGuidelines/Page" target="_self">Submission Guidelines</a></li><li class=""><a href="/chicago/about-chicago-reader/Page?oid=1215880" target="_self">About The <i>Reader</i></a></li><li class=""><a href="/chicago/reader-staff/Page?oid=1167186" target="_self">Staff</a></li><li class=""><a href="/chicago/ReaderJobs/Page" target="_self"><i>Reader</i> Careers</a></li><li class=""><a href="/chicago/ReaderContacttheReader/Page" target="_self">Contact Us</a></li><li class=""><a href="/chicago/ReaderFreelanceinformation/Page" target="_self">Freelancing Info</a></li><li class=""><a href="/chicago/display-information/Page?oid=1221727" target="_self">Advertising</a></li><li class=""><a href="/chicago/reader-subscriptions-back-issues/Page?oid=1219489" target="_self">Back Issues</a></li><li class="last"><a href="http://www.readerreprints.com/" target="_self">Reprints</a></li></ul>
</div>
<div id="FooterCopyright" class="GlobalFooter BlogPost ">
      Copyright &copy; 2017 Sun-Times Media, LLC.<br />
      Powered by <a target="_blank" href="http://foundation.gyrobase.com/">Foundation</a>
</div>


<!-- remnant ad fix, 2010-02-17 -->
    <style type="text/css" media="screen">
     body { overflow: scroll; }
    </style>
    
    
    

<!-- Google Analytics -->    
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-652476-1', 'auto', {name: 'Reader'});
ga('Reader.require', 'displayfeatures');

ga('Reader.set', 'dimension1', 'edit');
ga('Reader.set', 'dimension2', 'Blogs');
ga('Reader.set', 'dimension3', 'Bleader');
ga('Reader.set', 'dimension4', 'news;politics;womens-issues');
ga('Reader.set', 'dimension5', 'Aimee Levitt;Sue Kwong');
ga('Reader.set', 'dimension6', 'post');
ga('Reader.set', 'dimension7', 'Blog Post');

 ga('Reader.set', 'dimension8', '1');

 ga('Reader.set', 'dimension9', '2017-01-21');

ga('Reader.send', 'pageview'); 


ga('create', 'UA-53290409-1', 'auto', {name: 'networkGlobal'}); 
ga('networkGlobal.require', 'displayfeatures');
ga('networkGlobal.send', 'pageview');
</script>
<!--/Google Analytics -->

<!-- 20161026 -->
<!-- chartbeat -->
<script type='text/javascript'>
    var _sf_async_config={};
 /** CONFIGURATION START **/
    _sf_async_config.uid = 38241;
    _sf_async_config.domain = 'chicagoreader.com';

    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'edit (dfp),Blogs';
    _sf_async_config.authors = 'Aimee Levitt,Sue Kwong'; 
 /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!--/chartbeat -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-nbVcwx1YE9bmV"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-nbVcwx1YE9bmV.gif" border="0" height="1" width="1" alt="Quantcast"/>

</div>
</noscript>
<!-- End Quantcast tag -->

<!-- dotmailer -->
<script src="https://t.trackedlink.net/_dmpt.js" type="text/javascript"></script>
<script type="text/javascript">
_dmSetDomain("chicagoreader.com");
</script>







<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- AddThis 20151229 -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55e9dd86a53061b1" async="async"></script>





<script src="https://r1-t.trackedlink.net/_dmpt.js" type="text/javascript"></script>





  <img src="/foundation/images/icons/pixel.gif?oid=25190012" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


